Subject: Re: [Fot] One week from today...

From: Keith Files via Fot <[email-masked]>
Date: Mon, 25 Aug 2025 21:24:45 +0100

Hi Henry,

Wishing you all an amazing weekend and to the Victor, the spoils.

I wish I could be with you all, maybe Mosport next year.

Is the event live streaming?

Best wishes to you all.

Keith 

> On 25 Aug 2025, at 13:26, yellow04 via Fot <[email-masked]> wrote:
> 
> One week from today, just after lunch, a grid of Triumphs will be taking the green flag at Lime Rock Park to see who has what it takes to go home with the Kastner Cup. Looking at the grid, it should be one heck of a race! Here's hoping attrition does not rear its ugly head, and we all have the opportunity to run for the glory!
> 
> Test day is tomorrow, (Tuesday) and I will be at the track all day from about 10am on. I have the paddock map so I can help with finding your spot. I do suggest those of you running Test day to drop your rig in or around your assigned spot and work of there for the day, as the paddock will be in full setup mode and the only way we can guarantee we will not get in anybody's way is to be somewhere within the Triumph designated area in B paddock.
> 
> To the many of our racers already on the road, safe travels, my friends. See you soon!
> 
> Henry Frye
> Chief Cat Herder
> 860.508.3118
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark Cook via Fot <[email-masked]>
Date: Mon, 25 Aug 2025 18:14:55 -0400

Argh!  Seeing all the emails, wishing I could be there, hope everyone has a great time and enjoys the company all the Triumphs!  

Since I could not travel to Lime Rock and had to change plans, I am running in the HSR VIR Historics close to home.  To the opposite extreme of the K-Cup, I will be the only Triumph at HSR, much less Group 3 (a couple of those pesky MGs will be in Group 2).  Will be fun representing the Triumph badge.

Stay shiny side up and have a great time!!  Maybe next year at Mosport as well.

Regards,

Mark Cook

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Keith Files via Fot
Sent: Monday, August 25, 2025 4:25 PM
To: yellow04
Cc: FOT
Subject: Re: [Fot] One week from today...

Hi Henry,

Best wishes to you all.

Keith 

> ?One week from today, just after lunch, a grid of Triumphs will be taking the green flag at Lime Rock Park to see who has what it takes to go home with the Kastner Cup. Looking at the grid, it should be one heck of a race! Here's hoping attrition does not rear its ugly head, and we all have the opportunity to run for the glory!
>