Subject: [Fot] Parts at the Kastner Cup

From: Chuck Gee via Fot <[email-masked]>
Date: Tue, 19 Aug 2025 16:22:34 -0400

Hello all, 

I came across a local cache of TR4 parts and plan on bringing some of the larger ones I don’t need to Lime Rock.   I’ll bring:
-Chrome plated header:  new, never used, has some surface rust
-rear shock conversion with new KYB shocks 
-TR4A grill: excellent condition
-TR4 grill: not great but complete
-new front competition springs, have tags with P/N SAH606: Roadster Factory maybe?
-TR4/4A metal dash frame: excellent condition
-TR4A top with frame: fair condition, hazy windows but complete

Come by my pit and let’s make a deal!  1967 TR4A #612, blue with a silver stripe.

See you next week!

Thanks,

Chuck Gee
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Kramer Gmail via Fot <[email-masked]>
Date: Tue, 19 Aug 2025 21:48:06 -0500

Chuck has already picked up some parts from my stash but I still need to reduce the number of used TR4-6 parts I have collected over the years. I might have something someone needs and the opportunity to carry it east is pretty rare. I also have a 2 sided dealership sign that needs a better home than my storage shed that I plan on bringing with me to sell. 

Bob Kramer 

You only get one chance at life, make it a TRIUMPH.

> On Aug 19, 2025, at 3:38 PM, Chuck Gee via Fot <[email-masked]> wrote:
> 
> Hello all,
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Bob Bownes -Seiri via Fot <[email-masked]>
Date: Wed, 20 Aug 2025 11:52:37 -0400

Speaking of parts…

I have a Quaif diff for a GT-6/Spit still in the cosmoline that I got a while back for my GT6 project that needs to go on to a good home. $900 delivered to LRP on Sunday. 

Thanks!
Bob

> On Aug 19, 2025, at 23:15, Bob Kramer Gmail via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>