Subject: Re: [Fot] Race videos from Grattan last weekend

From: Dave Riddle via Fot <[email-masked]>
Date: Fri, 22 Aug 2025 18:24:36 +0000

At the 7:38 mark in the first video it sure looks like the Sprite Driver gives you a point by to pass him but then stays along side to try and stay ahead

Dave Riddle
602.692.5276

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of Tony Drews via Fot
Sent: Friday, August 22, 2025 8:42 AM
To: Amici Triumphi <[email-masked]>
Subject: [Fot] Race videos from Grattan last weekend

Grattan videos from 8/16-17/2025 weekend

Race 1 - great battle until I screw up trying to pass Pete Passon and hit him.  Argh.  Not my best drive.  Minor damage, we both finish the weekend and I've not destroyed a friendship thankfully.
https://youtu.be/_aMVUOeVy5M

Race 2 - great battle with Rick Gurlnick in his white Porsche 356 https://youtu.be/mN8not34vsI

Race 3 - good running with a Lotus 7 for the first few laps until he found his sea legs and left me.  Lonely after that.
https://youtu.be/sYxs1HtEdfs

Cheers, Tony Drews

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews via Fot <[email-masked]>
Date: Fri, 22 Aug 2025 17:53:04 -0500

Dave, I missed that but that's true.  Nathan is a good friend and fierce 
competitor.  The point was to let me know I saw him, and we're kind of a 
no quarter asked, none given pair.  Great fun.

Regards, Tony