Subject: [Fot] Lime rock race schedule?

From: Scott Janzen via Fot <[email-masked]>
Date: Fri, 8 Aug 2025 19:57:38 -0400

Is there a published schedule yet? Can’t seem to find it.

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Paul King via Fot <[email-masked]>
Date: Fri, 8 Aug 2025 21:56:59 -0400

Scott, the preliminary schedule will be released next week along with the preliminary entry list. At this time there are 41 Triumphs entered in the Historic Festival!

The “All Triumphs - Kastner Cup” group will be Group 5. 

We will run the 9 race groups in numerical order during the weekend. The only exception to that order will be when, after all 9 race groups run in numerical order on Monday morning, the Kastner Cup race will be the first race after the lunch break, immediately following the “Pre-Race, Invocation, National Anthem” ceremonies. The tentative plan, if we can work out the logistics, is to have all the Triumphs gridded in pit lane prior to the pre-race activities. Hope this info helps. 

Paul T. King
508-847-4809

> On Aug 8, 2025, at 8:09 PM, Scott Janzen via Fot <[email-masked]> wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]