Subject: [Fot] TR3 using TR4A manifold

From: Greg Blake via Fot <[email-masked]>
Date: Sun, 3 Aug 2025 17:33:13 -0500

--Apple-Mail-869B92CD-346E-47DD-8BBF-713F4E849A9B
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Howdy folks. Have a street car question for yall. Assembly of Will=E2=80=99s=
 car continues and I was test fitting the carbs and manifold I was planning t=
o use. It=E2=80=99s a TR4A intake paired with HS6s. This is what I use on th=
e TR3 race car. On the street car, the rear float is very close to the heate=
r bulkhead fitting (see pictures). Has anyone done this on a street car and h=
ave a good solution to this interference? It looks like we could move the bu=
lkhead fitting over by about 3-4=E2=80=9D w/o issue, just hate to put anothe=
r hole in the firewall.=20

Appreciate ideas.=20=

--Apple-Mail-869B92CD-346E-47DD-8BBF-713F4E849A9B
	name=image0.jpeg;
	x-apple-part-url="mf_E5A246F0-CDE3-4570-B0A1-3DDB20653251/L0/001"
Content-Disposition: inline;
	filename=image0.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-869B92CD-346E-47DD-8BBF-713F4E849A9B
	name=image1.jpeg;
	x-apple-part-url="mf_02B8B013-3873-4536-B377-DA05F5779C1B/L0/001"
Content-Disposition: inline;
	filename=image1.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-869B92CD-346E-47DD-8BBF-713F4E849A9B
	name=image2.jpeg;
	x-apple-part-url="mf_E8ABCFFB-81F5-4857-A021-91DE91694440/L0/001"
Content-Disposition: inline;
	filename=image2.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-869B92CD-346E-47DD-8BBF-713F4E849A9B
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPhone
--Apple-Mail-869B92CD-346E-47DD-8BBF-713F4E849A9B
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-869B92CD-346E-47DD-8BBF-713F4E849A9B--

---

From: Jerry Faiella via Fot <[email-masked]>
Date: Mon, 4 Aug 2025 07:10:28 -0400

Greg.  My float bowls are to the right of the carb body as you view them from the passenger side of the car.  Hope this helps

Jerry Faiella

Sent from my iPad

> On Aug 3, 2025, at 9:41 PM, Steven Belfer via Fot <[email-masked]> wrote:
> 
> 
> 
> ~Steve
> 
> 
>> On Aug 3, 2025, at 3:41 PM, Greg Blake via Fot <[email-masked]> wrote:
>> 
>> Howdy folks. Have a street car question for yall. Assembly of Will’s car continues and I was test fitting the carbs and manifold I was planning to use. It’s a TR4A intake paired with HS6s. This is what I use on the TR3 race car. On the street car, the rear float is very close to the heater bulkhead fitting (see pictures). Has anyone done this on a street car and have a good solution to this interference? It looks like we could move the bulkhead fitting over by about 3-4” w/o issue, just hate to put another hole in the firewall.
>> 
>> Appreciate ideas.
>> 
>> Sent from my iPhone_______________________________________________
>> [email-masked]
>> 
>> Donate: http://www.team.net/donate.html
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]