Subject: [Fot] Addition to the list

From: yellow04 via Fot <[email-masked]>
Date: Tue, 10 Jun 2025 08:49:46 -0400

I am pleased to inform everyone we are now at 36 entries, I just got 
word from Tim Cook that he will be joining us in his TR8. For those of 
you who may not know Tim, he is Mike Cook's son. Yeah, that Mike Cook!

Tim ran the VRG drivers school last month, those of us who were there 
saw the beautiful job he did starting with a real Group 44 TR7 and 
converting it into a fire breathing TR8. Tim rocked the driver's school, 
easily being the class of the field and getting more comfortable in the 
seat.

Let's keep those registrations coming and race with the son of Triumph 
royalty!

Henry Frye
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: MACDONALD via Fot <[email-masked]>
Date: Tue, 10 Jun 2025 17:06:34 -0400

Really nice build and car, but don’t think it started as a Group 44 car, just added that bodywork.
Sent from my iPhone

> On Jun 10, 2025, at 9:10 AM, yellow04 via Fot <[email-masked]> wrote:
> 
> I am pleased to inform everyone we are now at 36 entries, I just got word from Tim Cook that he will be joining us in his TR8. For those of you who may not know Tim, he is Mike Cook's son. Yeah, that Mike Cook!
> 
> Tim ran the VRG drivers school last month, those of us who were there saw the beautiful job he did starting with a real Group 44 TR7 and converting it into a fire breathing TR8. Tim rocked the driver's school, easily being the class of the field and getting more comfortable in the seat.
> 
> Let's keep those registrations coming and race with the son of Triumph royalty!
> 
> Henry Frye
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]