Subject: Re: [Fot] TR3 wheel dims

From: Alfetta95 via Fot <[email-masked]>
Date: Sat, 12 Apr 2025 10:16:58 -0400

Hey Dusty. 

On my TR3 I run the VTO Lemans 15x6 with a 3mm positive offset. I use the Hoosier Speedster 205/60 15.  I do have a little tire rub on the rear fenders in hard corners even with the rolled lip.  The fronts, no issues. 

Hope that helps a little
Todd

> On Apr 12, 2025, at 9:44 AM, dustin nicholson via Fot <[email-masked]> wrote:
> 
> What offset are y’all running? I’m going to get a set of VTO silverstones 15x6. They offer offset from 9mm to 20mm and everything in between.
> 
> Dusty Nicholson
> 1957 Daytona TR3 #43
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: yellow04 via Fot <[email-masked]>
Date: Sun, 13 Apr 2025 02:37:31 -0400

VTO provides a nice fitment chart, take a look here.

https://www.vtowheels.com/web/content/136174?unique=1faed8c6293687040eadfaf011526dd7f3fb5046&download=true

As Todd states, +3mm on a 15X6 is the specified size.

Old Blue, my 1956 TR3 came with Panasports. I have always assumed they 
are 15X6, but I don't know offhand what the backspacing is. I run 
Speedsters as well, but the narrow ones, 185X65R15. No rubbing issues 
and when I have the suspension setup properly, they work just fine!

Henry Frye
KCup chair - 2025 and 2026

On 2025-04-12 10:16, Alfetta95 via Fot wrote:
> Hey Dusty.
> 
> On my TR3 I run the VTO Lemans 15x6 with a 3mm positive offset. I use
> the Hoosier Speedster 205/60 15.  I do have a little tire rub on the
> rear fenders in hard corners even with the rolled lip.  The fronts, no
> issues.
> 
> Hope that helps a little
> Todd
> 
> 
> 
>> What offset are y’all running? I’m going to get a set of VTO 
>> silverstones 15x6. They offer offset from 9mm to 20mm and everything 
>> in between.
>> 
>> Dusty Nicholson
>> 1957 Daytona TR3 #43