Subject: Re: [Fot] TR intake gaskets

From: Lyman Scherer via Fot <[email-masked]>
Date: Tue, 15 Apr 2025 11:02:29 -0700

Tony Drews
Thanks for that insight.. Remflex stock material. Do you cut two gaskets? Or possible to do one complete gasket? 
Sent from my iPhone

> On Apr 10, 2025, at 4:05 AM, [email-masked] wrote:
> 
> I use silicone to seal intakes and headers.
> Never failed.
> 
> Cheers
> Chris
> 
> -----Original Message-----
> From: Fot <[email-masked]> On Behalf Of Lyman Scherer via Fot
> Sent: Wednesday, April 9, 2025 12:53 AM
> To: Triumph FOT <[email-masked]>
> Subject: [Fot] TR intake gaskets
> 
> Stock TR Moss Motors intake gasket. #1 intake port blow-out, #4 port did
> same blow-out weeks prior No exhaust port leaks!!!
> This is BajaTR3 engine that never had this issue, raced for years.
> Difference: used existing TR4 intakes and headers. Clamping type in not
> stock TR. Probably the cause!
> Are copper gasket available??
> Or better recommendations ??
> I can have gaskets made, just asking for experienced thoughts.
> Cheers, Lyman S.
> 
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews via Fot <[email-masked]>
Date: Tue, 15 Apr 2025 14:11:23 -0500

I use this:

https://catalog.remflex.com/COLLECTOR_CONNECTOR_Flange_Exhaust_Gasket_p/gs16024.htm

I get at least two gaskets, probably at least 3 from that.

Regards, Tony Drews

On 4/15/2025 1:02 PM, Lyman Scherer via Fot wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

---

From: Tony Drews via Fot <[email-masked]>
Date: Tue, 15 Apr 2025 14:13:55 -0500

Re-reading this I think I better understand the question.  I cut them 
out looking like the stock ones, so two separate gaskets, not one solid 
one across the whole surface.  I never thought of doing a single gasket 
until now, interesting idea.

Regards, Tony Drews