Subject: Re: [Fot] Happy Birthday!

From: Bob Bownes -Seiri via Fot <[email-masked]>
Date: Fri, 11 Apr 2025 23:32:27 -0400

Many thanks for all the hours of dedication Mark! Without you and Bill, we never would have known true bliss!

> On Apr 11, 2025, at 22:16, Mark Bradakis via Fot <[email-masked]> wrote:
> 
> On April 11th, 1991, team.net became a new domain.  34 years ago, how time flies!  Back then it was just two lists, autox and british-cars. My, things have changed.  At its peak, there were 77 lists, I think, stemming from splitting the british-cars list into Triumph, MG, Healey, etc lists.  And shop-talk and the-local and Datsun roadsters and Bricklin and ... you get the idea.  Of course, this list didn't come into existence until December of '94.
> 
> While Team Net is no longer the only show in town as it was back in the early days, there are still just over 30 lists.  About half a dozen of these see daily, or almost daily, traffic.  Some see hardly any use at all.  Back in the mid nineties, the autox list would see like a thousand messages in August, leading up to the Nationals.  I think the one and only year I attended, '97, about 2/3rds of the entrants were on Team Net.  Lost track of how many stickers I sold.  Still have a few somewhere in my office.
> 
> As I recall, the very first server I set up at home was top of the line, with a 120 MHz processor.  Attached is the label for that box.  Cost me $2,500.  See the photo for the specs :-)    Actually, it didn't cost ME much money.  Before Team Net came about, I had a fundraiser.  Back then, having an internet connection at home was not cheap.  I think I raised like $3,000 which got us started down this trail.
> 
> Still accepting donations, though the semi-annual fund drives are a thing of the past.  When folks see fit and have a few bucks to spare, they visit http://www.team.net/donate.html - donate early, donate often!
> 
> Yep, it has been over 3 decades I have been doing this, a lot of effort.  Back in the day it would take me at least 10 - 15 hours a week dealing with errors, bounced mail, maintaining some of the web pages and so on. All that effort did land me a berth in the British Sports Car Hall of Fame.  That was nice.
> 
> And I plan on keeping it going as long as I am physically able.
> 
> Anyway, happy birthday Team.Net!
> 
> mjb.
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "R. John Lye via Fot" <[email-masked]>
Date: Sat, 12 Apr 2025 11:55:47 -0400

Also, a bleated happy Birthday to you, Mark!  I hope that you
had a wonderful day!

Thanks for all your efforts on our behalf,
John

On Fri, 11 Apr 2025 16:21:14 -0600, Mark Bradakis via Fot <[email-masked]> wrote:

On April 11th, 1991, team.net became a new domain. 34 years ago, how
time flies! Back then it was just two lists, autox and british-cars.
My, things have changed. At its peak, there were 77 lists, I think,
stemming from splitting the british-cars list into Triumph, MG, Healey,
etc lists. And shop-talk and the-local and Datsun roadsters and
Bricklin and ... you get the idea. Of course, this list didn't come
into existence until December of '94.

While Team Net is no longer the only show in town as it was back in the
early days, there are still just over 30 lists. About half a dozen of
these see daily, or almost daily, traffic. Some see hardly any use at
all. Back in the mid nineties, the autox list would see like a thousand
messages in August, leading up to the Nationals. I think the one and
only year I attended, '97, about 2/3rds of the entrants were on Team
Net. Lost track of how many stickers I sold. Still have a few
somewhere in my office.

As I recall, the very first server I set up at home was top of the line,
with a 120 MHz processor. Attached is the label for that box. Cost me
$2,500. See the photo for the specs :-) Actually, it didn't cost ME
much money. Before Team Net came about, I had a fundraiser. Back then,
having an internet connection at home was not cheap. I think I raised
like $3,000 which got us started down this trail.

Still accepting donations, though the semi-annual fund drives are a
thing of the past. When folks see fit and have a few bucks to spare,
they visit http://www.team.net/donate.html - donate early, donate often!

Yep, it has been over 3 decades I have been doing this, a lot of effort.
Back in the day it would take me at least 10 - 15 hours a week dealing
with errors, bounced mail, maintaining some of the web pages and so on.
All that effort did land me a berth in the British Sports Car Hall of
Fame. That was nice.

mjb. _______________________________________________
[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Philip Gott via Fot <[email-masked]>
Date: Sat, 12 Apr 2025 13:13:41 -0400

--Apple-Mail-7500CB73-E4F9-4588-9D14-DF001F53A6AA
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Mark;
Thanks for all you have done for the hobby in general and the racing triumph=
 community in particular! The FOT group remains the most informed group amon=
gst all the other Triumph-focused web forums/sites/etc. wishing you many mor=
e years of service!
Regards,
Phil

Sent from my iPhone

> On Apr 11, 2025, at 10:37=E2=80=AFPM, Mark Bradakis via Fot <[email-masked]=
m.net> wrote:
>=20
> =EF=BB=BFOn April 11th, 1991, team.net became a new domain.  34 years ago,=
 how time flies!  Back then it was just two lists, autox and british-cars. M=
y, things have changed.  At its peak, there were 77 lists, I think, stemming=
 from splitting the british-cars list into Triumph, MG, Healey, etc lists.  A=
nd shop-talk and the-local and Datsun roadsters and Bricklin and ... you get=
 the idea.  Of course, this list didn't come into existence until December o=
f '94.
>=20
> While Team Net is no longer the only show in town as it was back in the ea=
rly days, there are still just over 30 lists.  About half a dozen of these s=
ee daily, or almost daily, traffic.  Some see hardly any use at all.  Back i=
n the mid nineties, the autox list would see like a thousand messages in Aug=
ust, leading up to the Nationals.  I think the one and only year I attended,=
 '97, about 2/3rds of the entrants were on Team Net.  Lost track of how many=
 stickers I sold.  Still have a few somewhere in my office.
>=20
> As I recall, the very first server I set up at home was top of the line, w=
ith a 120 MHz processor.  Attached is the label for that box.  Cost me $2,50=
0.  See the photo for the specs :-)    Actually, it didn't cost ME much mone=
y.  Before Team Net came about, I had a fundraiser.  Back then, having an in=
ternet connection at home was not cheap.  I think I raised like $3,000 which=
 got us started down this trail.
>=20
> Still accepting donations, though the semi-annual fund drives are a thing o=
f the past.  When folks see fit and have a few bucks to spare, they visit ht=
tp://www.team.net/donate.html - donate early, donate often!
>=20
> Yep, it has been over 3 decades I have been doing this, a lot of effort.  B=
ack in the day it would take me at least 10 - 15 hours a week dealing with e=
rrors, bounced mail, maintaining some of the web pages and so on. All that e=
ffort did land me a berth in the British Sports Car Hall of Fame.  That was n=
ice.
>=20
>=20
>=20
> mjb.=

--Apple-Mail-7500CB73-E4F9-4588-9D14-DF001F53A6AA
	name=20250411_131842.jpg;
	x-apple-part-url=C67EEFCE-01E7-46D9-B290-C63E20BB2788
Content-Disposition: inline;
	filename=20250411_131842.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-7500CB73-E4F9-4588-9D14-DF001F53A6AA
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/vfracing@aol=
.com
>=20
>=20

--Apple-Mail-7500CB73-E4F9-4588-9D14-DF001F53A6AA
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--Apple-Mail-7500CB73-E4F9-4588-9D14-DF001F53A6AA--