Subject: Re: [Fot] Videos from VDCA Wild Hare @ VIR last weekend

From: Chuck Gee via Fot <[email-masked]>
Date: Thu, 3 Apr 2025 08:08:45 -0400

Great videos Tony!  I had a great time racing with you last weekend.  It was one of my most enjoyable race weekends ever.  Fun racing and good friends.  The real catalyst though was the Thursday night pizza!

See you all at Lime Rock.

Chuck

> On Apr 3, 2025, at 12:54 AM, Tony Drews via Fot <[email-masked]> wrote:
> 
> VIR Wild Hare videos - for those interested
> 
> Saturday morning race
> I start further back than normal due to still breaking in my engine during qualifying.  Get a decent start, have some fun battles including with a Honda Civic.
> https://youtu.be/TGmw5iZA6xk
> 
> Saturday afternoon race
> Best race of the weekend for me.  Nice battle with Chuck Gee in his blue TR-4.  A co-worker friend, his fiance and their friend stopped by, left in some post-race banter between us.
> https://youtu.be/mLWYQMjecfc
> 
> Sunday afternoon race
> The first lap was very interesting, some good dicing for a couple of laps then things kind of string out.  Henry is featured in this one for a bit.
> https://youtu.be/-7FxkxefuIA
> 
> A couple of these are still processing up to HD as I post this, but will likely be available by the time you click the links.
> 
> It was a great weekend.  Got to meet Mark Cook, this was his first weekend in his TR-6.  He was blazing fast by the end.  We had a great contingent of Triumph races paddocked together in the ghetto.  I talked Greg Thompson into coming, sounded like he had a good time, it was certainly good hanging out with him and his lovely wife Carol.  Of course the usual suspects - Henry and Helen, Mark Wheatley, Leo Oddi (defector), Dean Tetterton, etc. Some adult beverages may have been consumed and stories told.
> 
> Cheers, Tony Drews
> 
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark Cook via Fot <[email-masked]>
Date: Sun, 6 Apr 2025 09:11:14 -0400

Tony,

Great videos - finally had  a chance to watch them all this weekend!

Enjoyed seeing everyone.

Regards,

Mark

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Tony Drews via Fot
Sent: Thursday, April 3, 2025 12:45 AM
To: Amici Triumphi
Subject: [Fot] Videos from VDCA Wild Hare @ VIR last weekend

Saturday morning race
I start further back than normal due to still breaking in my engine 
during qualifying.� Get a decent start, have some fun battles including 
with a Honda Civic.
https://youtu.be/TGmw5iZA6xk

Saturday afternoon race
Best race of the weekend for me.� Nice battle with Chuck Gee in his blue 
TR-4.� A co-worker friend, his fiance and their friend stopped by, left 
in some post-race banter between us.
https://youtu.be/mLWYQMjecfc

Sunday afternoon race
The first lap was very interesting, some good dicing for a couple of 
laps then things kind of string out.� Henry is featured in this one for 
a bit.
https://youtu.be/-7FxkxefuIA

A couple of these are still processing up to HD as I post this, but will 
likely be available by the time you click the links.

It was a great weekend.� Got to meet Mark Cook, this was his first 
weekend in his TR-6.� He was blazing fast by the end.� We had a great 
contingent of Triumph races paddocked together in the ghetto.� I talked 
Greg Thompson into coming, sounded like he had a good time, it was 
certainly good hanging out with him and his lovely wife Carol.� Of 
course the usual suspects - Henry and Helen, Mark Wheatley, Leo Oddi 
(defector), Dean Tetterton, etc. Some adult beverages may have been 
consumed and stories told.

Cheers, Tony Drews

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]