Subject: Re: [Fot] 2025 Kastner Cup sanctioning body rules

From: Lyman Scherer via Fot <[email-masked]>
Date: Mon, 3 Feb 2025 16:55:35 -0700

Current fuel cell is decades old, new one is required, not an issue, just mo’ money. Plan to run locally and next 3 Kastner Cups.
Sent from my iPhone

> On Feb 3, 2025, at 4:20 PM, Joe Alexander <[email-masked]> wrote:
> 
> As a courtesy, typically we have received a one time waiver.
> 
> 
> 
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> 
>> On Feb 3, 2025, at 5:15 PM, Scott Janzen via Fot <[email-masked]> wrote:
>> 
>> Interesting question. VRG requires an FIA fuel cell for a car this age. VSCCA does not. Both are supporting the event. Perhaps Henry or Paul know the answer?
>> You might want to think about where else you will race the car in the future and look at their rules.
>> 
>> Sent from my iPhone
>> 
>>>> On Feb 3, 2025, at 5:10 PM, Lyman Scherer via Fot <[email-masked]> wrote:
>>> 
>>> What race sanction organization rules are at Lime Rock ‘25 K.Cup?
>>> We need new fuel cell.
>>> Have way expired ATL SP108 bladder. Rather buy a JAZ SCCA tank vs $800 ATL bladder.
>>> Lyman Scherer / Dave Riddle
>>> 1965 TR4A #65
>>> Sent from my iPhone
>>> _______________________________________________
>>> [email-masked]
>>> 
>>> http://www.fot-racing.com
>>> 
>>> Donate: http://www.team.net/donate.html
>>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>>> 
>>> 
>> _______________________________________________
>> [email-masked]
>> 
>> http://www.fot-racing.com
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Lyman Scherer via Fot <[email-masked]>
Date: Mon, 3 Feb 2025 19:20:00 -0700

Yes on all points. 
We run solid lines with S.S. braided lines to fuel cell and carbs AN fittings.
Solid line inside passenger rocker panel. 
Our local NASA events have 5yr certificate limit on bladder, then one 3yr. re-certification.
 Fuel cell enclosed in trunk.
Sent from my iPhone

> On Feb 3, 2025, at 6:15 PM, Philip Gott <[email-masked]> wrote:
> 
> When you install it be sure to pay attention to the “bulkhead” between you and the fuel cell, as well as where and what’s type of fuel lines you use.
> SCCA rules, which are adopted or accepted most anywhere we might run) require that no fuel may splash into the passenger compartment from the fuel cell. In other words, no holes. Fuel lines through the cockpit must be solid metal or a stainless braided hose. Or run the lines through some sort of metal conduit or other sort of metal bulkhead “container.” Not that Champ Car requires the fuel lines run outside the passenger compartment no matter what kind of line is used.  (I think but not certain Champ Car makes exceptions for OEM installations.)
> The fuel cell itself does not “time out” per SCCA rules, but personal experience indicates there is a limit (a 30+ year old impregnated fabric fuel cell in my car was delaminated after being exhumed from the barn after 3 decades of rest. It would not have began legal anyway).
> Phil Gott
> (SCCA Nationally licensed Scrutineer)
> 
> Sent from my iPhone
> 
>> On Feb 3, 2025, at 7:43 PM, Lyman Scherer via Fot <[email-masked]> wrote:
>> 
>> So going with ATL bladder replacement. It’s only $$$, all my racers have ATL or Fuel Safe. Thx
>> Sent from my iPhone
>> 
>>>> On Feb 3, 2025, at 4:16 PM, Lyman Scherer <[email-masked]> wrote:
>>> 
>>> Our NASA-AZ requires ‘stock’ steel tank, JAZ SCCA spec or ATL FIA certified bladder.
>>> Obviously stock is ‘unsafe’ to me, JAZ plastic ok, my ATL expensive with 3-5 year usability specification per rules.
>>> Sent from my iPhone
>>> 
>>>>> On Feb 3, 2025, at 3:55 PM, Scott Janzen <[email-masked]> wrote:
>>>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
>