Subject: [Fot] 2025 Kastner Cup sanctioning body rules

From: Lyman Scherer via Fot <[email-masked]>
Date: Mon, 3 Feb 2025 15:06:13 -0700

What race sanction organization rules are at Lime Rock ‘25 K.Cup?
We need new fuel cell. 
Have way expired ATL SP108 bladder. Rather buy a JAZ SCCA tank vs $800 ATL bladder.
Lyman Scherer / Dave Riddle
1965 TR4A #65
Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Scott Janzen via Fot <[email-masked]>
Date: Mon, 3 Feb 2025 17:55:27 -0500

Interesting question. VRG requires an FIA fuel cell for a car this age. VSCCA does not. Both are supporting the event. Perhaps Henry or Paul know the answer?
You might want to think about where else you will race the car in the future and look at their rules.

Sent from my iPhone

> On Feb 3, 2025, at 5:10 PM, Lyman Scherer via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: yellow04 via Fot <[email-masked]>
Date: Mon, 03 Feb 2025 18:13:17 -0500

Sorry to be the bearer of bad news, but the answer is a hard no. Vintage 
Racer Group, the folks that handle tech for the Lime Rock Historics say 
this about fuel cells:

3.2.4.1. Fuel cells in a metal container are required. FIA FT3 
specification cells, or equal, with
either the certification printed, or FIA hologram bonded to their 
surface, are required. For
fuel cells not contained within the body structure, the bottom of the 
fuel cell should have a
minimum of 6” of ground clearance. The mounting must be strong enough to 
resist impact
forces during an accident.

JAZ talks a good game, saying they meet SFI spec 28.1, but that spec is 
a plastic box, no bladder.

I asked the head of tech, someone who shows up with a JAZ cell gets to 
run one event, but your log book gets noted that you have a 
non-conforming fuel cell and it is a one-time exemption.

I just went through this with my TR3, ended up buying a new ATL 108.

On 2025-02-03 17:06, Lyman Scherer via Fot wrote:
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]