Subject: Re: [Fot] 2025 Kastner Cup sanctioning body rules

From: Lyman Scherer via Fot <[email-masked]>
Date: Mon, 3 Feb 2025 16:16:53 -0700

Our NASA-AZ requires ‘stock’ steel tank, JAZ SCCA spec or ATL FIA certified bladder. 
Obviously stock is ‘unsafe’ to me, JAZ plastic ok, my ATL expensive with 3-5 year usability specification per rules.
Sent from my iPhone

> On Feb 3, 2025, at 3:55 PM, Scott Janzen <[email-masked]> wrote:
> 
> Interesting question. VRG requires an FIA fuel cell for a car this age. VSCCA does not. Both are supporting the event. Perhaps Henry or Paul know the answer?
> You might want to think about where else you will race the car in the future and look at their rules.
> 
> Sent from my iPhone
> 
>> On Feb 3, 2025, at 5:10 PM, Lyman Scherer via Fot <[email-masked]> wrote:
>> 
>> What race sanction organization rules are at Lime Rock ‘25 K.Cup?
>> We need new fuel cell.
>> Have way expired ATL SP108 bladder. Rather buy a JAZ SCCA tank vs $800 ATL bladder.
>> Lyman Scherer / Dave Riddle
>> 1965 TR4A #65
>> Sent from my iPhone
>> _______________________________________________
>> [email-masked]
>> 
>> http://www.fot-racing.com
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander via Fot <[email-masked]>
Date: Mon, 3 Feb 2025 17:20:14 -0600

As a courtesy, typically we have received a one time waiver.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Feb 3, 2025, at 5:15 PM, Scott Janzen via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>