Subject: [Fot] AC fuel pump shaft seal

From: Greg Blake via Fot <[email-masked]>
Date: Sun, 19 Jan 2025 14:15:48 -0600

--Apple-Mail-6BC7AE58-8BDE-4B6E-96DC-0A7F30903170
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

=EF=BB=BFAnyone know where to source one of these seals?

--Apple-Mail-6BC7AE58-8BDE-4B6E-96DC-0A7F30903170
	name=image.png;
	x-apple-part-url=815A3363-5088-45F4-A1C8-AC23A384084E
Content-Disposition: inline;
	filename=image.png
Content-Transfer-Encoding: base64

--Apple-Mail-6BC7AE58-8BDE-4B6E-96DC-0A7F30903170
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPhone
--Apple-Mail-6BC7AE58-8BDE-4B6E-96DC-0A7F30903170
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-6BC7AE58-8BDE-4B6E-96DC-0A7F30903170--

---

From: Alexandre Camoletti via Fot <[email-masked]>
Date: Mon, 20 Jan 2025 09:27:56 +0100

Hello Greg ! 
TRF used to stock those, but since the 2023 fire I do not know if this item is back on track.

-----Message d'origine-----
De : Fot [mailto:[email-masked]] De la part de Greg Blake via Fot
Envoyé : dimanche 19 janvier 2025 21:16
À : Fot
Objet : [Fot] AC fuel pump shaft seal

Anyone know where to source one of these seals?

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]