Subject: [Fot] Kastner Cup add on

From: Jaime Horner via Fot <[email-masked]>
Date: Fri, 24 Jan 2025 10:55:14 -0600

Hello Henry, 
I just saw your email update on the Kastner Cup spreadsheet and video - thank you!

I am also another racer that would like to be added to the list. 

I have a ‘71 TR6, car number 6
Let me know any information you need from me. 
Thanks, Jaime Horner 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Lyman Scherer via Fot <[email-masked]>
Date: Fri, 24 Jan 2025 10:57:29 -0700

Dave Riddle to drive Tonya & Lyman Scherer’s 1965 TR4a IRS #65! 
We are organizing the trip from Arizona now!
The BajaTriumph TR3 has retired from road racing and is getting rebuilt for the 60th Baja Mexican 1000 in 2027!
Sent from my iPhone

> On Jan 24, 2025, at 10:38 AM, Jaime Horner via Fot <[email-masked]> wrote:
> 
> Hello Henry,
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>