Subject: Re: [Fot] 69 TR6 racecar

From: Tony Garmey via Fot <[email-masked]>
Date: Wed, 2 Oct 2024 16:27:02 +0000

NFI - Charly and his very clean TR6 has been rock solid for many years ! Has won the Sovren points championship a few times. This “ championship “ is based off laps completed.  You have to be at every race and complete every lap.

Be nice if this car stays in the PNW … but someone going to get a sorted car :-)
Sent from my iPhone

> On Oct 1, 2024, at 8:07 PM, Charly via Fot <[email-masked]> wrote:
>
> 
>
> Foter's et al;
> I have my '69 TR6 racecar up for sale.   I've raced it for 21 years, won 6-1st place, 3-2nd place & 3-3rd place  class wins with it.
> I raced 136 vents in it and it has been a very good car.
> https://youtu.be/otJ4l36ZzCU?si=VWfQaEjpSiBQd9MX
> here are the details:
>
> Raced since 2003, earlier history back to 86
> Fresh motor, roller rockers, 12:1 CR, D9 cam, forged crankshaft, aluminum oil pan, 6-3-1 header
> Close ratio 4 speed, Tilton clutch, lightened steel flywheel, API dampener, aluminum water pump housing
> Aluminum front and rear bear plates, aluminum radiator, spin on oil filter, SS hoses, oil cooler
> Reinforced chassis, 3.70 diff with Trans-X LSD, Corvair axels, aluminum brake drums, slotted drilled rotors
> Chassis: Reinforced rack mounts Reinforced lower control arm mounts Roll bar mounts
> Gusseted at swing arm mounts Reinforced differential mounts Boxed shock mount crossmember
> On-board fire supression system
> Suspension: Quick steering rack solid rack mounts XJ6 upper balljoint
> Goodparts lower fulcrum mount lowered front springs adjustable front shocks w/poly bushings
> GoodParts front anti-sway bar Poly bushings upper and lower control arms
> Adjustable rear swing arm mounts Poly bushing swing arm Adjustable Armstrong rear shocks w/poly bushings
> Corvair rear stub axels 2-7/8” rear wheel studs Lowered rear springs
> GoodParts adjusatble rear anti-Sway bar 3.70 Tran-X differential, spare 4.10 differential included
> Solid poly diff mount
> Brakes: Drilled/slotted front rotors Porterfield R-4 pads Strengthened front axel stubs
> Aluminum front hubs 2-7/8” front wheel studs Copper heat sinks on calipers
> Air duct from front apron Finned aluminum rear drums 7/8” rear brake wheel cylinders
> Porterfield R-4 relined rear shoes Braided SS hoses, front & rear
> Engine: Original block Farnadon billet crank, lightened, 50 lbs
> Max Speed rods .020 pistons, assemblies balanced to 1 gram
> ARP rod bolts Goodparts ATI damper Aluminum front and rear bear plates
> Aluminum water pump housing D9 cam from Delta Cams Vernier adjustable cam sprocket
> 2 piece Goodparts timing cover, for adjustment Bastuck cast aluminum finned oil pan
> Shaved head 3.31 inches thick, est CR 12:1 ARP head bolts
> Gas flowed large intake and exhaust valves High lift dual valve springs
> Roller rocker arms, 1.65:1 Aluminum valve cover Lightened steel flywheel w/ARP bolts
> Lucas Sport Coil Pertronix rev limiter
> Spin-on oil filter adaptor w/K&N filter
> Cooling: Wizard aluminum radiator, stock mounts Electric fan
> GoodParts aluminum radiator shroud 13 row oil cooler w/SS braided hoses
> Fuel: Triple Weber carbs, Italian made Cold air duct from radiator shroud
> Double ended fuel pump Wix cartridge style fuel filter
> 1 liter swirl tank FuelSafe fuel bladder in stock tank and location
> Holley fuel pressure regulator with gauge
> Clutch: Tilton 7 ¼ clutch Tilton T.O. bearing w/custom sleeve
> Adjustable clutch slave cylinder pushrod Braided SS hose
> Metal transmission tunnel, TR3
> Exhaust
> 6-3-1 heat coated Goodparts header straight thru dual exhaust
> removable glass pack dual muffler
>
> https://feature.vintagetriumphregister.org/classifieds-3/place-ad/?step=finish&listing_id=2231&transaction_id=010362d17b70b679bccc1f8f8d5aec81
>
> https://www.facebook.com/marketplace/item/1043530500459756   https://www.facebook.com/marketplace/item/468179549302966
>
> https://www.triumphexp.com/forum/buy-sell-and-trade-forum.5/1969-tr6-racecar.2039041/
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com/
>
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Charly Mitchel via Fot <[email-masked]>
Date: Wed, 2 Oct 2024 10:07:59 -0700 boundary="----=_NextPart_000_0134_01DB14B2.F6F272A0"

This is a multipart message in MIME format.

------=_NextPart_000_0134_01DB14B2.F6F272A0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Some how the price isn't reflected anywhere.  It has been advertised at =
$30,000.  I would entertain any reasonable offers that aren't lowball.
Charly Mitchel
TR6 #44

NFI - Charly and his very clean TR6 has been rock solid for many years ! =
Has won the Sovren points championship a few times. This =E2=80=9C =
championship =E2=80=9C is based off laps completed.  You have to be at =
every race and complete every lap.

Be nice if this car stays in the PNW =E2=80=A6 but someone going to get =
a sorted car :-) Sent from my iPhone

> On Oct 1, 2024, at 8:07=E2=80=AFPM, Charly via Fot =
<[email-masked]> wrote:
>
> =EF=BB=BF
>
> Foter's et al;
> I have my '69 TR6 racecar up for sale.   I've raced it for 21 years, =
won 6-1st place, 3-2nd place & 3-3rd place  class wins with it.
> https://youtu.be/otJ4l36ZzCU?si=3DVWfQaEjpSiBQd9MX
> here are the details:
>
> Raced since 2003, earlier history back to 86 Fresh motor, roller=20
> rockers, 12:1 CR, D9 cam, forged crankshaft, aluminum oil pan, 6-3-1=20
> header Close ratio 4 speed, Tilton clutch, lightened steel flywheel,=20
> API dampener, aluminum water pump housing Aluminum front and rear bear =

> plates, aluminum radiator, spin on oil filter, SS hoses, oil cooler=20
> Reinforced chassis, 3.70 diff with Trans-X LSD, Corvair axels,=20
> aluminum brake drums, slotted drilled rotors
> Chassis: Reinforced rack mounts Reinforced lower control arm mounts=20
> Roll bar mounts Gusseted at swing arm mounts Reinforced differential=20
> mounts Boxed shock mount crossmember On-board fire supression system
> Suspension: Quick steering rack solid rack mounts XJ6 upper balljoint=20
> Goodparts lower fulcrum mount lowered front springs adjustable front=20
> shocks w/poly bushings GoodParts front anti-sway bar Poly bushings=20
> upper and lower control arms Adjustable rear swing arm mounts Poly=20
> bushing swing arm Adjustable Armstrong rear shocks w/poly bushings=20
> Corvair rear stub axels 2-7/8=E2=80=9D rear wheel studs Lowered rear =
springs=20
> GoodParts adjusatble rear anti-Sway bar 3.70 Tran-X differential,=20
> spare 4.10 differential included Solid poly diff mount
> Brakes: Drilled/slotted front rotors Porterfield R-4 pads Strengthened =

> front axel stubs Aluminum front hubs 2-7/8=E2=80=9D front wheel studs =
Copper=20
> heat sinks on calipers Air duct from front apron Finned aluminum rear=20
> drums 7/8=E2=80=9D rear brake wheel cylinders Porterfield R-4 relined =
rear=20
> shoes Braided SS hoses, front & rear
> Engine: Original block Farnadon billet crank, lightened, 50 lbs Max=20
> Speed rods .020 pistons, assemblies balanced to 1 gram ARP rod bolts=20
> Goodparts ATI damper Aluminum front and rear bear plates Aluminum=20
> water pump housing D9 cam from Delta Cams Vernier adjustable cam=20
> sprocket
> 2 piece Goodparts timing cover, for adjustment Bastuck cast aluminum=20
> finned oil pan Shaved head 3.31 inches thick, est CR 12:1 ARP head=20
> bolts Gas flowed large intake and exhaust valves High lift dual valve=20
> springs Roller rocker arms, 1.65:1 Aluminum valve cover Lightened=20
> steel flywheel w/ARP bolts Lucas Sport Coil Pertronix rev limiter=20
> Cooling: Wizard aluminum radiator, stock mounts Electric fan GoodParts =

> aluminum radiator shroud 13 row oil cooler w/SS braided hoses
> Fuel: Triple Weber carbs, Italian made Cold air duct from radiator=20
> shroud Double ended fuel pump Wix cartridge style fuel filter
> 1 liter swirl tank FuelSafe fuel bladder in stock tank and location=20
> Clutch: Tilton 7 =C2=BC clutch Tilton T.O. bearing w/custom sleeve=20
> Adjustable clutch slave cylinder pushrod Braided SS hose Metal=20
> transmission tunnel, TR3 Exhaust
> 6-3-1 heat coated Goodparts header straight thru dual exhaust=20
> https://feature.vintagetriumphregister.org/classifieds-3/place-ad/?ste
> =
p=3Dfinish&listing_id=3D2231&transaction_id=3D010362d17b70b679bccc1f8f8d5=
aec
> 81
>
> https://www.facebook.com/marketplace/item/1043530500459756   =
https://www.facebook.com/marketplace/item/468179549302966
> Archive: http://autox.team.net/archive=20
> http://www.team.net/pipermail/fot
> Unsubscribe/Manage:=20
> http://autox.team.net/mailman/options/fot/[email-masked]
> m
>
>

------=_NextPart_000_0134_01DB14B2.F6F272A0
	name="11951102_10153542164436870_8802680404296187273_n.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="11951102_10153542164436870_8802680404296187273_n.jpg"

------=_NextPart_000_0134_01DB14B2.F6F272A0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_NextPart_000_0134_01DB14B2.F6F272A0--

---

From: Charly Mitchel via Fot <[email-masked]>
Date: Wed, 2 Oct 2024 12:31:29 -0700

The Triumph Experience link didn't work, we can try this one.
https://www.triumphexp.com/forum/buy-sell-and-trade-forum.5/1969-tr6-racecar.2039041/
Charly Mitchel
TR6 #44

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of Charly Mitchel via Fot
Sent: Wednesday, October 2, 2024 10:08 AM
To: [email-masked]
Subject: Re: [Fot] 69 TR6 racecar

Some how the price isn't reflected anywhere.  It has been advertised at $30,000.  I would entertain any reasonable offers that aren't lowball.
Charly Mitchel
TR6 #44

Be nice if this car stays in the PNW … but someone going to get a sorted car :-) Sent from my iPhone

> Raced since 2003, earlier history back to 86 Fresh motor, roller 
> rockers, 12:1 CR, D9 cam, forged crankshaft, aluminum oil pan, 6-3-1 
> header Close ratio 4 speed, Tilton clutch, lightened steel flywheel, 
> API dampener, aluminum water pump housing Aluminum front and rear bear 
> plates, aluminum radiator, spin on oil filter, SS hoses, oil cooler 
> Reinforced chassis, 3.70 diff with Trans-X LSD, Corvair axels, 
> Chassis: Reinforced rack mounts Reinforced lower control arm mounts 
> Roll bar mounts Gusseted at swing arm mounts Reinforced differential 
> Goodparts lower fulcrum mount lowered front springs adjustable front 
> shocks w/poly bushings GoodParts front anti-sway bar Poly bushings 
> upper and lower control arms Adjustable rear swing arm mounts Poly 
> bushing swing arm Adjustable Armstrong rear shocks w/poly bushings 
> GoodParts adjusatble rear anti-Sway bar 3.70 Tran-X differential, 
> Brakes: Drilled/slotted front rotors Porterfield R-4 pads Strengthened 
> front axel stubs Aluminum front hubs 2-7/8” front wheel studs Copper 
> heat sinks on calipers Air duct from front apron Finned aluminum rear 
> drums 7/8” rear brake wheel cylinders Porterfield R-4 relined rear 
> Engine: Original block Farnadon billet crank, lightened, 50 lbs Max 
> Speed rods .020 pistons, assemblies balanced to 1 gram ARP rod bolts 
> Goodparts ATI damper Aluminum front and rear bear plates Aluminum 
> water pump housing D9 cam from Delta Cams Vernier adjustable cam 
> sprocket
> 2 piece Goodparts timing cover, for adjustment Bastuck cast aluminum 
> finned oil pan Shaved head 3.31 inches thick, est CR 12:1 ARP head 
> bolts Gas flowed large intake and exhaust valves High lift dual valve 
> springs Roller rocker arms, 1.65:1 Aluminum valve cover Lightened 
> steel flywheel w/ARP bolts Lucas Sport Coil Pertronix rev limiter 
> Cooling: Wizard aluminum radiator, stock mounts Electric fan GoodParts 
> Fuel: Triple Weber carbs, Italian made Cold air duct from radiator 
> Adjustable clutch slave cylinder pushrod Braided SS hose Metal 
> p=finish&listing_id=2231&transaction_id=010362d17b70b679bccc1f8f8d5aec
> 81
>
> Unsubscribe/Manage:

---

From: Charly Mitchel via Fot <[email-masked]>
Date: Mon, 7 Oct 2024 07:51:22 -0700

The VTR link didn't work.
https://feature.vintagetriumphregister.org/classifieds-3/show-ad/?id=2231

---

From: Charly Mitchel via Fot <[email-masked]>
Date: Mon, 7 Oct 2024 10:24:53 -0700 boundary="----=_NextPart_000_018D_01DB18A3.2738A080"

------=_NextPart_000_018D_01DB18A3.2738A080
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Working now.
Charly Mitchel=20
TR6 #44

The VTR link didn't work.
https://feature.vintagetriumphregister.org/classifieds-3/show-ad/?id=3D22=
31

-----Original Message-----

springs=20

Copper=20
rear=20

https://www.triumphexp.com/forum/buy-sell-and-trade-forum.5/1969-tr6-race=
car.2039041/

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
http://autox.team.net/mailman/options/fot/[email-masked]

------=_NextPart_000_018D_01DB18A3.2738A080

------=_NextPart_000_018D_01DB18A3.2738A080
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_NextPart_000_018D_01DB18A3.2738A080--