Subject: [Fot] 50wt shock oil

From: Greg Blake via Fot <[email-masked]>
Date: Sat, 12 Oct 2024 09:50:00 -0500

Where are you guys finding 50wt shock oil these days for your lever shock rebuilds? I’m striking out online. 

Raced last weekend with 20wt and it wasnt up to the task. I had a lot of uncontrolled spring bounce going on. 

Greg
Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Philip Gott via Fot <[email-masked]>
Date: Sat, 12 Oct 2024 17:46:39 +0100

Hi Greg;
It is far better to use the correct Armstrong shock oil and “tune” your shocks by changing or shimming the springs in the valve mechanism. Just remove the valve and replace or shim the springs.  
Regards 
Phil Gott 
Sent from my iPhone

> On Oct 12, 2024, at 4:33 PM, Greg Blake via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Joe Alexander via Fot <[email-masked]>
Date: Sat, 12 Oct 2024 11:59:54 -0500

Word in the past is the MGB valves provides additional stiffness.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
ARE  LLC
Gasketinnovations.com
Email: [email-masked]
Cell:  319.464.4711

> On Oct 12, 2024, at 11:52 AM, Philip Gott via Fot <[email-masked]> wrote:
> 
> Hi Greg;
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Charly via Fot <[email-masked]>
Date: Sat, 12 Oct 2024 12:03:50 -0500

I've used Harley Racing shock oil with good success.
Charly Mitchel 
TR6 #44

https://www.facebook.com/commerce/listing/891015302517700?media_id=0&ref=share_attachment

On Sat 12/10/24  7:50 AM , Greg Blake via Fot [email-masked] sent:
> fot@autox.
> team.net
> Donate: http://www.team.net/donate.htmlArchive: http://autox.team.net/archive
> http://www.team.net/pipermail/fotUnsubscribe/Manage: http://autox.team.net/mailman/options/fot/ch
> [email-masked]
> 
> 
> 
>

---

From: Charly via Fot <[email-masked]>
Date: Sat, 12 Oct 2024 12:13:27 -0500

--=_3dcf4a4fa07d22d879f770805d77e621
Content-Transfer-Encoding: quoted-printable

OR

Charly Mitchel=20
TR6 #44

On Sat 12/10/24  9:46 AM , Philip Gott via Fot [email-masked] sent:
> Hi Greg;
> It is far better to use the correct Armstrong shock oil and
> =E2=80=9Ctune=E2=80=9D your shocks by changing or shimming the springs in=
 the
> valve mechanism. Just remove the valve and replace or shim the springs.=
=20
> Regards=20
> Phil Gott=20
> Sent from my iPhone
>=20
> > On Oct 12, 2024, at 4:33=E2=80=AFPM, Greg Blake via
> Fot <fot@autox.
> team.net> wrote:>=20
> > =EF=BB=BFWhere are you guys finding 50wt shock oil
> these days for your lever shock rebuilds? I=E2=80=99m striking out
> online.>=20
> > Raced last weekend with 20wt and it wasnt up to
> the task. I had a lot of uncontrolled spring bounce going on.>=20
> > Greg
> > Sent from my iPhone
> >
> _______________________________________________> fot@autox.
> team.net>=20
> > http://www.fot-racing.com>=20
> > Donate: http://www.team.net/donate.html> Archive: http://autox.team.net=
/archive
> http://www.team.net/pipermail/fot> Unsubscribe/Manage: http://autox.team.=
net/mailman/options/fot/vfracing@aol
> .com>=20
> >=20
>=20
> Donate: http://www.team.net/donate.htmlArchive: http://autox.team.net/arc=
hive
> http://www.team.net/pipermail/fotUnsubscribe/Manage: http://autox.team.ne=
t/mailman/options/fot/ch
>=20
>=20
>=20
>=20

--=_3dcf4a4fa07d22d879f770805d77e621
Content-Transfer-Encoding: base64
 name="20230620_201129.jpg"; 
Content-Disposition: attachment;
 filename="20230620_201129.jpg"; 

////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
--=_3dcf4a4fa07d22d879f770805d77e621
Content-Transfer-Encoding: base64
 name="20230620_201120.jpg"; 
Content-Disposition: attachment;
 filename="20230620_201120.jpg"; 

////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
////////////////////////////////////////////////////////////////////////////
--=_3dcf4a4fa07d22d879f770805d77e621
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--=_3dcf4a4fa07d22d879f770805d77e621--

---

From: Gregmogdoc--- via Fot <[email-masked]>
Date: Sun, 13 Oct 2024 23:47:40 -0700

In the rear shocks of my Morgan +4, which are the same body as tr-3 Armstrong levers, but with longer arms, I have had great success with useing MG-B competition rear shock valves, with Castrol "R" racing oil in a 40 sae grade. I was told years ago that the seals in the shocks would last longer by using the Castrol R.  The car is a 1964 +4.  It has races in over 60 weekends of race events and over 100,000 miles of hard road use.  The original Armstrong dampers are still on the car, still work great and do not leak.  I have also tuned the "compression" stroke of the shocks by adjusting the stiffness of the part of the valve that controls that direction of movement.  
   I would strongly recommend that you try that.  
   Another approach would be to install MG-B rear lever shocks and modify them the same way. The bodies of the MG shocks are larger, with larger pistons but use the same valves. That was an approach that was recommended for Morgans by the Morgan Factory back in the 1970's .
                                           Greg Solow
                                           Santa Cruz, Ca. 

>------- Original Message -------
>From    : Joe Alexander via Fot[mailto:[email-masked]]
>Sent    : 10/12/2024 9:59:54 AM
>To      : [email-masked]
>Cc      : [email-masked]
>Subject : RE: Re: [Fot] 50wt shock oil
>

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
ARE  LLC
Gasketinnovations.com
Email: [email-masked]
Cell:  319.464.4711

Donate:  http://www.team.net/donate.html 
Archive:  http://autox.team.net/archive   http://www.team.net/pipermail/fot 
Unsubscribe/Manage:  http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Sheach via Fot <[email-masked]>
Date: Mon, 14 Oct 2024 09:42:01 +0000

Hi all

You can also use the twin valve DAS 9 shocks which are a simple bolt on substitute for the standard shock - I use these and they simply transform the car. TR2 to TR4 only.

I have a couple of spare pairs which I’ve just had reconditioned so contact me off list if you could use them.

Same opportunities on oil, adding adjustable valves etc but out of the box, the twins basically sort it out and you then have to go to another different rear suspension configuration to get anything better.

The MGB shocks (DAS 10) require a larger turret to be welded onto the chassis as the four TR4 ‘VC’ rally cars had in period. You can then use the standard single piston shock or the adjustable twin valve type.

Both DAS 10 options require the arms changing to an obscure van part and / or the use of rose jointed arms / links, so a little more engineering involved to make them work properly.

Regards
Tony
Sent from my iPhone

On 14 Oct 2024, at 08:45, Gregmogdoc--- via Fot <[email-masked]> wrote:

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
ARE  LLC
Gasketinnovations.com
Email: [email-masked]
Cell:  319.464.4711

>> http://www.fot-racing.com/
>>
> http://www.fot-racing.com/
>

http://www.fot-racing.com/

http://www.fot-racing.com/

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]