Subject: [Fot] TR3 race car wanted

From: DAVE HOGYE via Fot <[email-masked]>
Date: Sat, 12 Oct 2024 14:31:06 -0700 (PDT)

--===============7408288467095806873==
	boundary="----=_Part_592360_609790768.1728768666667"

------=_Part_592360_609790768.1728768666667
Content-Transfer-Encoding: 7bit

Hello Friends,
Does anyone know of a fairly decent TR3 race car for sale?
There is a fellow CSRG member that is very interested in finding one. 
Best to you all,
Dave H. 
------=_Part_592360_609790768.1728768666667
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Hello Friends,</span>
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Does anyone know of a fairly decent TR3 race car for sale?</span>
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">There is a fellow CSRG member that is very interested in finding one.&nbsp;</span>
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Best to you all,</span>
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Dave H.&nbsp;</span>
  </div>
 </body>
</html>
------=_Part_592360_609790768.1728768666667--

--===============7408288467095806873==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============7408288467095806873==--

---

From: Charly via Fot <[email-masked]>
Date: Sat, 12 Oct 2024 20:15:14 -0500

On Sat 12/10/24  2:31 PM , DAVE HOGYE via Fot [email-masked] sent:
> Hello Friends,    Does anyone know of a fairly decent TR3
> race car for sale?    There is a fellow CSRG member that is very
> interested in finding one.     Best to you all,    Dave H.    
> 
  Maybe interested in a TR6?

https://www.triumphexp.com/forum/buy-sell-and-trade-forum.5/1969-tr6-racecar.2039041/#msg-2039041

https://www.facebook.com/commerce/listing/891015302517700?media_id=0&ref=share_attachment

Charly Mitchel 
TR6 #44