Subject: Re: [Fot] TR6 Differential

From: Bob Kramer Gmail via Fot <[email-masked]>
Date: Sat, 29 Jun 2024 07:45:05 -0500

Rimmer shows them in stock. 

You only get one chance at life, make it a TRIUMPH.

> On Jun 29, 2024, at 4:12 AM, Geoff Byrne via Fot <[email-masked]> wrote:
> 
> Does anyone know if a 3.9 crown wheel and pinion is available for the TR6
> Geoff Byrne
> 
> Sent from my iPad
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "R. John Lye via Fot" <[email-masked]>
Date: Sat, 29 Jun 2024 13:47:51 -0400

Yes, they are listed as available:

https://www.racetorations.co.uk/product/crown-wheel-pinion-tr3-6/

John

On Sat, 29 Jun 2024 18:57:27 +1000, Geoff Byrne via Fot <[email-masked]> wrote:

Sent from my iPad

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]