Subject: [Fot] TR6 Differential

From: Geoff Byrne via Fot <[email-masked]>
Date: Sat, 29 Jun 2024 18:57:27 +1000

Does anyone know if a 3.9 crown wheel and pinion is available for the TR6
Geoff Byrne 

Sent from my iPad
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Geoff Byrne via Fot <[email-masked]>
Date: Sun, 30 Jun 2024 08:39:34 +1000

Thanks John
The brains trust come through yet again. I run a TR6 diff in my GT6 and with the 13 inch wheels the 4.1 is too low and the 3.7 a bit high for our circuits . Like the three bears said the 3.9 seems just right!
Regards Geoff
TR6/GT6 racer down under

Sent from my iPad

> On 30 Jun 2024, at 4:03 am, R. John Lye via Fot <[email-masked]> wrote:
> 
> Yes, they are listed as available:
> 
> https://www.racetorations.co.uk/product/crown-wheel-pinion-tr3-6/
> 
> John
> 
> 
> 
> 
> 
> 
> On Sat, 29 Jun 2024 18:57:27 +1000, Geoff Byrne via Fot <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>  

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Geoff Byrne via Fot <[email-masked]>
Date: Sun, 30 Jun 2024 10:56:07 +1000

Thanks Bob but they are for a MG midget, I could not fine nor for the TR on Rimmers
Geoff 

Sent from my iPad

> On 29 Jun 2024, at 11:01 pm, Bob Kramer Gmail <[email-masked]> wrote:
> 
> Rimmer shows them in stock. 
> 
> 
> You only get one chance at life, make it a TRIUMPH.
> 
>> On Jun 29, 2024, at 4:12 AM, Geoff Byrne via Fot <[email-masked]> wrote:
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>>

---

From: Bob Kramer Gmail via Fot <[email-masked]>
Date: Sat, 29 Jun 2024 20:57:21 -0500

Yeah, I didn’t do a specific enough search. Bastuck has them and I see so does Racetorrations
. 

> On Jun 29, 2024, at 7:56 PM, Geoff Byrne <[email-masked]> wrote:
>