Subject: [Fot] Independent Rear Suspension

From: DENNIS DELAP via Fot <[email-masked]>
Date: Sun, 3 Mar 2024 14:24:14 -0600

A M I C I
This is a question that I have for those who race a TR6, TR250, or TR4A. Are you running a limited slip differential? 
Seems to me I remember a Black 4A at the Heartland Park cup that did not because it was sufficiently lowered and sprung.
I’m contemplating taking the locker out of my TVR to make it nicer on the street.
Thanks in advance for your comments.
Dennis 
Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Charly via Fot <[email-masked]>
Date: Sun, 3 Mar 2024 19:04:52 -0600

I have always run (almost always) a LSD diff in my TR6.  I've run a Quaife (which I wasn't happy with) and a Trans-X with several different ratios.  I have no experience with a Locker, 
but I'd imagine it would make it a beast.
I think the Quaife would be good for a street car, I was able to spin the inside tire at lower speeds while corneing with it.
When I wasn't running a LSD, I was able to spin a tire quite often.
Charly Mitchel 
TR6 #44

On Sun 03/03/24 12:24 PM , DENNIS DELAP via Fot [email-masked] sent:
> A M I C I
> This is a question that I have for those who race a TR6, TR250, or TR4A.
> Are you running a limited slip differential? Seems to me I remember a Black 4A at the Heartland Park cup that did not
> because it was sufficiently lowered and sprung.I’m contemplating taking the locker out of my TVR to make it nicer on
> the street.Thanks in advance for your comments.
> Dennis 
> Sent from my iPhone
> fot@autox.
> team.net
> Donate: http://www.team.net/donate.htmlArchive: http://autox.team.net/archive
> http://www.team.net/pipermail/fotUnsubscribe/Manage: http://autox.team.net/mailman/options/fot/ch
> [email-masked]
> 
> 
> 
>

---

From: Dan Forgey via Fot <[email-masked]>
Date: Mon, 04 Mar 2024 12:55:45 -0800

--===============2326333065030267445==

--=-QdM1loJYXEqJ4ZXUK58VKg==
Content-Transfer-Encoding: base64

--=-QdM1loJYXEqJ4ZXUK58VKg==
Content-Id: <NE1NS8J6GMU4.6YTG92ASVPO42@luweb03oc>
Content-Transfer-Encoding: base64

--=-QdM1loJYXEqJ4ZXUK58VKg==--

--===============2326333065030267445==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2326333065030267445==--

---

From: Dan Forgey via Fot <[email-masked]>
Date: Mon, 04 Mar 2024 12:59:43 -0800

--===============3090689701453739128==

--=-KQ8I7dqO0OzcUH6Qc085LA==
Content-Transfer-Encoding: base64

--=-KQ8I7dqO0OzcUH6Qc085LA==
Content-Id: <LBXN6CK6GMU4.UPK7VGYU17DV3@luweb02oc>
Content-Transfer-Encoding: base64

--=-KQ8I7dqO0OzcUH6Qc085LA==--

--===============3090689701453739128==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3090689701453739128==--