Subject: Re: [Fot] Independent Rear Suspension

From: Chris Marx via Fot <[email-masked]>
Date: Mon, 4 Mar 2024 08:31:55 +0100

Consider the Bastuck LSD.
It is quite rugged. I run it for 13 years in my TR4 without any fail or problem.
Also the price tag is good.

Cheers
Chris

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of Charly via Fot
Sent: Monday, March 4, 2024 2:05 AM
To: FOT <[email-masked]>
Subject: Re: [Fot] Independent Rear Suspension

I have always run (almost always) a LSD diff in my TR6.  I've run a Quaife (which I wasn't happy with) and a Trans-X with several different ratios.  I have no experience with a Locker, but I'd imagine it would make it a beast.
I think the Quaife would be good for a street car, I was able to spin the inside tire at lower speeds while corneing with it.
When I wasn't running a LSD, I was able to spin a tire quite often.
Charly Mitchel
TR6 #44

On Sun 03/03/24 12:24 PM , DENNIS DELAP via Fot [email-masked] sent:
> A M I C I
> This is a question that I have for those who race a TR6, TR250, or TR4A.
> Are you running a limited slip differential? Seems to me I remember a 
> Black 4A at the Heartland Park cup that did not because it was 
> sufficiently lowered and sprung.I’m contemplating taking the locker out of my TVR to make it nicer on the street.Thanks in advance for your comments.
> Dennis
> Sent from my iPhone
> _______________________________________________
> fot@autox.
> team.net
> http://www.fot-racing.com
> Donate: http://www.team.net/donate.htmlArchive: 
> http://autox.team.net/archive
> http://www.team.net/pipermail/fotUnsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/ch
> [email-masked]
> 
> 
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: JAMES GRAY via Fot <[email-masked]>
Date: Mon, 4 Mar 2024 11:32:47 -0700 (MST)

That black 4A was owned by Dan Forgey and is now owned by Mark Eden.
I have an IRS chassis on my '64 and use a quaife and running LOTS of torque and never break an inside wheel loose but in Colorado we can run the Hoosier R7/SM7 DORT slicks. That has to be factored in.
That said, an IRS rear end will almost always grip better than a live axle with or without a LSD.
Overly stiff rear sway bars is usually the culprit. I run 3/4" on mine. A locker has always been out of the question for me.

Jim G # 102

> On 03/03/2024 6:04 PM MST Charly via Fot <[email-masked]> wrote:
> 
>  
> I have always run (almost always) a LSD diff in my TR6.  I've run a Quaife (which I wasn't happy with) and a Trans-X with several different ratios.  I have no experience with a Locker, 
> but I'd imagine it would make it a beast.
> > Are you running a limited slip differential? Seems to me I remember a Black 4A at the Heartland Park cup that did not
> > because it was sufficiently lowered and sprung.I’m contemplating taking the locker out of my TVR to make it nicer on
> > the street.Thanks in advance for your comments.
> > Dennis 
> > Sent from my iPhone
> > Donate: http://www.team.net/donate.htmlArchive: http://autox.team.net/archive
> > http://www.team.net/pipermail/fotUnsubscribe/Manage: http://autox.team.net/mailman/options/fot/ch
> > [email-masked]
> > 
> > 
> > 
> > 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]