Subject: [Fot] Koni vs Gaz vs Spax - TR6 racecar

From: Mark Cook via Fot <[email-masked]>
Date: Wed, 31 Jan 2024 13:13:04 -0500

This is a multipart message in MIME format.

--===============8186338100911497684==
	boundary="----=_NextPart_000_0073_01DA5447.3A8E0C90"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0073_01DA5447.3A8E0C90
	charset="US-ASCII"
Content-Transfer-Encoding: 7bit

Quick question (maybe?).   I am replacing the existing Koni front adjustable
shocks (PN 80-1784).  Bushings are worn out as likely are the shocks. Same
with the rear adjustable SPAX shocks on my '69 TR6 racecar.  I am more
familiar with Bilstein, Koni and MCS.  

Any preference?  Spax and Gaz are unknown to me, but the external adjuster
is appealing compared to having to remove the Koni's every time I need to
adjust the suspension.

Using the "while I am in there" approach, I will be replacing all the
front/rear suspension bushings.  Have purchased Nylatron bushings.  Cannot
find Delrin products for TR6.

Thanks,

Mark Cook

------=_NextPart_000_0073_01DA5447.3A8E0C90
	charset="US-ASCII"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>Quick =
question (maybe?).&nbsp; &nbsp;I am replacing the existing Koni front =
adjustable shocks (PN 80-1784).&nbsp; Bushings are worn out as likely =
are the shocks. Same with the rear adjustable SPAX shocks on my =
&#8217;69 TR6 racecar.&nbsp; I am more familiar with Bilstein, Koni and =
MCS.&nbsp; <o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Any preference?&nbsp; Spax and Gaz are unknown to me, =
but the external adjuster is appealing compared to having to remove the =
Koni&#8217;s every time I need to adjust the =
suspension.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Using the &#8220;while I am in there&#8221; approach, =
I will be replacing all the front/rear suspension bushings.&nbsp; Have =
purchased Nylatron bushings.&nbsp; Cannot find Delrin products for =
TR6.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Thanks,<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Mark =
Cook<o:p></o:p></p></div></body></html>
------=_NextPart_000_0073_01DA5447.3A8E0C90--

--===============8186338100911497684==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============8186338100911497684==--

---

From: Charly via Fot <[email-masked]>
Date: Wed, 31 Jan 2024 18:56:30 -0600

These are the real deal, not like the ones from WorldWide Auto Parts.  WWAP shocks have an external line with a needle valve on it to adjust the flow between chambers. 
eBay item number:296190566346
Charly Mitchel
TR6 #44 (for sale)
https://racecarlocators.com/cars-for-sale/ols/products/1969-triumph-tr6---history-one-of-the-finest

On Wed 31/01/24 12:56 PM , Tony Sheach via Fot [email-masked] sent:
> If anyone is interested, I have a pair of adjustable DAS10’s
> with TR5 /6 arms on eBay uk right now. Rebuilt by Derek Stevson so
> ready to fit. 
> Message me and we can agree a discounted price as I won’t use
> them. 
> Regards 
> Tony 
> Sent from my iPad 
> On 31 Jan 2024, at 20:50, mark via Fot  wrote:
>     Delrin is Dupont's trade name for Polyacetel homopolymer
> resin which is low friction material and has a "slippery" feel to it.
> I have a Aluminum/Delrin bushing set up in one of my cars, a Delrin
> sleeve is fit between the aluminum bushing ID and the bolt OD, the
> supplier recommended use of grease between the surfaces.  
> Nylotron is a Polyamide 6 or 6/6 resin ("Nylon" is Dupont's trade
> name for Polyamide) which has molybdenum disulfide powder mixed into
> the resin when extruded/cast/molded and is supposed to allow use
> without lubrication.  
> I cannot vouch for which material would be the better to use as
> I've not enough experience with either. 
> Best Regards,  
> Mark Snay         
> On Wednesday, January 31, 2024 at 02:07:32 PM EST, Robert Lang
> via Fot  wrote:  
> Hi, 
> Go with the Koni shocks in front. The SPAX shocks work well, but the
> gas leaks out and they become "just shocks" and without the gas, they
> can foam which effects the shock efficiency over the course of a
> session. Or plan to replace the Spax every two years, plus or minus.
> For the rears, unless you converted to a coil over setup and / or
> tie your shocks to your roll cage GET RID OF THE TUBE SHOCKS. I have
> seen a lot of problems with the conversion shock setups out there and
> you risk frame damage running with those shocks. I can write a lot on
> this topic, but unless you can verify the action of the bump stops AND
> secure the shocks via rod ends, I will guarantee frame structural
> failure over time. 
> So - get a set of stock Armstrong lever shocks for the rear and get
> nosimport.com (worldwide autoparts in Madison, WI) to rebuild them as
> adjustable and you get both a workable, reliable setup and it will
> work without messing up your frame. Unless you do stupid things like I
> do and bottom the suspension and break the frame, but I digress. I've
> run the Armstong adjustables for a long time and they work great. With
> a little tuning, you can get rid of the rear squat when you tromp on
> it, Makes the car handle completely differently. 
> Delrin is a trademark, I believe - the material is the same as
> Nylatron. You can verify by looking at the durometer ratings.
> Regards, Bob Lang
> On Wednesday, January 31, 2024 at 01:24:07 PM EST, Mark Cook via
> Fot  wrote:  
> Quick question (maybe?).   I am replacing the existing Koni front
> adjustable shocks (PN 80-1784).  Bushings are worn out as likely are
> the shocks. Same with the rear adjustable SPAX shocks on my ’69 TR6
> racecar.  I am more familiar with Bilstein, Koni and MCS.   
> Any preference?  Spax and Gaz are unknown to me, but the external
> adjuster is appealing compared to having to remove the Koni’s every
> time I need to adjust the suspension. 
> Using the “while I am in there” approach, I will be replacing all
> the front/rear suspension bushings.  Have purchased Nylatron bushings.
> Cannot find Delrin products for TR6. 
> Thanks, 
> Mark Cook    _______________________________________________
> [email-masked]
> Donate:  http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate:  http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark Cook via Fot <[email-masked]>
Date: Wed, 31 Jan 2024 23:31:43 -0500

--===============5655985194262714805==

----_com.samsung.android.email_12701814983188970
Content-Transfer-Encoding: base64

----_com.samsung.android.email_12701814983188970
Content-Transfer-Encoding: base64

----_com.samsung.android.email_12701814983188970--

--===============5655985194262714805==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5655985194262714805==--