Subject: Re: [Fot] 2024 Kastner Cup Race Committee Organization

From: Joe Alexander via Fot <[email-masked]>
Date: Sat, 20 Jan 2024 12:26:21 -0600

--===============3150300614689121959==
Content-Transfer-Encoding: 7bit

--Apple-Mail-BC7DCC20-8C2E-49C0-8C1E-D7DB3F1E598E
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Curt had a Good meeting.  He is a professional at organizing.

A few notes and highlights, if I may.

We have confirmed the Attendance of Triumph TS1LO as a feature of the Kastne=
r Cup.

We are still working on the TR250k at least to be displayed.=20

Dave Hogye is going to help Hardy get his Championship TR3 to the Kastner Cu=
p.

We need to finalize plans for participation of the BSCHOF.  The HOF has two n=
ew members of the Board of Directors.   Mark Alexander. (ARE LLC) and Blake B=
urgy (Moss Motors). Both should in attendance. Triumphs are well represented=
 in the HOF. Notably, Kas Kastner. Under the direction of Gary Kincel, the H=
OF is making its mark in Motorsports History. (HOFer Mark Bradakis will be w=
ith us.

The excitement builds.  We have the full support of SVRA and Tony Parella.

More announcements forthcoming from Curt Johnson.

Joe Alexander
>> =20

--Apple-Mail-BC7DCC20-8C2E-49C0-8C1E-D7DB3F1E598E
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Curt had a Good meeting. &nbsp;He is a prof=
essional at organizing.<div><br></div><div>A few notes and highlights, if I m=
ay.<br><div><br></div><div>We have confirmed the Attendance of Triumph TS1LO=
 as a feature of the Kastner Cup.</div><div><br></div><div><img alt=3D"image=
1.jpeg" src=3D"blob:applewebdata://5c011d88-ef3d-4caf-bfdf-1bb5f260556e/8997=
2e10-ee8b-4e3c-bbe3-99b84d2850b2" data-unique-identifier=3D""><br></div><div=
><br></div><div>We are still working on the TR250k at least to be displayed.=
&nbsp;</div><div><br></div><div><img alt=3D"image0.jpeg" src=3D"blob:applewe=
bdata://5c011d88-ef3d-4caf-bfdf-1bb5f260556e/f9cb24f1-48be-4892-aa4d-d649d18=
424af" data-unique-identifier=3D""><br id=3D"lineBreakAtBeginningOfSignature=
"><div dir=3D"ltr"><br></div><div dir=3D"ltr">Dave Hogye is going to help Ha=
rdy get his Championship TR3 to the Kastner Cup.</div><div dir=3D"ltr"><br><=
/div><div dir=3D"ltr"><img alt=3D"image2.jpeg" src=3D"blob:applewebdata://5c=
011d88-ef3d-4caf-bfdf-1bb5f260556e/0c44c8e5-4ee7-490e-8716-cdae33dd8bf2" dat=
a-unique-identifier=3D""><br></div><div dir=3D"ltr"><br></div><div dir=3D"lt=
r">We need to finalize plans for participation of the BSCHOF. &nbsp;The HOF h=
as two new members of the Board of Directors. &nbsp; Mark Alexander. (ARE LL=
C) and Blake Burgy (Moss Motors). Both should in attendance. Triumphs are we=
ll represented in the HOF. Notably, Kas Kastner. Under the direction of Gary=
 Kincel, the HOF is making its mark in Motorsports History. (HOFer Mark Brad=
akis will be with us.</div><div dir=3D"ltr"><br></div><div dir=3D"ltr"><img a=
lt=3D"image3.jpeg" src=3D"blob:applewebdata://5c011d88-ef3d-4caf-bfdf-1bb5f2=
60556e/3b97b4bf-dc31-40f7-8385-3e2744a136f3" data-unique-identifier=3D""><br=
></div><div dir=3D"ltr"><br></div><div dir=3D"ltr">The excitement builds. &n=
bsp;We have the full support of SVRA and Tony Parella.</div><div dir=3D"ltr"=
><br></div><div dir=3D"ltr">More announcements forthcoming from Curt Johnson=
.</div><div dir=3D"ltr"><br></div><div dir=3D"ltr"><br></div><div dir=3D"ltr=
"><div dir=3D"ltr">Joe Alexander</div></div><blockquote type=3D"cite"><div d=
ir=3D"ltr"><blockquote type=3D"cite">=20
   <div class=3D"default-style" style=3D"font-size: 12pt; font-family: helve=
tica,arial,sans-serif; color: #333333;">
    &nbsp;
   </div>=20
  </blockquote>
=20
</div></blockquote></div></div></body></html>=

--Apple-Mail-BC7DCC20-8C2E-49C0-8C1E-D7DB3F1E598E--

--===============3150300614689121959==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============3150300614689121959==--

---

From: "TeriAnn J. Wakeman via Fot" <[email-masked]>
Date: Sat, 20 Jan 2024 10:43:43 -0800

This is a multi-part message in MIME format.
--===============0050302060115317404==
 boundary="------------AW8xytXouHAnLigwim7OmddT"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------AW8xytXouHAnLigwim7OmddT
Content-Transfer-Encoding: 8bit

Anyone figured out camping at the even yet? The track web site has 
nothing about camping for that weekend.

TeriAnn

On 1/20/24 10:26 AM, Joe Alexander via Fot wrote:
> We have confirmed the Attendance of Triumph TS1LO as a feature of the 
> Kastner Cup.
>
> image1.jpeg
>
> We are still working on the TR250k at least to be displayed.
>
> image0.jpeg
>
> Dave Hogye is going to help Hardy get his Championship TR3 to the 
> Kastner Cup.
>
> image2.jpeg
>
> We need to finalize plans for participation of the BSCHOF.  The HOF 
> has two new members of the Board of Directors.   Mark Alexander. (ARE 
> LLC) and Blake Burgy (Moss Motors). Both should in attendance. 
> Triumphs are well represented in the HOF. Notably, Kas Kastner. Under 
> the direction of Gary Kincel, the HOF is making its mark in 
> Motorsports History. (HOFer Mark Bradakis will be with us.
>
> image3.jpeg
>
> Donate:http://www.team.net/donate.html
> Archive:http://autox.team.net/archive  http://www.team.net/pipermail/fot
> Unsubscribe/Manage:http://autox.team.net/mailman/options/fot/[email-masked]
>
>

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

*Because the world beckons and life waits for no one*

--------------AW8xytXouHAnLigwim7OmddT
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">Anyone figured out camping at the even
      yet? The track web site has nothing about camping for that
      weekend.</div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">TeriAnn<br>
    </div>
    <div class="moz-cite-prefix"><br>
    </div>
    <div class="moz-cite-prefix">On 1/20/24 10:26 AM, Joe Alexander via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      Curt had a Good meeting.  He is a professional at organizing.
      <div><br>
      </div>
      <div>A few notes and highlights, if I may.<br>
        <div><br>
        </div>
        <div>We have confirmed the Attendance of Triumph TS1LO as a
          feature of the Kastner Cup.</div>
        <div><br>
        </div>
        <div><img alt="image1.jpeg"
src="blob:applewebdata://5c011d88-ef3d-4caf-bfdf-1bb5f260556e/89972e10-ee8b-4e3c-bbe3-99b84d2850b2"
            data-unique-identifier="" moz-do-not-send="true"><br>
        </div>
        <div><br>
        </div>
        <div>We are still working on the TR250k at least to be
          displayed. </div>
        <div><br>
        </div>
        <div><img alt="image0.jpeg"
src="blob:applewebdata://5c011d88-ef3d-4caf-bfdf-1bb5f260556e/f9cb24f1-48be-4892-aa4d-d649d18424af"
            data-unique-identifier="" moz-do-not-send="true"><br
            id="lineBreakAtBeginningOfSignature">
          <div dir="ltr"><br>
          </div>
          <div dir="ltr">Dave Hogye is going to help Hardy get his
            Championship TR3 to the Kastner Cup.</div>
          <div dir="ltr"><br>
          </div>
          <div dir="ltr"><img alt="image2.jpeg"
src="blob:applewebdata://5c011d88-ef3d-4caf-bfdf-1bb5f260556e/0c44c8e5-4ee7-490e-8716-cdae33dd8bf2"
              data-unique-identifier="" moz-do-not-send="true"><br>
          </div>
          <div dir="ltr"><br>
          </div>
          <div dir="ltr">We need to finalize plans for participation of
            the BSCHOF.  The HOF has two new members of the Board of
            Directors.   Mark Alexander. (ARE LLC) and Blake Burgy (Moss
            Motors). Both should in attendance. Triumphs are well
            represented in the HOF. Notably, Kas Kastner. Under the
            direction of Gary Kincel, the HOF is making its mark in
            Motorsports History. (HOFer Mark Bradakis will be with us.</div>
          <div dir="ltr"><br>
          </div>
          <div dir="ltr"><img alt="image3.jpeg"
src="blob:applewebdata://5c011d88-ef3d-4caf-bfdf-1bb5f260556e/3b97b4bf-dc31-40f7-8385-3e2744a136f3"
              data-unique-identifier="" moz-do-not-send="true"><br>
          </div>
          <div dir="ltr"><br>
          </div>
          <div dir="ltr">The excitement builds.  We have the full
            support of SVRA and Tony Parella.</div>
          <div dir="ltr"><br>
          </div>
          <div dir="ltr">More announcements forthcoming from Curt
            Johnson.</div>
          <div dir="ltr"><br>
          </div>
          <div dir="ltr"><br>
          </div>
          <div dir="ltr">
            <div dir="ltr">Joe Alexander</div>
          </div>
          <blockquote type="cite">
            <div dir="ltr">
              <blockquote type="cite">
                <div class="default-style"
style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
                    </div>
              </blockquote>
            </div>
          </blockquote>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
    <p><br>
    </p>
    <div class="moz-signature">-- <br>
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>

--------------AW8xytXouHAnLigwim7OmddT--

--===============0050302060115317404==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0050302060115317404==--