Subject: Re: [Fot] Bastuck Dog Box. Replacement Parts. Gears.

From: Bob Kramer Gmail via Fot <[email-masked]>
Date: Mon, 20 Nov 2023 18:56:21 -0600

I looked at the Bastuck website and it looks like all the bushings and bearings are the same as the stock style gear sets. The 2nd/3rd gear popping out is often traced to broken top hat bushes and loose clearances, and/or countershaft bearing failures. Could this be the same with a dog box? I’ve never had one apart so I haven’t had the opportunity to see what else would wear out.

Sent from my iPhone

> On Nov 20, 2023, at 5:05 PM, Geoff Byrne via Fot <[email-masked]> wrote:
> 
> I’m running one and have had this problem 
> Geoff Byrne TR6 racer down under
> 
> Sent from my iPad
> 
>> On 21 Nov 2023, at 3:16 am, JOSEPH ALEXANDER via Fot <[email-masked]> wrote:
>> 
>> FOT.    
>> 
>> Who is running a Bastuck Dog Box?
>> 
>> We are experiencing 2nd and 3rd gear popping out.
>> 
>> Has anyone had experience in acquiring replacement parts.
>> 
>> Christian Marx?
>> 
>> Thank you very much. 
>> 
>> Joe Alexander
>> 4505 Donald Dr
>> Cedar Falls, IA 50613
>> The-vintage-racer.com
>> Gasketinnovations.com
>> Cell:  319.464.4711
>> 
>> _______________________________________________
>> [email-masked]
>> 
>> http://www.fot-racing.com
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "John H. Hasty via Fot" <[email-masked]>
Date: Tue, 21 Nov 2023 02:09:18 +0000

Ah we use the good ol’ English Quaff ( sp) for last 5 or 6 years with no problems!

Sent from my iPhone

> On Nov 20, 2023, at 5:58 PM, Geoff Byrne via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>