Subject: [Fot] Bastuck Dog Box. Replacement Parts. Gears.

From: JOSEPH ALEXANDER via Fot <[email-masked]>
Date: Mon, 20 Nov 2023 09:49:36 -0600

FOT.    

Who is running a Bastuck Dog Box?

We are experiencing 2nd and 3rd gear popping out.

Has anyone had experience in acquiring replacement parts.

Christian Marx?

Thank you very much. 

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Keith Files via Fot <[email-masked]>
Date: Mon, 20 Nov 2023 21:43:12 +0300

Hi Joe,

I run them in my TR6 and TR4, never had an issuer with them.

Chris knows the owner I believe so will be better placed than me to comment.

Keith

> On 20 Nov 2023, at 18:49, JOSEPH ALEXANDER via Fot <[email-masked]> wrote:
> 
> FOT.    
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Geoff Byrne via Fot <[email-masked]>
Date: Tue, 21 Nov 2023 08:52:55 +1100

I’m running one and have had this problem 
Geoff Byrne TR6 racer down under

Sent from my iPad

> On 21 Nov 2023, at 3:16 am, JOSEPH ALEXANDER via Fot <[email-masked]> wrote:
> 
> FOT.    
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Chris Marx via Fot <[email-masked]>
Date: Tue, 21 Nov 2023 00:37:11 +0100

Hi Guys,

just saying, try to help.

A remark about dogboxes and the wear.
I use mine now for about 13 year in a row and serviced it 2020.
All parts look like new still after this long time.
I use a 140 weight GL4 oil in that box.

To minimize wear on such a gearbox:
Shift quick. As quick as possible. The more lever speed and force, the less
wear on the dogrings.
They hate sluggish shifting and do even hate more blipping the throttle on
shifts.
A dogbox want brutal action - quick and firm.
You even can shift without the clutch if needed. I do hat rarely.
To explain that type of up shifting:
Hold the lever to the next year, as soon you want to shift, go off throttle
and on again...done.
Some people run the engine into the rev-limiter so the rev-limiter can do
the cutout of the engine for you instead of your foot.

But I don't like that type of shifting as it is hard on the drivetrain. The
parts in these old engines are too heavy.
That is something for lightweight race engines of modern style.

Cheers
Chris

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of JOSEPH ALEXANDER via Fot
Sent: Monday, November 20, 2023 4:50 PM
To: [email-masked]
Subject: [Fot] Bastuck Dog Box. Replacement Parts. Gears.

FOT.    

Christian Marx?

Thank you very much. 

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
http://autox.team.net/mailman/options/fot/[email-masked]