Subject: [Fot] Videos from Ozarks International Raceway last weekend

From: Tony Drews via Fot <[email-masked]>
Date: Tue, 17 Oct 2023 22:17:59 -0500

Ozarks International Raceway is an AMAZING track.  Huge elevation 
changes, blind fast corners, fantastic sensation of speed.  Just what I 
want when racing.  Highly recommended.  Garages are cheap, roomy and 
open to each other so it's a big party there.  All races were hard fought.

Saturday morning race
Damp track
Good race with Thomas Schluter, Porsche 914, won
https://youtu.be/B7tmoR8_CU0

Saturday afternoon race
Start on pole, great battle with Jim Donato for 4th
https://youtu.be/2CmVVWprU5E

Sunday morning race
Great battle with Kent Prather and especially Jim Donato.  Finish 2nd 
behind Kent.
https://youtu.be/zX8EkT8qvG8

Sunday afternoon race
Start on pole, great battle for the lead with Dave Amys.  Lose 4th gear 
at start of last lap, so finish 2nd - Dave wins!
https://youtu.be/WYzlNYtf7oY

Cheers, Tony Drews

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "John H. Hasty via Fot" <[email-masked]>
Date: Thu, 19 Oct 2023 02:55:45 +0000

Another great production, great racing as well.  Hope you find the parts to fix the transmission over the winter.  Winter for us doesn't start until the end of December, Road Atlanta 11/10 and Turkey Bown 11/17, Savannah Roebling Road 12/8. Don't know if I'll make Turkey Bowl this year, knees and neuropathy in my feet make it hard on long trips.  CHEERS, see you at VIR in April......

John H. Hasty
Of Counsel
Mullen Holland & Cooper P.A.
301 S. York St., 
P.O. Box 488
Gastonia, NC 28053
704.864.6751 (p) 704.861.8394 (f)
mhc-law.com | [email-masked]

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of Tony Drews via Fot
Sent: Tuesday, October 17, 2023 11:18 PM
To: Amici Triumphi <[email-masked]>
Subject: [Fot] Videos from Ozarks International Raceway last weekend

Ozarks International Raceway is an AMAZING track.  Huge elevation changes, blind fast corners, fantastic sensation of speed.  Just what I want when racing.  Highly recommended.  Garages are cheap, roomy and open to each other so it's a big party there.  All races were hard fought.

Saturday morning race
Damp track

Saturday afternoon race
Start on pole, great battle with Jim Donato for 4th https://youtu.be/2CmVVWprU5E

Sunday morning race
Great battle with Kent Prather and especially Jim Donato.  Finish 2nd behind Kent.
https://youtu.be/zX8EkT8qvG8

Sunday afternoon race
Start on pole, great battle for the lead with Dave Amys.  Lose 4th gear at start of last lap, so finish 2nd - Dave wins!
https://youtu.be/WYzlNYtf7oY

Cheers, Tony Drews

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]