Subject: Re: [Fot] O rings in tr6 strombergs

From: Scott Janzen via Fot <[email-masked]>
Date: Fri, 13 Oct 2023 17:48:12 -0400

Should have said brass fittings.
Sent from my iPhone

> On Oct 13, 2023, at 5:04 PM, Scott Janzen <[email-masked]> wrote:
> 
> I need to replace the o-rings on the bronze fitting at the bottom of the carb.  Looks like they are 5/8” ID. Does anyone have the OD or the thickness dimension? Figured I’d just get some from McMaster.
> Scott
> Sent from my iPhone
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Greg Solow via Fot <[email-masked]>
Date: Fri, 13 Oct 2023 16:20:18 -0700

I believe that Moss Motors has the correct "o" rings in available.  The 
difficult thing about replacing them is getting the retaining springs that 
hold the brass fittings down at the bottom of the damper oil chamber out 
without scoring the sides of the oil chamber.
                                                                             
                                    Greg Solow
----- Original Message ----- 
From: "Scott Janzen via Fot" <[email-masked]>
To: "Scott Janzen" <[email-masked]>; "'Friends of Triumph' Triumph" 
<[email-masked]>
Sent: Friday, October 13, 2023 2:48 PM
Subject: Re: [Fot] O rings in tr6 strombergs

>> I need to replace the o-rings on the bronze fitting at the bottom of the 
>> carb.  Looks like they are 5/8” ID. Does anyone have the OD or the 
>> thickness dimension? Figured I’d just get some from McMaster.
>> Scott
>> Sent from my iPhone
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/fot/[email-masked]
>>
>>
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>