Subject: Re: [Fot] Race Spitfire Gearshift and Transmission Question

From: James Trudeau via Fot <[email-masked]>
Date: Mon, 9 Oct 2023 17:08:42 -0400

--===============5534230706097481620==
Content-Transfer-Encoding: 7bit

--Apple-Mail-996FABC8-2443-4F18-AF37-A895B3CF3F54
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Thanks Scott and Anthony.

Bought out the local Autozone=E2=80=99s expandable rubber freeze plug select=
ion. =20

Heading to the drill press to drill some holes and dremel new bayonet slots a=
t 90 degrees to original cap slots. (Hopefully, quicker than a trip to Antho=
logy=E2=80=99s in Southern NH!)=20

Had to Dremel some new tips on my snap ring pliers remove the flat circlip o=
n the shift shaft.

Jim

Sent from my iPhone

> On Oct 9, 2023, at 3:08 PM, Scott Janzen <[email-masked]> wrote:
>=20
> =EF=BB=BFAs to the Speedo, i typically use a plastic or rubber cap, simila=
r to what you might find as a pipe cap on a copper pipe, or similar to the i=
mage attached, and a hose clamp. The only issue is depending on where your e=
xhaust some may melt.
> Scott janzen GT 6
>=20
>=20
>=20
> Sent from my iPhone
>=20
>>> On Oct 9, 2023, at 2:57 PM, James Trudeau via Fot <[email-masked]> w=
rote:
>>>=20
>> =EF=BB=BFAfter having my shift knob, break off in my hand at the threaded=
 portion at Watkins Glen race two weeks ago, I was working on my car to repl=
ace the lever this morning.=20
>>=20
>> The first thing I encountered was the top Bayonet mount is broken off on o=
ne side so only one side is engaging. Anyone have a replacement for those, e=
specially in Eastern Mass)? Moss didn=E2=80=99t seem to have in stock.
>>=20
>>  While I was checking and then adding gear oil, I finished up and I looke=
d under my car, only to see a puddle growing under it from where it was leak=
ing somewhere on the tail piece of the transmission. =20
>>=20
>> After taking off the tunnel cover, I noticed it seems to be coming out of=
 the speedometer cable mounting hole. With a race car not having a speedomet=
er I=E2=80=99m wondering was there a plug there? That has now vacated the pr=
emises. I can=E2=80=99t imagine it was run open like that.  Trying to get th=
is ready for HRG Thompson this Friday if I can.=20
>>=20
>> Thanks for the help.=20
>>=20
>> Jim
>>=20
>> Sent from my iPhone
>>=20
>>>> =EF=BB=BF
>>>=20

--Apple-Mail-996FABC8-2443-4F18-AF37-A895B3CF3F54
	type="text/html";
	boundary=Apple-Mail-F327B8FA-3BC5-4DB7-BF9E-EDA3B741FE96
Content-Transfer-Encoding: 7bit

--Apple-Mail-F327B8FA-3BC5-4DB7-BF9E-EDA3B741FE96
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Thanks Scott and Anthony.<div><br></div><di=
v>Bought out the local Autozone=E2=80=99s expandable rubber freeze plug sele=
ction. &nbsp;</div><div><br></div><div>Heading to the drill press to drill s=
ome holes and dremel new bayonet slots at 90 degrees to original cap slots. (=
Hopefully, quicker than a trip to Anthology=E2=80=99s in Southern NH!)&nbsp;=
</div><div><br></div><div>Had to Dremel some new tips on my snap ring pliers=
 remove the flat circlip on the shift shaft.</div><div><br></div><div>Jim</d=
iv><div><br><br><div dir=3D"ltr">Sent from my iPhone</div><div dir=3D"ltr"><=
br><blockquote type=3D"cite">On Oct 9, 2023, at 3:08 PM, Scott Janzen &lt;sj=
[email-masked]&gt; wrote:<br><br></blockquote></div><blockquote type=3D"cite">=
<div dir=3D"ltr">=EF=BB=BF<meta http-equiv=3D"content-type" content=3D"text/=
html; charset=3Dutf-8">As to the Speedo, i typically use a plastic or rubber=
 cap, similar to what you might find as a pipe cap on a copper pipe, or simi=
lar to the image attached, and a hose clamp. The only issue is depending on w=
here your exhaust some may melt.<div>Scott janzen GT 6</div><div><br></div><=
div><img alt=3D"image.png" src=3D"cid:5CD852CF-6FC4-444F-A422-717816F94AF2">=
<br><br><div dir=3D"ltr">Sent from my iPhone</div><div dir=3D"ltr"><br><bloc=
kquote type=3D"cite">On Oct 9, 2023, at 2:57 PM, James Trudeau via Fot &lt;f=
[email-masked]&gt; wrote:<br><br></blockquote></div><blockquote type=3D"c=
ite"><div dir=3D"ltr">=EF=BB=BF<meta http-equiv=3D"content-type" content=3D"=
text/html; charset=3Dutf-8">After having my shift knob, break off in my hand=
 at the threaded portion at Watkins Glen race two weeks ago, I was working o=
n my car to replace the lever this morning.&nbsp;<div><br></div><div>The fir=
st thing I encountered was the top Bayonet mount is broken off on one side s=
o only one side is engaging. Anyone have a replacement for those, especially=
 in Eastern Mass)? Moss didn=E2=80=99t seem to have in stock.</div><div><br>=
</div><div>&nbsp;While I was checking and then adding gear oil, I finished u=
p and I looked under my car, only to see a puddle growing under it from wher=
e it was leaking somewhere on the tail piece of the transmission. &nbsp;</di=
v><div><br></div><div>After taking off the tunnel cover, I noticed it seems t=
o be coming out of the speedometer cable mounting hole. With a race car not h=
aving a speedometer I=E2=80=99m wondering was there a plug there? That has n=
ow vacated the premises. I can=E2=80=99t imagine it was run open like that. &=
nbsp;Trying to get this ready for HRG Thompson this Friday if I can.&nbsp;</=
div><div><br></div><div>Thanks for the help.&nbsp;</div><div><br></div><div>=
Jim<br><br><div dir=3D"ltr">Sent from my iPhone</div><div dir=3D"ltr"><br><b=
lockquote type=3D"cite">=EF=BB=BF</blockquote></div><blockquote type=3D"cite=
"><div dir=3D"ltr"><div style=3D"font-family: Tahoma, Geneva, sans-serif; fo=
nt-size: 12pt; color: rgb(102, 102, 102);" class=3D"elementToProof"><br></di=
v></div></blockquote></div></div></blockquote></div></div></blockquote></div=
></body></html>=

--Apple-Mail-F327B8FA-3BC5-4DB7-BF9E-EDA3B741FE96
	name=image.png;
	x-apple-part-url=5CD852CF-6FC4-444F-A422-717816F94AF2
Content-Disposition: inline;
	filename=image.png
Content-Transfer-Encoding: base64
Content-Id: <5CD852CF-6FC4-444F-A422-717816F94AF2>

--Apple-Mail-F327B8FA-3BC5-4DB7-BF9E-EDA3B741FE96--

--Apple-Mail-996FABC8-2443-4F18-AF37-A895B3CF3F54--

--===============5534230706097481620==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============5534230706097481620==--

---

From: Tony Drews via Fot <[email-masked]>
Date: Mon, 9 Oct 2023 17:55:24 -0500

This is a multi-part message in MIME format.
--===============7539921270543272524==
 boundary="------------DuJ5bjn1I1dyhadXgMbidRsO"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------DuJ5bjn1I1dyhadXgMbidRsO
Content-Transfer-Encoding: 8bit

On my TR-4 after breaking off the threaded portion a 2nd time (welded it 
back on the 1st time), I ground the end down to a larger bolt size and 
threaded it so it would be more robust. Drilled and re-threaded the 
shift knob too.  Just a thought.

- Tony Drews

On 10/9/2023 4:08 PM, James Trudeau via Fot wrote:
> Bought out the local Autozone’s expandable rubber freeze plug selection.
>
> Heading to the drill press to drill some holes and dremel new bayonet 
> slots at 90 degrees to original cap slots. (Hopefully, quicker than a 
> trip to Anthology’s in Southern NH!)
>
> Had to Dremel some new tips on my snap ring pliers remove the flat 
> circlip on the shift shaft.
>
> Jim
>
>
> Sent from my iPhone
>
>>  As to the Speedo, i typically use a plastic or rubber cap, similar 
>> to what you might find as a pipe cap on a copper pipe, or similar to 
>> the image attached, and a hose clamp. The only issue is depending on 
>> where your exhaust some may melt.
>> Scott janzen GT 6
>>
>> image.png
>>
>> Sent from my iPhone
>>
>>> On Oct 9, 2023, at 2:57 PM, James Trudeau via Fot 
>>> <[email-masked]> wrote:
>>>
>>>  After having my shift knob, break off in my hand at the threaded 
>>> portion at Watkins Glen race two weeks ago, I was working on my car 
>>> to replace the lever this morning.
>>>
>>> The first thing I encountered was the top Bayonet mount is broken 
>>> off on one side so only one side is engaging. Anyone have a 
>>> replacement for those, especially in Eastern Mass)? Moss didn’t seem 
>>> to have in stock.
>>>
>>>  While I was checking and then adding gear oil, I finished up and I 
>>> looked under my car, only to see a puddle growing under it from 
>>> where it was leaking somewhere on the tail piece of the transmission.
>>>
>>> After taking off the tunnel cover, I noticed it seems to be coming 
>>> out of the speedometer cable mounting hole. With a race car not 
>>> having a speedometer I’m wondering was there a plug there? That has 
>>> now vacated the premises. I can’t imagine it was run open like that. 
>>>  Trying to get this ready for HRG Thompson this Friday if I can.
>>>
>>> Thanks for the help.
>>>
>>> Jim
>>>
>>> Sent from my iPhone
>>>
>>>> 
>>>>
>
> Donate:http://www.team.net/donate.html
> Archive:http://autox.team.net/archive  http://www.team.net/pipermail/fot
> Unsubscribe/Manage:http://autox.team.net/mailman/options/fot/[email-masked]
>
>
--------------DuJ5bjn1I1dyhadXgMbidRsO
 boundary="------------kjdd58jwJ8yBpJZ3wNFZriME"

--------------kjdd58jwJ8yBpJZ3wNFZriME
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>On my TR-4 after breaking off the threaded portion a 2nd time
      (welded it back on the 1st time), I ground the end down to a
      larger bolt size and threaded it so it would be more robust. 
      Drilled and re-threaded the shift knob too.  Just a thought.</p>
    <p>- Tony Drews<br>
    </p>
    <div class="moz-cite-prefix">On 10/9/2023 4:08 PM, James Trudeau via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      Thanks Scott and Anthony.
      <div><br>
      </div>
      <div>Bought out the local Autozone’s expandable rubber freeze plug
        selection.  </div>
      <div><br>
      </div>
      <div>Heading to the drill press to drill some holes and dremel new
        bayonet slots at 90 degrees to original cap slots. (Hopefully,
        quicker than a trip to Anthology’s in Southern NH!) </div>
      <div><br>
      </div>
      <div>Had to Dremel some new tips on my snap ring pliers remove the
        flat circlip on the shift shaft.</div>
      <div><br>
      </div>
      <div>Jim</div>
      <div><br>
        <br>
        <div dir="ltr">Sent from my iPhone</div>
        <div dir="ltr"><br>
          <blockquote type="cite">On Oct 9, 2023, at 3:08 PM, Scott
            Janzen <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
            <br>
          </blockquote>
        </div>
        <blockquote type="cite">
          <div dir="ltr">
            <meta http-equiv="content-type" content="text/html;
              charset=UTF-8">
            As to the Speedo, i typically use a plastic or rubber cap,
            similar to what you might find as a pipe cap on a copper
            pipe, or similar to the image attached, and a hose clamp.
            The only issue is depending on where your exhaust some may
            melt.
            <div>Scott janzen GT 6</div>
            <div><br>
            </div>
            <div><img alt="image.png"
                src="cid:[email-masked]" class=""><br>
              <br>
              <div dir="ltr">Sent from my iPhone</div>
              <div dir="ltr"><br>
                <blockquote type="cite">On Oct 9, 2023, at 2:57 PM,
                  James Trudeau via Fot <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>
                  wrote:<br>
                  <br>
                </blockquote>
              </div>
              <blockquote type="cite">
                <div dir="ltr">
                  <meta http-equiv="content-type" content="text/html;
                    charset=UTF-8">
                  After having my shift knob, break off in my hand at
                  the threaded portion at Watkins Glen race two weeks
                  ago, I was working on my car to replace the lever this
                  morning. 
                  <div><br>
                  </div>
                  <div>The first thing I encountered was the top Bayonet
                    mount is broken off on one side so only one side is
                    engaging. Anyone have a replacement for those,
                    especially in Eastern Mass)? Moss didn’t seem to
                    have in stock.</div>
                  <div><br>
                  </div>
                  <div> While I was checking and then adding gear oil, I
                    finished up and I looked under my car, only to see a
                    puddle growing under it from where it was leaking
                    somewhere on the tail piece of the transmission.  </div>
                  <div><br>
                  </div>
                  <div>After taking off the tunnel cover, I noticed it
                    seems to be coming out of the speedometer cable
                    mounting hole. With a race car not having a
                    speedometer I’m wondering was there a plug there?
                    That has now vacated the premises. I can’t imagine
                    it was run open like that.  Trying to get this ready
                    for HRG Thompson this Friday if I can. </div>
                  <div><br>
                  </div>
                  <div>Thanks for the help. </div>
                  <div><br>
                  </div>
                  <div>Jim<br>
                    <br>
                    <div dir="ltr">Sent from my iPhone</div>
                    <div dir="ltr"><br>
                      <blockquote type="cite"></blockquote>
                    </div>
                    <blockquote type="cite">
                      <div dir="ltr">
                        <div style="font-family: Tahoma, Geneva,
                          sans-serif; font-size: 12pt; color: rgb(102,
                          102, 102);" class="elementToProof"><br>
                        </div>
                      </div>
                    </blockquote>
                  </div>
                </div>
              </blockquote>
            </div>
          </div>
        </blockquote>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
  </body>
</html>
--------------kjdd58jwJ8yBpJZ3wNFZriME
Content-Disposition: inline; filename="image.png"
Content-Id: <[email-masked]>
Content-Transfer-Encoding: base64

--------------kjdd58jwJ8yBpJZ3wNFZriME--

--------------DuJ5bjn1I1dyhadXgMbidRsO--

--===============7539921270543272524==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7539921270543272524==--