Subject: [Fot] B Spec runoffs

From: Mark Bradakis via Fot <[email-masked]>
Date: Mon, 2 Oct 2023 12:38:03 -0600

Been watching Sunday's SCCA Runoffs, just finished up the B Spec race. 
Now I want to get rid of my Pathfinder, get a Nissan Versa or a Mini 
Coupe and terrorize the streets of Salt Lake.   And no one will ever 
know I am driving at 10/10ths!  Could be fun!

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: James Trudeau via Fot <[email-masked]>
Date: Tue, 3 Oct 2023 13:16:04 -0400

I’ve got a 2019 Mini Cooper S that I’ve used for about 25 track days. After putting near race level suspension in it (camber plates, rear LCAs, stiffer sways, MC JCW Pro coil overs, and 200 TW tires) it’s more than 6 seconds faster than my Spitfire race car at Thompson! 

While previously fun for family road cruises, the stiff track suspension makes ever bump need a warning! Still a lot of fun catching and passing some of the bigger “faster” cars at New England’s twisty racetracks. 

Jim

Sent from my iPhone

> On Oct 2, 2023, at 7:49 PM, Greg Blake via Fot <[email-masked]> wrote:
> 
> I bought a used 3rd gen mini Cooper S last year. Huge fan. 
> 
> Sent from my iPhone
> 
>> On Oct 2, 2023, at 14:01, Mark Bradakis via Fot <[email-masked]> wrote:
>> 
>> Been watching Sunday's SCCA Runoffs, just finished up the B Spec race. Now I want to get rid of my Pathfinder, get a Nissan Versa or a Mini Coupe and terrorize the streets of Salt Lake.   And no one will ever know I am driving at 10/10ths!  Could be fun!
>> 
>> mjb.
>> Donate: http://www.team.net/donate.html
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]