Subject: [Fot] Ford Truck Axles

From: Rod Pierce via Fot <[email-masked]>
Date: Fri, 25 Aug 2023 07:29:39 -0400

--===============0778981395680019257==

--0000000000009a02e20603bda91c

When I bought my first Spitfire the previous owner told me the axles were
made from Ford truck axles (he was told that when he bought the car).

Has anyone heard of doing that before?   The axles I have are very robust
(no nut) and I am trying to see if it is even possible to make another set.

--0000000000009a02e20603bda91c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">When I bought my first Spitfire the previous owner told m=
e the axles were made from Ford truck axles (he was told that when he bough=
t the car).=C2=A0=C2=A0<div dir=3D"auto"><br></div><div dir=3D"auto">Has an=
yone heard of doing that before?=C2=A0 =C2=A0The axles I have are very robu=
st (no nut) and I am trying to see if it is even possible to make another s=
et.</div></div>

--0000000000009a02e20603bda91c--

--===============0778981395680019257==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============0778981395680019257==--

---

From: Brad Eells via Fot <[email-masked]>
Date: Fri, 25 Aug 2023 08:03:37 -0400

I have heard of using Corvair axles.

Kas also commissioned solid axles. No one knows how many were actually produced. 

Kas told me I have the prototype set under my car.

Brad Eells
Sent from my iPhone

> On Aug 25, 2023, at 7:45 AM, Rod Pierce via Fot <[email-masked]> wrote:
> 
> 
> When I bought my first Spitfire the previous owner told me the axles were made from Ford truck axles (he was told that when he bought the car).  
> 
> Has anyone heard of doing that before?   The axles I have are very robust (no nut) and I am trying to see if it is even possible to make another set.
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bert Brown via Fot <[email-masked]>
Date: Fri, 25 Aug 2023 07:01:29 -0700

Brad

Doug Brown specified Vasco Jet 1000 for the Spitfire axles that were made when he worked for Kas.  When Kas quit Triumph Lee Mueller had some axles made but I don’t know what material he used.  These were all bespoke axles. 
For the complete history on Spitfire axles talk to Jerry Barker.  

Bert Brown 

> On Aug 25, 2023, at 6:49 AM, Brad Eells via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: James Trudeau via Fot <[email-masked]>
Date: Fri, 25 Aug 2023 13:08:38 -0400

On my former Russ Moore Spitfire, I think it has billet steel axles manufactured by Summers Brothers. 

It has some trick universal joints (I think modified Corvair). I have lots of documentation at home. I think Russ was passionate about the final dive. 

Jim

Sent from my iPhone

> On Aug 25, 2023, at 11:22 AM, Bert Brown via Fot <[email-masked]> wrote:
> 
> Brad
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>