Subject: Re: [Fot] https://youtu.be/0ozpulWBhlE

From: Ken Knight via Fot <[email-masked]>
Date: Tue, 22 Aug 2023 14:39:13 -0700

--===============8539140076455541333==
	boundary="_8C437B04-A498-440D-87D5-7F538C5BEFDC_"

--_8C437B04-A498-440D-87D5-7F538C5BEFDC_
Content-Transfer-Encoding: quoted-printable

Well the magic didn=E2=80=99t work so you could just click on the video.  S=
o go to Youtube and look for Steve=E2=80=99s Garage.

Sent from Mail for Windows

From: Ken Knight via Fot
Sent: Tuesday, August 22, 2023 1:23 PM
To: [email-masked]
Subject: [Fot] https://youtu.be/0ozpulWBhlE

After a sad day learning of the loss of one of our community I thought we c=
ould all use a bit of cheer.

Attached is a video that popped up this morning from Steve=E2=80=99s Garage=
 Youtube channel.=C2=A0 Steve races his dad=E2=80=99s TR3 from 50+ years ag=
o and is a creative force.=C2=A0 This video will make you laugh as it is a =
real hoot.=C2=A0 Come back often and share as all his videos are interestin=
g and will bring a smile to your face.=C2=A0 Ken

Sent from Mail for Windows

--_8C437B04-A498-440D-87D5-7F538C5BEFDC_
Content-Transfer-Encoding: quoted-printable

<html xmlns:o=3D"urn:schemas-microsoft-com:office:office" xmlns:w=3D"urn:sc=
hemas-microsoft-com:office:word" xmlns:m=3D"http://schemas.microsoft.com/of=
fice/2004/12/omml" xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta ht=
tp-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta name=
=3DGenerator content=3D"Microsoft Word 15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></head><body lang=3DEN-US link=3Dblue vlink=3D"#954F72" style=3D=
'word-wrap:break-word'><div class=3DWordSection1><p class=3DMsoNormal>Well =
the magic didn=E2=80=99t work so you could just click on the video.=C2=A0 S=
o go to Youtube and look for Steve=E2=80=99s Garage.</p><p class=3DMsoNorma=
l><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Sent from <a href=3D"https://go=
.microsoft.com/fwlink/?LinkId=3D550986">Mail</a> for Windows</p><p class=3D=
MsoNormal><o:p>&nbsp;</o:p></p><div style=3D'mso-element:para-border-div;bo=
rder:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in'><p clas=
s=3DMsoNormal style=3D'border:none;padding:0in'><b>From: </b><a href=3D"mai=
lto:[email-masked]">Ken Knight via Fot</a><br><b>Sent: </b>Tuesday, Aug=
ust 22, 2023 1:23 PM<br><b>To: </b><a href=3D"mailto:[email-masked]">fo=
[email-masked]</a><br><b>Subject: </b>[Fot] https://youtu.be/0ozpulWBhlE<=
/p></div><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><o:=
p>&nbsp;</o:p></p><p class=3DMsoNormal>After a sad day learning of the loss=
 of one of our community I thought we could all use a bit of cheer.<o:p></o=
:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Attac=
hed is a video that popped up this morning from Steve=E2=80=99s Garage Yout=
ube channel.&nbsp; Steve races his dad=E2=80=99s TR3 from 50+ years ago and=
 is a creative force.&nbsp; This video will make you laugh as it is a real =
hoot.&nbsp; Come back often and share as all his videos are interesting and=
 will bring a smile to your face.&nbsp; Ken<o:p></o:p></p><p class=3DMsoNor=
mal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=
=3DMsoNormal>Sent from <a href=3D"https://go.microsoft.com/fwlink/?LinkId=
=3D550986">Mail</a> for Windows<o:p></o:p></p><p class=3DMsoNormal><o:p>&nb=
sp;</o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>=

--_8C437B04-A498-440D-87D5-7F538C5BEFDC_--

--===============8539140076455541333==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============8539140076455541333==--

---

From: Tony Drews via Fot <[email-masked]>
Date: Tue, 22 Aug 2023 18:33:51 -0500

This is a multi-part message in MIME format.
--===============4278389857753189968==
 boundary="------------EZuGjYTSKBqFzUVGAjSGF2SS"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------EZuGjYTSKBqFzUVGAjSGF2SS
Content-Transfer-Encoding: 8bit

Here's the link in the email body:

https://youtu.be/0ozpulWBhlE

Certainly a fun one, little over 5 minutes.

- Tony

On 8/22/2023 4:39 PM, Ken Knight via Fot wrote:
>
> Well the magic didn’t work so you could just click on the video.  So 
> go to Youtube and look for Steve’s Garage.
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for 
> Windows
>
> *Sent: *Tuesday, August 22, 2023 1:23 PM
> *To: [email-masked]
> *Subject: *[Fot] https://youtu.be/0ozpulWBhlE
>
> After a sad day learning of the loss of one of our community I thought 
> we could all use a bit of cheer.
>
> Attached is a video that popped up this morning from Steve’s Garage 
> Youtube channel.  Steve races his dad’s TR3 from 50+ years ago and is 
> a creative force.  This video will make you laugh as it is a real 
> hoot.  Come back often and share as all his videos are interesting and 
> will bring a smile to your face.  Ken
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for 
> Windows
>
>
> Donate:http://www.team.net/donate.html
> Archive:http://autox.team.net/archive  http://www.team.net/pipermail/fot
> Unsubscribe/Manage:http://autox.team.net/mailman/options/fot/[email-masked]
>
>
--------------EZuGjYTSKBqFzUVGAjSGF2SS
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Here's the link in the email body:</p>
    <p><a class="moz-txt-link-freetext" href="https://youtu.be/0ozpulWBhlE">https://youtu.be/0ozpulWBhlE</a> <br>
    </p>
    <p>Certainly a fun one, little over 5 minutes.<br>
    </p>
    <p>- Tony<br>
    </p>
    <div class="moz-cite-prefix">On 8/22/2023 4:39 PM, Ken Knight via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator" content="Microsoft Word 15 (filtered
        medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}.MsoChpDefault
	{mso-style-type:export-only;}div.WordSection1
	{page:WordSection1;}</style>
      <div class="WordSection1">
        <p class="MsoNormal">Well the magic didn’t work so you could
          just click on the video.  So go to Youtube and look for
          Steve’s Garage.</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Sent from <a
            href="https://go.microsoft.com/fwlink/?LinkId=550986"
            moz-do-not-send="true">Mail</a> for Windows</p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <div
          style="mso-element:para-border-div;border:none;border-top:solid
          #E1E1E1 1.0pt;padding:3.0pt 0in 0in 0in">
          <p class="MsoNormal" style="border:none;padding:0in"><b>From:
            </b><a href="mailto:[email-masked]"
              moz-do-not-send="true">Ken Knight via Fot</a><br>
            <b>Sent: </b>Tuesday, August 22, 2023 1:23 PM<br>
            <b>To: </b><a href="mailto:[email-masked]"
              moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a><br>
            <b>Subject: </b>[Fot] <a class="moz-txt-link-freetext" href="https://youtu.be/0ozpulWBhlE">https://youtu.be/0ozpulWBhlE</a></p>
        </div>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">After a sad day learning of the loss of one
          of our community I thought we could all use a bit of cheer.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Attached is a video that popped up this
          morning from Steve’s Garage Youtube channel.  Steve races his
          dad’s TR3 from 50+ years ago and is a creative force.  This
          video will make you laugh as it is a real hoot.  Come back
          often and share as all his videos are interesting and will
          bring a smile to your face.  Ken<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Sent from <a
            href="https://go.microsoft.com/fwlink/?LinkId=550986"
            moz-do-not-send="true">Mail</a> for Windows<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
  </body>
</html>

--------------EZuGjYTSKBqFzUVGAjSGF2SS--

--===============4278389857753189968==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4278389857753189968==--