Subject: Re: [Fot] Draft Poster for 2024 KCup

From: Alec Buchan via Fot <[email-masked]>
Date: Thu, 24 Aug 2023 06:17:48 -0700

This is a multi-part message in MIME format.
--===============6224301417426221818==
 boundary="------------ep9h8NpJibiuXLZErQe3Awv0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------ep9h8NpJibiuXLZErQe3Awv0
Content-Transfer-Encoding: 8bit

The poster is well done!
Since they are on the poster, is it fair to assume the dates for 2024 
are confirmed? I can't find the date for 2024 anywhere else.

On 8/21/2023 7:04 PM, Curt Johnston via Fot wrote:
> Hello FOT,
> I can't recall if I sent out this draft poster last month, but with 
> the passing of Sam its appropriate to send it out now.  His No. 75 TR6 
> is front and center, followed by three KCup winners.  Its a photo from 
> the start of the 2022 PVGP Kastner Cup race.
> Curt Johnston
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate:http://www.team.net/donate.html
> Archive:http://autox.team.net/archive  http://www.team.net/pipermail/fot
> Unsubscribe/Manage:http://autox.team.net/mailman/options/fot/[email-masked]
>
>

-- 
--------------ep9h8NpJibiuXLZErQe3Awv0
 boundary="------------A5a2Ro3s7mtWyyKUoKo9DnzH"

--------------A5a2Ro3s7mtWyyKUoKo9DnzH
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    The poster is well done!<br>
    Since they are on the poster, is it fair to assume the dates for
    2024 are confirmed? I can't find the date for 2024 anywhere else.<br>
    <br>
    <div class="moz-cite-prefix">On 8/21/2023 7:04 PM, Curt Johnston via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div class="default-style" style="font-size: 12pt; font-family:
        helvetica,arial,sans-serif; color: #333333;"> <span
          style="font-family: helvetica; font-size: 12pt;">Hello FOT,</span>
      </div>
      <div class="default-style" style="font-size: 12pt; font-family:
        helvetica,arial,sans-serif; color: #333333;">   </div>
      <div class="default-style" style="font-size: 12pt; font-family:
        helvetica,arial,sans-serif; color: #333333;"> <span
          style="font-family: helvetica; font-size: 12pt;">I can't
          recall if I sent out this draft poster last month, but with
          the passing of Sam its appropriate to send it out now.  His
          No. 75 TR6 is front and center, followed by three KCup
          winners.  Its a photo from the start of the 2022 PVGP Kastner
          Cup race.</span> </div>
      <div class="default-style" style="font-size: 12pt; font-family:
        helvetica,arial,sans-serif; color: #333333;">   </div>
      <div class="default-style" style="font-size: 12pt; font-family:
        helvetica,arial,sans-serif; color: #333333;"> <span
          style="font-family: helvetica; font-size: 12pt;">Curt Johnston</span>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
    <br>
    <div class="moz-signature">-- <br>
      <img src="cid:[email-masked]" border="0"></div>
  </body>
</html>
--------------A5a2Ro3s7mtWyyKUoKo9DnzH
Content-Disposition: inline; filename="emailsignature4.jpg"
Content-Id: <[email-masked]>
Content-Transfer-Encoding: base64

--------------A5a2Ro3s7mtWyyKUoKo9DnzH--

--------------ep9h8NpJibiuXLZErQe3Awv0--

--===============6224301417426221818==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============6224301417426221818==--

---

From: Curt Johnston via Fot <[email-masked]>
Date: Thu, 24 Aug 2023 13:03:45 -0700 (PDT)

--===============5081795536816545096==
	boundary="----=_Part_110365_1407539228.1692907425305"

------=_Part_110365_1407539228.1692907425305
Content-Transfer-Encoding: 7bit

Alec,
 
Yes, the 2024 date is set as you shown on the poster: April 26-28 at Sonoma Raceway.  April 25th is a test day.
 
We'll be working on the website soon.  Brad Eells created a Facebook page for the 2024 Kastner Cup at this link: 22nd Annual Kastner Cup at Sonoma Raceway | Facebook https://www.facebook.com/events/993003721943851
 
Curt Johnston

> On 08/24/2023 6:17 AM PDT Alec Buchan via Fot <[email-masked]> wrote:
>  
>  
> The poster is well done!
> Since they are on the poster, is it fair to assume the dates for 2024 are confirmed? I can't find the date for 2024 anywhere else.
> 
> > I can't recall if I sent out this draft poster last month, but with the passing of Sam its appropriate to send it out now.  His No. 75 TR6 is front and center, followed by three KCup winners.  Its a photo from the start of the 2022 PVGP Kastner Cup race.
> >  
> > Curt Johnston
> > 
> > 
> > [email-masked] mailto:[email-masked]
> > 
> > Donate: http://www.team.net/donate.html
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> > 
> > 
> > 
> -- 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_110365_1407539228.1692907425305
	boundary="----=_Part_110366_1443180325.1692907425305"

------=_Part_110366_1443180325.1692907425305
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body> 
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">Alec,</span> 
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    &nbsp; 
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">Yes, the 2024 date is set as you shown on the poster: April 26-28 at Sonoma Raceway.&nbsp; April 25th is a test day.</span> 
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    &nbsp; 
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">We'll be working on the website soon.&nbsp; Brad Eells created a Facebook page for the 2024 Kastner Cup at this link: <a href="https://www.facebook.com/events/993003721943851">22nd Annual Kastner Cup at Sonoma Raceway | Facebook</a></span> 
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    &nbsp; 
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">Curt Johnston</span> 
  </div> 
  <blockquote type="cite"> 
   <div>
     On 08/24/2023 6:17 AM PDT Alec Buchan via Fot &lt;[email-masked]&gt; wrote: 
   </div> 
   <div>
     &nbsp; 
   </div> 
   <div>
     &nbsp; 
   </div> The poster is well done! 
   <br>Since they are on the poster, is it fair to assume the dates for 2024 are confirmed? I can't find the date for 2024 anywhere else. 
   <br> 
   <br> 
   <div class="moz-cite-prefix">
     On 8/21/2023 7:04 PM, Curt Johnston via Fot wrote: 
   </div> 
   <blockquote type="cite"> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">Hello FOT,</span> 
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
      &nbsp; 
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">I can't recall if I sent out this draft poster last month, but with the passing of Sam its appropriate to send it out now.&nbsp; His No. 75 TR6 is front and center, followed by three KCup winners.&nbsp; Its a photo from the start of the 2022 PVGP Kastner Cup race.</span> 
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
      &nbsp; 
    </div> 
    <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">Curt Johnston</span> 
    </div> 
    <br> 
    <pre class="moz-quote-pre">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

</pre> 
   </blockquote> 
   <br> 
   <div class="moz-signature">
     -- 
    <br> 
    <img src="cid:[email-masked]" border="0"> 
   </div> _______________________________________________ 
   <br>[email-masked] 
   <br> 
   <br>http://www.fot-racing.com 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked] 
   <br> 
   <br> 
   <br> 
  </blockquote> 
 </body>
</html>
------=_Part_110366_1443180325.1692907425305
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline; filename=emailsignature4.jpg

------=_Part_110366_1443180325.1692907425305--

------=_Part_110365_1407539228.1692907425305--

--===============5081795536816545096==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5081795536816545096==--