Subject: [Fot] Spitfire MK3 hood/bonnet

From: Doug Mitchell via Fot <[email-masked]>
Date: Wed, 30 Aug 2023 10:56:51 -0400

--===============0840840959249944629==

--000000000000edb3c906042523fd

I friend of a friend had an accident the other day in his MK3 Spit. Damaged
the hood. Insurance will repair the car, but he is in need of a hood.
Street car, so metal is required. He is in Western Michigan. Let me know
and I will pass on contact info.

Regards,
Doug Mitchell
[email-masked]

--000000000000edb3c906042523fd
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">I friend of a friend had an accident the other day in his=
 MK3 Spit. Damaged the hood. Insurance will repair the car, but he is in ne=
ed of a hood. Street car, so metal is required. He is in Western Michigan. =
Let me know and I will pass on contact info.<br><br><div data-smartmail=3D"=
gmail_signature">Regards,<br>Doug Mitchell<br><a href=3D"mailto:dbm.spitfir=
[email-masked]">[email-masked]</a></div></div>

--000000000000edb3c906042523fd--

--===============0840840959249944629==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============0840840959249944629==--

---

From: Bobby Whitehead via Fot <[email-masked]>
Date: Wed, 30 Aug 2023 16:52:18 +0000 (UTC)

--===============6039854817576413480==
	boundary="----=_Part_2652530_1482567660.1693414338548"

------=_Part_2652530_1482567660.1693414338548
Content-Transfer-Encoding: 7bit

 I've got a decent GT6+ ( MKII ) hood that came off a race car and another one that is rusted on the finish but not rusted through anywhere.. I'm in North Texas...
Bobby Whitehead
    On Wednesday, August 30, 2023 at 08:04:56 AM PDT, Doug Mitchell via Fot <[email-masked]> wrote:  
 
 I friend of a friend had an accident the other day in his MK3 Spit. Damaged the hood. Insurance will repair the car, but he is in need of a hood. Street car, so metal is required. He is in Western Michigan. Let me know and I will pass on contact info.

Regards,
Doug Mitchell
[email-masked]
[email-masked]

  
------=_Part_2652530_1482567660.1693414338548
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpa6f0af20yahoo-style-wrap" style="font-family: times new roman, new york, times, serif; font-size: 13px;"><div style="font-size: 13px;"></div>
        <div style="" dir="ltr" data-setdir="false"><font size="5">I've got a decent GT6+ ( MKII ) hood that came off a race car and another one that is rusted on the finish but not rusted through anywhere.. I'm in North Texas...</font></div><div style="" dir="ltr" data-setdir="false"><font size="5"><br></font></div><div style="" dir="ltr" data-setdir="false"><font size="5">Bobby Whitehead</font></div><div style="font-size: 13px;"><br></div>
        
        </div><div id="yahoo_quoted_4391138186" class="yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Wednesday, August 30, 2023 at 08:04:56 AM PDT, Doug Mitchell via Fot &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="yiv9267961507"><div>I friend of a friend had an accident the other day in his MK3 Spit. Damaged the hood. Insurance will repair the car, but he is in need of a hood. Street car, so metal is required. He is in Western Michigan. Let me know and I will pass on contact info.<br><br><div>Regards,<br>Doug Mitchell<br><a rel="nofollow noopener noreferrer" ymailto="mailto:[email-masked]" target="_blank" href="mailto:[email-masked]">[email-masked]</a></div></div>
</div>_______________________________________________<br><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br><br><a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a> <a href="http://www.team.net/pipermail/fot" target="_blank">http://www.team.net/pipermail/fot</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_2652530_1482567660.1693414338548--

--===============6039854817576413480==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6039854817576413480==--