Subject: [Fot] Kas Kastner Sailing Society

From: Greg Hilyer via Fot <[email-masked]>
Date: Sat, 19 Aug 2023 22:06:14 -0600

The charter members of the newly formed KKSS have taken our conversation off list so as not to pollute things with non Triumph stuff. 
But I though I’d share this nun the less;

Us Hilyer’s have a long rap sheet when it comes to boats. 
My dad and I made the front page of the Seattle Times by abandoning a burning ship (18’ speedboat) and leaving it adrift and thoroughly engulfed in flames in Kirkland (WA) Harbor. 
A few years after that my 10 year older half brother and I took a 17’ rental daysailer out on Lake Champlain NY. At the age of 12 I said “Bruce, those whitecaps look a bit much” But since he was 10 years my elder, I differed to his superior knowledge. We got towed back in keel up and mast down.
When I came of age I started my own legacy… Two speedboats at the bottom of Lake Washington 1 year apart to the day (Seafair Hydroplane races).
3rd boat the following year was a flatbottom, Corvette powered V-drive. Sitting in a marina restaurant someone came running in asking who owned the hot-rod sinking at the dock. Saved that one. 
Our current powerboat is a 1974 Thunderbird Formula (first year for the name Formula) and I’m sorry to say I scared Connie pretty bad (and that gal don’t scare easily) by getting caught out in sudden and vicious surprise thunderstorm with zero visibility and 50mph winds in Elephant Butte Reservoir here in New Mexico. Came back from that one unscathed but very wet. 
My most recent powerboating was at that same reservoir with a customers 600hp semi-V jet boat. Once I got it running right the owner scared me bad enough at about 65mph that I demanded he shut it down. We switched seats and the both of us were  comfortable at 90ish with me at the helm.
All I want out of Mirage is some “smooth sailing/cruising” in the San Juan Islands in September.
That’s not asking too much is it?
Lunker
> 
>> On Aug 19, 2023, at 8:39 PM, Mark Bradakis <[email-masked]> wrote:
>> I like Kas Kastner Sailing Society.  I haven't manned a boat of any description since way back in Indiana, over 50 years ago.  I was an Eagle Scout, and we had a small group of us that were into sailing, mostly on Eagle Creek Reservoir, as I recall.  And our neighbor across the street had a small sailboat that I would occasionally be invited along.
>> Oh gee, I almost forgot!  About the time I got my first Triumph, a '69 GT6+, I was dating a woman who had a Hobie Cat.  That was fun!  Well, except for the time we were in a dead calm about 200 yards from shore and all we could do was look longingly at the cooler of beer sitting on shore, having nothing at all to drink on the boat.
>> mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Greg Hilyer via Fot <[email-masked]>
Date: Sat, 19 Aug 2023 23:05:01 -0600

And yah.
Four of those 6 (actually only part of the family boating history) incidents were being
“beaten by equipment”. 
But in the interim, I’ve been fortunate enough to be schooled by Kas!
Greg “Lunker” Hilyer

> On Aug 19, 2023, at 10:46 PM, Greg Hilyer <[email-masked]> wrote:
>

---

From: Bill--- via Fot <[email-masked]>
Date: Sun, 20 Aug 2023 08:19:45 -0700

I currently sail a skeeta foiling dingy. It’s a handful but it flies (literally and figuratively). 

Sent from my iPhone

> On Aug 19, 2023, at 11:29 PM, Greg Hilyer via Fot <[email-masked]> wrote:
> 
> And yah.
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Philip Gott via Fot <[email-masked]>
Date: Sun, 20 Aug 2023 19:21:16 -0400

Well, here’s a nautical version of being beaten by equipment…
During prohibition my great uncle, Capt. Shirley Nickerson, earned his living as a fisherman. Being an astute businessman he had the fastest boat in the area so he could get his catch to market first and get the best price. He began to notice that a number of his fellow fisherman were driving fancy cars and were well dressed around town. Now how could that be if he was getting top dollar?
He soon learned that they were running booze into shore for the professional smugglers. His “friends” encouraged him to do the same. After all, he had the fastest boat. What could possibly go wrong? He took the plunge.
Being inexperienced in such matters, the “Feds” caught him on his first run.  Not only was he fined, but they confiscated his boat and used to chase down his “fisherman” buddies.
It took quite a while for the icy friendships to thaw after that episode. His buddies were BEATEN BY EQUIPMENT!!!!
Phil Gott

Sent from my iPhone

> On Aug 20, 2023, at 11:31 AM, Bill--- via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>