Subject: [Fot] Kas’ Legacy Lives On Thank you Everyone.

From: Joe Alexander via Fot <[email-masked]>
Date: Mon, 17 Jul 2023 10:17:36 -0500

--Apple-Mail-D90FED10-2C99-4EBE-B259-8E11D8B87424
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

I think there are some posters still available.  This was an epic event. =20=

Congratulations to Tony Drew=E2=80=99s. =20

And the future looks good for the young hot shoes coming up in the ranks. Th=
e field of 40 plus cars revealed extraordinarily prepared Triumphs, well pre=
pared and well driven. Kas would be very proud.

--Apple-Mail-D90FED10-2C99-4EBE-B259-8E11D8B87424
	name=image0.jpeg;
	x-apple-part-url=798C4D11-9A55-45E5-A287-48132B7AAD34
Content-Disposition: inline;
	filename=image0.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-D90FED10-2C99-4EBE-B259-8E11D8B87424
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

--Apple-Mail-D90FED10-2C99-4EBE-B259-8E11D8B87424
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-D90FED10-2C99-4EBE-B259-8E11D8B87424--

---

From: Lyman Scherer via Fot <[email-masked]>
Date: Mon, 17 Jul 2023 18:50:27 -0500

Team Baja Triumph missed out on purchasing a few posters at RA.
Would want (3) three…

Sent from my iPhone

> On Jul 17, 2023, at 12:12 PM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> I think there are some posters still available.  This was an epic event.  
> 
> Congratulations to Tony Drew’s.  
> 
> And the future looks good for the young hot shoes coming up in the ranks. The field of 40 plus cars revealed extraordinarily prepared Triumphs, well prepared and well driven. Kas would be very proud.
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]