Subject: Re: [Fot] Anyone racing at the Ozark’s track in October

From: Joe Alexander via Fot <[email-masked]>
Date: Thu, 27 Jul 2023 09:04:08 -0500

We were there. It is an exceptional track with exceptional infrastructure.

It would be a great venue for a mid-west Kastner Cup, someday.

I am glad you brought this up.  

ARE recommends it.  Strongly.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Jul 27, 2023, at 8:54 AM, Bob Kramer Gmail via Fot <[email-masked]> wrote:
> 
> Sorry to hijack the thread but my phone does not seem to be able to send emails to the list, so I’ll ask it this way. 
> 
> There is a race at the new track in the Ozarks, October 13-15 I think. Tony attended last year. This event is on the weekend following our CVAR weekend at Hallett. It's another 5 hours tow for me but it would be worth it if a gaggle of Triumphs are coming from the other direction. Does anyone have this race on their calendar this year. Tony liked it.
> 
> Sent from my iPhone
> 
>> On Jul 26, 2023, at 11:08 PM, Terry Sopher via Fot <[email-masked]> wrote:
>> 
>> Club events!
>> 
>>>> On Jul 26, 2023, at 12:04, yellow04 via Fot <[email-masked]> wrote:
>>> 
>>> This seems like a good time to get a feel for the kind of event we racers want to run our future Kastner Cups with. The two main options are the smaller club events, or the big festival events.
>>> 
>>> Having competed at several Kastner Cup events, I can say there are many aspects of the weekend that are the same regardless of the type of event. We get to meet and mingle with new racers and old friends, check out cars we don't typically run with, and get some insight on how our cars run against other Triumphs. All the great stuff that makes up the fun. However, the differences I see between the two types of events are as follows:
>>> 
>>> Festival Events
>>> 
>>> Typically higher entrance fees.
>>> Less track time because the sanctioning body loads the schedule with a wide variety of race groups. With more cars, the higher the possibility of incidents, shortening sessions.
>>> Organizers have less negotiating power as there is little flexibility with the packed schedule.
>>> Possibly more exposure to the Marque and vintage racing in general from a wide variety of media.
>>> 
>>> ~
>>> 
>>> Club Events
>>> 
>>> Typically lower entrance fees.
>>> More track time, more flexibility in negotiating perks like our own run group, a second All Triumph (Reunion) Race, etc. Club events don't usually have run groups of 5 year old former NASCAR racers being piloted by guys with big checkbooks and limited experience.
>>> Limited media exposure compared to a major festival event, but good exposure from the normal sources.
>>> 
>>> ~
>>> 
>>> I'll start. I'm all about driving the car. To me, track time is the biggest draw for an event. I also look at the value, the anticipated track miles raced vs the entry fees. Racing in front of 10,000 people is all fine and good, but not a draw for me at all. Many of my racer friends share this general opinion with me, but we can't ignore the success of the 2023 event where we had strong numbers in general, and very strong numbers for racers with very long tows.
>>> 
>>> Can we get an idea of what type of events active racers would prefer future Kastner Cup events to be held? Festival events or Club events?
>>> 
>>> While we are at it, is there any track somebody has a hankering to run at? That would be helpful information as well!
>>> 
>>> Cheers
>>> 
>>> Henry Frye
>>> 
>>> 
>>>>> On 2023-07-26 09:21, Ronnie Babbitt via Fot wrote:
>>>> I suppose it wouldn’t have to be. However the Mitty is attended very
>>>> well. The track has had many improvements since the KCup was last ran
>>>> at Road Atlanta.
>>>> Ronnie
>>>>>> On Jul 25, 2023, at 11:21 PM, [email-masked] wrote:
>>>>> Would it have to be at the Mitty?
>>>>> Chuck
>>>>>> On Jul 25, 2023, at 9:26 PM, Ronnie Babbitt via Fot <[email-masked]> wrote:
>>>>>> Is there any consideration to bringing the KCUP back to Road Atlanta During the Mitty.
>>> _______________________________________________
>>> [email-masked]
>>> 
>>> http://www.fot-racing.com
>>> 
>>> Donate: http://www.team.net/donate.html
>>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>>> 
>>> 
>> _______________________________________________
>> [email-masked]
>> 
>> http://www.fot-racing.com
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews via Fot <[email-masked]>
Date: Thu, 27 Jul 2023 13:20:59 -0500

I'm planning to be at Ozarks in October, race gods willing.  That track 
is a blast!

Regards, Tony Drews

On 7/27/2023 8:21 AM, Bob Kramer Gmail via Fot wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>