Subject: Re: [Fot] K Cup race YouTube video

From: Chuck Gee via Fot <[email-masked]>
Date: Wed, 19 Jul 2023 17:41:46 -0400

--===============7159414818642610966==
Content-Transfer-Encoding: 7bit

--Apple-Mail-6C198D5E-6470-4FD4-8E45-DF6D55B017CB
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Not only is he fast, the car is also exquisitely prepared!  Nice family too.=
 =20

It was great to meet them.

Chuck Gee

> On Jul 19, 2023, at 2:38 PM, DAVE HOGYE via Fot <[email-masked]> wrote=
:
>=20
> =EF=BB=BF
> Race video from the event organizer.
> Super impressive drive by 2nd place Dan Gehweiler in his GT6.  He and his c=
ar must be very fast. =20
> Dave H.
> https://www.youtube.com/watch?v=3DTVuee8g7rik&t=3D1594s
> _______________________________________________
> [email-masked]
>=20
> http://www.fot-racing.com
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/chasgee22@gm=
ail.com
>=20
>=20

--Apple-Mail-6C198D5E-6470-4FD4-8E45-DF6D55B017CB
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Not only is he fast, the car is also exquis=
itely prepared! &nbsp;Nice family too. &nbsp;<div><br></div><div>It was grea=
t to meet them.<br><br><div dir=3D"ltr">Chuck Gee</div><div dir=3D"ltr"><br>=
<blockquote type=3D"cite">On Jul 19, 2023, at 2:38 PM, DAVE HOGYE via Fot &l=
t;[email-masked]&gt; wrote:<br><br></blockquote></div><blockquote type=3D=
"cite"><div dir=3D"ltr">=EF=BB=BF

 =20
  <meta charset=3D"UTF-8">=20
=20
=20
  <div class=3D"default-style" style=3D"font-size: 12pt; font-family: helvet=
ica,arial,sans-serif; color: #333333;">
   <span style=3D"font-family: helvetica; font-size: 12pt;">Race video from t=
he event organizer.</span>
  </div>=20
  <div class=3D"default-style" style=3D"font-size: 12pt; font-family: helvet=
ica,arial,sans-serif; color: #333333;">
   <span style=3D"font-family: helvetica; font-size: 12pt;">Super impressive=
 drive by 2nd place Dan Gehweiler in his GT6.&nbsp; He and his car must be v=
ery fast.&nbsp;&nbsp;</span>
  </div>=20
  <div class=3D"default-style" style=3D"font-size: 12pt; font-family: helvet=
ica,arial,sans-serif; color: #333333;">
   <span style=3D"font-family: helvetica; font-size: 12pt;">Dave H.</span>
  </div>=20
  <div class=3D"default-style" style=3D"font-size: 12pt; font-family: helvet=
ica,arial,sans-serif; color: #333333;">
   <span style=3D"font-family: helvetica; font-size: 12pt;">https://www.yout=
ube.com/watch?v=3DTVuee8g7rik&amp;t=3D1594s</span>
  </div>
=20
<span>_______________________________________________</span><br><span>fot@au=
tox.team.net</span><br><span></span><br><span>http://www.fot-racing.com</spa=
n><br><span></span><br><span>Donate: http://www.team.net/donate.html</span><=
br><span>Archive: http://autox.team.net/archive http://www.team.net/pipermai=
l/fot</span><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/opti=
ons/fot/[email-masked]</span><br><span></span><br><span></span><br></di=
v></blockquote></div></body></html>=

--Apple-Mail-6C198D5E-6470-4FD4-8E45-DF6D55B017CB--

--===============7159414818642610966==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============7159414818642610966==--

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Wed, 19 Jul 2023 16:01:43 -0700 (PDT)

--===============5364337382331698229==
	boundary="----=_Part_361132_1198679923.1689807703275"

------=_Part_361132_1198679923.1689807703275
Content-Transfer-Encoding: 7bit

Excuse me for not mentioning Alex's performance as well.  He and his GT6 are obviously super fast as well.  To basically keep the 250K in sight is amazing.  It's great seeing such a strong field of Triumphs overall. 
Dave H. 

> On 07/19/2023 8:12 AM PDT DAVE HOGYE via Fot <[email-masked]> wrote:
>  
>  
> Super impressive drive by 2nd place Dan Gehweiler in his GT6.  He and his car must be very fast.  
> Dave H.
> https://www.youtube.com/watch?v=TVuee8g7rik&t=1594s
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_361132_1198679923.1689807703275
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Excuse me for not mentioning Alex's performance as well.&nbsp; He and his GT6 are obviously super fast as well.&nbsp; To basically keep the 250K in sight is amazing.&nbsp; It's great seeing such a strong field of Triumphs overall.&nbsp;</span>
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Dave H.&nbsp;</span>
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">&nbsp;</span>
  </div> 
  <blockquote type="cite"> 
   <div>
    On 07/19/2023 8:12 AM PDT DAVE HOGYE via Fot &lt;[email-masked]&gt; wrote:
   </div> 
   <div>
    &nbsp;
   </div> 
   <div>
    &nbsp;
   </div> 
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    <span style="font-family: helvetica; font-size: 12pt;">Race video from the event organizer.</span>
   </div> 
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    <span style="font-family: helvetica; font-size: 12pt;">Super impressive drive by 2nd place Dan Gehweiler in his GT6.&nbsp; He and his car must be very fast.&nbsp;&nbsp;</span>
   </div> 
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    <span style="font-family: helvetica; font-size: 12pt;">Dave H.</span>
   </div> 
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    <span style="font-family: helvetica; font-size: 12pt;">https://www.youtube.com/watch?v=TVuee8g7rik&amp;t=1594s</span>
   </div> _______________________________________________
   <br>[email-masked]
   <br>
   <br>http://www.fot-racing.com
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
   <br>
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_361132_1198679923.1689807703275--

--===============5364337382331698229==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5364337382331698229==--