Subject: Re: [Fot] Kastner cup guide

From: Mark Bradakis via Fot <[email-masked]>
Date: Tue, 11 Jul 2023 02:41:30 -0600

On 7/10/23 8:32 PM, Christopher A Kantarjiev via Fot wrote:
> I'd love to see this, please.
> 
> I'm going to show up Thursday for the induction ceremony if I can figure 
> out where and when :-)

I too will need to find out exactly where the induction ceremony will 
be.  I don't want to be late!

A recent development - a severe toothache.  Went to the dentist this 
afternoon, looks like the tooth will have to come out.  Scheduled for 
Monday after I return from the Kastner Cup.  Hope the meds I was given 
will keep the pain down and I will be a happy camper this coming 
weekend, and not some grumpy, irritable old fart!

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Joe Alexander via Fot <[email-masked]>
Date: Tue, 11 Jul 2023 07:55:35 -0500

319. 464.4711.    Call if you need help.  

Registration first.

Call . We will come after you. 

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Jul 11, 2023, at 3:44 AM, Mark Bradakis via Fot <[email-masked]> wrote:
> 
>> I'm going to show up Thursday for the induction ceremony if I can figure out where and when :-)
> 
> I too will need to find out exactly where the induction ceremony will be.  I don't want to be late!
> 
> A recent development - a severe toothache.  Went to the dentist this afternoon, looks like the tooth will have to come out.  Scheduled for Monday after I return from the Kastner Cup.  Hope the meds I was given will keep the pain down and I will be a happy camper this coming weekend, and not some grumpy, irritable old fart!
> 
> mjb.
> 
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Dave Riddle via Fot <[email-masked]>
Date: Tue, 11 Jul 2023 07:14:29 -0700

I'll bet we could find a pair of pliers in the paddock to help take the tooth out.  LOL

Seriously, hope the meds can keep the pain away.

Dave Riddle
[email-masked]
602.692.5276

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Mark Bradakis via Fot
Sent: Tuesday, July 11, 2023 1:42 AM
To: [email-masked]
Subject: SPAM-MED: Re: [Fot] Kastner cup guide

mjb.