Subject: [Fot] Kastner Cup.

From: Ronnie Babbitt via Fot <[email-masked]>
Date: Tue, 25 Jul 2023 22:16:07 -0400

Is there any consideration to bringing the KCUP back to Road Atlanta During the Mitty. 

Ronnie
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: DENNIS WALJE via Fot <[email-masked]>
Date: Wed, 26 Jul 2023 19:12:27 -0500

COTA would be a great venue

Sent from my iPhone

> On Jul 26, 2023, at 5:58 PM, John H. Hasty via Fot <[email-masked]> wrote:
> 
> Henry: One other thing that is important, at least to me, is the Track.  The quality of the track makes a big difference, I would think, especially for those who are facing a long, long tow.  If we are speaking of club type events at southeastern venues, Road Atlanta or VIR far outweigh other venues which are often used by club event organizers such as VDCA & VRG.  These clubs jointly stage an event at VIR in April each year which would suit the bill.  Whether a two day November event at Road Atlanta, as Mike Jackson suggests be given consideration, could be expanded to a three day event, and whether November is too late in the season are questions I can't answer.  Thus Spake Zarathustra. 
> 
> 
> -----Original Message-----
> From: Fot <[email-masked]> On Behalf Of yellow04 via Fot
> Sent: Wednesday, July 26, 2023 11:31 AM
> To: [email-masked]
> Subject: Re: [Fot] Kastner Cup.
> 
> This seems like a good time to get a feel for the kind of event we racers want to run our future Kastner Cups with. The two main options are the smaller club events, or the big festival events.
> 
> Having competed at several Kastner Cup events, I can say there are many aspects of the weekend that are the same regardless of the type of event. We get to meet and mingle with new racers and old friends, check out cars we don't typically run with, and get some insight on how our cars run against other Triumphs. All the great stuff that makes up the fun. However, the differences I see between the two types of events are as follows:
> 
> Festival Events
> 
> Typically higher entrance fees.
> Less track time because the sanctioning body loads the schedule with a wide variety of race groups. With more cars, the higher the possibility of incidents, shortening sessions.
> Organizers have less negotiating power as there is little flexibility with the packed schedule.
> Possibly more exposure to the Marque and vintage racing in general from a wide variety of media.
> 
> ~
> 
> Club Events
> 
> Typically lower entrance fees.
> More track time, more flexibility in negotiating perks like our own run group, a second All Triumph (Reunion) Race, etc. Club events don't usually have run groups of 5 year old former NASCAR racers being piloted by guys with big checkbooks and limited experience.
> Limited media exposure compared to a major festival event, but good exposure from the normal sources.
> 
> ~
> 
> I'll start. I'm all about driving the car. To me, track time is the biggest draw for an event. I also look at the value, the anticipated track miles raced vs the entry fees. Racing in front of 10,000 people is all fine and good, but not a draw for me at all. Many of my racer friends share this general opinion with me, but we can't ignore the success of the 2023 event where we had strong numbers in general, and very strong numbers for racers with very long tows.
> 
> Can we get an idea of what type of events active racers would prefer future Kastner Cup events to be held? Festival events or Club events?
> 
> While we are at it, is there any track somebody has a hankering to run at? That would be helpful information as well!
> 
> Cheers
> 
> Henry Frye
> 
> 
>> On 2023-07-26 09:21, Ronnie Babbitt via Fot wrote:
>> I suppose it wouldn’t have to be. However the Mitty is attended very 
>> well. The track has had many improvements since the KCup was last ran 
>> at Road Atlanta.
>> 
>> Ronnie
>> 
>>>> On Jul 25, 2023, at 11:21 PM, [email-masked] wrote:
>>> 
>>> Would it have to be at the Mitty?
>>> 
>>> Chuck
>>> 
>>>> On Jul 25, 2023, at 9:26 PM, Ronnie Babbitt via Fot 
>>>> <[email-masked]> wrote:
>>>> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Ronnie Babbitt via Fot <[email-masked]>
Date: Thu, 27 Jul 2023 13:07:53 -0400

You know that Roebling Rd in Savannah is a private track that you can rent fairly cheaply.  

Ronnie

> On Jul 27, 2023, at 12:18 PM, Mark Bradakis via Fot <[email-masked]> wrote:
> 
> On 7/27/23 4:44 AM, Philip Gott via Fot wrote:
> 
>> Glad to hear Tony mention Lime Rock. It is  a small but historic 1.6 mile track with some elevation change and a great history (see “The Secret Valley of Motor Racing” on You Tube) and will hold 38 cars.  Nestled in the Berkshire Mountains and near several cultural venues  it is a great place for a family vacation  They have a limited number of unmuffled weekends but there is small chance we could get involved with one of those weekends.
> 
> Thanks for the tip about the Lime Rock video, Just finished watching it.  Good stuff!
> 
> 
> https://www.youtube.com/watch?v=PwBw8s7e9b0
> 
> mjb.
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Robert Deanes via Fot <[email-masked]>
Date: Mon, 31 Jul 2023 13:22:23 -0400

I like the club racing and VIR or Road Alanta sound good to me….also on the east coast

Sent from my iPhone

> On Jul 27, 2023, at 3:31 AM, Greg Blake via Fot <[email-masked]> wrote:
> 
> I love small club events. The friendly atmosphere, local flavor, and the seat time can’t be beat. 
> 
> love as central/south options:
> Hallet
> The new ECR
> COTA would be awesome too. I’ve run there several times now and absolutely love this track. 
> 
> Greg
> 
> 
> Sent from my iPhone
> 
>> On Jul 26, 2023, at 11:17, yellow04 via Fot <[email-masked]> wrote:
>> 
>>>>> On Jul 25, 2023, at 9:26 PM, Ronnie Babbitt via Fot <[email-masked]> wrote:
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>