Subject: [Fot] The Peyote Returns

From: Joe Alexander via Fot <[email-masked]>
Date: Tue, 4 Jul 2023 11:04:40 -0500

--===============4569577222980667560==
Content-Transfer-Encoding: 7bit

--Apple-Mail-9EE1189F-CA57-49AF-9A90-F0B1131A6EE7
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

The legacy of Bill Ames lives on.

Making an appearance at the Kastner Cup 2023.

THE PEYOTE

The Peyote and at least one Ambro is registered.  The Peyote first appeared a=
t Road America in about 1959.  Here we go again. Sixty Plus Years.

Just a sample of this epic and historic event=E2=80=A6=E2=80=A6..we are in t=
he mid-40s in registrations.

Kas would be very proud of his namesake event.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

--Apple-Mail-9EE1189F-CA57-49AF-9A90-F0B1131A6EE7
	type="text/html";
	boundary=Apple-Mail-F5AAE90A-5701-4B87-A6DC-7B082A82E32F
Content-Transfer-Encoding: 7bit

--Apple-Mail-F5AAE90A-5701-4B87-A6DC-7B082A82E32F
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">The legacy of Bill Ames lives on.<div><br><=
/div><div>Making an appearance at the Kastner Cup 2023.</div><div><br></div>=
<div><b>THE PEYOTE</b></div><div><br></div><div><img alt=3D"image0.jpeg" src=
=3D"cid:9A0C4173-8C0B-44E0-92A9-30C2DDDF29C5-L0-001"><br><br>The Peyote and a=
t least one Ambro is registered. &nbsp;The Peyote first appeared at Road Ame=
rica in about 1959. &nbsp;Here we go again. Sixty Plus Years.</div><div><br>=
</div><div>Just a sample of this epic and historic event=E2=80=A6=E2=80=A6..=
we are in the mid-40s in registrations.</div><div><br></div><div>Kas would b=
e very proud of his namesake event.<br><br><div dir=3D"ltr">Joe Alexander<di=
v>4505 Donald Dr</div><div>Cedar Falls, IA 50613</div><div>The-vintage-racer=
.com</div><div>Gasketinnovations.com</div><div>Cell: &nbsp;319.464.4711</div=
><div><br></div></div></div></body></html>=

--Apple-Mail-F5AAE90A-5701-4B87-A6DC-7B082A82E32F
	name=image0.jpeg;
	x-apple-part-url=9A0C4173-8C0B-44E0-92A9-30C2DDDF29C5-L0-001
Content-Disposition: inline;
	filename=image0.jpeg
Content-Transfer-Encoding: base64
Content-Id: <9A0C4173-8C0B-44E0-92A9-30C2DDDF29C5-L0-001>

--Apple-Mail-F5AAE90A-5701-4B87-A6DC-7B082A82E32F--

--Apple-Mail-9EE1189F-CA57-49AF-9A90-F0B1131A6EE7--

--===============4569577222980667560==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============4569577222980667560==--

---

From: Charly via Fot <[email-masked]>
Date: Tue, 4 Jul 2023 14:04:49 -0500

Bill Hart, owner of the 250K.
Charly Mitchel
TR6 #44

On Tue 04/07/23 10:55 AM , Chuck Gee via Fot [email-masked] sent:
> Who owns that car now?
> 
> Chuck
> On Jul 4, 2023, at 12:14 PM, Joe Alexander via Fot  wrote:
> 
> The Peyote and at least one Ambro is registered.  The Peyote first
> appeared at Road America in about 1959.  Here we go again. Sixty Plus
> Years.
> Just a sample of this epic and historic event……..we are in the
> mid-40s in registrations.
> Joe Alexander4505 Donald Dr Cedar Falls, IA
> 50613The-vintage-racer.comGasketinnovations.comCell:  319.464.4711
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked] 
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bill--- via Fot <[email-masked]>
Date: Tue, 4 Jul 2023 14:39:02 -0700

Will Hart. 

Sent from my iPhone

> On Jul 4, 2023, at 1:53 PM, Charly via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>