Subject: [Fot] TR3 at Vintage Races @ Schenley Park

From: Alfetta95 via Fot <[email-masked]>
Date: Wed, 26 Jul 2023 14:04:35 -0400

--Apple-Mail-85D87C10-6DF1-4E07-B073-E0C7560401FE
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Amici,

Here=E2=80=99s a brief summary of the weekend and some pics

Had a great time! The course was challenging with its 22 corners and crownin=
g for drainage but lap after lap it became more comfortable. Times continued=
 to drop each day. Sunday morning warm up was great until we blew the rear d=
iff.  Somehow developed a leak and then blew a piece through the cover.  At l=
east I drove it on to the trailer.  This too, is racing.    Was great to mee=
t Tim Suddard and Mike Moore and his very fast TR4. Some other FoT=E2=80=99e=
rs stopped by to say hi.  I=E2=80=99m sorry I don=E2=80=99t remember the nam=
es.=20

We=E2=80=99ll get it fixed and get back out there soon!

Best
Todd

--Apple-Mail-85D87C10-6DF1-4E07-B073-E0C7560401FE
	name=IMG_7060.jpg;
	x-apple-part-url=714AB486-044D-4F16-A25E-12D91F97AA24
Content-Disposition: inline;
	filename=IMG_7060.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-85D87C10-6DF1-4E07-B073-E0C7560401FE
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-85D87C10-6DF1-4E07-B073-E0C7560401FE
	name=IMG_7094.jpg;
	x-apple-part-url=D40E78BC-F194-492A-A2FB-56DAC5FD3384
Content-Disposition: inline;
	filename=IMG_7094.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-85D87C10-6DF1-4E07-B073-E0C7560401FE
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-85D87C10-6DF1-4E07-B073-E0C7560401FE
	name=IMG_7102.jpg;
	x-apple-part-url=BA8650D3-6C10-43E3-BB87-F7D7ADD6E3AF
Content-Disposition: inline;
	filename=IMG_7102.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-85D87C10-6DF1-4E07-B073-E0C7560401FE
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-85D87C10-6DF1-4E07-B073-E0C7560401FE
	name=IMG_7123.jpg;
	x-apple-part-url=6FF3CF2D-0E02-4B40-91FD-64FDE41EF331
Content-Disposition: inline;
	filename=IMG_7123.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-85D87C10-6DF1-4E07-B073-E0C7560401FE
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-85D87C10-6DF1-4E07-B073-E0C7560401FE
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-85D87C10-6DF1-4E07-B073-E0C7560401FE--

---

From: Jason Ostrowski via Fot <[email-masked]>
Date: Thu, 27 Jul 2023 11:42:08 -0700

Nice looking car. I like the black trim strip from front to back. Looks clean.
Jason Ostrowski 
Friendly Ghost Racing 
1969 Triumph GT6+ racecars

Sent from my iPhone

> On Jul 26, 2023, at 7:19 PM, Alfetta95 via Fot <[email-masked]> wrote:
> 
> Amici,
> 
> Here’s a brief summary of the weekend and some pics
> 
> Had a great time! The course was challenging with its 22 corners and crowning for drainage but lap after lap it became more comfortable. Times continued to drop each day. Sunday morning warm up was great until we blew the rear diff.  Somehow developed a leak and then blew a piece through the cover.  At least I drove it on to the trailer.  This too, is racing.    Was great to meet Tim Suddard and Mike Moore and his very fast TR4. Some other FoT’ers stopped by to say hi.  I’m sorry I don’t remember the names. 
> 
> We’ll get it fixed and get back out there soon!
> 
> Best
> Todd
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]