Subject: Re: [Fot] Kastner Cup 2023

From: Mark Bradakis via Fot <[email-masked]>
Date: Sun, 16 Jul 2023 21:17:52 -0600

On 7/16/23 7:49 PM, Irv Korey via Fot wrote:
> I haven't seen anything yet, but it could be that with Mark B at Road 
> America
> this weekend, the FOT list could be down. So if this turns out to be a 
> duplicate, please accept my apologies. If however this is news to those 
> who weren't with us this year, your 2023 Kastner Cup recipient is Tony 
> Drews. Congratulations Tony.

Way to go Tony, well deserved!   Wish I had been able to stay.

Snd the team.net server is fine, but the mail system on bradakis.com was 
not running.  A quick fis took care of it.  Now to deal with the 4 days 
of incoming email....

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Ken Suhre via Fot <[email-masked]>
Date: Mon, 17 Jul 2023 12:41:10 +0000 (UTC)

--===============1817003622327116017==
	boundary="----=_Part_1161681_185454728.1689597670958"

------=_Part_1161681_185454728.1689597670958
Content-Transfer-Encoding: 7bit

 Congratulations Tony! Kas would totally agree with the choice for the recipient of the Kastner Cup.
Ken Suhre
    On Sunday, July 16, 2023 at 09:34:27 PM CDT, Irv Korey via Fot <[email-masked]> wrote:  
 
 I haven't seen anything yet, but it could be that with Mark B at Road Americathis weekend, the FOT list could be down. So if this turns out to be a duplicate, please accept my apologies. If however this is news to those who weren't with us this year, your 2023 Kastner Cup recipient is Tony Drews. Congratulations Tony.
Irv Korey
_______________________________________________
[email-masked]

  
------=_Part_1161681_185454728.1689597670958
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpd81cda3yahoo-style-wrap" style="font-family:times new roman, new york, times, serif;font-size:13px;"><div></div>
        <div dir="ltr" data-setdir="false">Congratulations Tony! Kas would totally agree with the choice for the recipient of the Kastner Cup.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Ken Suhre</div><div><br></div>
        
        </div><div id="ydp83964912yahoo_quoted_9966837759" class="ydp83964912yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Sunday, July 16, 2023 at 09:34:27 PM CDT, Irv Korey via Fot &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp83964912yiv0171498518"><div dir="ltr"><div>I haven't seen anything yet, but it could be that with Mark B at Road America</div><div>this weekend, the FOT list could be down. So if this turns out to be a duplicate, please accept my apologies. If however this is news to those who weren't with us this year, your 2023 Kastner Cup recipient is Tony Drews. Congratulations Tony.</div><div><br></div><div>Irv Korey<br></div></div>
</div>_______________________________________________<br><a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br><br><a href="http://www.fot-racing.com" rel="nofollow" target="_blank">http://www.fot-racing.com</a><br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://autox.team.net/archive" rel="nofollow" target="_blank">http://autox.team.net/archive</a> <a href="http://www.team.net/pipermail/fot" rel="nofollow" target="_blank">http://www.team.net/pipermail/fot</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_1161681_185454728.1689597670958--

--===============1817003622327116017==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1817003622327116017==--

---

From: "R. John Lye via Fot" <[email-masked]>
Date: Mon, 17 Jul 2023 09:30:39 -0400

--===============3190695086480820511==
 boundary="=_ef0cdb2b9f399882bf146180bacefe8f"

--=_ef0cdb2b9f399882bf146180bacefe8f
Content-Transfer-Encoding: quoted-printable

=09

Congratulations Tony, this honor is well deserved!

John
=C2=A0

On Sun, 16 Jul 2023 20:49:49 -0500, Irv Korey via Fot <[email-masked]> =
wrote:
=C2=A0

I haven't seen anything yet, but it could be that with Mark B at Road Ameri=
ca

this weekend, the FOT list could be down. So if this turns out to be a dupl=
icate, please accept my apologies. If however this is news to those who wer=
en't with us this year, your 2023 Kastner Cup recipient is Tony Drews. Cong=
ratulations Tony.

=C2=A0

Irv Korey

=2Enet

=C2=A0

--=_ef0cdb2b9f399882bf146180bacefe8f
Content-Transfer-Encoding: quoted-printable

<head>
	<title></title>
</head>
<body>
<div class=3D"userStyles" style=3D" font-family: Arial; font-size: 12pt; co=
lor: #000000;">Congratulations Tony, this honor is well deserved!<br>
<br>
John
<footer class=3D"signatureContainer" style=3D"display:inline;">&nbsp;</foot=
er>

<footer class=3D"replyforwardcontainer"><br>
<br>
<span>On Sun, 16 Jul 2023 20:49:49 -0500, Irv Korey via Fot &lt;fot@autox=
=2Eteam.net&gt; wrote:</span><br>
&nbsp;
<div dir=3D"ltr">
<div>I haven't seen anything yet, but it could be that with Mark B at Road =
America</div>

<div>this weekend, the FOT list could be down. So if this turns out to be a=
 duplicate, please accept my apologies. If however this is news to those wh=
o weren't with us this year, your 2023 Kastner Cup recipient is Tony Drews=
=2E Congratulations Tony.</div>

<div>&nbsp;</div>

<div>Irv Korey</div>
</div>
_______________________________________________<br>
[email-masked]<br>
<br>
http://www.fot-racing.com<br>
<br>
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot<br=
=2Enet<br>
<br>
&nbsp;</footer>
</div>

</body>
--=_ef0cdb2b9f399882bf146180bacefe8f--

--===============3190695086480820511==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3190695086480820511==--

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Mon, 17 Jul 2023 07:37:17 -0700 (PDT)

--===============3121136324168343394==
	boundary="----=_Part_290423_1837612443.1689604637651"

------=_Part_290423_1837612443.1689604637651
Content-Transfer-Encoding: 7bit

Congratulations Tony!  This was a long time coming and well deserved.
Dave H. 

> On 07/16/2023 6:49 PM PDT Irv Korey via Fot <[email-masked]> wrote:
>  
>  
> I haven't seen anything yet, but it could be that with Mark B at Road America
> this weekend, the FOT list could be down. So if this turns out to be a duplicate, please accept my apologies. If however this is news to those who weren't with us this year, your 2023 Kastner Cup recipient is Tony Drews. Congratulations Tony.
>  
> Irv Korey
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_290423_1837612443.1689604637651
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Congratulations Tony!&nbsp; This was a long time coming and well deserved.</span>
  </div> 
  <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Dave H.&nbsp;</span>
  </div> 
  <blockquote type="cite"> 
   <div>
    On 07/16/2023 6:49 PM PDT Irv Korey via Fot &lt;[email-masked]&gt; wrote:
   </div> 
   <div>
    &nbsp;
   </div> 
   <div>
    &nbsp;
   </div> 
   <div dir="ltr"> 
    <div>
     I haven't seen anything yet, but it could be that with Mark B at Road America
    </div> 
    <div>
     this weekend, the FOT list could be down. So if this turns out to be a duplicate, please accept my apologies. If however this is news to those who weren't with us this year, your 2023 Kastner Cup recipient is Tony Drews. Congratulations Tony.
    </div> 
    <div>
     &nbsp;
    </div> 
    <div>
     Irv Korey
    </div> 
   </div> _______________________________________________
   <br>[email-masked]
   <br>
   <br>http://www.fot-racing.com
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
   <br>
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_290423_1837612443.1689604637651--

--===============3121136324168343394==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3121136324168343394==--