Subject: [Fot] Kastner Cup 2024

From: Mark Bradakis via Fot <[email-masked]>
Date: Fri, 21 Jul 2023 12:54:22 -0600

Sonoma could be within driving distance for me.  Hopefully nice weather 
over the Sierras at the time.  This could be a record for me, 3 Kastner 
Cups in a row!

mjb.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Joe Alexander via Fot <[email-masked]>
Date: Fri, 21 Jul 2023 21:04:33 -0500

I am thinking “Hall of Fame Reunion”.  We will not have induction in 2023.

You will want to be there. It is a GREAT track.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Jul 21, 2023, at 8:57 PM, Mark Bradakis via Fot <[email-masked]> wrote:
> 
> Sonoma could be within driving distance for me.  Hopefully nice weather over the Sierras at the time.  This could be a record for me, 3 Kastner Cups in a row!
> 
> mjb.
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]