Subject: [Fot] Turning 3D printed parts into polished aluminum with sand casting

From: J Wagner via Fot <[email-masked]>
Date: Tue, 25 Jul 2023 14:58:59 -0700

Just sharing as it might be of interest to someone….  —Justin 

https://www.youtube.com/shorts/ZwP6AO0Wh18
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Ken Gano via Fot <[email-masked]>
Date: Tue, 25 Jul 2023 19:13:19 -0500

Cool!

Kg

Sent from my iPad

> On Jul 25, 2023, at 5:42 PM, J Wagner via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>