Subject: [Fot] Nominations

From: Philip Gott via Fot <[email-masked]>
Date: Thu, 6 Jul 2023 10:48:25 -0400

--===============0027041040050993850==
Content-Transfer-Encoding: 7bit

--Apple-Mail-DB5DF6E9-71C0-49E0-9906-DEF95CC4015C
	type="text/html";
	boundary=Apple-Mail-67196C18-8B8A-4AB5-ABD8-C7C1B2913C69
Content-Transfer-Encoding: 7bit

--Apple-Mail-67196C18-8B8A-4AB5-ABD8-C7C1B2913C69
	charset=us-ascii
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=us-ascii"></head><body dir="auto">I would like to nominate&nbsp;<span style="-webkit-text-size-adjust: auto;">Mark Snay, &nbsp;</span><a href="mailto:[email-masked]" style="-webkit-text-size-adjust: auto;">[email-masked] and Mike Picard,&nbsp;<a href="mailto:[email-masked]">[email-masked]</a>&nbsp;for membership in FOT. Along with FOT member Mark Santerre they have done a very fine job of restoring and plan to race the ex Tony Martin TR6.</a><div><img alt="image0.jpeg" src="cid:2301F23F-DAD6-40B1-BCD5-1472E37C4C19-L0-001"><img alt="image1.jpeg" src="cid:17D60576-6FCB-4FCD-8D2C-8456634036F6-L0-001"><br><div><a href="mailto:[email-masked]" style="-webkit-text-size-adjust: auto;"><br></a>Thanks!</div><div>Phil Gott<br><div dir="ltr">Sent from my iPhone</div></div></div></body></html>
--Apple-Mail-67196C18-8B8A-4AB5-ABD8-C7C1B2913C69
	name=image0.jpeg;
	x-apple-part-url=2301F23F-DAD6-40B1-BCD5-1472E37C4C19-L0-001
Content-Disposition: inline;
	filename=image0.jpeg
Content-Transfer-Encoding: base64
Content-Id: <2301F23F-DAD6-40B1-BCD5-1472E37C4C19-L0-001>

--Apple-Mail-67196C18-8B8A-4AB5-ABD8-C7C1B2913C69
	name=image1.jpeg;
	x-apple-part-url=17D60576-6FCB-4FCD-8D2C-8456634036F6-L0-001
Content-Disposition: inline;
	filename=image1.jpeg
Content-Transfer-Encoding: base64
Content-Id: <17D60576-6FCB-4FCD-8D2C-8456634036F6-L0-001>

--Apple-Mail-67196C18-8B8A-4AB5-ABD8-C7C1B2913C69--

--Apple-Mail-DB5DF6E9-71C0-49E0-9906-DEF95CC4015C--

--===============0027041040050993850==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============0027041040050993850==--

---

From: Mark Bradakis via Fot <[email-masked]>
Date: Thu, 6 Jul 2023 11:03:25 -0600

Okay, they are on the list.

mjb.