Subject: [Fot] 2023 Kastner Cup

From: Chuck Gee via Fot <[email-masked]>
Date: Tue, 23 May 2023 19:03:51 -0400

--Apple-Mail-4F7701B2-E25C-47EE-9357-D4BC978E69F1
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Hello all,

I just signed up for the Kastner Cup! =20

Here=E2=80=99s a picture of me and some of my new race friends now that I li=
ve in the southeast.

--Apple-Mail-4F7701B2-E25C-47EE-9357-D4BC978E69F1
	name=image1.jpeg;
	x-apple-part-url=D9407E34-24DE-458C-8FFA-6CA5787AA843-L0-001
Content-Disposition: inline;
	filename=image1.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-4F7701B2-E25C-47EE-9357-D4BC978E69F1
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Most of them are going this year.  Any of my old race friends other than Jer=
ry Barker and John Frymark going to make it?  It would be great to see you a=
ll again!  I=E2=80=99ll even introduce you to my new race friends (although y=
ou may know them already)!

Just remember, there is no such thing as a good excuse.

See you at Road America!

Chuck Gee
1967 Triumph TR4A - the scourge of Mike Bruner=

--Apple-Mail-4F7701B2-E25C-47EE-9357-D4BC978E69F1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-4F7701B2-E25C-47EE-9357-D4BC978E69F1--

---

From: Mike Jackson via Fot <[email-masked]>
Date: Tue, 23 May 2023 23:55:02 +0000

Some of those faces are decidedly not from the Southeast!

Mike Jackson - Southeast Florida
-----Original Message-----
From: <[email-masked]>
Sent: May 23, 2023 7:16 PM
To: Friends Of Triumph <[email-masked]>
Subject: [Fot] 2023 Kastner Cup

Hello all,

I just signed up for the Kastner Cup!

Here&rsquo;s a picture of me and some of my new race friends now that I live in the southeast.

Most of them are going this year. Any of my old race friends other than Jerry Barker and John Frymark going to make it? It would be great to see you all again! I&rsquo;ll even introduce you to my new race friends (although you may know them already)!

See you at Road America!

Chuck Gee
1967 Triumph TR4A - the scourge of Mike Bruner
_______________________________________________
[email-masked]

Archive:  http://www.team.net/pipermail/fot (http://autox.team.net/archive)

---

From: Jason Ostrowski via Fot <[email-masked]>
Date: Tue, 23 May 2023 19:45:22 -0500

That’s a pretty motley lookin crew.
Judging by various early season race results, stories, and recaps; Me thinks this years Kastner Cup might show the world some of the best Triumph racing ever seen.
The new track paving is spectacular. 
I see excellence in cars and drivers coming from all over.
Can’t wait!
Jason Ostrowski 
Friendly Ghost Racing 
1969 Triumph GT6+ racecars

Sent from my iPhone

> On May 23, 2023, at 6:22 PM, Chuck Gee via Fot <[email-masked]> wrote:
> 
> Hello all,
> 
> Here’s a picture of me and some of my new race friends now that I live in the southeast.
> 
> 
> 
> Most of them are going this year.  Any of my old race friends other than Jerry Barker and John Frymark going to make it?  It would be great to see you all again!  I’ll even introduce you to my new race friends (although you may know them already)!
> 
> 1967 Triumph TR4A - the scourge of Mike Bruner_______________________________________________
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]