Subject: Re: [Fot] Burt Levy’s new character

From: Philip Gott via Fot <[email-masked]>
Date: Tue, 2 May 2023 06:29:05 -0400

Wow! That is so cool!
When Burt was writing the first book he “borrowed” a ride in Bill Colom’s nicely restored ‘62 TR4. The car had been bought new and converted to a race car right out of the showroom.  I wonder if he borrowed the car knowing what he was going to write, or if the car helped inspire the story. 
Phil

Sent from my iPhones 

> On May 1, 2023, at 11:11 PM, dustin nicholson via Fot <[email-masked]> wrote:
> 
> So I was hanging out tonight with a handful of FoT and it became apparent that the details of Burt Levy’s most recent book in the Last Open Road series isn’t known by all of our group.
> 
> Did y’all know that Burt weaved in to his story a new character in the mid 1960’s, a young man with a new TR4 that he is having converted into a race car as he is very eager to get into the sport and is a die-hard Triumph guy. This character is sprinkled into several chapters and his name is… Joe Alexander.
> 
> Is there more to the story of how this “fictional” character got written into the book?
> 
> It was a neat surprise to me and I don’t think I’ve seen mention of it on FoT.
> 
> Dusty Nicholson 
> 1957 FIA TR3 #43 Daytona car
> 1955 TR3 #72 Runoffs car
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander via Fot <[email-masked]>
Date: Tue, 2 May 2023 07:59:37 -0500

Dustin,

Burt and I go back over 30 years. 

We have crossed paths many times over the years. 

At least once, we crossed swords, when he disparaged our Triumphs.

He is, however, an interesting part of our community.

Watch for a pending press release where Burt will be honored, among others.

Regards,

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On May 1, 2023, at 10:06 PM, dustin nicholson via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: "Barr, Scott via Fot" <[email-masked]>
Date: Tue, 2 May 2023 14:16:00 +0000

He has good cause to disparage at least one Triumph - the much-abused, broken, repaired, mostly broken TR3 he used to race.  The man knows the dark of night thrashing under a Triumph in the paddock.

Scott (B.)

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of Joe Alexander via Fot
Sent: Tuesday, May 2, 2023 8:00 AM
To: dustin nicholson <[email-masked]>
Cc: [email-masked]
Subject: Re: [Fot] Burt Levy’s new character

Dustin,

Regards,

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]