Subject: [Fot] Square Drive Latch Covers

From: Lyman Scherer via Fot <[email-masked]>
Date: Mon, 15 May 2023 20:36:36 -0700

--Apple-Mail-915BD10B-3876-4E3F-A00B-0A411C3178A8
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Anyone recognize and know years, make & model of British car that used these=
 latch covers?=

--Apple-Mail-915BD10B-3876-4E3F-A00B-0A411C3178A8
	name=image0.jpeg;
	x-apple-part-url=47624582-DBE7-4BF7-80DC-9B3441809CA1-L0-001
Content-Disposition: inline;
	filename=image0.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-915BD10B-3876-4E3F-A00B-0A411C3178A8
	name=image1.jpeg;
	x-apple-part-url=2AD2590E-A562-411A-BB30-E01EB6F74587-L0-001
Content-Disposition: inline;
	filename=image1.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-915BD10B-3876-4E3F-A00B-0A411C3178A8
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPhone
--Apple-Mail-915BD10B-3876-4E3F-A00B-0A411C3178A8
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-915BD10B-3876-4E3F-A00B-0A411C3178A8--

---

From: Doug Mitchell via Fot <[email-masked]>
Date: Tue, 16 May 2023 06:05:40 -0400

--===============4589428978749175244==

--0000000000006a9bc905fbccb7be

They look like the ones on TR2.

Regards,
Doug Mitchell
[email-masked]

On Tue, May 16, 2023, 1:35 AM Lyman Scherer via Fot <[email-masked]>
wrote:

> Anyone recognize and know years, make & model of British car that used
> these latch covers?
>
> Sent from my iPhone_______________________________________________
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--0000000000006a9bc905fbccb7be
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">They look like the ones on TR2.<br><br><div data-smartmai=
l=3D"gmail_signature">Regards,<br>Doug Mitchell<br><a href=3D"mailto:dbm.sp=
[email-masked]">[email-masked]</a></div></div><br><div class=3D"g=
mail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Tue, May 16, 2023, 1:3=
5 AM Lyman Scherer via Fot &lt;<a href=3D"mailto:[email-masked]">fot@au=
tox.team.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" styl=
e=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Anyone =
recognize and know years, make &amp; model of British car that used these l=
atch covers?<br>
<br>
Sent from my iPhone_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer">=
[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer noreferrer" target=
=3D"_blank">http://www.fot-racing.com</a><br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer norefe=
rrer" target=3D"_blank">http://autox.team.net/archive</a> <a href=3D"http:/=
/www.team.net/pipermail/fotUnsubscribe/Manage" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/pipermail/fot<br>
t/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">h=
ttp://autox.team.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--0000000000006a9bc905fbccb7be--

--===============4589428978749175244==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4589428978749175244==--

---

From: Bob Davis via Fot <[email-masked]>
Date: Tue, 16 May 2023 06:17:40 -0400

Triumph TR2 and early TR3.

On 5/15/23 11:36 PM, Lyman Scherer via Fot wrote:
> Anyone recognize and know years, make & model of British car that used these latch covers?
>
>
> Sent from my iPhone
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

---

From: Larry Young via Fot <[email-masked]>
Date: Wed, 17 May 2023 09:48:44 -0500

I had a 1948 Allard with them. I'd guess they were used on many cars of 
that era. - Larry Young

On 5/15/2023 10:36 PM, Lyman Scherer via Fot wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>