Subject: Re: [Fot] The Glory Continues - Triumphs at the Jefferson 500

From: Joe Alexander via Fot <[email-masked]>
Date: Mon, 22 May 2023 10:00:43 -0500

Thanks Henry….

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On May 22, 2023, at 9:53 AM, yellow04 via Fot <[email-masked]> wrote:
> 
> Jefferson 500, Summit Point, West Virginia, site of the 2015 Kcup, we again showed how Triumphs continue to get the job done.
> 
> The TR3's run in the Donahue Cup group, the Spitfires run the Lola Cup group, while Marlboro Cup group runs the TR4, TR6, TR7 and GT6. We saw domination in all groups! All groups ran a practice/qualifying session Friday morning, then the pace car comes out for the first race of the weekend. Saturday morning is another race session followed by a feature race Saturday afternoon. Sunday is an enduro in the morning then an all-comers race in the afternoon.
> 
> In the Donahue Cup, we saw John Styduhar emerge as the class of the field, taking home the first overall wins of his racing career. Second place in the Cup race belongs to Vic Schuster in the Ambro, then John Hasty had his hands FULL with a Renault Spec Racer during the feature race but did what he needed to do to complete the podium sweep for Triumph. Styduhar won the feature and the Saturday morning race as well! Well done John, well deserved and that was a hoot to watch. Everybody was happy to see that Mark Rosenberg got the Peerless back together and is back on track with this uber-rare Triumph powered racer.
> 
> The Lola Cup was dominated by Dave Gussack driving a Vintage Racing Services Spitfire, he had the field by two seconds a lap. Unfortunately, he didn't finish the feature, but Richard Schnabel driving the recently acquired Rob Stewart Spitfire took second overall. Rob's car is certainly in great hands.
> 
> The Marlboro Cup saw some great racing all weekend. Mike Moore showed his stuff to drive for the overall win in the Saturday morning race, holding off some great competition. However, buy the time the feature race rolled around, a Sports Racer who was put in the group because he didn't fit anywhere else worked his way up to start on the front row and had the field by a second and a half a lap, so he just ran away with the overall win. But we took P2, P3, P4 and P5 out of a field of 36 starters! Mike Moore ran second in his TR4, Mark Wheatley took third in his TR4, Scott Janzen took 4th with his GT6 and Dave Gott took 5th in his TR4. Bill Emery came out with Dad's TR7 to give the Wedge crowd a car to cheer for, and Mike Kurtz ran well all weekend until almost finishing the feature but was sidelined with a mechanical. Jay DePol looked great out there in his GT6, Dale Oesterle left the Spitfire at home and ran a cool Jensen Healey this weekend.
> 
> Me? Kas would not be proud, I was beaten by equipment and never turned a timed lap. Must be getting close to time to turn the Trophy back in...
> 
> ~~~
> Henry Frye - if I can't run at least I can write the race report
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Mon, 22 May 2023 08:10:06 -0700 (PDT)

Excellent report, Henry.
Congratulations to the Triumph competitors for such a strong dominating performance.
Especially Mike and John.  A big congratulations! 
Dave H.

> On 05/22/2023 6:57 AM PDT yellow04 via Fot <[email-masked]> wrote:
> 
>  
> Jefferson 500, Summit Point, West Virginia, site of the 2015 Kcup, we 
> again showed how Triumphs continue to get the job done.
> 
> The TR3's run in the Donahue Cup group, the Spitfires run the Lola Cup 
> group, while Marlboro Cup group runs the TR4, TR6, TR7 and GT6. We saw 
> domination in all groups! All groups ran a practice/qualifying session 
> Friday morning, then the pace car comes out for the first race of the 
> weekend. Saturday morning is another race session followed by a feature 
> race Saturday afternoon. Sunday is an enduro in the morning then an 
> all-comers race in the afternoon.
> 
> In the Donahue Cup, we saw John Styduhar emerge as the class of the 
> field, taking home the first overall wins of his racing career. Second 
> place in the Cup race belongs to Vic Schuster in the Ambro, then John 
> Hasty had his hands FULL with a Renault Spec Racer during the feature 
> race but did what he needed to do to complete the podium sweep for 
> Triumph. Styduhar won the feature and the Saturday morning race as well! 
> Well done John, well deserved and that was a hoot to watch. Everybody 
> was happy to see that Mark Rosenberg got the Peerless back together and 
> is back on track with this uber-rare Triumph powered racer.
> 
> The Lola Cup was dominated by Dave Gussack driving a Vintage Racing 
> Services Spitfire, he had the field by two seconds a lap. Unfortunately, 
> he didn't finish the feature, but Richard Schnabel driving the recently 
> acquired Rob Stewart Spitfire took second overall. Rob's car is 
> certainly in great hands.
> 
> The Marlboro Cup saw some great racing all weekend. Mike Moore showed 
> his stuff to drive for the overall win in the Saturday morning race, 
> holding off some great competition. However, buy the time the feature 
> race rolled around, a Sports Racer who was put in the group because he 
> didn't fit anywhere else worked his way up to start on the front row and 
> had the field by a second and a half a lap, so he just ran away with the 
> overall win. But we took P2, P3, P4 and P5 out of a field of 36 
> starters! Mike Moore ran second in his TR4, Mark Wheatley took third in 
> his TR4, Scott Janzen took 4th with his GT6 and Dave Gott took 5th in 
> his TR4. Bill Emery came out with Dad's TR7 to give the Wedge crowd a 
> car to cheer for, and Mike Kurtz ran well all weekend until almost 
> finishing the feature but was sidelined with a mechanical. Jay DePol 
> looked great out there in his GT6, Dale Oesterle left the Spitfire at 
> home and ran a cool Jensen Healey this weekend.
> 
> Me? Kas would not be proud, I was beaten by equipment and never turned a 
> timed lap. Must be getting close to time to turn the Trophy back in...
> 
> ~~~
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Peter Bulkowski via Fot <[email-masked]>
Date: Mon, 22 May 2023 11:28:29 -0400

--===============6326215584660092296==

--000000000000ccde6105fc49ec23

Hey Henry thanks for the update and great story go FOT.

On Mon, May 22, 2023, 11:00 AM yellow04 via Fot <[email-masked]> wrote:

> Unsubscribe/Manage <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--000000000000ccde6105fc49ec23
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Hey Henry thanks for the update and great story go FOT.</=
div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On=
 Mon, May 22, 2023, 11:00 AM yellow04 via Fot &lt;<a href=3D"mailto:fot@aut=
ox.team.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=
=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padd=
ing-left:1ex">Jefferson 500, Summit Point, West Virginia, site of the 2015 =
Kcup, we <br>
again showed how Triumphs continue to get the job done.<br>
<br>
The TR3&#39;s run in the Donahue Cup group, the Spitfires run the Lola Cup =
<br>
group, while Marlboro Cup group runs the TR4, TR6, TR7 and GT6. We saw <br>
domination in all groups! All groups ran a practice/qualifying session <br>
Friday morning, then the pace car comes out for the first race of the <br>
weekend. Saturday morning is another race session followed by a feature <br=
race Saturday afternoon. Sunday is an enduro in the morning then an <br>
all-comers race in the afternoon.<br>
<br>
In the Donahue Cup, we saw John Styduhar emerge as the class of the <br>
field, taking home the first overall wins of his racing career. Second <br>
place in the Cup race belongs to Vic Schuster in the Ambro, then John <br>
Hasty had his hands FULL with a Renault Spec Racer during the feature <br>
race but did what he needed to do to complete the podium sweep for <br>
Triumph. Styduhar won the feature and the Saturday morning race as well! <b=
r>
Well done John, well deserved and that was a hoot to watch. Everybody <br>
was happy to see that Mark Rosenberg got the Peerless back together and <br=
is back on track with this uber-rare Triumph powered racer.<br>
<br>
The Lola Cup was dominated by Dave Gussack driving a Vintage Racing <br>
Services Spitfire, he had the field by two seconds a lap. Unfortunately, <b=
r>
he didn&#39;t finish the feature, but Richard Schnabel driving the recently=
 <br>
acquired Rob Stewart Spitfire took second overall. Rob&#39;s car is <br>
certainly in great hands.<br>
<br>
The Marlboro Cup saw some great racing all weekend. Mike Moore showed <br>
his stuff to drive for the overall win in the Saturday morning race, <br>
holding off some great competition. However, buy the time the feature <br>
race rolled around, a Sports Racer who was put in the group because he <br>
didn&#39;t fit anywhere else worked his way up to start on the front row an=
d <br>
had the field by a second and a half a lap, so he just ran away with the <b=
r>
overall win. But we took P2, P3, P4 and P5 out of a field of 36 <br>
starters! Mike Moore ran second in his TR4, Mark Wheatley took third in <br=
his TR4, Scott Janzen took 4th with his GT6 and Dave Gott took 5th in <br>
his TR4. Bill Emery came out with Dad&#39;s TR7 to give the Wedge crowd a <=
br>
car to cheer for, and Mike Kurtz ran well all weekend until almost <br>
finishing the feature but was sidelined with a mechanical. Jay DePol <br>
looked great out there in his GT6, Dale Oesterle left the Spitfire at <br>
home and ran a cool Jensen Healey this weekend.<br>
<br>
Me? Kas would not be proud, I was beaten by equipment and never turned a <b=
r>
timed lap. Must be getting close to time to turn the Trophy back in...<br>
<br>
~~~<br>
Henry Frye - if I can&#39;t run at least I can write the race report<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer">=
[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer noreferrer" target=
=3D"_blank">http://www.fot-racing.com</a><br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer norefe=
rrer" target=3D"_blank">http://autox.team.net/archive</a> <a href=3D"http:/=
/www.team.net/pipermail/fotUnsubscribe/Manage" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/pipermail/fot<br>
t/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank=
">http://autox.team.net/mailman/options/fot/[email-masked]</a><b=
r>
<br>
<br>
</blockquote></div>

--000000000000ccde6105fc49ec23--

--===============6326215584660092296==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6326215584660092296==--

---

From: "John H. Hasty via Fot" <[email-masked]>
Date: Mon, 22 May 2023 17:22:11 +0000

Thanks Henry... Yes an epic battle with that darn sports racer... It will be a long time before I forget it!  As you mentioned, Richard Schnabel  ([email-masked],) had his first event in the Rob Stewart Spit. and was very pleased with it.  He formerly owned a Spit in the past but went off course and raced Volvo's, MG-A's and a Miata over a period of many years. He races out of the Baucom Mortorsport clan with me.  A truly good guy. I offer him as a worthy member of our group.  Mark, Please add his name to the list.  Thanks.....

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of yellow04 via Fot
Sent: Monday, May 22, 2023 9:58 AM
To: [email-masked]
Subject: [Fot] The Glory Continues - Triumphs at the Jefferson 500

In the Donahue Cup, we saw John Styduhar emerge as the class of the field, taking home the first overall wins of his racing career. Second place in the Cup race belongs to Vic Schuster in the Ambro, then John Hasty had his hands FULL with a Renault Spec Racer during the feature race but did what he needed to do to complete the podium sweep for Triumph. Styduhar won the feature and the Saturday morning race as well! 
Well done John, well deserved and that was a hoot to watch. Everybody was happy to see that Mark Rosenberg got the Peerless back together and is back on track with this uber-rare Triumph powered racer.

~~~
Henry Frye - if I can't run at least I can write the race report _______________________________________________
[email-masked]