Subject: [Fot] Carb gasket

From: WALJE via Fot <[email-masked]>
Date: Mon, 15 May 2023 13:45:12 +0000 (UTC)

--===============3095072507373936180==
	boundary="----=_Part_2303168_1529983270.1684158312690"

------=_Part_2303168_1529983270.1684158312690
Content-Transfer-Encoding: quoted-printable

FOT
I am installing Kastner velocity stacks on my new GT 6 motor and need advic=
e on the mounting gasket.=C2=A0 The motor has the dual Stromberg CD 150 car=
bs.=C2=A0 Should the gasket cover the vent passage to the underside of the =
diaphragm (small opening on center face of carb)?=C2=A0 The velocity stack =
base does not cover hole.
Thanks for your advice
Dennis Walje68 GT 6
------=_Part_2303168_1529983270.1684158312690
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:verdana, helvetica, sans-serif;font-size:16px;"><div dir="ltr" data-setdir="false">FOT</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">I am installing Kastner velocity stacks on my new GT 6 motor and need advice on the mounting gasket.&nbsp; The motor has the dual Stromberg CD 150 carbs.&nbsp; Should the gasket cover the vent passage to the underside of the diaphragm (small opening on center face of carb)?&nbsp; The velocity stack base does not cover hole.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Thanks for your advice</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Dennis Walje</div><div dir="ltr" data-setdir="false">68 GT 6</div></div></body></html>
------=_Part_2303168_1529983270.1684158312690--

--===============3095072507373936180==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============3095072507373936180==--

---

From: fubog1 via Fot <[email-masked]>
Date: Mon, 15 May 2023 14:22:24 +0000 (UTC)

--===============1439188423699735882==
	boundary="----=_Part_2306684_590373908.1684160544597"

------=_Part_2306684_590373908.1684160544597
Content-Transfer-Encoding: quoted-printable

 That has to be open, as well as the bowl vent port.
Glen Efinger
=20
=20
-----Original Message-----
From: WALJE via Fot <[email-masked]>
To: FOT Triumph <[email-masked]>
Sent: Mon, May 15, 2023 9:45 am
Subject: [Fot] Carb gasket

FOT
Dennis Walje68 GT 6_______________________________________________
[email-masked]

m

------=_Part_2306684_590373908.1684160544597
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">
<div> <font size="2">That has to be open, as well as the bowl vent port.</font></div>

<div><font size="2"><br>
</font></div>

<div><font size="2">Glen Efinger<br>
</font></div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: WALJE via Fot &lt;[email-masked]&gt;<br>
To: FOT Triumph &lt;[email-masked]&gt;<br>
Sent: Mon, May 15, 2023 9:45 am<br>
Subject: [Fot] Carb gasket<br>
<br>

<div id="yiv8249149196">
<div>
<div style="font-family:verdana, helvetica, sans-serif;font-size:16px;" class="yiv8249149196yahoo-style-wrap">
<div dir="ltr">FOT</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I am installing Kastner velocity stacks on my new GT 6 motor and need advice on the mounting gasket.&nbsp; The motor has the dual Stromberg CD 150 carbs.&nbsp; Should the gasket cover the vent passage to the underside of the diaphragm (small opening on center face of carb)?&nbsp; The velocity stack base does not cover hole.</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Thanks for your advice</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Dennis Walje</div>

<div dir="ltr">68 GT 6</div>
</div>
</div>
</div>
_______________________________________________<br>
<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href="http://www.fot-racing.com/" target="_blank">http://www.fot-racing.com</a><br>
<br>
Archive: <a href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a> <a href="http://www.team.net/pipermail/fot" target="_blank">http://www.team.net/pipermail/fot</a><br>
<br>
<br>
</font></div>
</div>

------=_Part_2306684_590373908.1684160544597--

--===============1439188423699735882==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1439188423699735882==--