Subject: Re: [Fot] TR6 camshaft

From: Charly via Fot <[email-masked]>
Date: Mon, 8 May 2023 09:38:19 -0500

Agreed that being a tooth off doesn't matter, you just clock the dizzy differently to get the proper timing.  I've had to move 
the wires around to get the pro0er timing, all done with a timing light. Now if the timing on the cam is off by a tooth, that's 
a different story and you'll never get it to run right. I usually time my TR6 at 106° and have gone to 104° for certain cams.

Check with Delta Cams, they may have a CB grind.
Charly Mitchel 
TR6 #44

On Mon 08/05/23  4:10 AM , Chip Collingwood via Fot [email-masked] sent:
> Not certain about the cam "CB" designation. And the distributor drive
> being off a tooth has nothing to do with cam timing. That is a
> relationship between the cam and the crank set by how you install the
> cam sprocket. The distributor drive only orients the proper position
> of the distributor so that its body doesnt contact the block and
> prevent the "ignition timing" from being set properly.I believe there
> are 2 big issues with the cams/blanks. Most important is always
> installing cam bearings as it will prevent any oil pressure loss due
> to poor tolerance of original castings. And second is the oil pump for
> the valve train is affected by rear cam bearing surface/cut. Evidently
> some blanks are inadequate in comparison to the originals. I would
> source a good original blank and have it cut to your specs. 
> 
> On Mon, May 8, 2023, 1:50 AM Bob Kramer via Fot  wrote:
> I am rebuilding an engine for a local club member and I just tore
> down the engine. It looks like someone rebuilt it but it did not run
> very long until it coked up the new pistons and valves. The camshaft
> installed looks to be from an unmarked new core and the only stamping
> on it is a capital CB on the back boss.  Has anyone seen this
> camshaft designation before? It was not timed correctly and the
> distributor drive was off by a tooth so I want to make sure I set him
> up with a car that will run correctly this time. I've heard that
> some of the blanks were not of a good quality so this is another
> worry.  
> Bob Kramer_______________________________________________
> http://www.fot-racing.com [3]
> Donate: http://www.team.net/donate.html [4]
> Archive: http://autox.team.net/archive [5]
> http://www.team.net/pipermail/fot
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> [6]
> 
> 
> Links:
> ------
> [3] http://www.fot-racing.com
> [4] http://www.team.net/donate.html
> [5] http://autox.team.net/archive
> [6]
> http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Charly via Fot <[email-masked]>
Date: Mon, 8 May 2023 10:39:14 -0500

I always degree the cam with a degree wheel and a dial indicator, I use a lifter amd a 3/8 drive extension for weight.  I have 
been able to check at the rockers, but wouldn't trust it for setting up. And I think you can also flip the timing gear over to 
get a slight difference also. I've never done that, I use a vernier timing gear.
Charly Mitchel 
TR6 #44
 Mon 08/05/23  6:13 AM , Bob Kramer via Fot [email-masked] sent:
> Agreed. I based the cam timing being off by the position of the
> camshaft gear. I assume that this is a stock grind and the slot in the
> front boss of the new cam, the one that leaves a discoloration on the
> back of the gear was off from the marks on the reused timing gear. And
> the distributor drive was off position.  
> Bob Kramer
> 
> On Mon, May 8, 2023 at 6:10 AM Chip Collingwood  wrote:
> prevent the "ignition timing" from being set properly. I believe there
> http://www.fot-racing.com [4]
> Donate: http://www.team.net/donate.html [5]
> Archive: http://autox.team.net/archive [6]
> [7]
> [4] http://www.fot-racing.com
> [5] http://www.team.net/donate.html
> [6] http://autox.team.net/archive
> [7]