Subject: [Fot] PVGP Historics Early bird rate

From: Scott Janzen via Fot <[email-masked]>
Date: Mon, 22 May 2023 12:51:40 -0400

--===============8546986064289756307==
	boundary="Apple-Mail=_0FEE2270-DE23-4326-9415-31B770E74CCA"

--Apple-Mail=_0FEE2270-DE23-4326-9415-31B770E74CCA
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

If you are entering, the facts sheet says yesterday was the last day to =
enter at $575, then goes to $625, but Hagerty/motorsportreg just charged =
me $575 this morning.

Might want to sign up asap.  You will need a photo of your license to =
complete the registration, even if you usually use MSR.

--Apple-Mail=_0FEE2270-DE23-4326-9415-31B770E74CCA
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class="">If you are entering, the facts sheet says yesterday was the last day to enter at $575, then goes to $625, but Hagerty/motorsportreg just charged me $575 this morning.<div class=""><br class=""></div><div class="">Might want to sign up asap. &nbsp;You will need a photo of your license to complete the registration, even if you usually use MSR.</div><div class=""><br class=""></div></body></html>
--Apple-Mail=_0FEE2270-DE23-4326-9415-31B770E74CCA--

--===============8546986064289756307==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============8546986064289756307==--

---

From: finishing Touch via Fot <[email-masked]>
Date: Mon, 22 May 2023 18:06:37 -0400

I signed in last evening (Sunday) and it charged me $625.... Who handles 
the billing/pricing, maybe I can reach out to them..
Mike Kurtz

On 5/22/2023 12:51 PM, Scott Janzen via Fot wrote:
> If you are entering, the facts sheet says yesterday was the last day 
> to enter at $575, then goes to $625, but Hagerty/motorsportreg just 
> charged me $575 this morning.
>
> Might want to sign up asap.  You will need a photo of your license to 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]