Subject: [Fot] VDCA Wild Hare @ VIR race videos

From: Tony Drews via Fot <[email-masked]>
Date: Sun, 9 Apr 2023 22:32:02 -0500

For those interested in these.  Had a great time but didn't do as well 
as I hoped.

Sat race 1, wet race, fun (but slow) drive from 11th to 3rd.
https://youtu.be/N9QK38hG0cs

Sat race 2, dry race, start 28th (only dry qualifying was my 5000 rpm 
limited engine break in first practice), worked my way up to 14th.
https://youtu.be/ZZiwbNsTxYs

Sunday race, 14th to 10th.  Got smoked by Chuck Gee, Mark Wheatley was 
untouchable.
https://youtu.be/ZsLpOmgEwmU

Cheers, Tony Drews

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Chuck Gee via Fot <[email-masked]>
Date: Mon, 10 Apr 2023 09:57:57 -0400

Hi Tony,

I don’t know about smoked, but I did get a good start!  Right place at the right time.  It was great fun racing and hanging out with you guys.

Chuck

> On Apr 9, 2023, at 11:42 PM, Tony Drews via Fot <[email-masked]> wrote:
> 
> For those interested in these.  Had a great time but didn't do as well as I hoped.
> 
> Sat race 2, dry race, start 28th (only dry qualifying was my 5000 rpm limited engine break in first practice), worked my way up to 14th.
> Sunday race, 14th to 10th.  Got smoked by Chuck Gee, Mark Wheatley was untouchable.
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>