Subject: Re: [Fot] Happy Birthday Team Net!

From: DAVE HOGYE via Fot <[email-masked]>
Date: Tue, 11 Apr 2023 21:31:30 -0700 (PDT)

Click on the donate link below.
Happy Birthday Team.net!  
Mark, thanks for all you do to keep us together and communicating.  
Hit the donate link people.
Cheers,
Dave H. 
> On 04/11/2023 8:38 PM Mark Bradakis via Fot <[email-masked]> wrote:
> 
>  
> 32 years ago the team.net domain was created.  Hard to believe it has 
> been that long!
> 
> mjb.
> 
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark Bradakis via Fot <[email-masked]>
Date: Wed, 12 Apr 2023 02:56:22 -0600

> Hit the donate link people.

Thanks for the contribution!  Since I just spent a few bucks getting my 
flight, motel and car rental for Elkhart Lake, I can use the help!

mjb.

---

From: Ken Gano via Fot <[email-masked]>
Date: Wed, 12 Apr 2023 08:10:37 -0500

And a very big “thank you” to you, Mark. 

Kg

Sent from my iPad

> On Apr 11, 2023, at 11:04 PM, Mark Bradakis via Fot <[email-masked]> wrote:
> 
> 32 years ago the team.net domain was created.  Hard to believe it has been that long!
> 
> mjb.
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>