Subject: [Fot] Dual Brake set up

From: Alfetta95 via Fot <[email-masked]>
Date: Wed, 26 Apr 2023 12:11:01 -0400

Amici

What are you using as your brake system?  I’ve viewed Tony Drew’s set up on his website.  Looking for other options as well.  Anyone using Tilton pedals etc?  Could you share the part numbers?

Thanks in advance
Todd Redmond
TR3a

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Greg Blake via Fot <[email-masked]>
Date: Wed, 26 Apr 2023 17:22:07 -0400

If you can weld, copying the Devi from design is pretty easy. The issue for a TR3 is the width you have available in the existing box that cuts into the firewall. I had to put the cylinders closer together to make sure they all fit into that existing space. It involves filing off some meat from the cylinder mounting flanges to get the center to center a little closer. Has worked well for me for the past 14 years. If I were starting over, I might just cut some additional material out of the firewall and rebuild that box so that I could use a more standard bore spacing. 

I can send you pictures if you are interested. 

Sent from my iPhone

> On Apr 26, 2023, at 16:39, Philip Gott via Fot <[email-masked]> wrote:
> 
> The Good Parts TR 6 dual cylinder system works great and can be adapted to a TR4 with little trouble. Perhaps will work on a 3 as well.  Worth exploring. Will need a Tar6 pedal assembly. If that can go into a 3, you should be all set!
> Phil Gott
> 
> Sent from my iPhone
> 
>> On Apr 26, 2023, at 12:20 PM, Alfetta95 via Fot <[email-masked]> wrote:
>> 
>> Amici
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>