Subject: [Fot] Kastner Cup attendance

From: Mark Bradakis via Fot <[email-masked]>
Date: Fri, 7 Apr 2023 14:18:25 -0600

It is closer than I think, and I need to start planning.

I want to show up Thursday afternoon.  Where should I fly, Milwaukee?  
Where should I stay?  I plan to rent a car at the airport.

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Philip Gott via Fot <[email-masked]>
Date: Sat, 8 Apr 2023 06:38:58 +0200

Mark;
We’re at the Quality Inn in Sheboygan. Said to be about 25 minutes from the track.
Phil

Sent from my iPhone

> On Apr 8, 2023, at 4:34 AM, David Kettler via Fot <[email-masked]> wrote:
> 
> Mark,
> 
> You can also check flight costs to the following airports.  I suspect Milwaukee will offer the best price, however all of these airports are about the same drive time, although Madison is a bit longer.
> 
> Madison, WI
> Green Bay, WI
> Appleton, WI
> 
> Chicago. - About 2.5 hours depending on traffic.  Will offer more flights, perhaps less airfare cost.  Also may offer direct flights.
> 
> Thanks,
> 
> Dave Kettler
> Sheboygan Falls, WI (about 15 minutes from RA)
> 
> -----Original Message-----
> From: Fot <[email-masked]> On Behalf Of Joe Alexander via Fot
> Sent: Friday, April 7, 2023 6:05 PM
> To: Mark Bradakis <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Fot] Kastner Cup attendance
> 
> Yes. Thursday is good.
> 
> Milwaukee is good.
> 
> We did Air BNB near Sheboygan. 
> 
> Many are camping on site. 
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> 
>> On Apr 7, 2023, at 5:25 PM, Mark Bradakis via Fot <[email-masked]> wrote:
>> 
>> I want to show up Thursday afternoon.  Where should I fly, Milwaukee?  Where should I stay?  I plan to rent a car at the airport.
>> 
>> mjb.
>> 
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>