Subject: [Fot] The greatest GT6 radiator ever made.

From: Jason Ostrowski via Fot <[email-masked]>
Date: Thu, 9 Feb 2023 20:50:29 -0600

--Apple-Mail-E3700AD4-3142-4A16-BC0F-E2609C8E3E66
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

I am in the process of creating the best radiator ever to be made for a peri=
od correct GT6 racecar.
Hope all is well.
Jason Ostrowski=20
Friendly Ghost Racing=20
1969 Triumph GT6+ racecars

--Apple-Mail-E3700AD4-3142-4A16-BC0F-E2609C8E3E66
	name=IMG_6108.jpg;
	x-apple-part-url=6835E61A-470A-4367-870B-5674E31EEBFA
Content-Disposition: inline;
	filename=IMG_6108.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-E3700AD4-3142-4A16-BC0F-E2609C8E3E66
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPhone
--Apple-Mail-E3700AD4-3142-4A16-BC0F-E2609C8E3E66
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-E3700AD4-3142-4A16-BC0F-E2609C8E3E66--

---

From: Jason Ostrowski via Fot <[email-masked]>
Date: Fri, 10 Feb 2023 19:06:33 -0600

Yeah. Kind of a long story on all the plumbing. That was something I did last year as a development.
It started out as a totally closed system with a swirl pot.... which can work well (I have a similar system on my green car) 
But the swirl pot I tried to use had too deep of a fall; so I couldn’t  get the proper flow. I ended up removing the swirl pot and kept all the reward plumbing. 
It works fine for racing but doesn’t like after race paddock driving. 
My crew has to have the high movement fans ready when I pull under the tent.
If I get stuck going too slow after a hot session it usually bubbles up. 
I still have no fan or alternator. 
Thus I’m going forward with the design and will be using a new custom made aluminum model... that of maximum size and efficiency. 
Details of the actual radiator to follow.
Jason Ostrowski
Friendly Ghost Racing 
1969 Triumph GT6+ racecars
Sent from my iPhone

> On Feb 10, 2023, at 5:03 PM, Scott Janzen <[email-masked]> wrote:
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]