Subject: Re: [Fot] TR6 intake port spacing?

From: Richard Good via Fot <[email-masked]>
Date: Thu, 2 Feb 2023 18:55:41 +0000 (UTC)

--===============0368030841861828318==
	boundary="----=_Part_3363454_656173994.1675364141687"

------=_Part_3363454_656173994.1675364141687
Content-Transfer-Encoding: quoted-printable

 2-3/16" vs. 1-7/8"
Richard GoodGood Parts Inc
    On Thursday, February 2, 2023 at 01:22:56 PM EST, Mark Bradakis via Fot=
 <[email-masked]> wrote: =20
=20
 I know I have the information somewhere on my computer, but can't seem=20
to find it.=C2=A0 What are the measurements for wide vs. narrow heads?

mjb.

 =20
------=_Part_3363454_656173994.1675364141687
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpeac082cayahoo-style-wrap" style="font-family:arial;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">2-3/16" vs. 1-7/8"</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Richard Good</div><div dir="ltr" data-setdir="false">Good Parts Inc</div><div><br></div>
        
        </div><div id="ydp71302c8dyahoo_quoted_6228376798" class="ydp71302c8dyahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Thursday, February 2, 2023 at 01:22:56 PM EST, Mark Bradakis via Fot &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div dir="ltr">I know I have the information somewhere on my computer, but can't seem <br></div><div dir="ltr">to find it.&nbsp; What are the measurements for wide vs. narrow heads?<br></div><div dir="ltr"><br></div><div dir="ltr">mjb.<br></div><div dir="ltr"><br></div></div>
            </div>
        </div></body></html>
------=_Part_3363454_656173994.1675364141687--

--===============0368030841861828318==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============0368030841861828318==--

---

From: Mark Bradakis via Fot <[email-masked]>
Date: Fri, 3 Feb 2023 19:47:11 -0700

Thanks for the info!

mjb.