Subject: Re: [Fot] Thrust Bearing fabrication question?

From: Richard Good via Fot <[email-masked]>
Date: Thu, 23 Feb 2023 15:49:23 +0000 (UTC)

--===============3486464762151466873==
	boundary="----=_Part_5806096_675994700.1677167363418"

------=_Part_5806096_675994700.1677167363418
Content-Transfer-Encoding: quoted-printable

 Dave,
I use brass pins in the lower half only.=C2=A0 If you pin the upper half yo=
u have to remove the crank to replace the thrust washer.
Richard GoodGood Parts Inc
    On Thursday, February 23, 2023 at 10:41:57 AM EST, David Cutter via Fot=
 <[email-masked]> wrote: =20
=20
 Amici, fabricating some full 360 degree thrust bearings for the first time=
.=C2=A0 What is the recommended method for fastening them?=C2=A0 Pin or oth=
er fastener?=C2=A0 Fasten both halves or just the upper half?
Thanks!DaveSpitfire #42

_______________________________________________

 =20
------=_Part_5806096_675994700.1677167363418
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpe0c4d3acyahoo-style-wrap" style="font-family:arial;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">Dave,</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">I use brass pins in the lower half only.&nbsp; If you pin the upper half you have to remove the crank to replace the thrust washer.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Richard Good</div><div dir="ltr" data-setdir="false">Good Parts Inc</div><div><br></div>
        
        </div><div id="ydp12b77e97yahoo_quoted_7893349012" class="ydp12b77e97yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Thursday, February 23, 2023 at 10:41:57 AM EST, David Cutter via Fot &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp12b77e97yiv6153964945"><div dir="ltr">Amici, fabricating some full 360 degree thrust bearings for the first time.&nbsp; What is the recommended method for fastening them?&nbsp; Pin or other fastener?&nbsp; Fasten both halves or just the upper half?<div><br></div><div>Thanks!</div><div>Dave</div><div>Spitfire #42</div><div><br></div><div><br></div></div>
</div>_______________________________________________<br><br></div>
            </div>
        </div></body></html>
------=_Part_5806096_675994700.1677167363418--

--===============3486464762151466873==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============3486464762151466873==--

---

From: David Cutter via Fot <[email-masked]>
Date: Thu, 23 Feb 2023 11:03:16 -0500

--===============2268146421526442588==

--0000000000003dccaf05f56027ca

Thanks, Richard!  I used the wrong description..."upper" looking at the
engine upside down on the stand.

Pin one half to the bearing cap and let the other half float, correct?

Cheers, Dave

On Thu, Feb 23, 2023 at 10:49 AM Richard Good <[email-masked]> wrote:

> Dave,
>
> I use brass pins in the lower half only.  If you pin the upper half you
> have to remove the crank to replace the thrust washer.
>
> Richard Good
> Good Parts Inc
>
> On Thursday, February 23, 2023 at 10:41:57 AM EST, David Cutter via Fot <
> [email-masked]> wrote:
>
>
> Amici, fabricating some full 360 degree thrust bearings for the first
> time.  What is the recommended method for fastening them?  Pin or other
> fastener?  Fasten both halves or just the upper half?
>
> Thanks!
> Dave
> Spitfire #42
>
>

--0000000000003dccaf05f56027ca
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Thanks, Richard!=C2=A0 I used the wrong description...&quo=
t;upper&quot; looking at the engine upside down on the stand.<div><br></div=
><div>Pin one half to the bearing cap and let the other half float, correct=
?</div><div><br></div><div>Cheers, Dave</div><div><br></div><div><br></div>=
<div><br></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=
=3D"gmail_attr">On Thu, Feb 23, 2023 at 10:49 AM Richard Good &lt;<a href=
=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><=
/div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;bo=
rder-left:1px solid rgb(204,204,204);padding-left:1ex"><div><div style=3D"f=
ont-family:arial;font-size:16px"><div></div>
        <div dir=3D"ltr">Dave,</div><div dir=3D"ltr"><br></div><div dir=3D"=
ltr">I use brass pins in the lower half only.=C2=A0 If you pin the upper ha=
lf you have to remove the crank to replace the thrust washer.</div><div dir=
=3D"ltr"><br></div><div dir=3D"ltr">Richard Good</div><div dir=3D"ltr">Good=
 Parts Inc</div><div><br></div>
       =20
        </div><div id=3D"m_-2464592925939684061ydp12b77e97yahoo_quoted_7893=
349012">
            <div style=3D"font-family:&quot;Helvetica Neue&quot;,Helvetica,=
Arial,sans-serif;font-size:13px;color:rgb(38,40,42)">
               =20
                <div>
                    On Thursday, February 23, 2023 at 10:41:57 AM EST, Davi=
d Cutter via Fot &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank=
">[email-masked]</a>&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id=3D"m_-2464592925939684061ydp12b77e97yiv6153964=
945"><div dir=3D"ltr">Amici, fabricating some full 360 degree thrust bearin=
gs for the first time.=C2=A0 What is the recommended method for fastening t=
hem?=C2=A0 Pin or other fastener?=C2=A0 Fasten both halves or just the uppe=
r half?<div><br></div><div>Thanks!</div><div>Dave</div><div>Spitfire #42</d=
iv><div><br></div><div><br></div></div>
</div>_______________________________________________<br><br></div>
            </div>
        </div></div></blockquote></div>

--0000000000003dccaf05f56027ca--

--===============2268146421526442588==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2268146421526442588==--

---

From: "Barr, Scott via Fot" <[email-masked]>
Date: Thu, 23 Feb 2023 16:44:46 +0000

--===============1860716160180212190==
Content-Language: en-US
	boundary="_000_SJ0PR15MB45526C4B45ED8BA65B816BB2E1AB9SJ0PR15MB4552namp_"

--_000_SJ0PR15MB45526C4B45ED8BA65B816BB2E1AB9SJ0PR15MB4552namp_
Content-Transfer-Encoding: base64

--_000_SJ0PR15MB45526C4B45ED8BA65B816BB2E1AB9SJ0PR15MB4552namp_
Content-Transfer-Encoding: base64

--_000_SJ0PR15MB45526C4B45ED8BA65B816BB2E1AB9SJ0PR15MB4552namp_--

--===============1860716160180212190==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1860716160180212190==--

---

From: Tony Drews via Fot <[email-masked]>
Date: Thu, 23 Feb 2023 11:39:48 -0600

This is a multi-part message in MIME format.
--===============7336892032041142597==
 boundary="------------M0mU570zoAUsgICzl4ANJpvK"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------M0mU570zoAUsgICzl4ANJpvK
Content-Transfer-Encoding: 8bit

Pin to bearing cap would follow the TR-3/4 design.  I believe that's 
what everyone is talking about doing.

- Tony

On 2/23/2023 10:03 AM, David Cutter via Fot wrote:
> Thanks, Richard!  I used the wrong description..."upper" looking at 
> the engine upside down on the stand.
>
>     I use brass pins in the lower half only. If you pin the upper half
>     you have to remove the crank to replace the thrust washer.
>
>     Richard Good
>     Good Parts Inc
>
>     On Thursday, February 23, 2023 at 10:41:57 AM EST, David Cutter
>     via Fot <[email-masked]> wrote:
>
>
>     Amici, fabricating some full 360 degree thrust bearings for the
>     first time.  What is the recommended method for fastening them? 
>     Pin or other fastener?  Fasten both halves or just the upper half?
>
>     Thanks!
>     Dave
>     Spitfire #42
>
>
> Donate:http://www.team.net/donate.html
> Archive:http://autox.team.net/archive  http://www.team.net/pipermail/fot
> Unsubscribe/Manage:http://autox.team.net/mailman/options/fot/[email-masked]
>
>
--------------M0mU570zoAUsgICzl4ANJpvK
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Pin to bearing cap would follow the TR-3/4 design.  I believe
      that's what everyone is talking about doing.</p>
    <p>- Tony<br>
    </p>
    <div class="moz-cite-prefix">On 2/23/2023 10:03 AM, David Cutter via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">Thanks, Richard!  I used the wrong
        description..."upper" looking at the engine upside down on the
        stand.
        <div><br>
        </div>
        <div>Pin one half to the bearing cap and let the other half
          float, correct?</div>
        <div><br>
        </div>
        <div>Cheers, Dave</div>
        <div><br>
        </div>
        <div><br>
        </div>
        <div><br>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Thu, Feb 23, 2023 at 10:49
          AM Richard Good &lt;<a href="mailto:[email-masked]"
            moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
          <div>
            <div style="font-family:arial;font-size:16px">
              <div dir="ltr">Dave,</div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">I use brass pins in the lower half only. 
                If you pin the upper half you have to remove the crank
                to replace the thrust washer.</div>
              <div dir="ltr"><br>
              </div>
              <div dir="ltr">Richard Good</div>
              <div dir="ltr">Good Parts Inc</div>
              <div><br>
              </div>
            </div>
            <div
              id="m_-2464592925939684061ydp12b77e97yahoo_quoted_7893349012">
              <div style="font-family:&quot;Helvetica
Neue&quot;,Helvetica,Arial,sans-serif;font-size:13px;color:rgb(38,40,42)">
                <div> On Thursday, February 23, 2023 at 10:41:57 AM EST,
                  David Cutter via Fot &lt;<a
                    href="mailto:[email-masked]" target="_blank"
                    moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
                  wrote: </div>
                <div><br>
                </div>
                <div><br>
                </div>
                <div>
                  <div
                    id="m_-2464592925939684061ydp12b77e97yiv6153964945">
                    <div dir="ltr">Amici, fabricating some full 360
                      degree thrust bearings for the first time.  What
                      is the recommended method for fastening them?  Pin
                      or other fastener?  Fasten both halves or just the
                      upper half?
                      <div><br>
                      </div>
                      <div>Thanks!</div>
                      <div>Dave</div>
                      <div>Spitfire #42</div>
                      <div><br>
                      </div>
                      <div><br>
                      </div>
                    </div>
                  </div>
                  _______________________________________________<br>
                  <br>
                </div>
              </div>
            </div>
          </div>
        </blockquote>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
  </body>
</html>

--------------M0mU570zoAUsgICzl4ANJpvK--

--===============7336892032041142597==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7336892032041142597==--

---

From: fubog1 via Fot <[email-masked]>
Date: Thu, 23 Feb 2023 21:59:37 +0000 (UTC)

--===============8037221610916785526==
	boundary="----=_Part_169276_1758324491.1677189577902"

------=_Part_169276_1758324491.1677189577902
Content-Transfer-Encoding: quoted-printable

 Mine are #8 countersunk machine screws, 3 in each half, & the thrust face =
has an annular groove that's pressure fed, tapped off a small drilling to t=
he rear main.
Glen Efinger
=20
=20
-----Original Message-----
From: David Cutter via Fot <[email-masked]>
To: [email-masked]
Sent: Thu, Feb 23, 2023 10:29 am
Subject: [Fot] Thrust Bearing fabrication question?

Amici, fabricating some full 360 degree thrust bearings for the first time.=
=C2=A0 What is the recommended method for fastening them?=C2=A0 Pin or othe=
r fastener?=C2=A0 Fasten both halves or just the upper half?
Thanks!DaveSpitfire #42

m

------=_Part_169276_1758324491.1677189577902
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">
<div> <font size="2">Mine are #8 countersunk machine screws, 3 in each half, &amp; the thrust face has an annular groove that's pressure fed, tapped off a small drilling to the rear main.</font></div>

<div><br>
</div>

<div><font size="2">Glen Efinger</font><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: David Cutter via Fot &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Sent: Thu, Feb 23, 2023 10:29 am<br>
Subject: [Fot] Thrust Bearing fabrication question?<br>
<br>

<div id="yiv6954438538">
<div dir="ltr">Amici, fabricating some full 360 degree thrust bearings for the first time.&nbsp; What is the recommended method for fastening them?&nbsp; Pin or other fastener?&nbsp; Fasten both halves or just the upper half?
<div><br>
</div>

<div>Thanks!</div>

<div>Dave</div>

<div>Spitfire #42</div>

<div><br>
</div>

<div><br>
</div>
</div>

</div>
_______________________________________________<br>
<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href="http://www.fot-racing.com/" target="_blank">http://www.fot-racing.com</a><br>
<br>
Archive: <a href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive </a><a href="http://www.team.net/pipermail/fot" target="_blank">http://www.team.net/pipermail/fot</a><br>
<br>
<br>
</font></div>
</div>

------=_Part_169276_1758324491.1677189577902--

--===============8037221610916785526==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8037221610916785526==--