Subject: Re: [Fot] Accusump rebuild o-ring set

From: Greg Blake via Fot <[email-masked]>
Date: Wed, 1 Feb 2023 16:58:16 -0600

Dang Chuck you stole my retirement plan 

Sent from my iPhone

> On Feb 1, 2023, at 16:26, Chuck Gee via Fot <[email-masked]> wrote:
> 
> Hello all,
> 
> As I go through my new car, I noticed that the oil coming from my Accusump line was really dark and potentially contaminated.  Further investigation also showed signs of oil on the air pressure side of the unit.  As a result, I’m currently rebuilding it!  If you haven’t checked yours in a while, it might be worth looking at it to make sure it is still working properly.
> 
> Thanks to previous research done by Greg Blake, it was easy for me to get the right size o-rings for the rebuild.  Of course, you can’t just buy only two of each size through the catalogue houses and I now have significantly more o-rings than I need.  
> 
> I have enough extra o-rings for 9 complete sets (two o-rings for the piston and two of a different size for the end caps).  These fit the 4 1/4 inch diameter, 3 quart Accusumps.  I’m pretty sure these will also work for the 2 quart version as well since it is the same diameter, but I don’t have one of those to verify.   I’ll sell these extras for $8 per set shipped via snail mail.
> 
> Let me know if you are interested!
> 
> Thanks,
> 
> Chuck Gee
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Chuck Gee via Fot <[email-masked]>
Date: Thu, 2 Feb 2023 08:16:43 -0500

Well that was fast.  All sets are taken now.

Thanks!

Chuck

> On Feb 1, 2023, at 4:58 PM, [email-masked] wrote:
> 
> Hello all,
>