Subject: [Fot] Fun Fact. Road America 1964. Jim Spencer. TR4. Sebring TR4?

From: Joe Alexander via Fot <[email-masked]>
Date: Sat, 24 Dec 2022 12:20:03 -0600

--Apple-Mail-28220B3F-6BED-4C1B-8F2F-BDAC9B739A42
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

FOT:

In 1964 at the the SCCA June Sprints, Jim Spencer won the D Production Champ=
ionship with a track record of 2:59.300.

Jim Spencer took one of Kas KASTNER=E2=80=99s three Sebring TR4s from 1963, r=
emoved the Surrey Top, and ran it the 1964 Season. Could this 1963 TR4 from S=
ebring be the one that Keith Files owns? Number 38 Sebring TR4 also won the K=
astner Cup at Topeka. Then a hard fought 2nd at Goodwood after having a pole=
 position.

Keith is monitoring the shipping costs to bring it to Road America. Not look=
ing good at this time.  =20

What an appearance that would be!   Much could be made out of this.

(I was at Road America in 1964 and was painfully unaware)

--Apple-Mail-28220B3F-6BED-4C1B-8F2F-BDAC9B739A42
	name=image0.jpeg;
	x-apple-part-url=05981E4D-2E68-4B1C-B71D-EB797BBF2F78
Content-Disposition: inline;
	filename=image0.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-28220B3F-6BED-4C1B-8F2F-BDAC9B739A42
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

--Apple-Mail-28220B3F-6BED-4C1B-8F2F-BDAC9B739A42
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-28220B3F-6BED-4C1B-8F2F-BDAC9B739A42--

---

From: Brad Eells via Fot <[email-masked]>
Date: Sat, 24 Dec 2022 13:04:17 -0800

Joe,

Didn’t Kas say that both the 37 & 38 went to Spencer originally?

He didn’t know what happened after that. Obviously, the 38 car resurfaced. The 36 car that went to Tullius is lost to the mists of time.

But what about that 37 car?

Brad Eells
Sent from my iPhone

> On Dec 24, 2022, at 10:23 AM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> FOT:
> 
> In 1964 at the the SCCA June Sprints, Jim Spencer won the D Production Championship with a track record of 2:59.300.
> 
> Jim Spencer took one of Kas KASTNER’s three Sebring TR4s from 1963, removed the Surrey Top, and ran it the 1964 Season. Could this 1963 TR4 from Sebring be the one that Keith Files owns? Number 38 Sebring TR4 also won the Kastner Cup at Topeka. Then a hard fought 2nd at Goodwood after having a pole position.
> 
> Keith is monitoring the shipping costs to bring it to Road America. Not looking good at this time.   
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]