Subject: Re: [Fot] Engine Builder Near San Francisco

From: Brad Eells via Fot <[email-masked]>
Date: Sat, 31 Dec 2022 15:33:31 -0800

Is Greg Solow still around?

Brad Eells
Sent from my iPhone

> On Dec 31, 2022, at 3:03 PM, DAVE HOGYE via Fot <[email-masked]> wrote:
> 
> Steve, 
> What are your goals for the engine rebuild?  Is it a race or street engine?  
> I would not recommend Champion Engines in Campbell.  He does not assemble engines.  Only machine work and not to a very high standard, although I'm sure he is capable.  He seems to have at least one foot well into retirement.  
> Dave H.  
> 
> 
>> On 12/30/2022 1:06 PM Stephen Myers via Fot <[email-masked]> wrote:
>> 
>> 
>> Does anyone have a recommendation for someone who can rebuild engines for British cars near the San Francisco area?
>> 
>> -Steve
>> _______________________________________________
>> [email-masked]
>> 
>> http://www.fot-racing.com
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Sat, 31 Dec 2022 20:14:57 -0800 (PST)

Yes, Greg is still working wonders at his business and very busy.  He would of course be my first choice for a British car expert, but even further away from San Fran than the San Jose area in Santa Cruz.  
It would help to know more about Steve's particular needs...starting with the make of British cars. 
You can find Greg at his business, The Engine Room.  831-429-1800
Dave H. 

> On 12/31/2022 3:33 PM Brad Eells <[email-masked]> wrote:
> 
>