Subject: Re: [Fot] Anybody Going To PRI?

From: hankgiffin via Fot <[email-masked]>
Date: Thu, 01 Dec 2022 02:34:15 -0500

--===============7067339504407929921==

----_com.samsung.android.email_256301256314180
Content-Transfer-Encoding: base64

----_com.samsung.android.email_256301256314180
Content-Transfer-Encoding: base64

----_com.samsung.android.email_256301256314180--

--===============7067339504407929921==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============7067339504407929921==--

---

From: Terry Sopher via Fot <[email-masked]>
Date: Thu, 1 Dec 2022 13:10:31 -0500

I’m going to VDCA’s Season Finale at Roebling 9-11 Dec!

Will be a great time!

Terry

> On Nov 30, 2022, at 14:59, John H. Hasty via Fot <[email-masked]> wrote:
> 
> How about RR on 12/9-11?
> 
> Sent from my iPhone
> 
>> On Nov 30, 2022, at 12:46 PM, David Kettler via Fot <[email-masked]> wrote:
>> 
>> Will be there at the Flis Performance booth.
>> 
>> Would like to see you Joe!
>> 
>> Dave Kettler - Technical Director, Andersen Promotions
>> Mazda MX-5 Cup presented by BF Goodrich Tires
>> C: 920-946-7491    [email-masked]
>> 
>>  |           
>> 
>> -----Original Message-----
>> From: Fot <[email-masked]> On Behalf Of Joe Alexander via Fot
>> Sent: Wednesday, November 30, 2022 10:09 AM
>> To: [email-masked]
>> Subject: [Fot] Anybody Going To PRI?
>> 
>> FOT:
>> 
>> We have fair amount of business to take care of at PRI, so we are going to
>> try to attend.  Friday & Saturday.
>> 
>> Any FOT going to be there?
>> 
>> Regards,
>> 
>> Joe Alexander
>> 4505 Donald Dr
>> Cedar Falls, IA 50613
>> The-vintage-racer.com
>> Gasketinnovations.com
>> Cell:  319.464.4711
>> 
>> Donate: http://www.team.net/donate.html
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
>> 
>> Donate: http://www.team.net/donate.html
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]