Subject: [Fot] Sun Distributor Tester

From: "Barr, Scott via Fot" <[email-masked]>
Date: Sat, 22 Oct 2022 17:04:19 +0000

--_004_SJ0PR15MB4552AE55F5C027429E64EED3E12C9SJ0PR15MB4552namp_
	boundary="_000_SJ0PR15MB4552AE55F5C027429E64EED3E12C9SJ0PR15MB4552namp_"

--_000_SJ0PR15MB4552AE55F5C027429E64EED3E12C9SJ0PR15MB4552namp_
Content-Transfer-Encoding: quoted-printable

So I'm spending the day cleaning out my dad's race shop.  He's got a Sun Di=
stributor Tester in the corner that I don't recall him ever using.

Is there any need for this anywhere?

Scott Barr
McCarty Law LLP
(920) 257-2233

--_000_SJ0PR15MB4552AE55F5C027429E64EED3E12C9SJ0PR15MB4552namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<div style=3D"color: rgb(33, 33, 33); background-color: rgb(255, 255, 255);=
" dir=3D"auto">
So I'm spending the day cleaning out my dad's race shop.&nbsp; He's got a S=
un Distributor Tester in the corner that I don't recall him ever using.</di=
v>
<div style=3D"color: rgb(33, 33, 33); background-color: rgb(255, 255, 255);=
" dir=3D"auto">
<br>
</div>
<div style=3D"color: rgb(33, 33, 33); background-color: rgb(255, 255, 255);=
" dir=3D"auto">
Is there any need for this anywhere?</div>
<div id=3D"ms-outlook-mobile-signature" dir=3D"auto">
<div><br>
</div>
Scott Barr<br>
McCarty Law LLP<br>
(920) 257-2233</div>
</body>
</html>

--_000_SJ0PR15MB4552AE55F5C027429E64EED3E12C9SJ0PR15MB4552namp_--

--_004_SJ0PR15MB4552AE55F5C027429E64EED3E12C9SJ0PR15MB4552namp_
Content-Description: 20221022_115940.jpg
Content-Disposition: attachment; filename="20221022_115940.jpg"; size=229289;
	creation-date="Sat, 22 Oct 2022 17:03:52 GMT";
	modification-date="Sat, 22 Oct 2022 17:03:52 GMT"
Content-Transfer-Encoding: base64

--_004_SJ0PR15MB4552AE55F5C027429E64EED3E12C9SJ0PR15MB4552namp_
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--_004_SJ0PR15MB4552AE55F5C027429E64EED3E12C9SJ0PR15MB4552namp_--

---

From: hankgiffin via Fot <[email-masked]>
Date: Sun, 23 Oct 2022 11:46:14 -0400

--===============7245311695065310074==

----_com.samsung.android.email_1521413795399820
Content-Transfer-Encoding: base64

----_com.samsung.android.email_1521413795399820
Content-Transfer-Encoding: base64

----_com.samsung.android.email_1521413795399820--

--===============7245311695065310074==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7245311695065310074==--