Subject: Re: [Fot] A new era

From: Chuck Gee via Fot <[email-masked]>
Date: Tue, 30 Aug 2022 12:53:49 -0700

It was one of the Blacksmith Racing Team cars.  It’s not only blue, but it’s the same color as my Spitfire!

Sent from my iPhone

> On Aug 30, 2022, at 9:25 AM, Brad Eells <[email-masked]> wrote:
> 
> Chuck,
> 
> It’s blue…perfect!
> 
> Brad Eells
> Sent from my iPhone
> 
>> On Aug 30, 2022, at 12:00 PM, Philip Gott via Fot <[email-masked]> wrote:
>> 
>> Very nice!
>> 
>> Sent from my iPhone
>> 
>>>> On Aug 30, 2022, at 11:39 AM, Chuck Gee via Fot <[email-masked]> wrote:
>>> 
>>> Hello all,
>>> 
>>> Just wanted to share my new racer!  Picked it up from Mike Bruner this week and plan to start harassing fellow racers in the southeast at the beginning of next year.  If the harassment level isn’t up to par, I’ll make it a TR250 like Henry!
>>> 
>>> 
>>> 
>>> Chuck Gee_______________________________________________
>>> [email-masked]
>>> 
>>> http://www.fot-racing.com
>>> 
>>> Donate: http://www.team.net/donate.html
>>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>>> 
>>> 
>> 
>> _______________________________________________
>> [email-masked]
>> 
>> http://www.fot-racing.com
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Chuck Gee via Fot <[email-masked]>
Date: Wed, 31 Aug 2022 20:28:44 -0600

Mike Jackson,

I plan on VDCA being my home club.  You will be seeing a lot of it!

Chuck

> On Aug 30, 2022, at 10:25 AM, Brad Eells <[email-masked]> wrote:
> 
> Chuck,
> 
> It’s blue…perfect!
> 
> Brad Eells
> Sent from my iPhone
>