Subject: Re: [Fot] A new era

From: Philip Gott via Fot <[email-masked]>
Date: Tue, 30 Aug 2022 11:41:42 -0400

Very nice!

Sent from my iPhone

> On Aug 30, 2022, at 11:39 AM, Chuck Gee via Fot <[email-masked]> wrote:
> 
> Hello all,
> 
> Just wanted to share my new racer!  Picked it up from Mike Bruner this week and plan to start harassing fellow racers in the southeast at the beginning of next year.  If the harassment level isn’t up to par, I’ll make it a TR250 like Henry!
> 
> 
> 
> Chuck Gee_______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jason Ostrowski via Fot <[email-masked]>
Date: Tue, 30 Aug 2022 11:22:38 -0500

Cool! Glad to see you have a new project. 

Jason Ostrowski 
Friendly Ghost Racing 
1969 Triumph GT6 + racecars 

Sent from my iPhone

> On Aug 30, 2022, at 10:40 AM, Chuck Gee via Fot <[email-masked]> wrote:
> 
> Hello all,
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>