Subject: [Fot] FOT bio. F. Houston Smith. A Sponsorship

From: Joe Alexander via Fot <[email-masked]>
Date: Wed, 3 Aug 2022 15:54:49 -0500

--===============2559247326084904561==
Content-Transfer-Encoding: 7bit

--Apple-Mail-E14F01DB-FA09-4AEF-B3E9-FDFE210F7139
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

FOT

I am pleased to sponsor another Spitfire Pilot. See attached bio.

Regards,

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

Begin forwarded message:

> From: "F.Houston Smith" <[email-masked]>
> Date: August 3, 2022 at 11:41:20 AM CDT
> To: [email-masked]
> Subject: FOT bio
>=20
> =EF=BB=BF
> Attached please find my Triumph centric biography.
> Thanks!
> Houston Smith

--Apple-Mail-E14F01DB-FA09-4AEF-B3E9-FDFE210F7139
	boundary=Apple-Mail-7582C83F-6875-474B-BFCB-B9E19474EC29
Content-Transfer-Encoding: 7bit

--Apple-Mail-7582C83F-6875-474B-BFCB-B9E19474EC29
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div><br></div><div>FOT</div><div><br></div=
>I am pleased to sponsor another Spitfire Pilot. See attached bio.<div><br><=
/div><div>Regards,<br><br><div dir=3D"ltr">Joe Alexander<div>4505 Donald Dr<=
/div><div>Cedar Falls, IA 50613</div><div>The-vintage-racer.com</div><div>Ga=
sketinnovations.com</div><div>Cell: &nbsp;319.464.4711</div><div><br></div><=
/div><div dir=3D"ltr"><br>Begin forwarded message:<br><br></div><blockquote t=
ype=3D"cite"><div dir=3D"ltr"><b>From:</b> "F.Houston Smith" &lt;fhoustonsmi=
[email-masked]&gt;<br><b>Date:</b> August 3, 2022 at 11:41:20 AM CDT<br><b>To:=
</b> [email-masked]<br><b>Subject:</b> <b>FOT bio</b><br><br></div></blockqu=
ote><blockquote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF<div dir=3D"ltr">Att=
ached please find my Triumph&nbsp;centric biography.<div>Thanks!</div><div>H=
ouston Smith</div></div>
</div></blockquote></div></body></html>=

--Apple-Mail-7582C83F-6875-474B-BFCB-B9E19474EC29
	name="FOT FHS bio.pdf";
	x-apple-part-url=f_l6du5mot0
Content-Disposition: inline;
	filename="FOT FHS bio.pdf"
Content-Transfer-Encoding: base64

--Apple-Mail-7582C83F-6875-474B-BFCB-B9E19474EC29
	charset=us-ascii
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=us-ascii"></head><body dir="auto"><div><blockquote type="cite"><div dir="ltr"></div></blockquote></div></body></html>
--Apple-Mail-7582C83F-6875-474B-BFCB-B9E19474EC29--

--Apple-Mail-E14F01DB-FA09-4AEF-B3E9-FDFE210F7139--

--===============2559247326084904561==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============2559247326084904561==--

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Wed, 3 Aug 2022 20:04:25 -0700 (PDT)

------=_Part_14878_806119655.1659582265997
	boundary="----=_Part_14879_371290543.1659582265997"

------=_Part_14879_371290543.1659582265997
Content-Transfer-Encoding: 7bit

Welcome to the FoT, Houston.  You have just made an exponential leap in the world of Triumph sports cars and racing.  The knowledge and experience within this group is world class and difficult to match. 
Please share some photos of your cars when convenient.
Dave H.
Santa Cruz, CA

>     On 08/03/2022 1:54 PM Joe Alexander via Fot <[email-masked]> wrote:
> 
> 
> 
>     FOT
> 
>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_14879_371290543.1659582265997
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"> 
 </head>
 <body> 
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">Welcome to the FoT, Houston.&nbsp; You have just made an exponential leap in the world of Triumph sports cars and racing.&nbsp; The knowledge and experience within this group is world class and difficult to match.&nbsp;</span> 
  </div> 
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;">Please share some photos of your cars when convenient.</span> 
  </div> 
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;">Dave H.</span> 
  </div> 
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;">Santa Cruz, CA</span> 
  </div> 
  <blockquote type="cite"> 
   <div>
     On 08/03/2022 1:54 PM Joe Alexander via Fot &lt;[email-masked]&gt; wrote: 
   </div> 
   <div> 
    <br> 
   </div> 
   <div> 
    <br> 
   </div> 
   <div> 
    <br> 
   </div> 
   <div>
     FOT 
   </div> 
   <div> 
    <br> 
   </div>I am pleased to sponsor another Spitfire Pilot. See attached bio. 
   <div> 
    <br> 
   </div> 
   <div>
     Regards, 
    <br> 
    <br> 
    <div dir="ltr">
      Joe Alexander 
     <div>
       4505 Donald Dr 
     </div> 
     <div>
       Cedar Falls, IA 50613 
     </div> 
     <div>
       The-vintage-racer.com 
     </div> 
     <div>
       Gasketinnovations.com 
     </div> 
     <div>
       Cell: &nbsp;319.464.4711 
     </div> 
     <div> 
      <br> 
     </div> 
    </div> 
    <div dir="ltr"> 
     <br>Begin forwarded message: 
     <br> 
     <br> 
    </div> 
    <blockquote type="cite"> 
     <div dir="ltr"> <strong>From:</strong> "F.Houston Smith" &lt;[email-masked]&gt; 
      <br><strong>Date:</strong> August 3, 2022 at 11:41:20 AM CDT 
      <br><strong>To:</strong> [email-masked] 
      <br><strong>Subject:</strong> <strong>FOT bio</strong> 
      <br> 
      <br> 
     </div> 
    </blockquote> 
    <blockquote type="cite"> 
     <div dir="ltr"> 
      <div dir="ltr">
        Attached please find my Triumph&nbsp;centric biography. 
       <div>
         Thanks! 
       </div> 
       <div>
         Houston Smith 
       </div> 
      </div> 
     </div> 
    </blockquote> 
   </div> 
   <div> 
    <blockquote type="cite"> 
     <div dir="ltr"> 
      <br> 
     </div> 
    </blockquote> 
   </div>_______________________________________________ 
   <br>[email-masked] 
   <br> 
   <br>http://www.fot-racing.com 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked] 
   <br> 
   <br> 
   <br> 
  </blockquote> 
 </body>
</html>
------=_Part_14879_371290543.1659582265997--

------=_Part_14878_806119655.1659582265997
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="Turn 11 Laguna copy.jpg"

------=_Part_14878_806119655.1659582265997
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_Part_14878_806119655.1659582265997--

---

From: Mark Bradakis via Fot <[email-masked]>
Date: Wed, 3 Aug 2022 21:20:09 -0600

Okay, he is on the list.

mjb.