Subject: Re: [Fot] Kastner Cup photos

From: edward major via Fot <[email-masked]>
Date: Sun, 24 Jul 2022 19:32:42 -0400 (EDT)

--===============6423332763749336429==
	boundary="----=_Part_472570_1267425985.1658705562335"

------=_Part_472570_1267425985.1658705562335
Content-Transfer-Encoding: 7bit

Henry,
It was an issue on my sons end and should be fixed now, everyone should be able to get access to download his photos. I just did a download with out being signed into Google.
Ed Major

>     On 07/22/2022 11:46 AM Henry Frye <[email-masked]> wrote:
> 
> 
> 
> 
>     This is all I can get to!
> 
> 
>     Henry Frye
> 
>     Triumph Technology Consultants
> 
>     860.508.3118 (c)
> 
> 
>     -----Original Message-----
>     From: edward major <[email-masked]>
>     Sent: Friday, July 22, 2022 11:29 AM
>     To: Henry Frye <[email-masked]>
>     Subject: RE: [Fot] Kastner Cup photos
> 
> 
>     Henry, just right click the photo and hit download. I just did it and it worked
> 
>     Yes it was good to see everybody.
> 
>     Ed
> 
> 
>     > On 07/22/2022 8:59 AM Henry Frye <[email-masked] mailto:[email-masked] > wrote:
> 
>     >
> 
>     > 
> 
>     > Ed,
> 
>     >
> 
>     > The google drive folder requires permission to open, your son might want to fix that before he gets inundated with requests!!!
> 
>     >
> 
>     > It was great to see you and the rest of the guys again!
> 
>     >
> 
>     > Cheers
> 
>     >
> 
>     > Henry Frye
> 
>     > Triumph Technology Consultants
> 
>     > 860.508.3118 (c)
> 
>     >
> 
>     > -----Original Message-----
> 
>     > From: Fot <[email-masked] mailto:[email-masked] > On Behalf Of edward major via Fot
> 
>     > Sent: Friday, July 22, 2022 8:36 AM
> 
>     > To: [email-masked] mailto:[email-masked]
> 
>     > Subject: [Fot] Kastner Cup photos
> 
>     >
> 
>     > FOT
> 
>     >
> 
>     > My son took a lot of good photos of the Kastner Cup this year.
> 
>     > He is supplying the link below for those that might want to download any of them.
> 
>     > Ed Major
> 
> 
> 
>     >
> 
>     >
> 
>     > https://drive.google.com/drive/folders/1ll_CHXG_6vAlwhHCiJzwY3hM5XjyXItq https://drive.google.com/drive/folders/1ll_CHXG_6vAlwhHCiJzwY3hM5XjyXItq
> 

------=_Part_472570_1267425985.1658705562335
	boundary="----=_Part_472571_1869544249.1658705562335"

------=_Part_472571_1869544249.1658705562335
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body> 
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">Henry,</span> 
   <br> 
  </div> 
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;">It was an issue on my sons end and should be fixed now, everyone should be able to get access to download his photos. I just did a download with out being signed into Google.</span> 
  </div> 
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;">Ed Major</span><span style="font-family: helvetica; font-size: 12pt;"></span><span style="font-family: helvetica; font-size: 12pt;"></span> 
  </div> 
  <blockquote type="cite"> 
   <div>
     On 07/22/2022 11:46 AM Henry Frye &lt;[email-masked]&gt; wrote: 
   </div> 
   <div> 
    <br> 
   </div> 
   <div> 
    <br> 
   </div> 
   <div class="WordSection1"> 
    <p class="MsoPlainText"><img src="cid:[email-masked]" id="Picture_x0020_1" style="width: 13.75in; height: 6.0312in;" height="579" width="1320"></p> 
    <p class="MsoPlainText"><br></p> 
    <p class="MsoPlainText">This is all I can get to!</p> 
    <p class="MsoPlainText"><br></p> 
    <p class="MsoPlainText">Henry Frye</p> 
    <p class="MsoPlainText">Triumph Technology Consultants</p> 
    <p class="MsoPlainText">860.508.3118 (c)</p> 
    <p class="MsoPlainText"><br></p> 
    <p class="MsoPlainText">-----Original Message-----<br>From: edward major &lt;[email-masked]&gt; <br>Sent: Friday, July 22, 2022 11:29 AM<br>To: Henry Frye &lt;[email-masked]&gt;<br>Subject: RE: [Fot] Kastner Cup photos</p> 
    <p class="MsoPlainText"><br></p> 
    <p class="MsoPlainText">Henry, just right click the photo and hit download. I just did it and it worked</p> 
    <p class="MsoPlainText">Yes it was good to see everybody.</p> 
    <p class="MsoPlainText">Ed</p> 
    <p class="MsoPlainText"><br></p> 
    <p class="MsoPlainText">&gt; On 07/22/2022 8:59 AM Henry Frye &lt;<a href="mailto:[email-masked]"><span style="color: windowtext; text-decoration: none;">[email-masked]</span></a>&gt; wrote:</p> 
    <p class="MsoPlainText">&gt;</p> 
    <p class="MsoPlainText">&gt;&nbsp;</p> 
    <p class="MsoPlainText">&gt; Ed,</p> 
    <p class="MsoPlainText">&gt;</p> 
    <p class="MsoPlainText">&gt; The google drive folder requires permission to open, your son might want to fix that before he gets inundated with requests!!!</p> 
    <p class="MsoPlainText">&gt;</p> 
    <p class="MsoPlainText">&gt; It was great to see you and the rest of the guys again!</p> 
    <p class="MsoPlainText">&gt;</p> 
    <p class="MsoPlainText">&gt; Cheers</p> 
    <p class="MsoPlainText">&gt;</p> 
    <p class="MsoPlainText">&gt; Henry Frye</p> 
    <p class="MsoPlainText">&gt; Triumph Technology Consultants</p> 
    <p class="MsoPlainText">&gt; 860.508.3118 (c)</p> 
    <p class="MsoPlainText">&gt;</p> 
    <p class="MsoPlainText">&gt; -----Original Message-----</p> 
    <p class="MsoPlainText">&gt; From: Fot &lt;<a href="mailto:[email-masked]"><span style="color: windowtext; text-decoration: none;">[email-masked]</span></a>&gt; On Behalf Of edward major via Fot</p> 
    <p class="MsoPlainText">&gt; Sent: Friday, July 22, 2022 8:36 AM</p> 
    <p class="MsoPlainText">&gt; To: <a href="mailto:[email-masked]"><span style="color: windowtext; text-decoration: none;">[email-masked]</span></a></p> 
    <p class="MsoPlainText">&gt; Subject: [Fot] Kastner Cup photos</p> 
    <p class="MsoPlainText">&gt;</p> 
    <p class="MsoPlainText">&gt; FOT</p> 
    <p class="MsoPlainText">&gt;</p> 
    <p class="MsoPlainText">&gt; My son took a lot of good photos of the Kastner Cup this year.</p> 
    <p class="MsoPlainText">&gt; He is supplying the link below for those that might want to download any of them.</p> 
    <p class="MsoPlainText">&gt; Ed Major</p> 
    <p class="MsoPlainText">&gt; <a href="mailto:[email-masked]"><span style="color: windowtext; text-decoration: none;">[email-masked]</span></a> &lt;<a href="mailto:[email-masked]"><span style="color: windowtext; text-decoration: none;">mailto:[email-masked]</span></a>&gt;&nbsp;</p> 
    <p class="MsoPlainText">&gt; <a href="mailto:[email-masked]"><span style="color: windowtext; text-decoration: none;">[email-masked]</span></a> &lt;<a href="mailto:[email-masked]"><span style="color: windowtext; text-decoration: none;">mailto:[email-masked]</span></a>&gt;&nbsp;</p> 
    <p class="MsoPlainText">&gt;</p> 
    <p class="MsoPlainText">&gt;</p> 
    <p class="MsoPlainText">&gt; <a href="https://drive.google.com/drive/folders/1ll_CHXG_6vAlwhHCiJzwY3hM5XjyXItq"> <span style="color: windowtext; text-decoration: none;">https://drive.google.com/drive/folders/1ll_CHXG_6vAlwhHCiJzwY3hM5XjyXItq</span></a></p> 
   </div> 
  </blockquote> 
 </body>
</html>
------=_Part_472571_1869544249.1658705562335
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline; filename=image001.png

------=_Part_472571_1869544249.1658705562335--

------=_Part_472570_1267425985.1658705562335--

--===============6423332763749336429==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============6423332763749336429==--

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Sun, 24 Jul 2022 18:25:46 -0700 (PDT)

--===============8175232698004985031==
	boundary="----=_Part_816905_906063489.1658712346523"

------=_Part_816905_906063489.1658712346523
Content-Transfer-Encoding: 7bit

Excellent photography!  Great subjects too.  Thank you very much for share them.
Cheers,
Dave H.

>     On 07/24/2022 4:32 PM edward major via Fot <[email-masked]> wrote:
> 
> 
>     Henry,
>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_816905_906063489.1658712346523
	boundary="----=_Part_816906_1299751361.1658712346523"

------=_Part_816906_1299751361.1658712346523
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body> 
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">Excellent photography!&nbsp; Great subjects too.&nbsp; Thank you very much for share them.</span> 
   <br> 
  </div> 
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;">Cheers,</span> 
  </div> 
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;">Dave H.</span> 
  </div> 
  <blockquote type="cite"> 
   <div>
     On 07/24/2022 4:32 PM edward major via Fot &lt;[email-masked]&gt; wrote: 
   </div> 
   <div> 
    <br> 
   </div> 
   <div> 
    <br> 
   </div> 
   <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">Henry,</span> 
    <br> 
   </div> 
   <div class="default-style" style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">It was an issue on my sons end and should be fixed now, everyone should be able to get access to download his photos. I just did a download with out being signed into Google.</span> 
   </div> 
   <div class="default-style" style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">Ed Major</span> 
   </div> 
   <blockquote type="cite"> 
    <div>
      On 07/22/2022 11:46 AM Henry Frye &lt;[email-masked]&gt; wrote: 
    </div> 
    <div> 
     <br> 
    </div> 
    <div> 
     <br> 
    </div> 
    <div class="WordSection1"> 
     <p class="MsoPlainText"><img width="1320" height="579" style="width: 13.75in; height: 6.0312in;" id="Picture_x0020_1" src="cid:[email-masked]"></p> 
     <p class="MsoPlainText"><br></p> 
     <p class="MsoPlainText">This is all I can get to!</p> 
     <p class="MsoPlainText"><br></p> 
     <p class="MsoPlainText">Henry Frye</p> 
     <p class="MsoPlainText">Triumph Technology Consultants</p> 
     <p class="MsoPlainText">860.508.3118 (c)</p> 
     <p class="MsoPlainText"><br></p> 
     <p class="MsoPlainText">-----Original Message-----<br>From: edward major &lt;[email-masked]&gt; <br>Sent: Friday, July 22, 2022 11:29 AM<br>To: Henry Frye &lt;[email-masked]&gt;<br>Subject: RE: [Fot] Kastner Cup photos</p> 
     <p class="MsoPlainText"><br></p> 
     <p class="MsoPlainText">Henry, just right click the photo and hit download. I just did it and it worked</p> 
     <p class="MsoPlainText">Yes it was good to see everybody.</p> 
     <p class="MsoPlainText">Ed</p> 
     <p class="MsoPlainText"><br></p> 
     <p class="MsoPlainText">&gt; On 07/22/2022 8:59 AM Henry Frye &lt;<a href="mailto:[email-masked]"><span style="color: windowtext; text-decoration: none;">[email-masked]</span></a>&gt; wrote:</p> 
     <p class="MsoPlainText">&gt;</p> 
     <p class="MsoPlainText">&gt;&nbsp;</p> 
     <p class="MsoPlainText">&gt; Ed,</p> 
     <p class="MsoPlainText">&gt;</p> 
     <p class="MsoPlainText">&gt; The google drive folder requires permission to open, your son might want to fix that before he gets inundated with requests!!!</p> 
     <p class="MsoPlainText">&gt;</p> 
     <p class="MsoPlainText">&gt; It was great to see you and the rest of the guys again!</p> 
     <p class="MsoPlainText">&gt;</p> 
     <p class="MsoPlainText">&gt; Cheers</p> 
     <p class="MsoPlainText">&gt;</p> 
     <p class="MsoPlainText">&gt; Henry Frye</p> 
     <p class="MsoPlainText">&gt; Triumph Technology Consultants</p> 
     <p class="MsoPlainText">&gt; 860.508.3118 (c)</p> 
     <p class="MsoPlainText">&gt;</p> 
     <p class="MsoPlainText">&gt; -----Original Message-----</p> 
     <p class="MsoPlainText">&gt; From: Fot &lt;<a href="mailto:[email-masked]"><span style="color: windowtext; text-decoration: none;">[email-masked]</span></a>&gt; On Behalf Of edward major via Fot</p> 
     <p class="MsoPlainText">&gt; Sent: Friday, July 22, 2022 8:36 AM</p> 
     <p class="MsoPlainText">&gt; To: <a href="mailto:[email-masked]"><span style="color: windowtext; text-decoration: none;">[email-masked]</span></a></p> 
     <p class="MsoPlainText">&gt; Subject: [Fot] Kastner Cup photos</p> 
     <p class="MsoPlainText">&gt;</p> 
     <p class="MsoPlainText">&gt; FOT</p> 
     <p class="MsoPlainText">&gt;</p> 
     <p class="MsoPlainText">&gt; My son took a lot of good photos of the Kastner Cup this year.</p> 
     <p class="MsoPlainText">&gt; He is supplying the link below for those that might want to download any of them.</p> 
     <p class="MsoPlainText">&gt; Ed Major</p> 
     <p class="MsoPlainText">&gt; <a href="mailto:[email-masked]"><span style="color: windowtext; text-decoration: none;">[email-masked]</span></a> &lt;<a href="mailto:[email-masked]"><span style="color: windowtext; text-decoration: none;">mailto:[email-masked]</span></a>&gt;&nbsp;</p> 
     <p class="MsoPlainText">&gt; <a href="mailto:[email-masked]"><span style="color: windowtext; text-decoration: none;">[email-masked]</span></a> &lt;<a href="mailto:[email-masked]"><span style="color: windowtext; text-decoration: none;">mailto:[email-masked]</span></a>&gt;&nbsp;</p> 
     <p class="MsoPlainText">&gt;</p> 
     <p class="MsoPlainText">&gt;</p> 
     <p class="MsoPlainText">&gt; <a href="https://drive.google.com/drive/folders/1ll_CHXG_6vAlwhHCiJzwY3hM5XjyXItq"> <span style="color: windowtext; text-decoration: none;">https://drive.google.com/drive/folders/1ll_CHXG_6vAlwhHCiJzwY3hM5XjyXItq</span></a></p> 
    </div> 
   </blockquote>_______________________________________________ 
   <br>[email-masked] 
   <br> 
   <br>http://www.fot-racing.com 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked] 
   <br> 
   <br> 
   <br> 
  </blockquote> 
 </body>
</html>
------=_Part_816906_1299751361.1658712346523
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline; filename=image001.png

------=_Part_816906_1299751361.1658712346523--

------=_Part_816905_906063489.1658712346523--

--===============8175232698004985031==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8175232698004985031==--

---

From: "John H. Hasty via Fot" <[email-masked]>
Date: Mon, 25 Jul 2022 02:45:23 +0000

--===============0428041774726057777==
Content-Language: en-US
	boundary="_005_9BC1D911FE6F4BD38F976DEF0B23FC85mhclawcom_";
	type="multipart/alternative"

--_005_9BC1D911FE6F4BD38F976DEF0B23FC85mhclawcom_
	boundary="_000_9BC1D911FE6F4BD38F976DEF0B23FC85mhclawcom_"

--_000_9BC1D911FE6F4BD38F976DEF0B23FC85mhclawcom_
Content-Transfer-Encoding: base64

--_000_9BC1D911FE6F4BD38F976DEF0B23FC85mhclawcom_
Content-Transfer-Encoding: base64

--_000_9BC1D911FE6F4BD38F976DEF0B23FC85mhclawcom_--

--_005_9BC1D911FE6F4BD38F976DEF0B23FC85mhclawcom_
Content-Description: image001.png
Content-Disposition: inline; filename="image001.png"; size=59725;
	creation-date="Mon, 25 Jul 2022 01:46:11 GMT";
	modification-date="Mon, 25 Jul 2022 02:45:22 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_005_9BC1D911FE6F4BD38F976DEF0B23FC85mhclawcom_
Content-Description: image001.png
Content-Disposition: inline; filename="image001.png"; size=59725;
	creation-date="Mon, 25 Jul 2022 02:45:23 GMT";
	modification-date="Mon, 25 Jul 2022 02:45:23 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_005_9BC1D911FE6F4BD38F976DEF0B23FC85mhclawcom_--

--===============0428041774726057777==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0428041774726057777==--

---

From: Dave Riddle via Fot <[email-masked]>
Date: Mon, 25 Jul 2022 11:01:10 -0700

--===============6063078185374919939==
Content-Language: en-US
	boundary="_004_735A05A60CF77F41BDE2723965DAFA650987FE12CDB2mainserver_";
	type="multipart/alternative"

--_004_735A05A60CF77F41BDE2723965DAFA650987FE12CDB2mainserver_
	boundary="_000_735A05A60CF77F41BDE2723965DAFA650987FE12CDB2mainserver_"

--_000_735A05A60CF77F41BDE2723965DAFA650987FE12CDB2mainserver_
Content-Transfer-Encoding: base64

--_000_735A05A60CF77F41BDE2723965DAFA650987FE12CDB2mainserver_
Content-Transfer-Encoding: base64

--_000_735A05A60CF77F41BDE2723965DAFA650987FE12CDB2mainserver_--

--_004_735A05A60CF77F41BDE2723965DAFA650987FE12CDB2mainserver_
Content-Description: image001.png
Content-Disposition: inline; filename="image001.png"; size=59725;
	creation-date="Mon, 25 Jul 2022 18:01:11 GMT";
	modification-date="Mon, 25 Jul 2022 18:01:11 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_004_735A05A60CF77F41BDE2723965DAFA650987FE12CDB2mainserver_--

--===============6063078185374919939==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6063078185374919939==--

---

From: "John H. Hasty via Fot" <[email-masked]>
Date: Mon, 25 Jul 2022 20:20:08 +0000

--===============7069560445584624571==
Content-Language: en-US
	boundary="_005_DAE261D69267441E9DFAA5EAF9631E11mhclawcom_";
	type="multipart/alternative"

--_005_DAE261D69267441E9DFAA5EAF9631E11mhclawcom_
	boundary="_000_DAE261D69267441E9DFAA5EAF9631E11mhclawcom_"

--_000_DAE261D69267441E9DFAA5EAF9631E11mhclawcom_
Content-Transfer-Encoding: base64

--_000_DAE261D69267441E9DFAA5EAF9631E11mhclawcom_
Content-Transfer-Encoding: base64

--_000_DAE261D69267441E9DFAA5EAF9631E11mhclawcom_--

--_005_DAE261D69267441E9DFAA5EAF9631E11mhclawcom_
Content-Description: image001.png
Content-Disposition: inline; filename="image001.png"; size=59725;
	creation-date="Mon, 25 Jul 2022 18:01:11 GMT";
	modification-date="Mon, 25 Jul 2022 20:20:08 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_005_DAE261D69267441E9DFAA5EAF9631E11mhclawcom_
Content-Description: image001.png
Content-Disposition: inline; filename="image001.png"; size=59725;
	creation-date="Mon, 25 Jul 2022 20:20:08 GMT";
	modification-date="Mon, 25 Jul 2022 20:20:08 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_005_DAE261D69267441E9DFAA5EAF9631E11mhclawcom_--

--===============7069560445584624571==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7069560445584624571==--

---

From: yellow04 via Fot <[email-masked]>
Date: Mon, 25 Jul 2022 17:07:25 -0400

Ed,

You son did a really superb job on these pictures, please thank him for 
us!!!

Has anybody seen any shots taken from the top of the steps for our group 
picture?

On 2022-07-25 16:20, John H. Hasty via Fot wrote:
> AH! Made it.. really nice photos
> 
> Sent from my iPhone
> 
>> On Jul 25, 2022, at 2:56 PM, Dave Riddle via Fot
>> <[email-masked]> wrote:
>> 
>> Nice photos.  Thanks!