Subject: [Fot] Parade Laps at Kastner Cup

From: Curt Johnston via Fot <[email-masked]>
Date: Fri, 8 Jul 2022 15:29:32 -0700 (PDT)

------=_Part_257044_32725943.1657319372234
	boundary="----=_Part_257045_1354110137.1657319372234"

------=_Part_257045_1354110137.1657319372234
Content-Transfer-Encoding: 7bit

Hello Again FOT,

I just sent out the social schedule on my prior email.  But please let you friends know about the parade laps for just British cars.  Its a great opportunity to get on the track in a street car.  Also, very few cars are signed up, so it will be a fun experience.

See attached info and forward it to your family and friends.  Thanks.

Curt Johnston
[email-masked] mailto:[email-masked]
707-249-1667
------=_Part_257045_1354110137.1657319372234
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"> 
 </head>
 <body> 
  <div style="font-size:12pt;font-family:helvetica,arial,sans-serif;color:#333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;">Hello Again FOT,</span> 
   <br> 
  </div> 
  <div style="font-size:12pt;font-family:helvetica,arial,sans-serif;color:#333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;"><br></span> 
  </div> 
  <div style="font-size:12pt;font-family:helvetica,arial,sans-serif;color:#333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;">I just sent out the social schedule on my prior email.&nbsp; But please let you friends know about the parade laps for just British cars.&nbsp; Its a great opportunity to get on the track in a street car.&nbsp; Also, very few cars are signed up, so it will be a fun experience.</span> 
  </div> 
  <div style="font-size:12pt;font-family:helvetica,arial,sans-serif;color:#333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;"><br></span> 
  </div> 
  <div style="font-size:12pt;font-family:helvetica,arial,sans-serif;color:#333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;">See attached info and forward it to your family and friends.&nbsp; Thanks.</span> 
  </div> 
  <div style="font-size:12pt;font-family:helvetica,arial,sans-serif;color:#333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;"><br></span> 
  </div> 
  <div style="font-size:12pt;font-family:helvetica,arial,sans-serif;color:#333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;">Curt Johnston</span> 
  </div> 
  <div style="font-size:12pt;font-family:helvetica,arial,sans-serif;color:#333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;"><a href="mailto:[email-masked]">[email-masked]</a></span> 
  </div> 
  <div style="font-size:12pt;font-family:helvetica,arial,sans-serif;color:#333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;">707-249-1667</span> 
  </div> 
 </body>
</html>
------=_Part_257045_1354110137.1657319372234--

------=_Part_257044_32725943.1657319372234
 2022.pdf"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="Parade Lap Info_Updated July 8
 2022.pdf"

------=_Part_257044_32725943.1657319372234
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

------=_Part_257044_32725943.1657319372234--

---

From: Mark Bradakis via Fot <[email-masked]>
Date: Fri, 8 Jul 2022 20:10:16 -0600

This is a multi-part message in MIME format.
--===============9201344562626786473==
 boundary="------------76Pt8h7ZHAvPBDONKl9Lp7qw"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------76Pt8h7ZHAvPBDONKl9Lp7qw
Content-Transfer-Encoding: 8bit

On 7/8/22 4:29 PM, Curt Johnston via Fot wrote:
> Hello Again FOT,
>
> I just sent out the social schedule on my prior email.  But please let 
> you friends know about the parade laps for just British cars.  Its a 
> great opportunity to get on the track in a street car.  Also, very few 
> cars are signed up, so it will be a fun experience.
>

I'll be flying in, driving a rental car.  But hopefully there will be an 
empty seat in someone's car that will fit me just fine.  Really looking 
forward to the weekend!

mjb.

--------------76Pt8h7ZHAvPBDONKl9Lp7qw
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 7/8/22 4:29 PM, Curt Johnston via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <div
style="font-size:12pt;font-family:helvetica,arial,sans-serif;color:#333333;"
        class="default-style"> <span style="font-family: helvetica;
          font-size: 12pt;">Hello Again FOT,</span> <br>
      </div>
      <div
style="font-size:12pt;font-family:helvetica,arial,sans-serif;color:#333333;"
        class="default-style"> <span style="font-family: helvetica;
          font-size: 12pt;"><br>
        </span> </div>
      <div
style="font-size:12pt;font-family:helvetica,arial,sans-serif;color:#333333;"
        class="default-style"> <span style="font-family: helvetica;
          font-size: 12pt;">I just sent out the social schedule on my
          prior email.  But please let you friends know about the parade
          laps for just British cars.  Its a great opportunity to get on
          the track in a street car.  Also, very few cars are signed up,
          so it will be a fun experience.</span> </div>
      <br>
    </blockquote>
    <p><br>
    </p>
    <p>I'll be flying in, driving a rental car.  But hopefully there
      will be an empty seat in someone's car that will fit me just
      fine.  Really looking forward to the weekend!<br>
    </p>
    <p>mjb.</p>
    <p><br>
    </p>
  </body>
</html>

--------------76Pt8h7ZHAvPBDONKl9Lp7qw--

--===============9201344562626786473==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9201344562626786473==--