Subject: Re: [Fot] The Kastner Cup Traveling Trophy. Being Retired to British Sports Car Hall of Fame.

From: Gary Kincel via Fot <[email-masked]>
Date: Fri, 29 Jul 2022 11:35:34 -0400

Joe. That is good news and will be a cherished item at the HOF. Along with
the recently donated Bob Johns Sebring winning trophy from 1957 will be a
great addition 
Gary Kincel 
Chairman HOF

-----Original Message-----
From: Joe Alexander [mailto:[email-masked]] 
Sent: Thursday, July 28, 2022 8:45 AM
To: [email-masked]
Cc: Dan Toni Moran <[email-masked]>; Gary Kincel <[email-masked]>
Subject: The Kastner Cup Traveling Trophy. Being Retired to British Sports
Car Hall of Fame.

FRIENDS OF TRIUMPH

Kas was VERY proud of the Kastner Cup TROPHY. 

It is time to retire the TROPHY to The BRITISH SPORTS CAR HALL OF FAME, and
be  placed along side of our museum quality display that honors Kas Kastner
in Petersburg, VA.  This may occur in June of 2023.

Over the year, we will be looking at an equivalent replacement that will be
presented at ROAD AMERICA.  A great way to start a new era of the Kastner
Cup Series.    Kas would be pleased.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Curt Johnston via Fot <[email-masked]>
Date: Fri, 29 Jul 2022 16:24:22 -0700 (PDT)

Nice; great home for the Trophy. 

Curt Johnston

> On 07/29/2022 8:35 AM Gary Kincel via Fot <[email-masked]> wrote:
> 
>  
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]