Subject: [Fot] A Friendly Greeting

From: Jason Ostrowski via Fot <[email-masked]>
Date: Tue, 12 Jul 2022 20:41:18 -0500

Good racing to all in the weekend to come!
Our FOT 
the Friends of Triumph is a link to a very unique world. 
A select collection of so many masters of our art.
Self proclaimed GT6 expert Jason Ostrowski  (possibly in the top 10 GT6 racers of all time)  will not be in attendance. 
So all of your chances look pretty good.
Looking forward to updates throughout the weekend of who’s running the triumph speed show out east.
I have a few favorites. 
And some eyes on a few. 

The real story can always be told here... on the friends of triumph. 
(That’s why your email address is subscribed to it.) 

Make some sweet noise.

Jason Ostrowski 
Friendly Ghost Racing 
1969 Triumph GT6+ race cars
Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Chuck Gee via Fot <[email-masked]>
Date: Wed, 13 Jul 2022 21:53:01 -0400

Don’t be so modest, I’d put you in the top 5!

Have fun everyone!

Chuck

> On Jul 12, 2022, at 10:30 PM, Jason Ostrowski via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>