Subject: [Fot] Home again, home again

From: Mark Bradakis via Fot <[email-masked]>
Date: Tue, 19 Jul 2022 00:09:22 -0600

Just got home, I am tired.  What a great weekend!  Nice to see you and 
the cars, chat with some of you.

I'll catch up on email in the next day or so.

Again, I am glad I made it, though the flight arrangements weren't that 
great, but the best I could do at such short notice.

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander via Fot <[email-masked]>
Date: Tue, 19 Jul 2022 07:48:33 -0500

We are glad you joined us.  I don’t think we provided the recognition you should have received.

But you will be at Road America next year…..and we will put you to work……

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Jul 19, 2022, at 2:04 AM, Mark Bradakis via Fot <[email-masked]> wrote:
> 
> Just got home, I am tired.  What a great weekend!  Nice to see you and the cars, chat with some of you.
> 
> Again, I am glad I made it, though the flight arrangements weren't that great, but the best I could do at such short notice.
> 
> mjb.
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>