Subject: [Fot] Barry Munson. I heard from Barry.

From: Joe Alexander via Fot <[email-masked]>
Date: Thu, 28 Jul 2022 08:37:09 -0500

--Apple-Mail-91C48EEC-AFE7-42C7-BE23-ED5E2423082F
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Barry is one of my heroes.

He has made the long tow from near Calgary for several Kastner Cup events.  H=
e has run his modestly prepared TR3, always attempting to comply with variou=
s frustrating requirement, and alway with grace.

Barry is a long time and successful racer in Canada, fielding a well prepare=
d Volvo. He is also a great driver instructor. I watched him in the classroo=
m and took a couple laps with him while visiting him in Canada. I know.

Barry was planning the Long Tow from Calgary, but was sidetracked with a med=
ical condition.  We hope things are now under control.

We will be looking forward to seeing Barry next year at the Road America Kas=
tner Cup.  Barry clearly exemplifies what we are about as a FOT.

--Apple-Mail-91C48EEC-AFE7-42C7-BE23-ED5E2423082F
	name=image0.jpeg;
	x-apple-part-url=8F5F8777-F978-491D-AEFA-4D7E43DCB331
Content-Disposition: inline;
	filename=image0.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-91C48EEC-AFE7-42C7-BE23-ED5E2423082F
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

--Apple-Mail-91C48EEC-AFE7-42C7-BE23-ED5E2423082F
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-91C48EEC-AFE7-42C7-BE23-ED5E2423082F--

---

From: Chuck Gee via Fot <[email-masked]>
Date: Thu, 28 Jul 2022 10:27:03 -0400

--Apple-Mail-EE0BD86A-096B-435F-BE83-B633C8790394
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Great to hear!  Barry is good people.

> On Jul 28, 2022, at 10:22 AM, Joe Alexander via Fot <[email-masked]> w=
rote:
>=20
> =EF=BB=BFBarry is one of my heroes.
>=20
> He has made the long tow from near Calgary for several Kastner Cup events.=
  He has run his modestly prepared TR3, always attempting to comply with var=
ious frustrating requirement, and alway with grace.
>=20
> Barry is a long time and successful racer in Canada, fielding a well prepa=
red Volvo. He is also a great driver instructor. I watched him in the classr=
oom and took a couple laps with him while visiting him in Canada. I know.
>=20
> Barry was planning the Long Tow from Calgary, but was sidetracked with a m=
edical condition.  We hope things are now under control.
>=20
> We will be looking forward to seeing Barry next year at the Road America K=
astner Cup.  Barry clearly exemplifies what we are about as a FOT.
>=20

--Apple-Mail-EE0BD86A-096B-435F-BE83-B633C8790394
	name=image0.jpeg;
	x-apple-part-url=8F5F8777-F978-491D-AEFA-4D7E43DCB331
Content-Disposition: inline;
	filename=image0.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-EE0BD86A-096B-435F-BE83-B633C8790394
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

>=20
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/chasgee22@gm=
ail.com
>=20
>=20

--Apple-Mail-EE0BD86A-096B-435F-BE83-B633C8790394
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--Apple-Mail-EE0BD86A-096B-435F-BE83-B633C8790394--