Subject: [Fot] Housekeeping after a super Kastner Cup weekend

From: yellow04 via Fot <[email-masked]>
Date: Mon, 18 Jul 2022 14:49:58 -0400

As the keeper of the roster, I was in the unique position to realize 
there were a few racers and at least one crew at PittRace to add to the 
official ranks of the FOT. Look for me to sponsor 4 new members in 
subsequent posts. I'll also put something together to try to cover the 
highlights of the event for me.

A question to the folks who were at PittRace this past weekend, does 
anybody have contact info on Spitfire racer Jay Their, he is not on my 
list!
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Michael Moore via Fot <[email-masked]>
Date: Tue, 19 Jul 2022 12:58:49 +0000

Jay Their runs with Fast Company, I think one of the Dolans could get you in touch with him.

Thanks
Mike

Michael T. Moore, CPA
3255 West 26th Street
Erie, PA 16506

Phone:  814-616-8652  ext 100
Fax:        888-865-5279
Email:    [email-masked]

This electronic mail message contains confidential and legally privileged information intended only for the use of the recipient. If the reader of this message is not the intended recipient, the reader is hereby notified that any dissemination, distribution, copying or other use of this message is strictly prohibited and is hereby instructed to notify the sender immediately by return email and destroy this copy of this message.

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of yellow04 via Fot
Sent: Monday, July 18, 2022 2:50 PM
To: [email-masked]
Subject: [Fot] Housekeeping after a super Kastner Cup weekend

As the keeper of the roster, I was in the unique position to realize there were a few racers and at least one crew at PittRace to add to the official ranks of the FOT. Look for me to sponsor 4 new members in subsequent posts. I'll also put something together to try to cover the highlights of the event for me.

A question to the folks who were at PittRace this past weekend, does anybody have contact info on Spitfire racer Jay Their, he is not on my list!
_______________________________________________
[email-masked]

firm.com

eam.net