Subject: [Fot] Regarding Road America for 2023

From: Robert Lang via Fot <[email-masked]>
Date: Thu, 28 Jul 2022 15:32:38 +0000 (UTC)

--===============2320954296330262439==
	boundary="----=_Part_3409911_1478605356.1659022358005"

------=_Part_3409911_1478605356.1659022358005
Content-Transfer-Encoding: 7bit

Hi,
Being curious, I poked around to see if Road America had any rules for car classification and tires posted and I found that the 2022 event posting on motorsportreg.com has all that information, albeit for 2022. But if you are planning ahead, I'm sure the 2022 rules are a good starting point.
I can re-send this message with the rules attachments, if there's sufficient interest.
Regards,Bob Lang

------=_Part_3409911_1478605356.1659022358005
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div dir="ltr" data-setdir="false">Hi,</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Being curious, I poked around to see if Road America had any rules for car classification and tires posted and I found that the 2022 event posting on motorsportreg.com has all that information, albeit for 2022. But if you are planning ahead, I'm sure the 2022 rules are a good starting point.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">I can re-send this message with the rules attachments, if there's sufficient interest.</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Regards,</div><div dir="ltr" data-setdir="false">Bob Lang<br></div></div></body></html>
------=_Part_3409911_1478605356.1659022358005--

--===============2320954296330262439==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============2320954296330262439==--

---

From: Brian Garcia via Fot <[email-masked]>
Date: Thu, 28 Jul 2022 14:47:34 -0500 (CDT)

--===============3407559220907024575==
	boundary="----=_Part_1128969_229618721.1659037654160"

------=_Part_1128969_229618721.1659037654160
Content-Transfer-Encoding: 7bit

Thanks for sharing, Bob.

I am working with the Technical Director of the event for a more detailed release on this point but in general, whenever they have a featured marque he is willing to make allowances for all race vehicles of that marque including SCCA prep.  We want this to be inclusive to all Triumph racers so if you have a car that doesn't fall into the traditional Group 2 or Group 8 classification he is willing to work with you to find a fit for you.  More to come soon.  If you have any questions in the interim please direct them to me and I will get you in touch with him.  

Regards,

Brian Garcia

>     On 07/28/2022 10:32 AM Robert Lang via Fot <[email-masked]> wrote:
> 
> 
>     Hi,
> 
>     Regards,
>     Bob Lang
>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_1128969_229618721.1659037654160
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Thanks for sharing, Bob.</span>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;"><br></span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">I am working with the Technical Director of the event for a more detailed release on this point but in general, whenever they have a featured marque he is willing to make allowances for all race vehicles of that marque including SCCA prep.&nbsp; We want this to be inclusive to all Triumph racers so if you have a car that doesn't fall into the traditional Group 2 or Group 8 classification he is willing to work with you to find a fit for you.&nbsp; More to come soon.&nbsp; If you have any questions in the interim please direct them to me and I will get you in touch with him.&nbsp;&nbsp;</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;"><br></span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">Regards,</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;"><br></span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">Brian Garcia</span>
  </div>
  <blockquote type="cite">
   <div>
    On 07/28/2022 10:32 AM Robert Lang via Fot &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div style="font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 13px;" class="yahoo-style-wrap">
    <div data-setdir="false" dir="ltr">
     Hi,
    </div>
    <div data-setdir="false" dir="ltr">
     <br>
    </div>
    <div data-setdir="false" dir="ltr">
     Being curious, I poked around to see if Road America had any rules for car classification and tires posted and I found that the 2022 event posting on motorsportreg.com has all that information, albeit for 2022. But if you are planning ahead, I'm sure the 2022 rules are a good starting point.
    </div>
    <div data-setdir="false" dir="ltr">
     <br>
    </div>
    <div data-setdir="false" dir="ltr">
     I can re-send this message with the rules attachments, if there's sufficient interest.
    </div>
    <div data-setdir="false" dir="ltr">
     <br>
    </div>
    <div data-setdir="false" dir="ltr">
     Regards,
    </div>
    <div data-setdir="false" dir="ltr">
     Bob Lang
     <br>
    </div>
   </div>_______________________________________________
   <br>[email-masked]
   <br>
   <br>http://www.fot-racing.com
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
   <br>
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_1128969_229618721.1659037654160--

--===============3407559220907024575==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3407559220907024575==--