Subject: [Fot] List membership

From: Mark Bradakis via Fot <[email-masked]>
Date: Sun, 3 Jul 2022 10:20:19 -0600

Okay folks, perhaps it is time for a refresher course.

YOU are not a member of this email list.  Your EMAIL address is a member 
of this email list.

If you send a message from the email address with which you subscribed 
to this list, the email is seen as a valid email address, no problem.

If you send a message from a DIFFERENT email than the one subscribed to 
the list, it will get held as being from a non-member.  That is a problem.

Keep this in mind.

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: rek46 via Fot <[email-masked]>
Date: Sun, 3 Jul 2022 19:44:49 +0000 (UTC)

--===============7722573598651853284==
	boundary="----=_Part_1533402_1050477595.1656877489899"

------=_Part_1533402_1050477595.1656877489899
Content-Transfer-Encoding: quoted-printable

keep me valid,tks..................ric kristoff

In a message dated 7/3/2022 1:27:54 PM Eastern Standard Time, [email-masked]=
m.net writes:=C2=A0
Okay folks, perhaps it is time for a refresher course.=C2=A0YOU are not a m=
ember of this email list.=C2=A0 Your EMAIL address is a member of this emai=
l list.=C2=A0If you send a message from the email address with which you su=
bscribed to this list, the email is seen as a valid email address, no probl=
em.=C2=A0If you send a message from a DIFFERENT email than the one subscrib=
ed to the list, it will get held as being from a non-member.=C2=A0 That is =
a problem.=C2=A0Keep this in mind.=C2=A0mjb.=C2=A0=C2=A0___________________=
[email-masked]=C2=A0http://www.fot-racing.c=
om=C2=A0Donate: http://www.team.net/donate.htmlArchive: http://autox.team.n=
et/archive http://www.team.net/pipermail/fotUnsubscribe/Manage: http://auto=
x.team.net/mailman/options/fot/[email-masked]=C2=A0=C2=A0

------=_Part_1533402_1050477595.1656877489899
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: 400;">keep me valid,tks..................ric kristoff<br></span></div>
<br>In a message dated 7/3/2022 1:27:54 PM Eastern Standard Time, [email-masked] writes:
<div>&nbsp;</div>
<div class="quotedReply">
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;">
<div dir="ltr">Okay folks, perhaps it is time for a refresher course.</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">YOU are not a member of this email list.&nbsp; Your EMAIL address is a member </div>
<div dir="ltr">of this email list.</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">If you send a message from the email address with which you subscribed </div>
<div dir="ltr">to this list, the email is seen as a valid email address, no problem.</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">If you send a message from a DIFFERENT email than the one subscribed to </div>
<div dir="ltr">the list, it will get held as being from a non-member.&nbsp; That is a problem.</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Keep this in mind.</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">mjb.</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">_______________________________________________</div>
<div dir="ltr"><a href="mailto:[email-masked]">[email-masked]</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr"><a href="http://www.fot-racing.com" target="_blank" rel="noopener">http://www.fot-racing.com</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener">http://www.team.net/donate.html</a></div>
<div dir="ltr">Archive: <a href="http://autox.team.net/archive" target="_blank" rel="noopener">http://autox.team.net/archive </a><a href="http://www.team.net/pipermail/fot" target="_blank" rel="noopener">http://www.team.net/pipermail/fot</a></div>
<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank" rel="noopener">http://autox.team.net/mailman/options/fot/[email-masked]</a></div>
<div dir="ltr">&nbsp;</div>
<div dir="ltr">&nbsp;</div>
</blockquote>
</div>
</div>
------=_Part_1533402_1050477595.1656877489899--

--===============7722573598651853284==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7722573598651853284==--