Subject: Re: [Fot] Kastner cup

From: Chris Marx via Fot <[email-masked]>
Date: Sat, 4 Jun 2022 07:33:46 +0200

Hi,

is there any list available?
Seems the website is blocked for me.

Cheers
Chris

-----Ursprüngliche Nachricht-----
Von: Fot <[email-masked]> Im Auftrag von Scott Janzen via Fot
Gesendet: Freitag, 3. Juni 2022 18:55
An: 'Friends of Triumph' Triumph <[email-masked]>
Betreff: [Fot] Kastner cup

I’m looking at the entry list and i think a lot of you did what i did- failed to specifically enter the Kastner cup race when you registered. I say this because there are about 37 triumphs entered in the various groups, but only 32 in the kcup .
Contact John Ross and add $50 to enter at 

[email-masked]

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Dave Riddle via Fot <[email-masked]>
Date: Sat, 4 Jun 2022 13:05:01 -0700

--===============2208824102374141243==
Content-Language: en-US
	boundary="_000_735A05A60CF77F41BDE2723965DAFA650987FE12CC3Dmainserver_"

--_000_735A05A60CF77F41BDE2723965DAFA650987FE12CC3Dmainserver_
Content-Transfer-Encoding: base64

--_000_735A05A60CF77F41BDE2723965DAFA650987FE12CC3Dmainserver_
Content-Transfer-Encoding: base64

--_000_735A05A60CF77F41BDE2723965DAFA650987FE12CC3Dmainserver_--

--===============2208824102374141243==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2208824102374141243==--