Subject: [Fot] Beady eye/ Kastner Race at Blackhawk Farms.

From: Joe Alexander via Fot <[email-masked]>
Date: Thu, 16 Jun 2022 20:22:15 -0500

Remembering :

Kas Kastner
Bill Dentinger
Bob Wismer
Don Brick
Jim Hill
Jerry Barr
Jack Drews

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Jun 16, 2022, at 8:16 PM, Jason Ostrowski via Fot <[email-masked]> wrote:
> 
> Several Triumphs have assembled to honor heroes of our marque. We have our Midwest contingent of loyalists and a few newcomers. 
> Several of the cars seem to be cheating.
> Thank God the final award will go to a period correct GT6.
> Stay tuned for details and commentary on the awesomeness of the race weekend.
> We have spitfires, GT6’s, TR4’s, a TR7 and an Ambro. 
> First look says It’s anyone’s game.
> Place your bets.
> Jason Ostrowski
> Friendly Ghost Racing 
> 1969 Triumph GT6+ race cars.
> 
> Sent from my iPhone
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: DENNIS DELAP via Fot <[email-masked]>
Date: Thu, 16 Jun 2022 21:25:58 -0500

Anyone have room on their crew for Joan and I?
Thanks 
Dennis 

Sent from my iPhone

> On Jun 16, 2022, at 8:22 PM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> Remembering :
> 
> Kas Kastner
> Bill Dentinger
> Bob Wismer
> Don Brick
> Jim Hill
> Jerry Barr
> Jack Drews
> 
> 
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: yellow04 via Fot <[email-masked]>
Date: Fri, 17 Jun 2022 06:33:15 -0400

Another gathering of the faithful is in full swing at Mosport, the first 
time back since the pandemic for us American folk. We have pairs of 
TR3's, TR4's, GT6's and a TR250. Canadian hospitality is already in full 
swing, the MG Vintage Racers invited all us Triumph folk to their dinner 
last night, they put on fantastic spread.

We too will raise a glass to our fallen heros tomorrow night at the 
VARAC sponsored paddock crawl, but ours will be a quality Canadian 
microbrew.

Run well, my friends...

On 2022-06-16 21:22, Joe Alexander via Fot wrote:
>> Several Triumphs have assembled to honor heroes of our marque. We 
>> have our Midwest contingent of loyalists and a few newcomers.
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]