Subject: [Fot] Road America SVRA May Race

From: Richard Gehweiler via Fot <[email-masked]>
Date: Mon, 23 May 2022 03:17:36 +0000 7ONF654gFaOzyWI5gINRYsRcMMzR2y8b10jetmcnOz7fioWYys03Zpu/

------sinikael-?=_1-16532758567220.08789037105706721
 boundary="----sinikael-?=_2-16532758567220.08789037105706721"

------sinikael-?=_2-16532758567220.08789037105706721
Content-Transfer-Encoding: quoted-printable

This last weekend at the SVRA event at Road American, the Triumph banner was carried by my son Daniel and his GT6, the only Triumph to show up. This was his first full event with the car, the first outing (last years May event) ending early when a race prepared stock connecting rod failed. 
Thursday’s test and tune day was very useful getting the carbs sorted out. They still need some adjustments but the car ran great for the rest of the weekend. Unfortunately Friday was a rain out. Saturday despite having really bad tires, he was able to qualify first in his class, ahead of 4 big Healeys and finished the first feature race third in class. Sunday’s feature race found him finishing second in class on the bad tires!
Despite the good results in competition on the track, his best on track performance was during the last session of the day on Thursday. On pregrid we painted “Sarah will U marry me” on the side of his GT6 so she could read it from her vantage point at turn 5. After about 3 laps he pulled off the track at the corner 5 escape road and drove over to Sarah and took a knee. 
Richard Gehweiler

------sinikael-?=_2-16532758567220.08789037105706721
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div>

      
        <meta charset="utf-8">

        <div id="compose-body-wrapper" dir="auto"><div dir="auto">This last weekend at the SVRA event at Road American, &nbsp;the Triumph banner was carried by my son Daniel and his GT6, the only Triumph to show up. This was his first full event with the car, the first outing (last years May event) ending early when a race prepared stock connecting rod failed.&nbsp;</div><div dir="auto"><br></div><div dir="auto">Thursday’s test and tune day was very useful getting the carbs sorted out. They still need some adjustments but the car ran great for the rest of the weekend. Unfortunately Friday was a rain out. Saturday despite having really bad tires, he was able to qualify first in his class, ahead of 4 big Healeys and finished the first feature race third in class. Sunday’s feature race found him finishing second in class on the bad tires!</div><div dir="auto"><br></div><div dir="auto">Despite the good results in competition on the track, his best on track performance was during &nbsp;the last session of the day on Thursday. On pregrid we painted “Sarah will U marry me” on the side of his GT6 so she could read it from her vantage point at turn 5. After about 3 laps he pulled off the track at the corner 5 escape road and drove over to Sarah and took a knee.&nbsp;</div><div dir="auto"><br></div><div dir="auto"><br></div><div dir="auto"><br></div><div dir="auto" id="tmjah_g_1299">Richard Gehweiler</div><br></div>

                  </div></body></html>
------sinikael-?=_2-16532758567220.08789037105706721--

------sinikael-?=_1-16532758567220.08789037105706721
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename�63C3FA-56D6-45B0-928F-E35F6CB74EF0.jpeg

------sinikael-?=_1-16532758567220.08789037105706721
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

------sinikael-?=_1-16532758567220.08789037105706721--

---

From: Jason Ostrowski via Fot <[email-masked]>
Date: Mon, 23 May 2022 13:29:21 -0500

That’s a really cool proposal. 
A+ from Friendly Ghost Racing.
Glad the car ran well!

Jason Ostrowski 
Friendly Ghost Racing 
1969 Triumph GT6+ racecars 

Sent from my iPhone

> On May 22, 2022, at 10:21 PM, Richard Gehweiler via Fot <[email-masked]> wrote:
> 
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]