Subject: Re: [Fot] Transport of frame from the Connecticut to Midwest (IL or WI or whatever)

From: yellow04 via Fot <[email-masked]>
Date: Thu, 05 May 2022 08:14:54 -0400

We are still working out the logistics of all this, but in theory Tim 
and I should be able to get the GT6+ frame to the Kastner Cup in 
Pittsburgh. Can somebody fit the frame in their race rig for a 
Pittsburgh to the Midwest hop?

Henry in CT

On 2022-05-04 17:49, Barr, Scott via Fot wrote:
> Hey all,
> 
> Many of you know that I've been working on putting my dad's old GT6
> racer back on track.  Well, "working on" is a strong way of putting
> it.  Little progress for some time, as I've been really, really
> distracted by racing the Spec Racer Ford since my Spit Racer met its
> demise.
> 
> Dad took the old GT6 Mk I apart to change it over to a rotoflex car
> from a swing axle car.  Great idea, but he started with a Mk III frame
> that I had lying around and even though it's really supposed to be
> pretty similar it's just not in some ways.
> 
> So Tim Hutchisen's got a good GT6+ frame, which should be a better
> place to start.  But it needs to get from Henry's place in Connecticut
> to my place in Wisconsin.  Anybody heading in the right direction with
> room for a GT6 frame?
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: "Barr, Scott via Fot" <[email-masked]>
Date: Thu, 5 May 2022 12:55:19 +0000

--===============8681215227138706027==
Content-Language: en-US
	boundary="_000_SJ0PR15MB4552BACA5B88F20162C7DB5EE1C29SJ0PR15MB4552namp_"

--_000_SJ0PR15MB4552BACA5B88F20162C7DB5EE1C29SJ0PR15MB4552namp_
Content-Transfer-Encoding: quoted-printable

Checking....

Scott Barr
McCarty Law LLP
(920) 257-2233
________________________________
From: yellow04 <[email-masked]>
Sent: Thursday, May 5, 2022 7:14:54 AM
To: Barr, Scott <[email-masked]>
Cc: [email-masked] [email-masked] <[email-masked]>
Subject: Re: [Fot] Transport of frame from the Connecticut to Midwest (IL o=
r WI or whatever)

Henry in CT

> to my place in Wisconsin.  Anybody heading in the right direction with

--_000_SJ0PR15MB4552BACA5B88F20162C7DB5EE1C29SJ0PR15MB4552namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
Checking....
<div><br>
</div>
<div id=3D"ms-outlook-mobile-signature" dir=3D"auto">Scott Barr<br>
McCarty Law LLP<br>
(920) 257-2233</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> yellow04 &lt;yellow04=
@tr4racer.com&gt;<br>
<b>Sent:</b> Thursday, May 5, 2022 7:14:54 AM<br>
<b>To:</b> Barr, Scott &lt;[email-masked]&gt;<br>
<b>Cc:</b> [email-masked] [email-masked] &lt;[email-masked]&gt;=
<br>
<b>Subject:</b> Re: [Fot] Transport of frame from the Connecticut to Midwes=
t (IL or WI or whatever)</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt;=
">
<div class=3D"PlainText">We are still working out the logistics of all this=
, but in theory Tim
<br>
and I should be able to get the GT6+ frame to the Kastner Cup in <br>
Pittsburgh. Can somebody fit the frame in their race rig for a <br>
Pittsburgh to the Midwest hop?<br>
<br>
Henry in CT<br>
<br>
<br>
On 2022-05-04 17:49, Barr, Scott via Fot wrote:<br>
&gt; Hey all,<br>
&gt; <br>
&gt; Many of you know that I've been working on putting my dad's old GT6<br=
&gt; racer back on track.&nbsp; Well, &quot;working on&quot; is a strong wa=
y of putting<br>
&gt; it.&nbsp; Little progress for some time, as I've been really, really<b=
r>
&gt; distracted by racing the Spec Racer Ford since my Spit Racer met its<b=
r>
&gt; demise.<br>
&gt; <br>
&gt; Dad took the old GT6 Mk I apart to change it over to a rotoflex car<br=
&gt; from a swing axle car.&nbsp; Great idea, but he started with a Mk III =
frame<br>
&gt; that I had lying around and even though it's really supposed to be<br>
&gt; pretty similar it's just not in some ways.<br>
&gt; <br>
&gt; So Tim Hutchisen's got a good GT6+ frame, which should be a better<br>
&gt; place to start.&nbsp; But it needs to get from Henry's place in Connec=
ticut<br>
&gt; to my place in Wisconsin.&nbsp; Anybody heading in the right direction=
 with<br>
&gt; room for a GT6 frame?<br>
</div>
</span></font></div>
</body>
</html>

--_000_SJ0PR15MB4552BACA5B88F20162C7DB5EE1C29SJ0PR15MB4552namp_--

--===============8681215227138706027==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8681215227138706027==--

---

From: Joe Alexander via Fot <[email-masked]>
Date: Thu, 5 May 2022 13:51:31 -0500

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On May 5, 2022, at 12:22 PM, yellow04 via Fot <[email-masked]> wrote:
> 
> We are still working out the logistics of all this, but in theory Tim and I should be able to get the GT6+ frame to the Kastner Cup in Pittsburgh. Can somebody fit the frame in their race rig for a Pittsburgh to the Midwest hop?
> 
> Henry in CT
> 
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]