Subject: [Fot] Get your Registrations in to Kastner Cup.

From: JOSEPH ALEXANDER via Fot <[email-masked]>
Date: Mon, 18 Apr 2022 08:06:12 -0500

At a recent Zoom Meeting, I made a rather strident remark about having over 40 cars. Like I knew what I was talking about.

Please register. Next Zoom Meeting is in 10 days. Make me look good.

We have a very serious Kastner Cup Committee led by Curt Johnston.  It’s all very professional and is going to be WELL DONE.

Friday evening is an event by itself.  

See you there.    
Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Curt Johnston via Fot <[email-masked]>
Date: Mon, 18 Apr 2022 09:18:32 -0700 (PDT)

------=_Part_873389_993739545.1650298713061
Content-Transfer-Encoding: quoted-printable

To follow up on Joe's message, attached is the race fact sheets that includ=
ed a link to registration. =20

Thanks!

Curt Johnston
Kastner Cup Race Committee Chair
[email-masked]
707-249-1667

> On 04/18/2022 6:06 AM JOSEPH ALEXANDER via Fot <[email-masked]> wrote=
:
>=20
> =20
> At a recent Zoom Meeting, I made a rather strident remark about having ov=
er 40 cars. Like I knew what I was talking about.
>=20
>=20
> We have a very serious Kastner Cup Committee led by Curt Johnston.  It=E2=
=80=99s all very professional and is going to be WELL DONE.
>=20
> Friday evening is an event by itself. =20
>=20
> See you there.   =20
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
>=20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/curt.johnst=
[email-masked]
------=_Part_873389_993739545.1650298713061
 Handout_March 10 2022.pdf"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="2022 Kastner Cup Quick Facts
 Handout_March 10 2022.pdf"

------=_Part_873389_993739545.1650298713061
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_Part_873389_993739545.1650298713061--