Subject: Re: [Fot] New Spitfire Driver

From: Erik Jacobsen via Fot <[email-masked]>
Date: Mon, 14 Feb 2022 21:08:28 +0000 (UTC)

------=_Part_921766_1049042363.1644872909890
	boundary="----=_Part_921759_598574054.1644872908752"

------=_Part_921759_598574054.1644872908752
Content-Transfer-Encoding: quoted-printable

 Second!The dark side indeed...
Jake
    On Monday, February 14, 2022, 02:48:36 PM CST, Mike Harmuth via Fot <fo=
[email-masked]> wrote: =20
=20
 Hi folks, I'd like to sponsor Paul Malecki (on copy), a driver, to be=C2=
=A0one of the FOT's unwashed masses. Paul has been working on restoring a B=
ugeye race car but just took possession=C2=A0of a Spitfire and now is on th=
e dark side. He's an SCCA licensed driver from the Albany, NY area and will=
 be racing mostly with HRG.
Henry says Paul has to keep my cooler filled with beer, is that the new rul=
e?

Paul's new ride

thanksmike h_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
ahoo.com

 =20
------=_Part_921759_598574054.1644872908752
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp28dfd123yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">Second!</div><div dir="ltr" data-setdir="false">The dark side indeed...</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Jake</div><div><br></div>
        
        </div><div id="ydp7e46208eyahoo_quoted_4941977428" class="ydp7e46208eyahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Monday, February 14, 2022, 02:48:36 PM CST, Mike Harmuth via Fot &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp7e46208eyiv7828716302"><div dir="ltr">Hi folks, I'd like to sponsor Paul Malecki (on copy), a driver, to be&nbsp;one of the FOT's unwashed masses. Paul has been working on restoring a Bugeye race car but just took possession&nbsp;of a Spitfire and now is on the dark side. He's an SCCA licensed driver from the Albany, NY area and will be racing mostly with HRG.<div><br></div><div>Henry says Paul has to keep my cooler filled with beer, is that the new rule?<br><div><br></div><div>Paul's new ride</div><div><img src="cid:N5O0Z0RXXCN80ZYZhd7o" alt="image.png" style="width: 500px; max-width: 800px;"><br></div><div><br></div><div>thanks</div><div>mike h</div></div></div>
</div>_______________________________________________<br><a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br><br><a href="http://www.fot-racing.com" rel="nofollow" target="_blank">http://www.fot-racing.com</a><br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://autox.team.net/archive " rel="nofollow" target="_blank">http://autox.team.net/archive </a><a href="http://www.team.net/pipermail/fot" rel="nofollow" target="_blank">http://www.team.net/pipermail/fot</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_921759_598574054.1644872908752--

------=_Part_921766_1049042363.1644872909890
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="image.png"
Content-ID: <N5O0Z0RXXCN80ZYZhd7o>

------=_Part_921766_1049042363.1644872909890
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

------=_Part_921766_1049042363.1644872909890--

---

From: yellow04 via Fot <[email-masked]>
Date: Tue, 15 Feb 2022 05:41:25 -0500

Rules? What rules???  ;-)

But if we had any rules, that sounds like a good me to me!

On 2022-02-14 15:07, Mike Harmuth via Fot wrote:

> 
> Henry says Paul has to keep my cooler filled with beer, is that the
> new rule?
>