Subject: [Fot] Kas at Le Mans with Nissan. GTP

From: Joe Alexander via Fot <[email-masked]>
Date: Mon, 21 Feb 2022 07:55:12 -0600

--Apple-Mail-91A06236-3AFC-46D1-B592-DADB72DC3EF3
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

A great picture of Kas at what may be the pinnacle of his Motorsports Career=
.

This week, we will be taking Kas=E2=80=99 personal collection of items, that=
 relate to his Nissan Years, to Nissan Corporate in Franklin, TN.  Eventuall=
y, these items will become a display honoring Kas and his involvement as Vic=
e-President of Nissan=E2=80=99s Motor Sports Division.  (Nissan Performance T=
echnologies, Inc.) The display will reside at Nissan Heritage Museum in Nash=
ville, TN. in association with the Lane Museum.  The famous GTP #83 is there=
. I will try to get some pictures to share with the FOT.

--Apple-Mail-91A06236-3AFC-46D1-B592-DADB72DC3EF3
	name=image0.jpeg;
	x-apple-part-url=CBABD519-DED7-46BF-A416-9F7563FD32FF-L0-001
Content-Disposition: inline;
	filename=image0.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-91A06236-3AFC-46D1-B592-DADB72DC3EF3
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

--Apple-Mail-91A06236-3AFC-46D1-B592-DADB72DC3EF3
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-91A06236-3AFC-46D1-B592-DADB72DC3EF3--

---

From: Chris Marx via Fot <[email-masked]>
Date: Mon, 21 Feb 2022 15:27:50 +0100

Hi Joe,

Kas had a Video collection of his Nissan years with many interviews of him and his drivers and footage of the races and testing sessions.
It is about 1 hour long and entertaining to watch.
Maybe you have already found it under his stuff.

Cheers
Chris

-----Ursprüngliche Nachricht-----
Von: Fot <[email-masked]> Im Auftrag von Joe Alexander via Fot
Gesendet: Montag, 21. Februar 2022 14:55
An: [email-masked]
Cc: Dan Toni Moran <[email-masked]>
Betreff: [Fot] Kas at Le Mans with Nissan. GTP

A great picture of Kas at what may be the pinnacle of his Motorsports Career.

This week, we will be taking Kas’ personal collection of items, that relate to his Nissan Years, to Nissan Corporate in Franklin, TN.  Eventually, these items will become a display honoring Kas and his involvement as Vice-President of Nissan’s Motor Sports Division.  (Nissan Performance Technologies, Inc.) The display will reside at Nissan Heritage Museum in Nashville, TN. in association with the Lane Museum.  The famous GTP #83 is there. I will try to get some pictures to share with the FOT.

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Brad Eells via Fot <[email-masked]>
Date: Mon, 21 Feb 2022 07:03:55 -0800

Kas looking large and in charge!

Brad Eells
Sent from my iPhone

> On Feb 21, 2022, at 6:28 AM, Chris Marx via Fot <[email-masked]> wrote:
> 
> Hi Joe,
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>