Subject: [Fot] TR6 Race Car For Sale

From: Allen Washatko via Fot <[email-masked]>
Date: Fri, 25 Feb 2022 14:44:15 -0600

1971 Triumph TR6 race car/trailer for sale. Complete turnkey package. Go vintage racing immediately this season with this highly competitive racer. A frame off fully race prepped 1971 Triumph TR6. Best lap Road America: 2:44. Best lap Blackhawk: 1:24. 2016 Weather Tech International Challenge Concours d’Elegance Reserve Award winner. Includes 2019 Bravo aluminum frame enclosed car hauler completely outfitted. Call Allen at (262) 617-6801.

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark Bradakis via Fot <[email-masked]>
Date: Fri, 25 Feb 2022 18:01:14 -0700

> 1971 Triumph TR6 race car/trailer for sale. Complete turnkey package. Go vintage racing immediately this season with this highly competitive racer. A frame off fully race prepped 1971 Triumph TR6.…

Wonder if I have any rich uncles on their deathbed that remember me as 
their favorite nephew?

mjb.