Subject: [Fot] su h6 carbs

From: Kenmun via Fot <[email-masked]>
Date: Thu, 10 Feb 2022 18:28:28 +0000 (UTC)

--===============6926587184087162809==
	boundary="----=_Part_194759_121349542.1644517708846"

------=_Part_194759_121349542.1644517708846
Content-Transfer-Encoding: 7bit

looking for a set of su carbs for a tr3. thanks, ken tr3 racer

------=_Part_194759_121349542.1644517708846
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;"><span style="color: #000000; font-style: normal; font-weight: normal;">looking for a set of su carbs for a tr3. thanks, ken tr3 racer<br></span></div>
</div>
------=_Part_194759_121349542.1644517708846--

--===============6926587184087162809==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============6926587184087162809==--

---

From: gt6steve--- via Fot <[email-masked]>
Date: Thu, 10 Feb 2022 18:58:36 +0000 (UTC)

--===============4643614625195466657==
	boundary="----=_Part_885992_741701592.1644519516968"

------=_Part_885992_741701592.1644519516968
Content-Transfer-Encoding: quoted-printable

I think I have as couple sets with manifolds. Same as TR4? =C2=A0In Las Veg=
as

Sent from the all new AOL app for iOS

On Thursday, February 10, 2022, 10:32 AM, Kenmun via Fot <[email-masked]=
t> wrote:

com

------=_Part_885992_741701592.1644519516968
Content-Transfer-Encoding: 7bit

<html xmlns="http://www.w3.org/1999/xhtml" xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office"><head><!--[if gte mso 9]><xml><o:OfficeDocumentSettings><o:AllowPNG/><o:PixelsPerInch>96</o:PixelsPerInch></o:OfficeDocumentSettings></xml><![endif]--></head><body>
I think I have as couple sets with manifolds. Same as TR4? &nbsp;In Las Vegas<div><br><br><br><a href="https://apps.apple.com/us/app/aol-news-email-weather-video/id646100661">Sent from the all new AOL app for iOS</a><br><br><p class="yahoo-quoted-begin" style="font-size: 15px; color: #715FFA; padding-top: 15px; margin-top: 0">On Thursday, February 10, 2022, 10:32 AM, Kenmun via Fot &lt;[email-masked]&gt; wrote:</p><blockquote class="iosymail"><div id="yiv8252775397"><div>
<div style="font-family:arial, helvetica, sans-serif;font-size:10pt;color:#000000;" class="yiv8252775397userEdit"><span style="color:#000000;font-style:normal;font-weight:normal;">looking for a set of su carbs for a tr3. thanks, ken tr3 racer<br></span></div>
</div></div>_______________________________________________<br><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br><br><a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://autox.team.net/archive " target="_blank">http://autox.team.net/archive </a><a href="http://www.team.net/pipermail/fot" target="_blank">http://www.team.net/pipermail/fot</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br><br><br><blockquote></blockquote></blockquote></div>
</body></html>
------=_Part_885992_741701592.1644519516968--

--===============4643614625195466657==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4643614625195466657==--