Subject: [Fot] Fw: Put-in-Bay 2022 Registration is OPEN !!

From: Sam Halkias via Fot <[email-masked]>
Date: Thu, 3 Feb 2022 19:26:02 +0000

--===============7811543487328537420==
Content-Language: en-US
	boundary="_000_DM6PR04MB5643F2E826B8E74BBCDC4BB3F9289DM6PR04MB5643namp_"

--_000_DM6PR04MB5643F2E826B8E74BBCDC4BB3F9289DM6PR04MB5643namp_
Content-Transfer-Encoding: quoted-printable

Fellow FOT'ers,
          If you ever wanted to attend a historic event, then this is a rac=
e you have to do at least once. It's run by Jack Woehrle, who is the former=
 chief of SVRA, and he started this even in 2010, It's a short ferry trip t=
o Put in Bay island and the races are run on the airport. The layout is 1.5=
 miles of short straights and sharp corners, with top speeds of 90 mph in m=
y TR6.
I've run the event for 5 years, but attended all events, and it's a blast d=
riving the old historic 3-mile course through the streets of Put In Bay for=
 a re-enactment of the races held back in the 50's. This year they are feat=
uring a Triumph vs. MG race, and all Triumph and MG entries receive a $50 d=
iscount from the regular entry fee of $400. It's held during the week, and =
I recommend coming up on Tuesday and going home either late Thursday after =
the races or Friday morning. You can rent Condo's or hotels rooms in advanc=
e; don wait until you get on the Island to look for a place to stay. Check =
it out and if you can join me, I'll have my #75 PLN tribute car and the ori=
ginal #12 Kastner Brophy TR6! I'd love to see a bunch of Triumphs hit the I=
sland this year. There is an entry limit due to space, so if want to attend=
 enter early, and feel free to contact me if you have any questions.

Sam Halkias

________________________________
From: Jack Woehrle (via MotorsportReg.com) <[email-masked]>
Sent: Friday, January 14, 2022 10:12 AM
To: Sam Halkias <[email-masked]>
Subject: Put-in-Bay 2022 Registration is OPEN !!

Registration is OPEN and here is the link to the Announcement and Details o=
n MSReg<https://www.motorsportreg.com/events/2022-put-in-bay-vintage-sports=
-car-races-reunion-airport-course-road-race-817408>

Don't forget that MG and Triumph are the featured marques and there may be =
a waiting list at some point.

Don't be left on the DOCK !!

[https://dl.motorsportreg.com/739d2901-20c9-498a-82a2-1c487ec1acd7/-/previe=
w/]

Sent for Put-In-Bay Road Race Reunion to Sam Halkias at [email-masked]=
om, subscriber since Jun 2016 (Unsubscribe<https://www.motorsportreg.com/in=
dex.cfm/event/public.unsubscribe/c/7B726615-D1E9-539C-47CFB7E8A615036F/d/48=
3E5884-5CCA-4A4A-AEECE261F622402D/v/0aae9211ae3a0ba4bdbfd17dbe39a04c?utm_so=
urce=3Dmotorsportreg&utm_medium=3Demail&utm_content=3Dunsubscribe&utm_campa=
ign=3Demail_admin_center>)

Delivered by MotorsportReg.com, 121 Drivers Edge, Traverse City, Michigan 4=
9684, USA. Report abuse<https://www.motorsportreg.com/index.cfm/event/publi=
c.contact?utm_source=3Dmotorsportreg&utm_medium=3Demail&utm_content=3Drepor=
t_abuse&utm_campaign=3Demail_admin_center>.

--_000_DM6PR04MB5643F2E826B8E74BBCDC4BB3F9289DM6PR04MB5643namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Fellow FOT'ers,</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; If you ever wanted to attend a historic =
event, then this is a race you have to do at least once. It's run by Jack W=
oehrle, who is the former chief of SVRA, and he started this even in 2010, =
It's a short ferry trip to Put in Bay island and the races
 are run on the airport. The layout is 1.5 miles of short straights and sha=
rp corners, with top speeds of 90 mph in my TR6.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
I've run the event for 5 years, but attended all events, and it's a blast d=
riving the old historic 3-mile course through the streets of Put In Bay for=
 a re-enactment of the races held back in the 50's. This year they are feat=
uring a Triumph vs. MG race, and
 all Triumph and MG entries receive a $50 discount from the regular entry f=
ee of $400. It's held during the week, and I recommend coming up on Tuesday=
 and going home either late Thursday after the races or Friday morning. You=
 can rent Condo's or hotels rooms
 in advance; don wait until you get on the Island to look for a place to st=
ay. Check it out and if you can join me, I'll have my #75 PLN tribute car a=
nd the original #12 Kastner Brophy TR6! I'd love to see a bunch of Triumphs=
 hit the Island this year. There
 is an entry limit due to space, so if want to attend enter early, and feel=
 free to contact me if you have any questions.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Sam Halkias</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div id=3D"appendonsend"></div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Jack Woehrle (via Mot=
orsportReg.com) &lt;[email-masked]&gt;<br>
<b>Sent:</b> Friday, January 14, 2022 10:12 AM<br>
<b>To:</b> Sam Halkias &lt;[email-masked]&gt;<br>
<b>Subject:</b> Put-in-Bay 2022 Registration is OPEN !!</font>
<div>&nbsp;</div>
</div>
<div>
<p><a href=3D"https://www.motorsportreg.com/events/2022-put-in-bay-vintage-=
sports-car-races-reunion-airport-course-road-race-817408">Registration is O=
PEN and here is the link to the Announcement and Details on MSReg</a></p>
<p>Don't forget that <strong>MG and Triumph</strong> are the featured marqu=
es and there may be a waiting list at some point.</p>
<p>Don't be left on the DOCK !!</p>
<p><img alt=3D"" src=3D"https://dl.motorsportreg.com/739d2901-20c9-498a-82a=
2-1c487ec1acd7/-/preview/"><br>
&nbsp;</p>
<div style=3D"clear:both; background-color:#fff; width:100%; margin:80px=0A=
 0 0 0; padding:0">
<div style=3D"font-size:xx-small; padding:5px; color:#999">Sent for Put-In-=
Bay Road Race Reunion to Sam Halkias at [email-masked], subscriber s=
ince Jun 2016 (<a href=3D"https://www.motorsportreg.com/index.cfm/event/pub=
lic.unsubscribe/c/7B726615-D1E9-539C-47CFB7E8A615036F/d/483E5884-5CCA-4A4A-=
AEECE261F622402D/v/0aae9211ae3a0ba4bdbfd17dbe39a04c?utm_source=3Dmotorsport=
reg&amp;utm_medium=3Demail&amp;utm_content=3Dunsubscribe&amp;utm_campaign=
=3Demail_admin_center" style=3D"color:#999">Unsubscribe</a>)
<br>
<br>
Delivered by MotorsportReg.com, 121 Drivers Edge, Traverse City, Michigan 4=
9684, USA.
<a href=3D"https://www.motorsportreg.com/index.cfm/event/public.contact?utm=
_source=3Dmotorsportreg&amp;utm_medium=3Demail&amp;utm_content=3Dreport_abu=
se&amp;utm_campaign=3Demail_admin_center" style=3D"color:#999">
Report abuse</a>. </div>
</div>
<img height=3D"1" width=3D"100" alt=3D"" style=3D"height:1px; width:100px" =
src=3D"https://www.motorsportreg.com/bits/mailer/racing_is_awesome.cfm/id/4=
83E5884-5CCA-4A4A-AEECE261F622402D"><br>
<img height=3D"1" width=3D"100" alt=3D"" style=3D"height:1px; width:100px" =
src=3D"https://www.motorsportreg.com/bits/mailer/racing_is_awesome.cfm/id/4=
83E5884-5CCA-4A4A-AEECE261F622402D"><br>
</div>
</body>
</html>

--_000_DM6PR04MB5643F2E826B8E74BBCDC4BB3F9289DM6PR04MB5643namp_--

--===============7811543487328537420==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============7811543487328537420==--

---

From: Rich Hahn via Fot <[email-masked]>
Date: Thu, 3 Feb 2022 19:39:50 +0000 (UTC)

--===============3495553511155175300==
	boundary="----=_Part_5810185_43293227.1643917190786"

------=_Part_5810185_43293227.1643917190786
Content-Transfer-Encoding: quoted-printable

 Thank you for your plug Sam!!!=C2=A0 They can also contact me with any que=
stions.=C2=A0 =C2=A0=C2=A0
RICH [email-masked]
Looking forward to seeing a big turnout and no hurricanes!!!
Rich
    On Thursday, February 3, 2022, 02:26:40 PM EST, Sam Halkias via Fot <fo=
[email-masked]> wrote: =20
=20
  Fellow FOT'ers,=C2=A0 =C2=A0 =C2=A0 =C2=A0 =C2=A0 If you ever wanted to a=
ttend a historic event, then this is a race you have to do at least once. I=
t's run by Jack Woehrle, who is the former chief of SVRA, and he started th=
is even in 2010, It's a short ferry trip to Put in Bay island and the races=
 are run on the airport. The layout is 1.5 miles of short straights and sha=
rp corners, with top speeds of 90 mph in my TR6.I've run the event for 5 ye=
ars, but attended all events, and it's a blast driving the old historic 3-m=
ile course through the streets of Put In Bay for a re-enactment of the race=
s held back in the 50's. This year they are featuring a Triumph vs. MG race=
, and all Triumph and MG entries receive a $50 discount from the regular en=
try fee of $400. It's held during the week, and I recommend coming up on Tu=
esday and going home either late Thursday after the races or Friday morning=
. You can rent Condo's or hotels rooms in advance; don wait until you get o=
n the Island to look for a place to stay. Check it out and if you can join =
me, I'll have my #75 PLN tribute car and the original #12 Kastner Brophy TR=
6! I'd love to see a bunch of Triumphs hit the Island this year. There is a=
n entry limit due to space, so if want to attend enter early, and feel free=
 to contact me if you have any questions.
Sam Halkias
From: Jack Woehrle (via MotorsportReg.com) <[email-masked]>
Sent: Friday, January 14, 2022 10:12 AM
To: Sam Halkias <[email-masked]>
Subject: Put-in-Bay 2022 Registration is OPEN !!=C2=A0
Registration is OPEN and here is the link to the Announcement and Details o=
n MSReg

=C2=A0
Sent for Put-In-Bay Road Race Reunion to Sam Halkias at [email-masked]=
om, subscriber since Jun 2016 (Unsubscribe)

Delivered by MotorsportReg.com, 121 Drivers Edge, Traverse City, Michigan 4=
9684, USA.Report abuse.=20

ahoo.com

 =20
------=_Part_5810185_43293227.1643917190786
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydpdb0943dayahoo-style-wrap" style="font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 13px;"><div></div>
        <div dir="ltr" data-setdir="false">Thank you for your plug Sam!!!&nbsp; They can also contact me with any questions.&nbsp; &nbsp;&nbsp;</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">RICH HAHN</div><div dir="ltr" data-setdir="false">216-226-2323</div><div dir="ltr" data-setdir="false">[email-masked]</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Looking forward to seeing a big turnout and no hurricanes!!!</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Rich</div><div><br></div>
        
        </div><div id="ydpbc1e2c97yahoo_quoted_4092761029" class="ydpbc1e2c97yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Thursday, February 3, 2022, 02:26:40 PM EST, Sam Halkias via Fot &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydpbc1e2c97yiv5276060474">

<div dir="ltr">
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);">
Fellow FOT'ers,</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);">
&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; If you ever wanted to attend a historic event, then this is a race you have to do at least once. It's run by Jack Woehrle, who is the former chief of SVRA, and he started this even in 2010, It's a short ferry trip to Put in Bay island and the races
 are run on the airport. The layout is 1.5 miles of short straights and sharp corners, with top speeds of 90 mph in my TR6.</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);">
I've run the event for 5 years, but attended all events, and it's a blast driving the old historic 3-mile course through the streets of Put In Bay for a re-enactment of the races held back in the 50's. This year they are featuring a Triumph vs. MG race, and
 all Triumph and MG entries receive a $50 discount from the regular entry fee of $400. It's held during the week, and I recommend coming up on Tuesday and going home either late Thursday after the races or Friday morning. You can rent Condo's or hotels rooms
 in advance; don wait until you get on the Island to look for a place to stay. Check it out and if you can join me, I'll have my #75 PLN tribute car and the original #12 Kastner Brophy TR6! I'd love to see a bunch of Triumphs hit the Island this year. There
 is an entry limit due to space, so if want to attend enter early, and feel free to contact me if you have any questions.</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);">
Sam Halkias</div>
<div style="font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);">
<br>
</div>
<div id="ydpbc1e2c97yiv5276060474appendonsend"></div>
<hr tabindex="-1" style="display:inline-block;width:98%;">
<div id="ydpbc1e2c97yiv5276060474divRplyFwdMsg" dir="ltr"><font face="Calibri, sans-serif" color="#000000" style="font-size:11pt;"><b>From:</b> Jack Woehrle (via MotorsportReg.com) &lt;[email-masked]&gt;<br>
<b>Sent:</b> Friday, January 14, 2022 10:12 AM<br>
<b>To:</b> Sam Halkias &lt;[email-masked]&gt;<br>
<b>Subject:</b> Put-in-Bay 2022 Registration is OPEN !!</font>
<div>&nbsp;</div>
</div>
<div>
<p><a href="https://www.motorsportreg.com/events/2022-put-in-bay-vintage-sports-car-races-reunion-airport-course-road-race-817408" target="_blank" rel="noreferrer noopener">Registration is OPEN and here is the link to the Announcement and Details on MSReg</a></p>
<p>Don't forget that <strong>MG and Triumph</strong> are the featured marques and there may be a waiting list at some point.</p>
<p>Don't be left on the DOCK !!</p>
<p><img alt="" src="https://dl.motorsportreg.com/739d2901-20c9-498a-82a2-1c487ec1acd7/-/preview/" data-inlineimagemanipulating="true" style="width: 100%; max-width: 729px;"><br>
&nbsp;</p>
<div style="clear:both;background-color:#fff;width:100%;margin:80px 0 0 0;padding:0;">
<div style="font-size:xx-small;padding:5px;color:#999;">Sent for Put-In-Bay Road Race Reunion to Sam Halkias at [email-masked], subscriber since Jun 2016 (<a href="https://www.motorsportreg.com/index.cfm/event/public.unsubscribe/c/7B726615-D1E9-539C-47CFB7E8A615036F/d/483E5884-5CCA-4A4A-AEECE261F622402D/v/0aae9211ae3a0ba4bdbfd17dbe39a04c?utm_source=motorsportreg&amp;utm_medium=email&amp;utm_content=unsubscribe&amp;utm_campaign=email_admin_center" style="color:#999;" target="_blank" rel="noreferrer noopener">Unsubscribe</a>)
<br>
<br>
Delivered by MotorsportReg.com, 121 Drivers Edge, Traverse City, Michigan 49684, USA.
<a href="https://www.motorsportreg.com/index.cfm/event/public.contact?utm_source=motorsportreg&amp;utm_medium=email&amp;utm_content=report_abuse&amp;utm_campaign=email_admin_center" style="color:#999;" target="_blank" rel="noreferrer noopener">
Report abuse</a>. </div>
</div>
<img alt="" style="width: 100px; max-width: 50px;" src="https://www.motorsportreg.com/bits/mailer/racing_is_awesome.cfm/id/483E5884-5CCA-4A4A-AEECE261F622402D" data-inlineimagemanipulating="true"><br>
<img alt="" style="width: 100px; max-width: 50px;" src="https://www.motorsportreg.com/bits/mailer/racing_is_awesome.cfm/id/483E5884-5CCA-4A4A-AEECE261F622402D" data-inlineimagemanipulating="true"><br>
</div>
</div>

</div>_______________________________________________<br><a href="mailto:[email-masked]" target="_blank" rel="noreferrer noopener">[email-masked]</a><br><br><a href="http://www.fot-racing.com" target="_blank" rel="noreferrer noopener">http://www.fot-racing.com</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noreferrer noopener">http://www.team.net/donate.html</a><br>Archive: <a href="http://autox.team.net/archive " target="_blank" rel="noreferrer noopener">http://autox.team.net/archive </a><a href="http://www.team.net/pipermail/fot" target="_blank" rel="noreferrer noopener">http://www.team.net/pipermail/fot</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank" rel="noreferrer noopener">http://autox.team.net/mailman/options/fot/[email-masked]</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_5810185_43293227.1643917190786--

--===============3495553511155175300==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3495553511155175300==--