Subject: Re: [Fot] Kastner Cup registration is open

From: Phil Gott via Fot <[email-masked]>
Date: Sat, 29 Jan 2022 22:37:05 +0000 (UTC)

--===============1942823671807304384==
	boundary="----=_Part_2050065_341541941.1643495825815"

------=_Part_2050065_341541941.1643495825815
Content-Transfer-Encoding: 7bit

Gotta make sure we're still, runnin'...

-----Original Message-----
From: Mike Harmuth via Fot <[email-masked]>
To: FoTTriumph <[email-masked]>
Sent: Sat, Jan 29, 2022 4:52 pm
Subject: [Fot] Kastner Cup registration is open

I got this today from the PVGP. Early bird pricing ends in May.
https://www.motorsportreg.com/events/2022-pvgp-historics-at-pitt-race-pittsburgh-international-compl-vintage-771031

See you there
mike h_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

------=_Part_2050065_341541941.1643495825815
Content-Transfer-Encoding: 7bit

------=_Part_2050065_341541941.1643495825815--

--===============1942823671807304384==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============1942823671807304384==--

---

From: Curt Johnston via Fot <[email-masked]>
Date: Sat, 29 Jan 2022 19:33:41 -0800 (PST)

------=_Part_134402_1385652669.1643513621796
	boundary="----=_Part_134403_439853466.1643513621796"

------=_Part_134403_439853466.1643513621796
Content-Transfer-Encoding: 7bit

Yes, the Kastner Cup is on at the GVGP Historics at PittRace.  We are meeting with the team next week and hope to have information out to everyone as soon as possible.  

Attached is the draft poster.  Hope to meet you there.

Curt Johnston

>     On 01/29/2022 2:37 PM Phil Gott via Fot <[email-masked]> wrote:
> 
> 
>     mike h
>     [email-masked] mailto:[email-masked]
> 
>     http://www.fot-racing.com/
> 
> 
>     Donate: http://www.team.net/donate.html
>     Archive: http://autox.team.net/archive http://autox.team.net/archive http://www.team.net/pipermail/fot
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_134403_439853466.1643513621796
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"> 
 </head>
 <body> 
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;"> <span style="font-family: helvetica; font-size: 12pt;">Yes, the Kastner Cup is on at the GVGP Historics at PittRace.&nbsp; We are meeting with the team next week and hope to have information out to everyone as soon as possible.&nbsp;&nbsp;</span> 
   <br> 
  </div> 
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;"><br></span> 
  </div> 
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;">Attached is the draft poster.&nbsp; Hope to meet you there.</span> 
  </div> 
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;"><br></span> 
  </div> 
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style"> <span style="font-family: helvetica; font-size: 12pt;">Curt Johnston</span> 
  </div> 
  <blockquote type="cite"> 
   <div>
     On 01/29/2022 2:37 PM Phil Gott via Fot &lt;[email-masked]&gt; wrote: 
   </div> 
   <div> 
    <br> 
   </div> 
   <div> 
    <br> 
   </div> 
   <div style="font-size: 10pt; font-family: arial,helvetica,sans-serif; color: black;"> 
    <div style="font-family: arial,helvetica,sans-serif; font-size: 10pt; color: black;">
      Gotta make sure we're still, runnin'... 
     <br> 
     <br> 
     <br>-----Original Message----- 
     <br>From: Mike Harmuth via Fot &lt;[email-masked]&gt; 
     <br>To: FoTTriumph &lt;[email-masked]&gt; 
     <br>Sent: Sat, Jan 29, 2022 4:52 pm 
     <br>Subject: [Fot] Kastner Cup registration is open 
     <br> 
     <br> 
    </div> 
    <div id="yiv2301180916"> 
     <div dir="ltr">
       I got this today from the PVGP. Early bird pricing ends in May. 
      <div> 
       <br> 
      </div> 
      <div> <a href="https://www.motorsportreg.com/events/2022-pvgp-historics-at-pitt-race-pittsburgh-international-compl-vintage-771031" target="_blank" rel="noopener">https://www.motorsportreg.com/events/2022-pvgp-historics-at-pitt-race-pittsburgh-international-compl-vintage-771031</a> 
       <br> 
      </div> 
      <div> 
       <br> 
      </div> 
      <div>
        See you there 
      </div> 
      <div> 
       <br> 
      </div> 
      <div>
        mike h 
      </div> 
     </div> 
    </div>_______________________________________________ 
    <br><a href="mailto:[email-masked]">[email-masked]</a> 
    <br> 
    <br><a target="_blank" href="http://www.fot-racing.com/" rel="noopener">http://www.fot-racing.com</a> 
    <br> 
    <br>Donate: <a target="_blank" href="http://www.team.net/donate.html" rel="noopener">http://www.team.net/donate.html</a> 
    <br>Archive: <a target="_blank" href="http://autox.team.net/archive" rel="noopener">http://autox.team.net/archive </a><a target="_blank" href="http://www.team.net/pipermail/fot" rel="noopener">http://www.team.net/pipermail/fot</a> 
    <br>Unsubscribe/Manage: <a target="_blank" href="http://autox.team.net/mailman/options/fot/[email-masked]" rel="noopener">http://autox.team.net/mailman/options/fot/[email-masked]</a> 
    <br> 
    <br> 
    <br> 
   </div>_______________________________________________ 
   <br>[email-masked] 
   <br> 
   <br>http://www.fot-racing.com 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked] 
   <br> 
   <br> 
   <br> 
  </blockquote> 
 </body>
</html>
------=_Part_134403_439853466.1643513621796--

------=_Part_134402_1385652669.1643513621796
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="Kastner-Cup-2022-Poster-V5
 (2).jpg"

------=_Part_134402_1385652669.1643513621796
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_Part_134402_1385652669.1643513621796--