Subject: [Fot] TR6 Dash wood?

From: finishing Touch via Fot <[email-masked]>
Date: Wed, 12 Jan 2022 16:54:19 -0500

I'm planning on  re-laminating a TR6 dash and was wondering if anyone 
knows what wood species Triumph used on the TR6 dash. I'd like to stay 
as close to original as possible when purchasing the veneer.  In doing 
some on-line research, I've seen walnut, birch, red oak, and burl maple. 
I'm leaning towards walnut, but was hoping to be sure of the originality.

Thanks,
Mike Kurtz
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Bownes -Seiri via Fot <[email-masked]>
Date: Wed, 12 Jan 2022 17:05:49 -0500

It is something cheap, light colored, a bit soft, and fine grain. Not oak or any burl. My guess is birch and a medium dark stain. 

I replaced mine with a solid cherry one. 

Bob. 

> On Jan 12, 2022, at 16:55, finishing Touch via Fot <[email-masked]> wrote:
> 
> I'm planning on  re-laminating a TR6 dash and was wondering if anyone knows what wood species Triumph used on the TR6 dash. I'd like to stay as close to original as possible when purchasing the veneer.  In doing some on-line research, I've seen walnut, birch, red oak, and burl maple. I'm leaning towards walnut, but was hoping to be sure of the originality.
> 
> Thanks,
> Mike Kurtz
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: J Wagner via Fot <[email-masked]>
Date: Wed, 12 Jan 2022 16:37:54 -0800

Going on decades old memories, I seem to recall that my own research found that they used “english walnut” which does look different from a veneer labeled “walnut” in the USA.

I did some quick googling to find an example.  I think this link has good images.   I have no experience with them.

EUROPEAN WALNUT WOOD VENEER
http://www.woodveneer4u.co.uk/WalnutWoodVeneerEuropean.html

Secondly, I misplaced my research notes when I was trying to develop a custom dash… so recall finding a clear coat that is used on real wood veneers in aircraft to meet fire codes.   I thought that would be the ticket for a vintage race dash.   I wish I could put my hands on that info for you!  

—Justin 

> On Jan 12, 2022, at 2:06 PM, Bob Bownes -Seiri via Fot <[email-masked]> wrote:
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>