Subject: Re: [Fot] Alternate rear springs for GT6

From: Brad Eells via Fot <[email-masked]>
Date: Wed, 29 Dec 2021 15:20:54 -0800

Can’t speak specifically to the GT-6 but the Spitfire had a factory 3 blade racing rear spring available.

I have one under my Mk3.

Brad Eells
Sent from my iPhone

> On Dec 29, 2021, at 2:08 PM, Jason Ostrowski via Fot <[email-masked]> wrote:
> 
> I have seen many different types of rear race springs over the years some had less “Leaf’s” some more. (Than stock). I also have a “trick” one that is all one piece made of some kind of composite material that is a fraction of the weight of the typical leaf type, but I have never tried it. 
> So at one time such a part was manufactured. 
> The ones I have had in race use were custom made long ago and lasted forever.  
> Me thinks your best bet would be to test the spring rate of your current one and see if You can have a niche expert add a leaf or redesign, remake, make stiffer.... similar stuff is still used in trucks and trailers etc. 
> Playing with the distance between the two hole ends has also been talked about as way to modify camber. 
> Happy to share any measurements or specific info about the various ones I have if needed. 
> Keep us posted. 
> Jason Ostrowski 
> Friendly Ghost Racing
> 1969 Triumph GT6+ racecars
> 
> Sent from my iPhone
> 
>> On Dec 29, 2021, at 9:00 AM, Scott Janzen via Fot <[email-masked]> wrote:
>> 
>> Has anyone sourced a stiffer rear spring for the GT6, or modified the existing?
>> I’m not really sure what’s on my car, looks close to stock, but I’d like something slightly stiffer.
>> 
>> Scott Janzen
>> GT6
>> _______________________________________________
>> [email-masked]
>> 
>> http://www.fot-racing.com
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Paul Ricco via Fot <[email-masked]>
Date: Wed, 29 Dec 2021 17:26:10 -0600

www.babcockspring.com

The TR stuff is all very small for most spring shops. These guys have been around since 1916 and do good work. I have have done some business with them in the past with good result.   Worth a phone call to see if they can help. 

Also less than 5 minutes from the front door of the largest Airport in the state. Easy to get to. 

Paul Ricco

Sent from my iPhone

> On Dec 29, 2021, at 4:09 PM, Jason Ostrowski via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>