Subject: Re: [Fot] SCCA TR6 and Spitfire for sale

From: DAVE HOGYE via Fot <[email-masked]>
Date: Sat, 6 Nov 2021 19:04:06 -0700 (PDT)

--===============3344364178032024215==
	boundary="----=_Part_1359344_294702804.1636250646230"

------=_Part_1359344_294702804.1636250646230
Content-Transfer-Encoding: 7bit

Don's email address is, [email-masked] mailto:[email-masked] . 
Dave H. 

>     On 11/06/2021 5:05 PM DAVE HOGYE via Fot <[email-masked]> wrote:
> 
> 
>     Hello Friends,
>     I've been connected with a retired racer that is selling his cars.  That racer is Don McCoy.  The cars are in Half Moon Bay, California.  
>     I went to see the cars today and I told Don I'd share them with you all.  I think the cars are terrific.  They are work horse racers with lots of patina, but they are well developed and put together with excellent components and are basically ready to race.  
>     Don completely went through the drivetrains and brakes to refresh them for sale.  They haven't been raced since around 2001.  Both cars were cold started and I was impressed.  They both fired immediately and sounded great.  No fuss or smoke.  
>     The TR6 originally came out of Pennsylvania and Lanky Forshee helped set up the front suspension.  Don ran the car competitively against Lee Muller here on the west coast.  
>     Don is asking $15K for the TR6 and $5K for the Spitfire.  Spares included.  Body panels, drivetrain components, wheels and misc.  Also, radio communications for both cars.  His asking price seems very reasonable to me.  I have no financial interest.  
>     I have cold start video of both cars.
>     For more information, Don's number is 415-297-5194
>     Best,
>     Dave Hogye
>     831-234-4928
>     _______________________________________________
>     [email-masked]
> 
>     http://www.fot-racing.com
> 
>     Donate: http://www.team.net/donate.html
>     Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_1359344_294702804.1636250646230
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Don's email address is, <a href="mailto:[email-masked]">[email-masked]</a>.&nbsp;</span>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">&nbsp;Dave H.&nbsp;</span>
  </div>
  <blockquote type="cite">
   <div>
    On 11/06/2021 5:05 PM DAVE HOGYE via Fot &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    <span style="font-family: helvetica; font-size: 12pt;">Hello Friends,</span> 
    <br>
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    <span style="font-family: helvetica; font-size: 12pt;">I've been connected with a retired racer that is selling his cars.&nbsp; That racer is Don McCoy.&nbsp; The cars are in Half Moon Bay, California.&nbsp;&nbsp;</span>
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    <span style="font-family: helvetica; font-size: 12pt;">I went to see the cars today and I told Don I'd share them with you all.&nbsp; I think the cars are terrific.&nbsp; They are work horse racers with lots of patina, but they are well developed and put together with excellent components and are basically ready to race.&nbsp;&nbsp;</span>
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    <span style="font-family: helvetica; font-size: 12pt;">Don completely went through the drivetrains and brakes to refresh them for sale.&nbsp; They haven't been raced since around 2001.&nbsp; Both cars were cold started and I was impressed.&nbsp; They both fired immediately and sounded great.&nbsp; No fuss or smoke.&nbsp;&nbsp;</span>
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    The TR6 originally came out of Pennsylvania and Lanky Forshee helped set up the front suspension.&nbsp; Don ran the car competitively against Lee Muller here on the west coast.&nbsp;&nbsp;
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    Don is asking $15K for the TR6 and $5K for the Spitfire.&nbsp; Spares included.&nbsp; Body panels, drivetrain components, wheels and misc.&nbsp; Also, radio communications for both cars.&nbsp; His asking price seems very reasonable to me.&nbsp; I have no financial interest.&nbsp;&nbsp;
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    I have cold start video of both cars.
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    For more information, Don's number is 415-297-5194
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    Best,
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    Dave Hogye
   </div>
   <div class="default-style" style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
    831-234-4928
   </div>_______________________________________________
   <br>[email-masked]
   <br>
   <br>http://www.fot-racing.com
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
   <br>
   <br>
   <br>
  </blockquote>
 </body>
</html>
------=_Part_1359344_294702804.1636250646230--

--===============3344364178032024215==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============3344364178032024215==--

---

From: LEE FOLLANSBEE via Fot <[email-masked]>
Date: Sun, 7 Nov 2021 19:52:33 +0000

--===============3728764216512484439==
Content-Language: en-US
	boundary="_000_SJ0PR03MB6373767AA528148CEEA74383E6909SJ0PR03MB6373namp_"

--_000_SJ0PR03MB6373767AA528148CEEA74383E6909SJ0PR03MB6373namp_
Content-Transfer-Encoding: quoted-printable

Wow those look like bargains.

Someone buy these and go racing with VARA!

________________________________
From: Fot <[email-masked]> on behalf of DAVE HOGYE via Fot <fot=
@autox.team.net>
Sent: Saturday, November 6, 2021 5:05 PM
To: Friends of Triumph <[email-masked]>
Subject: [Fot] SCCA TR6 and Spitfire for sale

Hello Friends,
I've been connected with a retired racer that is selling his cars.  That ra=
cer is Don McCoy.  The cars are in Half Moon Bay, California.
I went to see the cars today and I told Don I'd share them with you all.  I=
 think the cars are terrific.  They are work horse racers with lots of pati=
na, but they are well developed and put together with excellent components =
and are basically ready to race.
Don completely went through the drivetrains and brakes to refresh them for =
sale.  They haven't been raced since around 2001.  Both cars were cold star=
ted and I was impressed.  They both fired immediately and sounded great.  N=
o fuss or smoke.
The TR6 originally came out of Pennsylvania and Lanky Forshee helped set up=
 the front suspension.  Don ran the car competitively against Lee Muller he=
re on the west coast.
Don is asking $15K for the TR6 and $5K for the Spitfire.  Spares included. =
 Body panels, drivetrain components, wheels and misc.  Also, radio communic=
ations for both cars.  His asking price seems very reasonable to me.  I hav=
e no financial interest.
I have cold start video of both cars.
For more information, Don's number is 415-297-5194
Best,
Dave Hogye
831-234-4928

--_000_SJ0PR03MB6373767AA528148CEEA74383E6909SJ0PR03MB6373namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Wow those look like bargains.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Someone buy these and go racing with VARA!</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Fot &lt;fot-bounces@a=
utox.team.net&gt; on behalf of DAVE HOGYE via Fot &lt;[email-masked]&gt=
;<br>
<b>Sent:</b> Saturday, November 6, 2021 5:05 PM<br>
<b>To:</b> Friends of Triumph &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Fot] SCCA TR6 and Spitfire for sale</font>
<div>&nbsp;</div>
</div>
<div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helveti=
ca,arial,sans-serif; color:#333333">
<span style=3D"font-family:helvetica; font-size:12pt">Hello Friends,</span>=
 <br>
</div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helveti=
ca,arial,sans-serif; color:#333333">
<span style=3D"font-family:helvetica; font-size:12pt">I've been connected w=
ith a retired racer that is selling his cars.&nbsp; That racer is Don McCoy=
.&nbsp; The cars are in Half Moon Bay, California.&nbsp;&nbsp;</span>
</div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helveti=
ca,arial,sans-serif; color:#333333">
<span style=3D"font-family:helvetica; font-size:12pt">I went to see the car=
s today and I told Don I'd share them with you all.&nbsp; I think the cars =
are terrific.&nbsp; They are work horse racers with lots of patina, but the=
y are well developed and put together with excellent
 components and are basically ready to race.&nbsp;&nbsp;</span> </div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helveti=
ca,arial,sans-serif; color:#333333">
<span style=3D"font-family:helvetica; font-size:12pt">Don completely went t=
hrough the drivetrains and brakes to refresh them for sale.&nbsp; They have=
n't been raced since around 2001.&nbsp; Both cars were cold started and I w=
as impressed.&nbsp; They both fired immediately and
 sounded great.&nbsp; No fuss or smoke.&nbsp;&nbsp;</span> </div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helveti=
ca,arial,sans-serif; color:#333333">
The TR6 originally came out of Pennsylvania and Lanky Forshee helped set up=
 the front suspension.&nbsp; Don ran the car competitively against Lee Mull=
er here on the west coast.&nbsp;&nbsp;
</div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helveti=
ca,arial,sans-serif; color:#333333">
Don is asking $15K for the TR6 and $5K for the Spitfire.&nbsp; Spares inclu=
ded.&nbsp; Body panels, drivetrain components, wheels and misc.&nbsp; Also,=
 radio communications for both cars.&nbsp; His asking price seems very reas=
onable to me.&nbsp; I have no financial interest.&nbsp;&nbsp;
</div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helveti=
ca,arial,sans-serif; color:#333333">
I have cold start video of both cars. </div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helveti=
ca,arial,sans-serif; color:#333333">
For more information, Don's number is 415-297-5194 </div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helveti=
ca,arial,sans-serif; color:#333333">
Best, </div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helveti=
ca,arial,sans-serif; color:#333333">
Dave Hogye </div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helveti=
ca,arial,sans-serif; color:#333333">
831-234-4928 </div>
</div>
</div>
</body>
</html>

--_000_SJ0PR03MB6373767AA528148CEEA74383E6909SJ0PR03MB6373namp_--

--===============3728764216512484439==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3728764216512484439==--

---

From: Bob Bownes -Seiri via Fot <[email-masked]>
Date: Sun, 7 Nov 2021 18:01:53 -0500

--===============2077993002323187869==
Content-Transfer-Encoding: 7bit

--Apple-Mail-0D232275-C465-4FCC-81F1-16C9A9AD4102
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

I=E2=80=99m very glad they are on the other side of the country!!!

> On Nov 7, 2021, at 14:52, LEE FOLLANSBEE via Fot <[email-masked]> wrot=
e:
>=20
> =EF=BB=BF
>=20
>=20
> From: Fot <[email-masked]> on behalf of DAVE HOGYE via Fot <fo=
[email-masked]>
> =20
> Hello Friends,=20
> I've been connected with a retired racer that is selling his cars.  That r=
acer is Don McCoy.  The cars are in Half Moon Bay, California. =20
> I went to see the cars today and I told Don I'd share them with you all.  I=
 think the cars are terrific.  They are work horse racers with lots of patin=
a, but they are well developed and put together with excellent components an=
d are basically ready to race. =20
> Don completely went through the drivetrains and brakes to refresh them for=
 sale.  They haven't been raced since around 2001.  Both cars were cold star=
ted and I was impressed.  They both fired immediately and sounded great.  No=
 fuss or smoke. =20
> The TR6 originally came out of Pennsylvania and Lanky Forshee helped set u=
p the front suspension.  Don ran the car competitively against Lee Muller he=
re on the west coast. =20
> Don is asking $15K for the TR6 and $5K for the Spitfire.  Spares included.=
  Body panels, drivetrain components, wheels and misc.  Also, radio communic=
ations for both cars.  His asking price seems very reasonable to me.  I have=
 no financial interest. =20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/bownes@web9.=
com
>=20
>=20

--Apple-Mail-0D232275-C465-4FCC-81F1-16C9A9AD4102
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div dir=3D"ltr"></div><div dir=3D"ltr">I=E2=
=80=99m very glad they are on the other side of the country!!!</div><div dir=
=3D"ltr"><br><blockquote type=3D"cite">On Nov 7, 2021, at 14:52, LEE FOLLANS=
BEE via Fot &lt;[email-masked]&gt; wrote:<br><br></blockquote></div><blo=
ckquote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF

<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-1=
">

<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
Wow those look like bargains.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; c=
olor: rgb(0, 0, 0);">
Someone buy these and go racing with VARA!</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; colo=
r:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" col=
or=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Fot &lt;fot-bounces@aut=
ox.team.net&gt; on behalf of DAVE HOGYE via Fot &lt;[email-masked]&gt;<b=
r>
<b>Sent:</b> Saturday, November 6, 2021 5:05 PM<br>
<b>To:</b> Friends of Triumph &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Fot] SCCA TR6 and Spitfire for sale</font>
<div>&nbsp;</div>
</div>
<div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helvetic=
a,arial,sans-serif; color:#333333">
<span style=3D"font-family:helvetica; font-size:12pt">Hello Friends,</span> <=
br>
</div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helvetic=
a,arial,sans-serif; color:#333333">
<span style=3D"font-family:helvetica; font-size:12pt">I've been connected wi=
th a retired racer that is selling his cars.&nbsp; That racer is Don McCoy.&=
nbsp; The cars are in Half Moon Bay, California.&nbsp;&nbsp;</span>
</div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helvetic=
a,arial,sans-serif; color:#333333">
<span style=3D"font-family:helvetica; font-size:12pt">I went to see the cars=
 today and I told Don I'd share them with you all.&nbsp; I think the cars ar=
e terrific.&nbsp; They are work horse racers with lots of patina, but they a=
re well developed and put together with excellent
 components and are basically ready to race.&nbsp;&nbsp;</span> </div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helvetic=
a,arial,sans-serif; color:#333333">
<span style=3D"font-family:helvetica; font-size:12pt">Don completely went th=
rough the drivetrains and brakes to refresh them for sale.&nbsp; They haven'=
t been raced since around 2001.&nbsp; Both cars were cold started and I was i=
mpressed.&nbsp; They both fired immediately and
 sounded great.&nbsp; No fuss or smoke.&nbsp;&nbsp;</span> </div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helvetic=
a,arial,sans-serif; color:#333333">
The TR6 originally came out of Pennsylvania and Lanky Forshee helped set up t=
he front suspension.&nbsp; Don ran the car competitively against Lee Muller h=
ere on the west coast.&nbsp;&nbsp;
</div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helvetic=
a,arial,sans-serif; color:#333333">
Don is asking $15K for the TR6 and $5K for the Spitfire.&nbsp; Spares includ=
ed.&nbsp; Body panels, drivetrain components, wheels and misc.&nbsp; Also, r=
adio communications for both cars.&nbsp; His asking price seems very reasona=
ble to me.&nbsp; I have no financial interest.&nbsp;&nbsp;
</div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helvetic=
a,arial,sans-serif; color:#333333">
I have cold start video of both cars. </div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helvetic=
a,arial,sans-serif; color:#333333">
For more information, Don's number is 415-297-5194 </div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helvetic=
a,arial,sans-serif; color:#333333">
Best, </div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helvetic=
a,arial,sans-serif; color:#333333">
Dave Hogye </div>
<div class=3D"x_default-style" style=3D"font-size:12pt; font-family:helvetic=
a,arial,sans-serif; color:#333333">
831-234-4928 </div>
</div>
</div>

<span>_______________________________________________</span><br><span>fot@au=
tox.team.net</span><br><span></span><br><span>http://www.fot-racing.com</spa=
n><br><span></span><br><span>Donate: http://www.team.net/donate.html</span><=
br><span>Archive: http://autox.team.net/archive http://www.team.net/pipermai=
l/fot</span><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/opti=
ons/fot/[email-masked]</span><br><span></span><br><span></span><br></div></=
blockquote></body></html>=

--Apple-Mail-0D232275-C465-4FCC-81F1-16C9A9AD4102--

--===============2077993002323187869==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2077993002323187869==--

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Sun, 7 Nov 2021 15:35:57 -0800 (PST)

--===============1210737806072942914==
	boundary="----=_Part_1378299_290233631.1636328157079"

------=_Part_1378299_290233631.1636328157079
Content-Transfer-Encoding: 7bit

I agree.  If I had the time and energy, I'd snatch these cars up.  Too many cars and too little time.  I've known of these cars for a few months, but didn't want to share them widely until I had a chance to see them myself.  I think they good cars and the engines sound great with the handling setup fully sorted.  They started instantly and ran crisp and clean, revved easy and set to idle perfectly.  They need tires and new seat belts.  Other than that, I'd say they are ready to go and would sure fit in a few vintage organizations, VARA being one of them, without much effort.   Although they are with lots of race patina, they are rust free and the frames are apparently in great condition. 
The Spit has GT6 brakes and front suspension and GT6 gearbox, special rear axles and 4 link with the standard leaf spring arrangement.  The TR6 has Jag brakes on the front, close ratio TR6 box.  The TR6 has both crank fire and distributor in place and can be switched to distributor for cold starting.  Both have welded diffs.  
The TR6 has a set of earlier rounded flared fenders.  Two new spare crank shafts and a bunch of other good spares.  Spit has spare body panels, blocks, heads, pistons...all kinds of stuff.  All spares are well organized, neatly boxed and clearly marked. 
Don has placed an add for the cars in next month's SCCA The Wheel magazine.   
Dave H.

>     On 11/07/2021 11:52 AM LEE FOLLANSBEE <[email-masked]> wrote:
> 
> 
>     ---------------------------------------------
>     From: Fot <[email-masked]> on behalf of DAVE HOGYE via Fot <[email-masked]>

------=_Part_1378299_290233631.1636328157079
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">I agree.&nbsp; If I had the time and energy, I'd snatch these cars up.&nbsp; Too many cars and too little time.&nbsp; I've known of these cars for a few months, but didn't want to share them widely until I had a chance to see them myself.&nbsp; I think they good cars and the engines sound great with the handling setup fully sorted.&nbsp; They started instantly and ran crisp and clean, revved easy and set to idle perfectly.&nbsp; They need tires and new seat belts.&nbsp; Other than that, I'd say they are ready to go and would sure fit in a few vintage organizations, VARA being one of them, without much effort.&nbsp; &nbsp;Although they are with lots of race patina, they are rust free and the frames are apparently in great condition.&nbsp;</span>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">The Spit has GT6 brakes and front suspension and GT6 gearbox, special rear axles and 4 link with the standard leaf spring arrangement.&nbsp; The TR6 has Jag brakes on the front, close ratio TR6 box.&nbsp; The TR6 has both crank fire and distributor in place and can be switched to distributor for cold starting.&nbsp; Both have welded diffs.&nbsp;&nbsp;</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">The TR6 has a set of earlier rounded flared fenders.&nbsp; Two new spare crank shafts and a bunch of other good spares.&nbsp; Spit has spare body panels, blocks, heads, pistons...all kinds of stuff.&nbsp; All spares are well organized, neatly boxed and clearly marked.&nbsp;</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span id="_mce_caret"><span style="font-family: helvetica; font-size: 12pt;">Don has placed an add for the cars in next month's SCCA The Wheel magazine.&nbsp; &nbsp;</span></span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <span style="font-family: helvetica; font-size: 12pt;">Dave H.</span>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;" class="default-style">
   <br>
  </div>
  <blockquote type="cite">
   <div>
    On 11/07/2021 11:52 AM LEE FOLLANSBEE &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;">
    Wow those look like bargains.
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;">
    <br>
   </div>
   <div style="font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: #000000;">
    Someone buy these and go racing with VARA!
   </div>
   <div>
    <div id="appendonsend">
     <br>
    </div>
    <div style="font-family: Calibri,Helvetica,sans-serif; font-size: 12pt; color: #000000;">
     <br>
    </div>
    <hr style="display: inline-block; width: 98%;">
    <div dir="ltr" id="divRplyFwdMsg">
     <span style="font-size: 11pt; color: #000000; font-family: Calibri, sans-serif;"><strong>From:</strong> Fot &lt;[email-masked]&gt; on behalf of DAVE HOGYE via Fot &lt;[email-masked]&gt;<br><strong>Sent:</strong> Saturday, November 6, 2021 5:05 PM<br><strong>To:</strong> Friends of Triumph &lt;[email-masked]&gt;<br><strong>Subject:</strong> [Fot] SCCA TR6 and Spitfire for sale</span>
     <div>
      <br>
     </div>
    </div>
    <div>
     <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="x_default-style">
      <span style="font-family: helvetica; font-size: 12pt;">Hello Friends,</span> 
      <br>
     </div>
     <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="x_default-style">
      <span style="font-family: helvetica; font-size: 12pt;">I've been connected with a retired racer that is selling his cars.&nbsp; That racer is Don McCoy.&nbsp; The cars are in Half Moon Bay, California.&nbsp;&nbsp;</span>
     </div>
     <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="x_default-style">
      <span style="font-family: helvetica; font-size: 12pt;">I went to see the cars today and I told Don I'd share them with you all.&nbsp; I think the cars are terrific.&nbsp; They are work horse racers with lots of patina, but they are well developed and put together with excellent components and are basically ready to race.&nbsp;&nbsp;</span>
     </div>
     <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="x_default-style">
      <span style="font-family: helvetica; font-size: 12pt;">Don completely went through the drivetrains and brakes to refresh them for sale.&nbsp; They haven't been raced since around 2001.&nbsp; Both cars were cold started and I was impressed.&nbsp; They both fired immediately and sounded great.&nbsp; No fuss or smoke.&nbsp;&nbsp;</span>
     </div>
     <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="x_default-style">
      The TR6 originally came out of Pennsylvania and Lanky Forshee helped set up the front suspension.&nbsp; Don ran the car competitively against Lee Muller here on the west coast.&nbsp;&nbsp;
     </div>
     <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="x_default-style">
      Don is asking $15K for the TR6 and $5K for the Spitfire.&nbsp; Spares included.&nbsp; Body panels, drivetrain components, wheels and misc.&nbsp; Also, radio communications for both cars.&nbsp; His asking price seems very reasonable to me.&nbsp; I have no financial interest.&nbsp;&nbsp;
     </div>
     <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="x_default-style">
      I have cold start video of both cars.
     </div>
     <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="x_default-style">
      For more information, Don's number is 415-297-5194
     </div>
     <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="x_default-style">
      Best,
     </div>
     <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="x_default-style">
      Dave Hogye
     </div>
     <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;" class="x_default-style">
      831-234-4928
     </div>
    </div>
   </div>
  </blockquote>
 </body>
</html>
------=_Part_1378299_290233631.1636328157079--

--===============1210737806072942914==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1210737806072942914==--