Subject: [Fot] Type A OD leaks

From: Greg Blake via Fot <[email-masked]>
Date: Sun, 7 Nov 2021 16:50:13 -0600

I removed my TR6 type A OD box out of the TR3 race car today. It was removed because the last time on track, it was leaking badly. 

To my surprise, I found that the OD adapter plate was very loosely attached to the rear of the transmission, in fact two bolts had completed backed out and I found them when I removed the accumulator piston cover. Upon further disassembly I found that all of the adapter bolts were loose. 

When I built this transmission 2 years ago, I used red locktite on all of these bolts. I also had use the thin gasket with hylomar. Has anyone every seen these bolts back out like this before?  Any suggestions on repair work to make sure this doesn’t happen again?

I’m thinking of drilling all bolt heads and safety wiring all of the.  Have also thought of using helicoil on all of these since they are threaded into aluminum. 

Appreciate all thoughts on the mater. 

Greg

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Steve Yott via Fot <[email-masked]>
Date: Sun, 07 Nov 2021 19:07:22 -0600

--===============6149938031307816660==

----_com.samsung.android.email_1372142219474990
Content-Transfer-Encoding: base64

----_com.samsung.android.email_1372142219474990
Content-Transfer-Encoding: base64

----_com.samsung.android.email_1372142219474990--

--===============6149938031307816660==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6149938031307816660==--