Subject: [Fot] Blackhawk Farms at sundown

From: Jason Ostrowski via Fot <[email-masked]>
Date: Fri, 15 Oct 2021 17:27:53 -0500

--Apple-Mail-5CDC9D53-1860-46EE-8D41-FFE9D890A892
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

The Sun is going down and we have brought these 3 Triumph cars to the Outsid=
e of turn 4.

--Apple-Mail-5CDC9D53-1860-46EE-8D41-FFE9D890A892
	name=image.jpg;
	x-apple-part-url=A2B2E9F1-63E5-4CEC-B5C3-E2F9A15F725F
Content-Disposition: inline;
	filename=image.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-5CDC9D53-1860-46EE-8D41-FFE9D890A892
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Jason Ostrowski 
Friendly Ghost Racing
1969 Triumph GT6+ racecars

Sent from my iPhone
--Apple-Mail-5CDC9D53-1860-46EE-8D41-FFE9D890A892
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-5CDC9D53-1860-46EE-8D41-FFE9D890A892--

---

From: Chuck Gee via Fot <[email-masked]>
Date: Fri, 15 Oct 2021 15:47:45 -0700

Where’s the bag of Culver’s?

Chuck

> On Oct 15, 2021, at 3:36 PM, Jason Ostrowski via Fot <[email-masked]> wrote:
> 
> The Sun is going down and we have brought these 3 Triumph cars to the Outside of turn 4.
> 
> 
> Jason Ostrowski 
> Friendly Ghost Racing
> Sent from my iPhone_______________________________________________
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Jason Ostrowski via Fot <[email-masked]>
Date: Fri, 15 Oct 2021 18:03:56 -0500

We are way to sophisticated for Culver’s .
Fall race weekends in Wisconsin are not limited to. 
Smoked fish
Slow cooked bratwurst 
Wine and cheese
Beer

Jason Ostrowski 
Friendly Ghost Racing
1969Triumph GT6+ tacecars

Sent from my iPhone

> On Oct 15, 2021, at 5:47 PM, [email-masked] wrote:
>

---

From: Chuck Gee via Fot <[email-masked]>
Date: Fri, 15 Oct 2021 16:44:55 -0700

Sounds awesome!

Thanks,

Chuck

> On Oct 15, 2021, at 4:03 PM, Jason Ostrowski <[email-masked]> wrote:
>