Subject: [Fot] Sebring TR4 at Goodwood

From: Keith Files via Fot <[email-masked]>
Date: Wed, 6 Oct 2021 06:37:34 +0100

Dear all,

Just to let you know the Sebring TR4 is racing at Goodwood in the 78th Members Meeting on 17th October.

The race is 12:40 UK time and will be streamed live on YouTube.

Hope you can get to watch.

Kind regards,

Keith
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Chris Marx via Fot <[email-masked]>
Date: Wed, 6 Oct 2021 16:28:30 +0200

Hi Guys,

Had since Spa the problem, that the engine won't idle properly. Only on 7
cylinders.

I thought #2 was the devious one but in fact it was #5 in which idle jet a
tiny metal bit blocked the fuel way.

The balance bar confused #2 when #5 is off service.

With a little jet reamer I cleaned the jet and all 8 are back on service:

https://www.instagram.com/p/CUsBIqcID_3/?utm_medium=copy_link

Tomorrow....off to Dijon to see how TR8 and TR4 will do.

Cheers
Chris