Subject: [Fot] Toni (Kastner) Moran

From: Joe Alexander via Fot <[email-masked]>
Date: Mon, 27 Sep 2021 16:49:30 -0600

--Apple-Mail-B2DFA781-800A-4975-AE18-FA7F3E94FADD
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Toni expresses her appreciation for all that the FOT has done to preserve th=
e Kastner Legacy. We spent the afternoon with Toni and Dan.=20

--Apple-Mail-B2DFA781-800A-4975-AE18-FA7F3E94FADD
	name=image0.jpeg;
	x-apple-part-url=A23A3BAC-A013-4C6C-8C2F-D663F0124C10
Content-Disposition: inline;
	filename=image0.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-B2DFA781-800A-4975-AE18-FA7F3E94FADD
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

--Apple-Mail-B2DFA781-800A-4975-AE18-FA7F3E94FADD
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-B2DFA781-800A-4975-AE18-FA7F3E94FADD--

---

From: Chuck Gee via Fot <[email-masked]>
Date: Thu, 30 Sep 2021 15:19:39 -0700

We should get her to waive the checkered flag at a cup race sometime!

Chuck

> On Sep 27, 2021, at 3:50 PM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> Toni expresses her appreciation for all that the FOT has done to preserve the Kastner Legacy. We spent the afternoon with Toni and Dan. 
> 
> 
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander via Fot <[email-masked]>
Date: Thu, 30 Sep 2021 16:21:41 -0600

That’s a great idea.  Pittsburgh for starters.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Sep 30, 2021, at 4:19 PM, [email-masked] wrote:
>