Subject: Re: [Fot] Watkins Glen Lodging

From: Chris Marx via Fot <[email-masked]>
Date: Thu, 5 Aug 2021 07:48:29 +0200

This is a multipart message in MIME format.

--===============7389767609602820499==
	boundary="----=_NextPart_000_000F_01D789CE.51D79470"
Content-Language: de

This is a multipart message in MIME format.

------=_NextPart_000_000F_01D789CE.51D79470
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Hi,

=20

we stayed at the Villager Motel in center Watkins Glen.

Not Luxury but close to many pubs with live music. I enjoyed the stay.

Just the breakfast with many plastic dishes is something Europeans are =
not used to.

=20

=20

Cheers

Chris

=20

=20

Von: Fot <[email-masked]> Im Auftrag von Finishing Touch via =
Fot
Gesendet: Donnerstag, 5. August 2021 04:24
An: [email-masked]
Betreff: [Fot] Watkins Glen Lodging

=20

This will be my first race at Watkins Glen and will be accompanied by my =
wife, Helen. We will need lodging (Oct. 14-17) and are not looking for =
something high end or fancy, just clean and safe and preferably within =
20 minutes (or so) of the track. Any recommendations, or places to avoid =
would be appreciated.=20

Thanks,
Mike Kurtz
1970 Triumph TR6=20

------=_NextPart_000_000F_01D789CE.51D79470
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.E-MailFormatvorlage18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:70.85pt 70.85pt 2.0cm 70.85pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72" style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal><span =
lang=3DDE>Hi,<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DDE><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal>we stayed at =
the Villager Motel in center Watkins Glen.<o:p></o:p></p><p =
class=3DMsoNormal>Not Luxury but close to many pubs with live music. I =
enjoyed the stay.<o:p></o:p></p><p class=3DMsoNormal>Just the breakfast =
with many plastic dishes is something Europeans are not used =
to.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Cheers<o:p></o:p></p><p =
class=3DMsoNormal>Chris<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span lang=3DDE>Von:</span></b><span =
lang=3DDE> Fot &lt;[email-masked]&gt; <b>Im Auftrag von =
</b>Finishing Touch via Fot<br><b>Gesendet:</b> Donnerstag, 5. August =
2021 04:24<br><b>An:</b> [email-masked]<br><b>Betreff:</b> [Fot] =
Watkins Glen Lodging<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal><span =
style=3D'font-family:"Times New Roman",serif'>This will be my first race =
at Watkins Glen and will be accompanied by my wife, Helen. We will need =
lodging (Oct. 14-17) and are not looking for something high end or =
fancy, just clean and safe and preferably within 20 minutes (or so) of =
the track. Any recommendations, or places to avoid would be appreciated. =
<br><br>Thanks,<br>Mike Kurtz<br>1970 Triumph TR6 =
</span><o:p></o:p></p></div></body></html>
------=_NextPart_000_000F_01D789CE.51D79470--

--===============7389767609602820499==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============7389767609602820499==--

---

From: Brian Schirano via Fot <[email-masked]>
Date: Thu, 5 Aug 2021 07:26:00 -0400

--===============7618060779433890409==

--000000000000b8d8ba05c8ce2fa8

And we stay at the Falls Motel in Montour Falls which is same distance to
the track as Watkins Glen village itself. Always happy with our rooms
Brian
26A GT6

On Wed, Aug 4, 2021, 10:24 PM Finishing Touch via Fot <[email-masked]>
wrote:

> This will be my first race at Watkins Glen and will be accompanied by my
> wife, Helen. We will need lodging (Oct. 14-17) and are not looking for
> something high end or fancy, just clean and safe and preferably within 20
> minutes (or so) of the track. Any recommendations, or places to avoid would
> be appreciated.
>
> Thanks,
> Mike Kurtz
> 1970 Triumph TR6
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--000000000000b8d8ba05c8ce2fa8
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">And we stay at the Falls Motel in Montour Falls which is =
same distance to the track as Watkins Glen village itself. Always happy wit=
h our rooms<div dir=3D"auto">Brian</div><div dir=3D"auto">26A GT6</div></di=
v><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On W=
ed, Aug 4, 2021, 10:24 PM Finishing Touch via Fot &lt;<a href=3D"mailto:fot=
@autox.team.net">[email-masked]</a>&gt; wrote:<br></div><blockquote cla=
ss=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;pa=
dding-left:1ex">
 =20

   =20
 =20
  <div>
    <font face=3D"Times New Roman">This will be my first race at Watkins
      Glen and will be accompanied by my wife, Helen. We will need
      lodging (Oct. 14-17) and are not looking for something high end or
      fancy, just clean and safe and preferably within 20 minutes (or
      so) of the track. Any recommendations, or places to avoid would be
      appreciated. <br>
      <br>
      Thanks,<br>
      Mike Kurtz<br>
      1970 Triumph TR6 <br>
    </font>
  </div>

_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer">=
[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer noreferrer" target=
=3D"_blank">http://www.fot-racing.com</a><br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer norefe=
rrer" target=3D"_blank">http://autox.team.net/archive</a> <a href=3D"http:/=
/www.team.net/pipermail/fotUnsubscribe/Manage" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/pipermail/fot<br>
t/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">htt=
p://autox.team.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--000000000000b8d8ba05c8ce2fa8--

--===============7618060779433890409==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7618060779433890409==--

---

From: Scott Janzen via Fot <[email-masked]>
Date: Thu, 5 Aug 2021 07:45:54 -0400

--===============3735767981303160434==
Content-Transfer-Encoding: 7bit

--Apple-Mail-88AD8808-F624-475B-A533-7D6245149011
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

I always stay at the Seneca Lodge. Super close to the track, great bar with r=
elics from formula one racing back in the day, and a restaurant with a good d=
inner and breakfast.
Ask for a cabin if they have one, the hotel rooms are ok too, basic but date=
d.
It is leaf season, so it may be booked.
They have a waiting list you can get put on, and I=E2=80=99ve gotten cancell=
ations in the past.
Scott

Sent from my iPhone

> On Aug 4, 2021, at 10:24 PM, Finishing Touch via Fot <[email-masked]> w=
rote:
>=20
> =EF=BB=BF This will be my first race at Watkins Glen and will be accompani=
ed by my wife, Helen. We will need lodging (Oct. 14-17) and are not looking f=
or something high end or fancy, just clean and safe and preferably within 20=
 minutes (or so) of the track. Any recommendations, or places to avoid would=
 be appreciated.=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]=
om

--Apple-Mail-88AD8808-F624-475B-A533-7D6245149011
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">I always stay at the Seneca Lodge. Super cl=
ose to the track, great bar with relics from formula one racing back in the d=
ay, and a restaurant with a good dinner and breakfast.<div>Ask for a cabin i=
f they have one, the hotel rooms are ok too, basic but dated.</div><div>It i=
s leaf season, so it may be booked.</div><div>They have a waiting list you c=
an get put on, and I=E2=80=99ve gotten cancellations in the past.</div><div>=
Scott</div><div><br><div dir=3D"ltr">Sent from my iPhone</div><div dir=3D"lt=
r"><br><blockquote type=3D"cite">On Aug 4, 2021, at 10:24 PM, Finishing Touc=
h via Fot &lt;[email-masked]&gt; wrote:<br><br></blockquote></div><block=
quote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF
 =20

    <meta http-equiv=3D"content-type" content=3D"text/html; charset=3DUTF-8"=
 =20
 =20

<span>_______________________________________________</span><br><span>fot@au=
tox.team.net</span><br><span></span><br><span>http://www.fot-racing.com</spa=
n><br><span></span><br><span>Donate: http://www.team.net/donate.html</span><=
br><span>Archive: http://autox.team.net/archive http://www.team.net/pipermai=
l/fot</span><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/opti=
ons/fot/[email-masked]</span><br><span></span><br><span></span><br></div></b=
lockquote></div></body></html>=

--Apple-Mail-88AD8808-F624-475B-A533-7D6245149011--

--===============3735767981303160434==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3735767981303160434==--

---

From: Rick Parent via Fot <[email-masked]>
Date: Thu, 5 Aug 2021 15:05:29 +0000 (UTC)

--===============1107155345325181649==
	boundary="----=_Part_321733_812604690.1628175929383"

------=_Part_321733_812604690.1628175929383
Content-Transfer-Encoding: 7bit

Gang Mills NY has a hotel area, 20 minutes from the track, by Corning NY.
Rick Parent
"Doing the right thing is always the right thing, regardless of consequences"

    On Wednesday, August 4, 2021, 10:24:40 PM EDT, Finishing Touch via Fot <[email-masked]> wrote:  
 
   This will be my first race at Watkins Glen and will be accompanied by my wife, Helen. We will need lodging (Oct. 14-17) and are not looking for something high end or fancy, just clean and safe and preferably within 20 minutes (or so) of the track. Any recommendations, or places to avoid would be appreciated. 
 
 Thanks,
 Mike Kurtz
 1970 Triumph TR6 

  
------=_Part_321733_812604690.1628175929383
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp6eefee40yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div><div dir="ltr" data-setdir="false">Gang Mills NY has a hotel area, 20 minutes from the track, by Corning NY.</div><div><br></div><div class="ydp6eefee40signature"><div style="font-family:Helvetica, Arial, sans-serif;font-size:16px;"><div dir="ltr">Rick Parent</div><div dir="ltr"><br></div><div dir="ltr">"<i>Doing the right thing is always the right thing, regardless of consequences</i>"</div><div dir="ltr"><br></div></div></div></div>
        <div><br></div><div><br></div>
        
        </div><div id="yahoo_quoted_9045697144" class="yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Wednesday, August 4, 2021, 10:24:40 PM EDT, Finishing Touch via Fot &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="yiv8955662383">

  
  <div>
    <font face="Times New Roman">This will be my first race at Watkins

</div>_______________________________________________<br><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br><br><a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://autox.team.net/archive " target="_blank">http://autox.team.net/archive </a><a href="http://www.team.net/pipermail/fot" target="_blank">http://www.team.net/pipermail/fot</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_321733_812604690.1628175929383--

--===============1107155345325181649==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1107155345325181649==--

---

From: Bill Tobin via Fot <[email-masked]>
Date: Thu, 5 Aug 2021 12:39:46 -0400

This is a multi-part message in MIME format.
--===============7371077813592476384==
 boundary="------------B155CE6112E65EF09267E170"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------B155CE6112E65EF09267E170
Content-Transfer-Encoding: 7bit

Hi All, for me the best place is the Glen Motor Inn, north of town a 
couple miles. They are open through October; I just talked with them.

It may not be in its former glory, but loads of tradition and 
atmosphere. Good food.

Full disclosure: I've known Vic, the owner, since 1970. Used to race a 
Can Am car; still has it.

He has some great stories. Ask him about the '63 and '64 USGP and two 
guys named Clark and Chapman. Or some guy maned Garner. Wonderful 
stories and he is not known for making stuff up. He was there and has 
all the memories. And photos.

Cheers, Bill

PS: I know the shortcut to the track.

On 8/4/2021 10:24 PM, Finishing Touch via Fot wrote:
> This will be my first race at Watkins Glen and will be accompanied by 
> my wife, Helen. We will need lodging (Oct. 14-17) and are not looking 
> for something high end or fancy, just clean and safe and preferably 
> within 20 minutes (or so) of the track. Any recommendations, or places 
> to avoid would be appreciated.
>
> Thanks,
> Mike Kurtz
> 1970 Triumph TR6
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------B155CE6112E65EF09267E170
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Hi All, for me the best place is the Glen Motor Inn, north of
      town a couple miles. They are open through October; I just talked
      with them.<br>
    </p>
    <p>It may not be in its former glory, but loads of tradition and
      atmosphere. Good food.</p>
    <p>Full disclosure: I've known Vic, the owner, since 1970. Used to
      race a Can Am car; still has it.</p>
    <p>He has some great stories. Ask him about the '63 and '64 USGP and
      two guys named Clark and Chapman. Or some guy maned Garner.
      Wonderful stories and he is not known for making stuff up. He was
      there and has all the memories. And photos.</p>
    <p>Cheers, Bill</p>
    <p>PS: I know the shortcut to the track.<br>
    </p>
    <div class="moz-cite-prefix">On 8/4/2021 10:24 PM, Finishing Touch
      via Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <font face="Times New Roman">This will be my first race at Watkins
        Glen and will be accompanied by my wife, Helen. We will need
        lodging (Oct. 14-17) and are not looking for something high end
        or fancy, just clean and safe and preferably within 20 minutes
        (or so) of the track. Any recommendations, or places to avoid
        would be appreciated. <br>
        <br>
        Thanks,<br>
        Mike Kurtz<br>
        1970 Triumph TR6 <br>
      </font> <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
  </body>
</html>

--------------B155CE6112E65EF09267E170--

--===============7371077813592476384==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7371077813592476384==--