Subject: Re: [Fot] Clutch issue - guesses?

From: Jim Gray via Fot <[email-masked]>
Date: Sat, 8 May 2021 13:46:32 -0600

I'm going with your guess. 
jg

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of Tony Drews via Fot
Sent: Saturday, May 8, 2021 12:40 PM
To: Amici Triumphi <[email-masked]>
Subject: [Fot] Clutch issue - guesses?

I had an issue last weekend that I'm going to dig into shortly. I thought it would be fun to see what the guesses on the root cause are before I take things apart and really figure it out...

Setup:

TR-4, stock style clutch (diaphragm pressure plate), stock-ish linkage and slave cylinder

Issue:

Sudden change in clutch engagement point on clutch pedal and slipping clutch when pedal is up.  Engagement point moved from near the floor to near the top of pedal travel.  Happened suddenly.  Clutch fluid is at normal level.  Clutch will still engage, but not completely - like I'm not fully releasing the pedal.

Guesses?  I'm suspecting something with the clutch fork (maybe a pin came out and jammed in the throwout)?  Slight chance of hang up in slave cylinder, but those are so simple it seems unlikely. Of course I'll report back when I know the actual cause.

Cheers, Tony Drews

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Tony Drews via Fot <[email-masked]>
Date: Sat, 8 May 2021 18:43:47 -0500

That was fun to see the wisdom of the list.

Problem was...: pressure plate.  Apparently the diaphragm broke. Not all 
fingers line up.

That was really fun to take apart (not!!!).  I'll send a pic on the next 
reply.

So...  Any "better than the others" choices for a TR-6 stock style 
pressure plate?  I probably should go ahead and do the disc while I'm at 
it - and I'm looking for good sources for that too. This is the TR-7 
splined disk (1" 18 spline?).  I need something beefy of course.

The disc actually looks pretty good, but while I'm in here I might as 
well see about doing the whole schmeer.  I'm going to rebuild the slave 
too just because, although the more I replace the more my new parts can 
catch me out too.  One more local race before the 4 day tow to the Cup 
in Portland, would much prefer not to break it again there.

Clutch fork is pinned to the shaft with an extra through bolt. Clutch 
fork fingers are stock, would be a good opportunity to try Glen's grade 
8 bolt trick.  Glen, can you describe how you do that in a little more 
detail?

Time for shower number 2 for the day.  :)

Cheers, Tony Drews

On 5/8/2021 1:39 PM, Tony Drews via Fot wrote:
> I had an issue last weekend that I'm going to dig into shortly. I 
> thought it would be fun to see what the guesses on the root cause are 
> before I take things apart and really figure it out...
>
> Setup:
>
> Sudden change in clutch engagement point on clutch pedal and slipping 
> clutch when pedal is up.  Engagement point moved from near the floor 
> to near the top of pedal travel.  Happened suddenly.  Clutch fluid is 
> at normal level.  Clutch will still engage, but not completely - like 
> I'm not fully releasing the pedal.
>
> Guesses?  I'm suspecting something with the clutch fork (maybe a pin 
> came out and jammed in the throwout)?  Slight chance of hang up in 
> slave cylinder, but those are so simple it seems unlikely. Of course 
> I'll report back when I know the actual cause.
>
> Cheers, Tony Drews
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews via Fot <[email-masked]>
Date: Sat, 8 May 2021 18:58:12 -0500

This is a multi-part message in MIME format.
--------------E2C2904DD2575FCB38C6F61B
Content-Transfer-Encoding: 8bit

And... the picture...

Cheers, Tony

On 5/8/2021 6:43 PM, Tony Drews via Fot wrote:
> Problem was...: pressure plate.  Apparently the diaphragm broke. Not 
> all fingers line up.
>
> That was really fun to take apart (not!!!).  I'll send a pic on the 
> next reply.
>
> pressure plate?  I probably should go ahead and do the disc while I'm 
> at it - and I'm looking for good sources for that too. This is the 
> TR-7 splined disk (1" 18 spline?).  I need something beefy of course.
>
> well see about doing the whole schmeer.  I'm going to rebuild the 
> slave too just because, although the more I replace the more my new 
> parts can catch me out too.  One more local race before the 4 day tow 
> to the Cup in Portland, would much prefer not to break it again there.
>
> fork fingers are stock, would be a good opportunity to try Glen's 
> grade 8 bolt trick.  Glen, can you describe how you do that in a 
> little more detail?
>

--------------E2C2904DD2575FCB38C6F61B
 name="20210508_232317373_iOS.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20210508_232317373_iOS.jpg"

--------------E2C2904DD2575FCB38C6F61B
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--------------E2C2904DD2575FCB38C6F61B--

---

From: J Wagner via Fot <[email-masked]>
Date: Sat, 8 May 2021 17:21:22 -0700

--Apple-Mail-D8B5EF34-EAD8-48D6-855C-7AAE1BC9DA90
	name="Paul Harvey.m4a";
	x-apple-part-url=213C178A-DE44-4259-8494-820DBD98A037
Content-Disposition: attachment;
	filename="Paul Harvey.m4a"
Content-Transfer-Encoding: base64

--Apple-Mail-D8B5EF34-EAD8-48D6-855C-7AAE1BC9DA90
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

> On May 8, 2021, at 4:44 PM, Tony Drews via Fot <[email-masked]> wrote:=

>=20
> =EF=BB=BFThat was fun to see the wisdom of the list.
>=20
> Problem was...: pressure plate.  Apparently the diaphragm broke. Not all f=
ingers line up.
>=20
> That was really fun to take apart (not!!!).  I'll send a pic on the next r=
eply.
>=20
> So...  Any "better than the others" choices for a TR-6 stock style pressur=
e plate?  I probably should go ahead and do the disc while I'm at it - and I=
'm looking for good sources for that too. This is the TR-7 splined disk (1" 1=
8 spline?).  I need something beefy of course.
>=20
> The disc actually looks pretty good, but while I'm in here I might as well=
 see about doing the whole schmeer.  I'm going to rebuild the slave too just=
 because, although the more I replace the more my new parts can catch me out=
 too.  One more local race before the 4 day tow to the Cup in Portland, woul=
d much prefer not to break it again there.
>=20
> Clutch fork is pinned to the shaft with an extra through bolt. Clutch fork=
 fingers are stock, would be a good opportunity to try Glen's grade 8 bolt t=
rick.  Glen, can you describe how you do that in a little more detail?
>=20
>=20
>=20
>> I had an issue last weekend that I'm going to dig into shortly. I thought=
 it would be fun to see what the guesses on the root cause are before I take=
 things apart and really figure it out...
>>=20
>> Setup:
>>=20
>> TR-4, stock style clutch (diaphragm pressure plate), stock-ish linkage an=
d slave cylinder
>>=20
>> Issue:
>>=20
>> Sudden change in clutch engagement point on clutch pedal and slipping clu=
tch when pedal is up.  Engagement point moved from near the floor to near th=
e top of pedal travel.  Happened suddenly.  Clutch fluid is at normal level.=
  Clutch will still engage, but not completely - like I'm not fully releasin=
g the pedal.
>>=20
>> Guesses?  I'm suspecting something with the clutch fork (maybe a pin came=
 out and jammed in the throwout)?  Slight chance of hang up in slave cylinde=
r, but those are so simple it seems unlikely. Of course I'll report back whe=
n I know the actual cause.
>>=20
>>=20
>>=20
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/tony@tonydr=
ews.com
>>=20
>>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/4msonset@gma=
il.com
>=20
>=20

--Apple-Mail-D8B5EF34-EAD8-48D6-855C-7AAE1BC9DA90
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--Apple-Mail-D8B5EF34-EAD8-48D6-855C-7AAE1BC9DA90--