Subject: [Fot] Hewland Gearbox - Spitfire

From: Terry Sopher via Fot <[email-masked]>
Date: Mon, 10 May 2021 19:16:06 -0400

Amici - I have a Hewland gearbox that came with my ‘64 race Spitfire that I don’t need.  Includes 17 gear sets, aluminum bell housing.  PM me if you are interested.  

Thanks, Terry 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Terry Sopher via Fot <[email-masked]>
Date: Fri, 14 May 2021 15:49:28 -0400

Amici - Update - Wife says the Hewland Spitfire Gearbox has to go, as it is taking up space in her crafts area...Plz make offers!  Again, this is a complete Hewland gearbox based on stock Spitfire gearbox case, tail shaft, 3-rail selector and aluminum bell housing.  
After spending over $2k repairing/maintaining at Savannah Race & Engineering, I don’t want to part it out...the gear sets would go quickly beyond just the Triumph Spitfire market...bell housing would also go fast, but I need it all gone - no room!

PM me and Make me an offer!

Thanks, Terry 

> On May 10, 2021, at 19:16, Terry Sopher <[email-masked]> wrote:
>