Subject: Re: [Fot] GT6 rear shocks

From: ralph hansen via Fot <[email-masked]>
Date: Fri, 4 Dec 2020 16:02:45 +0000 (UTC)

--===============5927018767365584227==
	boundary="----=_Part_2848121_1259341103.1607097765581"

------=_Part_2848121_1259341103.1607097765581
Content-Transfer-Encoding: quoted-printable

 Hello Jason,
Rimmer Bros has brackets you can buy to move the shock mounts on bodies tha=
t have rotted out wheel arc mounts - bolts to the frame where the upper sho=
ck bolts to it on roto cars - you could then use your current shocks - othe=
rwise, standard Spit/GT shocks should work - they did the longer ones to cl=
ear the roto joints - best bet is to try and keep the shocks as upright as =
possible, provides better shock movement (up/down) and more direct response=
 by the shock itself

CheersRalph
    On Friday, December 4, 2020, 08:46:29 AM CST, Jason Sukey via Fot <fot@=
autox.team.net> wrote: =20
=20
 Greetings FOT,=C2=A0 =C2=A0 =C2=A0 =C2=A0On my GT6 MK3 racecar, (rotoflex =
halfshafts=C2=A0have=C2=A0been replaced with Datsun u-jointed shafts), I'd =
like to relocate the rear upper shock mount from the standard wheel arch sh=
eet metal mount inboard to the frame, using the mounting points already the=
re for the spitfire/gt6 swing axle shock mounts.=C2=A0 Since the big rotofl=
ex joints aren't there, it looks like I'll have plenty of clearance.=C2=A0=
=C2=A0
This will shorten the distance between mounting points significantly, I exp=
ect the Rotoflex length shocks will bottom out.=C2=A0 Does anyone know if t=
he "off the shelf" swing axle length shocks (Koni or Spax) will work for th=
is?
Jason_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
com

 =20
------=_Part_2848121_1259341103.1607097765581
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydpae2aa7bdyahoo-style-wrap" style=
=3D"font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px=
;"><div></div>
        <div dir=3D"ltr" data-setdir=3D"false">Hello Jason,</div><div dir=
=3D"ltr" data-setdir=3D"false"><br></div><div dir=3D"ltr" data-setdir=3D"fa=
lse">Rimmer Bros has brackets you can buy to move the shock mounts on bodie=
s that have rotted out wheel arc mounts - bolts to the frame where the uppe=
r shock bolts to it on roto cars - you could then use your current shocks -=
 otherwise, standard Spit/GT shocks should work - they did the longer ones =
to clear the roto joints - best bet is to try and keep the shocks as uprigh=
t as possible, provides better shock movement (up/down) and more direct res=
ponse by the shock itself</div><div dir=3D"ltr" data-setdir=3D"false"><br><=
/div><div dir=3D"ltr" data-setdir=3D"false"><br></div><div dir=3D"ltr" data=
-setdir=3D"false">Cheers</div><div dir=3D"ltr" data-setdir=3D"false">Ralph<=
/div><div><br></div>
       =20
        </div><div id=3D"ydpd44fdc74yahoo_quoted_7347601710" class=3D"ydpd4=
4fdc74yahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Friday, December 4, 2020, 08:46:29 AM CST, Jason Suk=
ey via Fot &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id=3D"ydpd44fdc74yiv9381956701"><div dir=3D"ltr">=
Greetings FOT,<div>&nbsp; &nbsp; &nbsp; &nbsp;On my GT6 MK3 racecar, (rotof=
lex halfshafts&nbsp;have&nbsp;been replaced with Datsun u-jointed shafts), =
I'd like to relocate the rear upper shock mount from the standard wheel arc=
h sheet metal mount inboard to the frame, using the mounting points already=
 there for the spitfire/gt6 swing axle shock mounts.&nbsp; Since the big ro=
toflex joints aren't there, it looks like I'll have plenty of clearance.&nb=
sp;&nbsp;</div><div><br></div><div>This will shorten the distance between m=
ounting points significantly, I expect the Rotoflex length shocks will bott=
om out.&nbsp; Does anyone know if the "off the shelf" swing axle length sho=
cks (Koni or Spax) will work for this?</div><div><br></div><div>Jason</div>=
</div></div>_______________________________________________<br><a href=3D"m=
ailto:[email-masked]" rel=3D"nofollow" target=3D"_blank">[email-masked]=
.net</a><br><br><a href=3D"http://www.fot-racing.com" rel=3D"nofollow" targ=
et=3D"_blank">http://www.fot-racing.com</a><br><br>Donate: <a href=3D"http:=
//www.team.net/donate.html" rel=3D"nofollow" target=3D"_blank">http://www.t=
eam.net/donate.html</a><br>Archive: <a href=3D"http://autox.team.net/archiv=
e " rel=3D"nofollow" target=3D"_blank">http://autox.team.net/archive </a><a=
 href=3D"http://www.team.net/pipermail/fot" rel=3D"nofollow" target=3D"_bla=
nk">http://www.team.net/pipermail/fot</a><br>Unsubscribe/Manage: <a href=3D=
"http://autox.team.net/mailman/options/fot/[email-masked]" rel=3D"nofollo=
w" target=3D"_blank">http://autox.team.net/mailman/options/fot/quikrx@yahoo=
.com</a><br><br><br></div>
            </div>
        </div></body></html>
------=_Part_2848121_1259341103.1607097765581--

--===============5927018767365584227==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============5927018767365584227==--

---

From: JOE CURRY via Fot <[email-masked]>
Date: Fri, 4 Dec 2020 12:19:46 -0700 (MST)

--===============8897461903269541009==
	boundary="----=_Part_417023_2081895480.1607109587054"

------=_Part_417023_2081895480.1607109587054
Content-Transfer-Encoding: 7bit

Without the rotating mass of the rotoflex joints, you should be able to use the same shocks as the non-rotoflex cars use, and the same attaching points.

> On December 4, 2020 at 7:41 AM Jason Sukey via Fot <[email-masked]> wrote:
> 
>     Greetings FOT,
>            On my GT6 MK3 racecar, (rotoflex halfshafts have been replaced with Datsun u-jointed shafts), I'd like to relocate the rear upper shock mount from the standard wheel arch sheet metal mount inboard to the frame, using the mounting points already there for the spitfire/gt6 swing axle shock mounts.  Since the big rotoflex joints aren't there, it looks like I'll have plenty of clearance.  
> 
>     This will shorten the distance between mounting points significantly, I expect the Rotoflex length shocks will bottom out.  Does anyone know if the "off the shelf" swing axle length shocks (Koni or Spax) will work for this?
> 
>     Jason
>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_417023_2081895480.1607109587054
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <p>Without the rotating mass of the rotoflex joints, you should be able to use the same shocks as the non-rotoflex cars use, and the same attaching points.</p>
  <p><br></p>
  <blockquote type="cite">
   On December 4, 2020 at 7:41 AM Jason Sukey via Fot &lt;[email-masked]&gt; wrote: 
   <br> 
   <br>
   <div dir="ltr">
    Greetings FOT,
    <div>
     &nbsp; &nbsp; &nbsp; &nbsp;On my GT6 MK3 racecar, (rotoflex halfshafts&nbsp;have&nbsp;been replaced with Datsun u-jointed shafts), I'd like to relocate the rear upper shock mount from the standard wheel arch sheet metal mount inboard to the frame, using the mounting points already there for the spitfire/gt6 swing axle shock mounts.&nbsp; Since the big rotoflex joints aren't there, it looks like I'll have plenty of clearance.&nbsp;&nbsp;
    </div>
    <div>
     <br>
    </div>
    <div>
     This will shorten the distance between mounting points significantly, I expect the Rotoflex length shocks will bottom out.&nbsp; Does anyone know if the "off the shelf" swing axle length shocks (Koni or Spax) will work for this?
    </div>
    <div>
     <br>
    </div>
    <div>
     Jason
    </div>
   </div>_______________________________________________ 
   <br>[email-masked] 
   <br> 
   <br>http://www.fot-racing.com 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked] 
   <br> 
   <br> 
   <br>
  </blockquote>
  <p class="default-style"><br>&nbsp;</p>
 </body>
</html>
------=_Part_417023_2081895480.1607109587054--

--===============8897461903269541009==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8897461903269541009==--

---

From: JOE CURRY via Fot <[email-masked]>
Date: Fri, 4 Dec 2020 12:17:29 -0700 (MST)

--===============6203977216012642262==
	boundary="----=_Part_416985_1656854153.1607109449118"

------=_Part_416985_1656854153.1607109449118
Content-Transfer-Encoding: 7bit

If those are the same sort of brackets sold by the TSSC, the stockshocks won't work.  You have to purchase a specific shock to use with that bracket.  The shock mount brackets I designed will in fact use the stock Rotoflex shocks.

http://www.spitlist.info/Shock.Mounts.htm

Joe

> On December 4, 2020 at 9:02 AM ralph hansen via Fot <[email-masked]> wrote:
> 
>      
>     Hello Jason,
> 
>     Rimmer Bros has brackets you can buy to move the shock mounts on bodies that have rotted out wheel arc mounts - bolts to the frame where the upper shock bolts to it on roto cars - you could then use your current shocks - otherwise, standard Spit/GT shocks should work - they did the longer ones to clear the roto joints - best bet is to try and keep the shocks as upright as possible, provides better shock movement (up/down) and more direct response by the shock itself
> 
> 
>     Cheers
>     Ralph
> 
>     On Friday, December 4, 2020, 08:46:29 AM CST, Jason Sukey via Fot <[email-masked]> wrote:
> 
> 
>     Greetings FOT,
>     [email-masked] mailto:[email-masked]
> 
>     Archive: http://autox.team.net/archive http://autox.team.net/archive http://www.team.net/pipermail/fot
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_416985_1656854153.1607109449118
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <p>If those are the same sort of brackets sold by the TSSC, the stockshocks won't work.&nbsp; You have to purchase a specific shock to use with that bracket.&nbsp; The shock mount brackets I designed will in fact use the stock Rotoflex shocks.</p>
  <p><a href="http://www.spitlist.info/Shock.Mounts.htm">http://www.spitlist.info/Shock.Mounts.htm</a></p>
  <p><br></p>
  <p>Joe</p>
  <blockquote type="cite">
   On December 4, 2020 at 9:02 AM ralph hansen via Fot &lt;[email-masked]&gt; wrote: 
   <br> 
   <br>
   <div class="ox-e4b6f013ac-ydpae2aa7bdyahoo-style-wrap" style="font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 13px;">
    <div>
     &nbsp;
     <br>
    </div>
    <div dir="ltr">
     Hello Jason,
    </div>
    <div dir="ltr">
     <br>
    </div>
    <div dir="ltr">
     Rimmer Bros has brackets you can buy to move the shock mounts on bodies that have rotted out wheel arc mounts - bolts to the frame where the upper shock bolts to it on roto cars - you could then use your current shocks - otherwise, standard Spit/GT shocks should work - they did the longer ones to clear the roto joints - best bet is to try and keep the shocks as upright as possible, provides better shock movement (up/down) and more direct response by the shock itself
    </div>
    <div dir="ltr">
     <br>
    </div>
    <div dir="ltr">
     <br>
    </div>
    <div dir="ltr">
     Cheers
    </div>
    <div dir="ltr">
     Ralph
    </div>
    <div>
     <br>
    </div>
   </div>
   <div id="ox-e4b6f013ac-ydpd44fdc74yahoo_quoted_7347601710" class="ox-e4b6f013ac-ydpd44fdc74yahoo_quoted">
    <div style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; font-size: 13px; color: #26282a;">
     <div>
      On Friday, December 4, 2020, 08:46:29 AM CST, Jason Sukey via Fot &lt;[email-masked]&gt; wrote:
     </div>
     <div>
      <br>
     </div>
     <div>
      <br>
     </div>
     <div>
      <div dir="ltr">
       Greetings FOT,
       <div>
        &nbsp; &nbsp; &nbsp; &nbsp;On my GT6 MK3 racecar, (rotoflex halfshafts&nbsp;have&nbsp;been replaced with Datsun u-jointed shafts), I'd like to relocate the rear upper shock mount from the standard wheel arch sheet metal mount inboard to the frame, using the mounting points already there for the spitfire/gt6 swing axle shock mounts.&nbsp; Since the big rotoflex joints aren't there, it looks like I'll have plenty of clearance.&nbsp;&nbsp;
       </div>
       <div>
        <br>
       </div>
       <div>
        This will shorten the distance between mounting points significantly, I expect the Rotoflex length shocks will bottom out.&nbsp; Does anyone know if the "off the shelf" swing axle length shocks (Koni or Spax) will work for this?
       </div>
       <div>
        <br>
       </div>
       <div>
        Jason
       </div>
      </div>_______________________________________________ 
      <br><a href="mailto:[email-masked]" target="_blank" rel="noopener">[email-masked]</a> 
      <br> 
      <br><a href="http://www.fot-racing.com" target="_blank" rel="noopener">http://www.fot-racing.com</a> 
      <br> 
      <br>Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener">http://www.team.net/donate.html</a> 
      <br>Archive: <a href="http://autox.team.net/archive" target="_blank" rel="noopener">http://autox.team.net/archive </a><a href="http://www.team.net/pipermail/fot" target="_blank" rel="noopener">http://www.team.net/pipermail/fot</a> 
      <br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank" rel="noopener">http://autox.team.net/mailman/options/fot/[email-masked]</a> 
      <br> 
      <br> 
      <br>
     </div>
    </div>
   </div>
  </blockquote>
  <p class="default-style"><br>&nbsp;</p>
  <blockquote type="cite">
   _______________________________________________ 
   <br>[email-masked] 
   <br> 
   <br>http://www.fot-racing.com 
   <br> 
   <br>Donate: http://www.team.net/donate.html 
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot 
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked] 
   <br> 
   <br> 
   <br>
  </blockquote>
  <p class="default-style"><br>&nbsp;</p>
 </body>
</html>
------=_Part_416985_1656854153.1607109449118--

--===============6203977216012642262==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6203977216012642262==--