Subject: Re: [Fot] Bearings for Southwick Conversion

From: Phil Gott via Fot <[email-masked]>
Date: Tue, 29 Dec 2020 20:10:43 -0500

Thanks, guys!
The seal that failed is not the O-ring. It is the seal in the bearing itself. Gear oil from the differential is slowly working its way into the bearing and diluting the grease, which is getting thrown out onto the brakes.
Much appreciate the responses. I had not heard of “Green” bearings as a brand before. Good to know that the chamfer radii are different from Timken.
In googling the part numbers it looks like Moser actually sells the bearing and retainer as a set available from jEGS, Summit, etc.
Thanks very much, everyone! And for such fast responses. What a great group!
Phil

Sent from my iPhone

> On Dec 29, 2020, at 7:54 PM, Dave <[email-masked]> wrote:
> 
> Check the radius of the Timken bearing closely and make sure it will fit, or is larger than the radius on the axle flange before you install it.  Moser axles don't come with Timken bearings.  They come with Green bearings.  The first time I used Timken, I found that the radius of the bearing interferes with the radius of the axle and keeps the bearing from going on as it should.  There was about .015" gap.  
> The numbers on the Green box are 9507F RW507E.  I asked the auto parts guy to get me the Timken cross and when installing it, noticed I could press it on all the way, leaving a gap to the shoulder. 
> Dave H. 
> 
> Sent from my iPad
> 
>> On Dec 29, 2020, at 3:21 PM, Phil Gott via Fot <[email-masked]> wrote:
>> 
>> Does anyone know the part number for the axle bearings and shrink-on retainer used in the Southwick Conversion?  I’m a bit hesitant to take it apart until  I have a replacement bearing. My bearing is fine but the seal is failing and throwing grease onto the brakes....
>> Or maybe a make and model of car that it fits? I heard somewhere it is a Ford bearing, but don’t know the year, make and model.
>> Thanks!
>> Phil Gott
>> 
>> 
>> Sent from my iPhone
>> _______________________________________________
>> [email-masked]
>> 
>> http://www.fot-racing.com
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Dave via Fot <[email-masked]>
Date: Tue, 29 Dec 2020 17:25:18 -0800

The Timken number that I tried using is RW507ER.  Perhaps the Suffix R is the radius designation.  In any event, it doesn't really cross with the Green bearing used for the Moser axle and I could not get a different Timken bearing.  The inner races have a different radius on the i.d.  I alway use Timken, but not this time.  Southwick will also send you Green bearings.  Number RW507E. 
Dave H. 

Sent from my iPad

> On Dec 29, 2020, at 5:10 PM, Phil Gott <[email-masked]> wrote:
> 
> Thanks, guys!

---

From: Mark J Bradakis via Fot <[email-masked]>
Date: Tue, 29 Dec 2020 18:34:53 -0700

On 12/29/20 6:10 PM, Phil Gott via Fot wrote

That reminded me, I didn't send out a birthday email this month. On 
December 11th I set up this list list.  It was 24 years ago, 1996.  Time 
flies when you're having fun.

mjb.

---

From: Dave via Fot <[email-masked]>
Date: Tue, 29 Dec 2020 17:46:53 -0800

I also discovered a similar bearing i.d. radius issue for the pinion tail bearing in the Triumph diff.  The typical Timken has a fat radius that creates a small contact surface against the pinion flange.  When I researched this matter, I did find a Timken bearing with a different i.d. radius that provided a much wider contact to the flange.  The factory also used a wider contact here.  I had a couple axle assemblies sitting around and found original numbers on this bearing that were different than the typically available bearing.  Obviously, through the years a substitute was made.  The substitute is probably less expensive.  Better profit margin, but not really better.  
Dave H. 

Sent from my iPad

---

From: Chris Marx via Fot <[email-masked]>
Date: Wed, 30 Dec 2020 08:16:57 +0100

I use a lip seal which sits before the bearing and prevent oil is getting in the bearing itself as I know that the seals on roller bearings are not good enough.

Cheers
Chris

-----Ursprüngliche Nachricht-----
Von: Fot <[email-masked]> Im Auftrag von Phil Gott via Fot
Gesendet: Mittwoch, 30. Dezember 2020 02:11
An: Dave <[email-masked]>
Cc: Friends of Triumph <[email-masked]>
Betreff: Re: [Fot] Bearings for Southwick Conversion

Thanks, guys!

Sent from my iPhone

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]