Subject: [Fot] Anyone have a TR4 Race Car for Sale?

From: Joe Alexander via Fot <[email-masked]>
Date: Thu, 17 Dec 2020 19:54:15 -0600

Might have a buyer.

Thanks,

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Mike Granat via Fot <[email-masked]>
Date: Thu, 17 Dec 2020 20:31:45 -0800

--===============4953376346964089742==

--0000000000009ba83b05b6b5887e

Hi Joe,
Tony Garmey has a beaut! I have raced against it in my +4 and it is strong,
fast, and reliable.
Mike

On Thu, Dec 17, 2020, 5:59 PM Joe Alexander via Fot <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--0000000000009ba83b05b6b5887e
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Hi Joe,=C2=A0<div dir=3D"auto">Tony Garmey has a beaut! I=
 have raced against it in my +4 and it is strong, fast, and reliable.=C2=A0=
</div><div dir=3D"auto">Mike</div></div><br><div class=3D"gmail_quote"><div=
 dir=3D"ltr" class=3D"gmail_attr">On Thu, Dec 17, 2020, 5:59 PM Joe Alexand=
er via Fot &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>=
&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0 0 =
0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Might have a buyer.<br>
<br>
Thanks,<br>
<br>
Joe Alexander<br>
4505 Donald Dr<br>
Cedar Falls, IA 50613<br>
The-vintage-racer.com<br>
Gasketinnovations.com<br>
Cell:=C2=A0 319.464.4711<br>
<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank" rel=3D"noreferrer">=
[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer noreferrer" target=
=3D"_blank">http://www.fot-racing.com</a><br>
<br>
errer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer norefe=
rrer" target=3D"_blank">http://autox.team.net/archive</a> <a href=3D"http:/=
/www.team.net/pipermail/fotUnsubscribe/Manage" rel=3D"noreferrer noreferrer=
" target=3D"_blank">http://www.team.net/pipermail/fot<br>
t/[email-masked]" rel=3D"noreferrer noreferrer" target=3D"_blank">ht=
tp://autox.team.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--0000000000009ba83b05b6b5887e--

--===============4953376346964089742==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4953376346964089742==--

---

From: Bud Rolofson via Fot <[email-masked]>
Date: Fri, 18 Dec 2020 10:59:09 -0700

Anyone else miss the origins of this thread but wish they’d seen it?

> On Dec 17, 2020, at 6:54 PM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> Might have a buyer.
> 
> Thanks,
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Bud Rolofson

Extreme Parts Racing (more than just a haircut)

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK III (back up FE engine/dinghy car)
93 Minnie Winnie Race Support Vehicle 
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Terry Sopher via Fot <[email-masked]>
Date: Fri, 18 Dec 2020 13:51:26 -0500

Yep!

> On Dec 18, 2020, at 13:02, Bud Rolofson via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Mark J Bradakis via Fot <[email-masked]>
Date: Fri, 18 Dec 2020 13:20:56 -0700

> Anyone else miss the origins of this thread but wish they’d seen it?

Odd.  It looks like all the related posts are in the archives ( link 
below, for real time readers ).  Wish I knew what was happening, if it 
is something on my end or yours?

mjb.