Subject: [Fot] Squaretail w hardtop available

From: robert bownes via Fot <[email-masked]>
Date: Thu, 3 Dec 2020 17:02:38 -0500

--===============1509379051020639809==

--0000000000004aa85905b5968518

Hey all,

A flagger friend of mine deposited a squaretail Spit on me ~15 years ago
for 'storage'  while she underwent a nuclear divorce. It's been sitting
next to my garage ever since and needs to go away. She doesn't want it
back, her kid doesn't want it, and my wife really doesn't want it.

So, available to the first one who's willing to come to sunny Troy NY to
get it. As I said, it's been sitting in the same place for a Long Time and
you get what you expect. Bring a winch and a trailer. :)

Only financial requirement is you make a suitable donation to autox.team.net
to support the list.

Thanks!
Bob

--0000000000004aa85905b5968518
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div><br></div><div>Hey all,</div><div><br></div><div>A fl=
agger friend of mine deposited a squaretail Spit on me ~15 years ago for &#=
39;storage&#39;=C2=A0 while she underwent a nuclear divorce. It&#39;s been =
sitting next to my garage ever since and needs to go away. She doesn&#39;t =
want it back, her kid doesn&#39;t want it, and my wife really doesn&#39;t w=
ant it. <br></div><div><br></div><div>So, available to the first one who&#3=
9;s willing to come to sunny Troy NY to get it. As I said, it&#39;s been si=
tting in the same place for a Long Time and you get what you expect. Bring =
a winch and a trailer. :)</div><div><br></div><div>Only financial requireme=
nt is you make a suitable donation to <a href=3D"http://autox.team.net">aut=
ox.team.net</a> to support the list. <br></div><div><br></div><div>Thanks!<=
/div><div>Bob</div><div><br></div></div>

--0000000000004aa85905b5968518--

--===============1509379051020639809==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============1509379051020639809==--

---

From: kowalski via Fot <[email-masked]>
Date: Thu, 3 Dec 2020 15:48:04 -0700

This is a multi-part message in MIME format.
--===============7217507453468292675==
 boundary="------------28AF92270D8F88E419D1FA90"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------28AF92270D8F88E419D1FA90
Content-Transfer-Encoding: 8bit

speaking of hardtops, does anybody want a roundtail hardtop?  The 
weatherstripping is gone but the glass is right here.  Just help with 
the shipping.

mike kowalski

raton, nm

On 12/3/2020 3:02 PM, robert bownes via Fot wrote:
>
> Hey all,
>
> A flagger friend of mine deposited a squaretail Spit on me ~15 years 
> ago for 'storage'  while she underwent a nuclear divorce. It's been 
> sitting next to my garage ever since and needs to go away. She doesn't 
> want it back, her kid doesn't want it, and my wife really doesn't want 
> it.
>
> So, available to the first one who's willing to come to sunny Troy NY 
> to get it. As I said, it's been sitting in the same place for a Long 
> Time and you get what you expect. Bring a winch and a trailer. :)
>
> Only financial requirement is you make a suitable donation to 
> autox.team.net <http://autox.team.net> to support the list.
>
> Thanks!
> Bob
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------28AF92270D8F88E419D1FA90
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>speaking of hardtops, does anybody want a roundtail hardtop?  The
      weatherstripping is gone but the glass is right here.  Just help
      with the shipping.</p>
    <p>mike kowalski</p>
    <p>raton, nm<br>
    </p>
    <div class="moz-cite-prefix">On 12/3/2020 3:02 PM, robert bownes via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAJ1+nOR4Ls9P=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div><br>
        </div>
        <div>Hey all,</div>
        <div><br>
        </div>
        <div>A flagger friend of mine deposited a squaretail Spit on me
          ~15 years ago for 'storage'  while she underwent a nuclear
          divorce. It's been sitting next to my garage ever since and
          needs to go away. She doesn't want it back, her kid doesn't
          want it, and my wife really doesn't want it. <br>
        </div>
        <div><br>
        </div>
        <div>So, available to the first one who's willing to come to
          sunny Troy NY to get it. As I said, it's been sitting in the
          same place for a Long Time and you get what you expect. Bring
          a winch and a trailer. :)</div>
        <div><br>
        </div>
        <div>Only financial requirement is you make a suitable donation
          to <a href="http://autox.team.net" moz-do-not-send="true">autox.team.net</a>
          to support the list. <br>
        </div>
        <div><br>
        </div>
        <div>Thanks!</div>
        <div>Bob</div>
        <div><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
  </body>
</html>

--------------28AF92270D8F88E419D1FA90--

--===============7217507453468292675==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7217507453468292675==--