Subject: Re: [Fot] cracked block

From: rek46 via Fot <[email-masked]>
Date: Sun, 22 Nov 2020 22:32:52 +0000 (UTC)

--===============5616860736892654547==
	boundary="----=_Part_673575_693195564.1606084372261"

------=_Part_673575_693195564.1606084372261
Content-Transfer-Encoding: quoted-printable

ask him if " pinning it " would help=C2=A0In a message dated 11/22/2020 5:1=
3:12 PM Eastern Standard Time, [email-masked] writes:=C2=A0
Hey AmichiFigured as I need to keep busy I'd start stripping a motor to pre=
p as back up race motor build this winter. And as I'm razer blading the blo=
ck surface so I could take decking measurements I see a crack in the water =
jacket through the RR head stud hole out to the block exterior. (SOB!!! lin=
k to pics) I've heard of blocks being welded and have some recollection=C2=
=A0that this stud is a weak spot? Don't know anything about the motor/block=
, was donated to me, it did have antifreeze in it when I started working on=
 it, so? Interesting how it travels from the jacket through the stud hole a=
nd continues out to the exterior. Does not appear to run deep, maybe an inc=
h or so.=C2=A0Anywise, looking for comments. I'll be talking to my machinis=
t as well and depending on comments and his thoughts=C2=A0will have it clea=
ned and thoroughly inspected and magged.=C2=A0Lastly, damper dudes or dampe=
r doc, or ? for damper rebuilds?=C2=A0Thanks FriendsBe Careful out thereBri=
an
--=C2=A0Brian Schirano585-305-0349_________________________________________=
______
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

------=_Part_673575_693195564.1606084372261
Content-Transfer-Encoding: 7bit

<div>
<div class="userEdit" style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">ask him if " pinning it " would help</span></div>
<div><span style="font-family: arial, helvetica, sans-serif; font-size: 10pt; color: #000000;">&nbsp;</span></div>
</div>
In a message dated 11/22/2020 5:13:12 PM Eastern Standard Time, [email-masked] writes:
<div>&nbsp;</div>
<div class="quotedReply">
<blockquote style="padding-left: 5px; margin-left: 5px; border-left: blue 2px solid;">
<div id="yiv1306127717">
<div dir="ltr">Hey Amichi
<div>Figured as I need to keep busy I'd start stripping a motor to prep as back up race motor build this winter. And as I'm razer blading the block surface so I could take decking measurements I see a crack in the water jacket through the RR head stud hole out to the block exterior. (SOB!!! <a href="https://photos.app.goo.gl/4ArkTSrR3q7Zep2YA" target="_blank" rel="nofollow noopener">link to pics</a>) I've heard of blocks being welded and have some recollection&nbsp;that this stud is a weak spot? Don't know anything about the motor/block, was donated to me, it did have antifreeze in it when I started working on it, so? Interesting how it travels from the jacket through the stud hole and continues out to the exterior. Does not appear to run deep, maybe an inch or so.</div>
<div>&nbsp;</div>
<div>Anywise, looking for comments. I'll be talking to my machinist as well and depending on comments and his thoughts&nbsp;will have it cleaned and thoroughly inspected and magged.</div>
<div>&nbsp;</div>
<div>Lastly, damper dudes or damper doc, or <u>?</u> for damper rebuilds?</div>
<div>&nbsp;</div>
<div>Thanks Friends</div>
<div>Be Careful out there</div>
<div>Brian</div>
<div><br clear="all">
<div>--&nbsp;</div>
<div class="yiv1306127717gmail_signature" dir="ltr">
<div dir="ltr">Brian Schirano
<div>585-305-0349</div>
</div>
</div>
</div>
</div>
</div>
<span style="background-color: transparent; color: #000000; font-family: Arial; font-size: small;">_______________________________________________<br><a href="mailto:[email-masked]">[email-masked]</a><br><br><a href="http://www.fot-racing.com" target="_blank" rel="noopener">http://www.fot-racing.com</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener">http://www.team.net/donate.html</a><br>Archive: <a href="http://autox.team.net/archive" target="_blank" rel="noopener">http://autox.team.net/archive </a><a href="http://www.team.net/pipermail/fot" target="_blank" rel="noopener">http://www.team.net/pipermail/fot</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank" rel="noopener">http://autox.team.net/mailman/options/fot/[email-masked]</a><br><br><br></span></blockquote>
</div>
</div>
------=_Part_673575_693195564.1606084372261--

--===============5616860736892654547==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============5616860736892654547==--

---

From: Chris Marx via Fot <[email-masked]>
Date: Mon, 23 Nov 2020 02:04:07 +0100

This is a multipart message in MIME format.

--===============4180085133062405490==
	boundary="----=_NextPart_000_0017_01D6C13C.EDACED60"
Content-Language: de

This is a multipart message in MIME format.

------=_NextPart_000_0017_01D6C13C.EDACED60
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Hi,

=20

most of the TR3/4 blocks are killed by head studs driven in with tools =
instead by running them down by hand.

If the water jacket of the block is not centered properly the wall =
between thread and water gets quite thin.

If the stud is ran in with a tool plus the torque of the head nuts this =
is too much for the cast iron to hold and the block develops cracks at =
the short bolts.

=20

As a repair you can try to bring in a thread sleeve and soldering the =
block with silver solder.

=20

Cheers

Chris

=20

=20

Von: Fot <[email-masked]> Im Auftrag von Brian Schirano via =
Fot
Gesendet: Sonntag, 22. November 2020 23:12
An: FOT <[email-masked]>
Betreff: [Fot] cracked block

=20

Hey Amichi

Figured as I need to keep busy I'd start stripping a motor to prep as =
back up race motor build this winter. And as I'm razer blading the block =
surface so I could take decking measurements I see a crack in the water =
jacket through the RR head stud hole out to the block exterior. (SOB!!! =
link to pics <https://photos.app.goo.gl/4ArkTSrR3q7Zep2YA> ) I've heard =
of blocks being welded and have some recollection that this stud is a =
weak spot? Don't know anything about the motor/block, was donated to me, =
it did have antifreeze in it when I started working on it, so? =
Interesting how it travels from the jacket through the stud hole and =
continues out to the exterior. Does not appear to run deep, maybe an =
inch or so.

=20

Anywise, looking for comments. I'll be talking to my machinist as well =
and depending on comments and his thoughts will have it cleaned and =
thoroughly inspected and magged.

=20

Lastly, damper dudes or damper doc, or ? for damper rebuilds?

=20

Thanks Friends

Be Careful out there

Brian

--=20

Brian Schirano

585-305-0349

------=_NextPart_000_0017_01D6C13C.EDACED60
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0cm;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
span.E-MailFormatvorlage18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:612.0pt 792.0pt;
	margin:70.85pt 70.85pt 2.0cm 70.85pt;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal><span =
lang=3DDE>Hi,<o:p></o:p></span></p><p class=3DMsoNormal><span =
lang=3DDE><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal>most of the =
TR3/4 blocks are killed by head studs driven in with tools instead by =
running them down by hand.<o:p></o:p></p><p class=3DMsoNormal>If the =
water jacket of the block is not centered properly the wall between =
thread and water gets quite thin.<o:p></o:p></p><p class=3DMsoNormal>If =
the stud is ran in with a tool plus the torque of the head nuts this is =
too much for the cast iron to hold and the block develops cracks at the =
short bolts.<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>As a repair you can try to bring in a thread sleeve =
and soldering the block with silver solder.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Cheers<o:p></o:p></p><p =
class=3DMsoNormal>Chris<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0cm =
0cm 0cm'><p class=3DMsoNormal><b><span lang=3DDE>Von:</span></b><span =
lang=3DDE> Fot &lt;[email-masked]&gt; <b>Im Auftrag von =
</b>Brian Schirano via Fot<br><b>Gesendet:</b> Sonntag, 22. November =
2020 23:12<br><b>An:</b> FOT =
&lt;[email-masked]&gt;<br><b>Betreff:</b> [Fot] cracked =
block<o:p></o:p></span></p></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal>Hey =
Amichi<o:p></o:p></p><div><p class=3DMsoNormal>Figured as I need to keep =
busy I'd start stripping a motor to prep as back up race motor build =
this winter. And as I'm razer blading the block surface so I could take =
decking measurements I see a crack in the water jacket through the RR =
head stud hole out to the block exterior. (SOB!!! <a =
href=3D"https://photos.app.goo.gl/4ArkTSrR3q7Zep2YA">link to pics</a>) =
I've heard of blocks being welded and have some recollection&nbsp;that =
this stud is a weak spot? Don't know anything about the motor/block, was =
donated to me, it did have antifreeze in it when I started working on =
it, so? Interesting how it travels from the jacket through the stud hole =
and continues out to the exterior. Does not appear to run deep, maybe an =
inch or so.<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>Anywise, looking for comments. I'll be talking to my =
machinist as well and depending on comments and his thoughts&nbsp;will =
have it cleaned and thoroughly inspected and =
magged.<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>Lastly, damper dudes or damper doc, or <u>?</u> for =
damper rebuilds?<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>Thanks Friends<o:p></o:p></p></div><div><p =
class=3DMsoNormal>Be Careful out there<o:p></o:p></p></div><div><p =
class=3DMsoNormal>Brian<o:p></o:p></p></div><div><p =
class=3DMsoNormal><br clear=3Dall><o:p></o:p></p><div><p =
class=3DMsoNormal>--&nbsp;<o:p></o:p></p></div><div><div><p =
class=3DMsoNormal>Brian Schirano<o:p></o:p></p><div><p =
class=3DMsoNormal>585-305-0349<o:p></o:p></p></div></div></div></div></di=
v></div></body></html>
------=_NextPart_000_0017_01D6C13C.EDACED60--

--===============4180085133062405490==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4180085133062405490==--

---

From: Scott Janzen via Fot <[email-masked]>
Date: Sun, 22 Nov 2020 21:12:32 -0500

--===============7159882888171652799==
Content-Transfer-Encoding: 7bit

--Apple-Mail-8D9ED42D-94C0-4D65-A13D-76DC6B5F946D
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Hmm, GT6 blocks are not that rare. Ought to be able to find one for $100-$20=
0. Why mess around with something iffy?

Sent from my iPhone

> On Nov 22, 2020, at 5:12 PM, Brian Schirano via Fot <[email-masked]> w=
rote:
>=20
> =EF=BB=BF
> Hey Amichi
> Figured as I need to keep busy I'd start stripping a motor to prep as back=
 up race motor build this winter. And as I'm razer blading the block surface=
 so I could take decking measurements I see a crack in the water jacket thro=
ugh the RR head stud hole out to the block exterior. (SOB!!! link to pics) I=
've heard of blocks being welded and have some recollection that this stud i=
s a weak spot? Don't know anything about the motor/block, was donated to me,=
 it did have antifreeze in it when I started working on it, so? Interesting h=
ow it travels from the jacket through the stud hole and continues out to the=
 exterior. Does not appear to run deep, maybe an inch or so.
>=20
> Anywise, looking for comments. I'll be talking to my machinist as well and=
 depending on comments and his thoughts will have it cleaned and thoroughly i=
nspected and magged.
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]=
om

--Apple-Mail-8D9ED42D-94C0-4D65-A13D-76DC6B5F946D
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Hmm, GT6 blocks are not that rare. Ought to=
 be able to find one for $100-$200. Why mess around with something iffy?<br>=
<br><div dir=3D"ltr">Sent from my iPhone</div><div dir=3D"ltr"><br><blockquo=
te type=3D"cite">On Nov 22, 2020, at 5:12 PM, Brian Schirano via Fot &lt;fot=
@autox.team.net&gt; wrote:<br><br></blockquote></div><blockquote type=3D"cit=
e"><div dir=3D"ltr">=EF=BB=BF<div dir=3D"ltr">Hey Amichi<div>Figured as I ne=
ed to keep busy I'd start stripping a motor to prep as back up race motor bu=
ild this winter. And as I'm razer blading the block surface so I could take d=
ecking measurements I see a crack in the water jacket through the RR head st=
ud hole out to the block exterior. (SOB!!! <a href=3D"https://photos.app.goo=
.gl/4ArkTSrR3q7Zep2YA">link to pics</a>) I've heard of blocks being welded a=
nd have some recollection&nbsp;that this stud is a weak spot? Don't know any=
thing about the motor/block, was donated to me, it did have antifreeze in it=
 when I started working on it, so? Interesting how it travels from the jacke=
t through the stud hole and continues out to the exterior. Does not appear t=
o run deep, maybe an inch or so.</div><div><br></div><div>Anywise, looking f=
or comments. I'll be talking to my machinist as well and depending on commen=
ts and his thoughts&nbsp;will have it cleaned and thoroughly inspected and m=
agged.</div><div><br></div><div>Lastly, damper dudes or damper doc, or <u>?<=
/u> for damper rebuilds?</div><div><br></div><div>Thanks Friends</div><div>B=
e Careful out there</div><div>Brian</div><div><br clear=3D"all"><div>--&nbsp=
;<br></div><div dir=3D"ltr" class=3D"gmail_signature" data-smartmail=3D"gmai=
l_signature"><div dir=3D"ltr">Brian Schirano<div>585-305-0349</div></div></d=
iv></div></div>
<span>_______________________________________________</span><br><span>fot@au=
tox.team.net</span><br><span></span><br><span>http://www.fot-racing.com</spa=
n><br><span></span><br><span>Donate: http://www.team.net/donate.html</span><=
br><span>Archive: http://autox.team.net/archive http://www.team.net/pipermai=
l/fot</span><br><span>Unsubscribe/Manage: http://autox.team.net/mailman/opti=
ons/fot/[email-masked]</span><br><span></span><br><span></span><br></div></b=
lockquote></body></html>=

--Apple-Mail-8D9ED42D-94C0-4D65-A13D-76DC6B5F946D--

--===============7159882888171652799==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7159882888171652799==--

---

From: DPPI - Mark Craig via Fot <[email-masked]>
Date: Mon, 23 Nov 2020 02:39:59 +0000

--===============4276870818121884809==
Content-Language: en-US
	boundary="_000_00de448db279439182275286aac2775cdieselperformancepartsc_"

--_000_00de448db279439182275286aac2775cdieselperformancepartsc_
Content-Transfer-Encoding: base64

--_000_00de448db279439182275286aac2775cdieselperformancepartsc_
Content-Transfer-Encoding: base64

--_000_00de448db279439182275286aac2775cdieselperformancepartsc_--

--===============4276870818121884809==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4276870818121884809==--