Subject: Re: [Fot] TR6 diff cover to TR3 fitment

From: Bob Kramer via Fot <[email-masked]>
Date: Thu, 19 Nov 2020 06:35:08 -0600

--===============8394146787265370580==

--000000000000797e0605b474f773

Dave,   I've never tried to fit to a TR3, bit a TR4A, maybe TR250 diff
cover has bolt on mounting ears.

Bob Kramer

On Wed, Nov 18, 2020 at 8:26 PM DAVE HOGYE via Fot <[email-masked]>
wrote:

> Hello Friends,
> Has anyone ever tried to install a TR6 differential cover on a TR3?
> Pre-60,000 VIN, early floor.  It looks too deep and clearance to the floor
> is close.   Of course the mounting ears would have to be removed.
> Thanks,
> Dave H.
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--000000000000797e0605b474f773
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Dave,=C2=A0 =C2=A0I&#39;ve never tried to fit to a TR3, bi=
t a TR4A, maybe TR250 diff cover has bolt on mounting ears.=C2=A0<div><br c=
lear=3D"all"><div><div dir=3D"ltr" class=3D"gmail_signature" data-smartmail=
=3D"gmail_signature"><div dir=3D"ltr">Bob Kramer</div></div></div><br></div=
></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr"=
>On Wed, Nov 18, 2020 at 8:26 PM DAVE HOGYE via Fot &lt;<a href=3D"mailto:f=
[email-masked]">[email-masked]</a>&gt; wrote:<br></div><blockquote c=
lass=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-left:1px soli=
d rgb(204,204,204);padding-left:1ex"><u></u>

 =20
  =20
=20
 <div>
  <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;color=
:rgb(51,51,51)">
   <span style=3D"font-family:helvetica;font-size:12pt">Hello Friends,</spa=
n>
  </div>=20
  <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;color=
:rgb(51,51,51)">
   <span style=3D"font-family:helvetica;font-size:12pt">Has anyone ever tri=
ed to install a TR6 differential cover on a TR3?=C2=A0 Pre-60,000 VIN, earl=
y floor.=C2=A0 It looks too deep and clearance to the floor is close.=C2=A0=
 =C2=A0Of course the mounting ears would have to be removed.=C2=A0=C2=A0</s=
pan>
  </div>=20
  <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;color=
:rgb(51,51,51)">
   <span style=3D"font-family:helvetica;font-size:12pt">Thanks,</span>
  </div>=20
  <div style=3D"font-size:12pt;font-family:helvetica,arial,sans-serif;color=
:rgb(51,51,51)">
   <span style=3D"font-family:helvetica;font-size:12pt">Dave H.</span>
  </div>=20
 </div>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer" target=3D"_blank">=
http://www.fot-racing.com</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" targe=
t=3D"_blank">http://autox.team.net/archive</a> <a href=3D"http://www.team.n=
et/pipermail/fotUnsubscribe/Manage" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/pipermail/fot<br>
t/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.te=
am.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--000000000000797e0605b474f773--

--===============8394146787265370580==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============8394146787265370580==--

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Thu, 19 Nov 2020 07:52:34 -0800 (PST)

--===============7961335566873386125==
	boundary="----=_Part_11826_1502577278.1605801154945"

------=_Part_11826_1502577278.1605801154945
Content-Transfer-Encoding: 7bit

Yes. I know of the earlier two part cover. I just happen to have one from a TR6 and thought I'd ask the group experience.
Thanks,
DH

>     On 11/19/2020 4:35 AM Bob Kramer <[email-masked]> wrote:
>      
>      
>     Dave,   I've never tried to fit to a TR3, bit a TR4A, maybe TR250 diff cover has bolt on mounting ears. 
> 
>     Bob Kramer
> 
>     On Wed, Nov 18, 2020 at 8:26 PM DAVE HOGYE via Fot < [email-masked] mailto:[email-masked] > wrote:
> 
>         > >         Hello Friends,
> >         Has anyone ever tried to install a TR6 differential cover on a TR3?  Pre-60,000 VIN, early floor.  It looks too deep and clearance to the floor is close.   Of course the mounting ears would have to be removed.  
> >         Thanks,
> >         Dave H.
> >         [email-masked] mailto:[email-masked]
> > 
> >         Unsubscribe/Manage http://www.team.net/pipermail/fotUnsubscribe/Manage : http://autox.team.net/mailman/options/fot/[email-masked]
> > 
> > 
> > 
> >     > 

------=_Part_11826_1502577278.1605801154945
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Yes. I know of the earlier two part cover. I just happen to have one from a TR6 and thought I'd ask the group experience.</span>
  </div> 
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Thanks, </span>
  </div> 
  <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">DH</span>
  </div> 
  <blockquote type="cite"> 
   <div>
    On 11/19/2020 4:35 AM Bob Kramer &lt;[email-masked]&gt; wrote:
   </div> 
   <div>
    &nbsp;
   </div> 
   <div>
    &nbsp;
   </div> 
   <div dir="ltr">
    Dave,&nbsp; &nbsp;I've never tried to fit to a TR3, bit a TR4A, maybe TR250 diff cover has bolt on mounting ears.&nbsp; 
    <div>
     <br clear="all"> 
     <div> 
      <div class="gmail_signature" dir="ltr" data-smartmail="gmail_signature"> 
       <div dir="ltr">
        Bob Kramer
       </div> 
      </div> 
     </div> 
    </div> 
   </div> 
   <br> 
   <div class="gmail_quote"> 
    <div class="gmail_attr" dir="ltr">
     On Wed, Nov 18, 2020 at 8:26 PM DAVE HOGYE via Fot &lt;
     <a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:
    </div> 
    <blockquote>
     <u></u> 
     <div> 
      <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
       <span style="font-family: helvetica; font-size: 12pt;">Hello Friends,</span>
      </div> 
      <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
       <span style="font-family: helvetica; font-size: 12pt;">Has anyone ever tried to install a TR6 differential cover on a TR3?&nbsp; Pre-60,000 VIN, early floor.&nbsp; It looks too deep and clearance to the floor is close.&nbsp; &nbsp;Of course the mounting ears would have to be removed.&nbsp;&nbsp;</span>
      </div> 
      <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
       <span style="font-family: helvetica; font-size: 12pt;">Thanks,</span>
      </div> 
      <div style="font-size: 12pt; font-family: helvetica,arial,sans-serif; color: #333333;">
       <span style="font-family: helvetica; font-size: 12pt;">Dave H.</span>
      </div> 
     </div> _______________________________________________
     <br>
     <a href="mailto:[email-masked]" target="_blank" rel="noopener">[email-masked]</a>
     <br>
     <br>
     <a href="http://www.fot-racing.com" target="_blank" rel="noopener">http://www.fot-racing.com</a>
     <br>
     <br>Donate: 
     <a href="http://www.team.net/donate.html" target="_blank" rel="noopener">http://www.team.net/donate.html</a>
     <br>Archive: 
     <a href="http://autox.team.net/archive" target="_blank" rel="noopener">http://autox.team.net/archive</a> 
     <a href="http://www.team.net/pipermail/fotUnsubscribe/Manage" target="_blank" rel="noopener">http://www.team.net/pipermail/fot<br>Unsubscribe/Manage</a>: 
     <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank" rel="noopener">http://autox.team.net/mailman/options/fot/[email-masked]</a>
     <br>
     <br>
     <br>
    </blockquote> 
   </div> 
  </blockquote> 
 </body>
</html>
------=_Part_11826_1502577278.1605801154945--

--===============7961335566873386125==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7961335566873386125==--