Subject: [Fot] Wheels for GT6+

From: Judi & Craig Miller via Fot <[email-masked]>
Date: Sat, 31 Oct 2020 12:27:16 +0000 (UTC)

--===============3847400503678875541==
	boundary="----=_Part_873674_1708324982.1604147236473"

------=_Part_873674_1708324982.1604147236473
Content-Transfer-Encoding: quoted-printable

Hi all,I have been in the process of rebuilding my 1969 GT6+ for quite a wh=
ile.=C2=A0 It sat on stands for over 40 years and virtually every component=
 has required rebuild or replacement.=C2=A0 I ran Minilight wheels when I r=
aced the car during the 1970's but have decided that due to their age the M=
inilights are going to be used for rain tires after the car is back togethe=
r.=C2=A0 I have decided to go with Panasport Prolites and am wondering if t=
here is a dealer / distributor for Panasport out there that would work with=
 me on ordering a new set.Thanks in advance,Craig Millercandjmiller236@yaho=
o.com
------=_Part_873674_1708324982.1604147236473
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:16px;"><div dir="ltr" data-setdir="false">Hi all,</div><div dir="ltr" data-setdir="false">I have been in the process of rebuilding my 1969 GT6+ for quite a while.&nbsp; It sat on stands for over 40 years and virtually every component has required rebuild or replacement.&nbsp; I ran Minilight wheels when I raced the car during the 1970's but have decided that due to their age the Minilights are going to be used for rain tires after the car is back together.&nbsp; I have decided to go with Panasport Prolites and am wondering if there is a dealer / distributor for Panasport out there that would work with me on ordering a new set.</div><div dir="ltr" data-setdir="false">Thanks in advance,</div><div dir="ltr" data-setdir="false">Craig Miller</div><div dir="ltr" data-setdir="false">[email-masked]</div></div></body></html>
------=_Part_873674_1708324982.1604147236473--

--===============3847400503678875541==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============3847400503678875541==--

---

From: JOE CURRY via Fot <[email-masked]>
Date: Sat, 31 Oct 2020 09:41:39 -0600 (MDT)

--===============3370864267125181517==
	boundary="----=_Part_712141_1581084650.1604158899529"

------=_Part_712141_1581084650.1604158899529
Content-Transfer-Encoding: 7bit

I bought my Panasports from Ted Schumacher.

> On October 31, 2020 at 6:27 AM Judi & Craig Miller via Fot <[email-masked]> wrote:
> 
>     Hi all,
>     I have been in the process of rebuilding my 1969 GT6+ for quite a while.  It sat on stands for over 40 years and virtually every component has required rebuild or replacement.  I ran Minilight wheels when I raced the car during the 1970's but have decided that due to their age the Minilights are going to be used for rain tires after the car is back together.  I have decided to go with Panasport Prolites and am wondering if there is a dealer / distributor for Panasport out there that would work with me on ordering a new set.
>     Thanks in advance,
>     Craig Miller
>     [email-masked]
> 

>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_712141_1581084650.1604158899529
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  I bought my Panasports from Ted Schumacher.
  <br>
  <br>
  <blockquote type="cite">
    On October 31, 2020 at 6:27 AM Judi &amp; Craig Miller via Fot &lt;[email-masked]&gt; wrote:
   <br>
   <br>
   <div class="yahoo-style-wrap" style="font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 16px;">
    <div dir="ltr">
     Hi all,
    </div>
    <div dir="ltr">
     I have been in the process of rebuilding my 1969 GT6+ for quite a while.&nbsp; It sat on stands for over 40 years and virtually every component has required rebuild or replacement.&nbsp; I ran Minilight wheels when I raced the car during the 1970's but have decided that due to their age the Minilights are going to be used for rain tires after the car is back together.&nbsp; I have decided to go with Panasport Prolites and am wondering if there is a dealer / distributor for Panasport out there that would work with me on ordering a new set.
    </div>
    <div dir="ltr">
     Thanks in advance,
    </div>
    <div dir="ltr">
     Craig Miller
    </div>
    <div dir="ltr">
     [email-masked]
    </div>
   </div>
  </blockquote> 
  <br>&nbsp;
  <blockquote type="cite">
    _______________________________________________
   <br>[email-masked]
   <br>
   <br>http://www.fot-racing.com
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
   <br>
   <br>
   <br>
  </blockquote> 
  <br>&nbsp;
 </body>
</html>
------=_Part_712141_1581084650.1604158899529--

--===============3370864267125181517==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3370864267125181517==--