Subject: Re: [Fot] Michael D. Porter

From: Jerry Van Vlack via Fot <[email-masked]>
Date: Tue, 13 Oct 2020 12:42:07 -0400

RIP Michael.

I always read his emails and posts to our lists. As you say his comments 
were always well thought through and very accurate. I noticed that not many 
recent comments were posted. Sad to hear this news. None of us are getting 
any younger and none of us are immortal.

JVV

-----Original Message----- 
From: Ken Gano via Fot
Sent: Tuesday, October 13, 2020 12:28 PM
To: Listserv Triumph ; [email-masked]
Subject: [Fot] Michael D. Porter

It is with great sadness that I must pass along news of the passing of a 
long term list member and contributor, Michael Porter. Michael died a week 
ago Saturday in his home in Roswell, NM.

About 20 years ago we started playing on line Scrabble and there has not 
been a day since when we did not exchange emails. He has visited our home 
twice.

I recall trying to set up Weber carbs and Michael taking three data points 
and recommending jetting that turned out to be spot on. He never heard or 
saw the car run but was able to “do the math” remotely.

Michael was a great friend and one of the most knowledgeable people around. 
He will be sorely missed.

Ken Gano.

Sent from my iPad
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: 
http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Barr, Scott via Fot" <[email-masked]>
Date: Tue, 13 Oct 2020 16:57:53 +0000

Never let anyone drive you crazy when you know it's within walking distance....

Bye Michael.

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of Ken Gano via Fot
Sent: Tuesday, October 13, 2020 11:29 AM
To: Listserv Triumph <[email-masked]>; [email-masked]
Subject: [Fot] Michael D. Porter

It is with great sadness that I must pass along news of the passing of a long term list member and contributor, Michael Porter. Michael died a week ago Saturday in his home in Roswell, NM. 

About 20 years ago we started playing on line Scrabble and there has not been a day since when we did not exchange emails. He has visited our home twice. 

I recall trying to set up Weber carbs and Michael taking three data points and recommending jetting that turned out to be spot on. He never heard or saw the car run but was able to “do the math” remotely. 

Michael was a great friend and one of the most knowledgeable people around. He will be sorely missed. 

Ken Gano. 

Sent from my iPad

https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.fot-racing.com%2F&amp;data=02%7C01%7Csbarr%40mccarty-law.com%7Ccc23a751b5294b3f130808d86f9534c0%7C5027ac9b577b4efca8a99ee22eb53484%7C0%7C0%7C637382033913787713&amp;sdata=xisIRYxqWwlDpzZSDFrDr5rTwRKqaGp9Yx8rOVcmQcQ%3D&amp;reserved=0

Donate: https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fdonate.html&amp;data=02%7C01%7Csbarr%40mccarty-law.com%7Ccc23a751b5294b3f130808d86f9534c0%7C5027ac9b577b4efca8a99ee22eb53484%7C0%7C0%7C637382033913787713&amp;sdata=0siu%2FjFLIICe1XVaSPKTk71oVghIrmGk5wMK25MHaHU%3D&amp;reserved=0
Archive: https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Farchive&amp;data=02%7C01%7Csbarr%40mccarty-law.com%7Ccc23a751b5294b3f130808d86f9534c0%7C5027ac9b577b4efca8a99ee22eb53484%7C0%7C0%7C637382033913787713&amp;sdata=hw9EIM9QVw9xgl1METee3Z8xvz6kcIbxfHE2jF3PHNQ%3D&amp;reserved=0 https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ffot&amp;data=02%7C01%7Csbarr%40mccarty-law.com%7Ccc23a751b5294b3f130808d86f9534c0%7C5027ac9b577b4efca8a99ee22eb53484%7C0%7C0%7C637382033913787713&amp;sdata=98d7OsVvwKNoXZpnrrhguFXTSg3pQwlbhIHlybgz0C0%3D&amp;reserved=0
Unsubscribe/Manage: https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Ffot%2Fsbarr%40mccarty-law.com&amp;data=02%7C01%7Csbarr%40mccarty-law.com%7Ccc23a751b5294b3f130808d86f9534c0%7C5027ac9b577b4efca8a99ee22eb53484%7C0%7C0%7C637382033913787713&amp;sdata=bvBMeXQcwsviOJ%2Flejmy6%2B651uzO%2BB6QLJMXA3yNY5M%3D&amp;reserved=0

---

From: "Henry A. Morrison via Fot" <[email-masked]>
Date: Fri, 16 Oct 2020 15:13:51 +0000

--===============3615112858125578289==
Content-Language: en-US
	boundary="_000_CY4PR16MB15125CC4B206AE62D1B099D290030CY4PR16MB1512namp_"

--_000_CY4PR16MB15125CC4B206AE62D1B099D290030CY4PR16MB1512namp_
Content-Transfer-Encoding: quoted-printable

Michael came to Albuquerque and photographed the epic road race in 2000.  E=
pic as he was able to record all the awesome wipeouts that were happening a=
ll over the track.  I will miss him and am sorry to hear of this loss.

Henry Morrison

Salt Lake City, UT

Sent from Outlook<http://aka.ms/weboutlook>

________________________________
From: Fot <[email-masked]> on behalf of Ken Gano via Fot <fot@a=
utox.team.net>
Sent: Tuesday, October 13, 2020 10:28 AM
To: Listserv Triumph <[email-masked]>; [email-masked] <fot@aut=
ox.team.net>
Subject: [Fot] Michael D. Porter

It is with great sadness that I must pass along news of the passing of a lo=
ng term list member and contributor, Michael Porter. Michael died a week ag=
o Saturday in his home in Roswell, NM.

About 20 years ago we started playing on line Scrabble and there has not be=
en a day since when we did not exchange emails. He has visited our home twi=
ce.

I recall trying to set up Weber carbs and Michael taking three data points =
and recommending jetting that turned out to be spot on. He never heard or s=
aw the car run but was able to =93do the math=94 remotely.

Michael was a great friend and one of the most knowledgeable people around.=
 He will be sorely missed.

Ken Gano.

Sent from my iPad

sn.com

--_000_CY4PR16MB15125CC4B206AE62D1B099D290030CY4PR16MB1512namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Michael came to Albuquerque and photographed the epic road race in 2000.&nb=
sp; Epic as he was able to record all the awesome&nbsp;wipeouts that were h=
appening all over the track.&nbsp; I will miss him and am sorry to hear of =
this loss.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Henry Morrison</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Salt Lake City, UT</div>
<div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div id=3D"Signature">
<div>
<p>Sent from <a href=3D"http://aka.ms/weboutlook">Outlook</a><br>
</p>
</div>
</div>
</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Fot &lt;fot-bounces@a=
utox.team.net&gt; on behalf of Ken Gano via Fot &lt;[email-masked]&gt;<=
br>
<b>Sent:</b> Tuesday, October 13, 2020 10:28 AM<br>
<b>To:</b> Listserv Triumph &lt;[email-masked]&gt;; [email-masked]=
.net &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Fot] Michael D. Porter</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt"=
<div class=3D"PlainText">It is with great sadness that I must pass along ne=
ws of the passing of a long term list member and contributor, Michael Porte=
r. Michael died a week ago Saturday in his home in Roswell, NM.
<br>
<br>
About 20 years ago we started playing on line Scrabble and there has not be=
en a day since when we did not exchange emails. He has visited our home twi=
ce.
<br>
<br>
I recall trying to set up Weber carbs and Michael taking three data points =
and recommending jetting that turned out to be spot on. He never heard or s=
aw the car run but was able to =93do the math=94 remotely.
<br>
<br>
Michael was a great friend and one of the most knowledgeable people around.=
 He will be sorely missed.
<br>
<br>
Ken Gano. <br>
<br>
<br>
<br>
Sent from my iPad<br>
_______________________________________________<br>
[email-masked]<br>
<br>
<a href=3D"http://www.fot-racing.com">http://www.fot-racing.com</a><br>
<br>
ate.html</a><br>
Archive: <a href=3D"http://autox.team.net/archive">http://autox.team.net/ar=
chive</a>
<a href=3D"http://www.team.net/pipermail/fot">http://www.team.net/pipermail=
/fot</a><br>
[email-masked]">
http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</div>
</span></font></div>
</div>
</body>
</html>

--_000_CY4PR16MB15125CC4B206AE62D1B099D290030CY4PR16MB1512namp_--

--===============3615112858125578289==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3615112858125578289==--