Subject: [Fot] Michael D. Porter

From: Ken Gano via Fot <[email-masked]>
Date: Tue, 13 Oct 2020 11:28:49 -0500

It is with great sadness that I must pass along news of the passing of a long term list member and contributor, Michael Porter. Michael died a week ago Saturday in his home in Roswell, NM. 

About 20 years ago we started playing on line Scrabble and there has not been a day since when we did not exchange emails. He has visited our home twice. 

I recall trying to set up Weber carbs and Michael taking three data points and recommending jetting that turned out to be spot on. He never heard or saw the car run but was able to “do the math” remotely. 

Michael was a great friend and one of the most knowledgeable people around. He will be sorely missed. 

Ken Gano. 

Sent from my iPad
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Phil Gott via Fot <[email-masked]>
Date: Tue, 13 Oct 2020 13:08:45 -0400

Thanks for sharing the sad news. I never met him but he sounds like a very kind and knowledgeable person. A nice part of the  FOT legacy.
Phil

Sent from my iPhone

> On Oct 13, 2020, at 12:58 PM, Barr, Scott via Fot <[email-masked]> wrote:
> 
> Never let anyone drive you crazy when you know it's within walking distance....
> 
> Bye Michael.
> 
> 
> 
> -----Original Message-----
> From: Fot <[email-masked]> On Behalf Of Ken Gano via Fot
> Sent: Tuesday, October 13, 2020 11:29 AM
> To: Listserv Triumph <[email-masked]>; [email-masked]
> Subject: [Fot] Michael D. Porter
> 
> https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.fot-racing.com%2F&amp;data=02%7C01%7Csbarr%40mccarty-law.com%7Ccc23a751b5294b3f130808d86f9534c0%7C5027ac9b577b4efca8a99ee22eb53484%7C0%7C0%7C637382033913787713&amp;sdata=xisIRYxqWwlDpzZSDFrDr5rTwRKqaGp9Yx8rOVcmQcQ%3D&amp;reserved=0
> 
> Donate: https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fdonate.html&amp;data=02%7C01%7Csbarr%40mccarty-law.com%7Ccc23a751b5294b3f130808d86f9534c0%7C5027ac9b577b4efca8a99ee22eb53484%7C0%7C0%7C637382033913787713&amp;sdata=0siu%2FjFLIICe1XVaSPKTk71oVghIrmGk5wMK25MHaHU%3D&amp;reserved=0
> Archive: https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Farchive&amp;data=02%7C01%7Csbarr%40mccarty-law.com%7Ccc23a751b5294b3f130808d86f9534c0%7C5027ac9b577b4efca8a99ee22eb53484%7C0%7C0%7C637382033913787713&amp;sdata=hw9EIM9QVw9xgl1METee3Z8xvz6kcIbxfHE2jF3PHNQ%3D&amp;reserved=0 https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ffot&amp;data=02%7C01%7Csbarr%40mccarty-law.com%7Ccc23a751b5294b3f130808d86f9534c0%7C5027ac9b577b4efca8a99ee22eb53484%7C0%7C0%7C637382033913787713&amp;sdata=98d7OsVvwKNoXZpnrrhguFXTSg3pQwlbhIHlybgz0C0%3D&amp;reserved=0
> Unsubscribe/Manage: https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Ffot%2Fsbarr%40mccarty-law.com&amp;data=02%7C01%7Csbarr%40mccarty-law.com%7Ccc23a751b5294b3f130808d86f9534c0%7C5027ac9b577b4efca8a99ee22eb53484%7C0%7C0%7C637382033913787713&amp;sdata=bvBMeXQcwsviOJ%2Flejmy6%2B651uzO%2BB6QLJMXA3yNY5M%3D&amp;reserved=0
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>