Subject: [Fot] Valve profile

From: John Davies via Fot <[email-masked]>
Date: Wed, 7 Oct 2020 09:59:10 +0100

The 'tulip' shape we see in our standard Triumph valves, and most other
production valves, has been in use and developed since poppet valves were
invented.     It provides a smooth flow through the valve under maximum flow
conditions.
The "penny-on-a-stick" profile is a development of that, and does allow
better flow when the valve is  partly open, so improving overall flow
especially under severe operation conditions, high revs and when the valve
seat has been purposely made shallow.     

But few Triumph drivers will use their car in this way, and will not benefit
from such mods.     Moreover, the combustion chamber shape suffers from the
valves being close to the wall, which inhibits flow, so that valve modifying
can have only a limited benefit.
Go for it if you like experimenting, but a lot of other mods may be needed
to see a benefit, if any.
John

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of
[email-masked]
Sent: 06 October 2020 19:00
To: [email-masked]
Subject: Fot Digest, Vol 103, Issue 298

Send Fot mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/fot
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Fot digest..."

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Jim Gray via Fot <[email-masked]>
Date: Wed, 7 Oct 2020 11:14:56 -0600 boundary="----=_NextPart_000_001D_01D69C9B.16CFCF30"

This is a multipart message in MIME format.

------=_NextPart_000_001D_01D69C9B.16CFCF30
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

The Penny on the stick valves can be purchased through British Frame &
Engine. The combustion chamber does suffer from Shrouding around the valves.

On the head shown in the pictures I did what I could to De-Shroud them but
you can only go so far due to the bore diameter.
I did a lot of flow testing on this head with clay mock ups in the ports and
combustion chamber. What you don't see is a Lot of welding and re-shaping in
the 
exhaust valve pockets to reduce that right angle turn the port takes to
exit.
jim g

-----Original Message-----

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
http://autox.team.net/mailman/options/fot/[email-masked]

------=_NextPart_000_001D_01D69C9B.16CFCF30
	name="head pix december 12 005.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="head pix december 12 005.jpg"

------=_NextPart_000_001D_01D69C9B.16CFCF30
	name="cam spec1 037.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="cam spec1 037.jpg"

------=_NextPart_000_001D_01D69C9B.16CFCF30
	name="cam spec 004.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="cam spec 004.jpg"

------=_NextPart_000_001D_01D69C9B.16CFCF30
	name="cam spec 002.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="cam spec 002.jpg"

------=_NextPart_000_001D_01D69C9B.16CFCF30
	name="cast 3.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="cast 3.jpg"

------=_NextPart_000_001D_01D69C9B.16CFCF30
	name="IMG_0306.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="IMG_0306.jpg"

------=_NextPart_000_001D_01D69C9B.16CFCF30
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_NextPart_000_001D_01D69C9B.16CFCF30--