Subject: Re: [Fot] Kastner Cup 2021

From: Curt Johnston via Fot <[email-masked]>
Date: Wed, 26 Aug 2020 19:15:02 -0700 (PDT)

------=_Part_42299_1913307383.1598494503180
Content-Transfer-Encoding: 7bit

Hi Brad,

The 2021 Kastner Cup is set for Portland International Raceway with SVRA in July next year.  Check out the attached Save The Date pdf.

He certainly hope that Kas and Joe will be involved, but only time will tell.  Joe is focused on helping Kas right now, so we are assembling a committee to coordinate the 2021 Kastner Cup.  If you or others are interested please let me know, as we could certainly use the help.

Curt Johnston
[email-masked]
707-249-1667

> On 08/26/2020 6:35 PM Brad Eells via Fot <[email-masked]> wrote:
> 
>  
> Amici,
> 
> There are detailed rumors floating around the Internet about a 2021 Kastner Cup event...
> 
> ...big names like Kas Kastner and Joe Alexander are attached to these rumors.. 
> 
> ...yet no announcement via FOT?
> 
> Are the rumors about a July event at Portland International Raceway true?
> 
> Brad Eells
> Sent from my iPhone
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
------=_Part_42299_1913307383.1598494503180
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="SAVE THE DATE - 2021 Kastner
 Cup.pdf"

------=_Part_42299_1913307383.1598494503180
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

------=_Part_42299_1913307383.1598494503180--

---

From: Curt Johnston via Fot <[email-masked]>
Date: Wed, 26 Aug 2020 19:24:10 -0700 (PDT)

------=_Part_42326_1258335003.1598495050547
Content-Transfer-Encoding: 7bit

Brad,

I attached an older version of the Save The Date notice for the Kastner Cup.  Attached is the corrected one!

Curt Johnston

> On 08/26/2020 7:15 PM Curt Johnston <[email-masked]> wrote:
> 
>  
> Hi Brad,
> 
------=_Part_42326_1258335003.1598495050547
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="SAVE THE DATE - 2021 Kastner
 Cup.pdf"

------=_Part_42326_1258335003.1598495050547
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_Part_42326_1258335003.1598495050547--