Subject: [Fot] Cw&p ratio 4.875

From: Tony Sheach via Fot <[email-masked]>
Date: Wed, 19 Aug 2020 17:58:10 +0000

Hi folks

Anyone help me out with a 4.875:1 cw&p ? I’d like to run one again, or the higher 5.05 from the dumper truck. Anyone got one lying around ? 

Regards

Tony 

Sent from my iPad
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Kramer via Fot <[email-masked]>
Date: Wed, 19 Aug 2020 21:13:28 -0500

I have one. I’m in in Texas 

Sent from my iPhone

> On Aug 19, 2020, at 12:58 PM, Tony Sheach via Fot <[email-masked]> wrote:
> 
> Hi folks
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>