Subject: Re: [Fot] Best Head Gasket

From: yellow04 via Fot <[email-masked]>
Date: Sat, 01 Aug 2020 10:51:37 -0400

Lots of information being tossed around here, I feel this comment is 
missing...

The good folks that have chimed in here have solved their issue of 
getting the wet liner TR motor head gasket to seal. There are many 
solutions that work, but the important thing to realize is there are 
variables to each solution. It's like each head gasket has it's own 
recipe for success. Choose a head gasket and follow the recipe to the 
letter and your head should seal just fine. Some recipe's are easy, 
others require much more diligence. The crux of the issue is setting the 
liner protrusion to the right height for the gasket being used.

Composite head gaskets will hide a multitude of sins when it comes to 
liner protrusion, but may be hard to find a quality one that matches 
your head, plus in theory they may not last as long and may not be as 
robust.

Solid head gaskets require very tight tolerances on liner protrusion, 
are more sensitive to techniques with sealant, and in my experience can 
be a real pain to get the head off! (Thanks Bill!!!) But when used 
correctly should be more bombproof than composite head gaskets, and you 
can order the exact thickness you desire to meet compression ratio 
requirements.

Bottom line to any new guy... Do not fall into the trap of asking 10 
people what they do, then pick and choose steps from different 
solutions. If you find someone who builds reliable engines, and copy 
their solution to the letter, you stand a good chance of copying their 
results.

Worked for me, just sayin'...

Henry

On 2020-07-31 17:27, mleccese1--- via Fot wrote:
> Phil, Dave,
> 
> I may have compromised my head gasket last weekend at Lime Rock (Green
> TR4 #802), can you or someone recommend one that is robust.
> 
> Thank you
> Michael L
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Jack Wheeler via Fot <[email-masked]>
Date: Sat, 1 Aug 2020 15:00:16 +0000 (UTC)

--===============6403426074148129583==
	boundary="----=_Part_146889_1989370129.1596294016389"

------=_Part_146889_1989370129.1596294016389
Content-Transfer-Encoding: quoted-printable

 The liner protrusion spec I mentioned in my previous email (.003" - .005")=
 is right from the TR-4 Factory Workshop Manual.=C2=A0 Obviously, this impl=
ies use of a stock factory head gasket.=C2=A0 I used this same spec with th=
e factory steel shim gaskets for 24 years in my race engines and never had =
a failure.=C2=A0 If manufacturers of other head gaskets recommend a differe=
nt protrusion spec, obviously go with their recommendation.
Jack

    On Saturday, August 1, 2020, 10:52:14 AM EDT, yellow04 via Fot <fot@aut=
ox.team.net> wrote: =20
=20
 Lots of information being tossed around here, I feel this comment is=20
missing...

The good folks that have chimed in here have solved their issue of=20
getting the wet liner TR motor head gasket to seal. There are many=20
solutions that work, but the important thing to realize is there are=20
variables to each solution. It's like each head gasket has it's own=20
recipe for success. Choose a head gasket and follow the recipe to the=20
letter and your head should seal just fine. Some recipe's are easy,=20
others require much more diligence. The crux of the issue is setting the=20
liner protrusion to the right height for the gasket being used.

Composite head gaskets will hide a multitude of sins when it comes to=20
liner protrusion, but may be hard to find a quality one that matches=20
your head, plus in theory they may not last as long and may not be as=20
robust.

Solid head gaskets require very tight tolerances on liner protrusion,=20
are more sensitive to techniques with sealant, and in my experience can=20
be a real pain to get the head off! (Thanks Bill!!!) But when used=20
correctly should be more bombproof than composite head gaskets, and you=20
can order the exact thickness you desire to meet compression ratio=20
requirements.

Bottom line to any new guy... Do not fall into the trap of asking 10=20
people what they do, then pick and choose steps from different=20
solutions. If you find someone who builds reliable engines, and copy=20
their solution to the letter, you stand a good chance of copying their=20
results.

Henry

On 2020-07-31 17:27, mleccese1--- via Fot wrote:
>=20
>=20

yahoo.com

 =20
------=_Part_146889_1989370129.1596294016389
Content-Transfer-Encoding: quoted-printable

<html><head></head><body><div class=3D"ydp5d3103eyahoo-style-wrap" style=3D=
"font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;">=
<div></div>
        <div dir=3D"ltr" data-setdir=3D"false">The liner protrusion spec I =
mentioned in my previous email (.003" - .005") is right from the TR-4 Facto=
ry Workshop Manual.&nbsp; Obviously, this implies use of a stock factory he=
ad gasket.&nbsp; I used this same spec with the factory steel shim gaskets =
for 24 years in my race engines and never had a failure.&nbsp; If manufactu=
rers of other head gaskets recommend a different protrusion spec, obviously=
 go with their recommendation.</div><div dir=3D"ltr" data-setdir=3D"false">=
<br></div><div dir=3D"ltr" data-setdir=3D"false">Jack<br></div><div><br></d=
iv>
       =20
        </div><div id=3D"ydp6cb144f8yahoo_quoted_7181514405" class=3D"ydp6c=
b144f8yahoo_quoted">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, s=
ans-serif;font-size:13px;color:#26282a;">
               =20
                <div>
                    On Saturday, August 1, 2020, 10:52:14 AM EDT, yellow04 =
via Fot &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div dir=3D"ltr">Lots of information being tossed arou=
nd here, I feel this comment is <br clear=3D"none">missing...<br clear=3D"n=
one"><br clear=3D"none">The good folks that have chimed in here have solved=
 their issue of <br clear=3D"none">getting the wet liner TR motor head gask=
et to seal. There are many <br clear=3D"none">solutions that work, but the =
important thing to realize is there are <br clear=3D"none">variables to eac=
h solution. It's like each head gasket has it's own <br clear=3D"none">reci=
pe for success. Choose a head gasket and follow the recipe to the <br clear=
=3D"none">letter and your head should seal just fine. Some recipe's are eas=
y, <br clear=3D"none">others require much more diligence. The crux of the i=
ssue is setting the <br clear=3D"none">liner protrusion to the right height=
 for the gasket being used.<br clear=3D"none"><br clear=3D"none">Composite =
head gaskets will hide a multitude of sins when it comes to <br clear=3D"no=
ne">liner protrusion, but may be hard to find a quality one that matches <b=
r clear=3D"none">your head, plus in theory they may not last as long and ma=
y not be as <br clear=3D"none">robust.<br clear=3D"none"><br clear=3D"none"=
>Solid head gaskets require very tight tolerances on liner protrusion, <br =
clear=3D"none">are more sensitive to techniques with sealant, and in my exp=
erience can <br clear=3D"none">be a real pain to get the head off! (Thanks =
Bill!!!) But when used <br clear=3D"none">correctly should be more bombproo=
f than composite head gaskets, and you <br clear=3D"none">can order the exa=
ct thickness you desire to meet compression ratio <br clear=3D"none">requir=
ements.<br clear=3D"none"><br clear=3D"none">Bottom line to any new guy... =
Do not fall into the trap of asking 10 <br clear=3D"none">people what they =
do, then pick and choose steps from different <br clear=3D"none">solutions.=
 If you find someone who builds reliable engines, and copy <br clear=3D"non=
e">their solution to the letter, you stand a good chance of copying their <=
br clear=3D"none">results.<br clear=3D"none"><br clear=3D"none">Worked for =
me, just sayin'...<br clear=3D"none"><br clear=3D"none">Henry<br clear=3D"n=
one"><br clear=3D"none"><div class=3D"ydp6cb144f8yqt3941767706" id=3D"ydp6c=
b144f8yqtfd33741"><br clear=3D"none">On 2020-07-31 17:27, mleccese1--- via =
Fot wrote:<br clear=3D"none">&gt; Phil, Dave,<br clear=3D"none">&gt; <br cl=
ear=3D"none">&gt; I may have compromised my head gasket last weekend at Lim=
e Rock (Green<br clear=3D"none">&gt; TR4 #802), can you or someone recommen=
d one that is robust.<br clear=3D"none">&gt; <br clear=3D"none">&gt; Thank =
you<br clear=3D"none">&gt; Michael L<br clear=3D"none">____________________=
___________________________<br clear=3D"none"><a shape=3D"rect" href=3D"mai=
lto:[email-masked]" rel=3D"nofollow" target=3D"_blank">[email-masked]=
et</a><br clear=3D"none"><br clear=3D"none"><a shape=3D"rect" href=3D"http:=
//www.fot-racing.com" rel=3D"nofollow" target=3D"_blank">http://www.fot-rac=
ing.com</a><br clear=3D"none"><br clear=3D"none">Donate: <a shape=3D"rect" =
href=3D"http://www.team.net/donate.html" rel=3D"nofollow" target=3D"_blank"=
>http://www.team.net/donate.html</a><br clear=3D"none">Archive: <a shape=3D=
"rect" href=3D"http://autox.team.net/archive " rel=3D"nofollow" target=3D"_=
blank">http://autox.team.net/archive </a><a shape=3D"rect" href=3D"http://w=
ww.team.net/pipermail/fot" rel=3D"nofollow" target=3D"_blank">http://www.te=
am.net/pipermail/fot</a><br clear=3D"none">Unsubscribe/Manage: <a shape=3D"=
rect" href=3D"http://autox.team.net/mailman/options/fot/jwheeler1947@yahoo.=
com" rel=3D"nofollow" target=3D"_blank">http://autox.team.net/mailman/optio=
ns/fot/[email-masked]</a><br clear=3D"none"><br clear=3D"none"><br =
clear=3D"none"></div></div></div>
            </div>
        </div></body></html>
------=_Part_146889_1989370129.1596294016389--

--===============6403426074148129583==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6403426074148129583==--

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Sat, 1 Aug 2020 08:18:00 -0700 (PDT)

--===============0914558760386070762==
	boundary="----=_Part_32059_1499076248.1596295080837"

------=_Part_32059_1499076248.1596295080837
Content-Transfer-Encoding: 7bit

I ran a steel shim gasket with copper wire ring on the head side, milled the block for truing and had .006" protrusion.  >10.5:1 compression with .125" milled off the head.  No problems after 19 events (at least 20 hours on track) and 5,500 miles of street driving and club tours.  The stock liners were bored and honed with a torque plate in place.  I had expert guidance, thanks Greg, during this, my first TR motor build.  
Dave H. 

>     On 08/01/2020 8:00 AM Jack Wheeler via Fot <[email-masked]> wrote:
> 
> 
> 
>     The liner protrusion spec I mentioned in my previous email (.003" - .005") is right from the TR-4 Factory Workshop Manual.  Obviously, this implies use of a stock factory head gasket.  I used this same spec with the factory steel shim gaskets for 24 years in my race engines and never had a failure.  If manufacturers of other head gaskets recommend a different protrusion spec, obviously go with their recommendation.
> 
>     Jack
> 
>     On Saturday, August 1, 2020, 10:52:14 AM EDT, yellow04 via Fot <[email-masked]> wrote:
> 
> 
>     [email-masked] mailto:[email-masked]
> 
>     Donate: http://www.team.net/donate.html
>     Archive: http://autox.team.net/archive http://autox.team.net/archive http://www.team.net/pipermail/fot
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_32059_1499076248.1596295080837
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">I ran a steel shim gasket with copper wire ring on the head side, milled the block for truing and had .006" protrusion.&nbsp; &gt;10.5:1 compression with .125" milled off the head.&nbsp; No problems after 19 events (at least 20 hours on track) and 5,500 miles of street driving and club tours.&nbsp; The stock liners were bored and honed with a torque plate in place.&nbsp; I had expert guidance, thanks Greg, during this, my first TR motor build.&nbsp;&nbsp;</span>
   <br>
  </div>
  <div style="font-size: 12pt; font-family: helvetica, arial, sans-serif; color: #333333;">
   <span style="font-family: helvetica; font-size: 12pt;">Dave H.&nbsp;</span>
  </div>
  <blockquote type="cite">
   <div>
    On 08/01/2020 8:00 AM Jack Wheeler via Fot &lt;[email-masked]&gt; wrote:
   </div>
   <div>
    <br>
   </div>
   <div>
    <br>
   </div>
   <div style="font-family: Helvetica Neue, Helvetica, Arial, sans-serif; font-size: 13px;" class="ydp5d3103eyahoo-style-wrap">
    <div>
     <br>
    </div>
    <div data-setdir="false" dir="ltr">
     The liner protrusion spec I mentioned in my previous email (.003" - .005") is right from the TR-4 Factory Workshop Manual.&nbsp; Obviously, this implies use of a stock factory head gasket.&nbsp; I used this same spec with the factory steel shim gaskets for 24 years in my race engines and never had a failure.&nbsp; If manufacturers of other head gaskets recommend a different protrusion spec, obviously go with their recommendation.
    </div>
    <div data-setdir="false" dir="ltr">
     <br>
    </div>
    <div data-setdir="false" dir="ltr">
     Jack
     <br>
    </div>
    <div>
     <br>
    </div>
   </div>
   <div class="ydp6cb144f8yahoo_quoted" id="ydp6cb144f8yahoo_quoted_7181514405">
    <div style="font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif; font-size: 13px; color: #26282a;">
     <div>
      On Saturday, August 1, 2020, 10:52:14 AM EDT, yellow04 via Fot &lt;[email-masked]&gt; wrote:
     </div>
     <div>
      <br>
     </div>
     <div>
      <br>
     </div>
     <div>
      <div dir="ltr">
       Lots of information being tossed around here, I feel this comment is 
       <br clear="none">missing...
       <br clear="none">
       <br clear="none">The good folks that have chimed in here have solved their issue of 
       <br clear="none">getting the wet liner TR motor head gasket to seal. There are many 
       <br clear="none">solutions that work, but the important thing to realize is there are 
       <br clear="none">variables to each solution. It's like each head gasket has it's own 
       <br clear="none">recipe for success. Choose a head gasket and follow the recipe to the 
       <br clear="none">letter and your head should seal just fine. Some recipe's are easy, 
       <br clear="none">others require much more diligence. The crux of the issue is setting the 
       <br clear="none">liner protrusion to the right height for the gasket being used.
       <br clear="none">
       <br clear="none">Composite head gaskets will hide a multitude of sins when it comes to 
       <br clear="none">liner protrusion, but may be hard to find a quality one that matches 
       <br clear="none">your head, plus in theory they may not last as long and may not be as 
       <br clear="none">robust.
       <br clear="none">
       <br clear="none">Solid head gaskets require very tight tolerances on liner protrusion, 
       <br clear="none">are more sensitive to techniques with sealant, and in my experience can 
       <br clear="none">be a real pain to get the head off! (Thanks Bill!!!) But when used 
       <br clear="none">correctly should be more bombproof than composite head gaskets, and you 
       <br clear="none">can order the exact thickness you desire to meet compression ratio 
       <br clear="none">requirements.
       <br clear="none">
       <br clear="none">Bottom line to any new guy... Do not fall into the trap of asking 10 
       <br clear="none">people what they do, then pick and choose steps from different 
       <br clear="none">solutions. If you find someone who builds reliable engines, and copy 
       <br clear="none">their solution to the letter, you stand a good chance of copying their 
       <br clear="none">results.
       <br clear="none">
       <br clear="none">Worked for me, just sayin'...
       <br clear="none">
       <br clear="none">Henry
       <br clear="none">
       <br clear="none">
       <div id="ydp6cb144f8yqtfd33741" class="ydp6cb144f8yqt3941767706">
        <br clear="none">On 2020-07-31 17:27, mleccese1--- via Fot wrote:
        <br clear="none">&gt; Phil, Dave,
        <br clear="none">&gt; 
        <br clear="none">&gt; I may have compromised my head gasket last weekend at Lime Rock (Green
        <br clear="none">&gt; TR4 #802), can you or someone recommend one that is robust.
        <br clear="none">&gt; 
        <br clear="none">&gt; Thank you
        <br clear="none">&gt; Michael L
        <br clear="none">_______________________________________________
        <br clear="none">
        <a target="_blank" href="mailto:[email-masked]" shape="rect" rel="noopener">[email-masked]</a>
        <br clear="none">
        <br clear="none">
        <a target="_blank" href="http://www.fot-racing.com" shape="rect" rel="noopener">http://www.fot-racing.com</a>
        <br clear="none">
        <br clear="none">Donate: 
        <a target="_blank" href="http://www.team.net/donate.html" shape="rect" rel="noopener">http://www.team.net/donate.html</a>
        <br clear="none">Archive: 
        <a target="_blank" href="http://autox.team.net/archive" shape="rect" rel="noopener">http://autox.team.net/archive </a>
        <a target="_blank" href="http://www.team.net/pipermail/fot" shape="rect" rel="noopener">http://www.team.net/pipermail/fot</a>
        <br clear="none">Unsubscribe/Manage: 
        <a target="_blank" href="http://autox.team.net/mailman/options/fot/[email-masked]" shape="rect" rel="noopener">http://autox.team.net/mailman/options/fot/[email-masked]</a>
        <br clear="none">
        <br clear="none">
        <br clear="none">
       </div>
      </div>
     </div>
    </div>
   </div>_______________________________________________
   <br>[email-masked]
   <br>
   <br>http://www.fot-racing.com
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
   <br>
   <br>
   <br>
  </blockquote> 
 </body>
</html>
------=_Part_32059_1499076248.1596295080837--

--===============0914558760386070762==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0914558760386070762==--