Subject: [Fot] Triumph Owner Looking For Tropical Fan. Like TR3A 6 Blade.

From: Joe Alexander via Fot <[email-masked]>
Date: Wed, 12 Aug 2020 20:46:18 -0500

Anyone have a line on one?

Asking for a friend.

Thanks?

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Rocky Entriken via Fot <[email-masked]>
Date: Wed, 12 Aug 2020 21:14:14 -0500

Not sure what a "tropical" fan is, but for my Spitfire race car I bought a 
plastic Corvette fan, 6 blades, cut down the blades and drilled new bolt 
holes. Works great.

--Rocky Entriken

-----Original Message----- 
From: Joe Alexander via Fot
Sent: Wednesday, August 12, 2020 8:46 PM
To: [email-masked]
Subject: [Fot] Triumph Owner Looking For Tropical Fan. Like TR3A 6 Blade.

Asking for a friend.

Thanks?

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
http://autox.team.net/mailman/options/fot/[email-masked]