Subject: [Fot] Kas KASTNER’s says:

From: Joe Alexander via Fot <[email-masked]>
Date: Fri, 7 Aug 2020 06:27:05 -0700

Kas says the rest of you racers can retire if you want to, but he says, “....maybe, just maybe, I will always be a racer”.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Bownes -Seiri via Fot <[email-masked]>
Date: Fri, 7 Aug 2020 10:48:51 -0400

As Carol Smith said “A real race car driver will race anything available”. I’m planning on the hopped up walker. ;)

> On Aug 7, 2020, at 09:28, Joe Alexander via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Brad Eells via Fot <[email-masked]>
Date: Fri, 7 Aug 2020 11:23:56 -0400

Kas can recite his lap times from 1956, on street tires and remind you that he is still faster than you!

Brad Eells
Sent from my iPhone

> On Aug 7, 2020, at 10:49 AM, Bob Bownes -Seiri via Fot <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>