Subject: [Fot] Racers Wives.

From: Joe Alexander via Fot <[email-masked]>
Date: Thu, 6 Aug 2020 19:37:54 -0700

--Apple-Mail-B7AFFE36-E0D3-4732-93A2-DE25FD0FB413
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Racers retire, but Quilters keep on Quilting.

Shirley Dentinger in Las Vegas. Bill & Shirley have beautiful home with amen=
ities and family nearby.

Doing well. It was good to see them.

--Apple-Mail-B7AFFE36-E0D3-4732-93A2-DE25FD0FB413
	name=IMG_3799.jpg;
	x-apple-part-url=62A8BDD2-DB94-4BA7-899E-F684D01813F5
Content-Disposition: inline;
	filename=IMG_3799.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-B7AFFE36-E0D3-4732-93A2-DE25FD0FB413
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

--Apple-Mail-B7AFFE36-E0D3-4732-93A2-DE25FD0FB413
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-B7AFFE36-E0D3-4732-93A2-DE25FD0FB413--

---

From: Jerry Van Vlack via Fot <[email-masked]>
Date: Fri, 7 Aug 2020 06:50:40 -0400

Nice to hear Bill and Shirley are doing well.
JVV

-----Original Message----- 
From: Joe Alexander via Fot
Sent: Thursday, August 6, 2020 10:37 PM
To: [email-masked]
Subject: [Fot] Racers Wives.

Shirley Dentinger in Las Vegas. Bill & Shirley have beautiful home with 
amenities and family nearby.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
http://autox.team.net/mailman/options/fot/[email-masked]