Subject: [Fot] Last 2 races from Grattan

From: Tony Drews via Fot <[email-masked]>
Date: Fri, 21 Aug 2020 21:26:18 -0500

Yet more Grattan video for those that care.

Sun race 2 - this is the more exciting of the two

https://youtu.be/aQ4ZAhPZMe4

Sun race 1 - got to spend a lot of time harassing the leader

https://youtu.be/fnZzOkL3dG4

Cheers, Tony Drews

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Keith Files via Fot <[email-masked]>
Date: Sat, 22 Aug 2020 13:39:06 +0300

Great racing all weekend Tony, really enjoyed your footage.

Thanks,

Keith

> On 22 Aug 2020, at 05:26, Tony Drews via Fot <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>