Subject: [Fot] Crank Harmonics and Carburetion

From: Phil Gott via Fot <[email-masked]>
Date: Tue, 25 Aug 2020 07:50:12 -0400

Can anyone help with this weird phenomenon? The discussion of the second harmonic being at 5200 rpm on the TR4 crank got me thinking:
On a chassis dyno we could watch the SU (HS 6)  pistons during the dyno Pulls. We started each pull at 3000 rpm. The pistons went all the way to the top almost immediately after going to full throttle. The front carb piston stayed all the way up for the entire run. The piston in the rear carb DROPPED DOWN to about 3/4 open at around 5300 rpm and stayed there for the rest of the pull. This repeated consistently.
As these depend on air flow via Bernouli’s law, I examined the valve train thoroughly, fearing a stuck valve, problems with the valve train, a bad lifter etc. but everything looked fine. No noises from errant valve operation either. 
The crank harmonic discussion got me thinking. Could it be something to do with vibration that would upset the air flow or cause the piston to drop? Note that the piston was steady when it dropped. No apparent fluttering. I’m stumped.
The car runs very strong nonetheless. You see the results in Dave’s latest video at Thompson. He and I are thinking about putting a go pro camera and a light under the hood to watch that carb in real life track situations to see what happens.
Any thoughts as to why the Piston in the rear carb only should drop at about 5300 and above?
Phil Gott

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis via Fot <[email-masked]>
Date: Tue, 25 Aug 2020 05:58:54 -0600

Well, it is possible the rear piston is doing what it should and the 
front one is misbehaving, not dropping when it should.  It might be 
interesting to track exhaust gas temps from a cylinder served by each 
carb, see if there is a corresponding change.

mjb.

---

From: "TeriAnn J. Wakeman via Fot" <[email-masked]>
Date: Tue, 25 Aug 2020 05:31:08 -0700

This is a multi-part message in MIME format.
--===============0552408020870932900==
 boundary="------------E9CA0A9950B30A20D8A9CCCE"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------E9CA0A9950B30A20D8A9CCCE
Content-Transfer-Encoding: 8bit

On 8/25/20 4:58 AM, Mark J Bradakis via Fot wrote:
> front one is misbehaving, not dropping when it should.Â  It might be 

Or just switch the carbs to see if the characteristic stays with the carb.

TeriAnn

-- 

Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
2 years to write and 38 years of travel and camping to learn what to write

*Because the world beckons and life waits for no one*

--------------E9CA0A9950B30A20D8A9CCCE
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <div class="moz-cite-prefix">On 8/25/20 4:58 AM, Mark J Bradakis via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">Well,
      it is possible the rear piston is doing what it should and the
      front one is misbehaving, not dropping when it should.Â  It might
      be interesting to track exhaust gas temps from a cylinder served
      by each carb, see if there is a corresponding change.
      <br>
    </blockquote>
    <p>Or just switch the carbs to see if the characteristic stays with
      the carb.</p>
    <p>TeriAnn</p>
    <p>-- <br>
    </p>
    <div class="moz-signature">
      <p align="center"><a href="http://overlandtravel.us">Book - The
          Essential Guide to Overland Travel in the United States and
          Canada</a>
        <br>
        2 years to write and 38 years of travel and camping to learn
        what to write<br>
        <br>
        <b>Because the world beckons and life waits for no one</b></p>
    </div>
  </body>
</html>

--------------E9CA0A9950B30A20D8A9CCCE--

--===============0552408020870932900==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0552408020870932900==--

---

From: Chris Marx via Fot <[email-masked]>
Date: Tue, 25 Aug 2020 14:34:35 +0200

Hi Phil,

interesting you are having visible vibrations. My engine doesn't show things like this.
I guess the rear carb drops from a lack of flow. Maybe fuel supply is not working properly, valve springs too soft with valve bounce.

Something like that.

To help the crank....making everything as light as possible:
Piston with rod - 1000gr
Flywheel with ring gear - 3500gr
Clutch with plate - 1000gr
Pulley - 400 gr

Seems to work fine. I let balance the crank all 2-3 years.

Cheers
Chris

-----Ursprüngliche Nachricht-----
Von: Fot <[email-masked]> Im Auftrag von Phil Gott via Fot
Gesendet: Dienstag, 25. August 2020 13:50
An: Friends Of Triumph <[email-masked]>
Betreff: [Fot] Crank Harmonics and Carburetion

Sent from my iPhone

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]