Subject: Re: [Fot] The Kastner Cup 2021?

From: Stephen Jones via Fot <[email-masked]>
Date: Mon, 3 Feb 2020 14:46:01 -0500

This is a multipart message in MIME format.

--===============0374839130548672797==
 boundary=1d9efcab02e0401cb37d44097b3b2f4e

This is a multipart message in MIME format.

--1d9efcab02e0401cb37d44097b3b2f4e
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

COTA seems to be fairly midway between east and west coast pending your 
latitude, and is one of the most challenging and fun tracks. 

----------------------------------------
 From: "Mark J Bradakis via Fot" <[email-masked]>
Sent: Monday, February 3, 2020 10:02 AM
To: [email-masked]
Subject: Re: [Fot] The Kastner Cup 2021?   
On 1/30/20 7:40 AM, Joe Alexander via Fot wrote:
> FOT:
>
> The Kastner Cup 2020 is well on its way to being the most significant 
Kastner Cup that we have ever had. (Thank you, Marty Sukey)
>
> But does anyone have any thoughts about The Kastner Cup 2021?
>
> Kastner Cup 2021 is currently a blank sheet of paper.
>
> Awaiting your ideas and proposals. They will be discussed with Kas.
>
If I actually get Killer back together this year and am in a position to
get a competition license from some sanctioning body, I would like the
2021 cup to be within a reasonable towing distance from Salt lake City.

mjb.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
http://autox.team.net/mailman/options/fot/[email-masked]

--1d9efcab02e0401cb37d44097b3b2f4e
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<span style=3D"font-family: Arial, Helvetica, Sans-Serif; font-size: 12px">=
<div>COTA seems to be fairly&nbsp;midway between east and west coast pendin=
g your latitude, and is one of the most challenging and fun tracks.&nbsp;</=
div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<hr align=3D"center" size=3D"2" width=3D"100%" />
<div><span style=3D"font-family: tahoma,arial,sans-serif; font-size: 10pt;"=
><b>From</b>: &quot;Mark J Bradakis via Fot&quot; &lt;[email-masked]&gt=
;<br />
<b>Sent</b>: Monday, February 3, 2020 10:02 AM<br />
<b>To</b>: [email-masked]<br />
<b>Subject</b>: Re: [Fot] The Kastner Cup 2021?</span>

<div>&nbsp;</div>
On 1/30/20 7:40 AM, Joe Alexander via Fot wrote:<br />
&gt; FOT:<br />
&gt;<br />
&gt; The Kastner Cup 2020 is well on its way to being the most significant =
Kastner Cup that we have ever had. (Thank you, Marty Sukey)<br />
&gt;<br />
&gt; But does anyone have any thoughts about The Kastner Cup 2021?<br />
&gt;<br />
&gt; Kastner Cup 2021 is currently a blank sheet of paper.<br />
&gt;<br />
&gt; Awaiting your ideas and proposals. They will be discussed with Kas.<br=
 />
&gt;<br />
If I actually get Killer back together this year and am in a position to<br=
 />
get a competition license from some sanctioning body, I would like the<br /=
2021 cup to be within a reasonable towing distance from Salt lake City.<br =
/>
<br />
mjb.<br />
<br />
<br />
_______________________________________________<br />
[email-masked]<br />
<br />
http://www.fot-racing.com<br />
<br />
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot<br=
 />
net<br />
<br />
<br />
<br />
&nbsp;</div></span>

--1d9efcab02e0401cb37d44097b3b2f4e--

--===============0374839130548672797==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============0374839130548672797==--

---

From: Walt Hollowell via Fot <[email-masked]>
Date: Mon, 03 Feb 2020 12:58:29 -0700

--===============7999891129220631692==

----_com.samsung.android.email_5036636196281780
Content-Transfer-Encoding: base64

----_com.samsung.android.email_5036636196281780
Content-Transfer-Encoding: base64

----_com.samsung.android.email_5036636196281780--

--===============7999891129220631692==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7999891129220631692==--