Subject: Re: [Fot] Stromberg Carb - Needle Removal

From: fubog1 via Fot <[email-masked]>
Date: Sat, 15 Feb 2020 12:56:18 +0000 (UTC)

--===============1869869320101120447==
	boundary="----=_Part_2427036_789272662.1581771378960"

------=_Part_2427036_789272662.1581771378960
Content-Transfer-Encoding: quoted-printable

 Leave the setscrew in the side loose, in order to locate & keep the needle=
 from turning, until the little internal allen screw is unscrewed, then rem=
ove the setscrew and pull the needle out.It may require pliers if it has be=
en in there for awhile.You can then tap the allen screw and funky washer ou=
t from bottom to top with a 1/4 punch.Don't forget to replace the little O-=
ring that seals the dashpot.Glen
=20
=20
-----Original Message-----
From: Jack Wheeler via Fot <[email-masked]>
To: FOT List <[email-masked]>
Sent: Fri, Feb 14, 2020 7:00 pm
Subject: [Fot] Stromberg Carb - Needle Removal

I have worked on British Cars (mostly TR-3's and 4's) all my life.=C2=A0 Un=
til now, I have successfully avoided working on Stromberg carburetors.=C2=
=A0 Recently a friend who knows I work on British cars, asked me if I could=
 rebuild a carb on a Spitfire he was working on.=C2=A0 For some crazy reaso=
n, I accepted this challenge.=C2=A0 It is from a 1978 Spitfire (at least th=
at's the year of the car).
I'm trying to remove the needle from the piston.=C2=A0 The only manuals I h=
ave for a Stromberg carb are for a TR-6, and I'm not sure they are the same=
, especially since this car was made 2 years after the TR-6 went out of pro=
duction, in an era when emissions laws kept changing resulting in constant =
changes to the carburetors.=C2=A0 So far, I have removed the piston and dia=
phragm, and using a TR-6 adjusting tool, I turned it counter-clockwise for =
a number of turns, or until I figured it was loose.=C2=A0 Then, I removed t=
he set screw in the side of the piston.=C2=A0 Now, the whole needle assembl=
y turns in the piston when I use the adjusting tool to turn it.=C2=A0 But, =
it won't come out.=C2=A0 Is there something else I need to do, or is it jus=
t stuck real well after sitting for the last 20 or so years?
Thanks for any ideas you can give me.=C2=A0 Also, can anyone recommend a ma=
nual for late 70's Stromberg carbs used on the Spitfire?
Jack
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
m

------=_Part_2427036_789272662.1581771378960
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">
<div> <font size="2">Leave the setscrew in the side loose, in order to locate &amp; keep the needle from turning, until the little internal allen screw is unscrewed, then remove the setscrew and pull the needle out.</font></div>

<div><font size="2">It may require pliers if it has been in there for awhile.</font></div>

<div><font size="2">You can then tap the allen screw and funky washer out from bottom to top with a 1/4 punch.</font></div>

<div><font size="2">Don't forget to replace the little O-ring that seals the dashpot.</font></div>

<div><font size="2">Glen</font><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Jack Wheeler via Fot &lt;[email-masked]&gt;<br>
To: FOT List &lt;[email-masked]&gt;<br>
Sent: Fri, Feb 14, 2020 7:00 pm<br>
Subject: [Fot] Stromberg Carb - Needle Removal<br>
<br>

<div id="yiv7328244792">
<div>
<div class="yiv7328244792yahoo-style-wrap" style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;">
<div dir="ltr">I have worked on British Cars (mostly TR-3's and 4's) all my life.&nbsp; Until now, I have successfully avoided working on Stromberg carburetors.&nbsp; Recently a friend who knows I work on British cars, asked me if I could rebuild a carb on a Spitfire he was working on.&nbsp; For some crazy reason, I accepted this challenge.&nbsp; It is from a 1978 Spitfire (at least that's the year of the car).</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">I'm trying to remove the needle from the piston.&nbsp; The only manuals I have for a Stromberg carb are for a TR-6, and I'm not sure they are the same, especially since this car was made 2 years after the TR-6 went out of production, in an era when emissions laws kept changing resulting in constant changes to the carburetors.&nbsp; So far, I have removed the piston and diaphragm, and using a TR-6 adjusting tool, I turned it counter-clockwise for a number of turns, or until I figured it was loose.&nbsp; Then, I removed the set screw in the side of the piston.&nbsp; Now, the whole needle assembly turns in the piston when I use the adjusting tool to turn it.&nbsp; But, it won't come out.&nbsp; Is there something else I need to do, or is it just stuck real well after sitting for the last 20 or so years?</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Thanks for any ideas you can give me.&nbsp; Also, can anyone recommend a manual for late 70's Stromberg carbs used on the Spitfire?</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Jack<br>
</div>
</div>
</div>
</div>
_______________________________________________<br>
<a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a target="_blank" rel="noopener noreferrer" href="http://www.fot-racing.com">http://www.fot-racing.com</a><br>
<br>
Archive: <a target="_blank" rel="noopener noreferrer" href="http://autox.team.net/archive">http://autox.team.net/archive </a><a target="_blank" rel="noopener noreferrer" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a><br>
<br>
<br>
</div>
</div>

------=_Part_2427036_789272662.1581771378960--

--===============1869869320101120447==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============1869869320101120447==--

---

From: Mark J Bradakis via Fot <[email-masked]>
Date: Sat, 15 Feb 2020 07:06:53 -0700

On 2/15/20 5:56 AM, fubog1 via Fot wrote:
> You can then tap the allen screw and funky washer out from bottom to 
> top with a 1/4 punch.
> Don't forget to replace the little O-ring that seals the dashpot.

Driving that "funky washer" down the bore can cause some scratching, a 
little emory cloth can help clean things up.

mjb.