Subject: Re: [Fot] Sebring TR4 at the Kastner Cup with SVRA at Mid-Ohio in June 2020.

From: Phil Gott via Fot <[email-masked]>
Date: Sat, 8 Feb 2020 10:34:19 -0500

Thank you to the core FOT team for making all of this come together!

Sent from my iPhone

> On Feb 8, 2020, at 9:41 AM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> FOT:
> 
> Sports Car Digest discusses iconic British Cars in Motorsports, going to Goodwood. But they fail to mention that Kas KASTNER’s Sebring TR4 was also invited to the Goodwood Members Meeting in March.  Congratulations to Keith Files!
> 
> And #38 is coming to the Kastner Cup at Mid-Ohio.  Please note that this TR4 and Keith Files won the coveted Kastner Cup at Topeka, albeit in a different paint scheme.
> 
> SVRA has done an excellent job of making the Reunion of #38, as prepared in 1963, with Kas Kastner at Mid-Ohio possible. Our thanks go to Tony Parella and Rick Parent.
> 
> Be prepared to see this Historical Sebring TR4 driven by   Championship Driver, Josh Files, at the Kastner Cup. New history in the making........
> 
>       THE POLE SITTER AT GOODWOOD LAST SEPTEMBER, with Josh Files driving.
> 
> See you there.....
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Phil Gott via Fot <[email-masked]>
Date: Sat, 8 Feb 2020 10:34:19 -0500

Sent from my iPhone