Subject: [Fot] TR8 Parts Request

From: "Ross, Lawrence via Fot" <[email-masked]>
Date: Fri, 23 Aug 2019 18:45:21 +0000

--===============5808472634044262528==
Content-Language: en-US
	boundary="_000_7A484B0A781A9940931D66568758C25D23FE42CDA0775XPO1043Cad_"

--_000_7A484B0A781A9940931D66568758C25D23FE42CDA0775XPO1043Cad_
Content-Transfer-Encoding: quoted-printable

To All -

I am looking for the following parts for my 1980 TR8

1) Rubber cover for the ball joints

2) Rubber cover for the front tie rods

Any assistance would be appreciated.

Larry Ross
(412) 780-8495 - cell

--_000_7A484B0A781A9940931D66568758C25D23FE42CDA0775XPO1043Cad_
Content-Transfer-Encoding: quoted-printable

<html dir=3D"ltr">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style id=3D"owaParaStyle">P {
	MARGIN-BOTTOM: 0px; MARGIN-TOP: 0px
}
</style>
</head>
<body fPStyle=3D"1" ocsi=3D"0">
<div style=3D"direction: ltr;font-family: Calibri;color: #000000;font-size:=
 12pt;">
<p>To All -</p>
<p>&nbsp;</p>
<p>I am looking for the following parts for my 1980 TR8</p>
<p>&nbsp;</p>
<p>1) Rubber cover for the ball joints</p>
<p>&nbsp;</p>
<p>2) Rubber cover for the front tie rods</p>
<p>&nbsp;</p>
<p>Any assistance would be appreciated.</p>
<div>
<p>&nbsp;</p>
<div><font face=3D"Calibri"><strong>Larry Ross </strong></font></div>
<div><font face=3D"calibri"><strong>(412) 780-8495 - cell</strong></font></=
div>
</div>
<div style=3D"FONT-SIZE: 16px; FONT-FAMILY: Times New Roman; COLOR: #000000=
">
<div><br>
<br>
<br>
&nbsp;</div>
</div>
</div>
</body>
</html>

--_000_7A484B0A781A9940931D66568758C25D23FE42CDA0775XPO1043Cad_--

--===============5808472634044262528==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============5808472634044262528==--

---

From: Matt Bakes via Fot <[email-masked]>
Date: Wed, 28 Aug 2019 11:52:27 +0000 (UTC)

--===============9200268196692575696==
	boundary="----=_Part_318297_1871559332.1566993147659"

------=_Part_318297_1871559332.1566993147659
Content-Transfer-Encoding: quoted-printable

Larry, Try Woody's Wedge Shop, [email-masked]=C2=A0508-880-5448=C2=A0Mat=
t=C2=A0=C2=A0-----Original Message-----
From: Ross, Lawrence via Fot <[email-masked]>
To: Rick Parent <[email-masked]>; FoTTriumph <[email-masked]>; Ric=
k Parent - SVRA <[email-masked]>; Mike Harmuth <[email-masked]>
Cc: Dennis Culligan <[email-masked]>; aghbop <[email-masked]>; John Ga=
rdella <[email-masked]>
Sent: Tue, Aug 27, 2019 7:12 pm
Subject: [Fot] TR8 Parts Request

 #yiv5069172485 P { MARGIN-BOTTOM:0px;MARGIN-TOP:0px;} To All -=C2=A0I am l=
ooking for the following parts for my 1980 TR8=C2=A01) Rubber cover for the=
 ball joints=C2=A02) Rubber cover for the front tie rods=C2=A0Any assistanc=
e would be appreciated.=C2=A0Larry Ross (412) 780-8495 - cell

=C2=A0_______________________________________________
[email-masked]

com

------=_Part_318297_1871559332.1566993147659
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">
<div>Larry, Try Woody's Wedge Shop, <a href="mailto:[email-masked]">[email-masked]</a>&nbsp;508-880-5448</div>

<div>&nbsp;</div>

<div>Matt</div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: Ross, Lawrence via Fot &lt;[email-masked]&gt;<br>
To: Rick Parent &lt;[email-masked]&gt;; FoTTriumph &lt;[email-masked]&gt;; Rick Parent - SVRA &lt;[email-masked]&gt;; Mike Harmuth &lt;[email-masked]&gt;<br>
Cc: Dennis Culligan &lt;[email-masked]&gt;; aghbop &lt;[email-masked]&gt;; John Gardella &lt;[email-masked]&gt;<br>
Sent: Tue, Aug 27, 2019 7:12 pm<br>
Subject: [Fot] TR8 Parts Request<br>
<br>

<div id="yiv5069172485">

<style>#yiv5069172485 P { MARGIN-BOTTOM:0px;MARGIN-TOP:0px;} </style>

<div>

<div style="color: rgb(0, 0, 0); font-family: Calibri; font-size: 12pt; direction: ltr;">

<div>To All -</div>

<div>&nbsp;</div>

<div>I am looking for the following parts for my 1980 TR8</div>

<div>&nbsp;</div>

<div>1) Rubber cover for the ball joints</div>

<div>&nbsp;</div>

<div>2) Rubber cover for the front tie rods</div>

<div>&nbsp;</div>

<div>Any assistance would be appreciated.</div>

<div>

<div>&nbsp;</div>

<div><font face="Calibri"><strong>Larry Ross </strong></font></div>

<div><font face="calibri"><strong>(412) 780-8495 - cell</strong></font></div>

</div>

<div style="color: rgb(0, 0, 0); font-family: Times New Roman; font-size: 16px;">

<div><br>

<br>

<br>

&nbsp;</div>

</div>

</div>

</div>

</div>
_______________________________________________<br>
<a href="mailto:[email-masked]" rel="noopener noreferrer" ymailto="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href="http://www.fot-racing.com" target="_blank" rel="noopener noreferrer">http://www.fot-racing.com</a><br>
<br>
Archive: <a href="http://autox.team.net/archive" target="_blank" rel="noopener noreferrer">http://autox.team.net/archive </a><a href="http://www.team.net/pipermail/fot" target="_blank" rel="noopener noreferrer">http://www.team.net/pipermail/fot</a><br>
<br>
<br>
</div>
</div>

------=_Part_318297_1871559332.1566993147659--

--===============9200268196692575696==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9200268196692575696==--