Subject: [Fot] Brake Calipers

From: Paul Ricco via Fot <[email-masked]>
Date: Thu, 29 Aug 2019 14:20:09 -0500

FOT,

Good afternoon. 

We have Girling calipers on our race car.  However, we ended up with 1 pair of Toyota calipers that are very lightly used.  They were last reman'd by Raybestos and they are in the packaging that they were shipped in.  If anyone wants to buy them, we will sell the pair of them for $50 and free delivery to Watkins.

We would prefer to hand them off to whoever wants them at Watkins, as opposed to shipping them.

However, we have all the original packaging for them and we can ship them within the continental US at the buyers expense ($50 for the pair + shipping). They are heavy so it will not be cheap to ship them.

They are used, and available to whoever commits to them 1st.

Please let me know if anyone has a use for them.

Paul Ricco
(813) 716-1931  
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Walt Hollowell via Fot <[email-masked]>
Date: Thu, 29 Aug 2019 21:37:50 -0600

--===============5670322353085364000==

----_com.samsung.android.email_205206148235240
Content-Transfer-Encoding: base64

----_com.samsung.android.email_205206148235240
Content-Transfer-Encoding: base64

----_com.samsung.android.email_205206148235240--

--===============5670322353085364000==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5670322353085364000==--