Subject: [Fot] Photo from Laguna

From: Dave Hogye via Fot <[email-masked]>
Date: Fri, 16 Aug 2019 15:40:30 -0700

--Apple-Mail-FDCC2B67-E349-4E68-8EAB-869039E06CC6
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Hey gang, thankfully this was not from my car, but obviously from a TR. Oil c=
ooler failure.
Me and my TR3 are running fairly well. Hopefully this will continue for the r=
ace.
Cheers,
Dave H.=20

--Apple-Mail-FDCC2B67-E349-4E68-8EAB-869039E06CC6
	name=IMG_5014.JPG;
	x-apple-part-url=E6EA130C-D1C0-4165-AEB7-B142FF80DC1F
Content-Disposition: inline;
	filename=IMG_5014.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-FDCC2B67-E349-4E68-8EAB-869039E06CC6
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPhone
--Apple-Mail-FDCC2B67-E349-4E68-8EAB-869039E06CC6
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-FDCC2B67-E349-4E68-8EAB-869039E06CC6--

---

From: Brad Eells via Fot <[email-masked]>
Date: Fri, 16 Aug 2019 16:06:13 -0700

That’s a lot of oil...you can see the frame outline.

Almost like someone left their oil cap off...who would do that??

;-)

Brad Eells
Sent from my iPhone

> On Aug 16, 2019, at 3:40 PM, Dave Hogye via Fot <[email-masked]> wrote:
> 
> Hey gang, thankfully this was not from my car, but obviously from a TR. Oil cooler failure.
> Me and my TR3 are running fairly well. Hopefully this will continue for the race.
> Cheers,
> Dave H. 
> 
> 
> 
> Sent from my iPhone
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]