Subject: [Fot] New TR6 Vertical Links

From: Paul Ricco via Fot <[email-masked]>
Date: Tue, 16 Jul 2019 17:08:37 -0500

FOT,

Good afternoon.  We have a brand new set of TR6 Vertical Links that we ordered, prepped and painted black.  They were delivered to us May 30th, 2019.  They are brand new, fresh and have never been on a car.  They were masked and painted carefully, so none of the places that should not have painted got painted.

It turns out that they were ordered in error an we do not need them.  

They are part numbers

Vertical Link LH		307216
Vertical Link RH		307215

Moss sells them for $249 a piece, plus their absurdly expensive and very slow S&H.  That would be $498 + Shipping.  The would come to you unpainted.

We would like to offer them to FOT, before putting then on EBAY.

We will offer them to FOT listers for $375 for the pair and we will include US Postal Service flat rate shipping on them.  Included shipping will be for within the continental US.

Please send me an email or call me at 813-716-1931 if you would like to purchase them.

Thanks,

Paul Ricco
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Paul Ricco via Fot <[email-masked]>
Date: Thu, 18 Jul 2019 10:10:51 -0500

FOT,

Thank you for all the interest in the Vertical Links.  They are sold.

Paul

> On Jul 16, 2019, at 5:08 PM, Paul Ricco via Fot <[email-masked]> wrote:
> 
> FOT,
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>