Subject: Re: [Fot] Fot Digest, Vol 102, Issue 188

From: John Frymark via Fot <[email-masked]>
Date: Wed, 31 Jul 2019 19:55:38 -0500

Has anyone that registered for SVRA Watkins Glen (I did last December) received any info or confirmation from them?

John Frymark

Sent from my iPhone

> On Jul 31, 2019, at 1:00 PM, [email-masked] wrote:
> 
> Send Fot mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/fot
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Fot digest..."
> 
> 
> Today's Topics:
> 
>   1. Re: Watkins Glen (Robert Lang)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Wed, 31 Jul 2019 16:52:56 +0000 (UTC)
> From: Robert Lang <[email-masked]>
> To: FOT Triumph <[email-masked]>
> Subject: Re: [Fot] Watkins Glen
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Hi,
> Does SVRA publish an entry list for the WG Vintage GP in September?
> I've poked around at the site, but I haven't found anything yet. If only I knew someone that was into computers and stuff...
> ;-)
> Regards,Bob Lang
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/fot/attachments/20190731/ef1b7c20/attachment-0001.html>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> Fot mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/fot
> 
> 
> ------------------------------
> 
> End of Fot Digest, Vol 102, Issue 188
> *************************************

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Jerry Van Vlack via Fot <[email-masked]>
Date: Wed, 31 Jul 2019 21:15:31 -0400

John, if you're asking about the Friday Tour I recently asked when it starts 
and heard back that check-in at the Winery is between 7:30 and 8:30. I 
believe a notice is coming out soon.
JVV

-----Original Message----- 
From: John Frymark via Fot
Sent: Wednesday, July 31, 2019 8:55 PM
To: [email-masked]
Subject: Re: [Fot] Fot Digest, Vol 102, Issue 188

Has anyone that registered for SVRA Watkins Glen (I did last December) 
received any info or confirmation from them?

John Frymark

Sent from my iPhone

> I've poked around at the site, but I haven't found anything yet. If only I 
> knew someone that was into computers and stuff...
> ;-)
> Regards,Bob Lang
> URL: 
> <http://autox.team.net/pipermail/fot/attachments/20190731/ef1b7c20/attachment-0001.html>
>

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mike Harmuth via Fot <[email-masked]>
Date: Wed, 31 Jul 2019 21:27:44 -0400

--===============7228252906311831562==

--000000000000e68572058f042654

I haven't gotten any thing back either but if I go to the WG event page on
the SVRA website and try to register, it say's I'm already am, would I like
to add a 2nd car.

Believe they have a big event this coming weekend at Indy, so wouldn't
expect see any updates or info about the Glen for a while.

mike h

On Wed, Jul 31, 2019 at 8:56 PM John Frymark via Fot <[email-masked]>
wrote:

> > I've poked around at the site, but I haven't found anything yet. If only
> I knew someone that was into computers and stuff...
> > ;-)
> > Regards,Bob Lang
> > URL: <
> http://autox.team.net/pipermail/fot/attachments/20190731/ef1b7c20/attachment-0001.html
> >
> >
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

--000000000000e68572058f042654
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I haven&#39;t gotten any thing back either but if I go to =
the WG event page on the SVRA website and try to register, it say&#39;s I&#=
39;m already am, would I like to add a 2nd car.<div><br></div><div>Believe =
they have a big event this coming weekend at Indy, so wouldn&#39;t expect s=
ee any updates or info about the Glen for a while.<br><div><br></div><div>m=
ike h</div></div></div><br><div class=3D"gmail_quote"><div dir=3D"ltr" clas=
s=3D"gmail_attr">On Wed, Jul 31, 2019 at 8:56 PM John Frymark via Fot &lt;<=
a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><=
/div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;bo=
rder-left:1px solid rgb(204,204,204);padding-left:1ex">Has anyone that regi=
stered for SVRA Watkins Glen (I did last December) received any info or con=
firmation from them?<br>
<br>
John Frymark<br>
<br>
Sent from my iPhone<br>
<br>
&gt; On Jul 31, 2019, at 1:00 PM, <a href=3D"mailto:[email-masked].=
net" target=3D"_blank">[email-masked]</a> wrote:<br>
&gt; <br>
&gt; Send Fot mailing list submissions to<br>
&gt;=C2=A0 =C2=A0 <a href=3D"mailto:[email-masked]" target=3D"_blank">f=
[email-masked]</a><br>
&gt; <br>
&gt; To subscribe or unsubscribe via the World Wide Web, visit<br>
&gt;=C2=A0 =C2=A0 <a href=3D"http://autox.team.net/mailman/listinfo/fot" re=
l=3D"noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/f=
ot</a><br>
&gt; or, via email, send a message with subject or body &#39;help&#39; to<b=
r>
&gt;=C2=A0 =C2=A0 <a href=3D"mailto:[email-masked]" target=3D"_=
blank">[email-masked]</a><br>
&gt; <br>
&gt; You can reach the person managing the list at<br>
&gt;=C2=A0 =C2=A0 <a href=3D"mailto:[email-masked]" target=3D"_bl=
ank">[email-masked]</a><br>
&gt; <br>
&gt; When replying, please edit your Subject line so it is more specific<br=
&gt; than &quot;Re: Contents of Fot digest...&quot;<br>
&gt; <br>
&gt; <br>
&gt; Today&#39;s Topics:<br>
&gt; <br>
&gt;=C2=A0 =C2=A01. Re: Watkins Glen (Robert Lang)<br>
&gt; <br>
&gt; <br>
&gt; ----------------------------------------------------------------------=
<br>
&gt; <br>
&gt; Message: 1<br>
&gt; Date: Wed, 31 Jul 2019 16:52:56 +0000 (UTC)<br>
&gt; From: Robert Lang &lt;<a href=3D"mailto:[email-masked]" targe=
t=3D"_blank">[email-masked]</a>&gt;<br>
&gt; To: FOT Triumph &lt;<a href=3D"mailto:[email-masked]" target=3D"_b=
lank">[email-masked]</a>&gt;<br>
&gt; Subject: Re: [Fot] Watkins Glen<br>
&gt; Message-ID: &lt;<a href=3D"mailto:1863361701.243838.1564591976945@mail=
.yahoo.com" target=3D"_blank">[email-masked]=
m</a>&gt;<br>
&gt; Content-Type: text/plain; charset=3D&quot;utf-8&quot;<br>
&gt; <br>
&gt; Hi,<br>
&gt; Does SVRA publish an entry list for the WG Vintage GP in September?<br=
&gt; I&#39;ve poked around at the site, but I haven&#39;t found anything ye=
t. If only I knew someone that was into computers and stuff...<br>
&gt; ;-)<br>
&gt; Regards,Bob Lang<br>
&gt; -------------- next part --------------<br>
&gt; An HTML attachment was scrubbed...<br>
&gt; URL: &lt;<a href=3D"http://autox.team.net/pipermail/fot/attachments/20=
190731/ef1b7c20/attachment-0001.html" rel=3D"noreferrer" target=3D"_blank">=
http://autox.team.net/pipermail/fot/attachments/20190731/ef1b7c20/attachmen=
t-0001.html</a>&gt;<br>
&gt; <br>
&gt; ------------------------------<br>
&gt; <br>
&gt; Subject: Digest Footer<br>
&gt; <br>
&gt; _______________________________________________<br>
&gt; Fot mailing list<br>
&gt; <a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
.net</a><br>
&gt; <a href=3D"http://autox.team.net/mailman/listinfo/fot" rel=3D"noreferr=
er" target=3D"_blank">http://autox.team.net/mailman/listinfo/fot</a><br>
&gt; <br>
&gt; <br>
&gt; ------------------------------<br>
&gt; <br>
&gt; End of Fot Digest, Vol 102, Issue 188<br>
&gt; *************************************<br>
<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer" target=3D"_blank">=
http://www.fot-racing.com</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" targe=
t=3D"_blank">http://autox.team.net/archive</a> <a href=3D"http://www.team.n=
et/pipermail/fotUnsubscribe/Manage" rel=3D"noreferrer" target=3D"_blank">ht=
tp://www.team.net/pipermail/fot<br>
t/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team=
.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--000000000000e68572058f042654--

--===============7228252906311831562==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7228252906311831562==--

---

From: Tony Drews via Fot <[email-masked]>
Date: Wed, 31 Jul 2019 22:15:36 -0500

This is a multi-part message in MIME format.
--===============2601714725908069817==
 boundary="------------56C23DD28463133D58FC08E0"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------56C23DD28463133D58FC08E0
Content-Transfer-Encoding: 8bit

I'm in the "I have heard nothing" camp too.

- Tony Drews

On 7/31/2019 8:27 PM, Mike Harmuth via Fot wrote:
> I haven't gotten any thing back either but if I go to the WG event 
> page on the SVRA website and try to register, it say's I'm already am, 
> would I like to add a 2nd car.
>
> On Wed, Jul 31, 2019 at 8:56 PM John Frymark via Fot 
>
>     Has anyone that registered for SVRA Watkins Glen (I did last
>     December) received any info or confirmation from them?
>
>     John Frymark
>
>     Sent from my iPhone
>
>     > On Jul 31, 2019, at 1:00 PM, [email-masked]
>     >
>     > From: Robert Lang <[email-masked]
>     > Message-ID: <[email-masked]
>     > I've poked around at the site, but I haven't found anything yet.
>     If only I knew someone that was into computers and stuff...
>     > ;-)
>     > Regards,Bob Lang
>     Unsubscribe/Manage
>     <http://www.team.net/pipermail/fotUnsubscribe/Manage>:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------56C23DD28463133D58FC08E0
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I'm in the "I have heard nothing" camp too.</p>
    <p>- Tony Drews<br>
    </p>
    <div class="moz-cite-prefix">On 7/31/2019 8:27 PM, Mike Harmuth via
      Fot wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">I haven't gotten any thing back either but if I go
        to the WG event page on the SVRA website and try to register, it
        say's I'm already am, would I like to add a 2nd car.
        <div><br>
        </div>
        <div>Believe they have a big event this coming weekend at Indy,
          so wouldn't expect see any updates or info about the Glen for
          a while.<br>
          <div><br>
          </div>
          <div>mike h</div>
        </div>
      </div>
      <br>
      <div class="gmail_quote">
        <div dir="ltr" class="gmail_attr">On Wed, Jul 31, 2019 at 8:56
          PM John Frymark via Fot &lt;<a
            href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a>&gt;
          wrote:<br>
        </div>
        <blockquote class="gmail_quote" style="margin:0px 0px 0px
          0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">Has
          anyone that registered for SVRA Watkins Glen (I did last
          December) received any info or confirmation from them?<br>
          <br>
          John Frymark<br>
          <br>
          Sent from my iPhone<br>
          <br>
          &gt; On Jul 31, 2019, at 1:00 PM, <a
            href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a> wrote:<br>
          &gt; <br>
          &gt; Send Fot mailing list submissions to<br>
          &gt;    <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          &gt; <br>
          &gt; To subscribe or unsubscribe via the World Wide Web, visit<br>
          &gt;    <a href="http://autox.team.net/mailman/listinfo/fot"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/fot</a><br>
          &gt; or, via email, send a message with subject or body 'help'
          to<br>
          &gt;    <a href="mailto:[email-masked]"
            target="_blank" moz-do-not-send="true">[email-masked]</a><br>
          &gt; <br>
          &gt; You can reach the person managing the list at<br>
          &gt;    <a href="mailto:[email-masked]"
            target="_blank" moz-do-not-send="true">[email-masked]</a><br>
          &gt; <br>
          &gt; When replying, please edit your Subject line so it is
          more specific<br>
          &gt; than "Re: Contents of Fot digest..."<br>
          &gt; <br>
          &gt; <br>
          &gt; Today's Topics:<br>
          &gt; <br>
          &gt;   1. Re: Watkins Glen (Robert Lang)<br>
          &gt; <br>
          &gt; <br>
          &gt;
          ----------------------------------------------------------------------<br>
          &gt; <br>
          &gt; Message: 1<br>
          &gt; Date: Wed, 31 Jul 2019 16:52:56 +0000 (UTC)<br>
          &gt; From: Robert Lang &lt;<a
            href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a>&gt;<br>
          &gt; To: FOT Triumph &lt;<a href="mailto:[email-masked]"
            target="_blank" moz-do-not-send="true">[email-masked]</a>&gt;<br>
          &gt; Subject: Re: [Fot] Watkins Glen<br>
          &gt; Message-ID: &lt;<a
            href="mailto:[email-masked]"
            target="_blank" moz-do-not-send="true">[email-masked]</a>&gt;<br>
          &gt; Content-Type: text/plain; charset="utf-8"<br>
          &gt; <br>
          &gt; Hi,<br>
          &gt; Does SVRA publish an entry list for the WG Vintage GP in
          September?<br>
          &gt; I've poked around at the site, but I haven't found
          anything yet. If only I knew someone that was into computers
          and stuff...<br>
          &gt; ;-)<br>
          &gt; Regards,Bob Lang<br>
          &gt; -------------- next part --------------<br>
          &gt; An HTML attachment was scrubbed...<br>
          &gt; URL: &lt;<a
href="http://autox.team.net/pipermail/fot/attachments/20190731/ef1b7c20/attachment-0001.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/pipermail/fot/attachments/20190731/ef1b7c20/attachment-0001.html</a>&gt;<br>
          &gt; <br>
          &gt; ------------------------------<br>
          &gt; <br>
          &gt; Subject: Digest Footer<br>
          &gt; <br>
          &gt; _______________________________________________<br>
          &gt; Fot mailing list<br>
          &gt; <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          &gt; <a href="http://autox.team.net/mailman/listinfo/fot"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/listinfo/fot</a><br>
          &gt; <br>
          &gt; <br>
          &gt; ------------------------------<br>
          &gt; <br>
          &gt; End of Fot Digest, Vol 102, Issue 188<br>
          &gt; *************************************<br>
          <br>
          _______________________________________________<br>
          <a href="mailto:[email-masked]" target="_blank"
            moz-do-not-send="true">[email-masked]</a><br>
          <br>
          <a href="http://www.fot-racing.com" rel="noreferrer"
            target="_blank" moz-do-not-send="true">http://www.fot-racing.com</a><br>
          <br>
          Donate: <a href="http://www.team.net/donate.html"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Archive: <a href="http://autox.team.net/archive"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/archive</a>
          <a href="http://www.team.net/pipermail/fotUnsubscribe/Manage"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/fot<br>
            Unsubscribe/Manage</a>: <a
            href="http://autox.team.net/mailman/options/fot/[email-masked]"
            rel="noreferrer" target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
          <br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a> <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
  </body>
</html>

--------------56C23DD28463133D58FC08E0--

--===============2601714725908069817==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2601714725908069817==--