Subject: [Fot] Accusump orings

From: Greg Blake via Fot <[email-masked]>
Date: Thu, 4 Jul 2019 15:34:59 -0500

I found the proper size O-Rings, no thanks to Canton. They were no help whatsoever. 

So the end cap O-Rings are No 241 the piston takes No 341. 

Averaged $1/ea at the local seal supply.

Greg

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Greg Blake via Fot <[email-masked]>
Date: Sat, 6 Jul 2019 18:53:34 -0500

Strike that. The end cap O-Ring I purchased, No 241, had a diameter a little to big for the end cap seal. My guess is it is s 240. The piston O-Rings worked well upon reassemble and pressure testing. 

Greg

Sent from my iPhone

> On Jul 4, 2019, at 3:34 PM, Greg Blake <[email-masked]> wrote:
>