Subject: [Fot] Email, Watkins Glen

From: Mark J Bradakis via Fot <[email-masked]>
Date: Wed, 24 Jul 2019 06:33:05 -0600

To send a message to [email-masked] you send a message to 
[email-masked].

Subject:
Watkins Glenn KOA Cabin available
From:
Russ Kolesar <[email-masked]>
Date:
7/24/19, 5:23 AM

We are unable to go to Watkins Glenn for the Vintage Festival

Before I just cancel the reservation , I wanted to offer our reservation

Deluxe Cabin sleeps 5 TV Bath and kitchenette

Check in Wednesday 9/4 and check out Sunday 9/8

*Watkins Glen / Corning KOA*
1710 State Route 414 (GPS address 1710 KOA Dr)
PO Box 228
Watkins Glen, NY 14891

Let me know if anyone is interested, we can work out the details

Russ Kolesar

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Bill Tobin via Fot <[email-masked]>
Date: Wed, 24 Jul 2019 13:57:01 -0400

I don't need this, but will say that they are quite nice. A bunch of us 
stayed there a couple years ago for the Corning Wineglass Marathon. We 
used the pool and hot tub afterward.

Also just down the road from the track.

Cheers, Bill

On 7/24/2019 8:33 AM, Mark J Bradakis via Fot wrote:
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>