Subject: [Fot] Best of luck!

From: robert bownes via Fot <[email-masked]>
Date: Thu, 2 May 2019 17:15:28 -0400

--===============1603784868729959727==

--000000000000d0453d0587ee22af

Best of luck to all those participating in the Kastner Cup in whatever role
this weekend, be it crew, pilot, observer, or marshal. Wish I could be
there!

Bob

--000000000000d0453d0587ee22af

<div dir="ltr"><div><br></div><div>Best of luck to all those participating in the Kastner Cup in whatever role this weekend, be it crew, pilot, observer, or marshal. Wish I could be there!</div><div><br></div><div>Bob</div><div><br></div></div>

--000000000000d0453d0587ee22af--

--===============1603784868729959727==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============1603784868729959727==--

---

From: Ken Knight via Fot <[email-masked]>
Date: Fri, 03 May 2019 06:08:41 -0700

It is a gathering of the Clan Triumph!  Ken

Sent from my Verizon Smartphone
On May 2, 2019 8:57 PM, Brad Eells via Fot <[email-masked]> wrote:
>
> 🏎🏎🏎🏁🇬🇧😎🌴
>
> Brad Eells
> Sent from my iPhone
>
> > On May 2, 2019, at 8:48 PM, Joe Alexander via Fot <[email-masked]> wrote:
> > 
> > 😊
> > 
> > Sent from my iPhone
> > 
> >> On May 2, 2019, at 8:47 PM, Tony Drews via Fot <[email-masked]> wrote:
> >> 
> >> It’s good to see old friends again!
> >> 
> >> Tony
> >> 
> >> Quoting Greg Hilyer via Fot <[email-masked]>:
> >> 
> >>> Second that!
> >>> Be safe, have fun and GO FAST!!!!
> >>> Greg “Lunker” Hilyer
> >>> TR4 #314
> >>> Albuquerque NM
> >>> 
> >>>> On May 2, 2019, at 3:15 PM, robert bownes via Fot <[email-masked]> wrote:
> >>>> 
> >>>> 
> >>>> Best of luck to all those participating in the Kastner Cup in whatever role this weekend, be it crew, pilot, observer, or marshal. Wish I could be there!
> >>>> 
> >>>> Bob
> >>>> 
> >>>> Donate: http://www.team.net/donate.html
> >>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> >>>> 
> >>>> 
> >>> 
> >>> Donate: http://www.team.net/donate.html
> >>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> >> 
> >> 
> >> 
> >> Donate: http://www.team.net/donate.html
> >> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> >> 
> >> 
> > Donate: http://www.team.net/donate.html
> > Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> > 
> > 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]