Subject: [Fot] Rumortime, an E-prod TR-3 on treaded tires???

From: fubog1 via Fot <[email-masked]>
Date: Mon, 20 May 2019 12:13:46 +0000 (UTC)

--===============2183686772103773978==
	boundary="----=_Part_2491594_797400837.1558354426918"

------=_Part_2491594_797400837.1558354426918
Content-Transfer-Encoding: 7bit

I don't have any details, (I know nuthink!), but scuttlebutt is that a certain Vintage driver (name withheld to avoid possible embarrassment) showed up with a Vintage TR-3 racecar with Vintage treaded tires on it, down at PBIR this past weekend... but... the problem was that it was a SCCA SAARC Regional race, no Vintage class.Not to be deterred by that minor detail, a couple pieces of white paper and a home printer produced a very nice "EP"... and it was "off to the races" for our intrepid Vintage race...

Glen

------=_Part_2491594_797400837.1558354426918
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">
<div><font size="2">I don't have any details, (I know nuthink!), but scuttlebutt is that a certain Vintage driver (name withheld to avoid possible embarrassment) showed up with a Vintage TR-3 racecar with Vintage treaded tires on it, down at PBIR this past weekend... but... the problem was that it was a SCCA SAARC Regional race, no Vintage class.</font></div>

<div><font size="2">Not to be deterred by that minor detail, a couple pieces of white paper and a home printer produced a very nice "EP"... and it was "off to the races" for our intrepid Vintage race...<br>
</font></div>

<div><font size="2"><br>
</font></div>

<div><font size="2">Glen<br>
</font></div>
</div>

------=_Part_2491594_797400837.1558354426918--

--===============2183686772103773978==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============2183686772103773978==--

---

From: Terry Stetler via Fot <[email-masked]>
Date: Mon, 20 May 2019 16:23:16 +0000

--===============7115105453779508575==
Content-Language: en-US
	boundary="_000_DM6PR08MB554850C2DF0541AFAD13632FC3060DM6PR08MB5548namp_"

--_000_DM6PR08MB554850C2DF0541AFAD13632FC3060DM6PR08MB5548namp_
Content-Transfer-Encoding: quoted-printable

Might that TR3 have been red on color?

Terry Stetler

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=3D550986> for Window=
s 10

________________________________
From: Fot <[email-masked]> on behalf of fubog1 via Fot <fot@aut=
ox.team.net>
Sent: Monday, May 20, 2019 8:13:46 AM
To: [email-masked]
Subject: [Fot] Rumortime, an E-prod TR-3 on treaded tires???

I don't have any details, (I know nuthink!), but scuttlebutt is that a cert=
ain Vintage driver (name withheld to avoid possible embarrassment) showed u=
p with a Vintage TR-3 racecar with Vintage treaded tires on it, down at PBI=
R this past weekend... but... the problem was that it was a SCCA SAARC Regi=
onal race, no Vintage class.
Not to be deterred by that minor detail, a couple pieces of white paper and=
 a home printer produced a very nice "EP"... and it was "off to the races" =
for our intrepid Vintage race...

Glen

--_000_DM6PR08MB554850C2DF0541AFAD13632FC3060DM6PR08MB5548namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body>
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Might that TR3 have been red on color?</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Terry Stetler</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwlink=
/?LinkId=3D550986">
Mail</a> for Windows 10</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Fot &lt;fot-bounces@a=
utox.team.net&gt; on behalf of fubog1 via Fot &lt;[email-masked]&gt;<br=
<b>Sent:</b> Monday, May 20, 2019 8:13:46 AM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> [Fot] Rumortime, an E-prod TR-3 on treaded tires???</font>
<div>&nbsp;</div>
</div>
<div>
<div style=3D"color:black;font: 10pt Arial, Helvetica, sans-serif;">
<div><font size=3D"2">I don't have any details, (I know nuthink!), but scut=
tlebutt is that a certain Vintage driver (name withheld to avoid possible e=
mbarrassment) showed up with a Vintage TR-3 racecar with Vintage treaded ti=
res on it, down at PBIR this past
 weekend... but... the problem was that it was a SCCA SAARC Regional race, =
no Vintage class.</font></div>
<div><font size=3D"2">Not to be deterred by that minor detail, a couple pie=
ces of white paper and a home printer produced a very nice &quot;EP&quot;..=
. and it was &quot;off to the races&quot; for our intrepid Vintage race...<=
br>
</font></div>
<div><font size=3D"2"><br>
</font></div>
<div><font size=3D"2">Glen<br>
</font></div>
</div>
</div>
</body>
</html>

--_000_DM6PR08MB554850C2DF0541AFAD13632FC3060DM6PR08MB5548namp_--

--===============7115105453779508575==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7115105453779508575==--