Subject: Re: [Fot] Rumortime, an E-prod TR-3 on treaded tires???

From: Terry Stetler via Fot <[email-masked]>
Date: Mon, 20 May 2019 21:36:38 +0000

--===============7539070091123769321==
Content-Language: en-US
	boundary="_000_DM6PR08MB554881672651655FFF7A3168C3060DM6PR08MB5548namp_"

--_000_DM6PR08MB554881672651655FFF7A3168C3060DM6PR08MB5548namp_
Content-Transfer-Encoding: quoted-printable

Can=92t wait for the after action report.

Terry

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=3D550986> for Window=
s 10

________________________________
From: fubog1 <[email-masked]>
Sent: Monday, May 20, 2019 12:29:59 PM
To: [email-masked]; [email-masked]
Subject: Re: [Fot] Rumortime, an E-prod TR-3 on treaded tires???

As a matter of fact it was, and now that I'm thinking about it, I recognize=
 the car from somewhere...
Glen

-----Original Message-----
From: Terry Stetler <[email-masked]>
To: fubog1 <[email-masked]>; [email-masked] <[email-masked]>
Sent: Mon, May 20, 2019 12:23 pm
Subject: RE: [Fot] Rumortime, an E-prod TR-3 on treaded tires???

Might that TR3 have been red on color?

Terry Stetler

Sent from Mail<https://eur01.safelinks.protection.outlook.com/?url=3Dhttps%=
3A%2F%2Fgo.microsoft.com%2Ffwlink%2F%3FLinkId%3D550986&data=3D02%7C01%7C%7C=
217983bd922a47cfde3f08d6dd406a76%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0=
%7C636939666058399182&sdata=3DnJxOeGqV0Pi7D7d1kTalNdZLDIBwlbPOaVmgK7zTBGk%3=
D&reserved=3D0> for Windows 10

________________________________
From: Fot <[email-masked]> on behalf of fubog1 via Fot <fot@aut=
ox.team.net>
Sent: Monday, May 20, 2019 8:13:46 AM
To: [email-masked]
Subject: [Fot] Rumortime, an E-prod TR-3 on treaded tires???

I don't have any details, (I know nuthink!), but scuttlebutt is that a cert=
ain Vintage driver (name withheld to avoid possible embarrassment) showed u=
p with a Vintage TR-3 racecar with Vintage treaded tires on it, down at PBI=
R this past weekend... but... the problem was that it was a SCCA SAARC Regi=
onal race, no Vintage class.
Not to be deterred by that minor detail, a couple pieces of white paper and=
 a home printer produced a very nice "EP"... and it was "off to the races" =
for our intrepid Vintage race...

Glen

--_000_DM6PR08MB554881672651655FFF7A3168C3060DM6PR08MB5548namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
</head>
<body>
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
.MsoChpDefault
	{mso-style-type:export-only;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style>
<div class=3D"WordSection1">
<p class=3D"MsoNormal">Can=92t wait for the after action report.</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Terry</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwlink=
/?LinkId=3D550986">
Mail</a> for Windows 10</p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> fubog1 &lt;fubog1@aol=
.com&gt;<br>
<b>Sent:</b> Monday, May 20, 2019 12:29:59 PM<br>
<b>To:</b> [email-masked]; [email-masked]<br>
<b>Subject:</b> Re: [Fot] Rumortime, an E-prod TR-3 on treaded tires???</fo=
nt>
<div>&nbsp;</div>
</div>
<div>
<div style=3D"color:black;font: 10pt Arial, Helvetica, sans-serif;">
<div><font size=3D"2">As a matter of fact it was, and now that I'm thinking=
 about it, I recognize the car from somewhere...</font></div>
<div><font size=3D"2">Glen</font><br>
</div>
<div><br>
</div>
<div><br>
</div>
<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">-----=
Original Message-----<br>
From: Terry Stetler &lt;[email-masked]&gt;<br>
To: fubog1 &lt;[email-masked]&gt;; [email-masked] &lt;[email-masked]=
t&gt;<br>
Sent: Mon, May 20, 2019 12:23 pm<br>
Subject: RE: [Fot] Rumortime, an E-prod TR-3 on treaded tires???<br>
<br>
<div id=3D"yiv0873678472">
<div></div>
<style>#yiv0873678472 #yiv0873678472 --    _filtered #yiv0873678472 {panose=
-1:2 4 5 3 5 4 6 3 2 4;}  _filtered #yiv0873678472 {font-family:Calibri;pan=
ose-1:2 15 5 2 2 2 4 3 2 4;} #yiv0873678472   #yiv0873678472 p.yiv087367847=
2MsoNormal, #yiv0873678472 li.yiv0873678472MsoNormal, #yiv0873678472 div.yi=
v0873678472MsoNormal  {margin:0in;margin-bottom:.0001pt;font-size:11.0pt;fo=
nt-family:sans-serif;} #yiv0873678472 a:link, #yiv0873678472 span.yiv087367=
8472MsoHyperlink  {color:blue;text-decoration:underline;} #yiv0873678472 a:=
visited, #yiv0873678472 span.yiv0873678472MsoHyperlinkFollowed  {color:#954=
F72;text-decoration:underline;} #yiv0873678472 .yiv0873678472MsoChpDefault =
 {}  _filtered #yiv0873678472 {margin:1.0in 1.0in 1.0in 1.0in;} #yiv0873678=
472 div.yiv0873678472WordSection1  {} #yiv0873678472 </style>
<div>
<div class=3D"yiv0873678472WordSection1">
<div class=3D"yiv0873678472MsoNormal">Might that TR3 have been red on color=
?</div>
<div class=3D"yiv0873678472MsoNormal">&nbsp;</div>
<div class=3D"yiv0873678472MsoNormal">Terry Stetler</div>
<div class=3D"yiv0873678472MsoNormal">&nbsp;</div>
<div class=3D"yiv0873678472MsoNormal">Sent from <a rel=3D"noopener noreferr=
er" shape=3D"rect" target=3D"_blank" href=3D"https://eur01.safelinks.protec=
tion.outlook.com/?url=3Dhttps%3A%2F%2Fgo.microsoft.com%2Ffwlink%2F%3FLinkId=
%3D550986&amp;data=3D02%7C01%7C%7C217983bd922a47cfde3f08d6dd406a76%7C84df9e=
7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636939666058399182&amp;sdata=3DnJxOeGq=
V0Pi7D7d1kTalNdZLDIBwlbPOaVmgK7zTBGk%3D&amp;reserved=3D0" originalsrc=3D"ht=
tps://go.microsoft.com/fwlink/?LinkId=3D550986" shash=3D"iKeRDwALgdFP/O7ao&=
#43;wm5XpGEGGxQGx15Gzn&#43;e60X6XoOMu5&#43;LO0ihHyDhscxmUqMpFN3tWCNVhN6GQSq=
i2mzrQl6XzeQlXwcgIbK02dWaEL1G80fvki8YgrAXKFD9tjsV8zNnawjUy/yrrc8qkkANVdARM/=
kCKQyGKl&#43;/ROTq4=3D">
Mail</a> for Windows 10</div>
<div class=3D"yiv0873678472MsoNormal">&nbsp;</div>
</div>
<hr style=3D"display:inline-block;width:98%;" tabindex=3D"-1">
<div class=3D"yiv0873678472yqt0443072315" id=3D"yiv0873678472yqt95841">
<div dir=3D"ltr" id=3D"yiv0873678472divRplyFwdMsg"><font style=3D"font-size=
:11pt;" face=3D"Calibri, sans-serif" color=3D"#000000"><b>From:</b> Fot &lt=
;[email-masked]&gt; on behalf of fubog1 via Fot &lt;[email-masked]=
eam.net&gt;<br clear=3D"none">
<b>Sent:</b> Monday, May 20, 2019 8:13:46 AM<br clear=3D"none">
<b>To:</b> [email-masked]<br clear=3D"none">
<b>Subject:</b> [Fot] Rumortime, an E-prod TR-3 on treaded tires???</font>
<div>&nbsp;</div>
</div>
<div>
<div style=3D"color:black;font:10pt Arial, Helvetica, sans-serif;">
<div><font size=3D"2">I don't have any details, (I know nuthink!), but scut=
tlebutt is that a certain Vintage driver (name withheld to avoid possible e=
mbarrassment) showed up with a Vintage TR-3 racecar with Vintage treaded ti=
res on it, down at PBIR this past
 weekend... but... the problem was that it was a SCCA SAARC Regional race, =
no Vintage class.</font></div>
<div><font size=3D"2">Not to be deterred by that minor detail, a couple pie=
ces of white paper and a home printer produced a very nice &quot;EP&quot;..=
. and it was &quot;off to the races&quot; for our intrepid Vintage race...<=
br clear=3D"none">
</font></div>
<div><font size=3D"2"><br clear=3D"none">
</font></div>
<div><font size=3D"2">Glen<br clear=3D"none">
</font></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</body>
</html>

--_000_DM6PR08MB554881672651655FFF7A3168C3060DM6PR08MB5548namp_--

--===============7539070091123769321==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--===============7539070091123769321==--

---

From: fubog1 via Fot <[email-masked]>
Date: Mon, 20 May 2019 16:29:59 +0000 (UTC)

--===============1985463942698083269==
	boundary="----=_Part_1814331_1193474062.1558369799734"

------=_Part_1814331_1193474062.1558369799734
Content-Transfer-Encoding: quoted-printable

 As a matter of fact it was, and now that I'm thinking about it, I recogniz=
e the car from somewhere...Glen
=20
=20
-----Original Message-----
From: Terry Stetler <[email-masked]>
To: fubog1 <[email-masked]>; [email-masked] <[email-masked]>
Sent: Mon, May 20, 2019 12:23 pm
Subject: RE: [Fot] Rumortime, an E-prod TR-3 on treaded tires???

#yiv0873678472 #yiv0873678472 -- _filtered #yiv0873678472 {panose-1:2 4 5 3=
 5 4 6 3 2 4;} _filtered #yiv0873678472 {font-family:Calibri;panose-1:2 15 =
5 2 2 2 4 3 2 4;} #yiv0873678472 #yiv0873678472 p.yiv0873678472MsoNormal, #=
yiv0873678472 li.yiv0873678472MsoNormal, #yiv0873678472 div.yiv0873678472Ms=
oNormal {margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:sans=
-serif;} #yiv0873678472 a:link, #yiv0873678472 span.yiv0873678472MsoHyperli=
nk {color:blue;text-decoration:underline;} #yiv0873678472 a:visited, #yiv08=
73678472 span.yiv0873678472MsoHyperlinkFollowed {color:#954F72;text-decorat=
ion:underline;} #yiv0873678472 .yiv0873678472MsoChpDefault {} _filtered #yi=
v0873678472 {margin:1.0in 1.0in 1.0in 1.0in;} #yiv0873678472 div.yiv0873678=
472WordSection1 {} #yiv0873678472 Might that TR3 have been red on color? =
=C2=A0 Terry Stetler =C2=A0 Sent from Mail for Windows 10 =C2=A0 From: Fot =
<[email-masked]> on behalf of fubog1 via Fot <[email-masked]=
t>
Sent: Monday, May 20, 2019 8:13:46 AM
To: [email-masked]
Subject: [Fot] Rumortime, an E-prod TR-3 on treaded tires???=C2=A0I don't h=
ave any details, (I know nuthink!), but scuttlebutt is that a certain Vinta=
ge driver (name withheld to avoid possible embarrassment) showed up with a =
Vintage TR-3 racecar with Vintage treaded tires on it, down at PBIR this pa=
st weekend... but... the problem was that it was a SCCA SAARC Regional race=
, no Vintage class.Not to be deterred by that minor detail, a couple pieces=
 of white paper and a home printer produced a very nice "EP"... and it was =
"off to the races" for our intrepid Vintage race...

Glen

------=_Part_1814331_1193474062.1558369799734
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">
<div> <font size="2">As a matter of fact it was, and now that I'm thinking about it, I recognize the car from somewhere...</font></div>

<div><font size="2">Glen</font><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Terry Stetler &lt;[email-masked]&gt;<br>
To: fubog1 &lt;[email-masked]&gt;; [email-masked] &lt;[email-masked]&gt;<br>
Sent: Mon, May 20, 2019 12:23 pm<br>
Subject: RE: [Fot] Rumortime, an E-prod TR-3 on treaded tires???<br>
<br>

<div id="yiv0873678472">
<div>
</div>
<style>#yiv0873678472 #yiv0873678472 --    _filtered #yiv0873678472 {panose-1:2 4 5 3 5 4 6 3 2 4;}  _filtered #yiv0873678472 {font-family:Calibri;panose-1:2 15 5 2 2 2 4 3 2 4;} #yiv0873678472   #yiv0873678472 p.yiv0873678472MsoNormal, #yiv0873678472 li.yiv0873678472MsoNormal, #yiv0873678472 div.yiv0873678472MsoNormal  {margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:sans-serif;} #yiv0873678472 a:link, #yiv0873678472 span.yiv0873678472MsoHyperlink  {color:blue;text-decoration:underline;} #yiv0873678472 a:visited, #yiv0873678472 span.yiv0873678472MsoHyperlinkFollowed  {color:#954F72;text-decoration:underline;} #yiv0873678472 .yiv0873678472MsoChpDefault  {}  _filtered #yiv0873678472 {margin:1.0in 1.0in 1.0in 1.0in;} #yiv0873678472 div.yiv0873678472WordSection1  {} #yiv0873678472 </style>
<div>
<div class="yiv0873678472WordSection1">

<div class="yiv0873678472MsoNormal">Might that TR3 have been red on color?</div>

<div class="yiv0873678472MsoNormal"> &nbsp;</div>

<div class="yiv0873678472MsoNormal">Terry Stetler</div>

<div class="yiv0873678472MsoNormal"> &nbsp;</div>

<div class="yiv0873678472MsoNormal">Sent from <a rel="noopener noreferrer" shape="rect" target="_blank" href="https://go.microsoft.com/fwlink/?LinkId=550986">
Mail</a> for Windows 10</div>

<div class="yiv0873678472MsoNormal"> &nbsp;</div>
 
</div>

<hr style="display:inline-block;width:98%;" tabindex="-1">

<div class="yiv0873678472yqt0443072315" id="yiv0873678472yqt95841">
<div dir="ltr" id="yiv0873678472divRplyFwdMsg"><font style="font-size:11pt;" face="Calibri, sans-serif" color="#000000"><b>From:</b> Fot &lt;[email-masked]&gt; on behalf of fubog1 via Fot &lt;[email-masked]&gt;<br clear="none">
<b>Sent:</b> Monday, May 20, 2019 8:13:46 AM<br clear="none">
<b>To:</b> [email-masked]<br clear="none">
<b>Subject:</b> [Fot] Rumortime, an E-prod TR-3 on treaded tires???</font>

<div>&nbsp;</div>

</div>

<div>

<div style="color:black;font:10pt Arial, Helvetica, sans-serif;">

<div><font size="2">I don't have any details, (I know nuthink!), but scuttlebutt is that a certain Vintage driver (name withheld to avoid possible embarrassment) showed up with a Vintage TR-3 racecar with Vintage treaded tires on it, down at PBIR this past
 weekend... but... the problem was that it was a SCCA SAARC Regional race, no Vintage class.</font></div>

<div><font size="2">Not to be deterred by that minor detail, a couple pieces of white paper and a home printer produced a very nice "EP"... and it was "off to the races" for our intrepid Vintage race...<br clear="none">
</font></div>

<div><font size="2"><br clear="none">
</font></div>

<div><font size="2">Glen<br clear="none">
</font></div>

</div>

</div>
</div>

</div>
</div>
</div>
</div>

------=_Part_1814331_1193474062.1558369799734--

--===============1985463942698083269==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1985463942698083269==--