Subject: [Fot] New guy! Introduction.

From: Jonathan Wright via Fot <[email-masked]>
Date: Thu, 30 May 2019 18:29:08 -0700

--Apple-Mail-31DB6BF7-E707-4A11-B4F8-769EC95F5855
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Hello all,
I appreciate the warm welcome. I have been a British car fan for about 12 ye=
ars now. Having had MGBs a Rover Mini, and a few spitfires. The goal has alw=
ays been to do vintage road racing. I went to the British Extravaganza at bu=
ttonwillow this year to photograph the event and meet Brad Ellis in person (=
we have been Facebook friends for a bit). I knew I had to start road racing.=
 I couldn=E2=80=99t wait any longer. As Mark said, he helped me with my firs=
t spitfire about ten years ago, he gave me a little tour of killer spit and r=
eminisced about the glory days of autocross, he also sold me a very nice boo=
t lid for my 73. I just purchased Joe Siam=E2=80=99s black spitfire that had=
 been used as a rental racecar for many years. If any of you have any experi=
ence with that specific car, 93 fp, I would love to collect your stories!=20=

I look forward to getting to know you all and hope to see some of you at the=
 track!=20
Jonathan Wright
Here is the car in all of its dusty glory,

--Apple-Mail-31DB6BF7-E707-4A11-B4F8-769EC95F5855
	name=image1.jpeg;
	x-apple-part-url=8D196563-5BB5-4E6B-BE05-D059FC49A42C
Content-Disposition: inline;
	filename=image1.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-31DB6BF7-E707-4A11-B4F8-769EC95F5855
	charset=us-ascii
Content-Transfer-Encoding: 7bit

--Apple-Mail-31DB6BF7-E707-4A11-B4F8-769EC95F5855
	name=image2.jpeg;
	x-apple-part-url=86486876-319D-4614-93B1-A94D9F31FF92
Content-Disposition: inline;
	filename=image2.jpeg
Content-Transfer-Encoding: base64

--Apple-Mail-31DB6BF7-E707-4A11-B4F8-769EC95F5855
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPhone
--Apple-Mail-31DB6BF7-E707-4A11-B4F8-769EC95F5855
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-31DB6BF7-E707-4A11-B4F8-769EC95F5855--

---

From: Brad Eells via Fot <[email-masked]>
Date: Thu, 30 May 2019 20:09:13 -0700

Welcome aboard Jonathan! Good to have more west coat Spitfire racers...we’ll talk about initiation later...

I’m not the new guy anymore!

Cheers,

Brad Eells
Sent from my iPhone

> On May 30, 2019, at 6:29 PM, Jonathan Wright via Fot <[email-masked]> wrote:
> 
> Hello all,
> I appreciate the warm welcome. I have been a British car fan for about 12 years now. Having had MGBs a Rover Mini, and a few spitfires. The goal has always been to do vintage road racing. I went to the British Extravaganza at buttonwillow this year to photograph the event and meet Brad Ellis in person (we have been Facebook friends for a bit). I knew I had to start road racing. I couldn’t wait any longer. As Mark said, he helped me with my first spitfire about ten years ago, he gave me a little tour of killer spit and reminisced about the glory days of autocross, he also sold me a very nice boot lid for my 73. I just purchased Joe Siam’s black spitfire that had been used as a rental racecar for many years. If any of you have any experience with that specific car, 93 fp, I would love to collect your stories! 
> I look forward to getting to know you all and hope to see some of you at the track! 
> Jonathan Wright
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]