Subject: Re: [Fot] FOT Logo Decals

From: Brad Eells via Fot <[email-masked]>
Date: Sun, 12 May 2019 07:48:10 -0700

These are very nice stickers. The die cut has much less white border than the previous version...

Thanks for making them Joe!

Brad Eells
Sent from my iPhone

> On May 12, 2019, at 5:43 AM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> FOT:
> 
> Folks were asking.
> 
> We ran off 100 decals. They are about 3 x 5 as before.
> 
> Four for $10.00 minimum order.
> $2.50 each for additional.
> 
> PayPal or Check.
> 
> 
> 
> Regards,
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Joe Alexander via Fot <[email-masked]>
Date: Sun, 12 May 2019 10:07:32 -0500

Thank you Brad.

Orders are coming in.

We can do larger sized decals to special order. (After I catch up from the Kastner Cup).

Regards,

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On May 12, 2019, at 9:48 AM, Brad Eells <[email-masked]> wrote:
>