Subject: Re: [Fot] Best of luck!

From: Greg Hilyer via Fot <[email-masked]>
Date: Thu, 2 May 2019 20:41:36 -0600

Second that!
Be safe, have fun and GO FAST!!!!
Greg “Lunker” Hilyer 
TR4 #314
Albuquerque NM

> On May 2, 2019, at 3:15 PM, robert bownes via Fot <[email-masked]> wrote:
> 
> 
> Best of luck to all those participating in the Kastner Cup in whatever role this weekend, be it crew, pilot, observer, or marshal. Wish I could be there!
> 
> Bob
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Tony Drews via Fot <[email-masked]>
Date: Thu, 02 May 2019 23:47:58 -0400

It’s good to see old friends again!

Tony

Quoting Greg Hilyer via Fot <[email-masked]>:

>> Best of luck to all those participating in the Kastner Cup in  
>> whatever role this weekend, be it crew, pilot, observer, or  
>> marshal. Wish I could be there!
>>
>> Bob
>>
>> Unsubscribe/Manage:  
>> http://autox.team.net/mailman/options/fot/[email-masked]
>>
>>
>
> Unsubscribe/Manage:  
> http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander via Fot <[email-masked]>
Date: Thu, 2 May 2019 20:48:45 -0700

😊

Sent from my iPhone

> On May 2, 2019, at 8:47 PM, Tony Drews via Fot <[email-masked]> wrote:
> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Brad Eells via Fot <[email-masked]>
Date: Thu, 2 May 2019 20:57:32 -0700

🏎🏎🏎🏁🇬🇧😎🌴

Brad Eells
Sent from my iPhone

> On May 2, 2019, at 8:48 PM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> 😊
> 
> Sent from my iPhone
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: greg powell via Fot <[email-masked]>
Date: Thu, 2 May 2019 21:07:00 -0700

It’s going to be a great weekend!
I look forward to meeting lots of Triumph, and Triumph-powered owners!!
Greg Powell
1958 Morgan +4

Sent from my iPhone

On May 2, 2019, at 8:57 PM, Brad Eells via Fot <[email-masked]> wrote:

🏎🏎🏎🏁🇬🇧😎🌴

Brad Eells
Sent from my iPhone

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]