Subject: [Fot] VIR synopsis

From: yellow04 via Fot <[email-masked]>
Date: Wed, 10 Apr 2019 10:31:00 -0400

Triumphs had quite the successful showing at the VDCA Wild Hare Run at 
VIR last weekend.

~~~

FRIDAY

Wild Hare Run - @50 cars starting

Triumph takes the overall win.

~~~

Group 1, small chassis Triumphs

SATURDAY - 34 cars starting

1FP - 3rd in class, 3rd overall
1GP - 1st in class

SUNDAY - 22 cars starting

1FP - 3rd in class, 3rd overall
1GP - 1st in class

~~~

Group 3, large chassis Triumphs

SATURDAY - 29 cars starting

3DP - 1st and 4th in class, 4th overall
3EP - 2nd and 4th in class, 6th overall

SUNDAY - 18 cars starting

3DP - 1st and 2nd in class, 5th overall
3EP - 2nd, 3rd and 4th in class, 6th overall

~~~

Plus, we gained a new member, Mark Haynes!

All in all, a great weekend.
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

---

From: Bill Dentinger via Fot <[email-masked]>
Date: Wed, 10 Apr 2019 15:47:40 +0000 (UTC)

--===============7454678380802000776==
	boundary="----=_Part_763003_1892328447.1554911260500"

------=_Part_763003_1892328447.1554911260500
Content-Transfer-Encoding: 7bit

HOORAY for our side!
That's what they said when folks lined the streets back when Lady Godiva rode naked and sidesaddle through the streets of Coventry.
HOORAY for our side!
Bill Dentinger

-----Original Message-----
From: yellow04 via Fot <[email-masked]>
To: fot <[email-masked]>
Sent: Wed, Apr 10, 2019 8:21 am
Subject: [Fot] VIR synopsis

~~~

FRIDAY

~~~

~~~

~~~

------=_Part_763003_1892328447.1554911260500
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>HOORAY for our side!</div>

<div><br>
</div>

<div>That's what they said when folks lined the streets back when Lady Godiva rode naked and sidesaddle through the streets of Coventry.</div>

<div><br>
</div>

<div>HOORAY for our side!</div>

<div><br>
</div>

<div>Bill Dentinger</div>

<div><br>
</div>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: yellow04 via Fot &lt;[email-masked]&gt;<br>
To: fot &lt;[email-masked]&gt;<br>
Sent: Wed, Apr 10, 2019 8:21 am<br>
Subject: [Fot] VIR synopsis<br>
<br>

<div dir="ltr">Triumphs had quite the successful showing at the VDCA Wild Hare Run at <br>
</div>

<div dir="ltr">VIR last weekend.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">~~~<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">FRIDAY<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Wild Hare Run - @50 cars starting<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Triumph takes the overall win.<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">~~~<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Group 1, small chassis Triumphs<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">SATURDAY - 34 cars starting<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">1FP - 3rd in class, 3rd overall<br>
</div>

<div dir="ltr">1GP - 1st in class<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">SUNDAY - 22 cars starting<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">1FP - 3rd in class, 3rd overall<br>
</div>

<div dir="ltr">1GP - 1st in class<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">~~~<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Group 3, large chassis Triumphs<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">SATURDAY - 29 cars starting<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">3DP - 1st and 4th in class, 4th overall<br>
</div>

<div dir="ltr">3EP - 2nd and 4th in class, 6th overall<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">SUNDAY - 18 cars starting<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">3DP - 1st and 2nd in class, 5th overall<br>
</div>

<div dir="ltr">3EP - 2nd, 3rd and 4th in class, 6th overall<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">~~~<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Plus, we gained a new member, Mark Haynes!<br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">All in all, a great weekend.<br>
</div>

<div dir="ltr">_______________________________________________<br>
</div>

<div dir="ltr"><a href="mailto:[email-masked]" rel="noopener noreferrer" ymailto="mailto:[email-masked]">[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><a href="http://www.fot-racing.com" target="_blank" rel="noopener noreferrer">http://www.fot-racing.com</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr">Donate: <a href="http://www.team.net/donate.html" target="_blank" rel="noopener noreferrer">http://www.team.net/donate.html</a><br>
</div>

<div dir="ltr">Archive: <a href="http://www.team.net/pipermail/fot" target="_blank" rel="noopener noreferrer">http://www.team.net/pipermail/fot</a><br>
</div>

<div dir="ltr">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank" rel="noopener noreferrer">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
</div>

<div dir="ltr"><br>
</div>

<div dir="ltr"><br>
</div>
</div>
</font>
------=_Part_763003_1892328447.1554911260500--

--===============7454678380802000776==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7454678380802000776==--