Subject: Re: [Fot] TXFOT

From: Dennis via Fot <[email-masked]>
Date: Wed, 10 Apr 2019 17:26:02 -0500

John

I can say I really enjoy watching your beautiful car on track. Thanks again for the honor of introducing me to FOT!

Dennis Walje
Motorsport Ranch
GT6

Sent from my iPhone

> On Apr 10, 2019, at 3:53 PM, John Frymark MacBook via Fot <[email-masked]> wrote:
> 
> Well come on back, Bob! I'm tired of being the only Triumph in CVAR Group 7 and hanging out with the Yenko Stinger guys. I might just have to get one ;)
> 
> And I’m going to the Kas Cup.
> 
> John Frymark
> GT6
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Frymark via Fot <[email-masked]>
Date: Thu, 11 Apr 2019 12:22:09 -0500

Thanks Dennis. 

Hey wouldn’t it be great to get all the Triumph racers back to Texas at the Motorsport Ranch! 

John

Sent from my iPhone

> On Apr 10, 2019, at 5:26 PM, Dennis <[email-masked]> wrote:
> 
> John
>

---

From: Dennis via Fot <[email-masked]>
Date: Thu, 11 Apr 2019 13:00:08 -0500

That would be great!!

We now have. 3rd track under construction for motocross and paved track for go carts also being built   

Sent from my iPhone

> On Apr 11, 2019, at 12:22 PM, John Frymark <[email-masked]> wrote:
> 
> Thanks Dennis. 
>