Subject: Re: [Fot] Novice at SOVREN Spring Sprints

From: Brad Eells via Fot <[email-masked]>
Date: Mon, 29 Apr 2019 08:49:34 -0700

David,

Your voyage sound similar to mine. Congrats on your weekend. 

I of course, chose Kastner Cup for my second race weekend. I just hope I don’t get run over!

Cheers,

Brad Eells
Sent from my iPhone

> On Apr 29, 2019, at 8:28 AM, David Cutter via Fot <[email-masked]> wrote:
> 
> So, after 9 months of listening and learning on FoT, we make our first post.  Three days of beautiful warm weather at Pacific Raceways made for a great first race weekend.  Many many thanks to the FoT amici who helped us get here.
> 
> Steve Hare, the guy who got us started...our "Obi-Wan Kenobi" who has a seemingly endless supply of Spit spares in his shop.
> 
> Charly Mitchel and Alec Buchan, our on and off-track driver mentors for the weekend.  We learned a lot!
> 
> Jeff Quick for his amazing troubleshooting methods and Triumph technical knowledge.  You really helped our pit crew (my son Sam) overcome some challenges and get the car back out for the next green flag!
> 
> Brian Cornell with his yellow and black #85 Spitfire, the other 1147 in Group 1 Smallbore.  It was great racing with you, my friend,
> 
> Phil Pidcock and Bob Scollard, you guys sure know how to drive Spitfires fast...someday we will be up there with you.  Good luck to both of you at Buttonwillow this weekend!
> 
> Ed Dunn, Jerry Craft and Joe Siam, the Red #22 '64 Spitfire continues to race on.  We had to re-number for SOVREN, so my son Sam picked #42.  
> 
> And last, but certainly not least, Bill Dettinger, for building the Beady Eye race trailer and Scott Barr for refreshing the mechanicals on it.  Now twenty-seven years old, it's definitely vintage and has acquired a nice patina.  Lots of good Triumph team karma in that trailer.
> 
> Cheers,
> Dave Cutter
> 
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Mark J Bradakis via Fot <[email-masked]>
Date: Mon, 29 Apr 2019 13:48:20 -0600

As you know, the old Team.Net server went tits up quite unexpectedly. So 
for the last week or so I have been working on getting the new server up 
and running, which for the most part is going well, still some issues, 
mostly with the archives. It is a lot of work with little reward and I 
often wonder why I still bother after nearly 30 years.

This post about what you folks on this list have accomplished, what the 
FOT list made possible,  is all the validation I need.

mjb.

---

From: "Barr, Scott via Fot" <[email-masked]>
Date: Mon, 29 Apr 2019 20:13:19 +0000

<< This post about what you folks on this list have accomplished, what the FOT list made possible,  is all the validation I need. >>

So we SHOULDN'T click the little "donate" link at the bottom of every email??  ;-)

Scott (B.)

-----Original Message-----
From: Fot <[email-masked]> On Behalf Of Mark J Bradakis via Fot
Sent: Monday, April 29, 2019 2:48 PM
To: [email-masked]
Subject: Re: [Fot] Novice at SOVREN Spring Sprints

As you know, the old Team.Net server went tits up quite unexpectedly. So for the last week or so I have been working on getting the new server up and running, which for the most part is going well, still some issues, mostly with the archives. It is a lot of work with little reward and I often wonder why I still bother after nearly 30 years.

This post about what you folks on this list have accomplished, what the FOT list made possible,  is all the validation I need.

mjb.

https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.fot-racing.com&amp;data=02%7C01%7Csbarr%40mccarty-law.com%7Cbea648af574e445a689708d6ccdbad1c%7C5027ac9b577b4efca8a99ee22eb53484%7C0%7C0%7C636921641219293859&amp;sdata=aNLKmjuOvaJlkkx%2Fjkw3E67nSQ9L70dQXvrz%2BA67%2FDQ%3D&amp;reserved=0

Donate: https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fdonate.html&amp;data=02%7C01%7Csbarr%40mccarty-law.com%7Cbea648af574e445a689708d6ccdbad1c%7C5027ac9b577b4efca8a99ee22eb53484%7C0%7C0%7C636921641219293859&amp;sdata=v6kDM6wcqVFJS0HncQ9ECeghHec%2FadO4iUowBRw4T04%3D&amp;reserved=0
Archive: https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Farchive&amp;data=02%7C01%7Csbarr%40mccarty-law.com%7Cbea648af574e445a689708d6ccdbad1c%7C5027ac9b577b4efca8a99ee22eb53484%7C0%7C0%7C636921641219293859&amp;sdata=1BVoLoEGwcdpyZY6WkvEcYxFQTjTsRKDMP91HqTBfqM%3D&amp;reserved=0 https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ffot&amp;data=02%7C01%7Csbarr%40mccarty-law.com%7Cbea648af574e445a689708d6ccdbad1c%7C5027ac9b577b4efca8a99ee22eb53484%7C0%7C0%7C636921641219293859&amp;sdata=dzReOeV3i6TZgviD4LdYx33fca%2FhHpKyc6Kivjkv8No%3D&amp;reserved=0
Unsubscribe/Manage: https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Ffot%2Fsbarr%40mccarty-law.com&amp;data=02%7C01%7Csbarr%40mccarty-law.com%7Cbea648af574e445a689708d6ccdbad1c%7C5027ac9b577b4efca8a99ee22eb53484%7C0%7C0%7C636921641219293859&amp;sdata=wZubn8jkpsm1J7qjy3k8g5U5pmU3fmShyAB400ToWQw%3D&amp;reserved=0

---

From: Mark J Bradakis via Fot <[email-masked]>
Date: Mon, 29 Apr 2019 14:18:16 -0600

> So we SHOULDN'T click the little "donate" link at the bottom of every email??  ;-)

If it weren't for that donate link  and the contributions from members 
of the 40 or so lists here on Team Net there would NOT have been a new 
server in the process of getting set up.  So it helps, trust me.

mjb.

---

From: Edward Dunn via Fot <[email-masked]>
Date: Mon, 29 Apr 2019 21:52:42 +0000

--===============6287521452078099823==
Content-Language: en-US
	boundary="_004_CO2PR14MB0059F1587227D0DB09129C64B0390CO2PR14MB0059namp_";
	type="multipart/alternative"

--_004_CO2PR14MB0059F1587227D0DB09129C64B0390CO2PR14MB0059namp_
	boundary="_000_CO2PR14MB0059F1587227D0DB09129C64B0390CO2PR14MB0059namp_"

--_000_CO2PR14MB0059F1587227D0DB09129C64B0390CO2PR14MB0059namp_
Content-Transfer-Encoding: base64

--_000_CO2PR14MB0059F1587227D0DB09129C64B0390CO2PR14MB0059namp_
Content-Transfer-Encoding: base64

--_000_CO2PR14MB0059F1587227D0DB09129C64B0390CO2PR14MB0059namp_--

--_004_CO2PR14MB0059F1587227D0DB09129C64B0390CO2PR14MB0059namp_
Content-Description: image002.jpg
Content-Disposition: inline; filename="image002.jpg"; size=14637;
	creation-date="Mon, 29 Apr 2019 21:52:42 GMT";
	modification-date="Mon, 29 Apr 2019 21:52:42 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_004_CO2PR14MB0059F1587227D0DB09129C64B0390CO2PR14MB0059namp_--

--===============6287521452078099823==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6287521452078099823==--