Subject: Re: [Fot] Kastner Cup Race

From: Mark Vaden via Fot <[email-masked]>
Date: Wed, 10 Apr 2019 18:55:06 -0700

Ken,

I will be there!

Sent from my iPhone

> On Apr 10, 2019, at 10:39 AM, gregmogdoc--- via Fot <[email-masked]> wrote:
> 
> Ken, I am planning to lbe there with my Morgan Super
> Sports, "Baby Doll  V".   
> 
> 
> Greg Solow
> 
> 
> 
> 
> 
> 
> 
> v. 
> 
> 
> Greg Solow
> The Engine Room
> Sports Car Specialists
> Santa Cruz, CA 95060
> 831 429-1800
> 
> 
> 
> ------- Original Message -------
> From    : Tony Drews via Fot[mailto:[email-masked]]
> Sent    : 4/9/2019 11:51:35 AM
> To      : [email-masked]; [email-masked]
> Cc      : 
> Subject : RE: Re: [Fot] Kastner Cup Race
> 
> 
>    Tony Drews, 1963 TR-4, Moline, IL.
> 
> 
>    On 4/9/2019 10:03 AM, Kenneth Knight
>      via Fot wrote:
> 
> 
> 
> 
> 
> 
> 
>        Good Morning All!
>         
>        We are trying to find out who is coming to
>          the Kastner Cup race in May at
> Buttonwillow.  As of Monday
>          there were only 13 cars entered and by my
> calculations we
>          should reach 30+ cars.
>         
>        If you are coming please give a shout out
>          on FOT with you name, car and location; 
> “Ken Knight, 1964
>          TR-4, Henderson, NV”.
>         
>        This is a NOT TO BE MISSED EVENT so please
>          get entered with VARA as soon as possible. 
> We need to order
>          Tee Shirts and have a head count for the event.
>         
>        Cheers, Ken Knight
> 
> 
> 
> 
>      _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/fot
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 
> 
> 
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: greg powell via Fot <[email-masked]>
Date: Wed, 17 Apr 2019 21:06:46 -0700

Ken,
I’m planning to bring my ex Pat Starr, 1958 Morgan +4.
Super excited to be part of this event!
Greg Powell 
oakland ca

Sent from my iPad

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander via Fot <[email-masked]>
Date: Thu, 18 Apr 2019 06:02:11 -0500

Great. Pat called yesterday and was wondering about his old Morgan.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Apr 17, 2019, at 11:06 PM, greg powell via Fot <[email-masked]> wrote:
> 
> Ken,
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>