Subject: [Fot] 3x5 FOT DECALS. Available Again.

From: Joe Alexander via Fot <[email-masked]>
Date: Sat, 20 Apr 2019 09:37:20 -0500

--Apple-Mail-358FD434-F29F-42B7-9670-4F11A02E4ACC
	charset=us-ascii
Content-Transfer-Encoding: 7bit

FOT:

I am going to run 100 decals and bring them to the Kastner Cup.

Just a heads ups.  

We can do larger ones by special order, but kinda busy right now.

--Apple-Mail-358FD434-F29F-42B7-9670-4F11A02E4ACC
	name=IMG_1655.JPG;
	x-apple-part-url=16A3F3E3-58CE-4EF5-8520-BCA394C5F357
Content-Disposition: inline;
	filename=IMG_1655.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-358FD434-F29F-42B7-9670-4F11A02E4ACC
	charset=us-ascii
Content-Transfer-Encoding: 7bit

See you at Buttonwillow.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

--Apple-Mail-358FD434-F29F-42B7-9670-4F11A02E4ACC
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

--Apple-Mail-358FD434-F29F-42B7-9670-4F11A02E4ACC--

---

From: Ken Knight via Fot <[email-masked]>
Date: Sat, 20 Apr 2019 07:48:16 -0700

That will be great!  Ken

Sent from my Verizon Smartphone
On Apr 20, 2019 7:37 AM, Joe Alexander via Fot <[email-masked]> wrote:
> Donate: http://www.team.net/donate.html 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked] 
>
>

Donate: http://www.team.net/donate.html
Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]