Subject: [Fot] Mother Mueller. Wedges at Kastner Cup.

From: Joe Alexander via Fot <[email-masked]>
Date: Fri, 5 Apr 2019 10:22:42 -0500

--Apple-Mail-C6CBD1B3-3BF8-4FF3-9AA7-FB2B0EB8935C
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Some wag reproduced these decals and gave them to me. I can=E2=80=99t rememb=
er who....and that=E2=80=99s getting worse.

These will be at Ken Knight=E2=80=99s production of the Kastner Cup at Butto=
nwillow. I trust it will not offend John Mueller. It is a tribute.

There are a limited number of decals available.

And BTW, two of the WEDGES will be at the Kastner Cup. Owner: Curt Johnston =
 Prepared By: Huffaker.

Sure wish Mike Cook could be there, this weekend.

--Apple-Mail-C6CBD1B3-3BF8-4FF3-9AA7-FB2B0EB8935C
	name=IMG_2387.jpg;
	x-apple-part-url=5EA2B16E-7066-4735-B0D1-AFFEDFC12668
Content-Disposition: inline;
	filename=IMG_2387.jpg
Content-Transfer-Encoding: base64

--Apple-Mail-C6CBD1B3-3BF8-4FF3-9AA7-FB2B0EB8935C
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

--Apple-Mail-C6CBD1B3-3BF8-4FF3-9AA7-FB2B0EB8935C
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--Apple-Mail-C6CBD1B3-3BF8-4FF3-9AA7-FB2B0EB8935C--

---

From: Chuck Gee via Fot <[email-masked]>
Date: Fri, 5 Apr 2019 10:02:29 -0700

I definitely want some of those!  When I first started racing I was looking for an aluminum flywheel for my Spitfire.  I met Lee at one of our Tustin Thunder races, the same race where I met Kas.  I talked to Lee about making me a flywheel and he didn’t really seem that interested.

I called him a few weeks later and we started discussing our backgrounds.  Turns out we both went to the same high school and had metallurgy backgrounds.  After he found that out, he enthusiastically made me the flywheel and helped me with other things.  I only new him briefly, but he was a great guy.

Chuck Gee

> On Apr 5, 2019, at 8:22 AM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> Some wag reproduced these decals and gave them to me. I can’t remember who....and that’s getting worse.
> 
> These will be at Ken Knight’s production of the Kastner Cup at Buttonwillow. I trust it will not offend John Mueller. It is a tribute.
> 
> And BTW, two of the WEDGES will be at the Kastner Cup. Owner: Curt Johnston  Prepared By: Huffaker.
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]