Subject: [Fot] Spitfire Flywheels

From: marty via Fot <[email-masked]>
Date: Thu, 11 Apr 2019 16:46:52 +0000

--===============1832920145644250231==
Content-Language: en-US
	boundary="_000_MN2PR04MB61264A61D8DBF61F4CE14E93BA2F0MN2PR04MB6126namp_"

--_000_MN2PR04MB61264A61D8DBF61F4CE14E93BA2F0MN2PR04MB6126namp_
Content-Transfer-Encoding: quoted-printable

Can anybody tell me if the early 1296 flywheels made for the 6-1/2 dia clut=
ch and the 1500 flywheels made for the 7-1/4 dia clutch are the same except=
 for the clutch size?

Thanks,
Marty

--_000_MN2PR04MB61264A61D8DBF61F4CE14E93BA2F0MN2PR04MB6126namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<span>Can anybody tell me if the early 1296 flywheels made for the 6-1/2 di=
a clutch and the 1500 flywheels made for the 7-1/4 dia clutch are the same =
except for the clutch size?</span></div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<span><br>
</span></div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<span>Thanks,</span></div>
<div style=3D"color: rgb(0, 0, 0); font-family: Calibri,Helvetica,sans-seri=
f; font-size: 12pt;">
<span>Marty</span></div>
</body>
</html>

--_000_MN2PR04MB61264A61D8DBF61F4CE14E93BA2F0MN2PR04MB6126namp_--

--===============1832920145644250231==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--===============1832920145644250231==--

---

From: fubog1 via Fot <[email-masked]>
Date: Thu, 11 Apr 2019 18:42:19 +0000 (UTC)

--===============1115019731235175416==
	boundary="----=_Part_2049837_1796599974.1555008139420"

------=_Part_2049837_1796599974.1555008139420
Content-Transfer-Encoding: 7bit

 Stock 1500 is recessed.Glen

-----Original Message-----
From: marty via Fot <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Thu, Apr 11, 2019 2:10 pm
Subject: [Fot] Spitfire Flywheels

 #yiv7093769371 P {margin-top:0;margin-bottom:0;}Can anybody tell me if the early 1296 flywheels made for the 6-1/2 dia clutch and the 1500 flywheels made for the 7-1/4 dia clutch are the same except for the clutch size?
Thanks,Marty_______________________________________________
[email-masked]

------=_Part_2049837_1796599974.1555008139420
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>
<div> <font size="2">Stock 1500 is recessed.</font></div>

<div><font size="2">Glen</font><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: marty via Fot &lt;[email-masked]&gt;<br>
To: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Thu, Apr 11, 2019 2:10 pm<br>
Subject: [Fot] Spitfire Flywheels<br>
<br>

<div id="yiv7093769371">

<style type="text/css">#yiv7093769371 P {margin-top:0;margin-bottom:0;}</style>

<div dir="ltr">

<div style="color:rgb(0, 0, 0);font-family:Calibri, Helvetica, sans-serif;font-size:12pt;">
<span>Can anybody tell me if the early 1296 flywheels made for the 6-1/2 dia clutch and the 1500 flywheels made for the 7-1/4 dia clutch are the same except for the clutch size?</span></div>

<div style="color:rgb(0, 0, 0);font-family:Calibri, Helvetica, sans-serif;font-size:12pt;">
<span><br>

</span></div>

<div style="color:rgb(0, 0, 0);font-family:Calibri, Helvetica, sans-serif;font-size:12pt;">
<span>Thanks,</span></div>

<div style="color:rgb(0, 0, 0);font-family:Calibri, Helvetica, sans-serif;font-size:12pt;">
<span>Marty</span></div>

</div>

</div>
_______________________________________________<br>
<a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a target="_blank" rel="noopener noreferrer" href="http://www.fot-racing.com">http://www.fot-racing.com</a><br>
<br>
Archive: <a target="_blank" rel="noopener noreferrer" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a><br>
<br>
<br>
</div>
</font>
------=_Part_2049837_1796599974.1555008139420--

--===============1115019731235175416==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1115019731235175416==--