Subject: [Fot] 2019 Kastner Cup Official T-shirt orders

From: Steven Belfer via Fot <[email-masked]>
Date: Wed, 10 Apr 2019 16:10:42 -0700

--===============8801814909563509003==
	boundary="Apple-Mail=_3E471C5F-7AAB-49BC-8EB7-ED9AE6BEA3AC"

--Apple-Mail=_3E471C5F-7AAB-49BC-8EB7-ED9AE6BEA3AC
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Dear Friends,

Not racing the 2019 Kastner Cup but still want the cool T-shirt?   Click =
here:  https://www.kastnercup2019.com/event-t-shirt =
<https://www.kastnercup2019.com/event-t-shirt>

~Steve

--Apple-Mail=_3E471C5F-7AAB-49BC-8EB7-ED9AE6BEA3AC
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html; charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; line-break: after-white-space;" class="">Dear Friends,<div class=""><br class=""></div><div class="">Not racing the 2019 Kastner Cup but still want the cool T-shirt? &nbsp; Click here: &nbsp;<a href="https://www.kastnercup2019.com/event-t-shirt" class="">https://www.kastnercup2019.com/event-t-shirt</a></div><div class=""><br class=""></div><div class=""><br class=""></div><div class="">~Steve</div><div class=""><br class=""></div><div class=""><br class=""></div></body></html>
--Apple-Mail=_3E471C5F-7AAB-49BC-8EB7-ED9AE6BEA3AC--

--===============8801814909563509003==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--===============8801814909563509003==--

---

From: Mark J Bradakis via Fot <[email-masked]>
Date: Sun, 14 Apr 2019 22:34:24 -0600

On 4/10/19 5:10 PM, Steven Belfer via Fot wrote:
> Dear Friends,
>
> Not racing the 2019 Kastner Cup but still want the cool T-shirt?   
> Click here: https://www.kastnercup2019.com/event-t-shirt
>

If we plan on being at the event and picking up a shirt there, do we 
need to order one in advance?  Or will there be plenty of XL and XXL for 
all of us fat old farts?

mjb.

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot
eam.net