Subject: Re: [Fot] John Linney. Classicmotorfilms.com

From: John Linney via Fot <[email-masked]>
Date: Tue, 16 Apr 2019 08:46:13 -0700

Thank you Joe. I am honored to be welcomed into this very special group, and looking forward to meeting many of you at the Kastner Cup. 

-john

> On Apr 16, 2019, at 8:35 AM, Joe Alexander <[email-masked]> wrote:
> 
> FOT:
> 
> From time to time we invite a person to join us on this list who may make a significant contribution to the FOT World of Racing.
> 
> We have engaged John Linney to be our Videographer for the Kastner Cup 2019. This is a historic weekend and it needs to be well recorded for posterity.
> 
> Please look at his work: classicmotorfilms.com
> 
> [email-masked]
> 
> Please welcome John Linney to our group, an avid TR4 owner who is originally from Birmingham, UK, now of California.
> 
> So far, John is doing this for the love of the Marque, and for FOT. But he is available for private work as well.
> 
> Please support John Linney at the track. He will be the one with high-tech video equipment and Media Credentials.
> 
> Mark Bradakis, plunk your magic twanger, once again.
> 
> Thank you,
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://autox.team.net/archive http://www.team.net/pipermail/fot

---

From: Brad Eells via Fot <[email-masked]>
Date: Tue, 16 Apr 2019 10:06:47 -0700

Welcome John!

See you at Kastner Cup!

Brad Eells
Sent from my iPhone

> On Apr 16, 2019, at 8:35 AM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> FOT:
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>