Subject: Re: [Fot] AN ANNOUNCEMENT: Kastner Cup: 2019. 2020. & Beyond

From: Brad Eells via Fot <[email-masked]>
Date: Mon, 1 Apr 2019 19:22:37 -0700

Wait...I’m just getting to my 1st Kastner Cup, in a race car anyway...

The show must go on!

Brad Eells
Sent from my iPhone

> On Apr 1, 2019, at 9:40 AM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> FOT:
> 
> Kas is hearing some media reports indicating that the 2019 Kastner Cup will be the “last one”.
> 
> In short, that’s not true.
> 
> 2020 at Mid-Ohio has been in planning for about a year, with support from FOT Rick Parent and SVRA. This is where it all began, and it is coming full circle after 18 years.
> 
> Beyond? There are discussions going on regarding the continuation of the Kastner Cup beyond 2020. Inevitably, it will change in content and format. As the faces change. 
> 
> For a “non-organization” this has all been quite remarkable. I think it will continue to be.
> 
> It was once said that, “it couldn’t be done”.  All along, certain people have popped up with donations, time in support, and made things happen when they needed to be done. 
> 
> Thank you.
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Ross, Lawrence via Fot" <[email-masked]>
Date: Tue, 2 Apr 2019 12:30:49 +0000

LIKE !

Lawrence Ross Agency
67 Old Clairton Rd.
Pittsburgh, PA. 15236
(412) 655-9990 - office
(412) 780-8495 - cell
________________________________________
From: Fot [[email-masked]] on behalf of Joe Alexander via Fot [[email-masked]]
Sent: Monday, April 01, 2019 12:40 PM
To: [email-masked]
Cc: Rick Parent
Subject: [External] [Fot] AN ANNOUNCEMENT: Kastner Cup: 2019.  2020. & Beyond

FOT:

Thank you.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
https://urldefense.proofpoint.com/v2/url?u=http-3A__The-2Dvintage-2Dracer.com&d=DwIGaQ&c=gtIjdLs6LnStUpy9cTOW9w&r=DDtSG8nRC8NiocJzcdi_vtq_cUk1B9QaQGTWcmcVhS4&m=4N_Bd5w2t0S9cU2VP3X_QaOUFSwEnHVgVu0jch0xA9c&s=NKwOouVGenwH5XK2zWBH8qune5LsGUFDO_RWfy4SYDs&e=
https://urldefense.proofpoint.com/v2/url?u=http-3A__Gasketinnovations.com&d=DwIGaQ&c=gtIjdLs6LnStUpy9cTOW9w&r=DDtSG8nRC8NiocJzcdi_vtq_cUk1B9QaQGTWcmcVhS4&m=4N_Bd5w2t0S9cU2VP3X_QaOUFSwEnHVgVu0jch0xA9c&s=bUBkcIhUNsdc4LsKaAwG1CZ1YGfHEURrQ9whpfb5028&e=
Cell:  319.464.4711

https://urldefense.proofpoint.com/v2/url?u=http-3A__www.fot-2Dracing.com&d=DwIGaQ&c=gtIjdLs6LnStUpy9cTOW9w&r=DDtSG8nRC8NiocJzcdi_vtq_cUk1B9QaQGTWcmcVhS4&m=4N_Bd5w2t0S9cU2VP3X_QaOUFSwEnHVgVu0jch0xA9c&s=mmNvLXFZmePAiRMdkcf_8mJxopcLe9IGSAGDgmXOyhI&e=

donate.html&d=DwIGaQ&c=gtIjdLs6LnStUpy9cTOW9w&r=DDtSG8nRC8NiocJzcdi_vtq_cUk1B9QaQGTWcmcVhS4&m=4N_Bd5w2t0S9cU2VP3X_QaOUFSwEnHVgVu0jch0xA9c&s=RGn5TrVuUxd3mAag6Gjib5BLScxx1ALphC-wpspxZIg&e=
Archive: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.team.net_pipermail_fot&d=DwIGaQ&c=gtIjdLs6LnStUpy9cTOW9w&r=DDtSG8nRC8NiocJzcdi_vtq_cUk1B9QaQGTWcmcVhS4&m=4N_Bd5w2t0S9cU2VP3X_QaOUFSwEnHVgVu0jch0xA9c&s=aTkV2MTINbKHSberTCvw71f_SXZHG_n6kD04AGeUhbk&e=
utox.team.net_mailman_options_fot_lawrenceross-40allstate.com&d=DwIGaQ&c=gtIjdLs6LnStUpy9cTOW9w&r=DDtSG8nRC8NiocJzcdi_vtq_cUk1B9QaQGTWcmcVhS4&m=4N_Bd5w2t0S9cU2VP3X_QaOUFSwEnHVgVu0jch0xA9c&s=KTNWblbitiG9R9m1mdjU5esGKXJpjdFGIb4QofUEWhA&e=
_______________________________________________
[email-masked]

eam.net