Subject: Re: [Fot] Clutchnet/California Clutch

From: Bill Tobin via Fot <[email-masked]>
Date: Fri, 18 Jan 2019 21:38:36 -0500

This is a multi-part message in MIME format.
--===============5522802631852480065==
 boundary="------------1DFE035849586424E2B91D11"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------1DFE035849586424E2B91D11
Content-Transfer-Encoding: 7bit

Marty, If you can't get them, the Clutch Doctor does nice work. In 
Wisconsin I think.

Cheers, Bill

On 1/18/2019 1:37 PM, marty via Fot wrote:
> Anybody spoken to Clutchnet/California Clutch recently? They haven't 
> answered the phone in a few days and their mailbox is full according 
> to the recording.
>
> Marty
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------1DFE035849586424E2B91D11
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Marty, If you can't get them, the Clutch Doctor does nice work.
      In Wisconsin I think.</p>
    <p>Cheers, Bill<br>
    </p>
    <div class="moz-cite-prefix">On 1/18/2019 1:37 PM, marty via Fot
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
      <div style="color: rgb(0, 0, 0); font-family:
        Calibri,Helvetica,sans-serif; font-size: 12pt;">
        <span>Anybody spoken to Clutchnet/California Clutch recently?
          They haven't answered the phone in a few days and their
          mailbox is full according to the recording.</span></div>
      <div style="color: rgb(0, 0, 0); font-family:
        Calibri,Helvetica,sans-serif; font-size: 12pt;">
        <span><br>
        </span></div>
      <div style="color: rgb(0, 0, 0); font-family:
        Calibri,Helvetica,sans-serif; font-size: 12pt;">
        <span>Marty</span></div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
  </body>
</html>

--------------1DFE035849586424E2B91D11--

--===============5522802631852480065==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--===============5522802631852480065==--

---

From: Phil Gott via Fot <[email-masked]>
Date: Sat, 19 Jan 2019 08:12:20 -0500

--===============6727138669342787491==
	boundary=Apple-Mail-DD591D24-EB56-4E08-8292-2C4CD6FE7B1A
Content-Transfer-Encoding: 7bit

--Apple-Mail-DD591D24-EB56-4E08-8292-2C4CD6FE7B1A
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Marty;
If you are seeking a conversion clutch disc for an 8 1/2 inch TR to the Toyo=
ta W-58 I have a brand new one I no longer need. PM me if you would like it.=

Phil Gott

Sent from my iPhone

> On Jan 18, 2019, at 9:38 PM, Bill Tobin via Fot <[email-masked]> wrote=
:
>=20
> Marty, If you can't get them, the Clutch Doctor does nice work. In Wiscons=
in I think.
>=20
>=20
>> Anybody spoken to Clutchnet/California Clutch recently? They haven't answ=
ered the phone in a few days and their mailbox is full according to the reco=
rding.
>>=20
>>=20
>>=20
>>=20
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/william.tob=
[email-masked]
>>=20
>>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/vfracing@aol=
.com
>=20
>=20

--Apple-Mail-DD591D24-EB56-4E08-8292-2C4CD6FE7B1A
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Marty;</div><div>If you are seeking a conversion clutch disc for an 8 1/2 inch TR to the Toyota W-58 I have a brand new one I no longer need. PM me if you would like it.</div><div>Phil Gott</div><br><div id="AppleMailSignature" dir="ltr">Sent from my iPhone</div><div dir="ltr"><br>On Jan 18, 2019, at 9:38 PM, Bill Tobin via Fot &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div dir="ltr">

    <blockquote type="cite" cite="mid:[email-masked]">

</pre>
    </blockquote>

</div></blockquote><blockquote type="cite"><div dir="ltr"><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-DD591D24-EB56-4E08-8292-2C4CD6FE7B1A--

--===============6727138669342787491==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6727138669342787491==--