Subject: [Fot] Line boring in Texas

From: Greg Blake via Fot <[email-masked]>
Date: Tue, 15 Jan 2019 23:12:00 -0600

Does anyone know of a machine shop in Texas capable of line boring a TR6 block for cam bearings? 

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

---

From: JAMES GRAY via Fot <[email-masked]>
Date: Wed, 16 Jan 2019 07:22:00 -0700 (MST)

If you don't have any luck in Texas then Kevin Spooner has been doing it for many years at British Sports Werks in Greeley Co. http://www.britishsportswerks.com/

jimg

> On January 15, 2019 at 10:12 PM Greg Blake via Fot <[email-masked]> wrote:
> 
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>