Subject: Re: [Fot] Syncro source

From: "Mathieu W. Huovinen via Fot" <[email-masked]>
Date: Tue, 8 Jan 2019 02:04:41 +0000 (UTC)

--===============4889685227658175182==
	boundary="----=_Part_16093799_1639965879.1546913081315"

------=_Part_16093799_1639965879.1546913081315
Content-Transfer-Encoding: quoted-printable

Brian,
Check out John Esposito at Quantum Mechanics in CT. He's been helping me wi=
th my GT6/Spitfire gear stuff.=C2=A0
https://www.quantumechanics.com
V/r,
M. Huovinen

-----Original Message-----
From: Brian Schirano via Fot <[email-masked]>
To: FOT Triumph <[email-masked]>
Sent: Mon, Jan 7, 2019 8:59 pm
Subject: [Fot] Syncro source

Hello Fellow FOTs
I'm in the process of pulling my transmission out of the GT6 due some nasty=
 clutch problem. And while it's out go through it, expecting to replace a f=
ew syncros.
Last time it was out we installed some HD syncros from Moss, will see how t=
hey faired.=C2=A0 Looking to see where others source good race quality sync=
ros from. (stock GT6 transmission)
Cheers and ThanksBrian
26A GT6+, 28 TR6Brian Schirano
585-305-0349 Cell=C2=A0
[email-masked]
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot
l.com

------=_Part_16093799_1639965879.1546913081315
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>Brian,
<div><br>
</div>

<div>Check out John Esposito at Quantum Mechanics in CT. He's been helping me with my GT6/Spitfire gear stuff.&nbsp;</div>

<div><br>
</div>

<div>https://www.quantumechanics.com</div>

<div><br>
</div>

<div>V/r,</div>

<div><br>
</div>

<div>M. Huovinen<br>
<br>

<div style="font-family:helvetica,arial;font-size:10pt;color:black">-----Original Message-----<br>
From: Brian Schirano via Fot &lt;[email-masked]&gt;<br>
To: FOT Triumph &lt;[email-masked]&gt;<br>
Sent: Mon, Jan 7, 2019 8:59 pm<br>
Subject: [Fot] Syncro source<br>
<br>

<div id="yiv0878540834">
<div>
<div class="yiv0878540834ydpf9f10de5yahoo-style-wrap" style="font-family:times new roman, new york, times, serif;font-size:16px;">
<div>
<div>Hello Fellow FOTs</div>

<div><br>
</div>

<div>I'm in the process of pulling my transmission out of the GT6 due some nasty clutch problem. And while it's out go through it, expecting to replace a few syncros.</div>

<div><br>
</div>

<div>Last time it was out we installed some HD syncros from Moss, will see how they faired.&nbsp; Looking to see where others source good race quality syncros from. (stock GT6 transmission)</div>

<div><br>
</div>

<div>Cheers and Thanks</div>

<div>Brian</div>

<div><br>
</div>

<div class="yiv0878540834ydpf9f10de5signature">
<div>26A GT6+, 28 TR6</div>
Brian Schirano<br>
585-305-0349 Cell&nbsp;<br>
[email-masked]</div>
</div>
</div>
</div>
</div>
_______________________________________________<br>
<a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a target="_blank" rel="noopener noreferrer" href="http://www.fot-racing.com">http://www.fot-racing.com</a><br>
<br>
Archive: <a target="_blank" rel="noopener noreferrer" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a><br>
<br>
<br>
</div>
</div>
</font>
------=_Part_16093799_1639965879.1546913081315--

--===============4889685227658175182==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--===============4889685227658175182==--

---

From: Ted Schumacher via Fot <[email-masked]>
Date: Wed, 09 Jan 2019 20:33:22 -0500

--===============4990571048755805834==

----_com.android.email_902449593286810
Content-Transfer-Encoding: base64

----_com.android.email_902449593286810
Content-Transfer-Encoding: base64

----_com.android.email_902449593286810--

--===============4990571048755805834==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4990571048755805834==--