Subject: [Fot] SU needles bent ???

From: Bud Rolofson via Fot <[email-masked]>
Date: Wed, 14 Nov 2018 13:24:48 -0700

I’m working on some HS4 SU carbs and upon looking at the needles I rolled them on a flat surface much like you’d do a pool cue to see if it’s straight. They do not roll flat and look like they are bent.  Shouldn’t they be perfectly straight?  

Also the only stamping I could make out is a #3. I was expecting to see and AN or a DD stamp but these weren’t original to my Spitfire (came off a old mini cooper) so they could be both wrong and bent. Anyone know an appropriate leaner needle (for Denver) for Spitfire HS6 Su carbs?

Thanks
Bud
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bud Rolofson via Fot <[email-masked]>
Date: Wed, 14 Nov 2018 18:47:16 -0700

Sorry about the typo, I meant it to be about HS4 carbs but brainfarted the last reference to a HS6. 

Looking for a solution like the “leaner B1Af” that Apple Hydraulics sent me (and I’ve never really known what the numbers are at each station on the needle) for the ZS carbs that I still run to this day on my TR6. 

Thanks for the confirmation on the needles. They “are” bent, and since I have new jets for them then new needles are in order. My experience with some biased needles on ZS carbs made me overthink it. 

Which flavor now for needles at altitude (5340 ft.) for racing?

Thanks
Bud

> On Nov 14, 2018, at 4:05 PM, Barr, Scott <[email-masked]> wrote:
> 
> Wow, HS6 sounds like a lot of carb for a Spit, but maybe that's just me.  That's plenty for the 2-liter engines.
> 
> Yes, I would think that the needles should be straight.  I know some carbs have a needle biasing function, but I'd still assume they should be straight.  
> 
> Here's a site with an SU tuning book that includes a needle chart.  It does indeed show a "3" needle.  Does that match what you have?
> 
> Scott (B.)
> 
> -----Original Message-----
> From: Fot <[email-masked]> On Behalf Of Bud Rolofson via Fot
> Sent: Wednesday, November 14, 2018 2:25 PM
> To: FOT <[email-masked]>
> Subject: [Fot] SU needles bent ???
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>