Subject: Re: [Fot] Kas Kastner’s Other Triumphs

From: Brad Eells via Fot <[email-masked]>
Date: Fri, 23 Nov 2018 21:30:45 -0800

I recognize that boat! Looks a lot nicer than when I last saw it in California...had to get it on a truck and out of the way so I could get my Spitfire home. 

That was a year and two weeks ago...who’s going to get on course first??

:-)

Brad Eells
Sent from my iPhone

> On Nov 23, 2018, at 6:10 PM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> FOT:
> 
> A short detour from our cars:
> 
> Kas sailed competitively for 35 years and was successful as a National Champion.
> 
> From Single Handers, like the Contender below, to 30 footers.
> This Contender was once owned by a World Champion, followed by Kas. It is now being restored by Alexander Racing and will be sailed in the spring. It is still a World Class Boat being sailed in competition.
> 
> Joe Alexander
> 4505 Donald Dr
> Cedar Falls, IA 50613
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/fot
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander via Fot <[email-masked]>
Date: Sat, 24 Nov 2018 05:23:41 -0600

Yes, the FOT helping each other. 

We get a lot done that way.

Thanks again, Brad.

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Nov 23, 2018, at 11:30 PM, Brad Eells <[email-masked]> wrote:
>