Subject: Re: [Fot] Jabbeke TR2 wins again

From: Bill Dentinger via Fot <[email-masked]>
Date: Fri, 2 Nov 2018 18:41:53 -0400

--===============1890289402649623419==
	boundary="----=_Part_3624_1631427937.1541198513745"

------=_Part_3624_1631427937.1541198513745
Content-Transfer-Encoding: 7bit

LOVE the SPATS.  
Almost bought a pair one time, but they got away from me to another bidder.
Bill Dentinger

Sent from AOL Mobile Mail
Get the new AOL app: mail.mobile.aol.com

On Friday, November 2, 2018, John Styduhar via Fot <[email-masked]> wrote:

Email and pictures from Charles Runyan (TRF) on the restoration of the year award-

http://the-roadster-factory.com/Images/tempphotos/Jabbeke-wins-again.html
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

------=_Part_3624_1631427937.1541198513745
Content-Transfer-Encoding: 7bit

LOVE the SPATS. &nbsp;<div>Almost bought a pair one time, but they&nbsp;got away from me to another bidder.</div><div>Bill Dentinger<br><br><div id="__aol_mail_signature__"><div style="font-family:HelveticaNeue-Light;color:#949494;font-size:11px;">Sent from AOL Mobile Mail<br>Get the new AOL app: <a style="font-family:HelveticaNeue-Light;font-size:11px;" href="http://mail.mobile.aol.com" target="_blank">mail.mobile.aol.com</a></div></div>

<br><div class="aolmail_replyHeader">
    On&nbsp;Friday, November 2, 2018,&nbsp;John Styduhar via Fot&nbsp;&lt;[email-masked]&gt;&nbsp;wrote:
</div><br>
<blockquote style="margin:0 0 0 9px;padding:0 0 0 9px;">
<div id="AOLMsgPart_1.2_58065f25-8418-46aa-a1c8-3c4037f950fd">
<div class="aolReplacedBody"><div dir="ltr"><div dir="ltr"><div class="gmail_default">Email and pictures from Charles Runyan (TRF) on the restoration of the year award-</div><div class="gmail_default"><br></div><div class="gmail_default"><a href="http://the-roadster-factory.com/Images/tempphotos/Jabbeke-wins-again.html" target="_blank">http://the-roadster-factory.com/Images/tempphotos/Jabbeke-wins-again.html</a><br></div></div></div>
</div>
</div>
_______________________________________________<br><a href="mailto:[email-masked]">[email-masked]</a><br><br><a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/fot" target="_blank">http://www.team.net/pipermail/fot</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br><br><br></blockquote></div>
------=_Part_3624_1631427937.1541198513745--

--===============1890289402649623419==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--===============1890289402649623419==--

---

From: Brad Eells via Fot <[email-masked]>
Date: Fri, 2 Nov 2018 16:46:35 -0700

--===============2084409500195319299==
	boundary=Apple-Mail-1FBDBBCD-73FD-466B-81ED-BE430F429705
Content-Transfer-Encoding: 7bit

--Apple-Mail-1FBDBBCD-73FD-466B-81ED-BE430F429705
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

And currently for sale at $300K...

Brad Eells
Sent from my iPhone

> On Nov 2, 2018, at 2:35 PM, John Styduhar via Fot <[email-masked]> wro=
te:
>=20
> Email and pictures from Charles Runyan (TRF) on the restoration of the yea=
r award-
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/tr4abrad@gma=
il.com
>=20
>=20

--Apple-Mail-1FBDBBCD-73FD-466B-81ED-BE430F429705
	charset=utf-8
Content-Transfer-Encoding: 7bit

--Apple-Mail-1FBDBBCD-73FD-466B-81ED-BE430F429705--

--===============2084409500195319299==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2084409500195319299==--

---

From: Bill Dentinger via Fot <[email-masked]>
Date: Fri, 2 Nov 2018 20:49:32 -0400

--===============1893834194403203556==
	boundary="----=_Part_375_1490128128.1541206172618"

------=_Part_375_1490128128.1541206172618
Content-Transfer-Encoding: 7bit

Brad...

Not a surprising price. 

 The only remaining Triumph Dolomite Roadster (sort of a 1930s Alfa badge change) sold just under that well over a dacade ago.  I think that car is in Texas now, and probably worth a lot more.

The Jabbeke TR2 is historically significant and worth that kind of money.

Bill Dentinger

On Friday, November 2, 2018, Brad Eells via Fot <[email-masked]> wrote:

Brad Eells
Sent from my iPhone

On Nov 2, 2018, at 2:35 PM, John Styduhar via Fot <[email-masked]> wrote:

------=_Part_375_1490128128.1541206172618
Content-Transfer-Encoding: 7bit

<br><div class="aolmail_replyHeader">
    On&nbsp;Friday, November 2, 2018,&nbsp;Brad Eells via Fot&nbsp;&lt;[email-masked]&gt;&nbsp;wrote:
</div><br>
<blockquote style="margin:0 0 0 9px;padding:0 0 0 9px;">
<div id="AOLMsgPart_1.2_982c213b-d3f0-468e-b7ae-7b39afdefdfc">
</div>
------=_Part_375_1490128128.1541206172618--

--===============1893834194403203556==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1893834194403203556==--

---

From: Steven Belfer via Fot <[email-masked]>
Date: Fri, 2 Nov 2018 18:13:44 -0700

Was it really bone-stock under the hood or were there some secret racing modifications for the record speed run?

~Steve