Subject: Re: [Fot] Early Block

From: Brad Eells via Fot <[email-masked]>
Date: Fri, 30 Nov 2018 13:37:25 -0800

Joe, 

What is the engine number on the block. My TR3 and 4 blocks use bolts to retain the cam bearings.

Brad Eells
Sent from my iPhone

> On Nov 30, 2018, at 11:26 AM, Joe Alexander via Fot <[email-masked]> wrote:
> 
> Kas and All.
> 
> Sean was stripping a block and noticed that there were no Cam Bearing Retainer Hardware. And the center web bridged the width of the block and was machined.
>> 
>> TS1362E
> 
> Clearly, running design changes for a reason. Any insights on this?
> 
> 
> 
> 
>> 
>> Joe Alexander
>> 4505 Donald Dr
>> Cedar Falls, IA 50613
>> The-vintage-racer.com
>> Gasketinnovations.com
>> Cell:  319.464.4711
>> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

---

From: M&M Hado via Fot <[email-masked]>
Date: Fri, 30 Nov 2018 22:03:36 -0600

Joe,

You may have gotten your answer already but there were no cam bearings prior
to TS8997E which is about at the start of TR3 production.  TR2's did not
have cam bearings and , therefore, no securing screws in the side of the
block.  Your block TS1362E is clearly an early TR2 block.

I have seen heads with and without the bridge machined in the casting so I
think it is not significant one way or the other.  It seems to be more of a
stiffener than anything.

Mike

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Joe Alexander via
Fot
Sent: Friday, November 30, 2018 1:27 PM
To: [email-masked]
Subject: [Fot] Early Block

Kas and All.

Sean was stripping a block and noticed that there were no Cam Bearing
Retainer Hardware. And the center web bridged the width of the block and was
machined.

---

From: DAVE HOGYE via Fot <[email-masked]>
Date: Fri, 30 Nov 2018 20:50:08 -0800 (PST)

Yes, that is an early TR2 block. TR2 blocks had no cam bearings, so they didn't need the indexing bolts to align the oil gallery hole and key the bearing from the chance rotating and blocking the oil passage.  
I have TS2172LO a '54 longdoor TR2 with it's original engine TS2213E.  
Dave H.
> On November 30, 2018 at 1:37 PM Brad Eells via Fot <[email-masked]> wrote:
> 
> 
> Joe, 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Brad Eells via Fot <[email-masked]>
Date: Fri, 30 Nov 2018 20:57:17 -0800

Sounds like Joe has a spare block if you need it!

Brad Eells
Sent from my iPhone

> On Nov 30, 2018, at 8:50 PM, DAVE HOGYE <[email-masked]> wrote:
>