Subject: Re: [Fot] Weber vs Mikuni

From: fubog1 via Fot <[email-masked]>
Date: Thu, 18 Oct 2018 20:39:39 +0000 (UTC)

--===============0110724339979866272==
	boundary="----=_Part_505988_330664789.1539895179628"

------=_Part_505988_330664789.1539895179628
Content-Transfer-Encoding: 7bit

 Well I won't speculate on the cause, but I doubt that it's the SUs.
My small crank 1300 w/1 1/2s on a eurospec manifold w/Stahls header, "big" valve head, would buzz easily to 9k, still making power, if I let it.Normal shift point 7800-8000.FWIW...
Glen

-----Original Message-----
From: van.mulders.marcel--- via Fot <[email-masked]>
To: Mike Harmuth <[email-masked]>
Cc: fot <[email-masked]>
Sent: Thu, Oct 18, 2018 2:12 pm
Subject: Re: [Fot] Weber vs Mikuni

-"...hitting a wall at that point..." : is it possible this is rather pointing to the camshaft than to the SU's? If it are the carburettors, maybe the power would decrease more gradually above 6500 rpm.-In general one choke per cylinder is better, and 2 Webers 40 DCOE isn't overkill I think- what about trying HS6 SU's on your actual manifold?At what maximum rpm is your engine still reliable?Marcel
Van: "fot" <[email-masked]>
Aan: "fot" <[email-masked]>
Verzonden: Woensdag 17 oktober 2018 15:49:45
Onderwerp: [Fot] Weber vs Mikuni

I'm looking into switching out my twin HS4s on the 1296 race engine to either Weber or Mukinis. I know this has been done for years and I'd like to get close the best set up out of the gate. 

I don't think the SUs are up to the task of moving enough air with the new ported head and Stahl header. I've worked on the SUs and gotten them to finally deliver a good AFR , 12.6, at 6500 RPM under load but I seem to hit a wall (figuratively) at that point. I suspect that the openings just aren't big enough to deliver the mass of air required. (spreadsheet or other flow calculator link appreciated)
Biggest gate I suspect is the intake valve, 1 3/8" head (~35mm) HS4 is ~38mm at best.

Recommendations? I've seen all these setups at the track, each with pluses, minuses and overkill cause it looks cool. 

One weber DCOE 40 or 2? what jets, tubes etc for a starting point? Best manifold? 

2 or 4 Mikuni 40? jet size?
thanksmike

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

------=_Part_505988_330664789.1539895179628
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'2' face=3D'Arial, Helvetica, sans-serif'>
<div> <font size=3D"2">Well I won't speculate on the cause, but I doubt tha=
t it's the SUs.<br>
</font></div>

<div><font size=3D"2">My small crank 1300 w/1 1/2s on a eurospec manifold w=
/Stahls header, "big" valve head, would buzz easily to 9k, still making pow=
er, if I let it.</font></div>

<div><font size=3D"2">Normal shift point 7800-8000.</font></div>

<div><font size=3D"2">FWIW...<br>
</font></div>

<div><font size=3D"2">Glen</font><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">-----=
Original Message-----<br>
From: van.mulders.marcel--- via Fot &lt;[email-masked]&gt;<br>
To: Mike Harmuth &lt;[email-masked]&gt;<br>
Cc: fot &lt;[email-masked]&gt;<br>
Sent: Thu, Oct 18, 2018 2:12 pm<br>
Subject: Re: [Fot] Weber vs Mikuni<br>
<br>

<div id=3D"yiv1357758352">
<div>
<div style=3D"font-family:Verdana, Arial, Helvetica, sans-serif;font-size:1=
0pt;color:#000000;">
<div>-"...hitting a wall at that point..." : is it possible this is rather =
pointing to the camshaft than to the SU's? If it are the carburettors, mayb=
e the power would decrease more gradually above 6500 rpm.</div>

<div>-In general one choke per cylinder is better, and 2 Webers 40 DCOE isn=
't overkill I think</div>

<div>- what about trying HS6 SU's on your actual manifold?</div>

<div>At what maximum rpm is your engine still reliable?</div>

<div>Marcel</div>

<div><br clear=3D"none"></div>
<hr id=3D"yiv1357758352zwchr">
<div class=3D"yiv1357758352yqt0105059393" id=3D"yiv1357758352yqt73080">
<div><b>Van: </b>"fot" &lt;[email-masked]&gt;<br clear=3D"none"><b>Aan:=
 </b>"fot" &lt;[email-masked]&gt;<br clear=3D"none"><b>Verzonden: </b>W=
oensdag 17 oktober 2018 15:49:45<br clear=3D"none"><b>Onderwerp: </b>[Fot] =
Weber vs Mikuni<br clear=3D"none"></div>
<br clear=3D"none">
<div>
<div dir=3D"ltr">
<div>I'm looking into switching out my twin HS4s on the 1296 race engine to=
 either Weber or Mukinis. I know this has been done for years and I'd like =
to get close the best set up out of the gate. <br clear=3D"none"></div>
<br clear=3D"none">
<div>I don't think the SUs are up to the task of moving enough air with the=
 new ported head and Stahl header. I've worked on the SUs and gotten them t=
o finally deliver a good AFR , 12.6, at 6500 RPM under load but I seem to h=
it a wall (figuratively) at that point. I suspect that the openings just ar=
en't big enough to deliver the mass of air required. (spreadsheet or other =
flow calculator link appreciated)<br clear=3D"none"></div>

<div>Biggest gate I suspect is the intake valve, 1 3/8" head (~35mm) HS4 is=
 ~38mm at best.<br clear=3D"none"></div>
<br clear=3D"none">
<div>Recommendations? I've seen all these setups at the track, each with pl=
uses, minuses and overkill cause it looks cool. <br clear=3D"none"></div>
<br clear=3D"none">
<div>One weber DCOE 40 or 2? what jets, tubes etc for a starting point? Bes=
t manifold? <br clear=3D"none"></div>
<br clear=3D"none">
<div>2 or 4 Mikuni 40? jet size?</div>
<br clear=3D"none">
<div>thanks</div>

<div>mike<br clear=3D"none"></div>
</div>

<br clear=3D"none">_______________________________________________<br clear=
=3D"none">[email-masked]<br clear=3D"none"><br clear=3D"none">http://ww=
w.fot-racing.com<br clear=3D"none"><br clear=3D"none">Donate: http://www.te=
am.net/donate.html<br clear=3D"none">Archive: http://www.team.net/pipermail=
/fot<br clear=3D"none">Unsubscribe/Manage: http://autox.team.net/mailman/op=
tions/fot/[email-masked]<br clear=3D"none"></div>
</div>
</div>
</div>
</div>

<div class=3D"yqt0105059393" id=3D"yqt79273">______________________________=
_________________<br clear=3D"none"><a shape=3D"rect" ymailto=3D"mailto:fot=
@autox.team.net" rel=3D"noopener noreferrer" href=3D"mailto:[email-masked].=
net">[email-masked]</a><br clear=3D"none"><br clear=3D"none"><a shape=
=3D"rect" target=3D"_blank" rel=3D"noopener noreferrer" href=3D"http://www.=
fot-racing.com">http://www.fot-racing.com</a><br clear=3D"none"><br clear=
=3D"none">Donate: <a shape=3D"rect" target=3D"_blank" rel=3D"noopener noref=
errer" href=3D"http://www.team.net/donate.html">http://www.team.net/donate.=
html</a><br clear=3D"none">Archive: <a shape=3D"rect" target=3D"_blank" rel=
=3D"noopener noreferrer" href=3D"http://www.team.net/pipermail/fot">http://=
www.team.net/pipermail/fot</a><br clear=3D"none">Unsubscribe/Manage: <a sha=
pe=3D"rect" target=3D"_blank" rel=3D"noopener noreferrer" href=3D"http://au=
tox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mail=
man/options/fot/[email-masked]</a><br clear=3D"none"><br clear=3D"none"><br=
 clear=3D"none"></div>
</div>
</font>
------=_Part_505988_330664789.1539895179628--

--===============0110724339979866272==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--===============0110724339979866272==--

---

From: "van.mulders.marcel--- via Fot" <[email-masked]>
Date: Thu, 18 Oct 2018 23:48:00 +0200 (CEST)

--===============6886008900934748853==
	boundary="=_387fe8cf-99a6-43f3-a8b9-d4b7ea3dbcc9"

--=_387fe8cf-99a6-43f3-a8b9-d4b7ea3dbcc9
Content-Transfer-Encoding: 7bit

Glen, 
With 1 1/2s carburettors, I suppose you mean HS4? The SU logic is a little weird. 1" + 1/2" = 6/8" so you would think it are HS6s, but when talking about HS carburettors, 1 + 1/2 = 1 + 4/8 and they took the 4 to name these carbs HS4... 
Marcel 

Van: "fubog1" <[email-masked]> 
Aan: "van mulders marcel" <[email-masked]>, "Mike Harmuth" <[email-masked]> 
Cc: "fot" <[email-masked]> 
Verzonden: Donderdag 18 oktober 2018 22:39:39 
Onderwerp: Re: [Fot] Weber vs Mikuni 

Well I won't speculate on the cause, but I doubt that it's the SUs. 
My small crank 1300 w/1 1/2s on a eurospec manifold w/Stahls header, "big" valve head, would buzz easily to 9k, still making power, if I let it. 
Normal shift point 7800-8000. 
FWIW... 
Glen 

-----Original Message----- 
From: van.mulders.marcel--- via Fot <[email-masked]> 
To: Mike Harmuth <[email-masked]> 
Cc: fot <[email-masked]> 
Sent: Thu, Oct 18, 2018 2:12 pm 
Subject: Re: [Fot] Weber vs Mikuni 

-"...hitting a wall at that point..." : is it possible this is rather pointing to the camshaft than to the SU's? If it are the carburettors, maybe the power would decrease more gradually above 6500 rpm. 
-In general one choke per cylinder is better, and 2 Webers 40 DCOE isn't overkill I think 
- what about trying HS6 SU's on your actual manifold? 
At what maximum rpm is your engine still reliable? 
Marcel 

thanks 
mike 

Archive: http://www.team.net/pipermail/fot 
_______________________________________________ 
[ mailto:[email-masked] | [email-masked] ] 

[ http://www.fot-racing.com/ | http://www.fot-racing.com ] 

Archive: [ http://www.team.net/pipermail/fot | http://www.team.net/pipermail/fot ] 

--=_387fe8cf-99a6-43f3-a8b9-d4b7ea3dbcc9
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Verdana, Arial, Helvetica, sans-seri=
f; font-size: 10pt; color: #000000"><div>Glen,</div><div>With 1 1/2s carbur=
ettors, I suppose you mean HS4? The SU logic is a little weird. 1" + 1/2" =
=3D 6/8" so you would think it are HS6s, but when talking about HS carburet=
tors, 1 + 1/2 =3D 1 + 4/8 and they took the 4 to name these carbs HS4...</d=
iv><div>Marcel</div><div><br></div><hr id=3D"zwchr" data-marker=3D"__DIVIDE=
R__"><div data-marker=3D"__HEADERS__"><b>Van: </b>"fubog1" &lt;[email-masked]=
om&gt;<br><b>Aan: </b>"van mulders marcel" &lt;[email-masked]=
e&gt;, "Mike Harmuth" &lt;[email-masked]&gt;<br><b>Cc: </b>"fot" &lt;fot=
@autox.team.net&gt;<br><b>Verzonden: </b>Donderdag 18 oktober 2018 22:39:39=
<br><b>Onderwerp: </b>Re: [Fot] Weber vs Mikuni<br></div><br><div data-mark=
er=3D"__QUOTED_TEXT__"><span color=3D"black" size=3D"2" face=3D"Arial, Helv=
etica, sans-serif" data-mce-style=3D"color: black; font-family: Arial, Helv=
etica, sans-serif; font-size: small;" style=3D"color: black; font-family: A=
rial, Helvetica, sans-serif; font-size: small;">
<div> <span size=3D"2" data-mce-style=3D"font-size: small;" style=3D"font-s=
ize: small;">Well I won't speculate on the cause, but I doubt that it's the=
 SUs.<br>
</span></div>

<div><span size=3D"2" data-mce-style=3D"font-size: small;" style=3D"font-si=
ze: small;">My small crank 1300 w/1 1/2s on a eurospec manifold w/Stahls he=
ader, "big" valve head, would buzz easily to 9k, still making power, if I l=
et it.</span></div>

<div><span size=3D"2" data-mce-style=3D"font-size: small;" style=3D"font-si=
ze: small;">Normal shift point 7800-8000.</span></div>

<div><span size=3D"2" data-mce-style=3D"font-size: small;" style=3D"font-si=
ze: small;">FWIW...<br>
</span></div>

<div><span size=3D"2" data-mce-style=3D"font-size: small;" style=3D"font-si=
ze: small;">Glen</span><br>
</div>

<div> <br>
</div>

<div> <br>
</div>

<div>Marcel</div>

<div class=3D"yqt0105059393" id=3D"yqt79273">______________________________=
_________________<br clear=3D"none"><a shape=3D"rect" rel=3D"noopener noref=
errer" href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked].=
net</a><br clear=3D"none"><br clear=3D"none"><a shape=3D"rect" target=3D"_b=
lank" rel=3D"noopener noreferrer" href=3D"http://www.fot-racing.com">http:/=
/www.fot-racing.com</a><br clear=3D"none"><br clear=3D"none">Donate: <a sha=
pe=3D"rect" target=3D"_blank" rel=3D"noopener noreferrer" href=3D"http://ww=
w.team.net/donate.html">http://www.team.net/donate.html</a><br clear=3D"non=
e">Archive: <a shape=3D"rect" target=3D"_blank" rel=3D"noopener noreferrer"=
 href=3D"http://www.team.net/pipermail/fot">http://www.team.net/pipermail/f=
ot</a><br clear=3D"none">Unsubscribe/Manage: <a shape=3D"rect" target=3D"_b=
lank" rel=3D"noopener noreferrer" href=3D"http://autox.team.net/mailman/opt=
ions/fot/[email-masked]">http://autox.team.net/mailman/options/fot/fubog1@a=
ol.com</a><br clear=3D"none"><br clear=3D"none"><br clear=3D"none"></div>
</div>
</span><br></div></div></body></html>
--=_387fe8cf-99a6-43f3-a8b9-d4b7ea3dbcc9--

--===============6886008900934748853==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6886008900934748853==--

---

From: Ted Schumacher via Fot <[email-masked]>
Date: Sat, 20 Oct 2018 09:35:46 -0400

This is a multi-part message in MIME format.
--===============5187935349567640774==
 boundary="------------091F41EEEC6F43041C739AE9"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------091F41EEEC6F43041C739AE9
Content-Transfer-Encoding: 8bit

SU sizing. All side draft SU's start with the premise of a 1" throat. 
Then the larger sizes are given in 1/8" increments above the 1" throat.  
So an original Bugeye Sprite for example, used 1 1/8" carbs or "H1", TR3 
used 1 3/4" or "H6". Ted

On 10/18/2018 5:48 PM, van.mulders.marcel--- via Fot wrote:
> Glen,
> With 1 1/2s carburettors, I suppose you mean HS4? The SU logic is a 
> little weird. 1" + 1/2" = 6/8" so you would think it are HS6s, but 
> when talking about HS carburettors, 1 + 1/2 = 1 + 4/8 and they took 
> the 4 to name these carbs HS4...
> Marcel
>
> ------------------------------------------------------------------------
> *Van: *"fubog1" <[email-masked]>
> *Aan: *"van mulders marcel" <[email-masked]>, "Mike 
> Harmuth" <[email-masked]>
> *Cc: *"fot" <[email-masked]>
> *Verzonden: *Donderdag 18 oktober 2018 22:39:39
> *Onderwerp: *Re: [Fot] Weber vs Mikuni
>
> My small crank 1300 w/1 1/2s on a eurospec manifold w/Stahls header, 
> "big" valve head, would buzz easily to 9k, still making power, if I 
> let it.
> -"...hitting a wall at that point..." : is it possible this is rather 
> pointing to the camshaft than to the SU's? If it are the carburettors, 
> maybe the power would decrease more gradually above 6500 rpm.
> ------------------------------------------------------------------------
> *Van: *"fot" <[email-masked]>
> *Aan: *"fot" <[email-masked]>
> *Verzonden: *Woensdag 17 oktober 2018 15:49:45
> *Onderwerp: *[Fot] Weber vs Mikuni
>
> I'm looking into switching out my twin HS4s on the 1296 race engine to 
> either Weber or Mukinis. I know this has been done for years and I'd 
> like to get close the best set up out of the gate.
>
> I don't think the SUs are up to the task of moving enough air with the 
> new ported head and Stahl header. I've worked on the SUs and gotten 
> them to finally deliver a good AFR , 12.6, at 6500 RPM under load but 
> I seem to hit a wall (figuratively) at that point. I suspect that the 
> openings just aren't big enough to deliver the mass of air required. 
> (spreadsheet or other flow calculator link appreciated)
> Recommendations? I've seen all these setups at the track, each with 
> pluses, minuses and overkill cause it looks cool.
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

-- 
Ted Schumacher
[email-masked]
http://www.tsimportedautomotive.com
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US & Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022

--------------091F41EEEC6F43041C739AE9
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <div class="moz-cite-prefix">SU sizing. All side draft SU's start
      with the premise of a 1" throat. Then the larger sizes are given
      in 1/8" increments above the 1" throat.  So an original Bugeye
      Sprite for example, used 1 1/8" carbs or "H1", TR3 used 1 3/4" or
      "H6". Ted<br>
      <br>
      <br>
      On 10/18/2018 5:48 PM, van.mulders.marcel--- via Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=utf-8">
      <div style="font-family: Verdana, Arial, Helvetica, sans-serif;
        font-size: 10pt; color: #000000">
        <div>Glen,</div>
        <div>With 1 1/2s carburettors, I suppose you mean HS4? The SU
          logic is a little weird. 1" + 1/2" = 6/8" so you would think
          it are HS6s, but when talking about HS carburettors, 1 + 1/2 =
          1 + 4/8 and they took the 4 to name these carbs HS4...</div>
        <div>Marcel</div>
        <div><br>
        </div>
        <hr id="zwchr" data-marker="__DIVIDER__">
        <div data-marker="__HEADERS__"><b>Van: </b>"fubog1"
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Aan: </b>"van mulders marcel"
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a>, "Mike Harmuth"
          <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Cc: </b>"fot" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          <b>Verzonden: </b>Donderdag 18 oktober 2018 22:39:39<br>
          <b>Onderwerp: </b>Re: [Fot] Weber vs Mikuni<br>
        </div>
        <br>
        <div data-marker="__QUOTED_TEXT__"><span color="black" size="2"
            face="Arial, Helvetica, sans-serif" data-mce-style="color:
            black; font-family: Arial, Helvetica, sans-serif; font-size:
            small;" style="color: black; font-family: Arial, Helvetica,
            sans-serif; font-size: small;">
            <div> <span size="2" data-mce-style="font-size: small;"
                style="font-size: small;">Well I won't speculate on the
                cause, but I doubt that it's the SUs.<br>
              </span></div>
            <div><span size="2" data-mce-style="font-size: small;"
                style="font-size: small;">My small crank 1300 w/1 1/2s
                on a eurospec manifold w/Stahls header, "big" valve
                head, would buzz easily to 9k, still making power, if I
                let it.</span></div>
            <div><span size="2" data-mce-style="font-size: small;"
                style="font-size: small;">Normal shift point 7800-8000.</span></div>
            <div><span size="2" data-mce-style="font-size: small;"
                style="font-size: small;">FWIW...<br>
              </span></div>
            <div><span size="2" data-mce-style="font-size: small;"
                style="font-size: small;">Glen</span><br>
            </div>
            <div> <br>
            </div>
            <div> <br>
            </div>
            <div
              style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original
              Message-----<br>
              From: van.mulders.marcel--- via Fot
              <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              To: Mike Harmuth <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              Cc: fot <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
              Sent: Thu, Oct 18, 2018 2:12 pm<br>
              Subject: Re: [Fot] Weber vs Mikuni<br>
              <br>
              <div id="yiv1357758352">
                <div>
                  <div style="font-family:Verdana, Arial, Helvetica,
                    sans-serif;font-size:10pt;color:#000000;">
                    <div>-"...hitting a wall at that point..." : is it
                      possible this is rather pointing to the camshaft
                      than to the SU's? If it are the carburettors,
                      maybe the power would decrease more gradually
                      above 6500 rpm.</div>
                    <div>-In general one choke per cylinder is better,
                      and 2 Webers 40 DCOE isn't overkill I think</div>
                    <div>- what about trying HS6 SU's on your actual
                      manifold?</div>
                    <div>At what maximum rpm is your engine still
                      reliable?</div>
                    <div>Marcel</div>
                    <div><br clear="none">
                    </div>
                    <hr id="yiv1357758352zwchr">
                    <div class="yiv1357758352yqt0105059393"
                      id="yiv1357758352yqt73080">
                      <div><b>Van: </b>"fot" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br
                          clear="none">
                        <b>Aan: </b>"fot" <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br
                          clear="none">
                        <b>Verzonden: </b>Woensdag 17 oktober 2018
                        15:49:45<br clear="none">
                        <b>Onderwerp: </b>[Fot] Weber vs Mikuni<br
                          clear="none">
                      </div>
                      <br clear="none">
                      <div>
                        <div dir="ltr">
                          <div>I'm looking into switching out my twin
                            HS4s on the 1296 race engine to either Weber
                            or Mukinis. I know this has been done for
                            years and I'd like to get close the best set
                            up out of the gate. <br clear="none">
                          </div>
                          <br clear="none">
                          <div>I don't think the SUs are up to the task
                            of moving enough air with the new ported
                            head and Stahl header. I've worked on the
                            SUs and gotten them to finally deliver a
                            good AFR , 12.6, at 6500 RPM under load but
                            I seem to hit a wall (figuratively) at that
                            point. I suspect that the openings just
                            aren't big enough to deliver the mass of air
                            required. (spreadsheet or other flow
                            calculator link appreciated)<br clear="none">
                          </div>
                          <div>Biggest gate I suspect is the intake
                            valve, 1 3/8" head (~35mm) HS4 is ~38mm at
                            best.<br clear="none">
                          </div>
                          <br clear="none">
                          <div>Recommendations? I've seen all these
                            setups at the track, each with pluses,
                            minuses and overkill cause it looks cool. <br
                              clear="none">
                          </div>
                          <br clear="none">
                          <div>One weber DCOE 40 or 2? what jets, tubes
                            etc for a starting point? Best manifold? <br
                              clear="none">
                          </div>
                          <br clear="none">
                          <div>2 or 4 Mikuni 40? jet size?</div>
                          <br clear="none">
                          <div>thanks</div>
                          <div>mike<br clear="none">
                          </div>
                        </div>
                        <br clear="none">
                        _______________________________________________<br
                          clear="none">
                        <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br clear="none">
                        <br clear="none">
                        <a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a><br clear="none">
                        <br clear="none">
                        Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br
                          clear="none">
                        Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a><br
                          clear="none">
                        Unsubscribe/Manage:
                        <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a><br
                          clear="none">
                      </div>
                    </div>
                  </div>
                </div>
              </div>
              <div class="yqt0105059393" id="yqt79273">_______________________________________________<br
                  clear="none">
                <a shape="rect" rel="noopener noreferrer"
                  href="mailto:[email-masked]" target="_blank"
                  moz-do-not-send="true">[email-masked]</a><br
                  clear="none">
                <br clear="none">
                <a shape="rect" target="_blank" rel="noopener
                  noreferrer" href="http://www.fot-racing.com"
                  moz-do-not-send="true">http://www.fot-racing.com</a><br
                  clear="none">
                <br clear="none">
                Donate: <a shape="rect" target="_blank" rel="noopener
                  noreferrer" href="http://www.team.net/donate.html"
                  moz-do-not-send="true">http://www.team.net/donate.html</a><br
                  clear="none">
                Archive: <a shape="rect" target="_blank" rel="noopener
                  noreferrer" href="http://www.team.net/pipermail/fot"
                  moz-do-not-send="true">http://www.team.net/pipermail/fot</a><br
                  clear="none">
                Unsubscribe/Manage: <a shape="rect" target="_blank"
                  rel="noopener noreferrer"
                  href="http://autox.team.net/mailman/options/fot/[email-masked]"
                  moz-do-not-send="true">http://autox.team.net/mailman/options/fot/[email-masked]</a><br
                  clear="none">
                <br clear="none">
                <br clear="none">
              </div>
            </div>
          </span><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
    <p><br>
    </p>
    <pre class="moz-signature" cols="72">-- 
Ted Schumacher
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://www.tsimportedautomotive.com">http://www.tsimportedautomotive.com</a>
108 S. Jefferson St.
Pandora, Ohio, USA 45877
Fax: 419.384.3272 (24 Hrs.)
Phone: 800.543.6648 (US &amp; Canada)
Tech/ Gen. Information/ Worldwide: 419.384.3022</pre>
  </body>
</html>

--------------091F41EEEC6F43041C739AE9--

--===============5187935349567640774==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5187935349567640774==--