Subject: Re: [Fot] Weber vs Mikuni vs SU

From: fubog1 via Fot <[email-masked]>
Date: Sun, 21 Oct 2018 12:48:57 +0000 (UTC)

--===============1036236436668011089==
	boundary="----=_Part_847385_1788762433.1540126137654"

------=_Part_847385_1788762433.1540126137654
Content-Transfer-Encoding: quoted-printable

 I've long felt that the reason for the (mis) perception that Webers are au=
tomatic bolt-on horsepower is that the SUs or Strombergs weren't set up pro=
perly to begin with.Glen
=20
-----Original Message-----
From: marty via Fot <[email-masked]>
To: FOT <[email-masked]>
Sent: Sat, Oct 20, 2018 4:51 pm
Subject: [Fot] Weber vs Mikuni vs SU

#yiv1918128143 #yiv1918128143 -- P {margin-top:0;margin-bottom:0;}#yiv19181=
28143 Interesting discussion on carbs. It was my=C2=A0 (lack of) understand=
ing, right, wrong or indifferent that Weber's were good for 10-15 hp over S=
U's.=C2=A0 I know that's a pretty blanket statement. Sounds like that might=
 not be the case. That's always been one of my excuses for being slow. =F0=
=9F=98=8A.=C2=A0
Marty

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot
m

------=_Part_847385_1788762433.1540126137654
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'2' face=3D'Arial, Helvetica, sans-serif'>
<div> <font size=3D"2">I've long felt that the reason for the (mis) percept=
ion that Webers are automatic bolt-on horsepower is that the SUs or Strombe=
rgs weren't set up properly to begin with.</font></div>

<div><font size=3D"2">Glen</font><br>
</div>

<div> <br>
</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">-----=
Original Message-----<br>
From: marty via Fot &lt;[email-masked]&gt;<br>
To: FOT &lt;[email-masked]&gt;<br>
Sent: Sat, Oct 20, 2018 4:51 pm<br>
Subject: [Fot] Weber vs Mikuni vs SU<br>
<br>

<div id=3D"yiv1918128143"><style type=3D"text/css">#yiv1918128143 #yiv19181=
28143 -- P {margin-top:0;margin-bottom:0;}#yiv1918128143 </style>
<div dir=3D"ltr">

<div dir=3D"ltr" id=3D"yiv1918128143divtagdefaultwrapper" style=3D"font-siz=
e:12pt;color:#000000;font-family:Calibri, Helvetica, sans-serif;">

<div style=3D"margin-top:0;margin-bottom:0;">Interesting discussion on carb=
s. It was my&nbsp; (lack of) understanding, right, wrong or indifferent tha=
t Weber's were good for 10-15 hp over SU's.&nbsp; I know that's a pretty bl=
anket statement. Sounds like that might not be
 the case. That's always been one of my excuses for being slow. <span>=F0=
=9F=98=8A.&nbsp;</span></div>

<div style=3D"margin-top:0;margin-bottom:0;"><br clear=3D"none">
</div>

<div style=3D"margin-top:0;margin-bottom:0;">Marty</div>

<div class=3D"yiv1918128143yqt5936629828" id=3D"yiv1918128143yqtfd94402">
<div style=3D"color:rgb(0, 0, 0);">

<div><font size=3D"2" face=3D"Arial, Helvetica, sans-serif" color=3D"black"=
</font>
<div style=3D"font-family:arial, helvetica;font-size:10pt;color:black;">

<div id=3D"yiv1918128143x_yiv6253483699">

<div>

<div class=3D"yiv1918128143x_yiv6253483699gmail_quote">
<blockquote class=3D"yiv1918128143x_yiv6253483699gmail_quote" style=3D"marg=
in:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">

<div class=3D"yiv1918128143x_yiv6253483699yqt4822778474" id=3D"yiv191812814=
3x_yiv6253483699yqtfd33882"></div>

</blockquote>
</div>

</div>

</div>

</div>

</div>

</div>

</div>
</div>

<div class=3D"yiv1918128143yqt5936629828" id=3D"yiv1918128143yqtfd10393">
</div>
</div>
</div>

<div class=3D"yqt5936629828" id=3D"yqtfd67596">____________________________=
___________________<br clear=3D"none"><a shape=3D"rect" ymailto=3D"mailto:f=
[email-masked]" rel=3D"noopener noreferrer" href=3D"mailto:[email-masked]=
m.net">[email-masked]</a><br clear=3D"none"><br clear=3D"none"><a shape=
=3D"rect" target=3D"_blank" rel=3D"noopener noreferrer" href=3D"http://www.=
fot-racing.com">http://www.fot-racing.com</a><br clear=3D"none"><br clear=
=3D"none">Donate: <a shape=3D"rect" target=3D"_blank" rel=3D"noopener noref=
errer" href=3D"http://www.team.net/donate.html">http://www.team.net/donate.=
html</a><br clear=3D"none">Archive: <a shape=3D"rect" target=3D"_blank" rel=
=3D"noopener noreferrer" href=3D"http://www.team.net/pipermail/fot">http://=
www.team.net/pipermail/fot</a><br clear=3D"none">Unsubscribe/Manage: <a sha=
pe=3D"rect" target=3D"_blank" rel=3D"noopener noreferrer" href=3D"http://au=
tox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mail=
man/options/fot/[email-masked]</a><br clear=3D"none"><br clear=3D"none"><br=
 clear=3D"none"></div>
</div>
</font>
------=_Part_847385_1788762433.1540126137654--

--===============1036236436668011089==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--===============1036236436668011089==--

---

From: Tony Drews via Fot <[email-masked]>
Date: Sun, 21 Oct 2018 14:09:59 -0500

This is a multi-part message in MIME format.
--===============8308095219851605636==
 boundary="------------98883FB9E020CCA431BCE9BA"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------98883FB9E020CCA431BCE9BA
Content-Transfer-Encoding: 8bit

I can't speak to the smaller engines, but I know that I'm dead even in 
power (I run webers) with other TR-3's/4's with SU's or Strombergs.

- Tony

On 10/21/2018 7:48 AM, fubog1 via Fot wrote:
> I've long felt that the reason for the (mis) perception that Webers 
> are automatic bolt-on horsepower is that the SUs or Strombergs weren't 
> set up properly to begin with.
> Glen
>
> Interesting discussion on carbs. It was my  (lack of) understanding, 
> right, wrong or indifferent that Weber's were good for 10-15 hp over 
> SU's.  I know that's a pretty blanket statement. Sounds like that 
> might not be the case. That's always been one of my excuses for being 
> slow. 😊.
>
> Marty
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------98883FB9E020CCA431BCE9BA
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>I can't speak to the smaller engines, but I know that I'm dead
      even in power (I run webers) with other TR-3's/4's with SU's or
      Strombergs.</p>
    <p>- Tony<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 10/21/2018 7:48 AM, fubog1 via Fot
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=utf-8">
      <font size="2" face="Arial, Helvetica, sans-serif" color="black">
        <div> <font size="2">I've long felt that the reason for the
            (mis) perception that Webers are automatic bolt-on
            horsepower is that the SUs or Strombergs weren't set up
            properly to begin with.</font></div>
        <div><font size="2">Glen</font><br>
        </div>
        <div> <br>
        </div>
        <div
          style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original
          Message-----<br>
          From: marty via Fot <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          To: FOT <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          Sent: Sat, Oct 20, 2018 4:51 pm<br>
          Subject: [Fot] Weber vs Mikuni vs SU<br>
          <br>
          <div id="yiv1918128143">
            <style type="text/css">#yiv1918128143 #yiv1918128143 -- P {margin-top:0;margin-bottom:0;}#yiv1918128143 </style>
            <div dir="ltr">
              <div dir="ltr" id="yiv1918128143divtagdefaultwrapper"
                style="font-size:12pt;color:#000000;font-family:Calibri,
                Helvetica, sans-serif;">
                <div style="margin-top:0;margin-bottom:0;">Interesting
                  discussion on carbs. It was my  (lack of)
                  understanding, right, wrong or indifferent that
                  Weber's were good for 10-15 hp over SU's.  I know
                  that's a pretty blanket statement. Sounds like that
                  might not be the case. That's always been one of my
                  excuses for being slow. <span>😊. </span></div>
                <div style="margin-top:0;margin-bottom:0;"><br
                    clear="none">
                </div>
                <div style="margin-top:0;margin-bottom:0;">Marty</div>
                <div class="yiv1918128143yqt5936629828"
                  id="yiv1918128143yqtfd94402">
                  <div style="color:rgb(0, 0, 0);">
                    <div><font size="2" face="Arial, Helvetica,
                        sans-serif" color="black">
                      </font>
                      <div style="font-family:arial,
                        helvetica;font-size:10pt;color:black;">
                        <div id="yiv1918128143x_yiv6253483699">
                          <div>
                            <div
                              class="yiv1918128143x_yiv6253483699gmail_quote">
                              <blockquote
                                class="yiv1918128143x_yiv6253483699gmail_quote"
                                style="margin:0 0 0 .8ex;border-left:1px
                                #ccc solid;padding-left:1ex;">
                              </blockquote>
                            </div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </div>
              </div>
              <div class="yiv1918128143yqt5936629828"
                id="yiv1918128143yqtfd10393">
              </div>
            </div>
          </div>
          <div class="yqt5936629828" id="yqtfd67596">_______________________________________________<br
              clear="none">
            <a shape="rect" ymailto="mailto:[email-masked]"
              rel="noopener noreferrer" href="mailto:[email-masked]"
              moz-do-not-send="true">[email-masked]</a><br
              clear="none">
            <br clear="none">
            <a shape="rect" target="_blank" rel="noopener noreferrer"
              href="http://www.fot-racing.com" moz-do-not-send="true">http://www.fot-racing.com</a><br
              clear="none">
            <br clear="none">
            Donate: <a shape="rect" target="_blank" rel="noopener
              noreferrer" href="http://www.team.net/donate.html"
              moz-do-not-send="true">http://www.team.net/donate.html</a><br
              clear="none">
            Archive: <a shape="rect" target="_blank" rel="noopener
              noreferrer" href="http://www.team.net/pipermail/fot"
              moz-do-not-send="true">http://www.team.net/pipermail/fot</a><br
              clear="none">
            Unsubscribe/Manage: <a shape="rect" target="_blank"
              rel="noopener noreferrer"
              href="http://autox.team.net/mailman/options/fot/[email-masked]"
              moz-do-not-send="true">http://autox.team.net/mailman/options/fot/[email-masked]</a><br
              clear="none">
            <br clear="none">
            <br clear="none">
          </div>
        </div>
      </font>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------98883FB9E020CCA431BCE9BA--

--===============8308095219851605636==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8308095219851605636==--