Subject: Re: [Fot] Guest access to Watkins Glen for VRG "Bog at the Glen" event

From: Jack Wheeler via Fot <[email-masked]>
Date: Tue, 2 Oct 2018 21:31:23 +0000 (UTC)

--===============2418182364263371638==
	boundary="----=_Part_3150671_852565285.1538515883680"

------=_Part_3150671_852565285.1538515883680
Content-Transfer-Encoding: quoted-printable

 Hi Bill.=C2=A0 I grew up 14 miles from The Glen, and started going to the =
races in 1964, the summer before my senior year in high school.=C2=A0 That =
is surely what got me into racing.=C2=A0 I chose a TR-4, after seeing Bob T=
ullius running second to a big block Corvette about 2/3 of the way through =
the 500 Km. race for A - D Production (the first "Glen 500").=C2=A0 Then he=
 blew the engine (which had been put in new the night before the race).=C2=
=A0 What a guy.=C2=A0 Saw lots of BOG activities, as you describe.
Jack Wheeler

    On Saturday, September 29, 2018, 10:09:26 PM EDT, Bill Tobin via Fot <f=
[email-masked]> wrote: =20
=20
 =20
History of the Bog eh? I seem to remember some hulligans who stole and torc=
hed a Bluebird tour bus there. I think it was after that the Glen drained t=
he Bog. Also some guy dressed all in red who called himself "Bud Man"
=20
Lots of debauchery there as I remember.............
=20
OBTW: next weekend will be my 50th anniversary of going to Watkins Glen; we=
nt up for the USGP in Oct. '68. Where did the time go?
=20
Cheers, Bill
=20
=20
 On 9/29/2018 4:40 PM, John Styduhar via Fot wrote:
 =20
=20
 If you are interested in being my guest at the Vintage Racer Group event a=
t Watkins Glen coming up next weekend, please forward me your name and I wi=
ll add it to the track guest list. Just mention my name at the guard shack =
to get in.=C2=A0 This is a non-spectator event so you will have almost excl=
usive access to this historic F1 track.=C2=A0 150 cars registered in all vi=
ntage classes plus BMW club racing.=C2=A0 Several TRs entered.=C2=A0 Before=
 you arrive, make sure to review the history of the "BOG" during the 70s.=
=C2=A0=C2=A0 =20
 =20
 _______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot
[email-masked]

=20
 _______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot
yahoo.com

 =20
------=_Part_3150671_852565285.1538515883680
Content-Transfer-Encoding: 7bit

<html><head></head><body><div style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div></div>
        <div>Hi Bill.&nbsp; I grew up 14 miles from The Glen, and started going to the races in 1964, the summer before my senior year in high school.&nbsp; That is surely what got me into racing.&nbsp; I chose a TR-4, after seeing Bob Tullius running second to a big block Corvette about 2/3 of the way through the 500 Km. race for A - D Production (the first "Glen 500").&nbsp; Then he blew the engine (which had been put in new the night before the race).&nbsp; What a guy.&nbsp; Saw lots of BOG activities, as you describe.</div><div><br></div><div>Jack Wheeler<br></div><div><br></div>
        
        </div><div id="ydp1e799f6yahoo_quoted_9012258726" class="ydp1e799f6yahoo_quoted">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div>
                    On Saturday, September 29, 2018, 10:09:26 PM EDT, Bill Tobin via Fot &lt;[email-masked]&gt; wrote:
                </div>
                <div><br></div>
                <div><br></div>
                <div><div id="ydp1e799f6yiv8620346130"><div>
    <p>History of the Bog eh? I seem to remember some hulligans who
      stole and torched a Bluebird tour bus there. I think it was after
      that the Glen drained the Bog. Also some guy dressed all in red
      who called himself "Bud Man"</p>
    <p>Lots of debauchery there as I remember.............</p>
    <p>OBTW: next weekend will be my 50th anniversary of going to
      Watkins Glen; went up for the USGP in Oct. '68. Where did the time
      go?</p>
    <p>Cheers, Bill<br clear="none">
    </p>
    <br clear="none">
    <div class="ydp1e799f6yiv8620346130yqt4270134009" id="ydp1e799f6yiv8620346130yqt88478"><div class="ydp1e799f6yiv8620346130moz-cite-prefix">On 9/29/2018 4:40 PM, John Styduhar via
      Fot wrote:<br clear="none">
    </div>
    <blockquote type="cite">
      </blockquote></div></div><div class="ydp1e799f6yiv8620346130yqt4270134009" id="ydp1e799f6yiv8620346130yqt29697"><div><div dir="ltr">
        <div class="ydp1e799f6yiv8620346130gmail_default" style="font-size:small;">If you are
          interested in being my guest at the Vintage Racer Group event
          at Watkins Glen coming up next weekend, please forward me your
          name and I will add it to the track guest list. Just mention
          my name at the guard shack to get in.&nbsp; This is a non-spectator
          event so you will have almost exclusive access to this
          historic F1 track.&nbsp; 150 cars registered in all vintage classes
          plus BMW club racing.&nbsp; Several TRs entered.&nbsp; Before you
          arrive, make sure to review the history of the "BOG" during
          the 70s.&nbsp;&nbsp;</div>
      </div>
      <br clear="none">
      <fieldset class="ydp1e799f6yiv8620346130mimeAttachmentHeader"></fieldset>
      <br clear="none">
      <pre>_______________________________________________
<a shape="rect" class="ydp1e799f6yiv8620346130moz-txt-link-abbreviated" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a>

<a shape="rect" class="ydp1e799f6yiv8620346130moz-txt-link-freetext" href="http://www.fot-racing.com" rel="nofollow" target="_blank">http://www.fot-racing.com</a>

Archive: <a shape="rect" class="ydp1e799f6yiv8620346130moz-txt-link-freetext" href="http://www.team.net/pipermail/fot" rel="nofollow" target="_blank">http://www.team.net/pipermail/fot</a>

</pre>
    
    <br clear="none">
  </div></div></div><div class="ydp1e799f6yqt4270134009" id="ydp1e799f6yqt33530">_______________________________________________<br clear="none"><a shape="rect" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br clear="none"><br clear="none"><a shape="rect" href="http://www.fot-racing.com" rel="nofollow" target="_blank">http://www.fot-racing.com</a><br clear="none"><br clear="none">Donate: <a shape="rect" href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br clear="none">Archive: <a shape="rect" href="http://www.team.net/pipermail/fot" rel="nofollow" target="_blank">http://www.team.net/pipermail/fot</a><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/fot/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br clear="none"><br clear="none"><br clear="none"></div></div>
            </div>
        </div></div></body></html>
------=_Part_3150671_852565285.1538515883680--

--===============2418182364263371638==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--===============2418182364263371638==--

---

From: Bill Dentinger via Fot <[email-masked]>
Date: Tue, 2 Oct 2018 20:08:35 -0400

--===============7243554238642762084==
	boundary="----=_Part_63970_49516494.1538525315347"

------=_Part_63970_49516494.1538525315347
Content-Transfer-Encoding: 7bit

Jack, Bill, et al...

We raced Watkins Glen for at least sixteen years in a row, and the year Bob Wismer crashed his TR4 badly in the heel of the boot, a bunch of BOG campers came to our paddock to see the wreck.  The gave me one of their decals, which I put on the inside of the door of my tow vehicle.  I cannot remember it exactly, but I believe they were called the 'Horny Heathens'.  

Seemed to fit. They were our kind of people.

Bill Dentinger

Sent from AOL Mobile Mail
Get the new AOL app: mail.mobile.aol.com

On Tuesday, October 2, 2018, Jack Wheeler via Fot <[email-masked]> wrote:

Hi Bill.  I grew up 14 miles from The Glen, and started going to the races in 1964, the summer before my senior year in high school.  That is surely what got me into racing.  I chose a TR-4, after seeing Bob Tullius running second to a big block Corvette about 2/3 of the way through the 500 Km. race for A - D Production (the first "Glen 500").  Then he blew the engine (which had been put in new the night before the race).  What a guy.  Saw lots of BOG activities, as you describe.

Jack Wheeler

On Saturday, September 29, 2018, 10:09:26 PM EDT, Bill Tobin via Fot <[email-masked]> wrote:

History of the Bog eh? I seem to remember some hulligans who stole and torched a Bluebird tour bus there. I think it was after that the Glen drained the Bog. Also some guy dressed all in red who called himself "Bud Man"

OBTW: next weekend will be my 50th anniversary of going to Watkins Glen; went up for the USGP in Oct. '68. Where did the time go?

Cheers, Bill

On 9/29/2018 4:40 PM, John Styduhar via Fot wrote:
If you are interested in being my guest at the Vintage Racer Group event at Watkins Glen coming up next weekend, please forward me your name and I will add it to the track guest list. Just mention my name at the guard shack to get in.  This is a non-spectator event so you will have almost exclusive access to this historic F1 track.  150 cars registered in all vintage classes plus BMW club racing.  Several TRs entered.  Before you arrive, make sure to review the history of the "BOG" during the 70s.  

------=_Part_63970_49516494.1538525315347
Content-Transfer-Encoding: 7bit

Jack, Bill, et al...<div><br></div><div>We raced Watkins&nbsp;Glen for at least sixteen years in a row, and the year Bob Wismer crashed his TR4 badly in the heel of the boot, a bunch of BOG campers came to our paddock to see the wreck. &nbsp;The gave me one of their decals, which I put on the inside of the door of my tow vehicle. &nbsp;I cannot remember it exactly, but I believe they were called the 'Horny Heathens'. &nbsp;</div><div><br></div><div>Seemed to fit. They were our kind of people.</div><div><br></div><div>Bill Dentinger</div><div><br></div><div><br></div><div><br><br><div id="__aol_mail_signature__"><div style="font-family:HelveticaNeue-Light;color:#949494;font-size:11px;">Sent from AOL Mobile Mail<br>Get the new AOL app: <a style="font-family:HelveticaNeue-Light;font-size:11px;" href="http://mail.mobile.aol.com" target="_blank">mail.mobile.aol.com</a></div></div>

<br><div class="aolmail_replyHeader">
    On&nbsp;Tuesday, October 2, 2018,&nbsp;Jack Wheeler via Fot&nbsp;&lt;[email-masked]&gt;&nbsp;wrote:
</div><br>
<blockquote style="margin:0 0 0 9px;padding:0 0 0 9px;">
<div id="AOLMsgPart_1.2_f569557b-04f2-4fb1-ace1-d8df83749ac5">
<div class="aolReplacedBody"><div style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div style="font-family:Helvetica Neue, Helvetica, Arial, sans-serif;font-size:13px;"><div></div>
        <div>Hi Bill.&nbsp; I grew up 14 miles from The Glen, and started going to the races in 1964, the summer before my senior year in high school.&nbsp; That is surely what got me into racing.&nbsp; I chose a TR-4, after seeing Bob Tullius running second to a big block Corvette about 2/3 of the way through the 500 Km. race for A - D Production (the first "Glen 500").&nbsp; Then he blew the engine (which had been put in new the night before the race).&nbsp; What a guy.&nbsp; Saw lots of BOG activities, as you describe.</div><div><br></div><div>Jack Wheeler<br></div><div><br></div>

                <div>
    <blockquote>

</pre>
    
    <br clear="none">
  </div></div></div><div class="ydp1e799f6yqt4270134009" id="ydp1e799f6yqt33530">_______________________________________________<br clear="none"><a shape="rect" href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br clear="none"><br clear="none"><a shape="rect" href="http://www.fot-racing.com" rel="nofollow" target="_blank">http://www.fot-racing.com</a><br clear="none"><br clear="none">Donate: <a shape="rect" href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br clear="none">Archive: <a shape="rect" href="http://www.team.net/pipermail/fot" rel="nofollow" target="_blank">http://www.team.net/pipermail/fot</a><br clear="none">Unsubscribe/Manage: <a shape="rect" href="http://autox.team.net/mailman/options/fot/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br clear="none"><br clear="none"><br clear="none"></div></div
            </div>
        </div></div></div>
</div>
_______________________________________________<br><a href="mailto:[email-masked]">[email-masked]</a><br><br><a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/fot" target="_blank">http://www.team.net/pipermail/fot</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br><br><br></blockquote></div>
------=_Part_63970_49516494.1538525315347--

--===============7243554238642762084==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7243554238642762084==--