Subject: Re: [Fot] Uncle Jack stickers all gone

From: Bill Dentinger via Fot <[email-masked]>
Date: Tue, 2 Oct 2018 22:16:45 -0400

--===============1938885114885852604==
	boundary="----=_Part_65304_1662363595.1538533005959"

------=_Part_65304_1662363595.1538533005959
Content-Transfer-Encoding: 7bit

Jim...

If Tony does not have a stash of those somewhere, it is not a big deal to duplicate a short 25-50 run of those.  Jack was my close, dear friend. 

I'd be glad to under take the task. 

Bill Dentinger

Sent from AOL Mobile Mail
Get the new AOL app: mail.mobile.aol.com

On Tuesday, October 2, 2018, J.C. Hassall via Fot <[email-masked]> wrote:

There were a lot of requests, I wish I had more to give out.  Great tribute to an awesome FOT and friend to all.

jim
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

------=_Part_65304_1662363595.1538533005959
Content-Transfer-Encoding: 7bit

Jim...<div><br></div><div>If Tony does not have a stash of those somewhere, it is not&nbsp;a big deal to duplicate a short 25-50 run of those. &nbsp;Jack was my close, dear friend.&nbsp;</div><div><br></div><div>I'd be glad to under take the task.&nbsp;</div><div><br></div><div>Bill Dentinger<br><br><div id="__aol_mail_signature__"><div style="font-family:HelveticaNeue-Light;color:#949494;font-size:11px;">Sent from AOL Mobile Mail<br>Get the new AOL app: <a style="font-family:HelveticaNeue-Light;font-size:11px;" href="http://mail.mobile.aol.com" target="_blank">mail.mobile.aol.com</a></div></div>

<br><div class="aolmail_replyHeader">
    On&nbsp;Tuesday, October 2, 2018,&nbsp;J.C. Hassall via Fot&nbsp;&lt;[email-masked]&gt;&nbsp;wrote:
</div><br>
<blockquote style="margin:0 0 0 9px;padding:0 0 0 9px;">
<div id="AOLMsgPart_1.2_125c9fed-1d7a-4483-b467-26c6704f938b">
<div class="aolReplacedBody"><div dir="ltr">There were a lot of requests, I wish I had more to give out.&nbsp; Great tribute to an awesome FOT and friend to all.<div><br></div><div>jim</div></div>
</div>
</div>
_______________________________________________<br><a href="mailto:[email-masked]">[email-masked]</a><br><br><a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/pipermail/fot" target="_blank">http://www.team.net/pipermail/fot</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br><br><br></blockquote></div>
------=_Part_65304_1662363595.1538533005959--

--===============1938885114885852604==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--===============1938885114885852604==--

---

From: Tony Drews via Fot <[email-masked]>
Date: Wed, 3 Oct 2018 01:20:49 -0500

This is a multi-part message in MIME format.
--===============4126905274878976375==
 boundary="------------F4153EE5C89B45F4EAD48829"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------F4153EE5C89B45F4EAD48829
Content-Transfer-Encoding: 8bit

The only one I have is on my car, I certainly don't have a stash of 
them.  I wouldn't mind a couple of extra stickers for the inevitable 
need to replace it...

Tony

On 10/2/2018 9:16 PM, Bill Dentinger via Fot wrote:
> Jim...
>
> If Tony does not have a stash of those somewhere, it is not a big deal 
> to duplicate a short 25-50 run of those.  Jack was my close, dear friend.
>
> Get the new AOL app: mail.mobile.aol.com <http://mail.mobile.aol.com>
>
>     There were a lot of requests, I wish I had more to give out. 
>     Great tribute to an awesome FOT and friend to all.
>
>     jim
>     Donate: http://www.team.net/donate.html
>     Unsubscribe/Manage:
>     http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>

--------------F4153EE5C89B45F4EAD48829
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>The only one I have is on my car, I certainly don't have a stash
      of them.  I wouldn't mind a couple of extra stickers for the
      inevitable need to replace it...<br>
    </p>
    <p>Tony<br>
    </p>
    <br>
    <div class="moz-cite-prefix">On 10/2/2018 9:16 PM, Bill Dentinger
      via Fot wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=utf-8">
      Jim...
      <div><br>
      </div>
      <div>If Tony does not have a stash of those somewhere, it is not a
        big deal to duplicate a short 25-50 run of those.  Jack was my
        close, dear friend. </div>
      <div><br>
      </div>
      <div>I'd be glad to under take the task. </div>
      <div><br>
      </div>
      <div>Bill Dentinger<br>
        <br>
        <div id="__aol_mail_signature__">
          <div
            style="font-family:HelveticaNeue-Light;color:#949494;font-size:11px;">Sent
            from AOL Mobile Mail<br>
            Get the new AOL app: <a
              style="font-family:HelveticaNeue-Light;font-size:11px;"
              href="http://mail.mobile.aol.com" target="_blank"
              moz-do-not-send="true">mail.mobile.aol.com</a></div>
        </div>
        <br>
        <div class="aolmail_replyHeader"> On Tuesday, October 2,
          2018, J.C. Hassall via Fot <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:
        </div>
        <br>
        <blockquote style="margin:0 0 0 9px;padding:0 0 0 9px;">
          <div id="AOLMsgPart_1.2_125c9fed-1d7a-4483-b467-26c6704f938b">
            <div class="aolReplacedBody">
              <div dir="ltr">There were a lot of requests, I wish I had
                more to give out.  Great tribute to an awesome FOT and
                friend to all.
                <div><br>
                </div>
                <div>jim</div>
              </div>
            </div>
          </div>
          _______________________________________________<br>
          <a href="mailto:[email-masked]" moz-do-not-send="true">[email-masked]</a><br>
          <br>
          <a href="http://www.fot-racing.com" target="_blank"
            moz-do-not-send="true">http://www.fot-racing.com</a><br>
          <br>
          Donate: <a href="http://www.team.net/donate.html"
            target="_blank" moz-do-not-send="true">http://www.team.net/donate.html</a><br>
          Archive: <a href="http://www.team.net/pipermail/fot"
            target="_blank" moz-do-not-send="true">http://www.team.net/pipermail/fot</a><br>
          Unsubscribe/Manage: <a
            href="http://autox.team.net/mailman/options/fot/[email-masked]"
            target="_blank" moz-do-not-send="true">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
          <br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------F4153EE5C89B45F4EAD48829--

--===============4126905274878976375==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4126905274878976375==--

---

From: Robert Deanes via Fot <[email-masked]>
Date: Wed, 3 Oct 2018 10:56:27 -0400

--===============0314293597191976915==

--000000000000d9a3fe0577543e5c

I am wearing one on my car too, is getting a little worn, was hoping to
meet Jack at W.G in 2008, as I had talked to Jack about cloning his "Old
Blue", he was excited about the idea of anyone cloning his car, I wear the
sticker proudly as he helped me out on the build by phone.

On Wed, Oct 3, 2018 at 2:53 AM Tony Drews via Fot <[email-masked]>
wrote:

> The only one I have is on my car, I certainly don't have a stash of them.
> I wouldn't mind a couple of extra stickers for the inevitable need to
> replace it...
>
> Tony
>
> If Tony does not have a stash of those somewhere, it is not a big deal to
> duplicate a short 25-50 run of those.  Jack was my close, dear friend.
>
> On Tuesday, October 2, 2018, J.C. Hassall via Fot <[email-masked]>
> <[email-masked]> wrote:
>
> There were a lot of requests, I wish I had more to give out.  Great
> tribute to an awesome FOT and friend to all.
>
> jim
> [email-masked]
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
rob deanes
TR Racer

--000000000000d9a3fe0577543e5c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">I am wearing one on my car too, is getting a little worn, =
was hoping to meet Jack at W.G in 2008,=C2=A0as I had talked to Jack about =
cloning his &quot;Old Blue&quot;, he was excited about the idea of anyone c=
loning his car, I wear the sticker proudly as he helped me out on the build=
 by phone. <br></div><br><div class=3D"gmail_quote"><div dir=3D"ltr">On Wed=
, Oct 3, 2018 at 2:53 AM Tony Drews via Fot &lt;<a href=3D"mailto:fot@autox=
.team.net">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"=
gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-=
left:1ex">
 =20
   =20
 =20
  <div text=3D"#000000" bgcolor=3D"#FFFFFF">
    <p>The only one I have is on my car, I certainly don&#39;t have a stash
      of them.=C2=A0 I wouldn&#39;t mind a couple of extra stickers for the
      inevitable need to replace it...<br>
    </p>
    <p>Tony<br>
    </p>
    <br>
    <div class=3D"m_-271953977760402688moz-cite-prefix">On 10/2/2018 9:16 P=
M, Bill Dentinger
      via Fot wrote:<br>
    </div>
    <blockquote type=3D"cite">
     =20
      Jim...
      <div><br>
      </div>
      <div>If Tony does not have a stash of those somewhere, it is not=C2=
=A0a
        big deal to duplicate a short 25-50 run of those.=C2=A0 Jack was my
        close, dear friend.=C2=A0</div>
      <div><br>
      </div>
      <div>I&#39;d be glad to under take the task.=C2=A0</div>
      <div><br>
      </div>
      <div>Bill Dentinger<br>
        <br>
        <div id=3D"m_-271953977760402688__aol_mail_signature__">
          <div style=3D"font-family:HelveticaNeue-Light;color:#949494;font-=
size:11px">Sent
            from AOL Mobile Mail<br>
            Get the new AOL app: <a style=3D"font-family:HelveticaNeue-Ligh=
t;font-size:11px" href=3D"http://mail.mobile.aol.com" target=3D"_blank">mai=
l.mobile.aol.com</a></div>
        </div>
        <br>
        <div class=3D"m_-271953977760402688aolmail_replyHeader"> On=C2=A0Tu=
esday, October 2,
          2018,=C2=A0J.C. Hassall via Fot=C2=A0<a class=3D"m_-2719539777604=
02688moz-txt-link-rfc2396E" href=3D"mailto:[email-masked]" target=3D"_b=
lank">&lt;[email-masked]&gt;</a>=C2=A0wrote:
        </div>
        <br>
        <blockquote style=3D"margin:0 0 0 9px;padding:0 0 0 9px">
          <div id=3D"m_-271953977760402688AOLMsgPart_1.2_125c9fed-1d7a-4483=
-b467-26c6704f938b">
            <div class=3D"m_-271953977760402688aolReplacedBody">
              <div dir=3D"ltr">There were a lot of requests, I wish I had
                more to give out.=C2=A0 Great tribute to an awesome FOT and
                friend to all.
                <div><br>
                </div>
                <div>jim</div>
              </div>
            </div>
          </div>
          _______________________________________________<br>
          <a href=3D"mailto:[email-masked]" target=3D"_blank">fot@autox=
.team.net</a><br>
          <br>
          <a href=3D"http://www.fot-racing.com" target=3D"_blank">http://ww=
w.fot-racing.com</a><br>
          <br>
          Donate: <a href=3D"http://www.team.net/donate.html" target=3D"_bl=
ank">http://www.team.net/donate.html</a><br>
          Archive: <a href=3D"http://www.team.net/pipermail/fot" target=3D"=
_blank">http://www.team.net/pipermail/fot</a><br>
          Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/opti=
ons/fot/[email-masked]" target=3D"_blank">http://autox.team.net/mailman=
/options/fot/[email-masked]</a><br>
          <br>
          <br>
        </blockquote>
      </div>
      <br>
      <fieldset class=3D"m_-271953977760402688mimeAttachmentHeader"></field=
set>
      <br>
      <pre>_______________________________________________
<a class=3D"m_-271953977760402688moz-txt-link-abbreviated" href=3D"mailto:f=
[email-masked]" target=3D"_blank">[email-masked]</a>

<a class=3D"m_-271953977760402688moz-txt-link-freetext" href=3D"http://www.=
fot-racing.com" target=3D"_blank">http://www.fot-racing.com</a>

p://www.team.net/donate.html" target=3D"_blank">http://www.team.net/donate.=
html</a>
Archive: <a class=3D"m_-271953977760402688moz-txt-link-freetext" href=3D"ht=
tp://www.team.net/pipermail/fot" target=3D"_blank">http://www.team.net/pipe=
rmail/fot</a>
 href=3D"http://autox.team.net/mailman/options/fot/[email-masked]" targ=
et=3D"_blank">http://autox.team.net/mailman/options/fot/[email-masked]<=
/a>

</pre>
    </blockquote>
    <br>
  </div>

_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer" target=3D"_blank">=
http://www.fot-racing.com</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/fot" rel=3D"noreferrer" t=
arget=3D"_blank">http://www.team.net/pipermail/fot</a><br>
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.ne=
t/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div><br clear=3D"all"><br>-- <br><div dir=3D"ltr" class=3D"g=
mail_signature" data-smartmail=3D"gmail_signature"><div>rob deanes</div>
<div>TR Racer</div></div>

--000000000000d9a3fe0577543e5c--

--===============0314293597191976915==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0314293597191976915==--