Subject: [Fot] The last last word on this

From: Kas Kastner via Fot <[email-masked]>
Date: Sat, 27 Oct 2018 10:20:06 -0700

--000000000000bf01600579390ef9

--000000000000bf015d0579390ef7

When speaking of carb tuning, attached is a pic of my old tuning box.  The
slick lttle wooden carrier is for the S.U. needles at the back and the
balance is for Webers.

*Never be beaten by equipment.*

--000000000000bf015d0579390ef7
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">When speaking of carb tuning, attached is a pic of my old =
tuning box.=C2=A0 The slick lttle wooden carrier is for the S.U. needles at=
 the back and the balance is for Webers.<br clear=3D"all"><div><div dir=3D"=
ltr" class=3D"gmail_signature" data-smartmail=3D"gmail_signature"><p><stron=
g><font color=3D"#000099">Never be beaten by equipment.</font></strong></p>=
</div></div></div>

--000000000000bf015d0579390ef7--

--000000000000bf01600579390ef9
Content-Disposition: attachment; filename="tuning box .jpg"
Content-Transfer-Encoding: base64
Content-ID: <f_jnrpn4fo0>

--000000000000bf01600579390ef9
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--000000000000bf01600579390ef9--

---

From: Dean Tetterton via Fot <[email-masked]>
Date: Sat, 27 Oct 2018 18:51:14 +0000 (UTC)

--===============0483902855905511495==
	boundary="----=_Part_17447909_96227071.1540666274397"

------=_Part_17447909_96227071.1540666274397
Content-Transfer-Encoding: quoted-printable

A very neat everything in it's place. I especially like the fits everything=
 wrench.We called it a North Carolina speed wrench.
Dean

-----Original Message-----
From: Kas Kastner via Fot <[email-masked]>
To: marty sukey <[email-masked]>; FOT <[email-masked]>
Sent: Sat, Oct 27, 2018 1:51 pm
Subject: [Fot] The last last word on this

When speaking of carb tuning, attached is a pic of my old tuning box.=C2=A0=
 The slick lttle wooden carrier is for the S.U. needles at the back and the=
 balance is for Webers.
Never be beaten by equipment.______________________________________________=
_
[email-masked]

n.net

------=_Part_17447909_96227071.1540666274397
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>A very neat everything in it's place. I especially like the fits everything wrench.
<div>We called it a North Carolina speed wrench.</div>

<div><br>
</div>

<div>Dean</div>

<div><br>
<br>
<br>

<div style="font-family:helvetica,arial;font-size:10pt;color:black">-----Original Message-----<br>
From: Kas Kastner via Fot &lt;[email-masked]&gt;<br>
To: marty sukey &lt;[email-masked]&gt;; FOT &lt;[email-masked]&gt;<br>
Sent: Sat, Oct 27, 2018 1:51 pm<br>
Subject: [Fot] The last last word on this<br>
<br>

<div id="yiv4144114408">
<div dir="ltr">When speaking of carb tuning, attached is a pic of my old tuning box.&nbsp; The slick lttle wooden carrier is for the S.U. needles at the back and the balance is for Webers.<br clear="all">
<div>
<div dir="ltr" class="yiv4144114408gmail_signature">
<div><strong><font color="#000099">Never be beaten by equipment.</font></strong></div>
</div>
</div>
</div>
</div>
_______________________________________________<br>
<a ymailto="mailto:[email-masked]" rel="noopener noreferrer" href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a target="_blank" rel="noopener noreferrer" href="http://www.fot-racing.com">http://www.fot-racing.com</a><br>
<br>
Archive: <a target="_blank" rel="noopener noreferrer" href="http://www.team.net/pipermail/fot">http://www.team.net/pipermail/fot</a><br>
<br>
<br>

<br>

</div>
</div>
</font>
------=_Part_17447909_96227071.1540666274397--

--===============0483902855905511495==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0483902855905511495==--