Subject: [Fot] 89MM piston question

From: fubog1 at aol.com (fubog1)
Date: Sat, 1 Sep 2018 07:34:26 -0400

everybody else seems to be using 89.

 HaHa not everybody, rules say 87mm, there are still a few guys running them (and winning)...

Glen 

-----Original Message-----
From: Bob Kramer via Fot <fot at autox.team.net>
To: van.mulders.marcel <van.mulders.marcel at telenet.be>
Cc: fot <fot at autox.team.net>
Sent: Fri, Aug 31, 2018 11:26 pm
Subject: Re: [Fot] 89MM piston question

I've always used 87 MM due to the rules but everybody else seems to be using 89. The procedures are the same so It'll be the same. I blew a head gasket last time out, compression into the cooling system and blew off the bottom hose. I guess it wasn't tight enough, and scuffed two pistons before I could shut it down. 

Bob Kramer

On Fri, Aug 31, 2018 at 12:43 PM,  <van.mulders.marcel at telenet.be> wrote:

Bob,
It is definitely necessary to make that modification to the liners. The relieve should correspond to the shape of the combustion chambers : about 4 mm wide on a 89mm engine.
Marcel

Van: "fot" <fot at autox.team.net>
Cc: "fot" <fot at autox.team.net>
Verzonden: Donderdag 30 augustus 2018 00:05:43
Onderwerp: [Fot] 89MM piston question

Do the guys running the 89MM pistons and liners need to relieve the liners to clear the intake valve, or does the extra MM make the difference?

Bob Kramer

On Tue, 

_______________________________________________
fot at autox.team.net

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

_______________________________________________
fot at autox.team.net

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180901/cbcd3d88/attachment.html>

---

From: tlizzard at msn.com (Terry Stetler)
Date: Sat, 1 Sep 2018 12:54:02 +0000

Indeed there are Glen.

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10

________________________________
From: Fot <fot-bounces at autox.team.net> on behalf of fubog1 via Fot <fot at autox.team.net>
Sent: Saturday, September 1, 2018 7:34:26 AM
To: rkramer56 at gmail.com
Cc: fot at autox.team.net
Subject: Re: [Fot] 89MM piston question

-----Original Message-----
From: Bob Kramer via Fot <fot at autox.team.net>
To: van.mulders.marcel <van.mulders.marcel at telenet.be>
Cc: fot <fot at autox.team.net>
Sent: Fri, Aug 31, 2018 11:26 pm
Subject: Re: [Fot] 89MM piston question

Bob Kramer

Bob,

________________________________
Verzonden: Donderdag 30 augustus 2018 00:05:43
Onderwerp: [Fot] 89MM piston question

Bob Kramer

On Tue,

http://www.fot-racing.com<https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.fot-racing.com&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030802934667&sdata=SWmGSEgBI0WTR%2FLPy2xyAyLox06XFrLP1uOUEEjJQsI%3D&reserved=0>

Archive: http://www.team.net/pipermail/fot<https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ffot&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=bGtgg6p9%2FupNqhAQlkI%2FB0nJPSDj7dg31xvI0AOXMUY%3D&reserved=0>

http://www.fot-racing.com<https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.fot-racing.com&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=E7BslARTM9N9eIGRlESX76OWzXi5EtbuunX103bteG8%3D&reserved=0>

Archive: http://www.team.net/pipermail/fot<https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ffot&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=bGtgg6p9%2FupNqhAQlkI%2FB0nJPSDj7dg31xvI0AOXMUY%3D&reserved=0>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180901/de0a90cb/attachment.html>

---

From: johnstydo at gmail.com (John Styduhar)
Date: Sat, 1 Sep 2018 12:02:07 -0400

If you really had serious compliance with most group's rules, I would guess
half the TR cars would not pass muster.  Let's have fun together.

On Sat, Sep 1, 2018 at 9:40 AM Terry Stetler via Fot <fot at autox.team.net>
wrote:

> Indeed there are Glen.
>
>
>
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for
> Windows 10
>
>
> ------------------------------
> *From:* Fot <fot-bounces at autox.team.net> on behalf of fubog1 via Fot <
> fot at autox.team.net>
> *Sent:* Saturday, September 1, 2018 7:34:26 AM
> *To:* rkramer56 at gmail.com
> *Cc:* fot at autox.team.net
> *Subject:* Re: [Fot] 89MM piston question
>
>
> I've always used 87 MM due to the rules but everybody else seems to be
> using 89. The procedures are the same so It'll be the same. I blew a head
> gasket last time out, compression into the cooling system and blew off the
> bottom hose. I guess it wasn't tight enough, and scuffed two pistons
> before I could shut it down.
>
> Bob Kramer
>
> It is definitely necessary to make that modification to the liners. The
> relieve should correspond to the shape of the combustion chambers : about 4
> mm wide on a 89mm engine.
> Marcel
>
> ------------------------------
> *Van: *"fot" <fot at autox.team.net>
> *Cc: *"fot" <fot at autox.team.net>
> *Verzonden: *Donderdag 30 augustus 2018 00:05:43
> *Onderwerp: *[Fot] 89MM piston question
>
> Do the guys running the 89MM pistons and liners need to relieve the liners
> to clear the intake valve, or does the extra MM make the difference?
>
> Bob Kramer
>
> On Tue,
>
> <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.fot-racing.com&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030802934667&sdata=SWmGSEgBI0WTR%2FLPy2xyAyLox06XFrLP1uOUEEjJQsI%3D&reserved=0>
>
> Donate: http://www.team.net/donate.html
> <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fdonate.html&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030802934667&sdata=bwtZvpeCDT54Mf386NikjfQm6iL6gSbojCj6LMprugk%3D&reserved=0>
> <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ffot&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=bGtgg6p9%2FupNqhAQlkI%2FB0nJPSDj7dg31xvI0AOXMUY%3D&reserved=0>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/van.mulders.marcel at telenet.be
> <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Ffot%2Fvan.mulders.marcel%40telenet.be&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=bBrUpAuO7h8B4XMaxfIeBhXngIWPYAeehbhSW6PQcB0%3D&reserved=0>
>
>
> <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.fot-racing.com&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=E7BslARTM9N9eIGRlESX76OWzXi5EtbuunX103bteG8%3D&reserved=0>
>
> Donate: http://www.team.net/donate.html
> <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fdonate.html&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=MN6FZr9p7o90tMhq9SE93ZuzKDpC3jNDQB7eljZkWag%3D&reserved=0>
> <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ffot&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=bGtgg6p9%2FupNqhAQlkI%2FB0nJPSDj7dg31xvI0AOXMUY%3D&reserved=0>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/fubog1 at aol.com
> <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Ffot%2Ffubog1%40aol.com&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=9RxAJTlSbhfi1GxRVXAaBQKql1fIj3Xe8Te5AUXq%2Fzc%3D&reserved=0>
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/johnstydo at gmail.com
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180901/ca3b3c60/attachment.html>

---

From: tom at trenterprises.com (Thomas Boyd)
Date: Sat, 1 Sep 2018 20:05:41 +0100

All of our FIA race cars are running legal 87mm engines.
Just rolling roaded the latest SLR build at well north of 200bhp

Thomas Boyd
Director
TR Enterprises
01623 793807 (ext 302)
www.trenterprises.com

> On 1 Sep 2018, at 17:02, John Styduhar via Fot <fot at autox.team.net> wrote:
> 
> If you really had serious compliance with most group's rules, I would guess half the TR cars would not pass muster.  Let's have fun together.   
> 
> 
>> On Sat, Sep 1, 2018 at 9:40 AM Terry Stetler via Fot <fot at autox.team.net> wrote:
>> Indeed there are Glen.
>> 
>>  
>> 
>> Sent from Mail for Windows 10
>> 
>>  
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/van.mulders.marcel at telenet.be
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/fubog1 at aol.com
>> 
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/johnstydo at gmail.com
>> 
>> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/tom at trenterprises.com
> 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180901/c0d7aee5/attachment.html>

---

From: paulricco at att.net (Paul Ricco)
Date: Sat, 1 Sep 2018 15:46:48 -0500

FOT,

Large companies in the US have put so much focus on having their employees compete against each other internally that most employees have forgotten who the true competition is? the people that represent other companies.

It would be great if the TR community continues to openly help each other keep the TRs completive against the Volvos, the 356s that sound like formula cars when they rip past (guessing none of them have a single compliant parts on them), MGs, etc.

It would be great if FOT could remain a forum where people could ask questions, get honest answers from those who know, and people did not get smacked by someone who does not agree with them.

It would great if we stayed focused as group to kick ass over the marques that we race against, instead of kicking each others' asses every time a question comes up.

Even in the highly completive world of professional motorsports, the factory works teams that care about their marque's success do a tremendous amount to support privateers on and off the track.   They focus on beating the other marques first.  I have personally witnessed the Porsche factory team hand parts to a privateer at an IMSA race.  All done that so the privateer would start and finish the race successfully.  All done to promote the marques over other marques.  We have a lot of fun at the track when the TRs are all doing great in their respective classes over the other marques in the group.

Have a great labor day weekend and I look forward to seeing a group of fast TRs at RA in a few weeks.

Paul 

> On Sep 1, 2018, at 11:02 AM, John Styduhar via Fot <fot at autox.team.net> wrote:
> 
> Sent from Mail <https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10
> 
>  
> 
> http://www.fot-racing.com <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.fot-racing.com&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030802934667&sdata=SWmGSEgBI0WTR%2FLPy2xyAyLox06XFrLP1uOUEEjJQsI%3D&reserved=0>
> 
> Donate: http://www.team.net/donate.html <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fdonate.html&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030802934667&sdata=bwtZvpeCDT54Mf386NikjfQm6iL6gSbojCj6LMprugk%3D&reserved=0>
> Archive: http://www.team.net/pipermail/fot <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ffot&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=bGtgg6p9%2FupNqhAQlkI%2FB0nJPSDj7dg31xvI0AOXMUY%3D&reserved=0>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/van.mulders.marcel at telenet.be <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Ffot%2Fvan.mulders.marcel%40telenet.be&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=bBrUpAuO7h8B4XMaxfIeBhXngIWPYAeehbhSW6PQcB0%3D&reserved=0>
> 
> http://www.fot-racing.com <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.fot-racing.com&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=E7BslARTM9N9eIGRlESX76OWzXi5EtbuunX103bteG8%3D&reserved=0>
> 
> Donate: http://www.team.net/donate.html <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fdonate.html&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=MN6FZr9p7o90tMhq9SE93ZuzKDpC3jNDQB7eljZkWag%3D&reserved=0>
> Archive: http://www.team.net/pipermail/fot <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ffot&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=bGtgg6p9%2FupNqhAQlkI%2FB0nJPSDj7dg31xvI0AOXMUY%3D&reserved=0>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/fubog1 at aol.com <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Ffot%2Ffubog1%40aol.com&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=9RxAJTlSbhfi1GxRVXAaBQKql1fIj3Xe8Te5AUXq%2Fzc%3D&reserved=0>
> 
> 
> http://www.fot-racing.com <http://www.fot-racing.com/>
> 
> Donate: http://www.team.net/donate.html <http://www.team.net/donate.html>
> Archive: http://www.team.net/pipermail/fot <http://www.team.net/pipermail/fot>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/johnstydo at gmail.com <http://autox.team.net/mailman/options/fot/johnstydo at gmail.com>
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/paulricco at att.net
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180901/56b6947c/attachment.html>

---

From: tr4racing at googlemail.com (tr4racing at googlemail.com)
Date: Sun, 2 Sep 2018 01:18:51 +0200

Hi Guys,

I?m running 88mm pistons.

I do get used 87mm liners very cheap, or for free and hone them out to 88mm as I don?t trust the 89 size for cracking.

I get reliable 178 hp from it, which is enough to have fun.

Cheers

Chris

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180902/e06a10b5/attachment.html>

---

From: johnstydo at gmail.com (John Styduhar)
Date: Sat, 1 Sep 2018 19:50:02 -0400

First, what the heck is an SLR?

On Sat, Sep 1, 2018 at 3:05 PM Thomas Boyd <tom at trenterprises.com> wrote:

> If you really had serious compliance with most group's rules, I would
> guess half the TR cars would not pass muster.  Let's have fun together.
>
>
>> Do the guys running the 89MM pistons and liners need to relieve the
>> liners to clear the intake valve, or does the extra MM make the difference?
>>
>> Bob Kramer
>>
>> On Tue,
>>
> http://autox.team.net/mailman/options/fot/tom at trenterprises.com
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180901/42aafe5d/attachment.html>

---

From: tr4abrad at gmail.com (Brad Eells)
Date: Sat, 1 Sep 2018 20:01:41 -0700

Very cool car...

http://trenterprises.com/?p=237

*Brad Eells*
*Chino CA*
*#72 FP 1969 Triumph Spitfire Mk3*
*#35 DP 1962 Triumph TR4*
*1965 Triumph TR4A IRS...for the road!*

On Sat, Sep 1, 2018 at 7:49 PM John Styduhar via Fot <fot at autox.team.net>
wrote:

> http://autox.team.net/mailman/options/fot/tr4abrad at gmail.com
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180901/08d83cd4/attachment.html>

---

From: billdentin at aol.com (Bill Dentinger)
Date: Sat, 1 Sep 2018 23:27:47 -0400

Some sort of TR powered fast back race car. There a picture of one on their website.

Bill Dentinger

Sent from AOL Mobile Mail
Get the new AOL app: mail.mobile.aol.com

On Saturday, September 1, 2018, John Styduhar via Fot <fot at autox.team.net> wrote:

Thomas Boyd
Director
TR Enterprises
01623 793807 (ext 302)
www.trenterprises.com

 

-----Original Message-----
From: Bob Kramer via Fot <fot at autox.team.net>
To: van.mulders.marcel <van.mulders.marcel at telenet.be>
Cc: fot <fot at autox.team.net>
Sent: Fri, Aug 31, 2018 11:26 pm
Subject: Re: [Fot] 89MM piston question

Bob Kramer

Bob Kramer

On Tue, 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180901/de0e5156/attachment.html>

---

From: johnstydo at gmail.com (John Styduhar)
Date: Sun, 2 Sep 2018 11:30:42 -0400

What kind of modifications were done to the engine to extract over 200 HP
from a tractor engine?  Nitrous shot.

---

From: rjl at gt-classics.com (R. John Lye)
Date: Sun, 02 Sep 2018 13:49:28 -0400

Many, many years ago, when I was still in Colorado and flagging for RMVR,
a couple of the Morgan SLR's raced at the Steamboat Springs road course.
They were very, very cool cars, and they were great to watch putting on
quite the show.

John
&nbsp;

On Sat, 1 Sep 2018 20:01:41 -0700, Brad Eells via Fot  wrote:
&nbsp;

Very cool car...
&nbsp;

&nbsp;

&nbsp;

Brad Eells

Chino CA

#72 FP 1969 Triumph Spitfire Mk3

#35 DP 1962 Triumph TR4

1965 Triumph TR4A IRS...for the road!

&nbsp;

&nbsp;

On Sat, Sep 1, 2018 at 7:49 PM John Styduhar via Fot &lt;fot at autox.team.net&gt; wrote:

First, what the heck is an SLR?&nbsp;

&nbsp;

&nbsp;

On Sat, Sep 1, 2018 at 3:05 PM Thomas Boyd &lt;tom at trenterprises.com&gt; wrote:

Thomas Boyd
Director

TR Enterprises

01623 793807 (ext 302)

www.trenterprises.com

&nbsp;

On 1 Sep 2018, at 17:02, John Styduhar via Fot &lt;fot at autox.team.net&gt; wrote:
&nbsp;

If you really had serious compliance with most group's rules, I would guess half the TR cars would not pass muster.&nbsp; Let's have fun together.&nbsp; &nbsp;

&nbsp;

&nbsp;

On Sat, Sep 1, 2018 at 9:40 AM Terry Stetler via Fot &lt;fot at autox.team.net&gt; wrote:

Indeed there are Glen.

&nbsp;

&nbsp;

From: Fot &lt;fot-bounces at autox.team.net&gt; on behalf of fubog1 via Fot &lt;fot at autox.team.net&gt;

&nbsp;

Glen 

&nbsp;

&nbsp;

-----Original Message-----
From: Bob Kramer via Fot &lt;fot at autox.team.net&gt;
To: van.mulders.marcel &lt;van.mulders.marcel at telenet.be&gt;
Cc: fot &lt;fot at autox.team.net&gt;
Sent: Fri, Aug 31, 2018 11:26 pm
Subject: Re: [Fot] 89MM piston question
&nbsp;

I've always used 87 MM due to the rules but everybody else seems to be using 89. The procedures are the same so It'll be the same. I blew a head gasket last time out, compression into the cooling system and blew off the bottom hose. I guess it wasn't tight enough, and scuffed two pistons before&nbsp;I&nbsp;could shut it down.&nbsp;

&nbsp;

Bob Kramer

&nbsp;

On Fri, Aug 31, 2018 at 12:43 PM,  &lt;van.mulders.marcel at telenet.be&gt; wrote:

Bob,

Marcel

&nbsp;

Van: "fot" &lt;fot at autox.team.net&gt;
Cc: "fot" &lt;fot at autox.team.net&gt;
Verzonden: Donderdag 30 augustus 2018 00:05:43
Onderwerp: [Fot] 89MM piston question
&nbsp;

Do the guys running the 89MM pistons and&nbsp;liners need to relieve the liners to clear the intake valve, or does the extra MM make the difference?

&nbsp;

Bob Kramer

&nbsp;

On Tue,&nbsp;

 

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180902/fe84bfa6/attachment.html>

---

From: Bill at ponostyle.com (Bill)
Date: Sun, 2 Sep 2018 11:12:41 -0700

A. What?s an SLR build
B. 100HP per liter at the rear wheel with a TR head? I think your dyno needs calibration. A Ferrari La Ferrari does 125hp per liter at the crank. 

> On Sep 2, 2018, at 8:30 AM, John Styduhar via Fot <fot at autox.team.net> wrote:
> 
> What kind of modifications were done to the engine to extract over 200 HP from a tractor engine?  Nitrous shot.
> 
> 
> www.trenterprises.com <http://www.trenterprises.com/>
> 
> 
> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/tom at trenterprises.com <http://autox.team.net/mailman/options/fot/tom at trenterprises.com>
>> 
>> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/bill at ponostyle.com
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180902/80103a4b/attachment.html>

---

From: duncan.charlton54 at gmail.com (Duncan Charlton)
Date: Sun, 2 Sep 2018 16:36:39 -0500

Bill Fink, the long-time Morgan importer in California (he kept the flow of Morgans coming in the 1970s and 1980s by engineering and installing a propane conversion and side intrusion beams, higher bumpers, etc.) had the red SLR until a few years ago.  I saw it when I visited his other location in Bodega but it?s in Europe now, seeing some track time with the other two Morgan-chassis?d SLRs and the one TR-chassis?d example.  He still owns the original Plus 8 prototype, which used a Plus 4 (originally TR-powered) chassis and body and was fitted with a Buick or Olds engine because the Rover versions weren?t available yet.

Duncan

> On Sep 2, 2018, at 12:49 PM, R. John Lye via Fot <fot at autox.team.net> wrote:
> 
> http://trenterprises.com/?p=237 <http://trenterprises.com/?p=237>
>  
>  
> Brad Eells
> Chino CA
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/van.mulders.marcel at telenet.be <https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fautox.team.net%2Fmailman%2Foptions%2Ffot%2Fvan.mulders.marcel%40telenet.be&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=bBrUpAuO7h8B4XMaxfIeBhXngIWPYAeehbhSW6PQcB0%3D&reserved=0>_______________________________________________
>> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/tr4abrad at gmail.com <http://autox.team.net/mailman/options/fot/tr4abrad at gmail.com>
> 
>  
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/rjl at gt-classics.com
> 
>  
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/duncan.charlton54 at gmail.com
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180902/a08a9008/attachment.html>

---

From: gasket.works at gte.net (Mordy Dunst)
Date: Sun, 2 Sep 2018 19:13:05 -0400

Its the torque that counts.  So, I suspect the motor enhancements took the benefit of the tractor stroke.  If the motor is  able  to produce  that power at 6k rpm with shift at 6500.    
I shift at @ 6200 - my motor produces  max power @5800 on the dyno. I use a kastner designed cam for which  I have the masters. 

MDunst Headgasket.com 626.358.1616 
Fax 626.628.3777 
Triple R Munitions, Inc 626.201.9471 
T FFL 6,7 SOT 2

On Sunday, September 2, 2018, John Styduhar via Fot <fot at autox.team.net> wrote:

Thomas Boyd
Director
TR Enterprises
01623 793807 (ext 302)
www.trenterprises.com

 

-----Original Message-----
From: Bob Kramer via Fot <fot at autox.team.net>
To: van.mulders.marcel <van.mulders.marcel at telenet.be>
Cc: fot <fot at autox.team.net>
Sent: Fri, Aug 31, 2018 11:26 pm
Subject: Re: [Fot] 89MM piston question

Bob Kramer

Bob Kramer

On Tue, 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180902/d996c8c7/attachment.html>

---

From: harveykinnard at gmail.com (Harvey Kinnard)
Date: Sun, 2 Sep 2018 20:37:32 -0500

In 1984 one Morgan SLR raced at the Kansas City GP, a street race organized by SVRA. It was my first road race. I was driving my 65 Morgan, which I  still have. The SLR belonged to George Raterink of Colorado and was for sale at that time. Hindsight and all. The race was won by a big red Allard from Texas, a C type Jag of Joe Egle chased. The SLR was third but didn?t race on Sunday. I loved that alloy bodied car. My Mog was 5th Sunday, ahead of all the Ferraris and Gullwings. That first race will always be special for me and that SLR was special memory from that week end.

Harvey Kinnard
Black SCCA TR4 EProd
Red vintage TR4,  #1, #111, X Gary g wiz racing,  X Gary #69

Sent from my iPhone

>> On Sat, Sep 1, 2018 at 7:49 PM John Styduhar via Fot <fot at autox.team.net> wrote:
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/tr4abrad at gmail.com
>> 
>>  
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/harveykinnard at gmail.com
> 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180902/cb13c155/attachment.html>

---

From: Bill at ponostyle.com (Bill)
Date: Sun, 2 Sep 2018 20:46:09 -0700

It always puzzles me when people say that. Horsepower is torque times RPM (and a conversion factor). Torque is horsepower/RPM. So how can one count more than the other? 

> On Sep 2, 2018, at 4:13 PM, Mordy Dunst via Fot <fot at autox.team.net> wrote:
> 
> MDunst Headgasket.com <http://headgasket.com/> 626.358.1616 <tel:626.358.1616> 
> Fax 626.628.3777 <tel:626.628.3777> 
> Triple R Munitions, Inc 626.201.9471 <tel:626.201.9471> 
> T FFL 6,7 SOT 2
> 
> 
> 01623 793807 (ext 302) <tel:01623%20793807;302>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/gasket.works at gte.net <http://autox.team.net/mailman/options/fot/gasket.works at gte.net>
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180902/19c6e362/attachment.html>

---

From: Bill at ponostyle.com (Bill)
Date: Sun, 2 Sep 2018 21:00:54 -0700

I do have an engine that produces 186HP per liter?the one in my 750 MV Agusta Senna. 140 horsepower at 12600 RPM. I promise you that every one of those ponies counts. 60 lb-ft of torque at 10500 RPM. Scares the crap out of me. I?d buy that a TR motor could produce 200+ HP if it revved to 10K. Failing that, not so much. Certainly not with a two valve, non-crossflow head with cross sections that looks like the casting was molded with plumbing parts.  200HP at 6000 rpm is 175 ft-lbs of torque. I think the most recent engine build for Peyote by Tony Garmey at Horizon Racing was about 140 ft-lbs peak, and it?s 89mm with all the goodies. 

> On Sep 2, 2018, at 8:46 PM, Bill <bill at ponostyle.com> wrote:
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180902/725fa0b2/attachment.html>

---

From: tr4racing at googlemail.com (tr4racing at googlemail.com)
Date: Mon, 3 Sep 2018 08:34:36 +0200

My engine has sloppy 154 lbs ft at 3500 and a peak 165 lbs ft at 5500.

Peak power at 6100 ? 178 hp.

Bore 88mm, stroke standard.

Cast iron head, with standard diameter valves.

Cheers

Chris

Von: Fot <fot-bounces at autox.team.net> Im Auftrag von Bill via Fot
Gesendet: Montag, 3. September 2018 06:01
An: Mordy Dunst <gasket.works at gte.net>
Cc: fot at autox.team.net
Betreff: Re: [Fot] 89MM piston question

 

 

 

T FFL 6,7 SOT 2

 

Thomas Boyd

Director

TR Enterprises

 

Indeed there are Glen.

  _____  

Glen 

-----Original Message-----
Sent: Fri, Aug 31, 2018 11:26 pm
Subject: Re: [Fot] 89MM piston question

Bob Kramer

Bob,

Marcel

  _____  

Bob Kramer

On Tue, 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180903/129e0cad/attachment.html>

---

From: rkramer56 at gmail.com (Bob Kramer)
Date: Mon, 3 Sep 2018 09:38:23 -0500

I?ve been waiting to thank all those that responded to my initial question until the topic died down but in the interim I?ve bought a set of 89?s from BPNW and I will set them up the same way I?ve always done it with 87?s, which is the way Kas lined out in the comp manual. I was hoping to hear that the silly MM was enough to avoid the need and gain a little more gasket surface on the liner, but what worked on The 87?s will work on the 89?s. I don?t expect to gain much as I expect they will be heavier than what I?ve been using, but they cost a bunch less. In time I?ll know. So thanks for the answers and lively discussion!
Bob 

Sent from my iPhone

> On Sep 2, 2018, at 10:46 PM, Bill via Fot <fot at autox.team.net> wrote:
> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/gasket.works at gte.net
>> 
>> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/rkramer56 at gmail.com
> 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180903/078c6355/attachment.html>

---

From: Bill at ponostyle.com (Bill)
Date: Mon, 3 Sep 2018 07:40:15 -0700

That?s impressive. Now is you could just produce that peak torque at 10,000 RPM you?d have a 314HP motor. Or somehow move the torque peak to 6350 RPM you?d have 200. 

> On Sep 2, 2018, at 11:34 PM, Chris Marx via Fot <fot at autox.team.net> wrote:
> 
>

---

From: van.mulders.marcel at telenet.be (van.mulders.marcel at telenet.be)
Date: Mon, 3 Sep 2018 18:19:35 +0200 (CEST)

That's very right, Bill. Torque is only a force (force times distance to the shaft centre). A cyclist is exerting a greater torque on the pedals than many a car engine has, yet his torque is barely sufficient to reach 60km/hour with his bicycle Why? Because his power is so low :his torque times an rpm of only some 100rpm is only 1 or 2 hp. 
At one time, Volkswagen had a Polo diesel turbo and a Polo on gasoline : both engines had 75 hp, the diesel engine had much more torque : accelerating to 100km/u took exactly the same time though. The confusion is about the character of an engine : the same engine, for instance the TR 4 cyl engine, can be tuned (by means of the camshaft in the first place) to be peaky : a small powerband at higher revs, or it can be tuned to be more torquey : a bit more torque, but at lower rev's. It is power that counts : torque times revs, but not only the revs at maximum power or max torque, but the power integrated over the rev band you are using at the track. A torquey engine (broad powerband, at lower revs) with the same maximum power as a peaky engine (smaller power band at higher revs) can be a little faster on the track, and it will be easier to drive. But, i.e., a peaky TR engine with 180 hp peak power will always outperform a torquey TR engine with say 160 hp. And, given enough gears, and the driver isn't lazy, a peaky engine and a torquey one, both with the same peak power will deliver about the same laptimes. The gasoline Polo with low torque, was as fast as the turbodiese polo because the gearbox ratio's for both engines were carefully chosen to suit their characters. 
Marcel. 

Van: "fot" <fot at autox.team.net> 
Aan: "gasket works" <gasket.works at gte.net> 
Cc: "fot" <fot at autox.team.net> 
Verzonden: Maandag 3 september 2018 05:46:09 
Onderwerp: Re: [Fot] 89MM piston question 

On Sep 2, 2018, at 4:13 PM, Mordy Dunst via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > wrote: 

MDunst [ http://headgasket.com/ | Headgasket.com ] [ tel:626.358.1616 | 626.358.1616 ] 
Fax [ tel:626.628.3777 | 626.628.3777 ] 
Triple R Munitions, Inc [ tel:626.201.9471 | 626.201.9471 ] 
T FFL 6,7 SOT 2 

On Sunday, September 2, 2018, John Styduhar via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > wrote: 

BQ_BEGIN

On Sat, Sep 1, 2018 at 3:05 PM Thomas Boyd < [ mailto:tom at trenterprises.com | tom at trenterprises.com ] > wrote: 

BQ_BEGIN

Thomas Boyd 
Director 
TR Enterprises 
[ tel:01623%20793807;302 | 01623 793807 (ext 302) ] 
[ http://www.trenterprises.com/ | www.trenterprises.com ] 

On 1 Sep 2018, at 17:02, John Styduhar via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > wrote: 

BQ_BEGIN

On Sat, Sep 1, 2018 at 9:40 AM Terry Stetler via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > wrote: 

BQ_BEGIN

Indeed there are Glen. 

Sent from [ https://go.microsoft.com/fwlink/?LinkId=550986 | 
Mail ] for Windows 10 

From: Fot < [ mailto:fot-bounces at autox.team.net | fot-bounces at autox.team.net ] > on behalf of fubog1 via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
Sent: Saturday, September 1, 2018 7:34:26 AM 
To: [ mailto:rkramer56 at gmail.com | rkramer56 at gmail.com ] 
Cc: [ mailto:fot at autox.team.net | fot at autox.team.net ] 
Subject: Re: [Fot] 89MM piston question 

BQ_BEGIN

-----Original Message----- 
From: Bob Kramer via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
To: van.mulders.marcel < [ mailto:van.mulders.marcel at telenet.be | van.mulders.marcel at telenet.be ] > 
Cc: fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
Sent: Fri, Aug 31, 2018 11:26 pm 
Subject: Re: [Fot] 89MM piston question 

Bob Kramer 

On Fri, Aug 31, 2018 at 12:43 PM, < [ mailto:van.mulders.marcel at telenet.be | van.mulders.marcel at telenet.be ] > wrote: 

BQ_BEGIN

Bob, 

Van: "fot" < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
Cc: "fot" < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
Verzonden: Donderdag 30 augustus 2018 00:05:43 
Onderwerp: [Fot] 89MM piston question 

Bob Kramer 

On Tue, 

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

[ https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.fot-racing.com&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030802934667&sdata=SWmGSEgBI0WTR%2FLPy2xyAyLox06XFrLP1uOUEEjJQsI%3D&reserved=0 | http://www.fot-racing.com ] 

Archive: [ https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ffot&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=bGtgg6p9%2FupNqhAQlkI%2FB0nJPSDj7dg31xvI0AOXMUY%3D&reserved=0 | 
http://www.team.net/pipermail/fot ] 
http://autox.team.net/mailman/options/fot/van.mulders.marcel at telenet.be ] 

BQ_END

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

[ https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.fot-racing.com&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=E7BslARTM9N9eIGRlESX76OWzXi5EtbuunX103bteG8%3D&reserved=0 | http://www.fot-racing.com ] 

Archive: [ https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ffot&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=bGtgg6p9%2FupNqhAQlkI%2FB0nJPSDj7dg31xvI0AOXMUY%3D&reserved=0 | 
http://www.team.net/pipermail/fot ] 
http://autox.team.net/mailman/options/fot/fubog1 at aol.com ] 

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

[ http://www.fot-racing.com/ | http://www.fot-racing.com ] 

Archive: [ http://www.team.net/pipermail/fot | http://www.team.net/pipermail/fot ] 

BQ_END

BQ_END

BQ_BEGIN

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

[ http://www.fot-racing.com/ | http://www.fot-racing.com ] 

Archive: [ http://www.team.net/pipermail/fot | http://www.team.net/pipermail/fot ] 

BQ_END

BQ_END

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

[ http://www.fot-racing.com/ | http://www.fot-racing.com ] 

Archive: [ http://www.team.net/pipermail/fot | http://www.team.net/pipermail/fot ] 

BQ_END

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

BQ_END

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180903/6d2c8e1e/attachment.html>

---

From: tr4racing at googlemail.com (tr4racing at googlemail.com)
Date: Mon, 3 Sep 2018 19:57:39 +0200

I'm happy to have an engine like a steam puller. Not as fast as Marcels engine, but reliable (mostly) and easy to drive.
No need for funny HP numbers. Reliability is king in my opinion.

Cheers
Chris

---

From: johnstydo at gmail.com (John Styduhar)
Date: Mon, 3 Sep 2018 16:33:29 -0400

Bob, you never mentioned how much your cylinder head was milled or whether
or not you're using oversized intake valves or what the max. valve lift
will be.  If the valve doesn't lift beyond the face of the head, all is
good.

On Mon, Sep 3, 2018 at 12:55 PM Bob Kramer via Fot <fot at autox.team.net>
wrote:

> I?ve been waiting to thank all those that responded to my initial question
> until the topic died down but in the interim I?ve bought a set of 89?s from
> BPNW and I will set them up the same way I?ve always done it with 87?s,
> which is the way Kas lined out in the comp manual. I was hoping to hear
> that the silly MM was enough to avoid the need and gain a little more
> gasket surface on the liner, but what worked on The 87?s will work on the
> 89?s. I don?t expect to gain much as I expect they will be heavier than
> what I?ve been using, but they cost a bunch less. In time I?ll know. So
> thanks for the answers and lively discussion!
> Bob
>
> Sent from my iPhone
>
> It always puzzles me when people say that. Horsepower is torque times RPM
> (and a conversion factor). Torque is horsepower/RPM. So how can one count
> more than the other?
>
> Its the torque that counts.  So, I suspect the motor enhancements took the
> benefit of the tractor stroke.  If the motor is  able  to produce  that
> power at 6k rpm with shift at 6500.
> I shift at @ 6200 - my motor produces  max power @5800 on the dyno. I use
> a kastner designed cam for which  I have the masters.
>
>
>
> MDunst Headgasket.com <http://headgasket.com/> 626.358.1616
> Fax 626.628.3777
>> 01623 793807 (ext 302) <01623%20793807;302>
>> www.trenterprises.com
>>
>>
>>> * From:* Fot <fot-bounces at autox.team.net> on behalf of fubog1 via Fot <
>>> fot at autox.team.net>
> http://autox.team.net/mailman/options/fot/gasket.works at gte.net
>
>
> http://autox.team.net/mailman/options/fot/bill at ponostyle.com
>
>
>
> http://autox.team.net/mailman/options/fot/rkramer56 at gmail.com
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180903/967422a2/attachment.html>

---

From: johnstydo at gmail.com (John Styduhar)
Date: Mon, 3 Sep 2018 17:23:59 -0400

Class dismissed!

On Mon, Sep 3, 2018 at 4:48 PM van.mulders.marcel--- via Fot <
fot at autox.team.net> wrote:

>
> That's very right, Bill. Torque is only a force (force times distance to
> the shaft centre). A cyclist is exerting a greater torque on the pedals
> than many a car engine has, yet his torque is barely sufficient to reach
> 60km/hour with his bicycle Why? Because his power is so low :his torque
> times an rpm of only some 100rpm is only 1 or 2 hp.
> At one time, Volkswagen had a Polo diesel turbo and a Polo on gasoline :
> both engines had 75 hp, the diesel engine had much more torque :
> accelerating to 100km/u took exactly the same time though. The confusion is
> about the character of an engine : the same engine, for instance the TR 4
> cyl engine, can be tuned (by means of the camshaft in the first place) to
> be peaky : a small powerband at higher revs, or it can be tuned to be more
> torquey : a  bit more torque, but at lower rev's. It is power that counts :
> torque times revs, but not only  the revs at maximum power or max torque,
> but the power integrated over the rev band you are using at the track. A
> torquey engine (broad powerband, at lower revs) with the same maximum power
> as a peaky engine (smaller power band at higher revs) can be a little
> faster on the track, and it will be easier to drive. But, i.e., a peaky TR
> engine with 180 hp peak power will always outperform a torquey TR engine
> with say 160 hp. And, given enough gears, and the driver isn't lazy, a
> peaky engine and a torquey one, both with the same peak power will deliver
> about the same laptimes. The gasoline Polo with low torque, was as fast as
> the turbodiese polo because the gearbox ratio's for both engines were
> carefully chosen to suit their characters.
> Marcel.
>
> *Aan: *"gasket works" <gasket.works at gte.net>
> *Verzonden: *Maandag 3 september 2018 05:46:09
> *Onderwerp: *Re: [Fot] 89MM piston question
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180903/440ee9be/attachment.html>

---

From: joealexandervintage at gmail.com (Joe Alexander)
Date: Mon, 3 Sep 2018 18:28:09 -0600

Chris Marx. You are my hero. 

Sent from my iPhone

> On Sep 3, 2018, at 11:57 AM, Chris Marx via Fot <fot at autox.team.net> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/joealexandervintage at gmail.com
> 
>

---

From: cartravel at pobox.com (Larry Young)
Date: Tue, 4 Sep 2018 11:21:46 -0500

P = T*R/5252
When people talk about a torquey engine, they usually mean it makes its 
power a low revs.

I once ran an engine on two different rolling road dynos (a Dynojet and 
a Mustang Dyno. The guys at the dyno shop said the second one would give 
less hp because they used a brake in their setup. I said, "you didn't 
calibrate for that"? They backpedaled and gave me a line of BS. Then the 
power and torque curves they produced did not agree with the equation. 
To get an explanation, I worked my way up the chain and eventually 
talked to the dyno companies head "technical" guy. He said he thought it 
must be the calibration! I said, "it is basic physics, like saying F = 
ma". Since then, I have never trusted dyno numbers. Good for comparative 
tuning runs only and of course, bench racing.
 ?- Larry

On 9/2/2018 10:46 PM, Bill via Fot wrote:
> It always puzzles me when people say that. Horsepower is torque times 
> RPM (and a conversion factor). Torque is horsepower/RPM. So how can 
> one count more than the other?
>
>> On Sep 2, 2018, at 4:13 PM, Mordy Dunst via Fot <fot at autox.team.net 
>>
>> Its the torque that counts. ?So, I?suspect the motor enhancements 
>> took?the benefit of?the tractor stroke. ?If the motor is??able ?to 
>> produce??that power at 6k rpm with shift at 6500.
>> I shift at @?6200?-?my motor produces??max?power @5800 on the dyno. I 
>> use a kastner designed?cam for which??I have?the masters.
>>
>>
>>
>> <tel:626.358.1616>
>> On?Sunday, September 2, 2018,?John Styduhar via 
>>
>>     What kind of modifications were done to the engine to extract
>>     over 200 HP from a tractor engine? Nitrous shot.
>>
>>
>>     On Sat, Sep 1, 2018 at 3:05 PM Thomas Boyd <tom at trenterprises.com
>>
>>         On 1 Sep 2018, at 17:02, John Styduhar via Fot
>>
>>             If you really had serious compliance with most group's
>>             rules, I would guess half the TR cars would not pass
>>             muster.? Let's have fun together.
>>
>>
>>             On Sat, Sep 1, 2018 at 9:40 AM Terry Stetler via Fot
>>
>>                 Indeed there are Glen.
>>
>>                 Sent from Mail
>>                 <https://go.microsoft.com/fwlink/?LinkId=550986> for
>>                 Windows 10
>>
>>                 ------------------------------------------------------------------------
>>                 *From:* Fot <fot-bounces at autox.team.net
>>                 fubog1 via Fot <fot at autox.team.net
>>                 From: Bob Kramer via Fot <fot at autox.team.net
>>                 To: van.mulders.marcel <van.mulders.marcel at telenet.be
>>                 I've always used 87 MM due to the rules but everybody
>>                 else seems to be using 89. The procedures are the
>>                 same so It'll be the same. I blew a head gasket last
>>                 time out, compression into the cooling system and
>>                 blew off the bottom hose. I guess it wasn't tight
>>                 enough, and scuffed two pistons before?I?could shut
>>                 it down.
>>
>>                 Bob Kramer
>>
>>                 On Fri, Aug 31, 2018 at 12:43 PM,
>>                 <van.mulders.marcel at telenet.be
>>
>>                     Bob,
>>                     It is definitely necessary to make that
>>                     modification to the liners. The relieve should
>>                     correspond to the shape of the combustion
>>                     chambers : about 4 mm wide on a 89mm engine.
>>                     Marcel
>>
>>                     ------------------------------------------------------------------------
>>                     *Van: *"fot" <fot at autox.team.net
>>                     *Cc: *"fot" <fot at autox.team.net
>>                     Do the guys running the 89MM pistons and?liners
>>                     need to relieve the liners to clear the intake
>>                     valve, or does the extra MM make the difference?
>>
>>                     Bob Kramer
>>
>>                     On Tue,
>>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/cartravel at pobox.com
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180904/db71e5ce/attachment.html>

---

From: Bill at ponostyle.com (Bill)
Date: Tue, 4 Sep 2018 14:07:47 -0700

I?m being a bit facetious, I understand what people mean (sort of)  but I?ve heard ?Horsepower wins sales, torque wins races.? and the equivalent spoken or written sagely, with solemn nods all around, too many times not to comment. One is a functional equivalent of the other, both in a mathematical and practical sense. The relationship is linear. Torque is force. Horsepower includes a circular distance component to express work. 

As you say, the numbers for the power and torque curves should equate at every point (adjusted by the function). The fact that they often don?t is ridiculous?horsepower measured by a dyno is calculated from torque and RPM, not directly measured. The shorthand bullshit detector for dyno curves expressed in Imperial units of ft-lbs and horsepower is to see if the curves cross at 5252 RPM. Many don?t, including those published in car magazines. 

Sheesh. 

> On Sep 4, 2018, at 9:21 AM, Larry Young via Fot <fot at autox.team.net> wrote:
> 
> P = T*R/5252 
> When people talk about a torquey engine, they usually mean it makes its power a low revs. 
> 
> I once ran an engine on two different rolling road dynos (a Dynojet and a Mustang Dyno. The guys at the dyno shop said the second one would give less hp because they used a brake in their setup. I said, "you didn't calibrate for that"? They backpedaled and gave me a line of BS. Then the power and torque curves they produced did not agree with the equation. To get an explanation, I worked my way up the chain and eventually talked to the dyno companies head "technical" guy. He said he thought it must be the calibration! I said, "it is basic physics, like saying F = ma". Since then, I have never trusted dyno numbers. Good for comparative tuning runs only and of course, bench racing.
>  - Larry
> 
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/bill at ponostyle.com <http://autox.team.net/mailman/options/fot/bill at ponostyle.com>
>>> 
>>> 
>> 
>> 
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/cartravel at pobox.com <http://autox.team.net/mailman/options/fot/cartravel at pobox.com>
>> 
>> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180904/867d3d4e/attachment.html>

---

From: Bill at ponostyle.com (Bill)
Date: Tue, 4 Sep 2018 14:11:56 -0700

And before we get a bunch of email questioning the 5252 value, look at the formula. P=T*R/5252. If R = 5252 then P=T*1. 

> On Sep 4, 2018, at 2:07 PM, Bill <Bill at ponostyle.com> wrote:
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180904/77888e69/attachment.html>

---

From: toodamnfunky at comcast.net (Jim Gray)
Date: Tue, 4 Sep 2018 18:44:00 -0600

You mean something like this ? Measured on a chassis dyno. The notes on the left are the suggested power train loss

as described by the dyno shop. But, whatever the final numbers are in truth the 5250 mark is right there.

This was the comaprison to my 2015 engine spec.

I shouldn?t have advanced that cam me thinks.

jim g

From: Fot <fot-bounces at autox.team.net> On Behalf Of Bill via Fot
Sent: Tuesday, September 4, 2018 3:08 PM
To: Larry Young <cartravel at pobox.com>
Cc: fot at autox.team.net
Subject: Re: [Fot] 89MM piston question

Sheesh. 

 

P = T*R/5252 

 

 

T FFL 6,7 SOT 2

 

Thomas Boyd 

Director

TR Enterprises

 

Indeed there are Glen.

  _____  

Glen 

-----Original Message-----
Sent: Fri, Aug 31, 2018 11:26 pm
Subject: Re: [Fot] 89MM piston question

Bob Kramer

Bob,

Marcel

  _____  

Bob Kramer

On Tue, 

 

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180904/bb5c6f4b/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 306975 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/fot/attachments/20180904/bb5c6f4b/attachment.png>

---

From: van.mulders.marcel at telenet.be (van.mulders.marcel at telenet.be)
Date: Wed, 5 Sep 2018 10:33:32 +0200 (CEST)

It seems I've a chance someone here knows what the inertia is of the rotating parts of a (standard) TR4 and TR6 engine? 

PS : most chassis dyno's are measuring horsepower out of the acceleration of the very heavy cylinders (great inertia). The wheels of the car are resting on these cylinders and accelerate them during the runs. But the engine has also to accelerate the rotating parts of the car(crank, transmission, wheels..). I suppose that the dyno operator has to make a guess of the inertia value of these parts and add it to the inertia of the cylinders. Here is a comfortable opportunity for the operator to make the customer happy : if he is adding an exaggerated number for the inertia of the rotating parts of the car, then the horsepower is exaggerated. As far as I know , chassis dyno operators never mention or ask about the car inertia. It would be very interesting though to know the value he is using, because then you can always use this same value for runs on different occasions and compare the results a bit better. A chassis dyno is really only usefull to compare the results of changing things on the engine during one and the same session.Don't be fooled by the absolute numbers : Once I went to a chassis dyno with my TR3 : my car must have looked pitiful against the modern cars the operator was normally testing, because the result was 210 bhp at the wheels and I knew it surely had no more than 180 bhp at the flywheel! I don't know if some chassis dyno's have a brake to hold the engine on a constant rpm at WOT : then the inertia of dyno and car doesn't matter and you know the right horsepower at the wheels. About right at least : you can cheat yourself a bit by overinflating the tyres and the dyno has still to be calibrated rightly. 
Marcel 

Van: "fot" <fot at autox.team.net> 
Aan: "Bill" <Bill at ponostyle.com>, "Larry Young" <cartravel at pobox.com> 
Cc: "fot" <fot at autox.team.net> 
Verzonden: Woensdag 5 september 2018 02:44:00 
Onderwerp: Re: [Fot] 89MM piston question 

jim g 

Sheesh. 

On Sep 4, 2018, at 9:21 AM, Larry Young via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > wrote: 

P = T*R/5252 

BQ_BEGIN

BQ_BEGIN

T FFL 6,7 SOT 2 

BQ_BEGIN

BQ_BEGIN

Thomas Boyd 

Director 

TR Enterprises 

BQ_BEGIN

BQ_BEGIN

Indeed there are Glen. 

Sent from [ https://go.microsoft.com/fwlink/?LinkId=550986 | Mail ] for Windows 10 

BQ_BEGIN

Glen 

-----Original Message----- 
From: Bob Kramer via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
To: van.mulders.marcel < [ mailto:van.mulders.marcel at telenet.be | van.mulders.marcel at telenet.be ] > 
Cc: fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
Sent: Fri, Aug 31, 2018 11:26 pm 
Subject: Re: [Fot] 89MM piston question 

Bob Kramer 

Bob, 

Marcel 

Bob Kramer 

On Tue, 

Archive: [ https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ffot&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=bGtgg6p9%2FupNqhAQlkI%2FB0nJPSDj7dg31xvI0AOXMUY%3D&reserved=0 | http://www.team.net/pipermail/fot ] 

BQ_END

Archive: [ https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ffot&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=bGtgg6p9%2FupNqhAQlkI%2FB0nJPSDj7dg31xvI0AOXMUY%3D&reserved=0 | http://www.team.net/pipermail/fot ] 

BQ_END

BQ_END

BQ_BEGIN

BQ_END

BQ_END

BQ_END

BQ_END

BQ_END

BQ_END

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180905/029c2ed2/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 306975 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/fot/attachments/20180905/029c2ed2/attachment.png>

---

From: tr4racing at googlemail.com (tr4racing at googlemail.com)
Date: Wed, 5 Sep 2018 14:56:14 +0200

Hi Marcel,

inertia of the engine and the drive train influent the results at very high power figures >500 hp, wenn the rolls of the dyno get accelerated very quickly.

The TR engines are not powerful enough it takes several seconds to shift the revs on a run from 2000 to 7000 so the inertia is not a thing to care about.

Cheers

Chris

Von: Fot <fot-bounces at autox.team.net> Im Auftrag von van.mulders.marcel--- via Fot
Gesendet: Mittwoch, 5. September 2018 10:34
An: Jim Gray <toodamnfunky at comcast.net>
Cc: fot <fot at autox.team.net>
Betreff: Re: [Fot] 89MM piston question

Marcel

  _____  

jim g

Sheesh. 

 

P = T*R/5252 

 

 

T FFL 6,7 SOT 2

 

Thomas Boyd 

Director

TR Enterprises

 

Indeed there are Glen.

  _____  

Glen 

-----Original Message-----
Sent: Fri, Aug 31, 2018 11:26 pm
Subject: Re: [Fot] 89MM piston question

Bob Kramer

Bob,

Marcel

  _____  

Bob Kramer

On Tue, 

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180905/b22c3515/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 306975 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/fot/attachments/20180905/b22c3515/attachment.png>

---

From: billdentin at aol.com (Bill Dentinger)
Date: Wed, 5 Sep 2018 07:25:49 -0700

Yeah! It sounds completely different in Classical Latin.

Bill Dentinger

Sent from my iPhone

> On Sep 4, 2018, at 2:07 PM, Bill via Fot <fot at autox.team.net> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/billdentin at aol.com
> 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180905/f9a8adf8/attachment.html>

---

From: cartravel at pobox.com (Larry Young)
Date: Wed, 5 Sep 2018 09:41:38 -0500

Marcel,
I suspect if you brought this question up with the dyno operator he 
would look at you like you were from Mars. I think it is a safe 
assumption that the inertia of the engine/drivetrain is small relative 
to the inertia of those large drums. I've often wondered about the 
differences in rolling resistance, since it depends on road surface and 
weight (including strap down force). I suppose this can all be lumped 
into drive train losses.
 ?- Larry

On 9/5/2018 3:33 AM, van.mulders.marcel--- via Fot wrote:
> It seems I've a chance someone here knows what the inertia is of the 
> rotating parts of a (standard) TR4 and TR6 engine?
>
> PS : most chassis dyno's are measuring horsepower out of the 
> acceleration of the very heavy cylinders (great inertia). The? wheels 
> of the car are resting on these cylinders and accelerate them during 
> the runs. But the engine has also to accelerate the rotating parts of 
> the car(crank, transmission, wheels..). I suppose that the dyno 
> operator has to make a guess of the? inertia value of these parts and 
> add it to the inertia of the cylinders. Here is a comfortable 
> opportunity for the operator to make the customer happy : if he is 
> adding an exaggerated? number for the inertia of the rotating parts of 
> the car, then the horsepower is exaggerated. As far as I know , 
> chassis dyno operators never mention or ask about the car inertia. It 
> would be very interesting though to know the value he is using, 
> because then you can always use this same value for runs on different 
> occasions and compare the results a bit better. A chassis dyno is 
> really only usefull to compare the results of changing things on the 
> engine during one and the same session.Don't be fooled by the absolute 
> numbers : Once I went to a chassis dyno with my TR3 :? my car must 
> have looked pitiful against the modern cars the operator was normally 
> testing, because the result was 210 bhp at the wheels and I knew it 
> surely had no more than 180 bhp at the flywheel! I don't know if some 
> chassis dyno's have a brake to hold the engine on a constant rpm at 
> WOT : then the inertia of dyno and car doesn't matter and you know the 
> right horsepower at the wheels. About right at least : you can cheat 
> yourself a bit by overinflating the tyres and the dyno has still to be 
> calibrated rightly.
> Marcel
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180905/e92c7115/attachment.html>

---

From: rkramer56 at gmail.com (Bob Kramer)
Date: Wed, 5 Sep 2018 15:01:41 -0500

Paul

I think that what you asked for just happened. I hesitated to mention that
I was going to buy 89's. I've been at this since 1996 and I considered them
taboo, but the response has been both open and helpful, across the board. I
now know what I need to know to be comfortable with them.

I'm not doing the hard work that some guys have done to try and improve the
dependability and power from the TR motor. I have always just built them
using the best advice and the best parts I could afford, and then I drive
the snot out of it. It's fun to have guys pass you on the long straights
and get them back in the twisties. It's a lot less fun when the engine
breaks. So a big shout out to the guys who have designed, crafted or
otherwise improved the available parts for slackers like me!

I'm with you, I think we do not share enough of our secrets. I am still
pained by the first SVRA event at COTA, where some 15 or so 356's raced by
me over and over again. Worse still they were in the garage next to me and
I got to see the "originality" first hand. I don't think there was even one
driver who worked on his own car.

 Bob

Bob Kramer

On Sat, Sep 1, 2018 at 3:46 PM, Paul Ricco via Fot <fot at autox.team.net>
wrote:

> FOT,
>
> Large companies in the US have put so much focus on having their employees
> compete against each other internally that most employees have forgotten
> who the true competition is? the people that represent other companies.
>
> It would be great if the TR community continues to openly help each other
> keep the TRs completive against the Volvos, the 356s that sound like
> formula cars when they rip past (guessing none of them have a single
> compliant parts on them), MGs, etc.
>
> It would be great if FOT could remain a forum where people could ask
> questions, get honest answers from those who know, and people did not get
> smacked by someone who does not agree with them.
>
> It would great if we stayed focused as group to kick ass over the marques
> that we race against, instead of kicking each others' asses every time a
> question comes up.
>
> Even in the highly completive world of professional motorsports, the
> factory works teams that care about their marque's success do a tremendous
> amount to support privateers on and off the track.   They focus on beating
> the other marques first.  I have personally witnessed the Porsche factory
> team hand parts to a privateer at an IMSA race.  All done that so the
> privateer would start and finish the race successfully.  All done to
> promote the marques over other marques.  We have a lot of fun at the track
> when the TRs are all doing great in their respective classes over the other
> marques in the group.
>
>> Unsubscribe/Manage: http://autox.team.net/mailman/
>> options/fot/van.mulders.marcel at telenet.be
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180905/23437673/attachment.html>

---

From: van.mulders.marcel at telenet.be (van.mulders.marcel at telenet.be)
Date: Thu, 6 Sep 2018 10:27:23 +0200 (CEST)

Chris, as you know ,some years ago on an insane moment, I bought a Stuska engine dynamometer (XS-111, waterbrake). In manual mode, I hold the engine (WOT) at constant rpm,say 4000, then 4500, and so on. The inertia doesn't matter then, because there is no acceleration. And calibration for manual mode, constant rpm, is very simple : the loadcell (electronic sensor) is loaded with a known weight on a bar of 3 ft long to the center of the shaft of the waterbrake. But when I make automatic runs, the software is asking for an inertia value and calibrating for automatic runs can be done in 2 ways : by actually measuring the weight of the rotating components of the engine being tested (weight of the components times the mean distance to the centre of the components). In practice this is not possible. The 2nd way is by trial and error : I fill in a value for the inertia of the engine and then compare the power results of the manual mode and the automatic runs during one and the same session; I change the inertia value untill manual mode and automatic runs give the same results and then there also will be no difference in the power and torque curves between a fast run(WOT and low braking action of the dyno) and a slow run (great braking action) . If the inertia value is not correct, the curves of fast and slow runs will be different. The faster the run, the bigger the deviation. 
The inertia value of the rotating components of my dyno is 0.07Ft-Lb-sec?. the inertia of a small chevy block is 0.25. A Tr 4 or 6 cylinder engine has not much less inertia. By giving in an exaggerated inertia value in the software program, the power and torque results are way off, as much as you like. The results in manual mode are always correct if the simple calibration is done correctly and the manual mode has also the advantage of being able to test the engine at wide open trottle at high rpm during a long time and looking if the power is going down after a while by overheating of the combustion chambers and detonation. You will not find that out by a fast acceleration run on a chassis or engine dyno. 
So I think we are talking about different things concerning the influence of inertia? 
Marcel 

<fot at autox.team.net> 

Aan: "fot" <fot at autox.team.net> 
Verzonden: Woensdag 5 september 2018 14:56:14 
Onderwerp: Re: [Fot] 89MM piston question 

Hi Marcel, 

Cheers 

Chris 

Marcel 

Aan: "Bill" < [ mailto:Bill at ponostyle.com | Bill at ponostyle.com ] >, "Larry Young" < [ mailto:cartravel at pobox.com | cartravel at pobox.com ] > 

jim g 

From: Fot < [ mailto:fot-bounces at autox.team.net | fot-bounces at autox.team.net ] > On Behalf Of Bill via Fot 
Sent: Tuesday, September 4, 2018 3:08 PM 
To: Larry Young < [ mailto:cartravel at pobox.com | cartravel at pobox.com ] > 
Cc: [ mailto:fot at autox.team.net | fot at autox.team.net ] 
Subject: Re: [Fot] 89MM piston question 

Sheesh. 

P = T*R/5252 

BQ_BEGIN

BQ_BEGIN

T FFL 6,7 SOT 2 

BQ_BEGIN

BQ_BEGIN

Thomas Boyd 

Director 

TR Enterprises 

BQ_BEGIN

BQ_BEGIN

Indeed there are Glen. 

BQ_BEGIN

Glen 

-----Original Message----- 
From: Bob Kramer via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
To: van.mulders.marcel < [ mailto:van.mulders.marcel at telenet.be | van.mulders.marcel at telenet.be ] > 
Cc: fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
Sent: Fri, Aug 31, 2018 11:26 pm 
Subject: Re: [Fot] 89MM piston question 

Bob Kramer 

Bob, 

Marcel 

Bob Kramer 

On Tue, 

BQ_END

BQ_END

BQ_BEGIN

BQ_END

BQ_END

BQ_END

BQ_END

BQ_END

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180906/e24698d8/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 306975 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/fot/attachments/20180906/e24698d8/attachment.png>

---

From: van.mulders.marcel at telenet.be (van.mulders.marcel at telenet.be)
Date: Thu, 6 Sep 2018 12:02:03 +0200 (CEST)

Hi Larry, 
I'm from Belgium and belgians have the all time reputation of being stupid. So I'm not responsible. 

I don't want to blame dyno operators. They are in a difficult position. If a dyno operator find out that his bhp figures are always lower than what customers get on other dyno's, his conclusion may be that he is too honest. I'm still interested to know how an operator can adapt the results. I may be wrong by assuming that it could be by exaggerating the inertia value (of the car and/or the dyno cylinders). 
Marcel 

Van: "fot" <fot at autox.team.net> 
Aan: "fot" <fot at autox.team.net> 
Verzonden: Woensdag 5 september 2018 16:41:38 
Onderwerp: Re: [Fot] 89MM piston question 

Marcel, 
I suspect if you brought this question up with the dyno operator he would look at you like you were from Mars. I think it is a safe assumption that the inertia of the engine/drivetrain is small relative to the inertia of those large drums. I've often wondered about the differences in rolling resistance, since it depends on road surface and weight (including strap down force). I suppose this can all be lumped into drive train losses. 
- Larry 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180906/d8517a6f/attachment.html>

---

From: kaskastner at gmail.com (Kas Kastner)
Date: Thu, 6 Sep 2018 12:21:15 -0700

One of the things I ran into back in the 50's before I got the engine dyno
was the heat of the tires. Slippage of the tires on the rollers, not
significant but another bit  does not help the accuracy. I also found I
could use   more ignition timing on the rollers as opposed to the engine
dyno, to the detriment of the engine at the race track.

*Never be beaten by equipment.*

On Thu, Sep 6, 2018 at 3:02 AM, van.mulders.marcel--- via Fot <
fot at autox.team.net> wrote:

> I don't want to blame dyno operators. They are in a difficult position. If
> a dyno operator find out that his bhp figures are always lower than what
> customers get on other dyno's, his conclusion may be that he is too
> honest.  I'm still interested to know how an operator can adapt the
> results. I may be wrong by assuming that it could be by exaggerating the
> inertia value (of the car and/or the dyno cylinders).
> Marcel
> *Aan: *"fot" <fot at autox.team.net>
> *Verzonden: *Woensdag 5 september 2018 16:41:38
> I suspect if you brought this question up with the dyno operator he would
> look at you like you were from Mars. I think it is a safe assumption that
> the inertia of the engine/drivetrain is small relative to the inertia of
> those large drums. I've often wondered about the differences in rolling
> resistance, since it depends on road surface and weight (including strap
> down force). I suppose this can all be lumped into drive train losses.
>  - Larry
>
> PS : most chassis dyno's are measuring horsepower out of the acceleration
> of the very heavy cylinders (great inertia). The  wheels of the car are
> resting on these cylinders and accelerate them during the runs. But the
> engine has also to accelerate the rotating parts of the car(crank,
> transmission, wheels..). I suppose that the dyno operator has to make a
> guess of the  inertia value of these parts and add it to the inertia of the
> cylinders. Here is a comfortable opportunity for the operator to make the
> customer happy : if he is adding an exaggerated  number for the inertia of
> the rotating parts of the car, then the horsepower is exaggerated. As far
> as I know , chassis dyno operators never mention or ask about the car
> inertia. It would be very interesting though to know the value he is using,
> occasions and compare the results a bit better. A chassis dyno is really
> only usefull to compare the results of changing things on the engine during
> one and the same session.Don't be fooled by the absolute numbers : Once I
> went to a chassis dyno with my TR3 :  my car must have looked pitiful
> against the modern cars the operator was normally testing, because the
> result was 210 bhp at the wheels and I knew it surely had no more than 180
> bhp at the flywheel! I don't know if some chassis dyno's have a brake to
> hold the engine on a constant rpm at WOT : then the inertia of dyno and car
> doesn't matter and you know the right horsepower at the wheels. About right
> at least : you can cheat yourself a bit by overinflating the tyres and the
> dyno has still to be calibrated rightly.
> Marcel
>
> options/fot/kaskastner at gmail.com
>
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180906/153ed5c3/attachment.html>