Subject: [Fot] [NET] Oil leak

From: vfracing at aol.com (Phil Gott)
Date: Sun, 2 Sep 2018 12:46:19 -0400

Ray;
The car has no seal at the reAr main. It uses an oil slinger to throw most of the oil into a catch device which routes it back to the pan. Some oil will get past that, but it should be no more than a few drips.
Joe Alexander (gasket innovations) markets a German made modern seal to fix that, but you need to pull the engine and lower the crank a couple of inches to install it. While you are doing that a new front seal, timing chain and tensioner and a set of main and rod bearings would be a good idea.
I am in Princeton, Mass if you want to get together.  I can show you how all this goes together.
Phil Gott 
TR4a

Sent from my iPhone

> On Sep 2, 2018, at 12:07 PM, Ray Desanti via NET <net at newenglandtriumphs.org> wrote:
> 
> I recently purchased a 1959 TR3A. The more I drive the more it leaks from I assume the 
> Rear main seal 
> I?m wondering what to do to next 
> I live in central mass are there mechanics locally that will help me with this 
> Thanks RayD Worcester Ma
> 
> Sent from my iPad
> _______________________________________________
> NET mailing list
> NET at newenglandtriumphs.org
> http://newenglandtriumphs.org/mailman/listinfo/net_newenglandtriumphs.org

---

From: joealexandervintage at gmail.com (Joe Alexander)
Date: Sun, 2 Sep 2018 12:14:27 -0700

Viton Seal Kits by Chris Marx. 

I have a few on the shelf and will have lowest price in the world. No centering tools left. 

Regards. Joe A

Sent from my iPhone

> On Sep 2, 2018, at 9:46 AM, Phil Gott via Fot <fot at autox.team.net> wrote:
> 
> Ray;
> fot at autox.team.net
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/joealexandervintage at gmail.com
> 
>