Subject: [Fot] GT6 crankshaft prep for mild race use

From: sjanzen at me.com (Scott Janzen)
Date: Tue, 04 Sep 2018 08:22:07 -0400

My GT6 has the full external oiling system- fed off the main (vertical) galley, to the remote filter, then the cooler, then a manifold from which four lines run - one to each main.
I have never gone the extra step of drilling the crank.  I have a 30 psi pressure switch on the number one bearing oil feed line wired to a big red light on my dash, which has never come on. Hot oil pressure is 70+ at full rpm, 40+ at idle.
I use a stock TR6 pump with the wire basket on suction end. Main bearings .002+ clearance, rods .0018-. Mains rarely show much wear, rods need replacement after 2- 3 seasons of 5-6 weekends.  Maybe the rods would last longer if the crank was drilled.
The engine is typically at 4500-7200 rpm throughout a track session.  I hit 7000 on virtually every shift.
No bearing failures yet!  This has worked through several different engines and numerous rebuilds over 12 years.

Sent from my iPhone

> On Sep 3, 2018, at 5:25 PM, Jason Sukey via Fot <fot at autox.team.net> wrote:
> 
> I'm finally looking into my GT6 engine after parking it Friday of Kastner Cup weekend.
> 
> Back story:
> Car ran great and allowed me to complete the competition school Thursday (4 full sessions), but during my first practice session Friday, I pulled in early with low oil pressure and an audible rod knock.
> The #1 rod bearing was the source of the problem (extruded out the side gap). That's the only bearing that shows failure.
> 
> Best I can tell it's a classic case of not enough oil to the front of the engine on the 6 cyl block.
> I was not running any auxiliary oil feeds- I plan on adding that, along with modifying the oil galleries in the block "per The book".
> 
> My question is this:  For the GT6 crank on a very mild engine (shifting at 6200 or below), is there any need for the additional oil drilling in the crank throws as suggested for the 1500 engines?  What are you other GT6 guys using?
> 
> At this point, if the crank passes mag check, I'm planning to have it ground/balanced/nitrided and using it for the rebuild.
> 
> Thanks for the advice,
> Jason
> 
> 
> _______________________________________________
> fot at autox.team.net
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/sjanzen at me.com
> 
>

---

From: jsukey at gmail.com (Jason Sukey)
Date: Tue, 4 Sep 2018 08:43:46 -0400

Scott,
       Thanks for the info!  Sounds like the factory crank drillings are
not the limiting factor here.

Jason

On Tue, Sep 4, 2018 at 8:22 AM Scott Janzen <sjanzen at me.com> wrote:

> My GT6 has the full external oiling system- fed off the main (vertical)
> galley, to the remote filter, then the cooler, then a manifold from which
> four lines run - one to each main.
> I have never gone the extra step of drilling the crank.  I have a 30 psi
> pressure switch on the number one bearing oil feed line wired to a big red
> light on my dash, which has never come on. Hot oil pressure is 70+ at full
> rpm, 40+ at idle.
> I use a stock TR6 pump with the wire basket on suction end. Main bearings
> .002+ clearance, rods .0018-. Mains rarely show much wear, rods need
> replacement after 2- 3 seasons of 5-6 weekends.  Maybe the rods would last
> longer if the crank was drilled.
> No bearing failures yet!  This has worked through several different
> engines and numerous rebuilds over 12 years.
>
>
> Sent from my iPhone
>
> > Car ran great and allowed me to complete the competition school Thursday
> (4 full sessions), but during my first practice session Friday, I pulled in
> early with low oil pressure and an audible rod knock.
> > The #1 rod bearing was the source of the problem (extruded out the side
> gap). That's the only bearing that shows failure.
> >
> > I was not running any auxiliary oil feeds- I plan on adding that, along
> with modifying the oil galleries in the block "per The book".
> >
> > My question is this:  For the GT6 crank on a very mild engine (shifting
> at 6200 or below), is there any need for the additional oil drilling in the
> crank throws as suggested for the 1500 engines?  What are you other GT6
> guys using?
> >
> > At this point, if the crank passes mag check, I'm planning to have it
> ground/balanced/nitrided and using it for the rebuild.
> >
> > Thanks for the advice,
> > Jason
> >
> >
> > Unsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/sjanzen at me.com
> >
> >
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180904/ee01cb93/attachment.html>