Subject: [Fot] 89MM piston question

From: gasket.works at gte.net (Mordy Dunst)
Date: Thu, 6 Sep 2018 14:44:36 -0400

Ten years ago i bought a water brake dyno ( go power) . Just like a stuska.   It was a two rotor unit. It was used by a guy who built speed boats?- Big v/8?s .  It was much larger than a lowly stock tr4 motor needed.  But i purchased an accurate and   calibrated pressure gauge to read small amounts at 1 lb increments. 

I played with it using a stock motor.  I just didnt have a good fuel consumption meter. 

Anyways i calibrated the unit using a two foot long bar and known weights of 10 lb increments.  

Never did get it to be honest with me.  So i sold it. 

I tried keeping noise down with a host of various mufflers. 

MDunst Headgasket.com 626.358.1616 
Fax 626.628.3777 
Triple R Munitions, Inc 626.201.9471 
T FFL 6,7 SOT 2

On Thursday, September 6, 2018, van.mulders.marcel--- via Fot <fot at autox.team.net> wrote:

Chris, as you know ,some years ago on an insane moment, I bought a Stuska engine dynamometer (XS-111, waterbrake). In manual mode, I hold the engine (WOT) at constant rpm,say 4000, then 4500, and so on. The inertia doesn't matter then, because there is no acceleration. And calibration for manual mode, constant rpm, is very simple : the loadcell (electronic sensor) is loaded with a known weight on a bar of 3 ft long to the center of the shaft of the waterbrake. But when I make automatic runs, the software is asking for an inertia value and calibrating for automatic runs can be done in 2 ways : by actually measuring the weight of the rotating components of the engine being tested (weight of the components times the mean distance to the centre of the components). In practice this is not possible. The 2nd way is by trial and error : I fill in a value for the inertia of the engine and then compare the power results of the manual mode and the automatic runs during one and the same session; I change the inertia value untill manual mode and automatic runs give the same results and then there also will be no difference in the power and torque curves between a fast run(WOT and low braking action of the dyno) and a slow run (great braking action) . If the inertia value is not correct, the curves of fast and slow runs will be different. The faster the run, the bigger the deviation.
The inertia value of the rotating  components of my dyno is 0.07Ft-Lb-sec?. the inertia of a small chevy block is 0.25. A Tr 4 or 6 cylinder engine has not much less inertia. By giving in an exaggerated inertia value in the software program, the power and torque results are way off, as much as you like. The results in manual mode are always correct if the simple calibration is done correctly and the manual mode has also the advantage of being able to test the engine at wide open trottle at high rpm during a long time and looking if the power is going down after a while by overheating of the combustion chambers and detonation. You will not find that out by a fast acceleration run on a chassis or engine dyno.
So I think we are talking about different things concerning the influence of inertia?
Marcel

 <fot at autox.team.net>

Aan: "fot" <fot at autox.team.net>
Verzonden: Woensdag 5 september 2018 14:56:14
Onderwerp: Re: [Fot] 89MM piston question

Hi Marcel,
 
inertia of the engine and the drive train influent the results at very high power figures >500 hp, wenn the rolls of the dyno get accelerated very quickly.
The TR engines are not powerful enough it takes several seconds to shift the revs on a run from 2000 to 7000 so the inertia is not a thing to care about.
 
Cheers
Chris
 
Von: Fot <fot-bounces at autox.team.net> Im Auftrag von van.mulders.marcel--- via Fot
Gesendet: Mittwoch, 5. September 2018 10:34
An: Jim Gray <toodamnfunky at comcast.net>
Cc: fot <fot at autox.team.net>
Betreff: Re: [Fot] 89MM piston question
 
It seems I've a chance someone here knows what the inertia is of the rotating parts of a (standard) TR4 and TR6 engine?
 
PS : most chassis dyno's are measuring horsepower out of the acceleration of the very heavy cylinders (great inertia). The  wheels of the car are resting on these cylinders and accelerate them during the runs. But the engine has also to accelerate the rotating parts of the car(crank, transmission, wheels..). I suppose that the dyno operator has to make a guess of the  inertia value of these parts and add it to the inertia of the cylinders. Here is a comfortable opportunity for the operator to make the customer happy : if he is adding an exaggerated  number for the inertia of the rotating parts of the car, then the horsepower is exaggerated. As far as I know , chassis dyno operators never mention or ask about the car inertia. It would be very interesting though to know the value he is using, because then you can always use this same value for runs on different occasions and compare the results a bit better. A chassis dyno is really only usefull to compare the results of changing things on the engine during one and the same session.Don't be fooled by the absolute numbers : Once I went to a chassis dyno with my TR3 :  my car must have looked pitiful against the modern cars the operator was normally testing, because the result was 210 bhp at the wheels and I knew it surely had no more than 180 bhp at the flywheel! I don't know if some chassis dyno's have a brake to hold the engine on a constant rpm at WOT : then the inertia of dyno and car doesn't matter and you know the right horsepower at the wheels. About right at least : you can cheat yourself a bit by overinflating the tyres and the dyno has still to be calibrated rightly.
Marcel
 
Van: "fot" <fot at autox.team.net>
Aan: "Bill" <Bill at ponostyle.com>, "Larry Young" <cartravel at pobox.com>
Cc: "fot" <fot at autox.team.net>
Verzonden: Woensdag 5 september 2018 02:44:00
Onderwerp: Re: [Fot] 89MM piston question
 
You mean something like this ? Measured on a chassis dyno. The notes on the left are the suggested power train loss
as described by the dyno shop. But, whatever the final numbers are in truth the 5250 mark is right there.
This was the comaprison to my 2015 engine spec.
I shouldn?t have advanced that cam me thinks.
jim g

From: Fot <fot-bounces at autox.team.net> On Behalf Of Bill via Fot
Sent: Tuesday, September 4, 2018 3:08 PM
To: Larry Young <cartravel at pobox.com>
Cc: fot at autox.team.net
Subject: Re: [Fot] 89MM piston question
 
I?m being a bit facetious, I understand what people mean (sort of)  but I?ve heard ?Horsepower wins sales, torque wins races.? and the equivalent spoken or written sagely, with solemn nods all around, too many times not to comment. One is a functional equivalent of the other, both in a mathematical and practical sense. The relationship is linear. Torque is force. Horsepower includes a circular distance component to express work. 
 
As you say, the numbers for the power and torque curves should equate at every point (adjusted by the function). The fact that they often don?t is ridiculous?horsepower measured by a dyno is calculated from torque and RPM, not directly measured. The shorthand bullshit detector for dyno curves expressed in Imperial units of ft-lbs and horsepower is to see if the curves cross at 5252 RPM. Many don?t, including those published in car magazines. 
 
Sheesh. 

On Sep 4, 2018, at 9:21 AM, Larry Young via Fot <fot at autox.team.net> wrote:
 
P = T*R/5252 
When people talk about a torquey engine, they usually mean it makes its power a low revs. 

I once ran an engine on two different rolling road dynos (a Dynojet and a Mustang Dyno. The guys at the dyno shop said the second one would give less hp because they used a brake in their setup. I said, "you didn't calibrate for that"? They backpedaled and gave me a line of BS. Then the power and torque curves they produced did not agree with the equation. To get an explanation, I worked my way up the chain and eventually talked to the dyno companies head "technical" guy. He said he thought it must be the calibration! I said, "it is basic physics, like saying F = ma". Since then, I have never trusted dyno numbers. Good for comparative tuning runs only and of course, bench racing.
 - Larry

On 9/2/2018 10:46 PM, Bill via Fot wrote:
It always puzzles me when people say that. Horsepower is torque times RPM (and a conversion factor). Torque is horsepower/RPM. So how can one count more than the other? 

On Sep 2, 2018, at 4:13 PM, Mordy Dunst via Fot <fot at autox.team.net> wrote:
 
Its the torque that counts.  So, I suspect the motor enhancements took the benefit of the tractor stroke.  If the motor is  able  to produce  that power at 6k rpm with shift at 6500.    
I shift at @ 6200 - my motor produces  max power @5800 on the dyno. I use a kastner designed cam for which  I have the masters. 

MDunst Headgasket.com 626.358.1616 
Fax 626.628.3777 
Triple R Munitions, Inc 626.201.9471 
T FFL 6,7 SOT 2
 
On Sunday, September 2, 2018, John Styduhar via Fot <fot at autox.team.net> wrote:
 
What kind of modifications were done to the engine to extract over 200 HP from a tractor engine?  Nitrous shot.

On Sat, Sep 1, 2018 at 3:05 PM Thomas Boyd <tom at trenterprises.com> wrote:
All of our FIA race cars are running legal 87mm engines.
Just rolling roaded the latest SLR build at well north of 200bhp

Thomas Boyd
Director
TR Enterprises
01623 793807 (ext 302)
www.trenterprises.com

On 1 Sep 2018, at 17:02, John Styduhar via Fot <fot at autox.team.net> wrote:

If you really had serious compliance with most group's rules, I would guess half the TR cars would not pass muster. Let's have fun together.

On Sat, Sep 1, 2018 at 9:40 AM Terry Stetler via Fot <fot at autox.team.net> wrote:
Indeed there are Glen.
 
Sent from Mail for Windows 10
 
From: Fot <fot-bounces at autox.team.net> on behalf of fubog1 via Fot <fot at autox.team.net>
Sent: Saturday, September 1, 2018 7:34:26 AM
To: rkramer56 at gmail.com
Cc: fot at autox.team.net
Subject: Re: [Fot] 89MM piston question
 
everybody else seems to be using 89.
HaHa not everybody, rules say 87mm, there are still a few guys running them (and winning)...
Glen

-----Original Message-----
From: Bob Kramer via Fot <fot at autox.team.net>
To: van.mulders.marcel <van.mulders.marcel at telenet.be>
Cc: fot <fot at autox.team.net>
Sent: Fri, Aug 31, 2018 11:26 pm
Subject: Re: [Fot] 89MM piston question

I've always used 87 MM due to the rules but everybody else seems to be using 89. The procedures are the same so It'll be the same. I blew a head gasket last time out, compression into the cooling system and blew off the bottom hose. I guess it wasn't tight enough, and scuffed two pistons before I could shut it down.

Bob Kramer
 
On Fri, Aug 31, 2018 at 12:43 PM, <van.mulders.marcel at telenet.be> wrote:
Bob,
It is definitely necessary to make that modification to the liners. The relieve should correspond to the shape of the combustion chambers : about 4 mm wide on a 89mm engine.
Marcel
 
Van: "fot" <fot at autox.team.net>
Cc: "fot" <fot at autox.team.net>
Verzonden: Donderdag 30 augustus 2018 00:05:43
Onderwerp: [Fot] 89MM piston question
 
Do the guys running the 89MM pistons and liners need to relieve the liners to clear the intake valve, or does the extra MM make the difference?

Bob Kramer
 
On Tue,

_______________________________________________
fot at autox.team.net

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot
 
_______________________________________________
fot at autox.team.net

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

_______________________________________________
fot at autox.team.net

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

_______________________________________________
fot at autox.team.net

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

_______________________________________________
fot at autox.team.net

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

_______________________________________________
fot at autox.team.net

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

_______________________________________________
fot at autox.team.net
 
http://www.fot-racing.com
 
Archive: http://www.team.net/pipermail/fot

_______________________________________________
fot at autox.team.net

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

_______________________________________________
fot at autox.team.net

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

_______________________________________________
fot at autox.team.net

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot
_______________________________________________
fot at autox.team.net

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180906/92b93f71/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 306975 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/fot/attachments/20180906/92b93f71/attachment.png>

---

From: van.mulders.marcel at telenet.be (van.mulders.marcel at telenet.be)
Date: Fri, 7 Sep 2018 10:10:32 +0200 (CEST)

The noise can be a problem indeed. I my trying to keep the noise down (most of my neighbours don't care, I live near a graveyard), I caused a fire (material too close to the engine silencer) and the fireworks had to come and extinguish the fire. Some damage was done but not too bad. 
Putting the end silencer in vertical position did make the biggest improvement. 
Marcel. 

Van: "fot" <fot at autox.team.net> 
Aan: "fot" <fot at autox.team.net> 
Verzonden: Donderdag 6 september 2018 20:44:36 
Onderwerp: Re: [Fot] 89MM piston question 

MDunst [ http://headgasket.com/ | Headgasket.com ] [ tel:626.358.1616 | 626.358.1616 ] 
Fax [ tel:626.628.3777 | 626.628.3777 ] 
Triple R Munitions, Inc [ tel:626.201.9471 | 626.201.9471 ] 
T FFL 6,7 SOT 2 

On Thursday, September 6, 2018, van.mulders.marcel--- via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > wrote: 

< [ mailto:fot at autox.team.net | fot at autox.team.net ] > 

Aan: "fot" < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
Verzonden: Woensdag 5 september 2018 14:56:14 
Onderwerp: Re: [Fot] 89MM piston question 

Hi Marcel, 

Cheers 

Chris 

Von: Fot < [ mailto:fot-bounces at autox.team.net | fot-bounces at autox.team.net ] > Im Auftrag von van.mulders.marcel--- via Fot 
Gesendet: Mittwoch, 5. September 2018 10:34 
An: Jim Gray < [ mailto:toodamnfunky at comcast.net | toodamnfunky at comcast.net ] > 
Cc: fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
Betreff: Re: [Fot] 89MM piston question 

Marcel 

Van: "fot" < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
Aan: "Bill" < [ mailto:Bill at ponostyle.com | Bill at ponostyle.com ] >, "Larry Young" < [ mailto:cartravel at pobox.com | cartravel at pobox.com ] > 
Cc: "fot" < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
Verzonden: Woensdag 5 september 2018 02:44:00 
Onderwerp: Re: [Fot] 89MM piston question 

jim g 

From: Fot < [ mailto:fot-bounces at autox.team.net | fot-bounces at autox.team.net ] > On Behalf Of Bill via Fot 
Sent: Tuesday, September 4, 2018 3:08 PM 
To: Larry Young < [ mailto:cartravel at pobox.com | cartravel at pobox.com ] > 
Cc: [ mailto:fot at autox.team.net | fot at autox.team.net ] 
Subject: Re: [Fot] 89MM piston question 

Sheesh. 

BQ_BEGIN

On Sep 4, 2018, at 9:21 AM, Larry Young via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > wrote: 

P = T*R/5252 

BQ_BEGIN

BQ_BEGIN

On Sep 2, 2018, at 4:13 PM, Mordy Dunst via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > wrote: 

MDunst [ http://headgasket.com/ | Headgasket.com ] [ tel:626.358.1616 | 626.358.1616 ] 

Fax [ tel:626.628.3777 | 626.628.3777 ] 

Triple R Munitions, Inc [ tel:626.201.9471 | 626.201.9471 ] 

T FFL 6,7 SOT 2 

On Sunday, September 2, 2018, John Styduhar via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > wrote: 

BQ_BEGIN

On Sat, Sep 1, 2018 at 3:05 PM Thomas Boyd < [ mailto:tom at trenterprises.com | tom at trenterprises.com ] > wrote: 

BQ_BEGIN

Thomas Boyd 

Director 

TR Enterprises 

[ tel:01623%20793807;302 | 01623 793807 (ext 302) ] 

[ http://www.trenterprises.com/ | www.trenterprises.com ] 

On 1 Sep 2018, at 17:02, John Styduhar via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > wrote: 

BQ_BEGIN

On Sat, Sep 1, 2018 at 9:40 AM Terry Stetler via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > wrote: 

BQ_BEGIN

Indeed there are Glen. 

Sent from [ https://go.microsoft.com/fwlink/?LinkId=550986 | Mail ] for Windows 10 

From: Fot < [ mailto:fot-bounces at autox.team.net | fot-bounces at autox.team.net ] > on behalf of fubog1 via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
Sent: Saturday, September 1, 2018 7:34:26 AM 
To: [ mailto:rkramer56 at gmail.com | rkramer56 at gmail.com ] 
Cc: [ mailto:fot at autox.team.net | fot at autox.team.net ] 
Subject: Re: [Fot] 89MM piston question 

BQ_BEGIN

Glen 

-----Original Message----- 
From: Bob Kramer via Fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
To: van.mulders.marcel < [ mailto:van.mulders.marcel at telenet.be | van.mulders.marcel at telenet.be ] > 
Cc: fot < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
Sent: Fri, Aug 31, 2018 11:26 pm 
Subject: Re: [Fot] 89MM piston question 

Bob Kramer 

On Fri, Aug 31, 2018 at 12:43 PM, < [ mailto:van.mulders.marcel at telenet.be | van.mulders.marcel at telenet.be ] > wrote: 
BQ_BEGIN

Bob, 

Marcel 

Van: "fot" < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
Cc: "fot" < [ mailto:fot at autox.team.net | fot at autox.team.net ] > 
Verzonden: Donderdag 30 augustus 2018 00:05:43 
Onderwerp: [Fot] 89MM piston question 

Bob Kramer 

On Tue, 

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

[ https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.fot-racing.com&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030802934667&sdata=SWmGSEgBI0WTR%2FLPy2xyAyLox06XFrLP1uOUEEjJQsI%3D&reserved=0 | http://www.fot-racing.com ] 

Archive: [ https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ffot&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=bGtgg6p9%2FupNqhAQlkI%2FB0nJPSDj7dg31xvI0AOXMUY%3D&reserved=0 | http://www.team.net/pipermail/fot ] 

BQ_END

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

[ https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.fot-racing.com&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=E7BslARTM9N9eIGRlESX76OWzXi5EtbuunX103bteG8%3D&reserved=0 | http://www.fot-racing.com ] 

Archive: [ https://nam01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.team.net%2Fpipermail%2Ffot&data=02%7C01%7C%7Cfb7e0a419784422ba65f08d610099d2f%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636714030803090929&sdata=bGtgg6p9%2FupNqhAQlkI%2FB0nJPSDj7dg31xvI0AOXMUY%3D&reserved=0 | http://www.team.net/pipermail/fot ] 

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

[ http://www.fot-racing.com/ | http://www.fot-racing.com ] 

Archive: [ http://www.team.net/pipermail/fot | http://www.team.net/pipermail/fot ] 
BQ_END

BQ_END

BQ_BEGIN

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

[ http://www.fot-racing.com/ | http://www.fot-racing.com ] 

Archive: [ http://www.team.net/pipermail/fot | http://www.team.net/pipermail/fot ] 

BQ_END

BQ_END

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

[ http://www.fot-racing.com/ | http://www.fot-racing.com ] 

Archive: [ http://www.team.net/pipermail/fot | http://www.team.net/pipermail/fot ] 
BQ_END

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

[ http://www.fot-racing.com/ | http://www.fot-racing.com ] 

Archive: [ http://www.team.net/pipermail/fot | http://www.team.net/pipermail/fot ] 

BQ_END

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 
[ http://www.fot-racing.com/ | http://www.fot-racing.com ] 
Archive: [ http://www.team.net/pipermail/fot | http://www.team.net/pipermail/fot ] 

BQ_END

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

[ http://www.fot-racing.com/ | http://www.fot-racing.com ] 

Archive: [ http://www.team.net/pipermail/fot | http://www.team.net/pipermail/fot ] 

BQ_END

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

[ http://www.fot-racing.com/ | http://www.fot-racing.com ] 

Archive: [ http://www.team.net/pipermail/fot | http://www.team.net/pipermail/fot ] 

_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

[ http://www.fot-racing.com/ | http://www.fot-racing.com ] 

Archive: [ http://www.team.net/pipermail/fot | http://www.team.net/pipermail/fot ] 
_______________________________________________ 
[ mailto:fot at autox.team.net | fot at autox.team.net ] 

[ http://www.fot-racing.com/ | http://www.fot-racing.com ] 

Archive: [ http://www.team.net/pipermail/fot | http://www.team.net/pipermail/fot ] 

BQ_END

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180907/54854d11/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 306975 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/fot/attachments/20180907/54854d11/attachment.png>