Subject: [Fot] Cam Bearing wear

From: rick.parent at att.net (Rick Parent)
Date: Thu, 6 Sep 2018 16:34:27 +0000 (UTC)

I've had every other problem but not that one, what is the open and closed pressures?
Rick 

    On Thursday, September 6, 2018 12:28 PM, don--- via Fot <fot at autox.team.net> wrote:

 All,?I have a 1296cc Spitfire motor with maybe 25 hours on it.2 race weekends for sure and some tuning hours.Anyway, for other reasons I had to tear it down and I noticedthe fresh cam bearings had grooves worn on the six o?clock area.?
Seems a bit of premature wear to me.?What might cause this?Spring Pressures too high?
Thanks in advance,?Don

DON COUCH PHOTOGRAPHY
www.dcphotos.com
(512)-680-3540
_______________________________________________
fot at autox.team.net

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180906/1ec28c84/attachment.html>

---

From: duncan.charlton54 at gmail.com (Duncan Charlton)
Date: Thu, 6 Sep 2018 12:04:15 -0500

Don,

Does your engine by any chance have a threaded port that leads to the cam bearing oil gallery?  If so it might be interesting to note the hot oil pressure there.

Duncan

> On Sep 5, 2018, at 7:56 PM, don--- via Fot <fot at autox.team.net> wrote:
> 
> All, 
> I have a 1296cc Spitfire motor with maybe 25 hours on it.
> 2 race weekends for sure and some tuning hours.
> Anyway, for other reasons I had to tear it down and I noticed
> the fresh cam bearings had grooves worn on the six o?clock area. 
> 
> Seems a bit of premature wear to me. 
> What might cause this?
> Spring Pressures too high?
> 
> Thanks in advance, 
> Don
> 
> 
> 
> DON COUCH PHOTOGRAPHY
> www.dcphotos.com <http://www.dcphotos.com/>
> (512)-680-3540
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/duncan.charlton54 at gmail.com
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180906/2854c07b/attachment.html>

---

From: gblake58tr3 at icloud.com (Greg Blake)
Date: Thu, 06 Sep 2018 21:03:24 -0500

Don,

Any chance you had a low oil pressure condition on startup or on track. 

Sent from my iPhone

> On Sep 6, 2018, at 11:34 AM, Rick Parent via Fot <fot at autox.team.net> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/rick.parent at att.net
> 
> 
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/gblake58tr3 at icloud.com
> 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180906/9ff440bc/attachment.html>

---

From: don at dcphotos.com (Don Couch)
Date: Thu, 6 Sep 2018 22:16:22 -0500

I run a 3 quart Accusump so I don?t think that?s it. Baffled oil pan and always see 85-90 psi 
Not saying that it can?t be oil starvation but I just don?t think that?s it. 
Dennis had me running some pretty heavy springs. I will get with him and find out the seat pressures. But I?d think that would wear all four cam bearings if that was what it was.
He mentioned maybe too tight a timing chain. 
But don?t know if that?s possible with the kind of tensioner the Spitfire has.

Sent from my iPhone

> On Sep 6, 2018, at 9:03 PM, Greg Blake <gblake58tr3 at icloud.com> wrote:
> 
> Don,
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180906/efcf4b45/attachment.html>

---

From: tony at tonydrews.com (Tony Drews)
Date: Fri, 7 Sep 2018 10:02:33 -0500

Do the oil feed holes in the cam bearings line up with the oil passages 
in the block?

Regards, Tony Drews

On 9/5/2018 7:56 PM, don--- via Fot wrote:
> www.dcphotos.com <http://www.dcphotos.com>
> (512)-680-3540
>
>
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/tony at tonydrews.com
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180907/1bf2246e/attachment.html>

---

From: don at dcphotos.com (Don Couch)
Date: Fri, 7 Sep 2018 10:09:02 -0500

They do

Sent from my iPhone

> On Sep 7, 2018, at 10:02 AM, Tony Drews <tony at tonydrews.com> wrote:
> 
> Do the oil feed holes in the cam bearings line up with the oil passages in the block?
> 
> Regards, Tony Drews
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180907/5699c4d4/attachment.html>