Subject: Re: [Fot] FoT Decals

From: Joe Alexander via Fot <[email-masked]>
Date: Thu, 27 Sep 2018 20:41:28 -0500

--===============6694217081415041671==
	boundary=Apple-Mail-84F15F6E-534A-4BC7-9E3F-E5411C2D2EBA
Content-Transfer-Encoding: 7bit

--Apple-Mail-84F15F6E-534A-4BC7-9E3F-E5411C2D2EBA
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Jim,

I have a few.

I also have some 2018 Kastner Cup Posters that are very collectible.

Regards,

Joe Alexander
4505 Donald Dr
Cedar Falls, IA 50613
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Sep 27, 2018, at 5:33 PM, Jim Gray via Fot <[email-masked]> wrote:
>=20
> Does anyone have any decals for sale ?
> Thx
> Jim G
> _______________________________________________
> [email-masked]
>=20
> http://www.fot-racing.com
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/joealexander=
[email-masked]
>=20
>=20

--Apple-Mail-84F15F6E-534A-4BC7-9E3F-E5411C2D2EBA
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Jim,<div><br></div><div>I have a few.</div>=
<div><br></div><div>I also have some 2018 Kastner Cup Posters that are very c=
ollectible.</div><div><br></div><div>Regards,<br><br><div id=3D"AppleMailSig=
nature">Joe Alexander<div>4505 Donald Dr</div><div>Cedar Falls, IA 50613</di=
v><div><a href=3D"http://The-vintage-racer.com">The-vintage-racer.com</a></d=
iv><div><a href=3D"http://Gasketinnovations.com">Gasketinnovations.com</a></=
div><div>Cell: &nbsp;319.464.4711</div><div><br></div></div><div><br>On Sep 2=
7, 2018, at 5:33 PM, Jim Gray via Fot &lt;<a href=3D"mailto:[email-masked]=
et">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type=3D"cite"=
><div><meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-a=
scii"><meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium=
)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--><div class=3D"WordSection1"><p class=3D"Ms=
oNormal">Does anyone have any decals for sale ?<o:p></o:p></p><p class=3D"Ms=
oNormal">Thx<o:p></o:p></p><p class=3D"MsoNormal">Jim G<o:p></o:p></p></div>=
</div></blockquote><blockquote type=3D"cite"><div><span>____________________=
___________________________</span><br><span><a href=3D"mailto:[email-masked]=
.net">[email-masked]</a></span><br><span></span><br><span><a href=3D"htt=
p://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span=
><br><span>Donate: <a href=3D"http://www.team.net/donate.html">http://www.te=
am.net/donate.html</a></span><br><span>Archive: <a href=3D"http://www.team.n=
et/pipermail/fot">http://www.team.net/pipermail/fot</a></span><br><span>Unsu=
bscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/fot/joealex=
[email-masked]">http://autox.team.net/mailman/options/fot/joealexand=
[email-masked]</a></span><br><span></span><br><span></span><br></div></=
blockquote></div></body></html>=

--Apple-Mail-84F15F6E-534A-4BC7-9E3F-E5411C2D2EBA--

--===============6694217081415041671==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--===============6694217081415041671==--

---

From: JOE CURRY via Fot <[email-masked]>
Date: Thu, 27 Sep 2018 21:57:44 -0400 (EDT)

--===============4469624851347642450==
	boundary="----=_Part_27359_1711560611.1538099864474"

------=_Part_27359_1711560611.1538099864474
Content-Transfer-Encoding: 7bit

Jim,
I have a few in 2 different sizes, I have 4 in 4.5" wide x 3.5" high and another two in 2.75" wide x 2" high.

The larger ones are $4.00 each and the smaller ones are $3.00 each.

> On September 27, 2018 at 6:33 PM Jim Gray via Fot <[email-masked]> wrote:
> 
> 

>     Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> 

------=_Part_27359_1711560611.1538099864474
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html><head>
    <meta charset="UTF-8">
<style>@font-face  {font-family: "Cambria Math";}
 @font-face  {font-family: Calibri;}
  p.MsoNormal, li.MsoNormal, div.MsoNormal  {margin: 0in; margin-bottom: .0001pt; font-size: 11.0pt; font-family: "Calibri",sans-serif;}
 a:link, span.MsoHyperlink  {color: #0563C1; text-decoration: underline;}
 a:visited, span.MsoHyperlinkFollowed  {color: #954F72; text-decoration: underline;}
 span.EmailStyle17  {font-family: "Calibri",sans-serif; color: windowtext;}
 .MsoChpDefault  {font-family: "Calibri",sans-serif;}
 @page WordSection1  {margin: 1.0in 1.0in 1.0in 1.0in;}
 div.WordSection1  {}
</style></head><body>Jim,<br> I have a few in 2 different sizes,   I have 4 in 4.5&#34; wide x 3.5&#34; high and another two in 2.75&#34; wide x 2&#34; high.<br><br>The larger ones are $4.00 each and the smaller ones are $3.00 each.<br>

  <br>
  <blockquote type="cite"> 

   On September 27, 2018 at 6:33 PM Jim Gray via Fot &#60;[email-masked]&#62; wrote:
   <br>
   <br>
   <div class="WordSection1">
    <p class="MsoNormal">Does anyone have any decals for sale ?
     </p>
    <p class="MsoNormal">Thx
     </p>
    <p class="MsoNormal">Jim G
     </p>
   </div>
  </blockquote> 
  <br>&#160;
  <blockquote type="cite">
    _______________________________________________
   <br>[email-masked]
   <br>
   <br>http://www.fot-racing.com
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/pipermail/fot
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
   <br>
   <br>
   <br>
  </blockquote> 
  <br>&#160;
 
</body></html>
 
------=_Part_27359_1711560611.1538099864474--

--===============4469624851347642450==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4469624851347642450==--

---

From: JOE CURRY via Fot <[email-masked]>
Date: Thu, 27 Sep 2018 22:01:51 -0400 (EDT)

--===============4324136751061717157==
	boundary="----=_Part_27462_212423701.1538100111892"

------=_Part_27462_212423701.1538100111892
Content-Transfer-Encoding: 7bit

Oops, make that 3 in the larger size, 2 in the smaller size and a single one in 3.75" wide x 2.75" high. That single one would go fir the same price as the smaller ones. Postage is free.

Joe

------=_Part_27462_212423701.1538100111892
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html><head>
    <meta charset="UTF-8">
</style></head><body>Oops, make that 3 in the larger size, 2 in the smaller size and a single one in 3.75&#34; wide x 2.75&#34; high.  That single one would go fir the same price as the smaller ones.  Postage is free.<br><br>Joe<br>

  <br>
  <blockquote type="cite"> 

</body></html>
 
------=_Part_27462_212423701.1538100111892--

--===============4324136751061717157==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4324136751061717157==--