Subject: [Fot] FOT Coat of Arms

From: apackard68 at att.net (Andrew Packard)
Date: Tue, 4 Sep 2018 09:09:05 -0700

Best I have from when I had patches made.

Andy Packard
415 205 8027
apackard68 at att.net

On Sep 4, 2018, at 6:45 AM, marty via Fot wrote:

> I am looking for a high resolution file of the  FOT coat of arms. I had the artwork back when I did the Road Atlanta shirts but that computer is long gone. Anybody have this?
> 
> Thanks,
> Marty Sukey
> _______________________________________________
> fot at autox.team.net
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/fot
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/apackard68 at att.net
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180904/e2fab4f1/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: FOT logo.jpg
Type: image/jpg
Size: 13917 bytes
Desc: not available
URL: <http://autox.team.net/pipermail/fot/attachments/20180904/e2fab4f1/attachment.jpg>

---

From: billdentin at aol.com (Bill Dentinger)
Date: Tue, 4 Sep 2018 12:33:58 -0700

Plus I think Greg Petrolati, who designed it, is still on list. He should have good graphics.

Bill Dentinger

Sent from my iPhone

> On Sep 4, 2018, at 9:09 AM, Andrew Packard via Fot <fot at autox.team.net> wrote:
> 
> <FOT logo.jpg>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/billdentin at aol.com
> 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180904/de5f4172/attachment.html>

---

From: macdonaldp at rogers.com (Paul MacDonald)
Date: Tue, 4 Sep 2018 16:18:03 -0400

http://www.fot-racing.com/historic/images/AMICI%20TRIUMPH.jpg

From: Fot [mailto:fot-bounces at autox.team.net] On Behalf Of marty via Fot
Sent: September 4, 2018 9:45 AM
To: FOT
Subject: [Fot] FOT Coat of Arms

I am looking for a high resolution file of the  FOT coat of arms. I had the
artwork back when I did the Road Atlanta shirts but that computer is long
gone. Anybody have this?

Thanks,

Marty Sukey

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/fot/attachments/20180904/2d10af31/attachment.html>