Subject: [Fot] Spitfire Over Drive

From: D V via Fot <[email-masked]>
Date: Tue, 25 Sep 2018 00:13:25 +0000

--===============7658066255261081433==
Content-Language: en-US
	boundary="_006_BN6PR1101MB2276F20A961DDAC84FA1C9619D160BN6PR1101MB2276_";
	type="multipart/alternative"

--_006_BN6PR1101MB2276F20A961DDAC84FA1C9619D160BN6PR1101MB2276_
	boundary="_000_BN6PR1101MB2276F20A961DDAC84FA1C9619D160BN6PR1101MB2276_"

--_000_BN6PR1101MB2276F20A961DDAC84FA1C9619D160BN6PR1101MB2276_
Content-Transfer-Encoding: quoted-printable

I received a single rail j type over drive in my spares when I bought the c=
ar years ago and I never used. The previous owner used it some but then aba=
ndoned it because they could get used to switching back and forth in and ou=
t of OD.

My understanding was that these came from the factory with a longer input s=
haft and therefore needed a shorter drive shaft? My crude measurements appe=
ar that the overall length is the same and the input shafts are the same. T=
he only thing that looks different is the location of the mount to the fram=
e cross member.

I don=92t remember the P.O. saying anything about drive shafts and I don=92=
t have one in my spares. Could he have changed the input shafts for an easy=
 swap of trans? I think I have a fabricated mount adapter for the cross mem=
ber.

Any insight?[Image]
Over drive in the distance

Over drive; non OD had throw out bearing and was a little more difficult to=
 measure

Over draft near

Get Outlook for iOS<https://aka.ms/o0ukef>

--_000_BN6PR1101MB2276F20A961DDAC84FA1C9619D160BN6PR1101MB2276_
Content-Transfer-Encoding: quoted-printable

<!-- This file has been automatically generated. See web/README.md -->
<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
</head>
<body>
<div id=3D"compose-container" style=3D"direction: ltr" itemscope=3D"" itemt=
ype=3D"https://schema.org/EmailMessage">
<span itemprop=3D"creator" itemscope=3D"" itemtype=3D"https://schema.org/Or=
ganization"><span itemprop=3D"name" content=3D"Outlook Mobile for iOS"></sp=
an></span>
<div>
<div style=3D"direction: ltr;">I received a single rail j type over drive i=
n my spares when I bought the car years ago and I never used. The previous =
owner used it some but then abandoned it because they could get used to swi=
tching back and forth in and out of
 OD.</div>
<div style=3D"direction: ltr;"><br>
</div>
<div style=3D"direction: ltr;">My understanding was that these came from th=
e factory with a longer input shaft and therefore needed a shorter drive sh=
aft? My crude measurements appear that the overall length is the same and t=
he input shafts are the same. The
 only thing that looks different is the location of the mount to the frame =
cross member.&nbsp;</div>
<div style=3D"direction: ltr;"><br>
</div>
<div style=3D"direction: ltr;">I don=92t remember the P.O. saying anything =
about drive shafts and I don=92t have one in my spares. Could he have chang=
ed the input shafts for an easy swap of trans? I think I have a fabricated =
mount adapter for the cross member.</div>
<div style=3D"direction: ltr;"><br>
</div>
<div style=3D"direction: ltr;">Any insight?<img id=3D"DF6DFD96-2DD5-41D4-9B=
EA-B181AC9A27B0" alt=3D"Image" style=3D"max-width: 100%; width: auto; heigh=
t: auto;" data-outlook-trace=3D"F:0|T:1" src=3D"cid:DF6DFD96-2DD5-41D4-9BEA=
-B181AC9A27B0"></div>
<div style=3D"direction: ltr;">Over drive in the distance</div>
<div style=3D"direction: ltr;"><br>
</div>
<div style=3D"direction: ltr;"><img id=3D"2A21DC85-24BE-4A25-A38C-857FD4773=
0CE" alt=3D"Image" style=3D"max-width: 100%; width: auto; height: auto;" da=
ta-outlook-trace=3D"F:0|T:1" src=3D"cid:2A21DC85-24BE-4A25-A38C-857FD47730C=
E"></div>
<div style=3D"direction: ltr;">Over drive; non OD had throw out bearing and=
 was a little more difficult to measure</div>
<div style=3D"direction: ltr;"><br>
</div>
<div style=3D"direction: ltr;"><br>
</div>
<div style=3D"direction: ltr;"><img id=3D"87B35A52-CC38-4683-BC06-E08718B2A=
F58" alt=3D"Image" style=3D"max-width: 100%; width: auto; height: auto;" da=
ta-outlook-trace=3D"F:0|T:1" src=3D"cid:87B35A52-CC38-4683-BC06-E08718B2AF5=
8"></div>
<div>Over draft near</div>
<div style=3D"direction: ltr;"><br>
</div>
<div style=3D"direction: ltr;"><br>
</div>
<div class=3D"acompli_signature">Get <a href=3D"https://aka.ms/o0ukef">Outl=
ook for iOS</a></div>
</div>
</div>
</body>
</html>

--_000_BN6PR1101MB2276F20A961DDAC84FA1C9619D160BN6PR1101MB2276_--

--_006_BN6PR1101MB2276F20A961DDAC84FA1C9619D160BN6PR1101MB2276_
Content-Description: Image-1.png
Content-Disposition: inline; filename="Image-1.png"; size=1989760;
	creation-date="Tue, 25 Sep 2018 00:13:24 GMT";
	modification-date="Tue, 25 Sep 2018 00:13:24 GMT"
Content-ID: <2A21DC85-24BE-4A25-A38C-857FD47730CE>
Content-Transfer-Encoding: base64

--_006_BN6PR1101MB2276F20A961DDAC84FA1C9619D160BN6PR1101MB2276_
Content-Description: Image.png
Content-Disposition: inline; filename="Image.png"; size=2203287;
	creation-date="Tue, 25 Sep 2018 00:13:24 GMT";
	modification-date="Tue, 25 Sep 2018 00:13:25 GMT"
Content-ID: <DF6DFD96-2DD5-41D4-9BEA-B181AC9A27B0>
Content-Transfer-Encoding: base64

--_006_BN6PR1101MB2276F20A961DDAC84FA1C9619D160BN6PR1101MB2276_
Content-Description: Image-2.png
Content-Disposition: inline; filename="Image-2.png"; size=2396481;
	creation-date="Tue, 25 Sep 2018 00:13:25 GMT";
	modification-date="Tue, 25 Sep 2018 00:13:25 GMT"
Content-ID: <87B35A52-CC38-4683-BC06-E08718B2AF58>
Content-Transfer-Encoding: base64

--_006_BN6PR1101MB2276F20A961DDAC84FA1C9619D160BN6PR1101MB2276_--

--===============7658066255261081433==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/pipermail/fot

--===============7658066255261081433==--

---

From: don--- via Fot <[email-masked]>
Date: Tue, 25 Sep 2018 16:57:36 -0500

--===============8775859546616625126==
 boundary="Apple-Mail=_D34D417F-332F-4E35-84D2-769170C992BA"

--Apple-Mail=_D34D417F-332F-4E35-84D2-769170C992BA
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Derek,=20
The single rail OD box is a bit longer than the non-OD box.
The same holds true for the three rail.
I have a drive shaft from each, I can get you measurements if you need =
them.
In the attached pic, from left to right - three rail non-OD, Three rail =
OD, single rail non-OD, single rail OD
Don

DON COUCH PHOTOGRAPHY
www.dcphotos.com
(512)-680-3540

--Apple-Mail=_D34D417F-332F-4E35-84D2-769170C992BA
	type="text/html";
	boundary="Apple-Mail=_14259869-F140-497A-806E-D13B00169935"

--Apple-Mail=_14259869-F140-497A-806E-D13B00169935
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class="">Derek,&nbsp;<div class="">The single rail OD box is a bit longer than the non-OD box.</div><div class="">The same holds true for the three rail.</div><div class="">I have a drive shaft from each, I can get you measurements if you need them.</div><div class="">In the attached pic, from left to right - three rail non-OD, Three rail OD, single rail non-OD, single rail OD</div><div class="">Don</div><div class=""><img apple-inline="yes" id="39E6E14B-F7FC-4B3C-A608-4B464389D436" src="cid:[email-masked]" class=""></div><div class=""><br class=""><div class="">
<div style="color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; font-style: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: auto; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: auto; word-spacing: 0px; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px;">DON COUCH PHOTOGRAPHY<br class=""><a href="http://www.dcphotos.com" class="">www.dcphotos.com</a><br class="">(512)-680-3540</div>

</div>
<br class=""></div></body></html>
--Apple-Mail=_14259869-F140-497A-806E-D13B00169935
Content-Transfer-Encoding: base64
Content-Disposition: inline;
	filename=IMG_4170.JPG
	x-unix-mode=0644;
	name="IMG_4170.JPG"
Content-Id: <[email-masked]>

--Apple-Mail=_14259869-F140-497A-806E-D13B00169935--

--Apple-Mail=_D34D417F-332F-4E35-84D2-769170C992BA--

--===============8775859546616625126==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8775859546616625126==--