Subject: Re: [Fot] Silicone gaskets

From: Tony Drews <[email-masked]>
Date: Fri, 25 Nov 2016 22:40:29 -0600

Probably from Joe and Son:
http://www.the-vintage-racer.com/index.php/gasket-innovations/mg-gaskets

Tony Drews

At 09:15 PM 11/25/2016, Charly wrote:
>Thanks for the responses, what I'm looking for is a valve cover 
>gasket for a MGB.
>Charly Mitchel
>TR6 #44
>
>On Fri 25/11/16  3:05 PM , Charly [email-masked] sent:
> > Several years ago I purchase
> > silicone gaskets from a FoTer,does
> > anyone know who this might have
> > been?
> > Thanks,
> > Charly Mitchel
> > TR6 #44
> >
> >
> >
> > _______________________________________________
> > fot@autox.
> > team.net
> > http://www.fot-racing.com
> > Donate: http://www.team.net/donate.htmlArchive: 
> http://www.team.net/archiveForums:
>http://www.team.net/forumsUnsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/ch
> > [email-masked]
> >
> >
> >
> >
>
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Sat, 26 Nov 2016 15:06:07 -0600

If you are a member of VTR, there is a VTR promo code for 20% off Gaskets, John Clancy DVDs, Kas Kastner's Triumphs, and Factory Sign.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Nov 25, 2016, at 10:40 PM, Tony Drews <[email-masked]> wrote:
> 
>> Thanks for the responses, what I'm looking for is a valve cover gasket for a MGB.
>> Charly Mitchel
>> TR6 #44
>> 
>> > Donate: http://www.team.net/donate.htmlArchive: http://www.team.net/archiveForums:
>> http://www.team.net/forumsUnsubscribe/Manage: http://autox.team.net/mailman/options/fot/ch
>> > [email-masked]
>> >
>> >
>> >
>> >
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: J W <[email-masked]>
Date: Sat, 26 Nov 2016 18:33:12 -0800

I used to make silicone gaskets for the TR four bangers and TR6...  I never got around to the spitfires or others like MGB.

I thought my website was taken down, but someone has taken it over with some of my content... something I'm looking into.

I miss having my gaskets out there with many of the FOT using stick valve covers.  The things last for years, so I imagine many are still in play.

I don't rule out a comeback one day, but it's not on the foreseeable horizon.   My whole life is in flux these days.

--Justin Wagner

> On Nov 25, 2016, at 7:15 PM, Charly <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>