Subject: [Fot] fiberglass tunnel cover

From: Jason Ostrowski <[email-masked]>
Date: Wed, 9 Nov 2016 14:30:59 -0600

--===============8296655840289445364==

--001a1137c88e882f200540e4222d

Greetings friends,
Long ago and perhaps still from some vendor, the transmission covers for
GT6's and Spitfires were fiberglass. Until they were replaced by the (in my
opinion) crummy plastic version.
Anyone have a NOS fiberglass one or know where I can get one.
Thanks in advance for any source info.
Jason Ostrowski
Friendly Ghost Racing
1969 Triumph GT6+ Racecars

--001a1137c88e882f200540e4222d
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Greetings friends,</div><div>Long ago and perhaps sti=
ll from some vendor, the transmission covers for GT6&#39;s and Spitfires=C2=
=A0were fiberglass. Until they were=C2=A0replaced by the (in my opinion) cr=
ummy plastic version.</div><div>Anyone have a NOS fiberglass one or know wh=
ere I can get one.</div><div>Thanks in advance for any source info.</div><d=
iv>Jason <span tabindex=3D"-1" id=3D":sa.2">Ostrowski</span></div><div>Frie=
ndly Ghost Racing</div><div>1969 Triumph GT6+ <span tabindex=3D"-1" id=3D":=
sa.3">Racecars</span></div></div>

--001a1137c88e882f200540e4222d--

--===============8296655840289445364==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============8296655840289445364==--

---

From: [email-masked]
Date: Thu, 10 Nov 2016 12:30:46 -0500

--===============2920538296999479072==
	boundary="----=_Part_147124_1227014259.1478799046137"

------=_Part_147124_1227014259.1478799046137
Content-Transfer-Encoding: 7bit

I've got at least two of them but shipping would be awkward.  Make an offer, you pay shipping from 89031.  Steve

-----Original Message-----
From: Ashley Page <[email-masked]>
To: Jason Ostrowski <[email-masked]>
Cc: triumph friends <[email-masked]>
Sent: Thu, Nov 10, 2016 9:24 am
Subject: Re: [Fot] fiberglass tunnel cover

I would like to find one also.

Sent from my iPhone

> On Nov 9, 2016, at 3:30 PM, Jason Ostrowski <[email-masked]> wrote:
> 
> Greetings friends,
> Long ago and perhaps still from some vendor, the transmission covers for GT6's and Spitfires were fiberglass. Until they were replaced by the (in my opinion) crummy plastic version.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

------=_Part_147124_1227014259.1478799046137
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>I've got at least two of them but shipping would be awkward. &nbsp;Make an offer, you pay shipping from 89031. &nbsp;Steve<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Ashley Page &lt;[email-masked]&gt;<br>
To: Jason Ostrowski &lt;[email-masked]&gt;<br>
Cc: triumph friends &lt;[email-masked]&gt;<br>
Sent: Thu, Nov 10, 2016 9:24 am<br>
Subject: Re: [Fot] fiberglass tunnel cover<br>
<br>
I would like to find one also.<br>
<br>
Sent from my iPhone<br>
<br>
&gt; On Nov 9, 2016, at 3:30 PM, Jason Ostrowski &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>
&gt; <br>
&gt; Greetings friends,<br>
&gt; Long ago and perhaps still from some vendor, the transmission covers for GT6's and Spitfires were fiberglass. Until they were replaced by the (in my opinion) crummy plastic version.<br>
&gt; Anyone have a NOS fiberglass one or know where I can get one.<br>
&gt; Thanks in advance for any source info.<br>
&gt; Jason Ostrowski<br>
&gt; Friendly Ghost Racing<br>
&gt; 1969 Triumph GT6+ Racecars<br>
&gt; _______________________________________________<br>
&gt; <a href="mailto:[email-masked]">[email-masked]</a><br>
&gt; <br>
&gt; <a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>
&gt; <br>
&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
&gt; Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
&gt; Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
&gt; <br>
&gt; <br>
<br>
_______________________________________________<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>
<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<br>
</div>
</font>
------=_Part_147124_1227014259.1478799046137--

--===============2920538296999479072==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2920538296999479072==--