Subject: Re: [Fot] Amelia Island. Looking for 2 Triumphs for entry.

From: John Hasty <[email-masked]>
Date: Tue, 1 Nov 2016 00:18:41 +0000

Ah, I thought you guys were referring to the air port race.... Sorry... Neat idea for the show...perhaps you should contact Vernon Brannon here in Charlotte he has an amazing collection of Triumphs of types many have never seen...I'll be happy to call him if you don't know of him..Cheers!

Sent from my iPhone

> On Oct 31, 2016, at 8:03 PM, "Joe Alexander" <[email-masked]> wrote:
>
> John,
>
> This is not an SVRA event we are discussing. It is the Amelia Island Concours and we are putting together a group of Competition Triumph, preferably with serious provenance, or at least having some historical significance.
>
> If I am understanding you. Between the two of us we are almost 160 years old and that can lead to a lot of confusion.
>
> Regards,
>
> Joe Alexander
> 645 1st Street
> Jesup, IA 50648
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
>
>> On Oct 31, 2016, at 6:53 PM, John Hasty <[email-masked]> wrote:
>>
>> After what SVRA's owner did to award points to last year's event to a few who would come to the event which was advertised as a non points invitational to the general membership, I doubt you will find many SVRA former members who would want to support the event
>>
>> Sent from my iPhone
>>
>>> On Oct 31, 2016, at 7:24 PM, "Bill" <[email-masked]> wrote:
>>>
>>> Well, I could always buff Peyote up a little. Looks best with Nero accompanying.
>>>
>>>
>>>> On Oct 31, 2016, at 12:01 PM, Joe Alexander <[email-masked]> wrote:
>>>>
>>>>
>>>> FOT,
>>>>
>>>> Bill Warner suggests we put put together a Class of Six Competition Triumphs.
>>>>
>>>> I am looking for 2 or more Show Quality Triumphs for a Class at Amelia Island next March.
>>>>
>>>> We have candidates now, including two of Bill's Triumphs. We need more.
>>>>
>>>> Please forward this message to the FOT list as I am never sure it gets to every one.
>>>>
>>>> (I swore I would not get involved with this. Guess What?)
>>>>
>>>> Thank you very much.
>>>>
>>>> Joe Alexander
>>>> 645 1st Street
>>>> Jesup, IA 50648
>>>> The-vintage-racer.com
>>>> Gasketinnovations.com
>>>> Cell:  319.464.4711
>>>> _______________________________________________
>>>> [email-masked]
>>>>
>>>> http://www.fot-racing.com
>>>>
>>>> Donate: http://www.team.net/donate.html
>>>> Archive: http://www.team.net/archive
>>>> Forums: http://www.team.net/forums
>>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>>>
>>> _______________________________________________
>>> [email-masked]
>>>
>>> http://www.fot-racing.com
>>>
>>> Donate: http://www.team.net/donate.html
>>> Archive: http://www.team.net/archive
>>> Forums: http://www.team.net/forums
>>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.
>
CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Mon, 31 Oct 2016 19:36:13 -0500

John and FOT:

Vern and I go way back with Vintage racing and VTR. I was hoping he would surface with my note.

But if you talk to him....please mention it. I might try to hit him up on Facebook.

My focus is the two Sebring TRs coming out of the U.K., but if we need a group of six or more to get them into the Amelia, so be it.

Keith Files.    Sebring TR4
Steve Skinner. Sebring TR3
Bill Warner.   Group 44 TR6
Bill Warner.    Group 44 TR8

At least two openings, unless Bill will accept more. I will have to ask him.

Those interested will be submitted to Bill Warner. Soon.

Show Quality is good
Provenance is good.
Historically Significant is good (Replica/Tribute)

Great opportunity for FOT to shine.

Will need about 300 words of description for a feature article in the program.......

If there is anyone who would like to lead this as a project for FOT, please let me know.

Regards,

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Oct 31, 2016, at 7:18 PM, John Hasty <[email-masked]> wrote:
>

---

From: John Hasty <[email-masked]>
Date: Tue, 1 Nov 2016 00:43:51 +0000

I'll call him...

Sent from my iPhone

> On Oct 31, 2016, at 8:36 PM, "Joe Alexander" <[email-masked]> wrote:
>
> John and FOT:
>

---

From: Joe Alexander <[email-masked]>
Date: Mon, 31 Oct 2016 19:48:12 -0500

Thanks,

I don't know if I will be there, but it would be cool to have a gathering of FOT. Planned or Unplanned.

There are several that are interested.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Oct 31, 2016, at 7:43 PM, John Hasty <[email-masked]> wrote:
> 
> I'll call him...
> 
> Sent from my iPhone
>