Subject: Re: [Fot] Anyone have a Triumph Race Car for sale?

From: Tom Lay <[email-masked]>
Date: Sun, 27 Nov 2016 18:12:11 -0600

I've got a 63 TR4 I might let go. About 85% finished race car (still needs electrics, plumbing and sorting).

> On Nov 27, 2016, at 4:34 PM, Joe Alexander <[email-masked]> wrote:
> 
> A TR4 is likely the best bet.
> 
> A good GT6 might be another good choice because of buyer's familiarity with them.
> 
> Thanks,
> 
> Joe Alexander
> 645 1st Street
> Jesup, IA 50648
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Edward Dunn <[email-masked]>
Date: Mon, 28 Nov 2016 07:45:22 -0800

We've got a very well prepared Spitfire available.

Edward Dunn
TransFueler
425-526-7566

> On Nov 27, 2016, at 3:43 PM, Joe Alexander <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>