Subject: [Fot] Silicone gaskets

From: Charly <[email-masked]>
Date: Fri, 25 Nov 2016 17:05:25 -0600

Several years ago I purchase 
silicone gaskets from a FoTer,does 
anyone know who this might have 
been?
Thanks, 
Charly Mitchel 
TR6 #44

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Jack Brooks <[email-masked]>
Date: Sat, 26 Nov 2016 03:00:12 +0000

Charlie, 

That was likely Justin Wagner.  I cc'd him on this post (could be an old
address), as I'm not sure if he is an active FOT'er anymore.

His website is still active.  http://jmwagnersales.com

Jack

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Charly
Sent: Friday, November 25, 2016 3:05 PM
To: [email-masked]
Subject: [Fot] Silicone gaskets

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Charly <[email-masked]>
Date: Fri, 25 Nov 2016 21:15:58 -0600

Thanks for the responses, what I'm looking for is a valve cover gasket for a MGB.
Charly Mitchel 
TR6 #44 

On Fri 25/11/16  3:05 PM , Charly [email-masked] sent:
> fot@autox.
> team.net
> Donate: http://www.team.net/donate.htmlArchive: http://www.team.net/archiveForums: 
http://www.team.net/forumsUnsubscribe/Manage: http://autox.team.net/mailman/options/fot/ch
> [email-masked]