Subject: Re: [Fot] Amelia Island. Looking for 2 Triumphs for entry.

From: Bill <[email-masked]>
Date: Mon, 31 Oct 2016 14:07:43 -0700

Well, I could always buff Peyote up a little. Looks best with Nero accompanying. 

> On Oct 31, 2016, at 12:01 PM, Joe Alexander <[email-masked]> wrote:
> 
> 
> FOT,
> 
> Bill Warner suggests we put put together a Class of Six Competition Triumphs.
> 
> I am looking for 2 or more Show Quality Triumphs for a Class at Amelia Island next March.
> 
> We have candidates now, including two of Bill's Triumphs. We need more.
> 
> Please forward this message to the FOT list as I am never sure it gets to every one.
> 
> (I swore I would not get involved with this. Guess What?)
> 
> Thank you very much.
> 
> Joe Alexander
> 645 1st Street
> Jesup, IA 50648
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Mon, 31 Oct 2016 16:12:51 -0500

I think that would be very cool. So is your name in the hat?

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Oct 31, 2016, at 4:07 PM, Bill <[email-masked]> wrote:
>

---

From: Bill Babcock <[email-masked]>
Date: Mon, 31 Oct 2016 15:28:28 -0700

Definitely possible. we’ll be planning out the year in a month or so. We have a new puppy (Sam died last year) so we don’t get to go to Maui for the winter. It takes about a year to get all the shots and documentation squared away. I plan to spend some time on getting Peyote ready early, so it will be a good year for some long hauls. we’ll see. 

Bill

> On Oct 31, 2016, at 2:12 PM, Joe Alexander <[email-masked]> wrote:
> 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Joe Alexander <[email-masked]>
Date: Mon, 31 Oct 2016 17:36:38 -0500

Bill,

Yes, it IS a long haul for you. Getting that way for me, any distance. Glad I did do what traveling that I did.

If you have never been to the 12 Hours of Sebring, that's a bucket list item for everyone. If I make it, it will be my fourth time with one time running.

Perhaps we could have Bill Ames first and last car represented there. Bill's last Ambro build is in the East now.

It will be up to Warner.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Oct 31, 2016, at 5:28 PM, Bill Babcock <[email-masked]> wrote:
>

---

From: John Hasty <[email-masked]>
Date: Mon, 31 Oct 2016 23:53:57 +0000

After what SVRA's owner did to award points to last year's event to a few who would come to the event which was advertised as a non points invitational to the general membership, I doubt you will find many SVRA former members who would want to support the event

Sent from my iPhone

> On Oct 31, 2016, at 7:24 PM, "Bill" <[email-masked]> wrote:
>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.

---

From: Joe Alexander <[email-masked]>
Date: Mon, 31 Oct 2016 19:03:54 -0500

John,

This is not an SVRA event we are discussing. It is the Amelia Island Concours and we are putting together a group of Competition Triumph, preferably with serious provenance, or at least having some historical significance.

If I am understanding you. Between the two of us we are almost 160 years old and that can lead to a lot of confusion.

Regards,

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Oct 31, 2016, at 6:53 PM, John Hasty <[email-masked]> wrote:
>