Subject: [Fot] Stutter at 4K rpm

From: D V <[email-masked]>
Date: Sat, 15 Oct 2016 15:30:54 +0000

Two races ago I went off track and bent my exhaust pipe enough to break the welded joint near the muffler. In the interest of time, I cut the exhaust at the muffler and secured the pipe to the frame.

At the last race, I noticed the car would backfire at deceleration which I am not surprised but I also noticed a stutter around 4-5k rpm. 

At NOLA this weekend it is more pronounced and comes in when shifting hard from 3rd to 4th. After 5k, it clears up and pulls normally.

It doesn't seem to be affected by turns and more related to full throttle vs easing into the gas.

Backpressure from the loss of muffler or unrelated issues?

1300 spitfire with single Weber 40.

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Rick Parent <[email-masked]>
Date: Mon, 17 Oct 2016 09:43:30 -0500

--===============9177228732091819949==

----_com.samsung.android.email_4089732830636470
Content-Transfer-Encoding: base64

----_com.samsung.android.email_4089732830636470
Content-Transfer-Encoding: base64

----_com.samsung.android.email_4089732830636470--

--===============9177228732091819949==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============9177228732091819949==--