Subject: Re: [Fot] Looong race

From: Tony Drews <[email-masked]>
Date: Fri, 21 Oct 2016 12:23:30 -0500

It's a mix.  Jason and the Alexanders camp at the track (I'm pretty 
sure).  I'm at the Baymont, my crew probably at the Roadway Inn.  Not 
very organized from that perspective.

If you're at the track Saturday, stop by the garages for wine and 
cheese starting late afternoon.

Regards, Tony

At 11:21 AM 10/21/2016, David Amys wrote:
>Do the Triumph guys camp at the track, or hotel. If hotel, where?
>Thanks,
>Dave
>
>Sent from my iPhone
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Jason Ostrowski <[email-masked]>
Date: Fri, 21 Oct 2016 12:56:30 -0500

The cool guys camp at the track. I recommend you do that. That way you can hang out with us and have some real fun. The fire burns well into the next day and gives off a lot Of heat to keep you warm. There is plenty of space out where we set up our area. It can get kind of rowdy though so you may want to sleep a little farther away. We hope you join us.
Jason Ostrowski 
Friendly Ghost Racing 
1969 Thiumph GT6+ Racecars

Sent from my iPhone

> On Oct 21, 2016, at 11:21 AM, David Amys <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>