Subject: [Fot] Maryhill races - October 7 and 8, 2017. Featured Marque isTriumph.

From: Charly <[email-masked]>
Date: Sat, 29 Oct 2016 09:20:31 -0500

Friends,
A special notice from the great Northwest:

We wanted to let you know that Triumph will be the
featured Marque at Maryhill in 2017.  The Hill Climb is now sanctioned
by the Maryhill Loops Vintage HillClimb Assn. rather than Sovren,
however, it is still a Sovren Points Race and 60-80 % of the Entrants
are still Sovren Drivers. 
 I understand that Glen Cooper is the
current President of the Tyee Triumph Club and it would be great if
you could forward this email to his attention. It would also be great if we could forward t his 
information to the VTR.
I have personally run in quite a few of the hillclimbs, as so have other Triumph racers from the area, 
such as Mike Mehl;TR4, Jeff Quick;TR4A, Tony Garmey;TR250K, and others I may not recall.
You can see videos of the hillclimbs by searching maryhill hillclimb or going to my you tube site 
charlypm44
Thanks for spreading the word,
Charly Mitchel 
TR6 #44

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Charly <[email-masked]>
Date: Sat, 29 Oct 2016 21:28:50 -0500

This is a video of Mike Mehl going up the hill, nicely done.
Charly Mitchel 
TR6 #44 

https://youtu.be/SF9PbUgxGOE

On Sat 29/10/16  7:20 AM , Charly [email-masked] sent:
> you could forward this email to his attention. It would also be great if we
> could forward t his information to the VTR.
> I have personally run in quite a few of the hillclimbs, as so have other
> Triumph racers from the area, such as Mike Mehl;TR4, Jeff Quick;TR4A, Tony Garmey;TR250K, and others 
I
> may not recall.You can see videos of the hillclimbs by searching maryhill hillclimb or
> going to my you tube site charlypm44
> fot@autox.
> team.net
> Donate: http://www.team.net/donate.htmlArchive: http://www.team.net/archiveForums: 
http://www.team.net/forumsUnsubscribe/Manage: http://autox.team.net/mailman/options/fot/ch
> [email-masked]

---

From: Charly <[email-masked]>
Date: Sat, 29 Oct 2016 21:36:49 -0500

And a couple from my car.

https://youtu.be/RWKaJ2fZOrg

https://youtu.be/40QAXvCSmxE

Charly Mitchel 
TR6 #44 

On Sat 29/10/16  7:28 PM , Charly [email-masked] sent:
> On Sat 29/10/16  7:20 AM , Charly ch
> [email-masked] sent:> Friends,
> > A special notice from the great
> Northwest:> 
> > We wanted to let you know that Triumph will be
> the> featured Marque at Maryhill in 2017.  The Hill
> Climb is now sanctioned> by the Maryhill Loops Vintage HillClimb Assn.
> rather than Sovren,> however, it is still a Sovren Points Race and
> 60-80 % of the Entrants> are still Sovren Drivers. 
> > current President of the Tyee Triumph Club and
> it would be great if> you could forward this email to his attention.
> It would also be great if we> could forward t his information to the
> VTR.> I have personally run in quite a few of the
> hillclimbs, as so have other> Triumph racers from the area, such as Mike
> Mehl;TR4, Jeff Quick;TR4A, Tony Garmey;TR250K, and others I
> > may not recall.You can see videos of the
> hillclimbs by searching maryhill hillclimb or> going to my you tube site charlypm44
> _______________________________________________> fot@autox.> team.net
> > http://www.fot-racing.com> Donate: http://www.team.net/donate.htmlArchive:
> http://www.team.net/archiveForums: http://www.team.net/forumsUnsubscribe/Manage:
> http://autox.team.net/mailman/options/fot/ch> arly
> @mitchelplumbing.com> 
> > 
> > 
> > 
> 
> 
> 
>