Subject: [Fot] Fwd: Stutter at 4K rpm

From: D V <[email-masked]>
Date: Sat, 15 Oct 2016 17:27:21 +0000

--===============8722578126412792773==
Content-Language: en-US
	boundary="_000_BN6PR11MB1827440A226AEB6F6B9E3AFD9DDE0BN6PR11MB1827namp_"

--_000_BN6PR11MB1827440A226AEB6F6B9E3AFD9DDE0BN6PR11MB1827namp_
Content-Transfer-Encoding: quoted-printable

Sent from my iPhone

Begin forwarded message:

Date: October 15, 2016 at 10:30:51 AM CDT
Subject: Stutter at 4K rpm

Two races ago I went off track and bent my exhaust pipe enough to break the=
 welded joint near the muffler. In the interest of time, I cut the exhaust =
at the muffler and secured the pipe to the frame.

At the last race, I noticed the car would backfire at deceleration which I =
am not surprised but I also noticed a stutter around 4-5k rpm.

At NOLA this weekend it is more pronounced and comes in when shifting hard =
from 3rd to 4th. After 5k, it clears up and pulls normally.

It doesn't seem to be affected by turns and more related to full throttle v=
s easing into the gas.

Backpressure from the loss of muffler or unrelated issues?

1300 spitfire with single Weber 40.

Sent from my iPhone

--_000_BN6PR11MB1827440A226AEB6F6B9E3AFD9DDE0BN6PR11MB1827namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body dir=3D"auto">
<div><br>
<br>
Sent from my iPhone</div>
<div><br>
Begin forwarded message:<br>
<br>
</div>
<blockquote type=3D"cite">
<div><b>From:</b> &lt;<a href=3D"mailto:[email-masked]">explore8@outl=
ook.com</a>&gt;<br>
<b>Date:</b> October 15, 2016 at 10:30:51 AM CDT<br>
<b>To:</b> &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>=
&gt;<br>
<b>Subject:</b> <b>Stutter at 4K rpm</b><br>
<br>
</div>
</blockquote>
<blockquote type=3D"cite">
<div><span>Two races ago I went off track and bent my exhaust pipe enough t=
o break the welded joint near the muffler. In the interest of time, I cut t=
he exhaust at the muffler and secured the pipe to the frame.</span><br>
<span></span><br>
<span>At the last race, I noticed the car would backfire at deceleration wh=
ich I am not surprised but I also noticed a stutter around 4-5k rpm.
</span><br>
<span></span><br>
<span>At NOLA this weekend it is more pronounced and comes in when shifting=
 hard from 3rd to 4th. After 5k, it clears up and pulls normally.</span><br=
<span></span><br>
<span>It doesn't seem to be affected by turns and more related to full thro=
ttle vs easing into the gas.</span><br>
<span></span><br>
<span>Backpressure from the loss of muffler or unrelated issues?</span><br>
<span></span><br>
<span>1300 spitfire with single Weber 40.</span><br>
<span></span><br>
<span>Sent from my iPhone</span></div>
</blockquote>
</body>
</html>

--_000_BN6PR11MB1827440A226AEB6F6B9E3AFD9DDE0BN6PR11MB1827namp_--

--===============8722578126412792773==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============8722578126412792773==--

---

From: Bill <[email-masked]>
Date: Sat, 15 Oct 2016 13:32:19 -0500

Your weber floats might be partially full of gas. Makes the float level unstable. 

> On Oct 15, 2016, at 10:30 AM, D V <[email-masked]> wrote:
> 
> Two races ago I went off track and bent my exhaust pipe enough to break the welded joint near the muffler. In the interest of time, I cut the exhaust at the muffler and secured the pipe to the frame.
> 
> At the last race, I noticed the car would backfire at deceleration which I am not surprised but I also noticed a stutter around 4-5k rpm. 
> 
> At NOLA this weekend it is more pronounced and comes in when shifting hard from 3rd to 4th. After 5k, it clears up and pulls normally.
> 
> It doesn't seem to be affected by turns and more related to full throttle vs easing into the gas.
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Bud Rolofson <[email-masked]>
Date: Sat, 15 Oct 2016 14:19:02 -0600

I would check for an exhaust manifold leak somewhere between the head and the exhaust pipe. Sounds like something else got knockered with your off road experience. Maybe even the intake manifold got loose or the gasket or a shared stud.
Bud

Sent from my Commodore 64

> On Oct 15, 2016, at 9:30 AM, D V <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: D V <[email-masked]>
Date: Sun, 16 Oct 2016 03:51:47 +0000

--===============2558066522133715224==
Content-Language: en-US
	boundary="_000_BN6PR11MB182770A8760ED5FE953230B39DD10BN6PR11MB1827namp_"

--_000_BN6PR11MB182770A8760ED5FE953230B39DD10BN6PR11MB1827namp_
Content-Transfer-Encoding: quoted-printable

Thanks everyone for the replies. I will inspect the pipe to manifold and ma=
nifold to head to see if anything is loose or any leaks apparent in the mor=
ning.

I actually went down a main jet 145 to 140 and that seemed like it helped s=
ome but didn't clear up the issue (which is going leaner; opposite of what =
Greg said).

It is missing and backfiring when I am full on the gas. I can prevent it by=
 easing into the gas.

I did notice some gas at my air cleaner to velocity stack connection. I won=
der if it is a float issue?

Sent from my iPhone

[email-masked]>> wrote:

Don't know if my other email made it to you. Backfires on deceleration can =
be a lean condition. Have you checked your plugs?  Maybe something got "adj=
usted" with the bump.

Sent from my iPhone

look.com>> wrote:

Sent from my iPhone

Begin forwarded message:

Sent from my iPhone

cloud.com

--_000_BN6PR11MB182770A8760ED5FE953230B39DD10BN6PR11MB1827namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
</head>
<body dir=3D"auto">
<div><span></span></div>
<div>
<div>Thanks everyone for the replies. I will inspect the pipe to manifold a=
nd manifold to head to see if anything is loose or any leaks apparent in th=
e morning.</div>
<div id=3D"AppleMailSignature"><br>
</div>
<div id=3D"AppleMailSignature">I actually went down a main jet 145 to 140 a=
nd that seemed like it helped some but didn't clear up the issue (which is =
going leaner; opposite of what Greg said).&nbsp;</div>
<div id=3D"AppleMailSignature"><br>
</div>
<div id=3D"AppleMailSignature">It is missing and backfiring when I am full =
on the gas. I can prevent it by easing into the gas.</div>
<div id=3D"AppleMailSignature"><br>
</div>
<div id=3D"AppleMailSignature">I did notice some gas at my air cleaner to v=
elocity stack connection. I wonder if it is a float issue?</div>
<div id=3D"AppleMailSignature"><br>
</div>
<div id=3D"AppleMailSignature"><br>
Sent from my iPhone</div>
<div><br>
On Oct 15, 2016, at 7:35 PM, Greg Blake &lt;<a href=3D"mailto:gblake58tr3@i=
cloud.com">[email-masked]</a>&gt; wrote:<br>
<br>
</div>
<blockquote type=3D"cite">
<div>
<div>Don't know if my other email made it to you. Backfires on deceleration=
 can be a lean condition. Have you checked your plugs? &nbsp;Maybe somethin=
g got &quot;adjusted&quot; with the bump.&nbsp;<br>
<br>
Sent from my iPhone</div>
<div><br>
On Oct 15, 2016, at 12:27 PM, D V &lt;<a href=3D"mailto:[email-masked]=
m">[email-masked]</a>&gt; wrote:<br>
<br>
</div>
<blockquote type=3D"cite">
<div>
<div><br>
<br>
Sent from my iPhone</div>
<div><br>
Begin forwarded message:<br>
<br>
</div>
<blockquote type=3D"cite">
<div><b>From:</b> &lt;<a href=3D"mailto:[email-masked]">explore8@outl=
ook.com</a>&gt;<br>
<b>Date:</b> October 15, 2016 at 10:30:51 AM CDT<br>
<b>To:</b> &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>=
&gt;<br>
<b>Subject:</b> <b>Stutter at 4K rpm</b><br>
<br>
</div>
</blockquote>
<blockquote type=3D"cite">
<div><span>Two races ago I went off track and bent my exhaust pipe enough t=
o break the welded joint near the muffler. In the interest of time, I cut t=
he exhaust at the muffler and secured the pipe to the frame.</span><br>
<span></span><br>
<span>At the last race, I noticed the car would backfire at deceleration wh=
ich I am not surprised but I also noticed a stutter around 4-5k rpm.
</span><br>
<span></span><br>
<span>At NOLA this weekend it is more pronounced and comes in when shifting=
 hard from 3rd to 4th. After 5k, it clears up and pulls normally.</span><br=
<span></span><br>
<span>It doesn't seem to be affected by turns and more related to full thro=
ttle vs easing into the gas.</span><br>
<span></span><br>
<span>Backpressure from the loss of muffler or unrelated issues?</span><br>
<span></span><br>
<span>1300 spitfire with single Weber 40.</span><br>
<span></span><br>
<span>Sent from my iPhone</span></div>
</blockquote>
</div>
</blockquote>
<blockquote type=3D"cite">
<div><span>_______________________________________________</span><br>
<span><a href=3D"mailto:[email-masked]">[email-masked]</a></span><b=
r>
<span></span><br>
<span><a href=3D"http://www.fot-racing.com">http://www.fot-racing.com</a></=
span><br>
<span></span><br>
<span>Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.n=
et/donate.html</a></span><br>
<span>Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/=
archive</a></span><br>
<span>Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/fo=
rums</a></span><br>
<span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/=
fot/[email-masked]">
http://autox.team.net/mailman/options/fot/[email-masked]</a></span>=
<br>
<span></span><br>
<span></span><br>
</div>
</blockquote>
</div>
</blockquote>
</div>
</body>
</html>

--_000_BN6PR11MB182770A8760ED5FE953230B39DD10BN6PR11MB1827namp_--

--===============2558066522133715224==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2558066522133715224==--

---

From: Bill <[email-masked]>
Date: Sun, 16 Oct 2016 07:44:18 -0500

--===============2574466782548444163==
 boundary="Apple-Mail=_A36B464F-4B25-4545-8CB5-53AAD083F3C1"

--Apple-Mail=_A36B464F-4B25-4545-8CB5-53AAD083F3C1
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

pull your float and give it a shake. Common problem.=20

> On Oct 15, 2016, at 10:51 PM, D V <[email-masked]> wrote:
>=20
> Thanks everyone for the replies. I will inspect the pipe to manifold =
and manifold to head to see if anything is loose or any leaks apparent =
in the morning.
>=20
> I actually went down a main jet 145 to 140 and that seemed like it =
helped some but didn't clear up the issue (which is going leaner; =
opposite of what Greg said).=20
>=20
> It is missing and backfiring when I am full on the gas. I can prevent =
it by easing into the gas.
>=20
> I did notice some gas at my air cleaner to velocity stack connection. =
I wonder if it is a float issue?
>=20
>=20
> Sent from my iPhone
>=20
> On Oct 15, 2016, at 7:35 PM, Greg Blake <[email-masked] =
>=20
>> Don't know if my other email made it to you. Backfires on =
deceleration can be a lean condition. Have you checked your plugs?  =
Maybe something got "adjusted" with the bump.=20
>>=20
>> Sent from my iPhone
>>=20
>> On Oct 15, 2016, at 12:27 PM, D V <[email-masked] =
>>=20
>>>=20
>>>=20
>>> Sent from my iPhone
>>>=20
>>> Begin forwarded message:
>>>=20
>>>>=20
>>>> Two races ago I went off track and bent my exhaust pipe enough to =
break the welded joint near the muffler. In the interest of time, I cut =
the exhaust at the muffler and secured the pipe to the frame.
>>>>=20
>>>> At the last race, I noticed the car would backfire at deceleration =
which I am not surprised but I also noticed a stutter around 4-5k rpm.=20=

>>>>=20
>>>> At NOLA this weekend it is more pronounced and comes in when =
shifting hard from 3rd to 4th. After 5k, it clears up and pulls =
normally.
>>>>=20
>>>> It doesn't seem to be affected by turns and more related to full =
throttle vs easing into the gas.
>>>>=20
>>>>=20
>>>>=20
>>>=20
>>> http://www.fot-racing.com <http://www.fot-racing.com/>
>>>=20
>>> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
>>> Archive: http://www.team.net/archive <http://www.team.net/archive>
>>> Forums: http://www.team.net/forums <http://www.team.net/forums>
>>> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked] =
<http://autox.team.net/mailman/options/fot/[email-masked]>
>>>=20
>>>=20
>=20
>=20
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked]
>=20
>=20

--Apple-Mail=_A36B464F-4B25-4545-8CB5-53AAD083F3C1
Content-Transfer-Encoding: 7bit
	charset=us-ascii

<html><head><meta http-equiv="Content-Type" content="text/html charset=us-ascii"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class="">pull your float and give it a shake. Common problem.&nbsp;<div class=""><br class=""></div><div class=""><br class=""><div><blockquote type="cite" class=""><div class="">On Oct 15, 2016, at 10:51 PM, D V &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt; wrote:</div><br class="Apple-interchange-newline"><div class="">

<meta http-equiv="Content-Type" content="text/html; charset=us-ascii" class="">

<div dir="auto" class="">
<div class=""><span class=""></span></div>
<div class="">
<div class="">Thanks everyone for the replies. I will inspect the pipe to manifold and manifold to head to see if anything is loose or any leaks apparent in the morning.</div>
<div class=""><br class="">
</div>
<div class="">I actually went down a main jet 145 to 140 and that seemed like it helped some but didn't clear up the issue (which is going leaner; opposite of what Greg said).&nbsp;</div>
<div class=""><br class="">
</div>
<div class="">It is missing and backfiring when I am full on the gas. I can prevent it by easing into the gas.</div>
<div class=""><br class="">
</div>
<div class="">I did notice some gas at my air cleaner to velocity stack connection. I wonder if it is a float issue?</div>
<div class=""><br class="">
</div>
<div class=""><br class="">
Sent from my iPhone</div>
<div class=""><br class="">
On Oct 15, 2016, at 7:35 PM, Greg Blake &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt; wrote:<br class="">
<br class="">
</div>
<blockquote type="cite" class="">
<div class="">
<div class="">Don't know if my other email made it to you. Backfires on deceleration can be a lean condition. Have you checked your plugs? &nbsp;Maybe something got "adjusted" with the bump.&nbsp;<br class="">
<br class="">
Sent from my iPhone</div>
<div class=""><br class="">
On Oct 15, 2016, at 12:27 PM, D V &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt; wrote:<br class="">
<br class="">
</div>
<blockquote type="cite" class="">
<div class="">
<div class=""><br class="">
<br class="">
Sent from my iPhone</div>
<div class=""><br class="">
Begin forwarded message:<br class="">
<br class="">
</div>
<blockquote type="cite" class="">
<div class=""><b class="">From:</b> &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt;<br class="">
<b class="">Date:</b> October 15, 2016 at 10:30:51 AM CDT<br class="">
<b class="">To:</b> &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt;<br class="">
<b class="">Subject:</b> <b class="">Stutter at 4K rpm</b><br class="">
<br class="">
</div>
</blockquote>
<blockquote type="cite" class="">
<div class=""><span class="">Two races ago I went off track and bent my exhaust pipe enough to break the welded joint near the muffler. In the interest of time, I cut the exhaust at the muffler and secured the pipe to the frame.</span><br class="">
<span class=""></span><br class="">
<span class="">At the last race, I noticed the car would backfire at deceleration which I am not surprised but I also noticed a stutter around 4-5k rpm.
</span><br class="">
<span class=""></span><br class="">
<span class="">At NOLA this weekend it is more pronounced and comes in when shifting hard from 3rd to 4th. After 5k, it clears up and pulls normally.</span><br class="">
<span class=""></span><br class="">
<span class="">It doesn't seem to be affected by turns and more related to full throttle vs easing into the gas.</span><br class="">
<span class=""></span><br class="">
<span class="">Backpressure from the loss of muffler or unrelated issues?</span><br class="">
<span class=""></span><br class="">
<span class="">1300 spitfire with single Weber 40.</span><br class="">
<span class=""></span><br class="">
<span class="">Sent from my iPhone</span></div>
</blockquote>
</div>
</blockquote>
<blockquote type="cite" class="">
<div class=""><span class="">_______________________________________________</span><br class="">
<span class=""><a href="mailto:[email-masked]" class="">[email-masked]</a></span><br class="">
<span class=""></span><br class="">
<span class=""><a href="http://www.fot-racing.com/" class="">http://www.fot-racing.com</a></span><br class="">
<span class=""></span><br class="">
<span class="">Donate: <a href="http://www.team.net/donate.html" class="">http://www.team.net/donate.html</a></span><br class="">
<span class="">Archive: <a href="http://www.team.net/archive" class="">http://www.team.net/archive</a></span><br class="">
<span class="">Forums: <a href="http://www.team.net/forums" class="">http://www.team.net/forums</a></span><br class="">
<span class="">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" class="">
http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br class="">
<span class=""></span><br class="">
<span class=""></span><br class="">
</div>
</blockquote>
</div>
</blockquote>
</div>
</div>

_______________________________________________<br class=""><a href="mailto:[email-masked]" class="">[email-masked]</a><br class=""><br class="">http://www.fot-racing.com<br class=""><br class="">Donate: http://www.team.net/donate.html<br class="">Archive: http://www.team.net/archive<br class="">Forums: http://www.team.net/forums<br class="">Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]<br class=""><br class=""><br class=""></div></blockquote></div><br class=""></div></body></html>
--Apple-Mail=_A36B464F-4B25-4545-8CB5-53AAD083F3C1--

--===============2574466782548444163==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2574466782548444163==--

---

From: Duncan Charlton <[email-masked]>
Date: Sun, 16 Oct 2016 09:06:31 -0500

--===============3135193946092418386==

--Apple-Mail=_F089935D-832D-49CB-98BF-D17F62E73D76
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

Derek,
I=E2=80=99m not sure the fuel in that location tells you much.  With =
some carbs you can see a fuel/air fog standing in the trumpets and this =
can condense and be visible as droplets when you have the engine =
stopped.

Duncan Charlton
Elgin, Texas USA

http://autox.team.net/mailman/options/fot/[email-masked]

--Apple-Mail=_F089935D-832D-49CB-98BF-D17F62E73D76
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" =
class=3D"">Derek,<div class=3D"">I=E2=80=99m not sure the fuel in that =
location tells you much. &nbsp;With some carbs you can see a fuel/air =
fog standing in the trumpets and this can condense and be visible as =
droplets when you have the engine stopped.</div><div class=3D""><br =
class=3D""><div class=3D"">
<div class=3D"">Duncan Charlton</div><div class=3D"">Elgin, Texas =
USA</div><div class=3D""><br class=3D""></div><br =
class=3D"Apple-interchange-newline">

</div>
<br class=3D""><div><blockquote type=3D"cite" class=3D""><div =
class=3D"">On Oct 15, 2016, at 10:51 PM, D V &lt;<a =
href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:</div><br =
class=3D"Apple-interchange-newline"><div class=3D"">

<meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dus-ascii" class=3D"">

<div dir=3D"auto" class=3D"">
<div class=3D""><span class=3D""></span></div>
<div class=3D"">
<div class=3D"">Thanks everyone for the replies. I will inspect the pipe =
to manifold and manifold to head to see if anything is loose or any =
leaks apparent in the morning.</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">I actually went down a main jet 145 to 140 and that =
seemed like it helped some but didn't clear up the issue (which is going =
leaner; opposite of what Greg said).&nbsp;</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">It is missing and backfiring when I am full on the gas. =
I can prevent it by easing into the gas.</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D"">I did notice some gas at my air cleaner to velocity =
stack connection. I wonder if it is a float issue?</div>
<div class=3D""><br class=3D"">
</div>
<div class=3D""><br class=3D"">
Sent from my iPhone</div>
<div class=3D""><br class=3D"">
On Oct 15, 2016, at 7:35 PM, Greg Blake &lt;<a =
href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:<br class=3D"">
<br class=3D"">
</div>
<blockquote type=3D"cite" class=3D"">
<div class=3D"">
<div class=3D"">Don't know if my other email made it to you. Backfires =
on deceleration can be a lean condition. Have you checked your plugs? =
&nbsp;Maybe something got "adjusted" with the bump.&nbsp;<br class=3D"">
<br class=3D"">
Sent from my iPhone</div>
<div class=3D""><br class=3D"">
On Oct 15, 2016, at 12:27 PM, D V &lt;<a =
href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:<br class=3D"">
<br class=3D"">
</div>
<blockquote type=3D"cite" class=3D"">
<div class=3D"">
<div class=3D""><br class=3D"">
<br class=3D"">
Sent from my iPhone</div>
<div class=3D""><br class=3D"">
Begin forwarded message:<br class=3D"">
<br class=3D"">
</div>
<blockquote type=3D"cite" class=3D"">
<div class=3D""><b class=3D"">From:</b> &lt;<a =
href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt;<br class=3D"">
<b class=3D"">Date:</b> October 15, 2016 at 10:30:51 AM CDT<br class=3D"">=

<b class=3D"">To:</b> &lt;<a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt;<br class=3D"">
<b class=3D"">Subject:</b> <b class=3D"">Stutter at 4K rpm</b><br =
class=3D"">
<br class=3D"">
</div>
</blockquote>
<blockquote type=3D"cite" class=3D"">
<div class=3D""><span class=3D"">Two races ago I went off track and bent =
my exhaust pipe enough to break the welded joint near the muffler. In =
the interest of time, I cut the exhaust at the muffler and secured the =
pipe to the frame.</span><br class=3D"">
<span class=3D""></span><br class=3D"">
<span class=3D"">At the last race, I noticed the car would backfire at =
deceleration which I am not surprised but I also noticed a stutter =
around 4-5k rpm.
</span><br class=3D"">
<span class=3D""></span><br class=3D"">
<span class=3D"">At NOLA this weekend it is more pronounced and comes in =
when shifting hard from 3rd to 4th. After 5k, it clears up and pulls =
normally.</span><br class=3D"">
<span class=3D""></span><br class=3D"">
<span class=3D"">It doesn't seem to be affected by turns and more =
related to full throttle vs easing into the gas.</span><br class=3D"">
<span class=3D""></span><br class=3D"">
<span class=3D"">Backpressure from the loss of muffler or unrelated =
issues?</span><br class=3D"">
<span class=3D""></span><br class=3D"">
<span class=3D"">1300 spitfire with single Weber 40.</span><br class=3D"">=

<span class=3D""></span><br class=3D"">
<span class=3D"">Sent from my iPhone</span></div>
</blockquote>
</div>
</blockquote>
<blockquote type=3D"cite" class=3D"">
<div class=3D""><span =
class=3D"">_______________________________________________</span><br =
class=3D"">
<span class=3D""><a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a></span><br class=3D"">
<span class=3D""></span><br class=3D"">
<span class=3D""><a href=3D"http://www.fot-racing.com/" =
class=3D"">http://www.fot-racing.com</a></span><br class=3D"">
<span class=3D""></span><br class=3D"">
<span class=3D"">Donate: <a href=3D"http://www.team.net/donate.html" =
class=3D"">http://www.team.net/donate.html</a></span><br class=3D"">
<span class=3D"">Archive: <a href=3D"http://www.team.net/archive" =
class=3D"">http://www.team.net/archive</a></span><br class=3D"">
<span class=3D"">Forums: <a href=3D"http://www.team.net/forums" =
class=3D"">http://www.team.net/forums</a></span><br class=3D"">
<span class=3D"">Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/fot/[email-masked]" =
class=3D"">
=
http://autox.team.net/mailman/options/fot/[email-masked]</a></span=
><br class=3D"">
<span class=3D""></span><br class=3D"">
<span class=3D""></span><br class=3D"">
</div>
</blockquote>
</div>
</blockquote>
</div>
</div>

_______________________________________________<br class=3D""><a =
href=3D"mailto:[email-masked]" class=3D"">[email-masked]</a><br =
class=3D""><br class=3D"">http://www.fot-racing.com<br class=3D""><br =
class=3D"">Donate: http://www.team.net/donate.html<br class=3D"">Archive: =
http://www.team.net/forums<br class=3D"">Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked]<br =
class=3D""><br class=3D""><br class=3D""></div></blockquote></div><br =
class=3D""></div></body></html>=

--Apple-Mail=_F089935D-832D-49CB-98BF-D17F62E73D76--

--===============3135193946092418386==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3135193946092418386==--

---

From: "Jim Gray" <[email-masked]>
Date: Sun, 16 Oct 2016 10:17:34 -0600

This is a multipart message in MIME format.

--===============0512218417146926156==
	boundary="----=_NextPart_000_005D_01D22796.83618630"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_005D_01D22796.83618630
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

That=E2=80=99s reversion which is exhaust pulses running back up through =
the exhaust & back through the motor.

Weber carbies do not like cams with less than 110 degree cam lob centers =
for that reason.

Is there more fuel present at the filter now than before ? Without the =
tail pipe you are missing out

on some amount of extraction. Greg Solow has done a ton of dyno work =
with exhaust systems

and he found that an 18=E2=80=9D, slight megaphone shape, was superior =
to just a straight pipe for HP=20

and it=E2=80=99s ability to extract so exhaust coming straight out of a =
muffler cannot be good and will

affect how the entire system performs.

Jim g

=20

From: Fot [mailto:[email-masked]] On Behalf Of Duncan =
Charlton
Sent: Sunday, October 16, 2016 8:07 AM
To: D V <[email-masked]>
Cc: [email-masked]
Subject: Re: [Fot] Stutter at 4K rpm

=20

Derek,

=20

Duncan Charlton

Elgin, Texas USA

=20

=20

=20

On Oct 15, 2016, at 10:51 PM, D V <[email-masked] =

=20

Thanks everyone for the replies. I will inspect the pipe to manifold and =
manifold to head to see if anything is loose or any leaks apparent in =
the morning.

=20

=20

It is missing and backfiring when I am full on the gas. I can prevent it =
by easing into the gas.

=20

I did notice some gas at my air cleaner to velocity stack connection. I =
wonder if it is a float issue?

=20

Sent from my iPhone

Don't know if my other email made it to you. Backfires on deceleration =
can be a lean condition. Have you checked your plugs?  Maybe something =
got "adjusted" with the bump.=20

Sent from my iPhone

Sent from my iPhone

Begin forwarded message:

Two races ago I went off track and bent my exhaust pipe enough to break =
the welded joint near the muffler. In the interest of time, I cut the =
exhaust at the muffler and secured the pipe to the frame.

At the last race, I noticed the car would backfire at deceleration which =
I am not surprised but I also noticed a stutter around 4-5k rpm.=20

At NOLA this weekend it is more pronounced and comes in when shifting =
hard from 3rd to 4th. After 5k, it clears up and pulls normally.

Sent from my iPhone

http://www.fot-racing.com <http://www.fot-racing.com/>=20

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

=20

------=_NextPart_000_005D_01D22796.83618630
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
span.EmailStyle18
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>That=E2=80=99=
s reversion which is exhaust pulses running back up through the exhaust =
&amp; back through the motor.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>Weber =
carbies do not like cams with less than 110 degree cam lob centers for =
that reason.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>Is there =
more fuel present at the filter now than before ? Without the tail pipe =
you are missing out<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>on some =
amount of extraction. Greg Solow has done a ton of dyno work with =
exhaust systems<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>and he found =
that an 18=E2=80=9D, slight megaphone shape, was superior to just a =
straight pipe for HP <o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>and =
it=E2=80=99s ability to extract so exhaust coming straight out of a =
muffler cannot be good and will<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>affect how =
the entire system performs.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>Jim =
g<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'><o:p>&nbsp;</=
o:p></span></p><div><div style=3D'border:none;border-top:solid #E1E1E1 =
1.0pt;padding:3.0pt 0in 0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>From:</span><=
/b><span style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'> =
Fot [mailto:[email-masked]] <b>On Behalf Of </b>Duncan =
Charlton<br><b>Sent:</b> Sunday, October 16, 2016 8:07 AM<br><b>To:</b> =
D V &lt;[email-masked]&gt;<br><b>Cc:</b> =
[email-masked]<br><b>Subject:</b> Re: [Fot] Stutter at 4K =
rpm<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Derek,<o:p></o:p></p><div><p =
class=3DMsoNormal>I=E2=80=99m not sure the fuel in that location tells =
you much. &nbsp;With some carbs you can see a fuel/air fog standing in =
the trumpets and this can condense and be visible as droplets when you =
have the engine stopped.<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p =
class=3DMsoNormal>Duncan Charlton<o:p></o:p></p></div><div><p =
class=3DMsoNormal>Elgin, Texas USA<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p =
class=3DMsoNormal>On Oct 15, 2016, at 10:51 PM, D V &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<o:p></o:p></p></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><div><div><p =
class=3DMsoNormal>Thanks everyone for the replies. I will inspect the =
pipe to manifold and manifold to head to see if anything is loose or any =
leaks apparent in the morning.<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p class=3DMsoNormal>I =
actually went down a main jet 145 to 140 and that seemed like it helped =
some but didn't clear up the issue (which is going leaner; opposite of =
what Greg said).&nbsp;<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>It is missing and backfiring when I am full on the =
gas. I can prevent it by easing into the =
gas.<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p class=3DMsoNormal>I =
did notice some gas at my air cleaner to velocity stack connection. I =
wonder if it is a float issue?<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal><br>Sent from my iPhone<o:p></o:p></p></div><div><p =
class=3DMsoNormal style=3D'margin-bottom:12.0pt'><br>On Oct 15, 2016, at =
7:35 PM, Greg Blake &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><div><p =
class=3DMsoNormal>Don't know if my other email made it to you. Backfires =
on deceleration can be a lean condition. Have you checked your plugs? =
&nbsp;Maybe something got &quot;adjusted&quot; with the =
bump.&nbsp;<br><br>Sent from my iPhone<o:p></o:p></p></div><div><p =
class=3DMsoNormal style=3D'margin-bottom:12.0pt'><br>On Oct 15, 2016, at =
12:27 PM, D V &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><div><p =
class=3DMsoNormal><br><br>Sent from my =
iPhone<o:p></o:p></p></div><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><br>Begin forwarded =
message:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><b>From:</b> &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br><b>D=
ate:</b> October 15, 2016 at 10:30:51 AM CDT<br><b>To:</b> &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br><b>Subje=
ct:</b> <b>Stutter at 4K =
rpm</b><o:p></o:p></p></div></blockquote><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p =
class=3DMsoNormal>Two races ago I went off track and bent my exhaust =
pipe enough to break the welded joint near the muffler. In the interest =
of time, I cut the exhaust at the muffler and secured the pipe to the =
frame.<br><br>At the last race, I noticed the car would backfire at =
deceleration which I am not surprised but I also noticed a stutter =
around 4-5k rpm. <br><br>At NOLA this weekend it is more pronounced and =
comes in when shifting hard from 3rd to 4th. After 5k, it clears up and =
pulls normally.<br><br>It doesn't seem to be affected by turns and more =
related to full throttle vs easing into the gas.<br><br>Backpressure =
from the loss of muffler or unrelated issues?<br><br>1300 spitfire with =
single Weber 40.<br><br>Sent from my =
iPhone<o:p></o:p></p></div></blockquote></div></blockquote><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'>__________________________________________=
_____<br><a =
href=3D"mailto:[email-masked]">[email-masked]</a><br><br><a =
href=3D"http://www.fot-racing.com/">http://www.fot-racing.com</a><br><br>=
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/a><br>Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>F=
orums: <a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br>Uns=
ubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/fot/[email-masked]"=
>http://autox.team.net/mailman/options/fot/[email-masked]</a><br>=
<br><o:p></o:p></p></div></blockquote></div></blockquote></div></div><p =
class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'>__________________________________________=
_____<br><a =
href=3D"mailto:[email-masked]">[email-masked]</a><br><br><a =
href=3D"http://www.fot-racing.com">http://www.fot-racing.com</a><br><br>D=
onate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/a><br>Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>F=
orums: <a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br>Uns=
ubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/fot/duncan.charlton54@gmail=
.com">http://autox.team.net/mailman/options/fot/[email-masked]=
om</a><br><br><o:p></o:p></p></div></blockquote></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></div></body></html>
------=_NextPart_000_005D_01D22796.83618630--

--===============0512218417146926156==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0512218417146926156==--

---

From: D V <[email-masked]>
Date: Mon, 17 Oct 2016 03:14:15 +0000

Thanks again everyone. I checked the header to head and the exhaust to header connection and everything seemed tight. However I went 2 off hard at turn 4 this morning and my strap that was holding the exhaust is now mostly gone. I never figured out that 180 degree off camber turn all weekend.

To answer Scott's question, yes. I can brake downshift to 3rd in a turn. Full on the gas out of the turn and it stutters between 4-5k. If I do the same and ease into the gas I can most of the time keep it steady.

Re working the exhaust system as well as checking the float will be added to my winter maintenance. 

Sent from my iPhone

> On Oct 16, 2016, at 2:21 PM, Barr, Scott <[email-masked]> wrote:
> 
> Is it temporary?  Just as you get on the gas out of a corner and then clears up as the revs rise?
> 
> If so, do you have no oil in your dashpots or have you removed the dashpot pistons?
> 
> Scott (B.)
> 
> 
> 
> 
> 
> -------- Original message --------
> From: D V <[email-masked]>
> Date: 10/16/16 12:53 AM (GMT-06:00)
> To: Greg Blake <[email-masked]>, [email-masked]
> Subject: Re: [Fot] Fwd: Stutter at 4K rpm
> 
> Thanks everyone for the replies. I will inspect the pipe to manifold and manifold to head to see if anything is loose or any leaks apparent in the morning.
> 
> I actually went down a main jet 145 to 140 and that seemed like it helped some but didn't clear up the issue (which is going leaner; opposite of what Greg said).
> 
> It is missing and backfiring when I am full on the gas. I can prevent it by easing into the gas.
> 
> I did notice some gas at my air cleaner to velocity stack connection. I wonder if it is a float issue?
> 
> 
> Sent from my iPhone
> 
> 
> Don't know if my other email made it to you. Backfires on deceleration can be a lean condition. Have you checked your plugs?  Maybe something got "adjusted" with the bump.
> 
> Sent from my iPhone
> 
> 
> 
> 
> Sent from my iPhone
> 
> Begin forwarded message:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Duncan Charlton <[email-masked]>
Date: Mon, 17 Oct 2016 09:41:35 -0500

Derek,

One final thought.  Is the carb mounted with a Weber O-ring type mount with Thackeray (helical spring) washers and lock nuts?  On the TR motor the fuel can aerate due to vibrations, so if you have it hard-mounted perhaps there’s a harmonic vibration around 4000 rpm that could be causing this.  But — that seems unlikely since it only began after the off that damaged your exhaust.

Duncan Charlton
Elgin, Texas USA

> On Oct 16, 2016, at 10:14 PM, D V <[email-masked]> wrote:
> 
>> On Oct 15, 2016, at 7:35 PM, Greg Blake <[email-masked]<mailto:[email-masked]>> wrote:
>> 
>> On Oct 15, 2016, at 12:27 PM, D V <[email-masked]<mailto:[email-masked]>> wrote:
>> 
>> 
>> 
>> Sent from my iPhone
>> 
>> Begin forwarded message:
>> 
>> From: <[email-masked]<mailto:[email-masked]>>
>> To: <[email-masked]<mailto:[email-masked]>>
>> [email-masked]<mailto:[email-masked]>
>> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bud R <[email-masked]>
Date: Mon, 17 Oct 2016 09:02:29 -0600

--===============4827516212723341463==

--Apple-Mail=_7334E4E7-23D6-4BB2-9F62-880EE9772E7D
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

A vacuum leak is more evident at lower RPM, 4-5k is lower on a 1300 =
Spitfire engine. If changing the main jet to a leaner jet helped that =
might be because you were getting less air through the chokes because of =
a vacuum leak somewhere else and thus less air through the chokes meant =
a better air/fuel mix given the air leak bypassing the carbs and not =
going through the chokes. Easing the throttle gives the engine a chance =
to deal with the too fuel rich mixture while stomping on it shoots an =
over rich mixture into the engine and makes it stutter.

At higher RPMs this is not as evident a problem because the air leak is =
less of a factor when pulling lots of air through the carbs.

Did you check for leaks by spraying carb cleaner around the manifold? =20=

Bud Rolofson

Extreme Parts Racing (more than just a haircut)

71TR6 CC57365 (Good 6)
71 Spitfire MK IV Race Car #3
69 Spitfire MK 3 (back up FE engine/dinghy car)
93 Minnie Winnie Race Support Vehicle=20
77 Z-50A Hardly Davidson Honda Mini-Trail Bike (Triumph Pit Bike)

On Oct 16, 2016, at 9:14 PM, D V <[email-masked]> wrote:

> Thanks again everyone. I checked the header to head and the exhaust to =
header connection and everything seemed tight. However I went 2 off hard =
at turn 4 this morning and my strap that was holding the exhaust is now =
mostly gone. I never figured out that 180 degree off camber turn all =
weekend.
>=20
> To answer Scott's question, yes. I can brake downshift to 3rd in a =
turn. Full on the gas out of the turn and it stutters between 4-5k. If I =
do the same and ease into the gas I can most of the time keep it steady.
>=20
> Re working the exhaust system as well as checking the float will be =
added to my winter maintenance.=20
>=20
> Sent from my iPhone
>=20
>> On Oct 16, 2016, at 2:21 PM, Barr, Scott <[email-masked]> =
wrote:
>>=20
>> Is it temporary?  Just as you get on the gas out of a corner and then =
clears up as the revs rise?
>>=20
>> If so, do you have no oil in your dashpots or have you removed the =
dashpot pistons?
helped some but didn't clear up the issue (which is going leaner; =
opposite of what Greg said).
>>=20
>>=20
>> Sent from my iPhone
>>=20
>> On Oct 15, 2016, at 7:35 PM, Greg Blake =
>>=20
deceleration can be a lean condition. Have you checked your plugs?  =
Maybe something got "adjusted" with the bump.
>>=20
>> Sent from my iPhone
>>=20
>> On Oct 15, 2016, at 12:27 PM, D V =
>>=20
>>=20
>>=20
>> Sent from my iPhone
>>=20
>> Begin forwarded message:
>>=20
>> At the last race, I noticed the car would backfire at deceleration =
which I am not surprised but I also noticed a stutter around 4-5k rpm.
http://autox.team.net/mailman/options/fot/[email-masked]

--Apple-Mail=_7334E4E7-23D6-4BB2-9F62-880EE9772E7D
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html =
charset=3Dus-ascii"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space;">A =
vacuum leak is more evident at lower RPM, 4-5k is lower on a 1300 =
Spitfire engine. If changing the main jet to a leaner jet helped that =
might be because you were getting less air through the chokes because of =
a vacuum leak somewhere else and thus less air through the chokes meant =
a better air/fuel mix given the air leak bypassing the carbs and not =
going through the chokes. Easing the throttle gives the engine a chance =
to deal with the too fuel rich mixture while stomping on it shoots an =
over rich mixture into the engine and makes it =
stutter.<div><br></div><div>At higher RPMs this is not as evident a =
problem because the air leak is less of a factor when pulling lots of =
air through the carbs.<div><br></div><div>Did you check for leaks by =
spraying carb cleaner around the manifold? &nbsp;<br><div>
<span class=3D"Apple-style-span" style=3D"color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 18px; font-style: normal; =
font-variant: normal; font-weight: normal; letter-spacing: normal; =
line-height: normal; text-align: -webkit-auto; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; border-collapse: separate; orphans: 2; =
widows: 2; border-spacing: 0px; -webkit-text-decorations-in-effect: =
none;"><div style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space;"><span class=3D"Apple-style-span" =
style=3D"orphans: 2; text-align: -webkit-auto; text-indent: 0px; widows: =
2; -webkit-text-decorations-in-effect: none;"><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space;"><span class=3D"Apple-style-span" style=3D"orphans: =
2; text-align: -webkit-auto; text-indent: 0px; widows: 2; =
-webkit-text-decorations-in-effect: none;"><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space;"><span class=3D"Apple-style-span" style=3D"orphans: =
2; text-align: -webkit-auto; text-indent: 0px; widows: 2; =
-webkit-text-decorations-in-effect: none;"><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space;"><span class=3D"Apple-style-span" style=3D"orphans: =
2; text-align: -webkit-auto; text-indent: 0px; widows: 2; =
-webkit-text-decorations-in-effect: none;"><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space;"><span class=3D"Apple-style-span" style=3D"orphans: =
2; text-align: -webkit-auto; text-indent: 0px; widows: 2; =
-webkit-text-decorations-in-effect: none;"><div style=3D"word-wrap: =
break-word; -webkit-nbsp-mode: space; -webkit-line-break: =
after-white-space;"><span class=3D"Apple-style-span" style=3D"orphans: =
2; text-indent: 0px; widows: 2; -webkit-text-decorations-in-effect: =
none;"><div style=3D"word-wrap: break-word; -webkit-nbsp-mode: space; =
-webkit-line-break: after-white-space;"><span class=3D"Apple-style-span" =
style=3D"orphans: 2; text-indent: 0px; widows: 2; =
-webkit-text-decorations-in-effect: none;"><div><div =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; text-transform: =
none; white-space: normal; word-spacing: 0px; border-spacing: 0px; =
-webkit-text-stroke-width: 0px;"><br =
class=3D"Apple-interchange-newline">Bud Rolofson</div><div =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; text-transform: =
none; white-space: normal; word-spacing: 0px; border-spacing: 0px; =
-webkit-text-stroke-width: 0px;"><br></div><div style=3D"border-collapse: =
separate; color: rgb(0, 0, 0); font-family: Helvetica; font-style: =
normal; font-variant: normal; font-weight: normal; letter-spacing: =
normal; line-height: normal; text-transform: none; white-space: normal; =
word-spacing: 0px; border-spacing: 0px; -webkit-text-stroke-width: =
0px;">Extreme Parts Racing&nbsp;(more than just a haircut)</div><div =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; text-transform: =
none; white-space: normal; word-spacing: 0px; border-spacing: 0px; =
-webkit-text-stroke-width: 0px;"><br></div><div>71TR6 CC57365 (Good =
6)</div><div style=3D"border-collapse: separate; color: rgb(0, 0, 0); =
font-family: Helvetica; font-style: normal; font-variant: normal; =
font-weight: normal; letter-spacing: normal; line-height: normal; =
text-transform: none; white-space: normal; word-spacing: 0px; =
border-spacing: 0px; -webkit-text-stroke-width: 0px;">71 Spitfire MK IV =
Race Car #3</div><div style=3D"border-collapse: separate; color: rgb(0, =
0, 0); font-family: Helvetica; font-style: normal; font-variant: normal; =
font-weight: normal; letter-spacing: normal; line-height: normal; =
text-transform: none; white-space: normal; word-spacing: 0px; =
border-spacing: 0px; -webkit-text-stroke-width: 0px;">69 Spitfire MK 3 =
(back up FE engine/dinghy car)</div><div style=3D"border-collapse: =
separate; color: rgb(0, 0, 0); font-family: Helvetica; font-style: =
normal; font-variant: normal; font-weight: normal; letter-spacing: =
normal; line-height: normal; text-transform: none; white-space: normal; =
word-spacing: 0px; border-spacing: 0px; -webkit-text-stroke-width: =
0px;">93 Minnie Winnie Race Support Vehicle&nbsp;</div><div =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-style: normal; font-variant: normal; font-weight: =
normal; letter-spacing: normal; line-height: normal; text-transform: =
none; white-space: normal; word-spacing: 0px; border-spacing: 0px; =
-webkit-text-stroke-width: 0px;">77 Z-50A Hardly Davidson Honda =
Mini-Trail Bike (Triumph Pit Bike)</div></div><div =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant: normal; =
font-weight: normal; letter-spacing: normal; line-height: normal; =
text-transform: none; white-space: normal; word-spacing: 0px; =
border-spacing: 0px; -webkit-text-stroke-width: 0px;"><br></div><div =
style=3D"border-collapse: separate; color: rgb(0, 0, 0); font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant: normal; =
font-weight: normal; letter-spacing: normal; line-height: normal; =
text-transform: none; white-space: normal; word-spacing: 0px; =
border-spacing: 0px; -webkit-text-stroke-width: =
0px;"><br></div></span><br =
class=3D"Apple-interchange-newline"></div></span><br =
class=3D"Apple-interchange-newline"></div></span><br =
class=3D"Apple-interchange-newline"></div></span><br =
class=3D"Apple-interchange-newline"></div></span><br =
class=3D"Apple-interchange-newline"></div></span><br =
class=3D"Apple-interchange-newline"></div></span><br =
class=3D"Apple-interchange-newline"></div></span><br =
class=3D"Apple-interchange-newline" style=3D"color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 18px; font-style: normal; =
font-variant: normal; font-weight: normal; letter-spacing: normal; =
line-height: normal; orphans: auto; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; widows: auto; word-spacing: =
0px; -webkit-text-stroke-width: 0px;"><br =
class=3D"Apple-interchange-newline">
</div>
<br><div><div>On Oct 16, 2016, at 9:14 PM, D V &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:</div><br class=3D"Apple-interchange-newline"><blockquote =
type=3D"cite">Thanks again everyone. I checked the header to head and =
the exhaust to header connection and everything seemed tight. However I =
went 2 off hard at turn 4 this morning and my strap that was holding the =
exhaust is now mostly gone. I never figured out that 180 degree off =
camber turn all weekend.<br><br>To answer Scott's question, yes. I can =
brake downshift to 3rd in a turn. Full on the gas out of the turn and it =
stutters between 4-5k. If I do the same and ease into the gas I can most =
of the time keep it steady.<br><br>Re working the exhaust system as well =
as checking the float will be added to my winter maintenance. =
<br><br>Sent from my iPhone<br><br><blockquote type=3D"cite">On Oct 16, =
2016, at 2:21 PM, Barr, Scott &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<br><br>Is it temporary? &nbsp;Just as you get on the gas out of a =
corner and then clears up as the revs rise?<br><br>If so, do you have no =
oil in your dashpots or have you removed the dashpot =
pistons?<br><br>Scott (B.)<br><br><br><br><br><br>-------- Original =
message --------<br>From: D V &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br>Date:=
 10/16/16 12:53 AM (GMT-06:00)<br>To: Greg Blake &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;, =
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>Subject: =
Re: [Fot] Fwd: Stutter at 4K rpm<br><br>Thanks everyone for the replies. =
I will inspect the pipe to manifold and manifold to head to see if =
anything is loose or any leaks apparent in the morning.<br><br>I =
actually went down a main jet 145 to 140 and that seemed like it helped =
some but didn't clear up the issue (which is going leaner; opposite of =
what Greg said).<br><br>It is missing and backfiring when I am full on =
the gas. I can prevent it by easing into the gas.<br><br>I did notice =
some gas at my air cleaner to velocity stack connection. I wonder if it =
is a float issue?<br><br><br>Sent from my iPhone<br><br>On Oct 15, 2016, =
at 7:35 PM, Greg Blake &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&lt;<a =
href=3D"mailto:[email-masked]">mailto:[email-masked]</a>&g=
t;&gt; wrote:<br><br>Don't know if my other email made it to you. =
Backfires on deceleration can be a lean condition. Have you checked your =
plugs? &nbsp;Maybe something got "adjusted" with the bump.<br><br>Sent =
from my iPhone<br><br>On Oct 15, 2016, at 12:27 PM, D V &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&lt;<a =
href=3D"mailto:[email-masked]">mailto:[email-masked]</a>&gt;&g=
t; wrote:<br><br><br><br>Sent from my iPhone<br><br>Begin forwarded =
message:<br><br>From: &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&lt;<a =
href=3D"mailto:[email-masked]">mailto:[email-masked]</a>&gt;&g=
t;<br>Date: October 15, 2016 at 10:30:51 AM CDT<br>To: &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&lt;<a =
href=3D"mailto:[email-masked]">mailto:[email-masked]</a>&gt;&gt;<b=
r>Subject: Stutter at 4K rpm<br><br>Two races ago I went off track and =
bent my exhaust pipe enough to break the welded joint near the muffler. =
In the interest of time, I cut the exhaust at the muffler and secured =
the pipe to the frame.<br><br>At the last race, I noticed the car would =
backfire at deceleration which I am not surprised but I also noticed a =
stutter around 4-5k rpm.<br><br>At NOLA this weekend it is more =
pronounced and comes in when shifting hard from 3rd to 4th. After 5k, it =
clears up and pulls normally.<br><br>It doesn't seem to be affected by =
turns and more related to full throttle vs easing into the =
gas.<br><br>Backpressure from the loss of muffler or unrelated =
issues?<br><br>1300 spitfire with single Weber 40.<br><br>Sent from my =
iPhone<br>_______________________________________________<br><a =
href=3D"mailto:[email-masked]">[email-masked]</a>&lt;<a =
href=3D"mailto:[email-masked]">mailto:[email-masked]</a>&gt;<br><b=
r><a =
href=3D"http://www.fot-racing.com">http://www.fot-racing.com</a><br><br>Do=
nate: http://www.team.net/donate.html<br>Archive: =
http://www.team.net/forums<br>Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked]<br><br><b=
r></blockquote>_______________________________________________<br><a =
href=3D"mailto:[email-masked]">[email-masked]</a><br><br>http://ww=
w.fot-racing.com<br><br>Donate: =
http://www.team.net/forums<br>Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked]<br><br><br>=
</blockquote></div><br></div></div></body></html>=

--Apple-Mail=_7334E4E7-23D6-4BB2-9F62-880EE9772E7D--

--===============4827516212723341463==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4827516212723341463==--

---

From: [email-masked]
Date: Mon, 17 Oct 2016 16:28:31 +0000 (UTC)

--===============7969986893461515667==
	boundary="----=_Part_4218355_1525219057.1476721711540"

------=_Part_4218355_1525219057.1476721711540
Content-Transfer-Encoding: 7bit

May be time to look at the accelerator pump. My brother had a similar issue with his 40 IDF's. He WAS using gas with ethanol 
and it was leaving crusty deposits in the carbs every race & now buys non-ethanol ( av-gas ). 
jim g 

----- Original Message -----

From: "D V" <[email-masked]> 
To: "Scott Barr" <[email-masked]>, "fot" <[email-masked]> 
Sent: Sunday, October 16, 2016 9:14:15 PM 
Subject: Re: [Fot] Fwd: Stutter at 4K rpm 

Sent from my iPhone 

------=_Part_4218355_1525219057.1476721711540
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div aria-label=3D"Compose body">May be time to look at the accelerator=
 pump. My brother had a similar issue with his 40 IDF's. He WAS using gas w=
ith ethanol</div><div aria-label=3D"Compose body">and it was leaving crusty=
 deposits in the carbs every race &amp; now buys non-ethanol ( av-gas ).</d=
iv><div aria-label=3D"Compose body">jim g</div><div><br></div><hr id=3D"zwc=
hr"><div style=3D"color:#000;font-weight:normal;font-style:normal;text-deco=
ration:none;font-family:Helvetica,Arial,sans-serif;font-size:12pt;" data-mc=
e-style=3D"color: #000; font-weight: normal; font-style: normal; text-decor=
ation: none; font-family: Helvetica,Arial,sans-serif; font-size: 12pt;"><b>=
From: </b>"D V" &lt;[email-masked]&gt;<br><b>To: </b>"Scott Barr" &lt=
;[email-masked]&gt;, "fot" &lt;[email-masked]&gt;<br><b>Sent: </=
b>Sunday, October 16, 2016 9:14:15 PM<br><b>Subject: </b>Re: [Fot] Fwd: Stu=
tter at 4K rpm<br><div><br></div>Thanks again everyone. I checked the heade=
r to head and the exhaust to header connection and everything seemed tight.=
 However I went 2 off hard at turn 4 this morning and my strap that was hol=
ding the exhaust is now mostly gone. I never figured out that 180 degree of=
f camber turn all weekend.<br><div><br></div>To answer Scott's question, ye=
s. I can brake downshift to 3rd in a turn. Full on the gas out of the turn =
and it stutters between 4-5k. If I do the same and ease into the gas I can =
most of the time keep it steady.<br><div><br></div>Re working the exhaust s=
ystem as well as checking the float will be added to my winter maintenance.=
 <br><div><br></div>Sent from my iPhone<br><div><br></div>&gt; On Oct 16, 2=
016, at 2:21 PM, Barr, Scott &lt;[email-masked]&gt; wrote:<br>&gt; <=
br>&gt; Is it temporary? &nbsp;Just as you get on the gas out of a corner a=
nd then clears up as the revs rise?<br>&gt; <br>&gt; If so, do you have no =
oil in your dashpots or have you removed the dashpot pistons?<br>&gt; <br>&=
gt; Scott (B.)<br>&gt; <br>&gt; <br>&gt; <br>&gt; <br>&gt; <br>&gt; -------=
- Original message --------<br>&gt; From: D V &lt;[email-masked]&gt;<=
br>&gt; Date: 10/16/16 12:53 AM (GMT-06:00)<br>&gt; To: Greg Blake &lt;gbla=
[email-masked]&gt;, [email-masked]<br>&gt; Subject: Re: [Fot] Fwd: =
Stutter at 4K rpm<br>&gt; <br>&gt; Thanks everyone for the replies. I will =
inspect the pipe to manifold and manifold to head to see if anything is loo=
se or any leaks apparent in the morning.<br>&gt; <br>&gt; I actually went d=
own a main jet 145 to 140 and that seemed like it helped some but didn't cl=
ear up the issue (which is going leaner; opposite of what Greg said).<br>&g=
t; <br>&gt; It is missing and backfiring when I am full on the gas. I can p=
revent it by easing into the gas.<br>&gt; <br>&gt; I did notice some gas at=
 my air cleaner to velocity stack connection. I wonder if it is a float iss=
ue?<br>&gt; <br>&gt; <br>&gt; Sent from my iPhone<br>&gt; <br>&gt; On Oct 1=
5, 2016, at 7:35 PM, Greg Blake &lt;[email-masked]&lt;mailto:gblake=
[email-masked]&gt;&gt; wrote:<br>&gt; <br>&gt; Don't know if my other ema=
il made it to you. Backfires on deceleration can be a lean condition. Have =
you checked your plugs? &nbsp;Maybe something got "adjusted" with the bump.=
<br>&gt; <br>&gt; Sent from my iPhone<br>&gt; <br>&gt; On Oct 15, 2016, at =
12:27 PM, D V &lt;[email-masked]&lt;mailto:[email-masked]&gt;&g=
t; wrote:<br>&gt; <br>&gt; <br>&gt; <br>&gt; Sent from my iPhone<br>&gt; <b=
r>&gt; Begin forwarded message:<br>&gt; <br>&gt; From: &lt;explore8@outlook=
.com&lt;mailto:[email-masked]&gt;&gt;<br>&gt; Date: October 15, 2016 =
at 10:30:51 AM CDT<br>&gt; To: &lt;[email-masked]&lt;mailto:[email-masked]=
eam.net&gt;&gt;<br>&gt; Subject: Stutter at 4K rpm<br>&gt; <br>&gt; Two rac=
es ago I went off track and bent my exhaust pipe enough to break the welded=
 joint near the muffler. In the interest of time, I cut the exhaust at the =
muffler and secured the pipe to the frame.<br>&gt; <br>&gt; At the last rac=
e, I noticed the car would backfire at deceleration which I am not surprise=
d but I also noticed a stutter around 4-5k rpm.<br>&gt; <br>&gt; At NOLA th=
is weekend it is more pronounced and comes in when shifting hard from 3rd t=
o 4th. After 5k, it clears up and pulls normally.<br>&gt; <br>&gt; It doesn=
't seem to be affected by turns and more related to full throttle vs easing=
 into the gas.<br>&gt; <br>&gt; Backpressure from the loss of muffler or un=
related issues?<br>&gt; <br>&gt; 1300 spitfire with single Weber 40.<br>&gt=
; <br>&gt; Sent from my iPhone<br>&gt; ____________________________________=
___________<br>&gt; [email-masked]&lt;mailto:[email-masked]&gt;<br>=
&gt; <br>&gt; http://www.fot-racing.com<br>&gt; <br>&gt; Donate: http://www=
.team.net/donate.html<br>&gt; Archive: http://www.team.net/archive<br>&gt; =
.team.net/mailman/options/fot/[email-masked]<br>&gt; <br>&gt; <br>_=
______________________________________________<br>[email-masked]<br><di=
v><br></div>http://www.fot-racing.com<br><div><br></div>Donate: http://www.=
team.net/donate.html<br>Archive: http://www.team.net/archive<br>Forums: htt=
p://www.team.net/forums<br>Unsubscribe/Manage: http://autox.team.net/mailma=
n/options/fot/[email-masked]<br><div><br></div><br></div><div><br=
></div></div></body></html>
------=_Part_4218355_1525219057.1476721711540--

--===============7969986893461515667==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7969986893461515667==--