Subject: Re: [Fot] FOT Ed Barnard. Accident, but doing Ok

From: Ken Gano <[email-masked]>
Date: Sun, 9 Oct 2016 17:50:11 -0500

Best wishes for a speedy recovery. 

Ken Gano

Sent from my iPad

> On Oct 9, 2016, at 11:05 AM, Joe Alexander <[email-masked]> wrote:
> 
> While driving to VTR Convention.....we wish him a speedy recovery. This was a Honda. Glad it was not his TR3.
> 
> 
> 
> Joe Alexander
> 645 1st Street
> Jesup, IA 50648
> The-vintage-racer.com
> Gasketinnovations.com
> Cell:  319.464.4711
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bud Rolofson <[email-masked]>
Date: Sun, 9 Oct 2016 21:33:31 -0600

I missed the first messages on this thread. What happened?

Sent from my Commodore 64

> On Oct 9, 2016, at 4:50 PM, Ken Gano <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>