Subject: [Fot] '64 Triumph Spitfire Racecar

From: Charly <[email-masked]>
Date: Tue, 18 Oct 2016 00:17:12 -0500

In Texas
Charly Mitchel 
TR6 #44
-------------------------
\'64 TRIUMPH SPITFIRE RACECAR
	http://austin.craigslist.org/cto/5799906033.html 
-------------------------
	   
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Joe Curry" <[email-masked]>
Date: Mon, 17 Oct 2016 23:06:20 -0700

It's Dave Forman's.  He said he was culling the herd, so I guess it's true.

Joe C.

Sent from my HAL-9000
-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Charly
Sent: Monday, October 17, 2016 10:17 PM
To: [email-masked]
Subject: [Fot] '64 Triumph Spitfire Racecar

In Texas
Charly Mitchel 
TR6 #44

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]