Subject: Re: [Fot] GT6 on craigslist

From: Joe Alexander <[email-masked]>
Date: Mon, 17 Oct 2016 19:08:35 -0500

Ed Ceilley's old car.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Oct 17, 2016, at 3:49 PM, [email-masked] wrote:
> 
> Here's one for the GT6 fans. http://waterloo.craigslist.org/cto/5792614371.html
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Scott Janzen <[email-masked]>
Date: Mon, 17 Oct 2016 22:35:45 -0400

Nice.  Car may be a '69, but that's a '68 bonnet.

Sent from my mobile device 

On Oct 17, 2016, at 4:49 PM, [email-masked] wrote: