Subject: [Fot] Spitfire cylinder head - which is best?

From: "[email-masked]" <[email-masked]>
Date: Fri, 2 Sep 2016 15:41:59 -0500

Greetings, 
Somewhere, sometime ago, I read one cylinder head casting number for a Spitfire 1300/1500 was made of better metal than the others?
Don’t know if there is any truth to this or not and, of course, now I can’t find that info anywhere.

Anyone here know?

Don
DON COUCH PHOTOGRAPHY
(512)-680-3540

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Fri, 2 Sep 2016 16:35:56 -0700

I am using one of the early 1500 heads with the larger valves cut down for
my small journal 1296.  It breathes a lot better than the other options.

Joe C.

Sent from my HAL-9000
-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, September 02, 2016 1:42 PM
To: [email-masked]
Subject: [Fot] Spitfire cylinder head - which is best?

Greetings, 
Somewhere, sometime ago, I read one cylinder head casting number for a
Spitfire 1300/1500 was made of better metal than the others?
Don't know if there is any truth to this or not and, of course, now I can't
find that info anywhere.

Anyone here know?

Don
DON COUCH PHOTOGRAPHY
(512)-680-3540

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "Joe Curry" <[email-masked]>
Date: Fri, 2 Sep 2016 16:40:23 -0700

I ran out to the shop and took down the numbers.

The casting number is RKC0589
The number stamped onto the head is KC3239

Joe C.

Sent from my HAL-9000

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, September 02, 2016 1:42 PM
To: [email-masked]
Subject: [Fot] Spitfire cylinder head - which is best?

Greetings, 

Anyone here know?

Don
DON COUCH PHOTOGRAPHY
(512)-680-3540

---

From: fubog1 <[email-masked]>
Date: Sat, 3 Sep 2016 06:54:51 -0400

--===============6851592470260049916==
	boundary="----=_Part_49602_1427287421.1472900091370"

------=_Part_49602_1427287421.1472900091370
Content-Transfer-Encoding: 7bit

That's the best combination, valves, ports, thick casting, if the rules allow of course...
Glen 

-----Original Message-----
From: Joe Curry <[email-masked]>
To: don <[email-masked]>; fot <[email-masked]>
Sent: Sat, Sep 3, 2016 2:42 am
Subject: Re: [Fot] Spitfire cylinder head - which is best?

Joe C.

Sent from my HAL-9000
-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, September 02, 2016 1:42 PM
To: [email-masked]
Subject: [Fot] Spitfire cylinder head - which is best?

Greetings, 

Anyone here know?

Don
DON COUCH PHOTOGRAPHY
(512)-680-3540

------=_Part_49602_1427287421.1472900091370
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>That<font size="2">'s the best combination, valves, ports, thick casting, if the rules allow of course...<br>
Glen&nbsp;</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Joe Curry &lt;[email-masked]&gt;<br>

To: don &lt;[email-masked]&gt;; fot &lt;[email-masked]&gt;<br>

Sent: Sat, Sep 3, 2016 2:42 am<br>

Subject: Re: [Fot] Spitfire cylinder head - which is best?<br>

<br>

I am using one of the early 1500 heads with the larger valves cut down for<br>

my small journal 1296.  It breathes a lot better than the other options.<br>

<br>

Joe C.<br>

<br>

Sent from my HAL-9000<br>

-----Original Message-----<br>

From: Fot [<a removedlink__ecc2f698-429a-4877-ac76-8bd44d2325db__href="mailto:[email-masked]?">mailto:[email-masked]</a>] On Behalf Of <a removedlink__ecc2f698-429a-4877-ac76-8bd44d2325db__href="mailto:[email-masked]">[email-masked]</a><br>

Sent: Friday, September 02, 2016 1:42 PM<br>

To: <a removedlink__ecc2f698-429a-4877-ac76-8bd44d2325db__href="mailto:[email-masked]">[email-masked]</a><br>

Subject: [Fot] Spitfire cylinder head - which is best?<br>

<br>

Greetings, <br>

Somewhere, sometime ago, I read one cylinder head casting number for a<br>

Spitfire 1300/1500 was made of better metal than the others?<br>

Don't know if there is any truth to this or not and, of course, now I can't<br>

find that info anywhere.<br>

<br>

Anyone here know?<br>

<br>

Don<br>

DON COUCH PHOTOGRAPHY<br>

(512)-680-3540<br>

<br>

_______________________________________________<br>

<a removedlink__ecc2f698-429a-4877-ac76-8bd44d2325db__href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a removedlink__ecc2f698-429a-4877-ac76-8bd44d2325db__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>

<br>

Archive: <a removedlink__ecc2f698-429a-4877-ac76-8bd44d2325db__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a removedlink__ecc2f698-429a-4877-ac76-8bd44d2325db__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

<a removedlink__ecc2f698-429a-4877-ac76-8bd44d2325db__href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>

<br>

<br>

<br>

_______________________________________________<br>

<a removedlink__ecc2f698-429a-4877-ac76-8bd44d2325db__href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a removedlink__ecc2f698-429a-4877-ac76-8bd44d2325db__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>

<br>

Archive: <a removedlink__ecc2f698-429a-4877-ac76-8bd44d2325db__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a removedlink__ecc2f698-429a-4877-ac76-8bd44d2325db__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

<br>

<br>

</div>

</font>
------=_Part_49602_1427287421.1472900091370--

--===============6851592470260049916==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6851592470260049916==--

---

From: Ashley Page <[email-masked]>
Date: Sat, 3 Sep 2016 07:47:21 -0400

How did you determine it flows better? 
What valve diameter did you end up using?
Thanks!

Sent from my iPhone

> On Sep 2, 2016, at 7:35 PM, Joe Curry <[email-masked]> wrote:
> 
> Unsubscribe/Manage:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: "Joe Curry" <[email-masked]>
Date: Sat, 3 Sep 2016 05:27:10 -0700

The intake valves are 1-7/16" in diameter as opposed to other 1500 heads
that use 1-3/8".  With the larger valves, one has to assume that the engine
is able to breathe more effectively.  The exhaust valves are the same on all
1500 heads.  Of course breathing entails all other components of the intake
and exhaust systems so your results may vary.

Joe C.

Sent from my HAL-9000
-----Original Message-----
From: Ashley Page [mailto:[email-masked]] 
Sent: Saturday, September 03, 2016 4:47 AM
To: Joe Curry
Cc: [email-masked]; [email-masked]
Subject: Re: [Fot] Spitfire cylinder head - which is best?

Sent from my iPhone

> Don't know if there is any truth to this or not and, of course, now I
can't
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Ashley Page <[email-masked]>
Date: Sat, 3 Sep 2016 08:39:04 -0400

Thanks! I'm paying attention to all this and eventually hope to finish a 1300 Spitfire vintage racer.

Sent from my iPhone

> On Sep 3, 2016, at 8:27 AM, Joe Curry <[email-masked]> wrote:
>

---

From: Aaron Johnson <[email-masked]>
Date: Sat, 3 Sep 2016 19:52:37 +0530

What I found with all spitfire heads is that you really have to look at each one independently.  Some of the factory machining is really really bad.  All the heads have about a .3"-.5" machined portion where they put a diameter for the intake and the rectangle for the exhaust.  There is huge mismatch between this and cast port on some which left a giant step.  

I use the 1.44" valve heads only. 

Aaron

Sent from my iPhone

> On 03-Sep-2016, at 5:57 PM, Joe Curry <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>