Subject: [Fot] TR4 Second Gear Bush (Top Hat)

From: Dan Forgey <[email-masked]>
Date: Wed, 14 Sep 2016 17:01:29 -0400 (EDT)

--===============8901187211995331959==
	boundary="----=_Part_1958441_1952184179.1473886889009"

------=_Part_1958441_1952184179.1473886889009
Content-Transfer-Encoding: 7bit

Listers, 

Has anyone had any experience with the 2 piece steel 2nd gear bushing for a TR4 from Moss? Part #848-575. 

How about the one piecesteel 2nd gear bushing from Revington RR? Also for a TR4. 

Any other input on the subject? 

Thanks, 

Dan forgey 
------=_Part_1958441_1952184179.1473886889009
Content-Transfer-Encoding: 7bit

<html><head><style type='text/css'>p { margin: 0; }</style></head><body><div style='font-family: times new roman,new york,times,serif; font-size: 12pt; color: #000000'>Listers, &nbsp;<div><br></div><div>Has anyone had any experience with the 2 piece steel 2nd gear bushing for a TR4 from Moss? &nbsp;Part #848-575.<div><br></div><div>How about the one piecesteel 2nd gear bushing from Revington RR? &nbsp;Also for a TR4.</div></div><div><br></div><div>Any other input on the subject?</div><div><br></div><div>Thanks,</div><div><br></div><div>Dan forgey</div></div></body></html>
------=_Part_1958441_1952184179.1473886889009--

--===============8901187211995331959==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============8901187211995331959==--

---

From: Steve Yott <[email-masked]>
Date: Thu, 15 Sep 2016 07:27:35 -0500

--===============8514650372540280206==

----_com.samsung.android.email_2339790267614690
Content-Transfer-Encoding: base64

----_com.samsung.android.email_2339790267614690
Content-Transfer-Encoding: base64

----_com.samsung.android.email_2339790267614690--

--===============8514650372540280206==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8514650372540280206==--

---

From: "Bob Kramer" <[email-masked]>
Date: Thu, 15 Sep 2016 10:53:34 -0500

This is a multi-part message in MIME format.

--===============1377059773226457141==
	boundary="----=_NextPart_000_0097_01D20F3F.68493470"
Content-Language: en-us

This is a multi-part message in MIME format.

------=_NextPart_000_0097_01D20F3F.68493470
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

I have not tried the two piece bushing kit, but I have about 3 brand new =
top hat bushings from various sources (probably the same original =
manufacturer) that do not have enough length (or is that width) to give =
the necessary gear clearances. I save them and retry them over and over =
again but usually just end up buying another new one. Same problem with =
some new countershaft thrust washers. I=E2=80=99ll never understand why =
they didn=E2=80=99t err a tad on the too thick side rather than too =
thin.

=20

From: Fot [mailto:[email-masked]] On Behalf Of Steve Yott
Sent: Thursday, September 15, 2016 7:28 AM
To: Dan Forgey; triumph fot; Triumph List
Subject: Re: [Fot] TR4 Second Gear Bush (Top Hat)

=20

Dan,

I use this top hat replacement on all of the gearboxes that I overhaul.  =
The idea is spot on but the execution is not.  If you use these parts as =
is it is highly Iikely the main bush will eventually freeze on the =
shaft.

=20

The problem is with oil hole alignment and lack of oil holes.  The =
oiling slot around the bushing does not line up with the oil holes in =
the gear.  To resolve these issues I mount the bushing in a rotary table =
and using the mill I cut another oiling slot about .025 deep around the =
bushing in alignment with oil holes of the gear.  I also mill 4 holes at =
90 degrees through the bushing at the position of the new slot to =
provide oil to the shaft.  I do these operations with a very sharp 3/16 =
end mill.

=20

After this process you also need to hone the busing to fit both the =
shaft and the gear with about .0015 to .002 clearance.

=20

Takes time but this fix along with dual rear bearings in the lay gear =
(absolutely mandatory) will result in a long living gearbox.

=20

Steve Yott

=20

=20

=20

Sent via the Samsung Galaxy Tab E, an AT&T 4G LTE tablet

=20

-------- Original message --------

From: Dan Forgey <[email-masked]>=20

Date: 9/14/16 4:01 PM (GMT-06:00)=20

To: triumph fot <[email-masked]>, Triumph List =
<[email-masked]>=20

Subject: [Fot] TR4 Second Gear Bush (Top Hat)=20

=20

Listers, =20

=20

Has anyone had any experience with the 2 piece steel 2nd gear bushing =
for a TR4 from Moss?  Part #848-575.

=20

How about the one piecesteel 2nd gear bushing from Revington RR?  Also =
for a TR4.

=20

=20

Thanks,

=20

Dan forgey

------=_NextPart_000_0097_01D20F3F.68493470
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 12 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
	{mso-style-priority:99;
	mso-style-link:"Balloon Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:8.0pt;
	font-family:"Tahoma","sans-serif";}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
span.BalloonTextChar
	{mso-style-name:"Balloon Text Char";
	mso-style-priority:99;
	mso-style-link:"Balloon Text";
	font-family:"Tahoma","sans-serif";}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'>I have not tried the two piece bushing kit, but I have about 3 brand =
new top hat bushings from various sources (probably the same original =
manufacturer) that do not have enough length (or is that width) to give =
the necessary gear clearances. I save them and retry them over and over =
again but usually just end up buying another new one. Same problem with =
some new countershaft thrust washers. I=E2=80=99ll never understand why =
they didn=E2=80=99t err a tad on the too thick side rather than too =
thin.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri","sans-serif";color:#1F497=
D'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
Fot [mailto:[email-masked]] <b>On Behalf Of </b>Steve =
Yott<br><b>Sent:</b> Thursday, September 15, 2016 7:28 AM<br><b>To:</b> =
Dan Forgey; triumph fot; Triumph List<br><b>Subject:</b> Re: [Fot] TR4 =
Second Gear Bush (Top Hat)<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p =
class=3DMsoNormal>Dan,<o:p></o:p></p></div><div><p class=3DMsoNormal>I =
use this top hat replacement on all of the gearboxes that I overhaul. =
&nbsp;The idea is spot on but the execution is not. &nbsp;If you use =
these parts as is it is highly Iikely the main bush will eventually =
freeze on the shaft.<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>The problem is with oil hole alignment and lack of oil =
holes. &nbsp;The oiling slot around the bushing does not line up with =
the oil holes in the gear. &nbsp;To resolve these issues I mount the =
bushing in a rotary table and using the mill I cut another oiling slot =
about .025 deep around the bushing in alignment with oil holes of the =
gear. &nbsp;I also mill 4 holes at 90 degrees through the bushing at the =
position of the new slot to provide oil to the shaft. &nbsp;I do these =
operations with a very sharp 3/16 end mill.<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>After this process you also need to hone the busing to =
fit both the shaft and the gear with about .0015 to .002 =
clearance.<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>Takes time but this fix along with dual rear bearings =
in the lay gear (absolutely mandatory) will result in a long living =
gearbox.<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal>Steve Yott<o:p></o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div =
id=3D"composer_signature"><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;color:#575757'>Sent via the Samsung Galaxy Tab =
E, an AT&amp;T 4G LTE tablet<o:p></o:p></span></p></div></div><div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div><div><div><p =
class=3DMsoNormal><span style=3D'color:black'>-------- Original message =
--------<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'color:black'>From: Dan Forgey &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'color:black'>Date: 9/14/16 4:01 PM (GMT-06:00) =
<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'color:black'>To: triumph fot &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;, Triumph =
List &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'color:black'>Subject: [Fot] TR4 Second Gear Bush (Top Hat) =
<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'color:black'><o:p>&nbsp;</o:p></span></p></div></div><div><p =
class=3DMsoNormal><span style=3D'color:black'>Listers, =
&nbsp;<o:p></o:p></span></p><div><p class=3DMsoNormal><span =
style=3D'color:black'><o:p>&nbsp;</o:p></span></p></div><div><p =
class=3DMsoNormal><span style=3D'color:black'>Has anyone had any =
experience with the 2 piece steel 2nd gear bushing for a TR4 from Moss? =
&nbsp;Part #848-575.<o:p></o:p></span></p><div><p =
class=3DMsoNormal><span =
style=3D'color:black'><o:p>&nbsp;</o:p></span></p></div><div><p =
class=3DMsoNormal><span style=3D'color:black'>How about the one =
piecesteel 2nd gear bushing from Revington RR? &nbsp;Also for a =
TR4.<o:p></o:p></span></p></div></div><div><p class=3DMsoNormal><span =
style=3D'color:black'><o:p>&nbsp;</o:p></span></p></div><div><p =
class=3DMsoNormal><span style=3D'color:black'>Any other input on the =
subject?<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'color:black'><o:p>&nbsp;</o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'color:black'>Thanks,<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'color:black'><o:p>&nbsp;</o:p></span></p></div><div><p =
class=3DMsoNormal><span style=3D'color:black'>Dan =
forgey<o:p></o:p></span></p></div></div></div></body></html>
------=_NextPart_000_0097_01D20F3F.68493470--

--===============1377059773226457141==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1377059773226457141==--