Subject: [Fot] Remembering John Herrera....FOT.

From: Joe Alexander <[email-masked]>
Date: Tue, 6 Sep 2016 08:55:10 -0500

--Apple-Mail-51447AA8-25A2-46A3-ABBD-B09A6BAD9514
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Kind and gentle John. We saw him last at Watkins Glen Kastner Cup with his T=
R3A.  It was a quiet struggle for him and he went home a bit early when he r=
an out of oxygen tanks. One of our silent members, he added value to my life=
.

--Apple-Mail-51447AA8-25A2-46A3-ABBD-B09A6BAD9514
	x-apple-part-url=F5A1E8BB-FCC2-450E-86B1-9B19EB0D846D;
	name=IMG_4859.JPG
Content-Disposition: inline;
	filename=IMG_4859.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-51447AA8-25A2-46A3-ABBD-B09A6BAD9514
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711
--Apple-Mail-51447AA8-25A2-46A3-ABBD-B09A6BAD9514
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--Apple-Mail-51447AA8-25A2-46A3-ABBD-B09A6BAD9514--

---

From: "Craig Wensley" <[email-masked]>
Date: Wed, 7 Sep 2016 18:20:23 -0400

I live only a few miles away from John and I still ink about him

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Joe Alexander
Sent: Tuesday, September 06, 2016 9:55 AM
To: [email-masked]
Subject: [Fot] Remembering John Herrera....FOT.

Kind and gentle John. We saw him last at Watkins Glen Kastner Cup with his
TR3A.  It was a quiet struggle for him and he went home a bit early when he
ran out of oxygen tanks. One of our silent members, he added value to my
life.