Subject: [Fot] High Torque Starters

From: Dean Tetterton <[email-masked]>
Date: Sat, 03 Sep 2016 15:48:53 -0400

List
        Over the past 6 month's I have had 3 different Triumph's to have the 2 allen head bolts that hold the Adapter block to the starter motor to come loose. The first was a friends TR3 starter and then the starter on my TR4 race car and yesterday the starter on my street TR4. These are Allen head metric bolts about 2 inches long. Is there an epidemic going around my area? Put these back in with red loctite. Hope that does it. Getting fast at taking starters out. Check and see if your's are loose before they fall out.

Dean T.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Jim Gray" <[email-masked]>
Date: Sat, 3 Sep 2016 17:24:43 -0600

It happened to me too a couple years ago. Sure buggered up the flywheel.
Jim g

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Dean Tetterton
Sent: Saturday, September 3, 2016 1:49 PM
To: FOT List <[email-masked]>; TR3/6 List <[email-masked]>
Subject: [Fot] High Torque Starters

List
        Over the past 6 month's I have had 3 different Triumph's to have the
2 allen head bolts that hold the Adapter block to the starter motor to come
loose. The first was a friends TR3 starter and then the starter on my TR4
race car and yesterday the starter on my street TR4. These are Allen head
metric bolts about 2 inches long. Is there an epidemic going around my area?
Put these back in with red loctite. Hope that does it. Getting fast at
taking starters out. Check and see if your's are loose before they fall out.

Dean T.

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: jlesnowski <[email-masked]>
Date: Sun, 04 Sep 2016 12:37:48 -0400

--===============0322118306592567268==

----_com.android.email_3759330911700730
Content-Transfer-Encoding: base64

----_com.android.email_3759330911700730
Content-Transfer-Encoding: base64

----_com.android.email_3759330911700730--

--===============0322118306592567268==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0322118306592567268==--

---

From: Dean Tetterton <[email-masked]>
Date: Wed, 07 Sep 2016 08:39:33 -0400

--Apple-Mail-17-1023534935
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

I guess it is a little overkill, but I got some M6-1 X 50mm socket head =
cap screws and drilled them for
a safety wire. Wired them up and feel they will resist the loosening due =
to vibration.=20

--Apple-Mail-17-1023534935
Content-Disposition: inline;
	filename=DSC_0012.jpeg
	name="DSC_0012.jpeg"
Content-Transfer-Encoding: base64

--Apple-Mail-17-1023534935
Content-Disposition: inline;
	filename=DSC_0011.jpeg
	name="DSC_0011.jpeg"
Content-Transfer-Encoding: base64

--Apple-Mail-17-1023534935
Content-Transfer-Encoding: 7bit
	charset=us-ascii

Be sure to wrap the wire in the direction that will "tighten" the bolt.

Dean T.
--Apple-Mail-17-1023534935
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--Apple-Mail-17-1023534935--

---

From: "Bill Tobin" <[email-masked]>
Date: Wed, 07 Sep 2016 10:06:46 -0400

Good job. Those hex head bolts are usually pretty hard to drill.
It ain't overkill if it keeps you out of the crap!
Cheers, Bill
----- Original Message ----- 
From: "Dean Tetterton" <[email-masked]>
To: "FOT List" <[email-masked]>
Cc: "TR3/6 List" <[email-masked]>
Sent: Wednesday, September 07, 2016 8:39 AM
Subject: Re: [Fot] high torque starters

I guess it is a little overkill, but I got some M6-1 X 50mm socket head cap 
screws and drilled them for
a safety wire. Wired them up and feel they will resist the loosening due to 
vibration.