Subject: Re: [Fot] IMSA TR8 lost a conrod

From: Bob Kramer <[email-masked]>
Date: Sat, 24 Sep 2016 10:40:54 -0500

Sorry to hear that Chris. Are blocks readily available in Europe? I have a block with only Pistons and rods on it. Never tried to take them out. Yours if you need it, just have to ship it from Texas.

Sent from my iPhone

> On Sep 24, 2016, at 12:20 AM, [email-masked] wrote:
> 
> Hi Guys,
> 
> bad news about the Canadian IMSA TR8.
> Yesterday, on Qualifying I lost a conrod.
> I suppose some major damage inside.
> I have a big ventilation hole in the drysump pan.
> 
> It seems that the next engine needs the finest of the finest parts available to make it hold together.
> 
> Cheers
> Chris
> 
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Duncan Charlton <[email-masked]>
Date: Sat, 24 Sep 2016 12:39:18 -0500

A Rover engine block ought to be easy to find in Europe.  Rover quit making them a few years back and handed off production to Weston-super-Mare.  Lots of Range Rovers, Morgans, TVRs etc. used the engine so there must be some in junkyards.

I  bought most of my new Rover V8 parts (for my Morgan Plus 8) from RPI in the UK, but there are plenty of others.

Duncan Charlton
Elgin, Texas USA

> On Sep 24, 2016, at 10:40 AM, Bob Kramer <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: "MadMarx" <[email-masked]>
Date: Sun, 25 Sep 2016 17:07:35 +0200

Hi Bob,

at the moment I just see a hole in the area of #5 and #6 cylinder, down on
the oil pan.
The block sides seem to be okay from what I see.
No idea what has happened to the internals.
No water loss, so the water jacket seems to be okay I hope.

See two little videos from Salzburgring, not very exciting ones but the last
ones for the next time.

https://www.youtube.com/watch?v=nRbIEeOSw4Y

https://www.youtube.com/watch?v=kyPbJRk-le0

Cheers
Chris

-----Ursprüngliche Nachricht-----
Von: Bob Kramer [mailto:[email-masked]] 
Gesendet: Samstag, 24. September 2016 17:41
An: [email-masked]
Cc: FOT Triumph
Betreff: Re: [Fot] IMSA TR8 lost a conrod

Sorry to hear that Chris. Are blocks readily available in Europe? I have a
block with only Pistons and rods on it. Never tried to take them out. Yours
if you need it, just have to ship it from Texas.

Sent from my iPhone

> Unsubscribe/Manage:
http://autox.team.net/mailman/options/fot/[email-masked]

eam.net