Subject: Re: [Fot] Bring A Trailer

From: Larry Young <[email-masked]>
Date: Wed, 14 Sep 2016 17:48:13 -0500

Duncan,
There must be more than one way to get a car listed on BaT.  I sold an 
Allard drophead coupe project a few years ago.  I had set up a webpage 
for it and they just picked it up and featured it without talking to me 
at all. I'm now trying to sell another one and have been debating what 
to do.  It is an older restoration 
(http://tildentechnologies.com/Allard), kind of an oddball and not the 
most desirable body style. Thanks for the information, it sounds like 
BaT might be a good place to list an oddball like this. I'll be sure to 
focus on the story.
  -Larry

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: J W <[email-masked]>
Date: Wed, 14 Sep 2016 22:17:47 -0700

My observation... BAT started by just passing along info on unique cars for sale all over the world... ultimately providing the link to the ad or contact info, etc.

Then they slid into their own auctions.

It seems they still do both?

> On Sep 14, 2016, at 3:48 PM, Larry Young <[email-masked]> wrote:
> 
> Duncan,
> There must be more than one way to get a car listed on BaT.  I sold an Allard drophead coupe project a few years ago.  I had set up a webpage for it and they just picked it up and featured it without talking to me at all. I'm now trying to sell another one and have been debating what to do.  It is an older restoration (http://tildentechnologies.com/Allard), kind of an oddball and not the most desirable body style. Thanks for the information, it sounds like BaT might be a good place to list an oddball like this. I'll be sure to focus on the story.
> -Larry
> 
> 
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Duncan Charlton <[email-masked]>
Date: Thu, 15 Sep 2016 09:05:29 -0500

--===============5427001643620151875==

--Apple-Mail=_AB4372D1-3108-474D-945E-E1FAD5EF5188
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

There was a transition from solely putting up listings from Craigslist, =
eBay, etc. to their own auctions.  I can=E2=80=99t recall how it worked =
but it was =E2=80=9Csomething in between.=E2=80=9D  Maybe some sort of a =
feature story.

Duncan Charlton
Elgin, Texas USA

> On Sep 15, 2016, at 12:17 AM, J W <[email-masked]> wrote:
>=20
> My observation... BAT started by just passing along info on unique =
cars for sale all over the world... ultimately providing the link to the =
ad or contact info, etc.
>=20
>=20
>=20
>> On Sep 14, 2016, at 3:48 PM, Larry Young <[email-masked] =
>>=20
>> Duncan,
>> There must be more than one way to get a car listed on BaT.  I sold =
an Allard drophead coupe project a few years ago.  I had set up a =
webpage for it and they just picked it up and featured it without =
talking to me at all. I'm now trying to sell another one and have been =
debating what to do. It is an older restoration =
(http://tildentechnologies.com/Allard), kind of an oddball and not the =
most desirable body style. Thanks for the information, it sounds like =
BaT might be a good place to list an oddball like this. I'll be sure to =
focus on the story.
>>=20
>>=20
>>=20
>>=20
>>=20
>>=20
>> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked] =
<http://autox.team.net/mailman/options/fot/[email-masked]>
>>=20
>>=20
>=20
> http://www.fot-racing.com <http://www.fot-racing.com/>
>=20
> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
> Archive: http://www.team.net/archive <http://www.team.net/archive>
> Forums: http://www.team.net/forums <http://www.team.net/forums>
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked] =
<http://autox.team.net/mailman/options/fot/[email-masked]>

--Apple-Mail=_AB4372D1-3108-474D-945E-E1FAD5EF5188
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"Content-Type" content=3D"text/html =
charset=3Dutf-8"></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" =
class=3D"">There was a transition from solely putting up listings from =
Craigslist, eBay, etc. to their own auctions. &nbsp;I can=E2=80=99t =
recall how it worked but it was =E2=80=9Csomething in between.=E2=80=9D =
&nbsp;Maybe some sort of a feature story.<div class=3D""><div =
class=3D""><br class=3D""><div class=3D"">
<div class=3D"">Duncan Charlton</div><div class=3D"">Elgin, Texas =
USA</div><div class=3D""><br class=3D""></div><br =
class=3D"Apple-interchange-newline">

</div>
<br class=3D""><div><blockquote type=3D"cite" class=3D""><div =
class=3D"">On Sep 15, 2016, at 12:17 AM, J W &lt;<a =
href=3D"mailto:[email-masked]" class=3D"">[email-masked]</a>&gt; =
wrote:</div><br class=3D"Apple-interchange-newline"><div class=3D""><span =
style=3D"font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
orphans: auto; text-align: start; text-indent: 0px; text-transform: =
none; white-space: normal; widows: auto; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; float: none; display: inline =
!important;" class=3D"">My observation... BAT started by just passing =
along info on unique cars for sale all over the world... ultimately =
providing the link to the ad or contact info, etc.</span><br =
style=3D"font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
orphans: auto; text-align: start; text-indent: 0px; text-transform: =
none; white-space: normal; widows: auto; word-spacing: 0px; =
-webkit-text-stroke-width: 0px;" class=3D""><br style=3D"font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; orphans: auto; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: =
0px;" class=3D""><span style=3D"font-family: Helvetica; font-size: 12px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; orphans: auto; text-align: start; text-indent: =
0px; text-transform: none; white-space: normal; widows: auto; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; float: none; display: =
inline !important;" class=3D"">Then they slid into their own =
auctions.</span><br style=3D"font-family: Helvetica; font-size: 12px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; orphans: auto; text-align: start; text-indent: =
0px; text-transform: none; white-space: normal; widows: auto; =
word-spacing: 0px; -webkit-text-stroke-width: 0px;" class=3D""><br =
style=3D"font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
orphans: auto; text-align: start; text-indent: 0px; text-transform: =
none; white-space: normal; widows: auto; word-spacing: 0px; =
-webkit-text-stroke-width: 0px;" class=3D""><span style=3D"font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; orphans: auto; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
float: none; display: inline !important;" class=3D"">It seems they still =
do both?</span><br style=3D"font-family: Helvetica; font-size: 12px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; orphans: auto; text-align: start; text-indent: =
0px; text-transform: none; white-space: normal; widows: auto; =
word-spacing: 0px; -webkit-text-stroke-width: 0px;" class=3D""><br =
style=3D"font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
orphans: auto; text-align: start; text-indent: 0px; text-transform: =
none; white-space: normal; widows: auto; word-spacing: 0px; =
-webkit-text-stroke-width: 0px;" class=3D""><blockquote type=3D"cite" =
style=3D"font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
orphans: auto; text-align: start; text-indent: 0px; text-transform: =
none; white-space: normal; widows: auto; word-spacing: 0px; =
-webkit-text-stroke-width: 0px;" class=3D"">On Sep 14, 2016, at 3:48 PM, =
Larry Young &lt;<a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a>&gt; wrote:<br class=3D""><br =
class=3D"">Duncan,<br class=3D"">There must be more than one way to get =
a car listed on BaT. &nbsp;I sold an Allard drophead coupe project a few =
years ago. &nbsp;I had set up a webpage for it and they just picked it =
up and featured it without talking to me at all. I'm now trying to sell =
another one and have been debating what to do. It is an older =
restoration (<a href=3D"http://tildentechnologies.com/Allard" =
class=3D"">http://tildentechnologies.com/Allard</a>), kind of an oddball =
and not the most desirable body style. Thanks for the information, it =
sounds like BaT might be a good place to list an oddball like this. I'll =
be sure to focus on the story.<br class=3D"">-Larry<br class=3D""><br =
class=3D""><br class=3D""><br class=3D""><br =
class=3D"">_______________________________________________<br =
class=3D""><a href=3D"mailto:[email-masked]" =
class=3D"">[email-masked]</a><br class=3D""><br =
class=3D"">http://www.fot-racing.com<br class=3D""><br class=3D"">Donate: =
http://www.team.net/forums<br class=3D"">Unsubscribe/Manage:<span =
class=3D"Apple-converted-space">&nbsp;</span><a =
href=3D"http://autox.team.net/mailman/options/fot/[email-masked]" =
class=3D"">http://autox.team.net/mailman/options/fot/[email-masked]</a=
><br class=3D""><br class=3D""><br class=3D""></blockquote><span =
style=3D"font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
orphans: auto; text-align: start; text-indent: 0px; text-transform: =
none; white-space: normal; widows: auto; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; float: none; display: inline =
!important;" =
class=3D"">_______________________________________________</span><br =
style=3D"font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
orphans: auto; text-align: start; text-indent: 0px; text-transform: =
none; white-space: normal; widows: auto; word-spacing: 0px; =
-webkit-text-stroke-width: 0px;" class=3D""><a =
href=3D"mailto:[email-masked]" style=3D"font-family: Helvetica; =
font-size: 12px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;" =
class=3D"">[email-masked]</a><br style=3D"font-family: Helvetica; =
font-size: 12px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;" =
class=3D""><br style=3D"font-family: Helvetica; font-size: 12px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; orphans: auto; text-align: start; text-indent: =
0px; text-transform: none; white-space: normal; widows: auto; =
word-spacing: 0px; -webkit-text-stroke-width: 0px;" class=3D""><a =
href=3D"http://www.fot-racing.com/" style=3D"font-family: Helvetica; =
font-size: 12px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;" =
class=3D"">http://www.fot-racing.com</a><br style=3D"font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; orphans: auto; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: =
0px;" class=3D""><br style=3D"font-family: Helvetica; font-size: 12px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; orphans: auto; text-align: start; text-indent: =
0px; text-transform: none; white-space: normal; widows: auto; =
word-spacing: 0px; -webkit-text-stroke-width: 0px;" class=3D""><span =
style=3D"font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
orphans: auto; text-align: start; text-indent: 0px; text-transform: =
none; white-space: normal; widows: auto; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; float: none; display: inline =
!important;" class=3D"">Donate:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://www.team.net/donate.html" style=3D"font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; orphans: auto; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: =
0px;" class=3D"">http://www.team.net/donate.html</a><br =
style=3D"font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: normal; letter-spacing: normal; =
orphans: auto; text-align: start; text-indent: 0px; text-transform: =
none; white-space: normal; widows: auto; word-spacing: 0px; =
-webkit-text-stroke-width: 0px;" class=3D""><span style=3D"font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; orphans: auto; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
float: none; display: inline !important;" class=3D"">Archive:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://www.team.net/archive" style=3D"font-family: Helvetica; =
font-size: 12px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;" =
class=3D"">http://www.team.net/archive</a><br style=3D"font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; orphans: auto; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: =
0px;" class=3D""><span style=3D"font-family: Helvetica; font-size: 12px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; orphans: auto; text-align: start; text-indent: =
0px; text-transform: none; white-space: normal; widows: auto; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; float: none; display: =
inline !important;" class=3D"">Forums:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://www.team.net/forums" style=3D"font-family: Helvetica; =
font-size: 12px; font-style: normal; font-variant-caps: normal; =
font-weight: normal; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-stroke-width: 0px;" =
class=3D"">http://www.team.net/forums</a><br style=3D"font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant-caps: =
normal; font-weight: normal; letter-spacing: normal; orphans: auto; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: =
0px;" class=3D""><span style=3D"font-family: Helvetica; font-size: 12px; =
font-style: normal; font-variant-caps: normal; font-weight: normal; =
letter-spacing: normal; orphans: auto; text-align: start; text-indent: =
0px; text-transform: none; white-space: normal; widows: auto; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; float: none; display: =
inline !important;" class=3D"">Unsubscribe/Manage:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://autox.team.net/mailman/options/fot/duncan.charlton54@gmail.=
com" style=3D"font-family: Helvetica; font-size: 12px; font-style: =
normal; font-variant-caps: normal; font-weight: normal; letter-spacing: =
normal; orphans: auto; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; widows: auto; word-spacing: =
0px; -webkit-text-stroke-width: 0px;" =
class=3D"">http://autox.team.net/mailman/options/fot/duncan.charlton54@gma=
il.com</a></div></blockquote></div><br =
class=3D""></div></div></body></html>=

--Apple-Mail=_AB4372D1-3108-474D-945E-E1FAD5EF5188--

--===============5427001643620151875==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5427001643620151875==--

---

From: D V <[email-masked]>
Date: Thu, 15 Sep 2016 15:44:28 +0000

I believe there are 2 ways currently. Someone sees your ad on eBay, Craigslist or wherever and forwards it to BAT and they find it interesting and post it to their site. 

The other way is their auction process that Duncan described.

Sent from my iPhone

> On Sep 15, 2016, at 6:16 AM, J W <[email-masked]> wrote:
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>