Subject: [Fot] Amelia Island Triumphs. Bill Warner.

From: Joe Alexander <[email-masked]>
Date: Wed, 7 Sep 2016 09:17:40 -0500

FOT 

Thanks for all of the kind responses.

I think I have it handled now.

Not sure of the outcomes yet, but it would be great if our historic Triumphs were showcased at Amelia Island.

Tim Suddard seems interested. He has called and emailed about doing an article in Classic Motor Sports.

Burt Levy said he would offer to do an article in the Sebring Program, and something in Vintage Motor Sports.

Nice getting respect for our Triumphs.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: <[email-masked]>
Date: Wed, 7 Sep 2016 12:11:03 -0500

Great work Joe!

Tim

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Joe Alexander
Sent: Wednesday, September 7, 2016 9:18 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Fot] Amelia Island Triumphs. Bill Warner.

FOT 

Not sure of the outcomes yet, but it would be great if our historic Triumphs
were showcased at Amelia Island.

Tim Suddard seems interested. He has called and emailed about doing an
article in Classic Motor Sports.

Burt Levy said he would offer to do an article in the Sebring Program, and
something in Vintage Motor Sports.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]