Subject: Re: [Fot] 1296 small journal crankshaft material and Rockwell

From: "[email-masked]" <[email-masked]>
Date: Sun, 11 Sep 2016 17:54:25 -0500

Chuck, 

Like I said, the guy asked me what it is made of, current Rockwell # and how deep I want to go.

Still looking for definitive answers to these questions. 

I figure someone here must have nitrided a 1296 crank and maybe would know. 

I’d say Kas’ reply definitively answered they are made of steel - Thank you, Kas

Chuck you gave me an answer to the depth - 0.003-0.006 - Thank you, Chuck

so just need to find out what kind of steel and current hardness.

The cranks are at the machine shop. I’ll call him tomorrow and see if he can see a casting number like Duncan suggested.

Thanks, 
Don

DON COUCH PHOTOGRAPHY
(512)-680-3540

> On Sep 11, 2016, at 1:00 PM, [email-masked] wrote:
> 
> Send Fot mailing list submissions to
> 	[email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://autox.team.net/mailman/listinfo/fot
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
> 
> You can reach the person managing the list at
> 	[email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Fot digest..."
> 
> 
> Today's Topics:
> 
>   1. Re: 1296 small journal crankshaft material and Rockwell #
>      (Chuck Gee)
>   2. Re: nitrided crankshaft in TX - found and *NEED SOME
>      QUESTIONS ANSWERED* (Chuck Gee)
>   3. Road America (Dennis DeLap)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Sat, 10 Sep 2016 11:52:22 -0700
> From: Chuck Gee <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Fot] 1296 small journal crankshaft material and Rockwell
> 	#
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> In reality, the crank steel really doesn't matter much, assuming that it is an adequate alloy to harden properly for the section thickness.
> 
> What really matters is increasing the resistance to fatigue failure, which is where nitriding or tuftriding come in.  It is vitally important to set up a residual compressive stress level at the radiused surfaces to prevent crack formation.  The increased wear resistance helps too.
> 
> The 1300 lasts longer because of the shorter stroke.  The longer stroke really puts a lot of stress on the crank.  The harmonics don't help either.
> 
> Sent from my iPhone
> 
>> On Sep 9, 2016, at 4:43 PM, "[email-masked]" <[email-masked]> wrote:
>> 
>> Just when I think I found the answer?
>> 
>> Unfortunately BLMC compounded this by downgrading the steel used for the crank from EN40B to the far inferior EN16U.
>> 
>> I find this:
>> 
>> Triumph NEVER ever fitted a EN40B crankshaft to their engines.
>> 
>> The Mk3/1500 Spitfire and TR cranks were always made from EN16T.
>> 
>> 
>> AND THIS:
>> 
>> 
>> The story that different materials were used for the Spitfire crankshaft seems to be something of an urban myth - there is a widespread belief that early Spitfire engines used a crank made from EN40 steel as standard, and later ones used the cheaper, inferior EN16. I don't know where this story originated, but I reckon that someone has confused the Triumph 1300 engine with the BLMC Mini Cooper 'S' 1300 engine, which did use a crank made from EN40, up to around 1968. After that, even the Cooper 'S' used EN16 for the cranks, which were generally tuftrided to improve durability. To the best of my knowledge, all Triumph engines used EN16, it's just that the small crank 1300 engine had a lighter crank and lighter conrods - that's why it doesn't self-destruct like the 1500. If you still believe the Mk3 Spit had an EN40 crank, just remember that exactly same crank (Stanpart 307422) was used in the Herald 13/60 saloon/sedan, and most of the Herald 1200 engines. Those models were produced i
> n larger numbers than the Spitfire, had only a single carb, and were about 10BHP down on the Spit Mk2 and Mk3. Why would Triumph use a better material than absolutely necessary for a low powered saloon car?
>> 
>> 
>> Don
>> 
>> DON COUCH PHOTOGRAPHY
>> (512)-680-3540
>> 
>> _______________________________________________
>> [email-masked]
>> 
>> http://www.fot-racing.com
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/fot/attachments/20160910/3c84b0dc/attachment-0001.html>
> 
> ------------------------------
> 
> Message: 2
> Date: Sat, 10 Sep 2016 11:56:04 -0700
> From: Chuck Gee <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [Fot] nitrided crankshaft in TX - found and *NEED SOME
> 	QUESTIONS ANSWERED*
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> 0.010-0.020 is really deep for nitiriding and would actually be detrimental.  That sounds like a carburizing case depth spec.
> 
> 0.003-0.006 is more typical for nitriding.
> 
> Sent from my iPhone
> 
>> On Sep 7, 2016, at 6:07 PM, "[email-masked]" <[email-masked]> wrote:
>> 
>> OK so Greg Blake was holding out on me but Duncan spilled the beans!
>> Here?s what I?ve found out so far. Texas Heat Treating, inc  800 580-5884 in Round Rock can/will nitride a crank for $200
>> It seemed like it was based on length of crank.
>> 
>> 
>> He did ask me some questions I need to ask of the list:
>> 
>> 1. what is a 1296 small journal crank made of?  ( I told him 1960?s British iron , but that didn?t help)
>> 
>> 2. what is the current Rockwell # of a 1296 small journal factory crank?
>> 
>> 3. How deep do I want the nitride to penetrate? I believe he said .010 -.020 is normal. I THINK that?s what he said, so if that?s not correct that?s on me.
>> 
>> 
>> Thanks in advance, 
>> Don
>> 
>> DON COUCH PHOTOGRAPHY
>> (512)-680-3540
>> 
>> _______________________________________________
>> [email-masked]
>> 
>> http://www.fot-racing.com
>> 
>> Donate: http://www.team.net/donate.html
>> Archive: http://www.team.net/archive
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>> 
>> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/fot/attachments/20160910/292bc57a/attachment-0001.html>
> 
> ------------------------------
> 
> Message: 3
> Date: Sat, 10 Sep 2016 17:17:26 -0500
> From: Dennis DeLap <[email-masked]>
> To: "[email-masked] [email-masked]"	 <[email-masked]>
> Subject: [Fot] Road America
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="windows-1252"
> 
> Hi all, anyone have an extra crew pass for next Friday at the fall festival?
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/fot/attachments/20160910/95fc5ad9/attachment-0001.html>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> Fot mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/fot
> 
> 
> ------------------------------
> 
> End of Fot Digest, Vol 99, Issue 226
> ************************************

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: [email-masked]
Date: Mon, 12 Sep 2016 06:02:07 -0700

All steels give you essentially the same case hardness after nitriding.  To make it easy on him, just spec HRC 58-60 or HR 15N 89-90 (roughly the same on different test scales).  His nitriding treatment will not affect the core hardness because of the lower temperature involved in the process.  It doesn't really matter what the core hardness is now.

I wrote a brief article in one of Kas' books about this.  I don't remember which one.

Chuck

> On Sep 11, 2016, at 3:54 PM, "[email-masked]" <[email-masked]> wrote:
> 
> Chuck, 
>