Subject: [Fot] Runoffs

From: Doug Mitchell <[email-masked]>
Date: Sat, 24 Sep 2016 16:27:06 -0400

--===============2832791486713485340==

--001a113ea12efc225c053d46b7ef

Triumphs aren't doing well at the Runoffs. Steve Sargis spun out of first
and broke. Tom Feller finished about seventh. Never saw Ryan after the
first qualifying day. One lap and out.

Doug Mitchell
[email-masked]
Sent from my mobile phone.

--001a113ea12efc225c053d46b7ef

<p dir="ltr">Triumphs aren&#39;t doing well at the Runoffs. Steve Sargis spun out of first and broke. Tom Feller finished about seventh. Never saw Ryan after the first qualifying day. One lap and out. </p>
<p dir="ltr">Doug Mitchell<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
Sent from my mobile phone.</p>

--001a113ea12efc225c053d46b7ef--

--===============2832791486713485340==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============2832791486713485340==--

---

From: Terry Stetler <[email-masked]>
Date: Sat, 24 Sep 2016 23:13:33 +0000

--===============2201371219061902004==
Content-Language: en-US
	boundary="_000_BN3PR19MB065752C7AB2094A02EE408CBC3CB0BN3PR19MB0657namp_"

--_000_BN3PR19MB065752C7AB2094A02EE408CBC3CB0BN3PR19MB0657namp_
Content-Transfer-Encoding: quoted-printable

I just got home from Mid Ohio.

The initial torrid pace set by the two Spitfires in their respective class =
races, just  to stay ahead of the more modern machinery, would have worked =
if the races were the same length as our vintage races are, but 23 laps/40 =
mins. Is just too much methinks.

Still there was excellent racing in all the classes of cars that have fende=
rs today.   A superb example of race craft on display.

And who would have thought that a Toyota Yaris would be so fast?

Terry Stetler

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=3D550986> for Window=
s 10

Sent: Saturday, September 24, 2016 7:06 PM
Subject: [Fot] Runoffs

Triumphs aren't doing well at the Runoffs. Steve Sargis spun out of first a=
nd broke. Tom Feller finished about seventh. Never saw Ryan after the first=
 qualifying day. One lap and out.

Doug Mitchell

--_000_BN3PR19MB065752C7AB2094A02EE408CBC3CB0BN3PR19MB0657namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta content=3D"text/html; charset=3Dutf-8">
</head>
<body>
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
a:link, span.MsoHyperlink
	{color:blue;
	text-decoration:underline}
a:visited, span.MsoHyperlinkFollowed
	{color:#954F72;
	text-decoration:underline}
p
	{margin-right:0in;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif}
.MsoChpDefault
	{}
@page WordSection1
	{margin:1.0in 1.0in 1.0in 1.0in}
div.WordSection1
	{}
-->
</style>
<div class=3D"WordSection1">
<p class=3D"MsoNormal">I just got home from Mid Ohio.</p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">The initial torrid pace set by the two Spitfires in =
their respective class races, just&nbsp; to stay ahead of the more modern m=
achinery, would have worked if the races were the same length as our vintag=
e races are, but 23 laps/40 mins. Is just
 too much methinks.</p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">Still there was excellent racing in all the classes =
of cars that have fenders today.&nbsp;&nbsp; A superb example of race craft=
 on display.</p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">And who would have thought that a Toyota Yaris would=
 be so fast?</p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">Terry Stetler </p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwlink=
/?LinkId=3D550986">
Mail</a> for Windows 10</p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt; font-family:&quot;T=
imes New Roman&quot;,serif">&nbsp;</span></p>
<div style=3D"border:none; border-top:solid #E1E1E1 1.0pt; padding:3.0pt 0i=
n 0in 0in">
<p class=3D"MsoNormal" style=3D"border:none; padding:0in"><b>From: </b><a h=
ref=3D"mailto:[email-masked]">Doug Mitchell</a><br>
<b>Sent: </b>Saturday, September 24, 2016 7:06 PM<br>
<b>To: </b><a href=3D"mailto:[email-masked]">Fot</a><br>
<b>Subject: </b>[Fot] Runoffs</p>
</div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt; font-family:&quot;T=
imes New Roman&quot;,serif">&nbsp;</span></p>
</div>
<div>
<p dir=3D"ltr">Triumphs aren't doing well at the Runoffs. Steve Sargis spun=
 out of first and broke. Tom Feller finished about seventh. Never saw Ryan =
after the first qualifying day. One lap and out.
</p>
<p dir=3D"ltr">Doug Mitchell<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
Sent from my mobile phone.</p>
</div>
</body>
</html>

--_000_BN3PR19MB065752C7AB2094A02EE408CBC3CB0BN3PR19MB0657namp_--

--===============2201371219061902004==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2201371219061902004==--

---

From: Aaron Johnson <[email-masked]>
Date: Sun, 25 Sep 2016 17:11:35 +0530

--===============1597902798623807737==
	boundary=Apple-Mail-94F6BF42-E7C9-42DD-B715-CBE0A22D46FC
Content-Transfer-Encoding: 7bit

--Apple-Mail-94F6BF42-E7C9-42DD-B715-CBE0A22D46FC
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

The racing gods weren't with the spits over the week.   Spitfires on the pol=
e in two races.  Sargis broke something in the rear and Tom's exhaust broke.=
   Both cars were extremely fast and finished all the races this year, but t=
he runoffs curse seemed to hold true.   Kristoffs had engine trouble early i=
n the week and didn't make the race. =20

I don't think the race distances are too long but certainly it allows for pr=
oblems to creep up in all the cars.=20

Aaron

Sent from my iPhone

> On 25-Sep-2016, at 4:43 AM, Terry Stetler <[email-masked]> wrote:
>=20
> =20
> The initial torrid pace set by the two Spitfires in their respective class=
 races, just  to stay ahead of the more modern machinery, would have worked i=
f the races were the same length as our vintage races are, but 23 laps/40 mi=
ns. Is just too much methinks.
> =20
> Still there was excellent racing in all the classes of cars that have fend=
ers today.   A superb example of race craft on display.
> =20
> =20
> =20
> Sent from Mail for Windows 10
> =20
> From: Doug Mitchell
> To: Fot
> =20
nd broke. Tom Feller finished about seventh. Never saw Ryan after the first q=
ualifying day. One lap and out.
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/hpspitfire@g=
mail.com
>=20
>=20

--Apple-Mail-94F6BF42-E7C9-42DD-B715-CBE0A22D46FC
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>The racing gods weren't with the spits over the week. &nbsp; Spitfires on the pole in two races. &nbsp;Sargis broke something in the rear and Tom's exhaust broke. &nbsp; Both cars were extremely fast and finished all the races this year, but the runoffs curse seemed to hold true. &nbsp; Kristoffs had engine trouble early in the week and didn't make the race. &nbsp;</div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature">I don't think the race distances are too long but certainly it allows for problems to creep up in all the cars.&nbsp;</div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature">Aaron<br><br>Sent from my iPhone</div><div><br>On 25-Sep-2016, at 4:43 AM, Terry Stetler &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
<meta content="text/html; charset=utf-8">

<meta name="Generator" content="Microsoft Word 15 (filtered medium)">
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
a:link, span.MsoHyperlink
	{color:blue;
	text-decoration:underline}
a:visited, span.MsoHyperlinkFollowed
	{color:#954F72;
	text-decoration:underline}
p
	{margin-right:0in;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif}
.MsoChpDefault
	{}
@page WordSection1
	{margin:1.0in 1.0in 1.0in 1.0in}
div.WordSection1
	{}
-->
</style>
<div class="WordSection1">
<p class="MsoNormal">I just got home from Mid Ohio.</p>
<p class="MsoNormal">&nbsp;</p>
<p class="MsoNormal">The initial torrid pace set by the two Spitfires in their respective class races, just&nbsp; to stay ahead of the more modern machinery, would have worked if the races were the same length as our vintage races are, but 23 laps/40 mins. Is just
 too much methinks.</p>
<p class="MsoNormal">&nbsp;</p>
<p class="MsoNormal">Still there was excellent racing in all the classes of cars that have fenders today.&nbsp;&nbsp; A superb example of race craft on display.</p>
<p class="MsoNormal">&nbsp;</p>
<p class="MsoNormal">And who would have thought that a Toyota Yaris would be so fast?</p>
<p class="MsoNormal">&nbsp;</p>
<p class="MsoNormal">Terry Stetler </p>
<p class="MsoNormal">&nbsp;</p>
<p class="MsoNormal">Sent from <a href="https://go.microsoft.com/fwlink/?LinkId=550986">
Mail</a> for Windows 10</p>
<p class="MsoNormal"><span style="font-size:12.0pt; font-family:&quot;Times New Roman&quot;,serif">&nbsp;</span></p>
<div style="border:none; border-top:solid #E1E1E1 1.0pt; padding:3.0pt 0in 0in 0in">
<p class="MsoNormal" style="border:none; padding:0in"><b>From: </b><a href="mailto:[email-masked]">Doug Mitchell</a><br>
<b>Sent: </b>Saturday, September 24, 2016 7:06 PM<br>
<b>To: </b><a href="mailto:[email-masked]">Fot</a><br>
<b>Subject: </b>[Fot] Runoffs</p>
</div>
<p class="MsoNormal"><span style="font-size:12.0pt; font-family:&quot;Times New Roman&quot;,serif">&nbsp;</span></p>
</div>
<div>
<p dir="ltr">Triumphs aren't doing well at the Runoffs. Steve Sargis spun out of first and broke. Tom Feller finished about seventh. Never saw Ryan after the first qualifying day. One lap and out.
</p>
<p dir="ltr">Doug Mitchell<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
Sent from my mobile phone.</p>
</div>

</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-94F6BF42-E7C9-42DD-B715-CBE0A22D46FC--

--===============1597902798623807737==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1597902798623807737==--

---

From: Terry Stetler <[email-masked]>
Date: Sun, 25 Sep 2016 13:30:42 +0000

--===============5302901232914913282==
Content-Language: en-US
	boundary="_000_BN3PR19MB06576C68A45C9415687CCC7AC3CA0BN3PR19MB0657namp_"

--_000_BN3PR19MB06576C68A45C9415687CCC7AC3CA0BN3PR19MB0657namp_
Content-Transfer-Encoding: quoted-printable

There is an old adage, if something can go wrong, it will.  It=92s part of =
what we do, and short of magnafluxing everything all the time, there is no =
way to get around it.
Use a checklist of critical areas and stick with it, and use the old Mk. I =
eyeball all the time whenever you are near your car.

Don=92t just look at your car, see your car=85

How=92s that for some Zen on a Sunday morning?

Terry

Sent: Sunday, September 25, 2016 7:41 AM
.net>
Subject: Re: [Fot] Runoffs

The racing gods weren't with the spits over the week.   Spitfires on the po=
le in two races.  Sargis broke something in the rear and Tom's exhaust brok=
e.   Both cars were extremely fast and finished all the races this year, bu=
t the runoffs curse seemed to hold true.   Kristoffs had engine trouble ear=
ly in the week and didn't make the race.

I don't think the race distances are too long but certainly it allows for p=
roblems to creep up in all the cars.

Aaron

Sent from my iPhone

@msn.com>> wrote:

Terry Stetler

Doug Mitchell

ail.com

--_000_BN3PR19MB06576C68A45C9415687CCC7AC3CA0BN3PR19MB0657namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<meta content=3D"text/html; charset=3Dutf-8">
</head>
<body dir=3D"auto">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
a:link, span.MsoHyperlink
	{color:blue;
	text-decoration:underline}
a:visited, span.MsoHyperlinkFollowed
	{color:#954F72;
	text-decoration:underline}
p
	{margin-right:0in;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif}
.MsoChpDefault
	{}
@page WordSection1
	{margin:1.0in 1.0in 1.0in 1.0in}
div.WordSection1
	{}
-->
</style>
<div class=3D"WordSection1">
<p class=3D"MsoNormal">There is an old adage, if something can go wrong, it=
 will.&nbsp; It=92s part of what we do, and short of magnafluxing everythin=
g all the time, there is no way to get around it.</p>
<p class=3D"MsoNormal">Use a checklist of critical areas and stick with it,=
 and use the old Mk. I eyeball all the time whenever you are near your car.
</p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">Don=92t just look at your car, see your car=85&nbsp;=
&nbsp; </p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">How=92s that for some Zen on a Sunday morning?</p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">Terry</p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwlink=
/?LinkId=3D550986">
Mail</a> for Windows 10</p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt; font-family:&quot;T=
imes New Roman&quot;,serif">&nbsp;</span></p>
<div style=3D"border:none; border-top:solid #E1E1E1 1.0pt; padding:3.0pt 0i=
n 0in 0in">
<p class=3D"MsoNormal" style=3D"border:none; padding:0in"><b>From: </b><a h=
ref=3D"mailto:[email-masked]">Aaron Johnson</a><br>
<b>Sent: </b>Sunday, September 25, 2016 7:41 AM<br>
<b>To: </b><a href=3D"mailto:[email-masked]">Terry Stetler</a><br>
<b>Cc: </b><a href=3D"mailto:[email-masked]">Doug Mitchell</a>; <a =
href=3D"mailto:[email-masked]">
Fot</a><br>
<b>Subject: </b>Re: [Fot] Runoffs</p>
</div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt; font-family:&quot;T=
imes New Roman&quot;,serif">&nbsp;</span></p>
</div>
<div>
<div>The racing gods weren't with the spits over the week. &nbsp; Spitfires=
 on the pole in two races. &nbsp;Sargis broke something in the rear and Tom=
's exhaust broke. &nbsp; Both cars were extremely fast and finished all the=
 races this year, but the runoffs curse seemed
 to hold true. &nbsp; Kristoffs had engine trouble early in the week and di=
dn't make the race. &nbsp;</div>
<div id=3D"AppleMailSignature"><br>
</div>
<div id=3D"AppleMailSignature">I don't think the race distances are too lon=
g but certainly it allows for problems to creep up in all the cars.&nbsp;</=
div>
<div id=3D"AppleMailSignature"><br>
</div>
<div id=3D"AppleMailSignature">Aaron<br>
<br>
Sent from my iPhone</div>
<div><br>
On 25-Sep-2016, at 4:43 AM, Terry Stetler &lt;<a href=3D"mailto:TLizzard@ms=
n.com">[email-masked]</a>&gt; wrote:<br>
<br>
</div>
<blockquote type=3D"cite">
<div>
<meta content=3D"text/html; charset=3Dutf-8">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Calibri}
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif}
a:link, span.MsoHyperlink
	{color:blue;
	text-decoration:underline}
a:visited, span.MsoHyperlinkFollowed
	{color:#954F72;
	text-decoration:underline}
p
	{margin-right:0in;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman",serif}
@page WordSection1
	{margin:1.0in 1.0in 1.0in 1.0in}
-->
</style>
<div class=3D"WordSection1">
<p class=3D"MsoNormal">I just got home from Mid Ohio.</p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">The initial torrid pace set by the two Spitfires in =
their respective class races, just&nbsp; to stay ahead of the more modern m=
achinery, would have worked if the races were the same length as our vintag=
e races are, but 23 laps/40 mins. Is just
 too much methinks.</p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">Still there was excellent racing in all the classes =
of cars that have fenders today.&nbsp;&nbsp; A superb example of race craft=
 on display.</p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">And who would have thought that a Toyota Yaris would=
 be so fast?</p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">Terry Stetler </p>
<p class=3D"MsoNormal">&nbsp;</p>
<p class=3D"MsoNormal">Sent from <a href=3D"https://go.microsoft.com/fwlink=
/?LinkId=3D550986">
Mail</a> for Windows 10</p>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt; font-family:&quot;T=
imes New Roman&quot;,serif">&nbsp;</span></p>
<div style=3D"border:none; border-top:solid #E1E1E1 1.0pt; padding:3.0pt 0i=
n 0in 0in">
<p class=3D"MsoNormal" style=3D"border:none; padding:0in"><b>From: </b><a h=
ref=3D"mailto:[email-masked]">Doug Mitchell</a><br>
<b>Sent: </b>Saturday, September 24, 2016 7:06 PM<br>
<b>To: </b><a href=3D"mailto:[email-masked]">Fot</a><br>
<b>Subject: </b>[Fot] Runoffs</p>
</div>
<p class=3D"MsoNormal"><span style=3D"font-size:12.0pt; font-family:&quot;T=
imes New Roman&quot;,serif">&nbsp;</span></p>
</div>
<div>
<p dir=3D"ltr">Triumphs aren't doing well at the Runoffs. Steve Sargis spun=
 out of first and broke. Tom Feller finished about seventh. Never saw Ryan =
after the first qualifying day. One lap and out.
</p>
<p dir=3D"ltr">Doug Mitchell<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
Sent from my mobile phone.</p>
</div>
</div>
</blockquote>
<blockquote type=3D"cite">
<div><span>_______________________________________________</span><br>
<span><a href=3D"mailto:[email-masked]">[email-masked]</a></span><b=
r>
<span></span><br>
<span><a href=3D"http://www.fot-racing.com">http://www.fot-racing.com</a></=
span><br>
<span></span><br>
<span>Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.n=
et/donate.html</a></span><br>
<span>Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/=
archive</a></span><br>
<span>Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/fo=
rums</a></span><br>
<span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/=
fot/[email-masked]">
http://autox.team.net/mailman/options/fot/[email-masked]</a></span><b=
r>
<span></span><br>
<span></span><br>
</div>
</blockquote>
</div>
</body>
</html>

--_000_BN3PR19MB06576C68A45C9415687CCC7AC3CA0BN3PR19MB0657namp_--

--===============5302901232914913282==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5302901232914913282==--