Subject: [Fot] variation in Timken carrier bearing width?

From: Jason Sukey <[email-masked]>
Date: Thu, 29 Sep 2016 08:59:04 -0400

--===============2618444037927873658==

--94eb2c11898ad852df053da50a66

Has anyone else noticed rather large variation in carrier bearing width's
when rebuilding a spitfire differential?  The one I'm building right now,
I've replaced what I suspect are the original bearings (Timken England)
with brand new Timken USA bearings.  In order to reach the required .004"
preload, it will require .012" LESS total shim than what was in there
originally.  That seems like a big difference with the only variable being
new bearings.  I'm using the same housing, same carrier, the bearings
visually look to be fully pressed home.  Anyone else experience this?

Thanks,

Jason Sukey

--94eb2c11898ad852df053da50a66
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Has anyone else noticed rather large variation in carrier =
bearing width&#39;s when rebuilding a spitfire differential?=C2=A0 The one =
I&#39;m building right now, I&#39;ve replaced what I suspect are the origin=
al bearings (Timken England) with brand new Timken USA bearings.=C2=A0 In o=
rder to reach the required .004&quot; preload, it will require .012&quot; L=
ESS total shim than what was in there originally.=C2=A0 That seems like a b=
ig difference with the only variable being new bearings.=C2=A0 I&#39;m usin=
g the same housing, same carrier, the bearings visually look to be fully pr=
essed home.=C2=A0 Anyone else experience this?<div><br></div><div>Thanks,<b=
r><div><br></div><div>Jason Sukey</div></div></div>

--94eb2c11898ad852df053da50a66--

--===============2618444037927873658==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============2618444037927873658==--

---

From: fubog1 <[email-masked]>
Date: Fri, 30 Sep 2016 11:40:42 -0400

--===============0740589448827695381==
	boundary="----=_Part_4813_1345054569.1475250042187"

------=_Part_4813_1345054569.1475250042187
Content-Transfer-Encoding: 7bit

This confirms some of the scuttlebutt I've heard, fake bearings, but I can't say that I've run across suspect Timkens... yet.
I was told by a Timken supplier that some of them are made in ??? nowadays but he didn't elaborate.
I have also noticed that the races on some appear to be pretty soft, they deform easily with a mild steel drift.
Glen

-----Original Message-----
From: Aaron Johnson <[email-masked]>
To: Jason Sukey <[email-masked]>
Cc: FOT list <[email-masked]>
Sent: Fri, Sep 30, 2016 11:21 am
Subject: Re: [Fot] variation in Timken carrier bearing width?

How did you order the bearings?    There is a huge counterfit bearing manufacturing market.   I have lost count how many times over the last 6 years I've had to investigate them.  The last set of ball bearings I bought were skf but we're obviously not legitimate.  I took it with me to skf on a visit and confirmed it was not made in any of their factories.  

If you've got concerns of counterfit bearings send me some pictures and I can help. 

Aaron

Sent from my iPhone

On 29-Sep-2016, at 10:29 PM, Jason Sukey <[email-masked]> wrote:

John,
        Replacing the old bearings because they were worn out.  New Timkens seem to be the best available option.

Jason

On Thu, Sep 29, 2016 at 12:52 PM, John Styduhar <[email-masked]> wrote:

Some of the USA-stamped Timkens even look cheap when you compare them to the England-made.  I wouldn't be surprised if they were made overseas. If there is nothing wrong with your old bearings, why replace them?

On Thu, Sep 29, 2016 at 8:59 AM, Jason Sukey <[email-masked]> wrote:

Has anyone else noticed rather large variation in carrier bearing width's when rebuilding a spitfire differential?  The one I'm building right now, I've replaced what I suspect are the original bearings (Timken England) with brand new Timken USA bearings.  In order to reach the required .004" preload, it will require .012" LESS total shim than what was in there originally.  That seems like a big difference with the only variable being new bearings.  I'm using the same housing, same carrier, the bearings visually look to be fully pressed home.  Anyone else experience this?

Thanks,

Jason Sukey

------=_Part_4813_1345054569.1475250042187
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>Th<font size="2">is confirms some of the scuttlebutt I've heard, fake bearings, but I can't say that I've run across suspect Timkens... yet.<br>
I was told by a Timken supplier that some of them are made in ??? nowadays but he didn't elaborate.<br>
I have also noticed that the races on some appear to be pretty soft, they deform easily with a mild steel drift.<br>
Glen<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Aaron Johnson &lt;[email-masked]&gt;<br>

To: Jason Sukey &lt;[email-masked]&gt;<br>

Cc: FOT list &lt;[email-masked]&gt;<br>

Sent: Fri, Sep 30, 2016 11:21 am<br>

Subject: Re: [Fot] variation in Timken carrier bearing width?<br>

<br>

<div id="AOLMsgPart_1.2_ecf98ad5-1638-420e-8510-2a3a7bf1470b">

<div dir="auto" class="aolReplacedBody">

<div>How did you order the bearings? &nbsp; &nbsp;There is a huge counterfit bearing manufacturing market. &nbsp; I have lost count how many times over the last 6 years I've had to investigate them. &nbsp;The last set of ball bearings I bought were skf but we're obviously not legitimate. &nbsp;I took it with me to skf on a visit and confirmed it was not made in any of their factories. &nbsp;</div>

<div id="AppleMailSignature"><br>

</div>

<div id="AppleMailSignature">If you've got concerns of counterfit bearings send me some pictures and I can help.&nbsp;</div>

<div id="AppleMailSignature"><br>

</div>

<div id="AppleMailSignature">Aaron<br>

<br>

Sent from my iPhone</div>

<div><br>

On 29-Sep-2016, at 10:29 PM, Jason Sukey &lt;<a target="_blank" removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>

<br>

</div>

<blockquote>

<div>

<div dir="ltr">John,

<div>&nbsp; &nbsp; &nbsp; &nbsp; Replacing the old bearings because they were worn out.&nbsp; New Timkens seem to be the best available option.</div>

<div><br>

</div>

<div>Jason</div>

</div>

<div class="gmail_extra"><br>

<div class="gmail_quote">On Thu, Sep 29, 2016 at 12:52 PM, John Styduhar <span dir="ltr">&lt;<a target="_blank" removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="mailto:[email-masked]">[email-masked]</a>&gt;</span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<div dir="ltr">

<div class="gmail_default" style="font-size:small">Some of the USA-stamped Timkens even look cheap when you compare them to the England-made.&nbsp; I wouldn't be surprised if they were made overseas. If there is nothing wrong with your old bearings, why replace them?</div>

</div>

<div class="gmail_extra"><br>

<div class="gmail_quote">

<div>

<div class="h5">On Thu, Sep 29, 2016 at 8:59 AM, Jason Sukey <span dir="ltr">&lt;<a target="_blank" removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="mailto:[email-masked]">[email-masked]</a>&gt;</span> wrote:<br>

</div>

</div>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<div>

<div class="h5">

<div dir="ltr">Has anyone else noticed rather large variation in carrier bearing width's when rebuilding a spitfire differential?&nbsp; The one I'm building right now, I've replaced what I suspect are the original bearings (Timken England) with brand new Timken USA bearings.&nbsp; In order to reach the required .004" preload, it will require .012" LESS total shim than what was in there originally.&nbsp; That seems like a big difference with the only variable being new bearings.&nbsp; I'm using the same housing, same carrier, the bearings visually look to be fully pressed home.&nbsp; Anyone else experience this?

<div><br>

</div>

<div>Thanks,<br>

<div><br>

</div>

<div>Jason Sukey</div>

</div>

</div>

<br>

</div>

</div>

<span class="">______________________________<wbr>_________________<br>

<a target="_blank" removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a rel="noreferrer" target="_blank" removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="http://www.fot-racing.com">http://www.fot-racing.com</a><br>

<br>

Archive: <a rel="noreferrer" target="_blank" removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="http://www.team.net/archive">http://www.team.net/archive</a><br>

Forums: <a rel="noreferrer" target="_blank" removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="http://www.team.net/forums">http://www.team.net/forums</a><br>

</span>

<br>

<br>

<br>

</blockquote></div>

<br>

</div>

</blockquote></div>

<br>

</div>

</div>

</blockquote><blockquote>

<div><span>_______________________________________________</span><br>

<span><a target="_blank" removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="mailto:[email-masked]">[email-masked]</a></span><br>

<span></span><br>

<span><a target="_blank" removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br>

<span></span><br>

<span>Donate: <a target="_blank" removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>

<span>Archive: <a target="_blank" removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>

<span>Forums: <a target="_blank" removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>

<span>Unsubscribe/Manage: <a target="_blank" removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br>

<span></span><br>

<span></span><br>

</div>

</blockquote></div>

</div>

_______________________________________________<br>

<a removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>

<br>

Archive: <a removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a removedlink__812cfc23-9ba6-4f15-a506-ffc2bc66dd2f__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

<br>

<br>

</div>

</font>
------=_Part_4813_1345054569.1475250042187--

--===============0740589448827695381==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0740589448827695381==--

---

From: "Jim Cox" <[email-masked]>
Date: Fri, 30 Sep 2016 12:42:07 -0500

This is a multi-part message in MIME format.

--===============1862685945062662160==
	boundary="----=_NextPart_000_016B_01D21B18.0EEAA730"

This is a multi-part message in MIME format.

------=_NextPart_000_016B_01D21B18.0EEAA730
	boundary="----=_NextPart_001_016C_01D21B18.0EEAA730"

------=_NextPart_001_016C_01D21B18.0EEAA730
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

  _____  

.012 would not surprise me for stack height variation. My guess is that he
ordered by bearing NUMBER-not by bearing assembly. There is a thing called
"half stand tolerance" that would cut his error in at least half. There
isn't really an issue here-he is just seeing the standard deviation in
assemblies, and that is why they have to use shims to get it perfect. The
original assembly probably has that stand tolerance and over time that
information has been lost.  Each assembly throws off a unique set of
dimensions. MORE SHIMS!!!!!
 
Jim Cox
800.335.3063 /417.849.2095
www.bransonauction.com

  _____  

From: Fot [mailto:[email-masked]] On Behalf Of John Styduhar
Sent: Thursday, September 29, 2016 11:52 AM
To: Jason Sukey
Cc: FOT list
Subject: Re: [Fot] variation in Timken carrier bearing width?
 
Some of the USA-stamped Timkens even look cheap when you compare them to the
England-made.  I wouldn't be surprised if they were made overseas. If there
is nothing wrong with your old bearings, why replace them?
 
On Thu, Sep 29, 2016 at 8:59 AM, Jason Sukey <[email-masked]> wrote:
Has anyone else noticed rather large variation in carrier bearing width's
when rebuilding a spitfire differential?  The one I'm building right now,
I've replaced what I suspect are the original bearings (Timken England) with
brand new Timken USA bearings.  In order to reach the required .004"
preload, it will require .012" LESS total shim than what was in there
originally.  That seems like a big difference with the only variable being
new bearings.  I'm using the same housing, same carrier, the bearings
visually look to be fully pressed home.  Anyone else experience this?
 
Thanks,
 
Jason Sukey

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

------=_NextPart_001_016C_01D21B18.0EEAA730
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:st1=3D"urn:schemas-microsoft-com:office:smarttags" =
xmlns=3D"http://www.w3.org/TR/REC-html40"
xmlns:ns1=3D"http://schemas.microsoft.com/office/2004/12/omml">

<head>
<meta http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii">
<meta name=3DProgId content=3DWord.Document>
<meta name=3DGenerator content=3D"Microsoft Word 11">
<meta name=3DOriginator content=3D"Microsoft Word 11">
<link rel=3DFile-List href=3D"cid:[email-masked]">
<link rel=3DEdit-Time-Data href=3D"cid:editdata.mso">
<!--[if !mso]>
<style>
v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style>
<![endif]--><o:SmartTagType
 namespaceuri=3D"urn:schemas-microsoft-com:office:smarttags" =
name=3D"country-region"/>
<o:SmartTagType =
namespaceuri=3D"urn:schemas-microsoft-com:office:smarttags"
 name=3D"place"/>
<!--[if gte mso 9]><xml>
 <w:WordDocument>
  <w:DontDisplayPageBoundaries/>
  <w:SpellingState>Clean</w:SpellingState>
  <w:GrammarState>Clean</w:GrammarState>
  <w:DocumentKind>DocumentEmail</w:DocumentKind>
  <w:EnvelopeVis/>
  <w:ValidateAgainstSchemas/>
  <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid>
  <w:IgnoreMixedContent>false</w:IgnoreMixedContent>
  <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText>
  <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel>
 </w:WordDocument>
</xml><![endif]--><!--[if gte mso 9]><xml>
 <w:LatentStyles DefLockedState=3D"false" LatentStyleCount=3D"156">
 </w:LatentStyles>
</xml><![endif]--><!--[if !mso]>
<style>
st1\:*{behavior:url(#default#ieooui) }
</style>
<![endif]-->
<style>
<!--
 /* Font Definitions */
 @font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;
	mso-font-charset:0;
	mso-generic-font-family:swiss;
	mso-font-pitch:variable;
	mso-font-signature:-520077569 -1073717157 41 0 66047 0;}
@font-face
	{font-family:"Lucida Sans";
	panose-1:2 11 6 2 3 5 4 2 2 4;
	mso-font-charset:0;
	mso-generic-font-family:swiss;
	mso-font-pitch:variable;
	mso-font-signature:3 0 0 0 1 0;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;
	mso-font-charset:0;
	mso-generic-font-family:swiss;
	mso-font-pitch:variable;
	mso-font-signature:-1610611985 1073750139 0 0 159 0;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{mso-style-parent:"";
	margin:0in;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Times New Roman";
	mso-fareast-font-family:"Times New Roman";}
a:link, span.MsoHyperlink
	{color:blue;
	text-decoration:underline;
	text-underline:single;}
a:visited, span.MsoHyperlinkFollowed
	{color:blue;
	text-decoration:underline;
	text-underline:single;}
p.MsoAutoSig, li.MsoAutoSig, div.MsoAutoSig
	{mso-style-link:"E-mail Signature Char";
	margin:0in;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Times New Roman";
	mso-fareast-font-family:"Times New Roman";}
span.E-mailSignatureChar
	{mso-style-name:"E-mail Signature Char";
	mso-style-locked:yes;
	mso-style-link:"E-mail Signature";}
span.EmailStyle19
	{mso-style-type:personal;
	mso-style-noshow:yes;
	font-family:Arial;
	mso-ascii-font-family:Arial;
	mso-hansi-font-family:Arial;
	mso-bidi-font-family:Arial;
	color:navy;}
span.EmailStyle20
	{mso-style-type:personal;
	mso-style-noshow:yes;
	font-family:Calibri;
	mso-ascii-font-family:Calibri;
	mso-hansi-font-family:Calibri;
	color:#1F497D;}
span.EmailStyle21
	{mso-style-type:personal-reply;
	mso-style-noshow:yes;
	mso-ansi-font-size:10.0pt;
	mso-bidi-font-size:10.0pt;
	font-family:Arial;
	mso-ascii-font-family:Arial;
	mso-hansi-font-family:Arial;
	mso-bidi-font-family:Arial;
	color:navy;}
@page Section1
	{size:8.5in 11.0in;
	margin:1.0in 1.25in 1.0in 1.25in;
	mso-header-margin:.5in;
	mso-footer-margin:.5in;
	mso-paper-source:0;}
div.Section1
	{page:Section1;}
-->
</style>
<!--[if gte mso 10]>
<style>
 /* Style Definitions */=20
 table.MsoNormalTable
	{mso-style-name:"Table Normal";
	mso-tstyle-rowband-size:0;
	mso-tstyle-colband-size:0;
	mso-style-noshow:yes;
	mso-style-parent:"";
	mso-padding-alt:0in 5.4pt 0in 5.4pt;
	mso-para-margin:0in;
	mso-para-margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:10.0pt;
	font-family:"Times New Roman";
	mso-ansi-language:#0400;
	mso-fareast-language:#0400;
	mso-bidi-language:#0400;}
</style>
<![endif]--><!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext=3D"edit">
  <o:idmap v:ext=3D"edit" data=3D"1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body lang=3DEN-US link=3Dblue vlink=3Dblue style=3D'tab-interval:.5in'>

<div class=3DSection1>

<div>

<p class=3DMsoNormal><span =
style=3D'color:navy;mso-no-proof:yes'><o:p>&nbsp;</o:p></span></p>

</div>

<p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p>=
</span></p>

<div>

<div class=3DMsoNormal align=3Dcenter style=3D'text-align:center'>

<hr size=3D2 width=3D"100%" align=3Dcenter tabindex=3D-1>

</div>

<p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:Tahoma'><span
style=3D'mso-spacerun:yes'>&nbsp;</span></span></b><o:p></o:p></p>

</div>

<p class=3DMsoNormal><o:p>&nbsp;</o:p></p>

<p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:Calibri;
color:#1F497D'>.012 would not surprise me for stack height variation. My =
guess
is that he ordered by bearing NUMBER-not by bearing assembly. There is a =
thing
called &#8220;half stand tolerance&#8221; that would cut his error in at =
least
half. There isn&#8217;t really an issue here-he is just seeing the =
standard
deviation in assemblies, and that is why they have to use shims to get =
it
perfect. The original assembly probably has that stand tolerance and =
over time
that information has been lost. &nbsp;Each assembly throws off a unique =
set of
dimensions. MORE SHIMS!!!!!</span><span =
style=3D'font-size:11.0pt;font-family:
Calibri;color:navy'><o:p></o:p></span></p>

<p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p>=
</span></p>

<div>

<p class=3DMsoAutoSig><b><span =
style=3D'font-size:14.0pt;font-family:"Lucida Sans";
color:navy'>Jim Cox<o:p></o:p></span></b></p>

<p class=3DMsoAutoSig><b><span =
style=3D'font-size:14.0pt;font-family:"Lucida Sans";
color:navy'>800.335.3063 /417.849.2095<o:p></o:p></span></b></p>

<p class=3DMsoAutoSig><b><span =
style=3D'font-size:14.0pt;font-family:"Lucida Sans";
color:navy'><a =
href=3D"http://www.bransonauction.com">www.bransonauction.com</a><o:p></o=
:p></span></b></p>

<p class=3DMsoNormal><span style=3D'color:navy'><img border=3D0 =
width=3D432 height=3D108
id=3D"_x0000_i1025" =
src=3D"cid:[email-masked]"><o:p></o:p></span></p>

</div>

<p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:Arial;color:navy'><o:p>&nbsp;</o:p>=
</span></p>

<div>

<div class=3DMsoNormal align=3Dcenter style=3D'text-align:center'>

<hr size=3D2 width=3D"100%" align=3Dcenter>

</div>

<p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:Tahoma'>From:</span></b><span
style=3D'font-size:10.0pt;font-family:Tahoma'> Fot [<a
href=3D"mailto:[email-masked]">mailto:[email-masked].=
net</a>]
<b>On Behalf Of </b>John Styduhar<br>
<b>Sent:</b> Thursday, September 29, 2016 11:52 AM<br>
<b>To:</b> Jason Sukey<br>
<b>Cc:</b> FOT list<br>
<b>Subject:</b> Re: [Fot] variation in Timken carrier bearing =
width?</span><o:p></o:p></p>

</div>

<p class=3DMsoNormal><o:p>&nbsp;</o:p></p>

<div>

<div>

<p class=3DMsoNormal>Some of the USA-stamped Timkens even look cheap =
when you compare
them to the England-made.&nbsp; I wouldn't be surprised if they were =
made
overseas. If there is nothing wrong with your old bearings, why replace =
them?<o:p></o:p></p>

</div>

</div>

<div>

<p class=3DMsoNormal><o:p>&nbsp;</o:p></p>

<div>

<p class=3DMsoNormal>On Thu, Sep 29, 2016 at 8:59 AM, Jason Sukey &lt;<a
href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a>&gt; wrote:<o:p></o:p></p>

<div>

<p class=3DMsoNormal>Has anyone else noticed rather large variation in =
carrier
bearing width's when rebuilding a spitfire differential?&nbsp; The one =
I'm
building right now, I've replaced what I suspect are the original =
bearings
(Timken <st1:country-region w:st=3D"on">England</st1:country-region>) =
with brand
new Timken <st1:country-region w:st=3D"on"><st1:place =
w:st=3D"on">USA</st1:place></st1:country-region>
bearings.&nbsp; In order to reach the required .004&quot; preload, it =
will
require .012&quot; LESS total shim than what was in there =
originally.&nbsp;
That seems like a big difference with the only variable being new
bearings.&nbsp; I'm using the same housing, same carrier, the bearings =
visually
look to be fully pressed home.&nbsp; Anyone else experience =
this?<o:p></o:p></p>

<div>

<p class=3DMsoNormal><o:p>&nbsp;</o:p></p>

</div>

<div>

<p class=3DMsoNormal>Thanks,<o:p></o:p></p>

<div>

<p class=3DMsoNormal><o:p>&nbsp;</o:p></p>

</div>

<div>

<p class=3DMsoNormal>Jason Sukey<o:p></o:p></p>

</div>

</div>

</div>

<p class=3DMsoNormal style=3D'margin-bottom:12.0pt'><br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" =
target=3D"_blank">http://www.fot-racing.com</a><br>
<br>
target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" =
target=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" =
target=3D"_blank">http://www.team.net/forums</a><br>
href=3D"http://autox.team.net/mailman/options/fot/[email-masked]"
target=3D"_blank">http://autox.team.net/mailman/options/fot/johnstydo@gma=
il.com</a><br
style=3D'mso-special-character:line-break'>
<![if !supportLineBreakNewLine]><br =
style=3D'mso-special-character:line-break'>
<![endif]><o:p></o:p></p>

</div>

<p class=3DMsoNormal><o:p>&nbsp;</o:p></p>

</div>

</div>

</body>

</html>

------=_NextPart_001_016C_01D21B18.0EEAA730--

------=_NextPart_000_016B_01D21B18.0EEAA730
	name="image001.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>

------=_NextPart_000_016B_01D21B18.0EEAA730--

--===============1862685945062662160==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1862685945062662160==--