Subject: Re: [Fot] Midwest Triumph News Update With Grattan Magic

From: John Hasty <[email-masked]>
Date: Thu, 25 Aug 2016 01:14:03 +0000

Good Lord...I feel like I was there!

Sent from my iPhone

> On Aug 24, 2016, at 5:50 PM, "Jason Ostrowski" <[email-masked]> wrote:
>
> Prelude to Grattan:
> Since My last post (which left us with a broken Hub kit after the Hawk at Road America)...Great strides were made in August for our Friendly Ghost Racing GT6 program.
> The timeline for getting the new hub made for our #69 Zippy GT6+ didn't seem reasonable to get the car ready for the Midwest Summer Party at Grattan Raceway near Grand Rapids Michigan.
> A Beady-Eyed Favorite event for some 3 decades...
> This Grattan venue has a powerful Hook.
> Bringing the best of track, party, and competition to a weeping willow, sand and lake-littered spot that is almost too fantastic for the Triumph Faithfull.
> The magic that happens in the mind when your Triumph runs well at Grattan fills you up with the inner smile of personal victory that we all strive for in this game.
> Somehow the track is both calm and punishing;
> It has a flow when driven well that locks beautiful visual reference in your brain.
> A magical freeze frame in your mind that exists inside you as pure reason for the racing disease to run in blood.
> Grattan is hard to beat.
> So every year in August I get the bug bad and prepare my car well.
> The summer-long hope is to reap the reward of mental championship found by doing well on the asphalt through this swamp.
> The track's fine blind plunges and sightless climbs make a month of sweat- drenched race prep a small price to pay.
> So sweat I Did...
> To bring my Yellow car out of a two-year slumber was a rather ambitious undertaking even by Friendly Ghost Racing standards of insanity.
> Forever done with the factory transmission's set-up for disappointment: we pushed the program for drive train upgrade; up to...immediately.
> The decision to make the inevitable conversion to our solid solution for gear drive success (that we have perfected in our British Racing Green "Zippy" GT6+) would have to be used for the first time in our slightly more period correct yellow car....if we were to show up with any faith in our machine.
> From a roller with no motor, trans, drive shaft, or rear end...
> To a finished prime example of GT6 manhood in 30 days?
> The yellow car, a 6 million dollar automotive man?
> Could it be?... and how did they do it??
> Logic and common sense would say it should be Nothing short of impossible; especially on my budget.
> But, fueled by bushel baskets of now empty imported beer cans.
> The nights went by; one by one.
> For starters, I rebuilt a totally unknown spare motor. This motor has sat on a shelf for some 20+ years (It came with my yellow car when I bought it) and since essentially "free" was the keyword; I figured it as the best choice to be used with the new aspects of our development.
> The downside:
> everything about the power and drive for the car would be open to potential gremlins and be much unknown.
> With attention to every detail I put my head down and worked.
> Mostly just examining and reassembling the spare motor, and then measuring, fitting, cutting, sparking and tweaking all the parts of our custom FGR GT6+ driveline that Brian and I have recently redeveloped.
> The Ideas and primitive templates that were originally engineered over the past several decades by John Reed and Chris Beebe in the famous Zippy Racing GT6+ and were nothing short of masterful design...
> and Now in the yellow car.... we have made it better.
> We have done it.
> The Kit has been reproduced with improvemnts.
> The parts have been small-man engineered and manufactured.
> Our first new and improved kit and the install of such has been completed.
> The "Kit" consists of a fully functional upgraded racing drivetrain that runs completely custom from the engine plate back to the rear-end.
> FGR financial supporters get all the secrets... but it utilizes a Custom made engine plate, flywheel, Tilton clutch, relocated slave cylinder with trick throw-out unit, upgrade transmission, custom starter and spacer, trick slip-yoke drive shaft, all partnered with our "better than ever" newly developed welded differential.
> Over the past several weeks we got the Yellow car ready to go with all the goodies and the old spare motor.
> Not without some hitches and panic phone calls to many of our FoT Heros.
> I completed the car and started it up in the late hours of the Grattan deadline.
> The car Fired up and was mostly ready; but only as a short and untested "Thank the racing Gods" six cylinder explosion
> I left the next day with my hope and dreams in tow.
> With all that hard work in the rearview, I am happy as ever to report that with all those upgrades, changes, developments and unknowns the car took every green flag and saw every checkered offered through-out the entire weekend.
> That's right folks...EVERY GODDAMN SESSION!
> Well, OK; Forget about the fact that the first session I ran out of gas trying to burn all the old gas out of the tank.
> But Hell, If the hardest fix was pouring some fresh 110 into the tank; this was Weekend was truly an amazing accomplishment.
> A mechanical Victory for Friendly Ghost Racing!
> Albeit the fact that the spare motor doesn't have the same grunt as some of my other motors... the car was great, the trans works awesomely and it was a real treat to finally be able to shift that car the way a racecar should be driven. No more pussying around with the pedals and the stick... the #27 car is now ready to race.
> I came home, cleaned the car up and registered for my next weekend of racing (a rare and welcomed task).
>
> Our whole group of FoT Folks had pretty good showings with Murphy's, Alexander's and Moore holding up their flags highest in group 2 even bringing on a Tornado (literally) as their session on Saturday ended with the warning siren.
> John S. in his TR3 that keeps getting more and more awesome and Tony Drews had the speed early in the weekend; but each had their woes and were unable to finish the weekend due to mechanical unraveling.
> Most spectacular fail had to be Tony's neat and pretty NASCAR axle which apparently due to "Incorrect Preload" took a vacation...
> The entire Splined axle Shot itself out of the hub end of the wheel like a 2 foot long Billet harpoon aimed at Moby Dick!
> Amazingly, The pieces were all found mostly intact.
> Aside from a lone bolt that needed proper time and facility for replacement; stuck deep inside the center of the car towards the differential inards, he almost got it all put back together for more racing. But after Friday, it was back to the Stock Car shop early for Mr. Drews.
> And Thanks to Tony for sticking around to host us all for wine and cheese up in the old Beady-Eyed Garage Area
> (We missed you Bill And Shirley)!
> Anyway, This selfish bastard was happy to be the fastest in the end; and best of all was to be still standing up proud at the finish. A real happy ending to a long month of hard work.
> Everything is about Getting ready for the next Kastner Cup!
> See you all Then!
> Jason Ostrowski
> Friendly Ghost Racing
> 1969 Triumph GT6+ Racecars
>
> _______________________________________________
> [email-masked]
>
> http://www.fot-racing.com
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Thu, 25 Aug 2016 11:39:45 -0400

--===============2908328862304915875==
	boundary="----=_Part_28472_1325093951.1472139585264"

------=_Part_28472_1325093951.1472139585264
Content-Transfer-Encoding: 7bit

Jason...

Another fine Race Report.  Hasty says it made him feel like he'd been there.  Maybe so, but I've raced GRATTAN so many times that it just made me 'homesick'.  I sure wish I had been there.

Tony's axle issue sounds scary.  It reminded me of the half dozen rear axles we broke at GRATTAN.  It was common early on.  I can't remember, but I think it was the 'Southwick' fix that addressed that issue.  For sure it kept the wheel with the car.  Maybe there was something else we did to stop breaking axles at GRATTAN.  I can't remember.  Of course, at my age, I can't remember if I had breakfast, until I look in the mirror.

How about the Barracuda?  Did the Cuda Pilot run at GRATTAN like he said he would.  That's a tight track for that beast.

Jason...you've always gone FAST, but taking the checker in racing sessions was often a disappointing issue.  That makes this particular trip to GRATTAN special.  Very special...very impressive.  Good for you!

Bill Dentinger

PS I've already got my airline tickets to fly back to Wisconsin for That Loooong Race at Blackhawk Farms Raceway come October.  I'm looking forward to it.  That season ending Midwestern Council event provides a nice opportunity for FOT racers to experience Blackhawk prior to next June's Kastner Cup event.  

-----Original Message-----
From: Jason Ostrowski <[email-masked]>
To: triumph friends <[email-masked]>
Sent: Wed, Aug 24, 2016 3:13 pm
Subject: [Fot] Midwest Triumph News Update With Grattan Magic

Prelude to Grattan:

------=_Part_28472_1325093951.1472139585264
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>Jason...</div>

<div><br>
</div>

<div>Another fine Race Report.&nbsp; Hasty says it made him feel like he'd been there.&nbsp; Maybe so, but I've raced GRATTAN so many times that it just made me 'homesick'.&nbsp; I sure wish I had been there.</div>

<div><br>
</div>

<div>Tony's axle issue sounds scary.&nbsp; It reminded me of the half dozen rear axles we broke at GRATTAN.&nbsp; It was common early on.&nbsp; I can't remember, but I think it was the 'Southwick' fix that addressed that issue.&nbsp; For sure it kept the wheel with the car.&nbsp; Maybe there was something else we did to stop breaking axles at GRATTAN.&nbsp; I can't remember.&nbsp; Of course, at my age, I can't remember if I had breakfast,&nbsp;until I look in the mirror.</div>

<div><br>
</div>

<div>How about the Barracuda?&nbsp; Did the Cuda Pilot&nbsp;run at GRATTAN like he said he would.&nbsp; That's a tight track for that beast.</div>

<div><br>
</div>

<div>Jason...you've always gone FAST, but taking the checker in racing sessions was often a disappointing&nbsp;issue.&nbsp; That makes this particular trip to GRATTAN&nbsp;special.&nbsp; Very special...very impressive.&nbsp; Good for you!</div>

<div><br>
</div>

<div>Bill Dentinger</div>

<div><br>
</div>

<div>PS I've already got my airline tickets to fly back to Wisconsin for That Loooong Race at Blackhawk Farms Raceway come October.&nbsp; I'm looking forward to it.&nbsp; That season ending Midwestern Council event provides a nice opportunity for FOT racers to experience Blackhawk prior to next June's Kastner Cup event.&nbsp; </div>

<div><br>
</div>

<div><br>
<br>
<br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Jason Ostrowski &lt;[email-masked]&gt;<br>
To: triumph friends &lt;[email-masked]&gt;<br>
Sent: Wed, Aug 24, 2016 3:13 pm<br>
Subject: [Fot] Midwest Triumph News Update With Grattan Magic<br>
<br>

<div id="AOLMsgPart_1.2_cd8cd6e7-02bd-4dcb-88f8-91876e1fad3e">

<div class="aolReplacedBody">
<div dir="ltr">
<div>Prelude to Grattan:</div>

<div>Since My last post (which left us with a broken Hub&nbsp;kit after the Hawk at Road America)...Great strides&nbsp;were made in August for&nbsp;our Friendly Ghost Racing GT6 program.</div>

<div>The timeline for getting the new hub made for our&nbsp;#69 Zippy GT6+&nbsp;didn't&nbsp;seem reasonable to get the car ready for the Midwest Summer&nbsp;Party at Grattan Raceway&nbsp;near Grand Rapids&nbsp;Michigan. </div>

<div>A Beady-Eyed Favorite event&nbsp;for some 3 decades...</div>

<div>This Grattan&nbsp;venue has a powerful Hook.</div>

<div>Bringing the best of track, party, and competition to a weeping willow, sand and lake-littered spot that is&nbsp;almost too fantastic for the Triumph Faithfull.</div>

<div>The magic that happens in the mind when your Triumph runs well at Grattan fills you up with the inner smile of personal victory that we all&nbsp;strive for in this game.</div>

<div>Somehow the track is both calm and punishing;&nbsp;</div>

<div>It has a flow when driven well that&nbsp;locks beautiful visual reference in your brain.&nbsp;</div>

<div>A magical freeze frame in your mind&nbsp;that exists inside you as&nbsp;pure reason&nbsp;for&nbsp;the racing&nbsp;disease to run in blood.</div>

<div>Grattan is hard to beat.</div>

<div>So every year in August I get the&nbsp;bug bad&nbsp;and&nbsp;prepare my car well.</div>

<div>The summer-long&nbsp;hope is to reap the&nbsp;reward of mental championship found by doing well on the asphalt through this swamp.</div>

<div>The track's fine blind&nbsp;plunges and sightless climbs make a month of sweat- drenched race prep a small price to pay.</div>

<div>So sweat I Did...</div>

<div>To bring my Yellow car out of a two-year slumber was a rather ambitious undertaking even by Friendly Ghost Racing standards of insanity.</div>

<div>Forever done with the factory&nbsp;transmission's set-up for disappointment:&nbsp;we pushed the program for drive train upgrade; up to...immediately.</div>

<div>The decision to make the inevitable conversion to our solid solution for gear drive&nbsp;success (that we have perfected in our&nbsp;British Racing Green "Zippy" GT6+) would have to&nbsp;be used&nbsp;for the first time in&nbsp;our slightly more period correct yellow car....if we were to show up with any faith in our machine.</div>

<div>From a roller with no motor,&nbsp;trans, drive shaft, or rear end...</div>

<div>To a finished prime example of GT6 manhood in 30 days?</div>

<div>The yellow car, a 6 million dollar automotive man?</div>

<div>Could it be?... and how did they do it??</div>

<div>Logic and common sense would say it should be Nothing short of impossible; especially&nbsp;on my budget.</div>

<div>But, fueled by bushel baskets of now empty imported beer cans.</div>

<div>The nights went by; one by one.</div>

<div>For starters, I rebuilt a totally&nbsp;unknown&nbsp;spare motor.&nbsp;This motor&nbsp;has sat on a shelf for some 20+ years (It came with my yellow car when I bought it) and since essentially "free" was the keyword; I figured it as the best choice to be used with the new&nbsp;aspects of our development.</div>

<div>The downside:</div>

<div>everything about the power and drive for the car would be open to potential gremlins and be much unknown.</div>

<div>With attention to every detail I&nbsp;put my head down and worked. </div>

<div>Mostly just examining and reassembling the spare motor, and then&nbsp;measuring, fitting, cutting, sparking&nbsp;and tweaking&nbsp;all the parts of our custom&nbsp;FGR GT6+ driveline that Brian and I have recently redeveloped.&nbsp;</div>

<div>The Ideas and primitive templates that were originally engineered&nbsp;over the past several decades&nbsp;by John Reed and Chris Beebe&nbsp;in the famous Zippy Racing GT6+ and were nothing short of masterful design...</div>

<div>and Now in the yellow car....&nbsp;we have made it better.</div>

<div>We have done it. </div>

<div>The Kit has been reproduced with improvemnts. </div>

<div>The parts&nbsp;have been small-man engineered&nbsp;and manufactured.</div>

<div>Our first new and improved kit and the&nbsp;install of such has been completed. </div>

<div>The "Kit" consists of a fully functional upgraded racing drivetrain that runs completely custom from the&nbsp;engine plate back to the rear-end. </div>

<div>FGR financial supporters get all the secrets... but it utilizes a Custom made engine plate,&nbsp;flywheel, Tilton clutch, relocated slave cylinder&nbsp;with trick&nbsp;throw-out unit, upgrade transmission,&nbsp;custom starter and spacer, trick slip-yoke drive shaft,&nbsp;all partnered with our "better than ever" newly developed&nbsp;welded differential.</div>

<div>Over the past several weeks we got the Yellow car ready to go with all the goodies and the old spare motor.</div>

<div>Not without some hitches and panic phone calls to many of our FoT Heros.</div>

<div>I completed the car and started it up&nbsp;in the late hours of the Grattan deadline.</div>

<div>The car Fired up and&nbsp;was mostly ready; but only as a short and&nbsp;untested "Thank the racing Gods" six cylinder explosion</div>

<div>I left the next day with my hope and dreams in tow.</div>

<div>With all that hard work in the rearview, I am happy as ever to report that with all those upgrades, changes, developments and unknowns the car took every green flag and saw every checkered offered through-out the entire weekend.</div>

<div>That's right folks...EVERY GODDAMN SESSION!</div>

<div>Well, OK; Forget about the fact that the first session I ran out of gas trying to burn all the old gas out&nbsp;of the tank.</div>

<div>But Hell, If the hardest fix was pouring some fresh 110 into the tank; this was Weekend was truly an amazing&nbsp;accomplishment.</div>

<div>A mechanical Victory for Friendly Ghost Racing!</div>

<div>Albeit the fact that the spare motor doesn't have the same grunt&nbsp;as some of my other motors...&nbsp;the car was great, the trans works awesomely and it was a real treat to finally be able to shift that car the way a racecar should be driven. No more pussying around with the pedals and the stick... the #27 car is now&nbsp;ready to race.</div>

<div>I came home, cleaned the car up and registered for my next weekend of racing (a rare and welcomed task).</div>

<div><br>
</div>

<div>Our whole group of FoT Folks had pretty good showings with Murphy's, Alexander's&nbsp;and Moore holding up&nbsp;their flags&nbsp;highest in group 2 even bringing on a Tornado (literally) as their session on Saturday ended with the warning siren.</div>

<div>John S. in his TR3 that keeps getting more and more awesome and Tony Drews had the speed early in the weekend; but each had their woes and were unable to finish the weekend due to mechanical unraveling. </div>

<div>Most spectacular fail had to be Tony's neat and pretty NASCAR axle which apparently due to "Incorrect Preload" took a vacation...</div>

<div>The entire Splined axle Shot itself out of the hub end of the wheel like a 2 foot long Billet&nbsp;harpoon aimed at Moby Dick!</div>

<div>Amazingly, The pieces were all found mostly&nbsp;intact. </div>

<div>Aside from a lone bolt that needed proper time and facility for replacement; stuck&nbsp;deep inside the center of the car towards the differential inards, he&nbsp;almost got it all&nbsp;put back together for more racing. But after Friday, it was back to the&nbsp;Stock&nbsp;Car shop early&nbsp;for Mr. Drews.&nbsp;</div>

<div>And Thanks to Tony for sticking around to host us all for wine and cheese up in the old Beady-Eyed Garage Area </div>

<div>(We missed you Bill And Shirley)!</div>

<div>Anyway, This selfish bastard was happy to be the fastest in the end;&nbsp;and best of all was&nbsp;to be still&nbsp;standing up proud&nbsp;at the finish.&nbsp;A real happy ending to a long month of hard work.</div>

<div>Everything is about Getting ready for the next Kastner Cup!&nbsp;</div>

<div>See you all Then!</div>

<div>Jason Ostrowski</div>

<div>Friendly Ghost Racing</div>

<div>1969 Triumph GT6+ Racecars</div>

<div><br>
</div>
</div>

</div>

</div>

_______________________________________________<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>
<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<br>
</div>
</font>
------=_Part_28472_1325093951.1472139585264--

--===============2908328862304915875==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2908328862304915875==--

---

From: Jason Ostrowski <[email-masked]>
Date: Thu, 25 Aug 2016 13:19:52 -0500

--===============3360762932066368623==

--001a11409062bb43b0053ae97117

The Cuda and the Cuda Pilot where not at Grattan. Brian regretfully had to
spend the weekend overseeing the installation of a peperoni making robot.
He had to work at some Tyson plant somewhere in Kansas.
Damn work getting in the way of the important stuff again.
Glad you are coming back home for the Loooong Race.
We want you at our afterhours Bon Fire party this year (or just Shirley)
Bring something with you to burn as a sacrifice at our Annual Giant Fire
Jason.

On Thu, Aug 25, 2016 at 10:39 AM, <[email-masked]> wrote:

> Jason...
>
> Another fine Race Report.  Hasty says it made him feel like he'd been
> there.  Maybe so, but I've raced GRATTAN so many times that it just made me
> 'homesick'.  I sure wish I had been there.
>
> Tony's axle issue sounds scary.  It reminded me of the half dozen rear
> axles we broke at GRATTAN.  It was common early on.  I can't remember, but
> I think it was the 'Southwick' fix that addressed that issue.  For sure it
> kept the wheel with the car.  Maybe there was something else we did to stop
> breaking axles at GRATTAN.  I can't remember.  Of course, at my age, I
> can't remember if I had breakfast, until I look in the mirror.
>
> How about the Barracuda?  Did the Cuda Pilot run at GRATTAN like he said
> he would.  That's a tight track for that beast.
>
> Jason...you've always gone FAST, but taking the checker in racing sessions
> was often a disappointing issue.  That makes this particular trip to
> GRATTAN special.  Very special...very impressive.  Good for you!
>
> Bill Dentinger
>
> PS I've already got my airline tickets to fly back to Wisconsin for That
> Loooong Race at Blackhawk Farms Raceway come October.  I'm looking forward
> to it.  That season ending Midwestern Council event provides a nice
> opportunity for FOT racers to experience Blackhawk prior to next June's
> Kastner Cup event.
>
>
>
>
> Since My last post (which left us with a broken Hub kit after the Hawk at
> Road America)...Great strides were made in August for our Friendly Ghost
> Racing GT6 program.
> The timeline for getting the new hub made for our #69 Zippy
> GT6+ didn't seem reasonable to get the car ready for the Midwest
> Summer Party at Grattan Raceway near Grand Rapids Michigan.
> Bringing the best of track, party, and competition to a weeping willow,
> sand and lake-littered spot that is almost too fantastic for the Triumph
> Faithfull.
> The magic that happens in the mind when your Triumph runs well at Grattan
> fills you up with the inner smile of personal victory that we all strive
> for in this game.
> A magical freeze frame in your mind that exists inside you as pure
> reason for the racing disease to run in blood.
> Grattan is hard to beat.
> The summer-long hope is to reap the reward of mental championship found by
> doing well on the asphalt through this swamp.
> To bring my Yellow car out of a two-year slumber was a rather ambitious
> undertaking even by Friendly Ghost Racing standards of insanity.
> Forever done with the factory transmission's set-up for disappointment: we
> pushed the program for drive train upgrade; up to...immediately.
> The decision to make the inevitable conversion to our solid solution for
> gear drive success (that we have perfected in our British Racing Green
> "Zippy" GT6+) would have to be used for the first time in our slightly more
> period correct yellow car....if we were to show up with any faith in our
> machine.
> For starters, I rebuilt a totally unknown spare motor. This motor has sat
> on a shelf for some 20+ years (It came with my yellow car when I bought it)
> and since essentially "free" was the keyword; I figured it as the best
> choice to be used with the new aspects of our development.
> The downside:
> Mostly just examining and reassembling the spare motor, and
> then measuring, fitting, cutting, sparking and tweaking all the parts of
> our custom FGR GT6+ driveline that Brian and I have recently redeveloped.
> The Ideas and primitive templates that were originally engineered over the
> past several decades by John Reed and Chris Beebe in the famous Zippy
> Racing GT6+ and were nothing short of masterful design...
> The "Kit" consists of a fully functional upgraded racing drivetrain that
> runs completely custom from the engine plate back to the rear-end.
> FGR financial supporters get all the secrets... but it utilizes a Custom
> made engine plate, flywheel, Tilton clutch, relocated slave cylinder with
> trick throw-out unit, upgrade transmission, custom starter and spacer,
> trick slip-yoke drive shaft, all partnered with our "better than ever"
> newly developed welded differential.
> The car Fired up and was mostly ready; but only as a short and untested
> "Thank the racing Gods" six cylinder explosion
> With all that hard work in the rearview, I am happy as ever to report that
> with all those upgrades, changes, developments and unknowns the car took
> every green flag and saw every checkered offered through-out the entire
> weekend.
> Well, OK; Forget about the fact that the first session I ran out of gas
> trying to burn all the old gas out of the tank.
> But Hell, If the hardest fix was pouring some fresh 110 into the tank;
> this was Weekend was truly an amazing accomplishment.
> Albeit the fact that the spare motor doesn't have the same grunt as some
> of my other motors... the car was great, the trans works awesomely and it
> was a real treat to finally be able to shift that car the way a racecar
> should be driven. No more pussying around with the pedals and the stick...
> the #27 car is now ready to race.
> Our whole group of FoT Folks had pretty good showings with Murphy's,
> Alexander's and Moore holding up their flags highest in group 2 even
> bringing on a Tornado (literally) as their session on Saturday ended with
> the warning siren.
> John S. in his TR3 that keeps getting more and more awesome and Tony Drews
> had the speed early in the weekend; but each had their woes and were unable
> to finish the weekend due to mechanical unraveling.
> Most spectacular fail had to be Tony's neat and pretty NASCAR axle which
> apparently due to "Incorrect Preload" took a vacation...
> The entire Splined axle Shot itself out of the hub end of the wheel like a
> 2 foot long Billet harpoon aimed at Moby Dick!
> Aside from a lone bolt that needed proper time and facility for
> replacement; stuck deep inside the center of the car towards the
> differential inards, he almost got it all put back together for more
> racing. But after Friday, it was back to the Stock Car shop early for Mr.
> Drews.
> Anyway, This selfish bastard was happy to be the fastest in the end; and
> best of all was to be still standing up proud at the finish. A real happy
> ending to a long month of hard work.
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/fot/[email-masked]
>
>
>

--001a11409062bb43b0053ae97117
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>The Cuda=C2=A0and the Cuda Pilot where not at Grattan=
. Brian regretfully had to spend the weekend overseeing the installation of=
 a peperoni making robot. He had to work=C2=A0at some Tyson plant somewhere=
 in Kansas. </div><div>Damn work getting in the way of the important stuff =
again.</div><div>Glad you are coming back home for the Loooong Race.</div><=
div>We want you at our afterhours Bon Fire party this year=C2=A0(or just Sh=
irley) </div><div>Bring something with you to burn as a sacrifice at our An=
nual Giant Fire</div><div>Jason.</div></div><div class=3D"gmail_extra"><br>=
<div class=3D"gmail_quote">On Thu, Aug 25, 2016 at 10:39 AM,  <span dir=3D"=
ltr">&lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">billdentin=
@aol.com</a>&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=
=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><font co=
lor=3D"black" face=3D"arial" size=3D"2">
<div>Jason...</div>

<div><br>
</div>

<div>Another fine Race Report.=C2=A0 Hasty says it made him feel like he&#3=
9;d been there.=C2=A0 Maybe so, but I&#39;ve raced GRATTAN so many times th=
at it just made me &#39;homesick&#39;.=C2=A0 I sure wish I had been there.<=
/div>

<div><br>
</div>

<div>Tony&#39;s axle issue sounds scary.=C2=A0 It reminded me of the half d=
ozen rear axles we broke at GRATTAN.=C2=A0 It was common early on.=C2=A0 I =
can&#39;t remember, but I think it was the &#39;Southwick&#39; fix that add=
ressed that issue.=C2=A0 For sure it kept the wheel with the car.=C2=A0 May=
be there was something else we did to stop breaking axles at GRATTAN.=C2=A0=
 I can&#39;t remember.=C2=A0 Of course, at my age, I can&#39;t remember if =
I had breakfast,=C2=A0until I look in the mirror.</div>

<div><br>
</div>

<div>How about the Barracuda?=C2=A0 Did the Cuda Pilot=C2=A0run at GRATTAN =
like he said he would.=C2=A0 That&#39;s a tight track for that beast.</div>

<div><br>
</div>

<div>Jason...you&#39;ve always gone FAST, but taking the checker in racing =
sessions was often a disappointing=C2=A0issue.=C2=A0 That makes this partic=
ular trip to GRATTAN=C2=A0special.=C2=A0 Very special...very impressive.=C2=
=A0 Good for you!</div>

<div><br>
</div>

<div><br>
</div>

<div>PS I&#39;ve already got my airline tickets to fly back to Wisconsin fo=
r That Loooong Race at Blackhawk Farms Raceway come October.=C2=A0 I&#39;m =
looking forward to it.=C2=A0 That season ending Midwestern Council event pr=
ovides a nice opportunity for FOT racers to experience Blackhawk prior to n=
ext June&#39;s Kastner Cup event.=C2=A0 </div>

<div><br>
</div>

<div><br>
<br>
<br>
</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black"><span=
>-----Original Message-----<br>
From: Jason Ostrowski &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br></span><div><div class=3D"h5"=
To: triumph friends &lt;<a href=3D"mailto:[email-masked]" target=3D"_bl=
ank">[email-masked]</a>&gt;<br>
Sent: Wed, Aug 24, 2016 3:13 pm<br>
Subject: [Fot] Midwest Triumph News Update With Grattan Magic<br>
<br>

<div>

<div>
<div dir=3D"ltr">

<div>Since My last post (which left us with a broken Hub=C2=A0kit after the=
 Hawk at Road America)...Great strides=C2=A0were made in August for=C2=A0ou=
r Friendly Ghost Racing GT6 program.</div>

<div>The timeline for getting the new hub made for our=C2=A0#69 Zippy GT6+=
=C2=A0didn&#39;t=C2=A0seem reasonable to get the car ready for the Midwest =
Summer=C2=A0Party at Grattan Raceway=C2=A0near Grand Rapids=C2=A0Michigan. =
</div>

<div>A Beady-Eyed Favorite event=C2=A0for some 3 decades...</div>

<div>This Grattan=C2=A0venue has a powerful Hook.</div>

<div>Bringing the best of track, party, and competition to a weeping willow=
, sand and lake-littered spot that is=C2=A0almost too fantastic for the Tri=
umph Faithfull.</div>

<div>The magic that happens in the mind when your Triumph runs well at Grat=
tan fills you up with the inner smile of personal victory that we all=C2=A0=
strive for in this game.</div>

<div>Somehow the track is both calm and punishing;=C2=A0</div>

<div>It has a flow when driven well that=C2=A0locks beautiful visual refere=
nce in your brain.=C2=A0</div>

<div>A magical freeze frame in your mind=C2=A0that exists inside you as=C2=
=A0pure reason=C2=A0for=C2=A0the racing=C2=A0disease to run in blood.</div>

<div>So every year in August I get the=C2=A0bug bad=C2=A0and=C2=A0prepare m=
y car well.</div>

<div>The summer-long=C2=A0hope is to reap the=C2=A0reward of mental champio=
nship found by doing well on the asphalt through this swamp.</div>

<div>The track&#39;s fine blind=C2=A0plunges and sightless climbs make a mo=
nth of sweat- drenched race prep a small price to pay.</div>

<div>To bring my Yellow car out of a two-year slumber was a rather ambitiou=
s undertaking even by Friendly Ghost Racing standards of insanity.</div>

<div>Forever done with the factory=C2=A0transmission&#39;s set-up for disap=
pointment:=C2=A0we pushed the program for drive train upgrade; up to...imme=
diately.</div>

<div>The decision to make the inevitable conversion to our solid solution f=
or gear drive=C2=A0success (that we have perfected in our=C2=A0British Raci=
ng Green &quot;Zippy&quot; GT6+) would have to=C2=A0be used=C2=A0for the fi=
rst time in=C2=A0our slightly more period correct yellow car....if we were =
to show up with any faith in our machine.</div>

<div>From a roller with no motor,=C2=A0trans, drive shaft, or rear end...</=
div>

<div>Logic and common sense would say it should be Nothing short of impossi=
ble; especially=C2=A0on my budget.</div>

<div>For starters, I rebuilt a totally=C2=A0unknown=C2=A0spare motor.=C2=A0=
This motor=C2=A0has sat on a shelf for some 20+ years (It came with my yell=
ow car when I bought it) and since essentially &quot;free&quot; was the key=
word; I figured it as the best choice to be used with the new=C2=A0aspects =
of our development.</div>

<div>The downside:</div>

<div>everything about the power and drive for the car would be open to pote=
ntial gremlins and be much unknown.</div>

<div>With attention to every detail I=C2=A0put my head down and worked. </d=
iv>

<div>Mostly just examining and reassembling the spare motor, and then=C2=A0=
measuring, fitting, cutting, sparking=C2=A0and tweaking=C2=A0all the parts =
of our custom=C2=A0FGR GT6+ driveline that Brian and I have recently redeve=
loped.=C2=A0</div>

<div>The Ideas and primitive templates that were originally engineered=C2=
=A0over the past several decades=C2=A0by John Reed and Chris Beebe=C2=A0in =
the famous Zippy Racing GT6+ and were nothing short of masterful design...<=
/div>

<div>and Now in the yellow car....=C2=A0we have made it better.</div>

<div>The parts=C2=A0have been small-man engineered=C2=A0and manufactured.</=
div>

<div>Our first new and improved kit and the=C2=A0install of such has been c=
ompleted. </div>

<div>The &quot;Kit&quot; consists of a fully functional upgraded racing dri=
vetrain that runs completely custom from the=C2=A0engine plate back to the =
rear-end. </div>

<div>FGR financial supporters get all the secrets... but it utilizes a Cust=
om made engine plate,=C2=A0flywheel, Tilton clutch, relocated slave cylinde=
r=C2=A0with trick=C2=A0throw-out unit, upgrade transmission,=C2=A0custom st=
arter and spacer, trick slip-yoke drive shaft,=C2=A0all partnered with our =
&quot;better than ever&quot; newly developed=C2=A0welded differential.</div=

<div>Over the past several weeks we got the Yellow car ready to go with all=
 the goodies and the old spare motor.</div>

<div>Not without some hitches and panic phone calls to many of our FoT Hero=
s.</div>

<div>I completed the car and started it up=C2=A0in the late hours of the Gr=
attan deadline.</div>

<div>The car Fired up and=C2=A0was mostly ready; but only as a short and=C2=
=A0untested &quot;Thank the racing Gods&quot; six cylinder explosion</div>

<div>With all that hard work in the rearview, I am happy as ever to report =
that with all those upgrades, changes, developments and unknowns the car to=
ok every green flag and saw every checkered offered through-out the entire =
weekend.</div>

<div>That&#39;s right folks...EVERY GODDAMN SESSION!</div>

<div>Well, OK; Forget about the fact that the first session I ran out of ga=
s trying to burn all the old gas out=C2=A0of the tank.</div>

<div>But Hell, If the hardest fix was pouring some fresh 110 into the tank;=
 this was Weekend was truly an amazing=C2=A0accomplishment.</div>

<div>Albeit the fact that the spare motor doesn&#39;t have the same grunt=
=C2=A0as some of my other motors...=C2=A0the car was great, the trans works=
 awesomely and it was a real treat to finally be able to shift that car the=
 way a racecar should be driven. No more pussying around with the pedals an=
d the stick... the #27 car is now=C2=A0ready to race.</div>

<div>I came home, cleaned the car up and registered for my next weekend of =
racing (a rare and welcomed task).</div>

<div><br>
</div>

<div>Our whole group of FoT Folks had pretty good showings with Murphy&#39;=
s, Alexander&#39;s=C2=A0and Moore holding up=C2=A0their flags=C2=A0highest =
in group 2 even bringing on a Tornado (literally) as their session on Satur=
day ended with the warning siren.</div>

<div>John S. in his TR3 that keeps getting more and more awesome and Tony D=
rews had the speed early in the weekend; but each had their woes and were u=
nable to finish the weekend due to mechanical unraveling. </div>

<div>Most spectacular fail had to be Tony&#39;s neat and pretty NASCAR axle=
 which apparently due to &quot;Incorrect Preload&quot; took a vacation...</=
div>

<div>The entire Splined axle Shot itself out of the hub end of the wheel li=
ke a 2 foot long Billet=C2=A0harpoon aimed at Moby Dick!</div>

<div>Amazingly, The pieces were all found mostly=C2=A0intact. </div>

<div>Aside from a lone bolt that needed proper time and facility for replac=
ement; stuck=C2=A0deep inside the center of the car towards the differentia=
l inards, he=C2=A0almost got it all=C2=A0put back together for more racing.=
 But after Friday, it was back to the=C2=A0Stock=C2=A0Car shop early=C2=A0f=
or Mr. Drews.=C2=A0</div>

<div>And Thanks to Tony for sticking around to host us all for wine and che=
ese up in the old Beady-Eyed Garage Area </div>

<div>Anyway, This selfish bastard was happy to be the fastest in the end;=
=C2=A0and best of all was=C2=A0to be still=C2=A0standing up proud=C2=A0at t=
he finish.=C2=A0A real happy ending to a long month of hard work.</div>

<div>Everything is about Getting ready for the next Kastner Cup!=C2=A0</div=

<div><br>
</div>
</div>

</div>

</div></div></div><span>

______________________________<wbr>_________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
<br>
<a href=3D"http://www.fot-racing.com" target=3D"_blank">http://www.fot-raci=
ng.com</a><br>
<br>
//www.team.net/donate.<wbr>html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br></span>
[email-masked]" target=3D"_blank">http://autox.team.net/mailman/<wbr>opti=
ons/fot/[email-masked]</a><br>
<br>
<br>
</div>
</font></blockquote></div><br></div>

--001a11409062bb43b0053ae97117--

--===============3360762932066368623==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3360762932066368623==--

---

From: "Barr, Scott" <[email-masked]>
Date: Thu, 25 Aug 2016 21:21:07 +0000

--===============1234534583115610785==
Content-Language: en-US
	boundary="_000_84F56CFCC31FAC48AE160008ADDECFA547E20EB0SVREXCH02mccart_"

--_000_84F56CFCC31FAC48AE160008ADDECFA547E20EB0SVREXCH02mccart_
Content-Transfer-Encoding: base64

--_000_84F56CFCC31FAC48AE160008ADDECFA547E20EB0SVREXCH02mccart_
Content-Transfer-Encoding: base64

--_000_84F56CFCC31FAC48AE160008ADDECFA547E20EB0SVREXCH02mccart_--

--===============1234534583115610785==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1234534583115610785==--