Subject: [Fot] Diff ratio for Road America

From: David Amys <[email-masked]>
Date: Sat, 27 Aug 2016 19:34:13 -0500

Need advice on which diff to run at Elkhart. Our first time out. GT6 with mild motor.  We have two diffs. 3:89 welded and 3:26 stock rebuild. Rev limiter set at 6,000.
Thanks
Dave and Alex

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Barr, Scott" <[email-masked]>
Date: Sun, 28 Aug 2016 14:36:43 +0000

Which tires?  Roughly 22" diameter?  I generally used a 3.89 there, but it's an awful lot of revs for a long time if you have no overdrive.  I tried a 3.27 once, but the Spit didin't have enough grunt to pull that gear, and I was drag-limited to about 88 mph.  Not ideal either.  Maybe the GT6's additional torque would make the 3.27 gear work just fine.

I will try to remember to send you a gear calculation spreadsheet which I have on my computer at work...

Scott (B.)

Sent from my Verizon, Samsung Galaxy smartphone

-------- Original message --------
From: David Amys <[email-masked]>
Date: 8/27/16 10:26 PM (GMT-06:00)
To: [email-masked]
Subject: [Fot] Diff ratio for Road America

-------- Original message --------
From: David Amys <[email-masked]>
Date: 8/27/16 10:26 PM (GMT-06:00)
To: [email-masked]
Subject: [Fot] Diff ratio for Road America

Sent from my iPhone

---

From: norlinengineering <[email-masked]>
Date: Sun, 28 Aug 2016 11:17:39 -0700

--===============1869029733979882151==

----_com.android.email_795887397013150
Content-Transfer-Encoding: base64

----_com.android.email_795887397013150
Content-Transfer-Encoding: base64

----_com.android.email_795887397013150--

--===============1869029733979882151==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1869029733979882151==--

---

From: "Barr, Scott" <[email-masked]>
Date: Sun, 28 Aug 2016 21:48:04 +0000

You will probably see your highest revs at turns 5 or 12 rather than turn 1.

Scott Barr
McCarty Law LLP
(920) 257-2233

Looking back at my data from 2010 at RA with our Spitfire, we couldn't pull a 3.89 and had to go to a 4.11.  We were running Hoosier R6's, 185/60 13's.  With the 3.89 rpm going into turn 1 was 6400 at 106 mph.  With the 4.11, rpm was 6850 at 109.5 mph.  Hope this helps.

Sent from my Verizon 4G LTE smartphone

-------- Original message --------
From: David Amys <[email-masked]>
Date: 8/27/16 5:34 PM (GMT-08:00)
To: [email-masked]
Subject: [Fot] Diff ratio for Road America

Sent from my iPhone