Subject: Re: [Fot] Accusump connection question

From: Tony Drews <[email-masked]>
Date: Sat, 13 Aug 2016 11:38:55 -0500

Mine is connected to the lines from the oil 
cooler with a T fitting and a check valve in the 
oil cooler line so it doesn't push oil the wrong 
way.  Lines are hefty, like 3/4" (AN12?).

Regards, Tony

At 06:40 AM 8/13/2016, Stephen Borowski wrote:
>Hello All, I’m going to install an accusump 
>system to my racer. What size should I tap the 
>block for the return/pressure line? 
>_______________________________________________ 
>[email-masked] http://www.fot-racing.com 
>Donate: http://www.team.net/donate.html Archive: 
>http://www.team.net/archive Forums: 
>http://www.team.net/forums Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive
eam.net

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Sat, 13 Aug 2016 10:19:27 -0700

--===============7475245365907884355==

--001a1135a50691c27d0539f7332b
Content-Transfer-Encoding: quoted-printable

I installed a "T" fitting on the return line from the oil cooler with a one
way valve on the input. Output side goes to Accusump, the other to the oil
filter adapter. No block tapping.

On Aug 13, 2016 5:08 AM, "Stephen Borowski" <[email-masked]> wrote:

> Hello All,
> I=E2=80=99m going to install an accusump system to my racer. What size sh=
ould I
> tap the block for the return/pressure line?
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/fot/[email-masked]
>
>
>

--001a1135a50691c27d0539f7332b
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">I installed a &quot;T&quot; fitting on the return line from =
the oil cooler with a one way valve on the input. Output side goes to Accus=
ump, the other to the oil filter adapter. No block tapping.</p>
<div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Aug 13, 2016 5=
:08 AM, &quot;Stephen Borowski&quot; &lt;<a href=3D"mailto:biznzman@pacbell=
.net">[email-masked]</a>&gt; wrote:<br type=3D"attribution"><blockquo=
te class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1px #ccc so=
lid;padding-left:1ex">Hello All,<br>
I=E2=80=99m going to install an accusump system to my racer. What size shou=
ld I tap the block for the return/pressure line?<br>
______________________________<wbr>_________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer" target=3D"_blank">=
http://www.fot-racing.com</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.<wbr>html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net=
/mailman/<wbr>options/fot/[email-masked]</a><br>
<br>
<br>
</blockquote></div></div>

--001a1135a50691c27d0539f7332b--

--===============7475245365907884355==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7475245365907884355==--

---

From: "Rocky Entriken" <[email-masked]>
Date: Sun, 14 Aug 2016 00:33:37 -0500 boundary="----=_NextPart_000_003E_01D1F5C3.7F61AAB0"

This is a multi-part message in MIME format.

------=_NextPart_000_003E_01D1F5C3.7F61AAB0
	format=flowed;
	charset="utf-8";
	reply-type=original
Content-Transfer-Encoding: 8bit

I have an adaptor that spins onto the oil filter boss. It has an out hole 
(to remote filter) and an in hole (from oil cooler/Accusump) which take your 
external lines.

Find them at Triumph parts places like Roadster Factory or Vicky Brit, or 
racer parts places like Pegasus. No tapping necessary.

You don't  "just" want an Accusump. You want a system -- Accusump, remote 
filter (also requires an adaptor), oil cooler, and the external lines, 
fittings and check valves to connect it all.

I'll attach a pic of mine. It probably won't show on the FOT list but this 
is also addressed direct to you so you oughta get it.

--Rocky Entriken

-----Original Message----- 
From: Stephen Borowski
Sent: Saturday, August 13, 2016 6:40 AM
To: FOT Triumph
Subject: [Fot] Accusump connection question

Hello All,
I’m going to install an accusump system to my racer. What size should I tap 
the block for the return/pressure line?
_______________________________________________
[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

------=_NextPart_000_003E_01D1F5C3.7F61AAB0
	name="Engine-left.JPG"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
	filename="Engine-left.JPG"

------=_NextPart_000_003E_01D1F5C3.7F61AAB0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_NextPart_000_003E_01D1F5C3.7F61AAB0--