Subject: [Fot] Midwest Triumph News Update With Grattan Magic

From: Jason Ostrowski <[email-masked]>
Date: Wed, 24 Aug 2016 16:38:17 -0500

--===============8926203321229110153==

--001a113dbeee75e350053ad8190b

Prelude to Grattan:
Since My last post (which left us with a broken Hub kit after the Hawk at
Road America)...Great strides were made in August for our Friendly Ghost
Racing GT6 program.
The timeline for getting the new hub made for our #69 Zippy
GT6+ didn't seem reasonable to get the car ready for the Midwest
Summer Party at Grattan Raceway near Grand Rapids Michigan.
A Beady-Eyed Favorite event for some 3 decades...
This Grattan venue has a powerful Hook.
Bringing the best of track, party, and competition to a weeping willow,
sand and lake-littered spot that is almost too fantastic for the Triumph
Faithfull.
The magic that happens in the mind when your Triumph runs well at Grattan
fills you up with the inner smile of personal victory that we all strive
for in this game.
Somehow the track is both calm and punishing;
It has a flow when driven well that locks beautiful visual reference in
your brain.
A magical freeze frame in your mind that exists inside you as pure
reason for the racing disease to run in blood.
Grattan is hard to beat.
So every year in August I get the bug bad and prepare my car well.
The summer-long hope is to reap the reward of mental championship found by
doing well on the asphalt through this swamp.
The track's fine blind plunges and sightless climbs make a month of sweat-
drenched race prep a small price to pay.
So sweat I Did...
To bring my Yellow car out of a two-year slumber was a rather ambitious
undertaking even by Friendly Ghost Racing standards of insanity.
Forever done with the factory transmission's set-up for disappointment: we
pushed the program for drive train upgrade; up to...immediately.
The decision to make the inevitable conversion to our solid solution for
gear drive success (that we have perfected in our British Racing Green
"Zippy" GT6+) would have to be used for the first time in our slightly more
period correct yellow car....if we were to show up with any faith in our
machine.
>From a roller with no motor, trans, drive shaft, or rear end...
To a finished prime example of GT6 manhood in 30 days?
The yellow car, a 6 million dollar automotive man?
Could it be?... and how did they do it??
Logic and common sense would say it should be Nothing short of impossible;
especially on my budget.
But, fueled by bushel baskets of now empty imported beer cans.
The nights went by; one by one.
For starters, I rebuilt a totally unknown spare motor. This motor has sat
on a shelf for some 20+ years (It came with my yellow car when I bought it)
and since essentially "free" was the keyword; I figured it as the best
choice to be used with the new aspects of our development.
The downside:
everything about the power and drive for the car would be open to potential
gremlins and be much unknown.
With attention to every detail I put my head down and worked.
Mostly just examining and reassembling the spare motor, and then measuring,
fitting, cutting, sparking and tweaking all the parts of our custom FGR
GT6+ driveline that Brian and I have recently redeveloped.
The Ideas and primitive templates that were originally engineered over the
past several decades by John Reed and Chris Beebe in the famous Zippy
Racing GT6+ and were nothing short of masterful design...
and Now in the yellow car.... we have made it better.
We have done it.
The Kit has been reproduced with improvemnts.
The parts have been small-man engineered and manufactured.
Our first new and improved kit and the install of such has been completed.
The "Kit" consists of a fully functional upgraded racing drivetrain that
runs completely custom from the engine plate back to the rear-end.
FGR financial supporters get all the secrets... but it utilizes a Custom
made engine plate, flywheel, Tilton clutch, relocated slave cylinder with
trick throw-out unit, upgrade transmission, custom starter and spacer,
trick slip-yoke drive shaft, all partnered with our "better than ever"
newly developed welded differential.
Over the past several weeks we got the Yellow car ready to go with all the
goodies and the old spare motor.
Not without some hitches and panic phone calls to many of our FoT Heros.
I completed the car and started it up in the late hours of the Grattan
deadline.
The car Fired up and was mostly ready; but only as a short and untested
"Thank the racing Gods" six cylinder explosion
I left the next day with my hope and dreams in tow.
With all that hard work in the rearview, I am happy as ever to report that
with all those upgrades, changes, developments and unknowns the car took
every green flag and saw every checkered offered through-out the entire
weekend.
That's right folks...EVERY GODDAMN SESSION!
Well, OK; Forget about the fact that the first session I ran out of gas
trying to burn all the old gas out of the tank.
But Hell, If the hardest fix was pouring some fresh 110 into the tank; this
was Weekend was truly an amazing accomplishment.
A mechanical Victory for Friendly Ghost Racing!
Albeit the fact that the spare motor doesn't have the same grunt as some of
my other motors... the car was great, the trans works awesomely and it was
a real treat to finally be able to shift that car the way a racecar should
be driven. No more pussying around with the pedals and the stick... the #27
car is now ready to race.
I came home, cleaned the car up and registered for my next weekend of
racing (a rare and welcomed task).

Our whole group of FoT Folks had pretty good showings with Murphy's,
Alexander's and Moore holding up their flags highest in group 2 even
bringing on a Tornado (literally) as their session on Saturday ended with
the warning siren.
John S. in his TR3 that keeps getting more and more awesome and Tony Drews
had the speed early in the weekend; but each had their woes and were unable
to finish the weekend due to mechanical unraveling.
Most spectacular fail had to be Tony's neat and pretty NASCAR axle which
apparently due to "Incorrect Preload" took a vacation...
The entire Splined axle Shot itself out of the hub end of the wheel like a
2 foot long Billet harpoon aimed at Moby Dick!
Amazingly, The pieces were all found mostly intact.
Aside from a lone bolt that needed proper time and facility for
replacement; stuck deep inside the center of the car towards the
differential inards, he almost got it all put back together for more
racing. But after Friday, it was back to the Stock Car shop early for Mr.
Drews.
And Thanks to Tony for sticking around to host us all for wine and cheese
up in the old Beady-Eyed Garage Area
(We missed you Bill And Shirley)!
Anyway, This selfish bastard was happy to be the fastest in the end; and
best of all was to be still standing up proud at the finish. A real happy
ending to a long month of hard work.
Everything is about Getting ready for the next Kastner Cup!
See you all Then!
Jason Ostrowski
Friendly Ghost Racing
1969 Triumph GT6+ Racecars

--001a113dbeee75e350053ad8190b
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>Prelude to Grattan:</div><div>Since My last post (whi=
ch left us with a broken Hub=C2=A0kit after the Hawk at Road America)...Gre=
at strides=C2=A0were made in August for=C2=A0our Friendly Ghost Racing GT6 =
program.</div><div>The timeline for getting the new hub made for our=C2=A0#=
69 Zippy GT6+=C2=A0didn&#39;t=C2=A0seem reasonable to get the car ready for=
 the Midwest Summer=C2=A0Party at Grattan Raceway=C2=A0near Grand Rapids=C2=
=A0Michigan. </div><div>A Beady-Eyed Favorite event=C2=A0for some 3 decades=
...</div><div>This Grattan=C2=A0venue has a powerful Hook.</div><div>Bringi=
ng the best of track, party, and competition to a weeping willow, sand and =
lake-littered spot that is=C2=A0almost too fantastic for the Triumph Faithf=
ull.</div><div>The magic that happens in the mind when your Triumph runs we=
ll at Grattan fills you up with the inner smile of personal victory that we=
 all=C2=A0strive for in this game.</div><div>Somehow the track is both calm=
 and punishing;=C2=A0</div><div>It has a flow when driven well that=C2=A0lo=
cks beautiful visual reference in your brain.=C2=A0</div><div>A magical fre=
eze frame in your mind=C2=A0that exists inside you as=C2=A0pure reason=C2=
=A0for=C2=A0the racing=C2=A0disease to run in blood.</div><div>Grattan is h=
ard to beat.</div><div>So every year in August I get the=C2=A0bug bad=C2=A0=
and=C2=A0prepare my car well.</div><div>The summer-long=C2=A0hope is to rea=
p the=C2=A0reward of mental championship found by doing well on the asphalt=
 through this swamp.</div><div>The track&#39;s fine blind=C2=A0plunges and =
sightless climbs make a month of sweat- drenched race prep a small price to=
 pay.</div><div>So sweat I Did...</div><div>To bring my Yellow car out of a=
 two-year slumber was a rather ambitious undertaking even by Friendly Ghost=
 Racing standards of insanity.</div><div>Forever done with the factory=C2=
=A0transmission&#39;s set-up for disappointment:=C2=A0we pushed the program=
 for drive train upgrade; up to...immediately.</div><div>The decision to ma=
ke the inevitable conversion to our solid solution for gear drive=C2=A0succ=
ess (that we have perfected in our=C2=A0British Racing Green &quot;Zippy&qu=
ot; GT6+) would have to=C2=A0be used=C2=A0for the first time in=C2=A0our sl=
ightly more period correct yellow car....if we were to show up with any fai=
th in our machine.</div><div>From a roller with no motor,=C2=A0trans, drive=
 shaft, or rear end...</div><div>To a finished prime example of GT6 manhood=
 in 30 days?</div><div>The yellow car, a 6 million dollar automotive man?</=
div><div>Could it be?... and how did they do it??</div><div>Logic and commo=
n sense would say it should be Nothing short of impossible; especially=C2=
=A0on my budget.</div><div>But, fueled by bushel baskets of now empty impor=
ted beer cans.</div><div>The nights went by; one by one.</div><div>For star=
ters, I rebuilt a totally=C2=A0unknown=C2=A0spare motor.=C2=A0This motor=C2=
=A0has sat on a shelf for some 20+ years (It came with my yellow car when I=
 bought it) and since essentially &quot;free&quot; was the keyword; I figur=
ed it as the best choice to be used with the new=C2=A0aspects of our develo=
pment.</div><div>The downside:</div><div>everything about the power and dri=
ve for the car would be open to potential gremlins and be much unknown.</di=
v><div>With attention to every detail I=C2=A0put my head down and worked. <=
/div><div>Mostly just examining and reassembling the spare motor, and then=
=C2=A0measuring, fitting, cutting, sparking=C2=A0and tweaking=C2=A0all the =
parts of our custom=C2=A0FGR GT6+ driveline that Brian and I have recently =
redeveloped.=C2=A0</div><div>The Ideas and primitive templates that were or=
iginally engineered=C2=A0over the past several decades=C2=A0by John Reed an=
d Chris Beebe=C2=A0in the famous Zippy Racing GT6+ and were nothing short o=
f masterful design...</div><div>and Now in the yellow car....=C2=A0we have =
made it better.</div><div>We have done it. </div><div>The Kit has been repr=
oduced with improvemnts. </div><div>The parts=C2=A0have been small-man engi=
neered=C2=A0and manufactured.</div><div>Our first new and improved kit and =
the=C2=A0install of such has been completed. </div><div>The &quot;Kit&quot;=
 consists of a fully functional upgraded racing drivetrain that runs comple=
tely custom from the=C2=A0engine plate back to the rear-end. </div><div>FGR=
 financial supporters get all the secrets... but it utilizes a Custom made =
engine plate,=C2=A0flywheel, Tilton clutch, relocated slave cylinder=C2=A0w=
ith trick=C2=A0throw-out unit, upgrade transmission,=C2=A0custom starter an=
d spacer, trick slip-yoke drive shaft,=C2=A0all partnered with our &quot;be=
tter than ever&quot; newly developed=C2=A0welded differential.</div><div>Ov=
er the past several weeks we got the Yellow car ready to go with all the go=
odies and the old spare motor.</div><div>Not without some hitches and panic=
 phone calls to many of our FoT Heros.</div><div>I completed the car and st=
arted it up=C2=A0in the late hours of the Grattan deadline.</div><div>The c=
ar Fired up and=C2=A0was mostly ready; but only as a short and=C2=A0unteste=
d &quot;Thank the racing Gods&quot; six cylinder explosion</div><div>I left=
 the next day with my hope and dreams in tow.</div><div>With all that hard =
work in the rearview, I am happy as ever to report that with all those upgr=
ades, changes, developments and unknowns the car took every green flag and =
saw every checkered offered through-out the entire weekend.</div><div>That&=
#39;s right folks...EVERY GODDAMN SESSION!</div><div>Well, OK; Forget about=
 the fact that the first session I ran out of gas trying to burn all the ol=
d gas out=C2=A0of the tank.</div><div>But Hell, If the hardest fix was pour=
ing some fresh 110 into the tank; this was Weekend was truly an amazing=C2=
=A0accomplishment.</div><div>A mechanical Victory for Friendly Ghost Racing=
!</div><div>Albeit the fact that the spare motor doesn&#39;t have the same =
grunt=C2=A0as some of my other motors...=C2=A0the car was great, the trans =
works awesomely and it was a real treat to finally be able to shift that ca=
r the way a racecar should be driven. No more pussying around with the peda=
ls and the stick... the #27 car is now=C2=A0ready to race.</div><div>I came=
 home, cleaned the car up and registered for my next weekend of racing (a r=
are and welcomed task).</div><div><br></div><div>Our whole group of FoT Fol=
ks had pretty good showings with Murphy&#39;s, Alexander&#39;s=C2=A0and Moo=
re holding up=C2=A0their flags=C2=A0highest in group 2 even bringing on a T=
ornado (literally) as their session on Saturday ended with the warning sire=
n.</div><div>John S. in his TR3 that keeps getting more and more awesome an=
d Tony Drews had the speed early in the weekend; but each had their woes an=
d were unable to finish the weekend due to mechanical unraveling. </div><di=
v>Most spectacular fail had to be Tony&#39;s neat and pretty NASCAR axle wh=
ich apparently due to &quot;Incorrect Preload&quot; took a vacation...</div=
><div>The entire Splined axle Shot itself out of the hub end of the wheel l=
ike a 2 foot long Billet=C2=A0harpoon aimed at Moby Dick!</div><div>Amazing=
ly, The pieces were all found mostly=C2=A0intact. </div><div>Aside from a l=
one bolt that needed proper time and facility for replacement; stuck=C2=A0d=
eep inside the center of the car towards the differential inards, he=C2=A0a=
lmost got it all=C2=A0put back together for more racing. But after Friday, =
it was back to the=C2=A0Stock=C2=A0Car shop early=C2=A0for Mr. Drews.=C2=A0=
</div><div>And Thanks to Tony for sticking around to host us all for wine a=
nd cheese up in the old Beady-Eyed Garage Area </div><div>(We missed you Bi=
ll And Shirley)!</div><div>Anyway, This selfish bastard was happy to be the=
 fastest in the end;=C2=A0and best of all was=C2=A0to be still=C2=A0standin=
g up proud=C2=A0at the finish.=C2=A0A real happy ending to a long month of =
hard work.</div><div>Everything is about Getting ready for the next Kastner=
 Cup!=C2=A0</div><div>See you all Then!</div><div>Jason Ostrowski</div><div=
>Friendly Ghost Racing</div><div>1969 Triumph GT6+ Racecars</div><div><br><=
/div></div>

--001a113dbeee75e350053ad8190b--

--===============8926203321229110153==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============8926203321229110153==--

---

From: Bruce Lapierre <[email-masked]>
Date: Thu, 25 Aug 2016 11:12:24 -0400

--===============8768202043714758065==
	boundary="----=_Part_31447_553785041.1472137943775"

------=_Part_31447_553785041.1472137943775
Content-Transfer-Encoding: 7bit

Jason - - - - you outdid yourself on this one.  Great commentary.  Thanks.  

-----Original Message-----
From: John Hasty <[email-masked]>
To: Jason Ostrowski <[email-masked]>
Cc: triumph friends <[email-masked]>
Sent: Wed, Aug 24, 2016 10:18 pm
Subject: Re: [Fot] Midwest Triumph News Update With Grattan Magic

Good Lord...I feel like I was there!

Sent from my iPhone

> On Aug 24, 2016, at 5:50 PM, "Jason Ostrowski" <[email-masked]> wrote:
>
> Prelude to Grattan:
> Since My last post (which left us with a broken Hub kit after the Hawk at Road America)...Great strides were made in August for our Friendly Ghost Racing GT6 program.
> The timeline for getting the new hub made for our #69 Zippy GT6+ didn't seem reasonable to get the car ready for the Midwest Summer Party at Grattan Raceway near Grand Rapids Michigan.
> Bringing the best of track, party, and competition to a weeping willow, sand and lake-littered spot that is almost too fantastic for the Triumph Faithfull.
> The magic that happens in the mind when your Triumph runs well at Grattan fills you up with the inner smile of personal victory that we all strive for in this game.
> It has a flow when driven well that locks beautiful visual reference in your brain.
> A magical freeze frame in your mind that exists inside you as pure reason for the racing disease to run in blood.
> Grattan is hard to beat.
> The summer-long hope is to reap the reward of mental championship found by doing well on the asphalt through this swamp.
> The track's fine blind plunges and sightless climbs make a month of sweat- drenched race prep a small price to pay.
> So sweat I Did...
> To bring my Yellow car out of a two-year slumber was a rather ambitious undertaking even by Friendly Ghost Racing standards of insanity.
> Forever done with the factory transmission's set-up for disappointment: we pushed the program for drive train upgrade; up to...immediately.
> The decision to make the inevitable conversion to our solid solution for gear drive success (that we have perfected in our British Racing Green "Zippy" GT6+) would have to be used for the first time in our slightly more period correct yellow car....if we were to show up with any faith in our machine.
> Logic and common sense would say it should be Nothing short of impossible; especially on my budget.
> For starters, I rebuilt a totally unknown spare motor. This motor has sat on a shelf for some 20+ years (It came with my yellow car when I bought it) and since essentially "free" was the keyword; I figured it as the best choice to be used with the new aspects of our development.
> The downside:
> everything about the power and drive for the car would be open to potential gremlins and be much unknown.
> Mostly just examining and reassembling the spare motor, and then measuring, fitting, cutting, sparking and tweaking all the parts of our custom FGR GT6+ driveline that Brian and I have recently redeveloped.
> The Ideas and primitive templates that were originally engineered over the past several decades by John Reed and Chris Beebe in the famous Zippy Racing GT6+ and were nothing short of masterful design...
> The "Kit" consists of a fully functional upgraded racing drivetrain that runs completely custom from the engine plate back to the rear-end.
> FGR financial supporters get all the secrets... but it utilizes a Custom made engine plate, flywheel, Tilton clutch, relocated slave cylinder with trick throw-out unit, upgrade transmission, custom starter and spacer, trick slip-yoke drive shaft, all partnered with our "better than ever" newly developed welded differential.
> Over the past several weeks we got the Yellow car ready to go with all the goodies and the old spare motor.
> I completed the car and started it up in the late hours of the Grattan deadline.
> The car Fired up and was mostly ready; but only as a short and untested "Thank the racing Gods" six cylinder explosion
> With all that hard work in the rearview, I am happy as ever to report that with all those upgrades, changes, developments and unknowns the car took every green flag and saw every checkered offered through-out the entire weekend.
> Well, OK; Forget about the fact that the first session I ran out of gas trying to burn all the old gas out of the tank.
> But Hell, If the hardest fix was pouring some fresh 110 into the tank; this was Weekend was truly an amazing accomplishment.
> Albeit the fact that the spare motor doesn't have the same grunt as some of my other motors... the car was great, the trans works awesomely and it was a real treat to finally be able to shift that car the way a racecar should be driven. No more pussying around with the pedals and the stick... the #27 car is now ready to race.
> I came home, cleaned the car up and registered for my next weekend of racing (a rare and welcomed task).
>
> Our whole group of FoT Folks had pretty good showings with Murphy's, Alexander's and Moore holding up their flags highest in group 2 even bringing on a Tornado (literally) as their session on Saturday ended with the warning siren.
> John S. in his TR3 that keeps getting more and more awesome and Tony Drews had the speed early in the weekend; but each had their woes and were unable to finish the weekend due to mechanical unraveling.
> Most spectacular fail had to be Tony's neat and pretty NASCAR axle which apparently due to "Incorrect Preload" took a vacation...
> The entire Splined axle Shot itself out of the hub end of the wheel like a 2 foot long Billet harpoon aimed at Moby Dick!
> Aside from a lone bolt that needed proper time and facility for replacement; stuck deep inside the center of the car towards the differential inards, he almost got it all put back together for more racing. But after Friday, it was back to the Stock Car shop early for Mr. Drews.
> And Thanks to Tony for sticking around to host us all for wine and cheese up in the old Beady-Eyed Garage Area
> Anyway, This selfish bastard was happy to be the fastest in the end; and best of all was to be still standing up proud at the finish. A real happy ending to a long month of hard work.
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>
>
CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.

------=_Part_31447_553785041.1472137943775
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div><font face="Arial, Helvetica, sans-serif" style="background-color: transparent;">Jason - - - - you outdid yourself on this one.&nbsp; Great commentary.&nbsp; Thanks.&nbsp; </font></div>

<div>&nbsp;</div>

<div>&nbsp;</div>

<div style="color: black; font-family: arial,helvetica; font-size: 10pt;">-----Original Message-----<br>
From: John Hasty &lt;[email-masked]&gt;<br>
To: Jason Ostrowski &lt;[email-masked]&gt;<br>
Cc: triumph friends &lt;[email-masked]&gt;<br>
Sent: Wed, Aug 24, 2016 10:18 pm<br>
Subject: Re: [Fot] Midwest Triumph News Update With Grattan Magic<br>
<br>
Good Lord...I feel like I was there!<br>
<br>
Sent from my iPhone<br>
<br>
&gt; On Aug 24, 2016, at 5:50 PM, "Jason Ostrowski" &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>
&gt;<br>
&gt; Prelude to Grattan:<br>
&gt; Since My last post (which left us with a broken Hub kit after the Hawk at Road America)...Great strides were made in August for our Friendly Ghost Racing GT6 program.<br>
&gt; The timeline for getting the new hub made for our #69 Zippy GT6+ didn't seem reasonable to get the car ready for the Midwest Summer Party at Grattan Raceway near Grand Rapids Michigan.<br>
&gt; A Beady-Eyed Favorite event for some 3 decades...<br>
&gt; This Grattan venue has a powerful Hook.<br>
&gt; Bringing the best of track, party, and competition to a weeping willow, sand and lake-littered spot that is almost too fantastic for the Triumph Faithfull.<br>
&gt; The magic that happens in the mind when your Triumph runs well at Grattan fills you up with the inner smile of personal victory that we all strive for in this game.<br>
&gt; Somehow the track is both calm and punishing;<br>
&gt; It has a flow when driven well that locks beautiful visual reference in your brain.<br>
&gt; A magical freeze frame in your mind that exists inside you as pure reason for the racing disease to run in blood.<br>
&gt; Grattan is hard to beat.<br>
&gt; So every year in August I get the bug bad and prepare my car well.<br>
&gt; The summer-long hope is to reap the reward of mental championship found by doing well on the asphalt through this swamp.<br>
&gt; The track's fine blind plunges and sightless climbs make a month of sweat- drenched race prep a small price to pay.<br>
&gt; So sweat I Did...<br>
&gt; To bring my Yellow car out of a two-year slumber was a rather ambitious undertaking even by Friendly Ghost Racing standards of insanity.<br>
&gt; Forever done with the factory transmission's set-up for disappointment: we pushed the program for drive train upgrade; up to...immediately.<br>
&gt; The decision to make the inevitable conversion to our solid solution for gear drive success (that we have perfected in our British Racing Green "Zippy" GT6+) would have to be used for the first time in our slightly more period correct yellow car....if we were to show up with any faith in our machine.<br>
&gt; From a roller with no motor, trans, drive shaft, or rear end...<br>
&gt; To a finished prime example of GT6 manhood in 30 days?<br>
&gt; The yellow car, a 6 million dollar automotive man?<br>
&gt; Could it be?... and how did they do it??<br>
&gt; Logic and common sense would say it should be Nothing short of impossible; especially on my budget.<br>
&gt; But, fueled by bushel baskets of now empty imported beer cans.<br>
&gt; The nights went by; one by one.<br>
&gt; For starters, I rebuilt a totally unknown spare motor. This motor has sat on a shelf for some 20+ years (It came with my yellow car when I bought it) and since essentially "free" was the keyword; I figured it as the best choice to be used with the new aspects of our development.<br>
&gt; The downside:<br>
&gt; everything about the power and drive for the car would be open to potential gremlins and be much unknown.<br>
&gt; With attention to every detail I put my head down and worked.<br>
&gt; Mostly just examining and reassembling the spare motor, and then measuring, fitting, cutting, sparking and tweaking all the parts of our custom FGR GT6+ driveline that Brian and I have recently redeveloped.<br>
&gt; The Ideas and primitive templates that were originally engineered over the past several decades by John Reed and Chris Beebe in the famous Zippy Racing GT6+ and were nothing short of masterful design...<br>
&gt; and Now in the yellow car.... we have made it better.<br>
&gt; We have done it.<br>
&gt; The Kit has been reproduced with improvemnts.<br>
&gt; The parts have been small-man engineered and manufactured.<br>
&gt; Our first new and improved kit and the install of such has been completed.<br>
&gt; The "Kit" consists of a fully functional upgraded racing drivetrain that runs completely custom from the engine plate back to the rear-end.<br>
&gt; FGR financial supporters get all the secrets... but it utilizes a Custom made engine plate, flywheel, Tilton clutch, relocated slave cylinder with trick throw-out unit, upgrade transmission, custom starter and spacer, trick slip-yoke drive shaft, all partnered with our "better than ever" newly developed welded differential.<br>
&gt; Over the past several weeks we got the Yellow car ready to go with all the goodies and the old spare motor.<br>
&gt; Not without some hitches and panic phone calls to many of our FoT Heros.<br>
&gt; I completed the car and started it up in the late hours of the Grattan deadline.<br>
&gt; The car Fired up and was mostly ready; but only as a short and untested "Thank the racing Gods" six cylinder explosion<br>
&gt; I left the next day with my hope and dreams in tow.<br>
&gt; With all that hard work in the rearview, I am happy as ever to report that with all those upgrades, changes, developments and unknowns the car took every green flag and saw every checkered offered through-out the entire weekend.<br>
&gt; That's right folks...EVERY GODDAMN SESSION!<br>
&gt; Well, OK; Forget about the fact that the first session I ran out of gas trying to burn all the old gas out of the tank.<br>
&gt; But Hell, If the hardest fix was pouring some fresh 110 into the tank; this was Weekend was truly an amazing accomplishment.<br>
&gt; A mechanical Victory for Friendly Ghost Racing!<br>
&gt; Albeit the fact that the spare motor doesn't have the same grunt as some of my other motors... the car was great, the trans works awesomely and it was a real treat to finally be able to shift that car the way a racecar should be driven. No more pussying around with the pedals and the stick... the #27 car is now ready to race.<br>
&gt; I came home, cleaned the car up and registered for my next weekend of racing (a rare and welcomed task).<br>
&gt;<br>
&gt; Our whole group of FoT Folks had pretty good showings with Murphy's, Alexander's and Moore holding up their flags highest in group 2 even bringing on a Tornado (literally) as their session on Saturday ended with the warning siren.<br>
&gt; John S. in his TR3 that keeps getting more and more awesome and Tony Drews had the speed early in the weekend; but each had their woes and were unable to finish the weekend due to mechanical unraveling.<br>
&gt; Most spectacular fail had to be Tony's neat and pretty NASCAR axle which apparently due to "Incorrect Preload" took a vacation...<br>
&gt; The entire Splined axle Shot itself out of the hub end of the wheel like a 2 foot long Billet harpoon aimed at Moby Dick!<br>
&gt; Amazingly, The pieces were all found mostly intact.<br>
&gt; Aside from a lone bolt that needed proper time and facility for replacement; stuck deep inside the center of the car towards the differential inards, he almost got it all put back together for more racing. But after Friday, it was back to the Stock Car shop early for Mr. Drews.<br>
&gt; And Thanks to Tony for sticking around to host us all for wine and cheese up in the old Beady-Eyed Garage Area<br>
&gt; (We missed you Bill And Shirley)!<br>
&gt; Anyway, This selfish bastard was happy to be the fastest in the end; and best of all was to be still standing up proud at the finish. A real happy ending to a long month of hard work.<br>
&gt; Everything is about Getting ready for the next Kastner Cup!<br>
&gt; See you all Then!<br>
&gt; Jason Ostrowski<br>
&gt; Friendly Ghost Racing<br>
&gt; 1969 Triumph GT6+ Racecars<br>
&gt;<br>
&gt; _______________________________________________<br>
&gt; <a href="mailto:[email-masked]">[email-masked]</a><br>
&gt;<br>
&gt; <a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>
&gt;<br>
&gt; Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>
&gt; Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
&gt; Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
&gt; Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" target="_blank">http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
&gt;<br>
&gt;<br>
CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.<br>
<br>
_______________________________________________<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>
<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<br>
</div>
</font>
------=_Part_31447_553785041.1472137943775--

--===============8768202043714758065==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8768202043714758065==--