Subject: Re: [Fot] Triumphs At Sebring

From: John Hasty <[email-masked]>
Date: Fri, 26 Aug 2016 00:33:54 +0000

Joe:  I've done the stand alone vintage event a week of so before the 12 hours and its is a great event, but from what others have told me the vintage event sandwiched in the 12 hr. program is no track time and the main attraction is being able to access the pits for the "big" cars.   Any thoughts????

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Joe Alexander
Sent: Thursday, August 25, 2016 3:34 PM
To: [email-masked]
Subject: [Fot] Triumphs At Sebring

Glen is correct.

Sebring is not for everyone.

You have to be a special kind of crazy to go.

If you do go, chances are that you will return at least once.

I have been three times and drove the Vintage support race once.

If you raced motorcycles, jumped out of airplanes, climbed mountains, went on major expeditions to Greenland to retrieve a P-38 Lightning, you will likely love this experience.

This will likely be my last time.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient, you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]>
Date: Thu, 25 Aug 2016 20:41:16 -0500

John,

There has been a:

Tour to the town of Sebring in the race cars.
Hospitality Tent and dinner.

Practice on Wednesday
Qualifying on Thursday
Enduro on Friday

And parade laps prior to the 12 Hours of Sebring.

It is not a pure vintage event. It is much a celebration of this iconic historic race known as the 12 Hours of Sebring.

If your objective is just to race, it may disappoint. But if you have never been to the 12 Hours of Sebring, it is unforgettable. 

It is generational in attendance with people bringing in building materials and living there for more than a week. There's a lot a creativity coming from the race fans, including their behaviors. 

I was there during the SVRA era. I suspect the format has not changed much.

I am not sure of the current rules regarding access to the "hot pits". When I was there, it was quite liberal.

I would encourage everyone to study the websites associated with the event. Sebring and Historic Sports Racing. 

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Aug 25, 2016, at 7:33 PM, John Hasty <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Joe Alexander <[email-masked]>
Date: Thu, 25 Aug 2016 21:03:31 -0500

FOT:

For dates, schedules, costs, etc.:

Google sites including Amelia Island, Sebring, Historic Sports Racing.

There is so much more information there than I could ever provide.

-----------------------------

I am supplying some limited support to our friends from the UK that are shipping their Sebring Triumphs to Amelia Island and to be at this event in celebration of when their cars ran this iconic event. (And to the Kastner Cup)

I am not organizing this as a FOT event.

I plan to attend, but not bring a car. I also hope my offspring will be able to attend. Then wife and I may be off for a cruise. Seems like a great Florida late winter vacation to me.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Aug 25, 2016, at 8:41 PM, Jerry Van Vlack <[email-masked]> wrote:
> 
> Joe, what are the dates?
> 
> -----Original Message----- From: Joe Alexander
> The 12 Hours of Sebring is not for everyone.
> 

This one should be extra special.
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
>

---

From: fubog1 <[email-masked]>
Date: Fri, 26 Aug 2016 11:01:31 -0400

--===============6164557870852588323==
	boundary="----=_Part_44255_509935375.1472223691222"

------=_Part_44255_509935375.1472223691222
Content-Transfer-Encoding: 7bit

Admittedly I've been to the 12-hour 30+ times since the mid-70s.
It has tamed down a lot, no more motorcycles, bonfires, firearms, mudbogs, porta-potty burnings, blatant sexual display, etc... usually...
Another point about Sebring is that it really is "Hendricks Field", a major WWII AAC training base. There's a lot of rich history there!
Sadly there are none of the original structures remaining from that period, but a few sections of the track are still original runway areas.
Also sometimes if you listen real carefully at night, when things get quiet, you can hear the sound of those 4 round-motors balls-to-the-wall in a B17 taking off...
Glen

-----Original Message-----
From: Joe Alexander <[email-masked]>
To: fot <[email-masked]>
Sent: Fri, Aug 26, 2016 4:14 am
Subject: [Fot] Triumphs At Sebring

Glen is correct.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

------=_Part_44255_509935375.1472223691222
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>A<font size="2">dmittedly I've been to the 12-hour 30+ times since the mid-70s.<br>
It has tamed down a lot, no more motorcycles, bonfires, firearms, mudbogs, porta-potty burnings, blatant sexual display, etc... usually...<br>
Another point about Sebring is that it really is "Hendricks Field", a major WWII AAC training base. There's a lot of rich history there!<br>
Sadly there are none of the original structures remaining from that period, but a few sections of the track are still original runway areas.<br>
Also sometimes if you listen real carefully at night, when things get quiet, you can hear the sound of those 4 round-motors balls-to-the-wall in a B17 taking off...<br>
Glen<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Joe Alexander &lt;[email-masked]&gt;<br>

To: fot &lt;[email-masked]&gt;<br>

Sent: Fri, Aug 26, 2016 4:14 am<br>

Subject: [Fot] Triumphs At Sebring<br>

<br>

Glen is correct.<br>

<br>

Sebring is not for everyone.<br>

<br>

You have to be a special kind of crazy to go.<br>

<br>

If you do go, chances are that you will return at least once.<br>

<br>

I have been three times and drove the Vintage support race once.<br>

<br>

If you raced motorcycles, jumped out of airplanes, climbed mountains, went on major expeditions to Greenland to retrieve a P-38 Lightning, you will likely love this experience.<br>

<br>

<br>

<br>

This will likely be my last time. <br>

<br>

Joe Alexander<br>

645 1st Street<br>

Jesup, IA 50648<br>

The-vintage-racer.com<br>

Gasketinnovations.com<br>

Cell:  319.464.4711<br>

_______________________________________________<br>

<a removedlink__d6ff1841-6f79-4f94-a677-72cd155e0f5d__href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a removedlink__d6ff1841-6f79-4f94-a677-72cd155e0f5d__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>

<br>

Archive: <a removedlink__d6ff1841-6f79-4f94-a677-72cd155e0f5d__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a removedlink__d6ff1841-6f79-4f94-a677-72cd155e0f5d__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

<br>

<br>

</div>

</font>
------=_Part_44255_509935375.1472223691222--

--===============6164557870852588323==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6164557870852588323==--