Subject: [Fot] Need TR6 tail light lens.

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Sat, 13 Aug 2016 10:22:38 -0700

--===============3542958293047082954==

--94eb2c042c22f5eee20539f73ed0

Anyone have the left yellow (orange?) Lens I could buy.

--94eb2c042c22f5eee20539f73ed0

<p dir="ltr">Anyone have the left yellow (orange?) Lens I could buy.</p>

--94eb2c042c22f5eee20539f73ed0--

--===============3542958293047082954==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============3542958293047082954==--

---

From: Charly <[email-masked]>
Date: Sat, 13 Aug 2016 23:30:24 -0500

I might have one on my derelict white one.
Charly Mitchel 
TR6 #44