Subject: [Fot] Spitfire 2296 small journal dual row crank gear wanted

From: Don Couch <[email-masked]>
Date: Tue, 23 Aug 2016 21:44:41 -0500

Anyone know where I can get a dual row crank gear for a small journal Spitfire? 

I've tried Wishbone Classics but that seems to be a dead end. Placed an order about three weeks ago from them. Got an email from them saying they would get back to me but nothing but crickets. 

Thanks,
Don

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Rick Parent <[email-masked]>
Date: Wed, 24 Aug 2016 10:24:39 -0400

--===============7294252075213328205==

----_com.samsung.android.email_3741700860100
Content-Transfer-Encoding: base64

----_com.samsung.android.email_3741700860100
Content-Transfer-Encoding: base64

----_com.samsung.android.email_3741700860100--

--===============7294252075213328205==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7294252075213328205==--