Subject: [Fot] TR3 steering box

From: <[email-masked]>
Date: Mon, 8 Aug 2016 14:06:58 -0500

This is a multi-part message in MIME format.

--===============2040193259560620969==
	boundary="----=_NextPart_000_000D_01D1F17E.205BB770"

This is a multi-part message in MIME format.

------=_NextPart_000_000D_01D1F17E.205BB770
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I need a one piece shaft or a complete box.
Needs only to be a good rebuildable core.
Anybody have one for sale.

art de armond
------=_NextPart_000_000D_01D1F17E.205BB770
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<DIV>I need a one piece shaft or a complete box.</DIV>
<DIV>Needs only to be a good rebuildable core.</DIV>
<DIV>Anybody have one for sale.</DIV>
<DIV>&nbsp;</DIV>
<DIV>art de armond</DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_000D_01D1F17E.205BB770--

--===============2040193259560620969==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============2040193259560620969==--

---

From: John Hasty <[email-masked]>
Date: Mon, 8 Aug 2016 23:10:56 +0000

--===============1855405076159838215==
Content-Language: en-US
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body dir=3D"auto">
<div>Art may have box if John didn't trash it. &nbsp;If so it's yours for s=
hipping cost<br>
<br>
Sent from my iPhone</div>
<div><br>
On Aug 8, 2016, at 6:43 PM, &quot;<a href=3D"mailto:[email-masked]=
t">[email-masked]</a>&quot; &lt;<a href=3D"mailto:riverside@south=
slope.net">[email-masked]</a>&gt; wrote:<br>
<br>
</div>
<blockquote type=3D"cite">
<div>
<div dir=3D"ltr">
<div style=3D"FONT-SIZE: 12pt; FONT-FAMILY: 'Calibri'; COLOR: #000000">
<div>I need a one piece shaft or a complete box.</div>
<div>Needs only to be a good rebuildable core.</div>
<div>Anybody have one for sale.</div>
<div>&nbsp;</div>
<div>art de armond</div>
</div>
</div>
</div>
</blockquote>
<blockquote type=3D"cite">
<div><span>_______________________________________________</span><br>
<span><a href=3D"mailto:[email-masked]">[email-masked]</a></span><b=
r>
<span></span><br>
<span><a href=3D"http://www.fot-racing.com">http://www.fot-racing.com</a></=
span><br>
<span></span><br>
<span>Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.n=
et/donate.html</a></span><br>
<span>Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/=
archive</a></span><br>
<span>Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/fo=
rums</a></span><br>
<span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/=
fot/[email-masked]">
http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br>
<span></span><br>
<span></span><br>
</div>
</blockquote>
CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by =
a law firm on a legal matter. It may contain information that is confidenti=
al, privileged, proprietary, or otherwise legally exempt from disclosure. I=
f you are not the intended recipient,
 you are hereby notified that you are not authorized to read, print, retain=
, copy or disseminate this message, any part of it, or any attachments. If =
you have received this message in error, please delete this message and any=
 attachments from your system without
 reading the content and notify the sender immediately of the inadvertent t=
ransmission. There is no intent on the part of the sender to waive any priv=
ilege, including the attorney-client privilege, that may attach to this com=
munication. Thank you for your cooperation.
 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people fi=
le for bankruptcy relief under the federal Bankruptcy Code.
</body>
</html>

--===============1855405076159838215==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1855405076159838215==--