Subject: [Fot] Stub axle separation

From: Yellow04 <[email-masked]>
Date: Sun, 14 Aug 2016 07:41:06 -0400

Steve,

I'm in the same boat as Charly, and conversations with numerous people on the subject revealed we are by no means alone! 

What you are describing sounds very much like what I have repeatedly attempted. Once the factory bond is broken, I have no trouble servicing the stub axle with my 20 ton press, but getting them to let go that first time has required a trip to a shop with bigger toys that I have.

As a picture is worth a thousand words, any chance you can post one of a stub axle in your 20 ton rig and where you are punching the flange? 

Since I started racing an IRS car, this care and feeding of the diff is taking some getting used to...

> -----Original Message-----
> From: Steve Yott
> Subject: Re: [Fot] IRS Diff Cover
> 
> Charley,
> This operation can take a press of up to 40 tons and listen for the "BANG"
> when it goes....  I normally pop them in my 20 ton press by using a thread
> protector I made on the lathe and have the flange completely encircled with
> press plates.  When you have the press fully up to pressure take a large brass
> punch and  hammer.  Position the punch on the flange and give it a good
> whack.  The shock created should start a pressure ripple in the flange and
> when sufficient it will let go with a bang.  Literally sounds like a shotgun going
> off.
> 
> Works all the time for me!
> 
> Steve Yott
> 
> -----Original Message-----
> From: Charly
> Subject: Re: [Fot] IRS Diff Cover
> 
> This a little off this subjecy, but not much. I'm rebuilding a TR6 diff and need y
> to put new bearings in the stub axel. What is the best way to pull the flange
> off? I've tried my press, with no success and I'm concerned about ruining the
> threads.
> 
> Charly Mitchel 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 14 Aug 2016 14:08:37 -0700

For years I have been puzzled by the very course
threads just around the center of the outside of the
hub on "solid axle" cars rear hub.  It looks as if
these threads were there to screw a puller onto that
would pull on the center part of the hub (just
outside of where the hub is fitted onto the axle
shaft) & push on the center of the axle shaft end
without putting any stress on the outer flange of the
hub where the wheel mounting studs are located. Could
it be that there was a special puller for this? 
Often when we have used a generic "hub puller" that
connects to the hub by bolting the legs of the puller
to the wheel studs, the result is a bent wheel
mounting flange! even though we have been able to get
the hub off of the axle. Not a good enough result!

Greg Solow
The Engine Room
Sports Car Specialists
Santa Cruz, CA 95060
831 429-1800

------- Original Message -------
>From    : Jack Wheeler[mailto:[email-masked]]
Sent    : 8/14/2016 5:45:56 AM
To      : [email-masked]; [email-masked]
Cc      : 
Subject : RE: Re: [Fot] Stub axle separation

 What you need is the Churchill Special Tool for rear
hub removal (see pictures).  This particular tool is
for the TR-4A IRS, the TR-250 and TR-6, i.e.
independent rear suspension cars.  However, I have
also used it on solid axle cars (TR-3 and TR-4), and
it seems to work on these as well.  I can't remember
exactly, but I may have had to set up some spacers to
make it work on solid rear axle cars. 

 Anybody want to make me an offer?  My health is
failing, so as much of my old Triumph stuff I can get
rid of, the happier my wife will be.  Thanks.

Jack

       From: Yellow04 <[email-masked]>
 To: [email-masked] 
 Sent: Sunday, August 14, 2016 7:41 AM
 Subject: [Fot] Stub axle separation
   
Steve,

I'm in the same boat as Charly, and conversations
with numerous people on the subject revealed we are
by no means alone! 

What you are describing sounds very much like what I
have repeatedly attempted. Once the factory bond is
broken, I have no trouble servicing the stub axle
with my 20 ton press, but getting them to let go that
first time has required a trip to a shop with bigger
toys that I have.

As a picture is worth a thousand words, any chance
you can post one of a stub axle in your 20 ton rig
and where you are punching the flange? 

Since I started racing an IRS car, this care and
feeding of the diff is taking some getting used to...

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]