Subject: Re: [Fot] Rear diff seal

From: fubog1 <[email-masked]>
Date: Thu, 25 Aug 2016 17:56:40 -0400

--===============8979333864816659382==
	boundary="----=_Part_30495_632859385.1472162200399"

------=_Part_30495_632859385.1472162200399
Content-Transfer-Encoding: 7bit

Todd it shouldn't leak. You could try it again and just tighten the bolts loosely to hold it in place and wait awhile before tightening.
Another thing I have found is some of the replacement gaskets are junk and will split at the bolt holes when the bolts are tightened,
HTH
Glen

-----Original Message-----
From: Todd Redmond <[email-masked]>
To: fot <[email-masked]>
Sent: Thu, Aug 25, 2016 5:44 pm
Subject: [Fot] Rear diff seal

Friends 
Twice now I've installed the diff cover and out oil in it. And it's dripped out.  I've straightened all the flanges, bolt holes, removed all old gaskets and gunk.  Still leaks. Is there a problem using black Permetex on both mating surfaces along with the paper gasket?  

Thanks
Todd Redmond
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

------=_Part_30495_632859385.1472162200399
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>T<font size="2">odd it shouldn't leak. You could try it again and just tighten the bolts loosely to hold it in place and wait awhile before tightening.<br>
Another thing I have found is some of the replacement gaskets are junk and will split at the bolt holes when the bolts are tightened,<br>
HTH<br>
Glen<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Todd Redmond &lt;[email-masked]&gt;<br>

To: fot &lt;[email-masked]&gt;<br>

Sent: Thu, Aug 25, 2016 5:44 pm<br>

Subject: [Fot] Rear diff seal<br>

<br>

Friends <br>

Twice now I've installed the diff cover and out oil in it. And it's dripped out.  I've straightened all the flanges, bolt holes, removed all old gaskets and gunk.  Still leaks. Is there a problem using black Permetex on both mating surfaces along with the paper gasket?  <br>

<br>

Thanks<br>

Todd Redmond<br>

_______________________________________________<br>

<a removedlink__39734a2d-9dce-4318-99e4-790ad4685b89__href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a removedlink__39734a2d-9dce-4318-99e4-790ad4685b89__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>

<br>

Archive: <a removedlink__39734a2d-9dce-4318-99e4-790ad4685b89__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a removedlink__39734a2d-9dce-4318-99e4-790ad4685b89__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

<br>

<br>

</div>

</font>
------=_Part_30495_632859385.1472162200399--

--===============8979333864816659382==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============8979333864816659382==--

---

From: Jason Ostrowski <[email-masked]>
Date: Thu, 25 Aug 2016 17:24:18 -0500

--===============0796661136608818985==

--001a113cfb3ee07763053aecdb01

That should work.
If mine are to leak; they more often would leak from the seals.
Double check to make sure its not coming from a seal.
If not, start over and wire wheel all your mating surfaces, clean with
brake cleaner and reapply a thin even layer of the goop and let it sit for
20 to 30 minutes. Then torque it all down. The set time should let it set
up a bit so it all doesn't mash out toward the edges.
Jason Ostrowski
Friendly Ghost Racing
1969 Triumph GT6+ Racecars

On Thu, Aug 25, 2016 at 1:52 PM, Todd Redmond <[email-masked]>
wrote:

> Friends
> Twice now I've installed the diff cover and out oil in it. And it's
> dripped out.  I've straightened all the flanges, bolt holes, removed all
> old gaskets and gunk.  Still leaks. Is there a problem using black Permetex
> on both mating surfaces along with the paper gasket?
>
> Thanks
> Todd Redmond
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/jason@
> multivintage.com
>
>
>

--001a113cfb3ee07763053aecdb01
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div>That should work. </div><div>If mine are to leak; the=
y more often would leak from the seals. </div><div>Double check to make sur=
e its not coming from=C2=A0a seal.=C2=A0</div><div>If not, start over and w=
ire wheel all your mating surfaces,=C2=A0clean with brake cleaner and reapp=
ly a thin even layer=C2=A0of=C2=A0the goop and let it=C2=A0sit for 20 to 30=
 minutes. Then torque it all down. The set time should let it set up a bit =
so it all doesn&#39;t mash out toward the edges.=C2=A0</div><div>Jason Ostr=
owski</div><div>Friendly Ghost Racing</div><div>1969 Triumph GT6+ Racecars<=
/div></div><div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Thu=
, Aug 25, 2016 at 1:52 PM, Todd Redmond <span dir=3D"ltr">&lt;<a href=3D"ma=
ilto:[email-masked]" target=3D"_blank">[email-masked]</a>=
&gt;</span> wrote:<br><blockquote class=3D"gmail_quote" style=3D"margin:0 0=
 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Friends<br>
Twice now I&#39;ve installed the diff cover and out oil in it. And it&#39;s=
 dripped out.=C2=A0 I&#39;ve straightened all the flanges, bolt holes, remo=
ved all old gaskets and gunk.=C2=A0 Still leaks. Is there a problem using b=
lack Permetex on both mating surfaces along with the paper gasket?<br>
<br>
Thanks<br>
Todd Redmond<br>
______________________________<wbr>_________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" target=3D"_blank" rel=3D"noreferrer">=
http://www.fot-racing.com</a><br>
<br>
=3D"noreferrer">http://www.team.net/donate.<wbr>html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank" rel=3D"n=
oreferrer">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank" rel=3D"nor=
eferrer">http://www.team.net/forums</a><br>
[email-masked]" target=3D"_blank" rel=3D"noreferrer">http://autox.tea=
m.net/mailman/<wbr>options/fot/jason@<wbr>multivintage.com</a><br>
<br>
<br>
</blockquote></div><br></div>

--001a113cfb3ee07763053aecdb01--

--===============0796661136608818985==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0796661136608818985==--

---

From: davehogye <[email-masked]>
Date: Thu, 25 Aug 2016 23:27:22 +0000 (UTC)

--===============1812926864435633106==
	boundary="----=_Part_6068759_18256931.1472167642138"

------=_Part_6068759_18256931.1472167642138
Content-Transfer-Encoding: 7bit

Hi Todd, 
I too have had problems sealing up the diff cover. I can hardly believe it. I've always had excellent results with getting motors and things sealed up with meticulous technique. 
With the diff cover, no matter how flat and clean, I've been getting a drop or two. It's not bad with just a drop or two, but I think it should be the easiest thing to seal. 
The paper gaskets from Moss have been too dry and shrunken and do not fit, so I have made gaskets with slightly thicker/stiffer store bought material. 
Permetex Ultra Black or Gray should do the trick, but read the instructions and as it says... 
spread on a thin even layer and "finger" tighten the bolts. Let it sit, at least over night, I think the instructions say 24 hours, then evenly torque after. 
I've had the best results so far, with three events since the last try, but wouldn't you know, I have another drop hanging off the thing as I write this. Still just a drop, but WTF, still not perfect. 
Blasted, bleeding, bloody, dripping thing. 

Anyway, for whatever it's worth, good luck the next time around. 

// Dave H. 

----- Original Message -----

From: "Todd Redmond" <[email-masked]> 
To: [email-masked] 
Sent: Thursday, August 25, 2016 11:52:01 AM 
Subject: [Fot] Rear diff seal 

Friends 

Thanks 
Todd Redmond 

------=_Part_6068759_18256931.1472167642138
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div aria-label=3D"Compose body">Hi Todd,</div><div aria-label=3D"Compo=
se body">I too have had problems sealing up the diff cover. &nbsp;I can har=
dly believe it. &nbsp;I've always had excellent results with getting motors=
 and things sealed up with meticulous technique.</div><div aria-label=3D"Co=
mpose body">With the diff cover, no matter how flat and clean, I've been ge=
tting a drop or two. &nbsp;It's not bad with just a drop or two, but I thin=
k it should be the easiest thing to seal. &nbsp;</div><div aria-label=3D"Co=
mpose body">The paper gaskets from Moss have been too dry and shrunken and =
do not fit, so I have made gaskets with slightly thicker/stiffer store boug=
ht material.</div><div aria-label=3D"Compose body">Permetex Ultra Black or =
Gray should do the trick, but read the instructions and as it says...</div>=
<div aria-label=3D"Compose body">spread on a thin even layer and "finger" t=
ighten the bolts. &nbsp;Let it sit, at least over night, I think the instru=
ctions say 24 hours, then evenly torque after.</div><div aria-label=3D"Comp=
ose body">I've had the best results so far, with three events since the las=
t try, but wouldn't you know, I have another drop hanging off the thing as =
I write this. &nbsp;Still just a drop, but WTF, still not perfect.</div><di=
v aria-label=3D"Compose body">Blasted, bleeding, bloody, dripping thing.</d=
iv><div aria-label=3D"Compose body"><br></div><div aria-label=3D"Compose bo=
dy">Anyway, for whatever it's worth, good luck the next time around.</div><=
div aria-label=3D"Compose body"><br></div><div aria-label=3D"Compose body">=
// Dave H.</div><div aria-label=3D"Compose body"><br></div><div><br></div><=
hr id=3D"zwchr"><div style=3D"color:#000;font-weight:normal;font-style:norm=
al;text-decoration:none;font-family:Helvetica,Arial,sans-serif;font-size:12=
pt;" data-mce-style=3D"color: #000; font-weight: normal; font-style: normal=
; text-decoration: none; font-family: Helvetica,Arial,sans-serif; font-size=
: 12pt;"><b>From: </b>"Todd Redmond" &lt;[email-masked]&gt;<br><b>=
To: </b>[email-masked]<br><b>Sent: </b>Thursday, August 25, 2016 11:52:=
01 AM<br><b>Subject: </b>[Fot] Rear diff seal<br><div><br></div>Friends <br=
>Twice now I've installed the diff cover and out oil in it. And it's drippe=
d out. &nbsp;I've straightened all the flanges, bolt holes, removed all old=
 gaskets and gunk. &nbsp;Still leaks. Is there a problem using black Permet=
ex on both mating surfaces along with the paper gasket? &nbsp;<br><div><br>=
</div>Thanks<br>Todd Redmond<br>___________________________________________=
____<br>[email-masked]<br><div><br></div>http://www.fot-racing.com<br><=
div><br></div>Donate: http://www.team.net/donate.html<br>Archive: http://ww=
w.team.net/archive<br>Forums: http://www.team.net/forums<br>Unsubscribe/Man=
age: http://autox.team.net/mailman/options/fot/[email-masked]<br><div>=
<br></div><br></div><div><br></div></div></body></html>
------=_Part_6068759_18256931.1472167642138--

--===============1812926864435633106==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1812926864435633106==--

---

From: Bob Kramer <[email-masked]>
Date: Thu, 25 Aug 2016 19:04:47 -0500

I never use Permatex on diff covers. I think the paper gaskets were intended to be installed wet with oil. I do that on tranny covers but resort to the Permatex Flange Sealant 'grape jelly" or Hylomar sealant, both very thin. I file the edges and around the bolt holes to remove high spots.  Then I clean the surface with Scotch Brite. Drips still collect on the bottom edge but not really a leak.

Sent from my iPhone

> On Aug 25, 2016, at 1:52 PM, Todd Redmond <[email-masked]> wrote:
> 
> Friends 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>

---

From: Duncan Charlton <[email-masked]>
Date: Thu, 25 Aug 2016 19:21:59 -0500

I’ve had it act as a lubricant on the gasket.  It took me three tries to stop a leak.  I ended up making my own gaskets and using just a thin smear of black Permatex.  If you’re using a stamped steel cover, be sure to check the mating surfaces for trueness.  Over time over-enthusiastic mechanics can over-torque the bolts and deform the cover.
Duncan Charlton
Elgin, Texas USA

> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Bob Kramer <[email-masked]>
Date: Fri, 26 Aug 2016 06:06:15 -0500

--===============7885294571777529314==
	boundary=Apple-Mail-916D8D79-76B5-44B6-8928-6823A958C9EF
Content-Transfer-Encoding: 7bit

--Apple-Mail-916D8D79-76B5-44B6-8928-6823A958C9EF
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Great point Glen. I always use a razor blade to open up the holes so the gas=
ket sits flat on its own as a first step.

Sent from my iPhone

> On Aug 25, 2016, at 4:56 PM, fubog1 <[email-masked]> wrote:
>=20
> Todd it shouldn't leak. You could try it again and just tighten the bolts l=
oosely to hold it in place and wait awhile before tightening.
> Another thing I have found is some of the replacement gaskets are junk and=
 will split at the bolt holes when the bolts are tightened,
>=20
>=20
>=20
>=20
> Friends=20
d out. I've straightened all the flanges, bolt holes, removed all old gasket=
s and gunk. Still leaks. Is there a problem using black Permetex on both mat=
ing surfaces along with the paper gasket?=20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]=
om
>=20
>=20
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/rkramer3@aus=
tin.rr.com
>=20
>=20

--Apple-Mail-916D8D79-76B5-44B6-8928-6823A958C9EF
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Great point Glen. I always use a razor blade to open up the holes so the gasket sits flat on its own as a first step.<br><br>Sent from my iPhone</div><div><br>On Aug 25, 2016, at 4:56 PM, fubog1 &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><font color="black" size="2" face="Arial, Helvetica, sans-serif">T<font size="2">odd it shouldn't leak. You could try it again and just tighten the bolts loosely to hold it in place and wait awhile before tightening.<br>
Another thing I have found is some of the replacement gaskets are junk and will split at the bolt holes when the bolts are tightened,<br>
HTH<br>
Glen<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

From: Todd Redmond &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

To: fot &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br>

<br>

Friends <br>

<br>

Thanks<br>

Todd Redmond<br>

<br>

<br>

<br>

<br>

</div>

</font></div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-916D8D79-76B5-44B6-8928-6823A958C9EF--

--===============7885294571777529314==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7885294571777529314==--