Subject: Re: [Fot] Diff Fluid Level

From: [email-masked]
Date: Mon, 15 Aug 2016 11:45:56 -0400

--===============1681274035882545020==
	boundary="----=_Part_38030_1527723009.1471275956283"

------=_Part_38030_1527723009.1471275956283
Content-Transfer-Encoding: 7bit

Steven...

We may had been over filling our diff, and we had gear oil splashing like crazy out from the diff.  The rear underside of the car looked terrible after an event.  Jack Wheeler taught us to use some custom plastic (PVC?) washers around the shafts.  They were not seals, as such, but did discourage the splashing by a good 90% (+/-).  After we started using them, the underside of the car was much cleaner after an event.  Not difficult to make.  Wheeler said that it was Hardy Prentice who tipped him off to the practice.

Bill Dentinger

-----Original Message-----
From: Stephen Borowski <[email-masked]>
To: FOT Triumph <[email-masked]>
Sent: Sun, Aug 14, 2016 8:44 pm
Subject: [Fot] Diff Fluid Level

I just put one quart of Red Line Shock Proof Heavy into my TR4 live axil, 4:11, Detroit Locker. One quart filled it right to the top. Does anyone over fill it?

 I believe you could run an additional quart and still have half the air space although the axils would be floating in it.

My air vent and tube is set very tall.

Steve B
TR4
Killer B Racing
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

------=_Part_38030_1527723009.1471275956283
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>Steven...</div>

<div><br>
</div>

<div>We may had been over filling our diff, and we had gear oil splashing like crazy out from the diff.&nbsp; The rear underside of the car looked terrible after an event.&nbsp; Jack Wheeler taught us to use some custom plastic (PVC?) washers around the shafts.&nbsp; They were not seals, as such, but did discourage the splashing by a good 90% (+/-).&nbsp; After we started using them, the underside of the car was much cleaner after an event.&nbsp; Not difficult to make.&nbsp;&nbsp;Wheeler said that it was Hardy Prentice who tipped him off to the practice.</div>

<div><br>
</div>

<div>Bill Dentinger</div>

<div>&nbsp;<br>
<br>
<br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Stephen Borowski &lt;[email-masked]&gt;<br>
To: FOT Triumph &lt;[email-masked]&gt;<br>
Sent: Sun, Aug 14, 2016 8:44 pm<br>
Subject: [Fot] Diff Fluid Level<br>
<br>
I just put one quart of Red Line Shock Proof Heavy into my TR4 live axil, 4:11, Detroit Locker. One quart filled it right to the top. Does anyone over fill it?<br>
<br>
 I believe you could run an additional quart and still have half the air space although the axils would be floating in it.<br>
<br>
My air vent and tube is set very tall.<br>
<br>
Steve B<br>
TR4<br>
Killer B Racing<br>
_______________________________________________<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>
<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<br>
</div>
</font>
------=_Part_38030_1527723009.1471275956283--

--===============1681274035882545020==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============1681274035882545020==--

---

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Mon, 15 Aug 2016 12:30:59 -0700

--===============3377171904377468339==

--001a11447dc8a9f135053a2145fd

While we are on the topic, what gear oil for a viscous lsd like Nissan diff
conversion?

On Aug 15, 2016 9:52 AM, <[email-masked]> wrote:

> Steven...
>
> We may had been over filling our diff, and we had gear oil splashing like
> crazy out from the diff.  The rear underside of the car looked terrible
> after an event.  Jack Wheeler taught us to use some custom plastic (PVC?)
> washers around the shafts.  They were not seals, as such, but did
> discourage the splashing by a good 90% (+/-).  After we started using them,
> the underside of the car was much cleaner after an event.  Not difficult to
> make.  Wheeler said that it was Hardy Prentice who tipped him off to the
> practice.
>
> Bill Dentinger
>
>
>
> I just put one quart of Red Line Shock Proof Heavy into my TR4 live axil,
> 4:11, Detroit Locker. One quart filled it right to the top. Does anyone
> over fill it?
>
> I believe you could run an additional quart and still have half the air
> space although the axils would be floating in it.
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/fot/[email-masked]
>
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/
> options/fot/[email-masked]
>
>
>
>

--001a11447dc8a9f135053a2145fd
Content-Transfer-Encoding: quoted-printable

<p dir=3D"ltr">While we are on the topic, what gear oil for a viscous lsd l=
ike Nissan diff conversion?</p>
<div class=3D"gmail_extra"><br><div class=3D"gmail_quote">On Aug 15, 2016 9=
:52 AM,  &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&g=
t; wrote:<br type=3D"attribution"><blockquote class=3D"gmail_quote" style=
=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><font co=
lor=3D"black" size=3D"2" face=3D"arial">
<div>Steven...</div>

<div><br>
</div>

<div>We may had been over filling our diff, and we had gear oil splashing l=
ike crazy out from the diff.=C2=A0 The rear underside of the car looked ter=
rible after an event.=C2=A0 Jack Wheeler taught us to use some custom plast=
ic (PVC?) washers around the shafts.=C2=A0 They were not seals, as such, bu=
t did discourage the splashing by a good 90% (+/-).=C2=A0 After we started =
using them, the underside of the car was much cleaner after an event.=C2=A0=
 Not difficult to make.=C2=A0=C2=A0Wheeler said that it was Hardy Prentice =
who tipped him off to the practice.</div>

<div><br>
</div>

<div>=C2=A0<br>
<br>
<br>
</div>

<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">-----=
Original Message-----<br>
From: Stephen Borowski &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt;<br>
To: FOT Triumph &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank"=
>[email-masked]</a>&gt;<br>
Sent: Sun, Aug 14, 2016 8:44 pm<br>
Subject: [Fot] Diff Fluid Level<br>
<br>
I just put one quart of Red Line Shock Proof Heavy into my TR4 live axil, 4=
:11, Detroit Locker. One quart filled it right to the top. Does anyone over=
 fill it?<br>
<br>
 I believe you could run an additional quart and still have half the air sp=
ace although the axils would be floating in it.<br>
<br>
My air vent and tube is set very tall.<br>
<br>
Steve B<br>
TR4<br>
Killer B Racing<br>
______________________________<wbr>_________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]<=
/a><br>
<br>
<a href=3D"http://www.fot-racing.com" target=3D"_blank">http://www.fot-raci=
ng.com</a><br>
<br>
//www.team.net/donate.<wbr>html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
[email-masked]" target=3D"_blank">http://autox.team.net/mailman/<wbr>opti=
ons/fot/[email-masked]</a><br>
<br>
<br>
</div>
</font><br>______________________________<wbr>_________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com" rel=3D"noreferrer" target=3D"_blank">=
http://www.fot-racing.com</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.<wbr>html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" rel=3D"noreferrer" target=3D=
"_blank">http://www.team.net/forums</a><br>
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.net=
/mailman/<wbr>options/fot/[email-masked]</a><br>
<br>
<br>
<br></blockquote></div></div>

--001a11447dc8a9f135053a2145fd--

--===============3377171904377468339==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3377171904377468339==--

---

From: Dave <[email-masked]>
Date: Mon, 15 Aug 2016 15:49:40 -0700

--===============0544162464738917711==
Content-Transfer-Encoding: 7bit
	boundary=Apple-Mail-8BF7E65E-B91F-42ED-9A9A-0E4B92CC34F6

--Apple-Mail-8BF7E65E-B91F-42ED-9A9A-0E4B92CC34F6
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Yes, Hardy and I discussed his large washer like Teflon baffles that are pla=
ced outside of the carrier bearings and the axle shafts slide through them. =
 They are slightly, loosely made to float in place and help to keep the gear=
 oil in the diff and not flowing down the axle tubes during cornering. =20
I purchased and 12"x12"x 1/8" sheet of Teflon from McMaster-Carr to make the=
m.

// Dave H.
Sent from my iPad

> On Aug 15, 2016, at 12:30 PM, Chuck Arnold and/or Kathleen Kelley <triosan=
@gmail.com> wrote:
>=20
> While we are on the topic, what gear oil for a viscous lsd like Nissan dif=
f conversion?
>=20
>=20
>>=20
>> We may had been over filling our diff, and we had gear oil splashing like=
 crazy out from the diff.  The rear underside of the car looked terrible aft=
er an event.  Jack Wheeler taught us to use some custom plastic (PVC?) washe=
rs around the shafts.  They were not seals, as such, but did discourage the s=
plashing by a good 90% (+/-).  After we started using them, the underside of=
 the car was much cleaner after an event.  Not difficult to make.  Wheeler s=
aid that it was Hardy Prentice who tipped him off to the practice.
>>=20
>> =20
>>=20
>>=20
>>=20
>> I just put one quart of Red Line Shock Proof Heavy into my TR4 live axil,=
 4:11, Detroit Locker. One quart filled it right to the top. Does anyone ove=
r fill it?
>>=20
>> I believe you could run an additional quart and still have half the air s=
pace although the axils would be floating in it.
>>=20
>>=20
>>=20
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/billdentin@=
aol.com
>>=20
>>=20
>>=20
>>=20
>>=20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/triosan@gma=
il.com
>=20
>=20
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/dlhogye@comc=
ast.net
>=20
>=20

--Apple-Mail-8BF7E65E-B91F-42ED-9A9A-0E4B92CC34F6
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Yes, Hardy and I discussed his large washer like Teflon baffles that are placed outside of the carrier bearings and the axle shafts slide through them. &nbsp;They are slightly, loosely made to float in place and help to keep the gear oil in the diff and not flowing down the axle tubes during cornering. &nbsp;</div><div id="AppleMailSignature">I purchased and 12"x12"x 1/8" sheet of Teflon from McMaster-Carr to make them.</div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature">// Dave H.</div><div id="AppleMailSignature">Sent from my iPad</div><div><br>On Aug 15, 2016, at 12:30 PM, Chuck Arnold and/or Kathleen Kelley &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><p dir="ltr">While we are on the topic, what gear oil for a viscous lsd like Nissan diff conversion?</p>
<div class="gmail_extra"><br><div class="gmail_quote">On Aug 15, 2016 9:52 AM,  &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br type="attribution"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><font color="black" size="2" face="arial">
<div>Steven...</div>

<div><br>
</div>

<div><br>
</div>

<div>&nbsp;<br>
<br>
<br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: Stephen Borowski &lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;<br>
To: FOT Triumph &lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;<br>
Sent: Sun, Aug 14, 2016 8:44 pm<br>
Subject: [Fot] Diff Fluid Level<br>
<br>
I just put one quart of Red Line Shock Proof Heavy into my TR4 live axil, 4:11, Detroit Locker. One quart filled it right to the top. Does anyone over fill it?<br>
<br>
 I believe you could run an additional quart and still have half the air space although the axils would be floating in it.<br>
<br>
My air vent and tube is set very tall.<br>
<br>
Steve B<br>
TR4<br>
Killer B Racing<br>
______________________________<wbr>_________________<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
<br>
<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>
<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<br>
</div>
</font><br>______________________________<wbr>_________________<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href="http://www.fot-racing.com" rel="noreferrer" target="_blank">http://www.fot-racing.com</a><br>
<br>
Archive: <a href="http://www.team.net/archive" rel="noreferrer" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" rel="noreferrer" target="_blank">http://www.team.net/forums</a><br>
<br>
<br>
<br></blockquote></div></div>
</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-8BF7E65E-B91F-42ED-9A9A-0E4B92CC34F6--

--===============0544162464738917711==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0544162464738917711==--