Subject: Re: [Fot] Diff ratio for Road America

From: David Amys <[email-masked]>
Date: Sun, 28 Aug 2016 10:40:48 -0500

Maybe we should set the rev limiter to 6,500 for the long straight into turn 1 and go with the 3:89. It does like to rev with the lightened flywheel. I would think the lower gears would be easier on the new motor also.
Tire diameter is approx 21 1/2".

Sent from my iPhone

> On Aug 28, 2016, at 9:36 AM, Barr, Scott <[email-masked]> wrote:
> 
> Which tires?  Roughly 22" diameter?  I generally used a 3.89 there, but it's an awful lot of revs for a long time if you have no overdrive.  I tried a 3.27 once, but the Spit didin't have enough grunt to pull that gear, and I was drag-limited to about 88 mph.  Not ideal either.  Maybe the GT6's additional torque would make the 3.27 gear work just fine.
> 
> I will try to remember to send you a gear calculation spreadsheet which I have on my computer at work...
> 
> Scott (B.)
> 
> 
> 
> Sent from my Verizon, Samsung Galaxy smartphone
> 
> 
> 
> -------- Original message --------
> From: David Amys <[email-masked]>
> Date: 8/27/16 10:26 PM (GMT-06:00)
> To: [email-masked]
> Subject: [Fot] Diff ratio for Road America
> 
> -------- Original message --------
> From: David Amys <[email-masked]>
> Date: 8/27/16 10:26 PM (GMT-06:00)
> To: [email-masked]
> Subject: [Fot] Diff ratio for Road America
> 
> Need advice on which diff to run at Elkhart. Our first time out. GT6 with mild motor.  We have two diffs. 3:89 welded and 3:26 stock rebuild. Rev limiter set at 6,000.
> Thanks
> Dave and Alex
> 
> 
> Sent from my iPhone
> _______________________________________________
> [email-masked]
> 
> http://www.fot-racing.com
> 
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Scott Janzen <[email-masked]>
Date: Sun, 28 Aug 2016 17:08:20 -0400

--===============8023563218433984007==
 boundary="Apple-Mail=_09B62330-4408-427D-98EE-63695A98B648"

--Apple-Mail=_09B62330-4408-427D-98EE-63695A98B648
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

I've only been there for the Kastner Cup, 3.89 diff in my GT6, 7,000 RPM =
redline, and Scott is right - the main straight and the one back down =
are a long time at redline.  That said, I found gearing elsewhere to be =
good, though I do run a close ratio TR6 box, so 2nd gear is really tall.

On Aug 28, 2016, at 10:36 AM, Barr, Scott wrote:

Which tires?  Roughly 22" diameter?  I generally used a 3.89 there, but =
it's an awful lot of revs for a long time if you have no overdrive.  I =
tried a 3.27 once, but the Spit didin't have enough grunt to pull that =
gear, and I was drag-limited to about 88 mph.  Not ideal either.  Maybe =
the GT6's additional torque would make the 3.27 gear work just fine.

I will try to remember to send you a gear calculation spreadsheet which =
I have on my computer at work...

Scott (B.)

-------- Original message --------
From: David Amys <[email-masked]>
Date: 8/27/16 10:26 PM (GMT-06:00)
To: [email-masked]
Subject: [Fot] Diff ratio for Road America

-------- Original message --------
From: David Amys <[email-masked]>
Date: 8/27/16 10:26 PM (GMT-06:00)
To: [email-masked]
Subject: [Fot] Diff ratio for Road America

Need advice on which diff to run at Elkhart. Our first time out. GT6 =
with mild motor.  We have two diffs. 3:89 welded and 3:26 stock rebuild. =
Rev limiter set at 6,000.
Thanks
Dave and Alex

Sent from my iPhone

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

--Apple-Mail=_09B62330-4408-427D-98EE-63695A98B648
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">I've =
only been there for the Kastner Cup, 3.89 diff in my GT6, 7,000 RPM =
redline, and Scott is right - the main straight and the one back down =
are a long time at redline. &nbsp;That said, I found gearing elsewhere =
to be good, though I do run a close ratio TR6 box, so 2nd gear is really =
tall.<div><br><div><div>On Aug 28, 2016, at 10:36 AM, Barr, Scott =
wrote:</div><br class=3D"Apple-interchange-newline"><div>Which tires? =
&nbsp;Roughly 22" diameter? &nbsp;I generally used a 3.89 there, but =
it's an awful lot of revs for a long time if you have no overdrive. =
&nbsp;I tried a 3.27 once, but the Spit didin't have enough grunt to =
pull that gear, and I was drag-limited to about 88 mph. &nbsp;Not ideal =
either. &nbsp;Maybe the GT6's additional torque would make the 3.27 gear =
work just fine.<br><br>I will try to remember to send you a gear =
calculation spreadsheet which I have on my computer at =
work...<br><br>Scott (B.)<br><br><br><br>Sent from my Verizon, Samsung =
Galaxy smartphone<br><br><br><br>-------- Original message =
--------<br>From: David Amys &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br>Date: =
8/27/16 10:26 PM (GMT-06:00)<br>To: <a =
href=3D"mailto:[email-masked]">[email-masked]</a><br>Subject: =
[Fot] Diff ratio for Road America<br><br>-------- Original message =
--------<br>From: David Amys &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt;<br>Date: =
8/27/16 10:26 PM (GMT-06:00)<br>To: <a =
href=3D"mailto:[email-masked]">[email-masked]</a><br>Subject: =
[Fot] Diff ratio for Road America<br><br>Need advice on which diff to =
run at Elkhart. Our first time out. GT6 with mild motor. &nbsp;We have =
two diffs. 3:89 welded and 3:26 stock rebuild. Rev limiter set at =
6,000.<br>Thanks<br>Dave and Alex<br><br><br>Sent from my =
iPhone<br>_______________________________________________<br><a =
href=3D"mailto:[email-masked]">[email-masked]</a><br><br>http://ww=
w.fot-racing.com<br><br>Donate: =
http://www.team.net/forums<br>Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked]<br><br><br=
>_______________________________________________<br>[email-masked]<br>=
<br>http://www.fot-racing.com<br><br>Donate: =
http://www.team.net/forums<br>Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked]<br><br><br></div>=
</div><br></div></body></html>=

--Apple-Mail=_09B62330-4408-427D-98EE-63695A98B648--

--===============8023563218433984007==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============8023563218433984007==--

---

From: John Hasty <[email-masked]>
Date: Mon, 29 Aug 2016 02:17:42 +0000

--===============5523569240723031744==
Content-Language: en-US
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body dir=3D"auto">
<div>15 rims, 60 profile tires, 4.55 dif, OD =3D 3.7&#43;\-, 6200 @ middle =
straight, same on back straight</div>
<div><br>
Sent from my iPhone</div>
<div><br>
On Aug 28, 2016, at 8:05 PM, &quot;Scott Janzen&quot; &lt;<a href=3D"mailto=
:[email-masked]">[email-masked]</a>&gt; wrote:<br>
<br>
</div>
<blockquote type=3D"cite">
<div>I've only been there for the Kastner Cup, 3.89 diff in my GT6, 7,000 R=
PM redline, and Scott is right - the main straight and the one back down ar=
e a long time at redline. &nbsp;That said, I found gearing elsewhere to be =
good, though I do run a close ratio TR6
 box, so 2nd gear is really tall.
<div><br>
<div>
<div>On Aug 28, 2016, at 10:36 AM, Barr, Scott wrote:</div>
<br class=3D"Apple-interchange-newline">
<div>Which tires? &nbsp;Roughly 22&quot; diameter? &nbsp;I generally used a=
 3.89 there, but it's an awful lot of revs for a long time if you have no o=
verdrive. &nbsp;I tried a 3.27 once, but the Spit didin't have enough grunt=
 to pull that gear, and I was drag-limited to about
 88 mph. &nbsp;Not ideal either. &nbsp;Maybe the GT6's additional torque wo=
uld make the 3.27 gear work just fine.<br>
<br>
I will try to remember to send you a gear calculation spreadsheet which I h=
ave on my computer at work...<br>
<br>
Scott (B.)<br>
<br>
<br>
<br>
Sent from my Verizon, Samsung Galaxy smartphone<br>
<br>
<br>
<br>
-------- Original message --------<br>
From: David Amys &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
</a>&gt;<br>
Date: 8/27/16 10:26 PM (GMT-06:00)<br>
To: <a href=3D"mailto:[email-masked]">[email-masked]</a><br>
Subject: [Fot] Diff ratio for Road America<br>
<br>
-------- Original message --------<br>
From: David Amys &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
</a>&gt;<br>
Date: 8/27/16 10:26 PM (GMT-06:00)<br>
To: <a href=3D"mailto:[email-masked]">[email-masked]</a><br>
Subject: [Fot] Diff ratio for Road America<br>
<br>
Need advice on which diff to run at Elkhart. Our first time out. GT6 with m=
ild motor. &nbsp;We have two diffs. 3:89 welded and 3:26 stock rebuild. Rev=
 limiter set at 6,000.<br>
Thanks<br>
Dave and Alex<br>
<br>
<br>
Sent from my iPhone<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com">http://www.fot-racing.com</a><br>
<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/archiv=
e</a><br>
Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums</=
a><br>
[email-masked]">
http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href=3D"http://www.fot-racing.com">http://www.fot-racing.com</a><br>
<br>
ate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/archiv=
e</a><br>
Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums</=
a><br>
[email-masked]">
http://autox.team.net/mailman/options/fot/[email-masked]</a><br>
<br>
<br>
</div>
</div>
<br>
</div>
</div>
</blockquote>
<blockquote type=3D"cite">
<div><span>_______________________________________________</span><br>
<span><a href=3D"mailto:[email-masked]">[email-masked]</a></span><b=
r>
<span></span><br>
<span><a href=3D"http://www.fot-racing.com">http://www.fot-racing.com</a></=
span><br>
<span></span><br>
<span>Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.n=
et/donate.html</a></span><br>
<span>Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/=
archive</a></span><br>
<span>Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/fo=
rums</a></span><br>
<span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/=
fot/[email-masked]">
http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br>
<span></span><br>
<span></span><br>
</div>
</blockquote>
CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by =
a law firm on a legal matter. It may contain information that is confidenti=
al, privileged, proprietary, or otherwise legally exempt from disclosure. I=
f you are not the intended recipient,
 you are hereby notified that you are not authorized to read, print, retain=
, copy or disseminate this message, any part of it, or any attachments. If =
you have received this message in error, please delete this message and any=
 attachments from your system without
 reading the content and notify the sender immediately of the inadvertent t=
ransmission. There is no intent on the part of the sender to waive any priv=
ilege, including the attorney-client privilege, that may attach to this com=
munication. Thank you for your cooperation.
 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people fi=
le for bankruptcy relief under the federal Bankruptcy Code.
</body>
</html>

--===============5523569240723031744==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5523569240723031744==--