Subject: [Fot] Auxiliary Oil Line Size

From: marty <[email-masked]>
Date: Mon, 15 Aug 2016 12:47:09 -0400

--===============0588641229885880703==
	boundary="_a7b4e3c5-e72f-4ef0-b4f3-7283b2e46cea_"

--_a7b4e3c5-e72f-4ef0-b4f3-7283b2e46cea_
Content-Transfer-Encoding: quoted-printable

What size braided lines are you folks running for your accusumps=2C oil coo=
lers=2C remote oil filters?=20
=20
Thanks=2C
Marty
 		 	   		  =

--_a7b4e3c5-e72f-4ef0-b4f3-7283b2e46cea_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>What size braided lines are you =
folks running for your accusumps=2C oil coolers=2C remote oil filters?&nbsp=
=3B<BR>&nbsp=3B<BR>Thanks=2C<BR>Marty<BR> 		 	   		  </div></body>
</html>=

--_a7b4e3c5-e72f-4ef0-b4f3-7283b2e46cea_--

--===============0588641229885880703==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============0588641229885880703==--

---

From: fubog1 <[email-masked]>
Date: Tue, 16 Aug 2016 16:55:52 -0400

--===============7841356278999162988==
	boundary="----=_Part_10575_1727426693.1471380952445"

------=_Part_10575_1727426693.1471380952445
Content-Transfer-Encoding: 7bit

I agree -8 is adequate, based on its ID, but a lot of fittings have a considerably reduced ID, obviously creating restrictions.
I plumb most systems in -10, that way I know I have more than enough to supply it when it's needed, especially when hard on the throttle coming out of those left-handers!
Glen

-----Original Message-----
From: Peter Vucinic <[email-masked]>
To: Ashley Page <[email-masked]>
Cc: FOT List <[email-masked]>
Sent: Tue, Aug 16, 2016 4:38 pm
Subject: Re: [Fot] Auxiliary Oil Line Size

I run -8. It's only a pre-oiler or top up for surge. Goes straight into the side gallery in block which is about 1/2 diameter anyway

Regards
Peter Vucinic
CBA Rotative Engineers
Sent from Mobile Phone

On 16 Aug 2016, at 7:01 AM, Ashley Page <[email-masked]> wrote:

Don't know a lot about engine oil systems but question why the accusump lines need to be any larger than the oil passages in the engine? Why wouldn't a -4 or -6 be plenty large enough? 
If the canister is in the trunk with the fuel cell then larger (-8 or -10) could be run to the firewall and the smaller lines from the firewall to the engine - smaller = more flexible and easier to route and also lighter and less expensive. 
Just throwing out the question. 

Sent from my iPhone

On Aug 15, 2016, at 2:24 PM, STEPHEN BOROWSKI <[email-masked]> wrote:

Hello Marty,
I'm starting to install mine. First thing is to tap the oil galley on the block. I believe 9/16 NPT so it would take a #6 adapter with a #8 size hose attached to it, which I believe is 3/4 inside dia.

If you don't tap the block for the return line you don't get the advantage of the accusump when your going through the turns and experience short term oil pump cavitation.

 On Monday, August 15, 2016 1:44 PM, marty <[email-masked]> wrote:

What size braided lines are you folks running for your accusumps, oil coolers, remote oil filters? 
 
Thanks,
Marty

http://www.fot-racing.com/

  

------=_Part_10575_1727426693.1471380952445
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='Arial, Helvetica, sans-serif'>I a<font size="2">gree -8 is adequate, based on its ID, but a lot of fittings have a considerably reduced ID, obviously creating restrictions.<br>
I plumb most systems in -10, that way I know I have more than enough to supply it when it's needed, especially when hard on the throttle coming out of those left-handers!<br>
Glen<br>
</font>

<div> <br>

</div>

<div> <br>

</div>

<div> <br>

</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>

From: Peter Vucinic &lt;[email-masked]&gt;<br>

To: Ashley Page &lt;[email-masked]&gt;<br>

Cc: FOT List &lt;[email-masked]&gt;<br>

Sent: Tue, Aug 16, 2016 4:38 pm<br>

Subject: Re: [Fot] Auxiliary Oil Line Size<br>

<br>

<div id="AOLMsgPart_1.2_740370e7-06d3-4dbb-8fd0-e270c6d0fa37">

<div dir="auto" class="aolReplacedBody">

<div>I run -8. It's only a pre-oiler or top up for surge. Goes straight into the side gallery in block which is about 1/2 diameter anyway<br>

<br>

Regards

<div>Peter Vucinic</div>

<div>CBA Rotative Engineers</div>

<div>Sent from Mobile Phone</div>

</div>

<div><br>

On 16 Aug 2016, at 7:01 AM, Ashley Page &lt;<a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>

<br>

</div>

<blockquote>

<div>&nbsp;

<div>Don't know a lot about engine oil systems but question why the accusump lines need to be any larger than the oil passages in the engine? Why wouldn't a -4 or -6 be plenty large enough?&nbsp;</div>

<div>If the canister is in the trunk with the fuel cell then larger (-8 or -10) could be run to the firewall and the smaller lines from the firewall to the engine - smaller = more flexible and easier to route and also lighter and less expensive.&nbsp;</div>

<div>Just throwing out the question.&nbsp;</div>

<div><br>

<br>

<div>Sent from my iPhone</div>

</div>

<div><br>

On Aug 15, 2016, at 2:24 PM, STEPHEN BOROWSKI &lt;<a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>

<br>

</div>

<blockquote>

<div>

<div style="color:#000; background-color:#fff; font-family:HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif;font-size:12px">

<div id="yui_3_16_0_ym19_1_1471284079961_10547"><span>Hello Marty,</span></div>

<div id="yui_3_16_0_ym19_1_1471284079961_10542" dir="ltr"><span id="yui_3_16_0_ym19_1_1471284079961_10541">I'm starting to install mine. First thing is to tap the oil galley on the block. I believe 9/16 NPT so it would take a #6 adapter with a #8 size hose attached to it,&nbsp;which I believe is 3/4 inside dia.</span></div>

<div id="yui_3_16_0_ym19_1_1471284079961_10607" dir="ltr"><span></span><br>

</div>

<div id="yui_3_16_0_ym19_1_1471284079961_10572" dir="ltr"><span id="yui_3_16_0_ym19_1_1471284079961_10588">If you don't tap the block for the return line you don't get the advantage of the accusump when your going through the turns and experience short term oil pump cavitation.</span></div>

<div class="qtdSeparateBR"><br>

<br>

</div>

<div class="yahoo_quoted" style="display: block;"> 

<div style="font-family: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif; font-size: 12px;"> 

<div style="font-family: HelveticaNeue, Helvetica Neue, Helvetica, Arial, Lucida Grande, sans-serif; font-size: 16px;"> 

<div dir="ltr"><font face="Arial" size="2"> On Monday, August 15, 2016 1:44 PM, marty &lt;<a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br>

</font></div>

  <br>

<br>

<div class="y_msg_container">

<div id="yiv6738342558">

<style>#AOLMsgPart_1.2_740370e7-06d3-4dbb-8fd0-e270c6d0fa37 td{color: black;} .aolReplacedBody #yiv6738342558 .yiv6738342558hmmessage P{margin:0px;padding:0px;}.aolReplacedBody #yiv6738342558 body.yiv6738342558hmmessage{font-size:12pt;font-family:Calibri;}</style>

<div>

<div dir="ltr">What size braided lines are you folks running for your accusumps, oil coolers, remote oil filters?&nbsp;<br>

&nbsp;<br>

Thanks,<br>

Marty<br>

 		 	   		  </div>

</div>

</div>

<br>

_______________________________________________<br>

<a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://www.fot-racing.com/">http://www.fot-racing.com/</a><br>

<br>

Archive: <a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://www.team.net/archive">http://www.team.net/archive</a><br>

Forums: <a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://www.team.net/forums">http://www.team.net/forums</a><br>

<br>

<br>

<br>

<br>

</div>

  </div>

 </div>

  </div>

</div>

</div>

</blockquote><blockquote>

<div><span>_______________________________________________</span><br>

<span><a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="mailto:[email-masked]">[email-masked]</a></span><br>

<span></span><br>

<span><a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br>

<span></span><br>

<span>Donate: <a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>

<span>Archive: <a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>

<span>Forums: <a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>

<span>Unsubscribe/Manage: <a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br>

<span></span><br>

<span></span><br>

</div>

</blockquote></div>

</blockquote><blockquote>

<div><span>_______________________________________________</span><br>

<span><a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="mailto:[email-masked]">[email-masked]</a></span><br>

<span></span><br>

<span><a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br>

<span></span><br>

<span>Donate: <a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>

<span>Archive: <a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>

<span>Forums: <a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://www.team.net/forums">http://www.team.net/forums</a></span><br>

<span>Unsubscribe/Manage: <a target="_blank" removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br>

<span></span><br>

<span></span><br>

</div>

</blockquote></div>

</div>

_______________________________________________<br>

<a removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="mailto:[email-masked]">[email-masked]</a><br>

<br>

<a removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>

<br>

Archive: <a removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>

Forums: <a removedlink__af83cac2-3e28-4096-85d8-5c7f0ea26c3b__href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>

<br>

<br>

</div>

</font>
------=_Part_10575_1727426693.1471380952445--

--===============7841356278999162988==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7841356278999162988==--