Subject: Re: [Fot] Spitfire 2296 small journal dual row crank gear wanted

From: "Barr, Scott" <[email-masked]>
Date: Wed, 24 Aug 2016 11:51:51 +0000

More importantly, where do I get  2296cc small journal Spitfire engine??  :-)

Scott Barr
McCarty Law LLP
(920) 257-2233

Anyone know where I can get a dual row crank gear for a small journal Spitfire?

I've tried Wishbone Classics but that seems to be a dead end. Placed an order about three weeks ago from them. Got an email from them saying they would get back to me but nothing but crickets.

Thanks,
Don

Sent from my iPhone
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: "Spitfire Racing" <[email-masked]>
Date: Wed, 24 Aug 2016 08:51:51 -0400

Try Joe Siam at Checker Flag Racing on the left coast. I believe he has a
stock of them. I make small production runs from time to time but am out of
them at this point and likely won't make more until winter hits. I presume
you mean the 1147cc and 1296cc based engines with the prefix of FC and FD;
FE.

Russ Moore
Spitfire #49

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of Don Couch
Sent: Tuesday, August 23, 2016 10:45 PM
To: [email-masked]
Subject: [Fot] Spitfire 2296 small journal dual row crank gear wanted

Anyone know where I can get a dual row crank gear for a small journal
Spitfire? 

I've tried Wishbone Classics but that seems to be a dead end. Placed an
order about three weeks ago from them. Got an email from them saying they
would get back to me but nothing but crickets. 

Thanks,
Don

Sent from my iPhone

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

---

From: Elwyn Rolofson <[email-masked]>
Date: Wed, 24 Aug 2016 06:54:14 -0600

Wishbone was the only place I found. Keep trying. Phone calls work better. Jason and Kai have been more than helpful on my engine rebuild.

Bud

Sent from my Commodore 64 

> On Aug 23, 2016, at 8:44 PM, Don Couch <[email-masked]> wrote:
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>