Subject: [Fot] Rolex Reunion complete

From: davehogye <[email-masked]>
Date: Tue, 23 Aug 2016 15:42:11 +0000 (UTC)

--===============3209449773209064608==
	boundary="----=_Part_3644488_982321940.1471966931973"

------=_Part_3644488_982321940.1471966931973
Content-Transfer-Encoding: 7bit

Hello Friends, 
Well, I completed my first weekend as an entrant into the Rolex Monterey Motorsports Reunion races. 
I had attended this event at least 25 times in the last 31 years as a spectator. It's been a goal of mine to eventually join in as a driver. 

My TR3 performed well. 
I qualified 18 of 46, ahead of four 250 V12 Ferraris and three Corvettes to my surprise. 
It was quite a trip sitting on the grid sandwiched between a 250 LWB and SWB. 
Once again I got a little swamped in the feature race and fell back to a 24 place finish, but managed to stay ahead of #22 Ferrari 250 SWB and Mike Silverman, Vintage Motorsport publisher, in his Huffaker MGA. 
My race group 3A was the most valuable group of the event, estimates in excess of $350 million, with three Ferrari GTOs, four SWBs, three LWBs included. Crazy! 

This was my first time racing with 4-ply Vintage TDs. I was 5 seconds off my fast time at Laguna with a 2:01 in the race. The 1:56 I did with Speedsters would have put me near the top ten on the grid. 

This was my tenth event as a driver. 
My TR3 has finished every lap of every session of all ten events. Knock on wood. 

I have to say how wonderful this event is. They treat the drivers and at least one crew member very well. In the drivers lounge, the catered meals are tasty gourmet delights. Extremely satisfying. The second story canopied viewing area outside of turn three is a great place to watch while enjoying meals. This alone makes the entry fee well worth it. 

Our paddock space was shared with four other cars. Dave Nelson, Le Mans replica TR2, and his wife Laura, provided an organized canopy layout for all five race cars with checkered flag trim and a "Del Monte Club" banner placed in honor of the early Pebble Beach races. Our space became a meeting place for British car fans and other racers and really made the weekend wonderful. 

Wired Magazine interviewed me and placed a 360 degree camera on my car for the race. I'll share the results when I get them. 

I'm hooked. I hope to be able to join in again next year. 

// Dave H. 

------=_Part_3644488_982321940.1471966931973
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div aria-label=3D"Compose body">Hello Friends,</div><div aria-label=3D=
"Compose body">Well, I completed my first weekend as an entrant into the Ro=
lex Monterey Motorsports Reunion races.</div><div aria-label=3D"Compose bod=
y">I had attended this event at least 25 times in the last 31 years as a sp=
ectator. &nbsp;It's been a goal of mine to eventually join in as a driver.<=
/div><div aria-label=3D"Compose body"><br></div><div aria-label=3D"Compose =
body">My TR3 performed well. &nbsp;</div><div aria-label=3D"Compose body">I=
 qualified 18 of 46, ahead of four 250 V12 Ferraris and three Corvettes to =
my surprise.</div><div aria-label=3D"Compose body">It was quite a trip sitt=
ing on the grid sandwiched between a 250 LWB and SWB. &nbsp;</div><div aria=
-label=3D"Compose body">Once again I got a little swamped in the feature ra=
ce and fell back to a 24 place finish, but managed to stay ahead of #22 Fer=
rari 250 SWB and Mike Silverman, Vintage Motorsport publisher, in his Huffa=
ker MGA. &nbsp;</div><div aria-label=3D"Compose body">My race group 3A was =
the most valuable group of the event, estimates in excess of $350 million, =
with three Ferrari GTOs, four SWBs, three LWBs included. &nbsp;Crazy!</div>=
<div aria-label=3D"Compose body"><br></div><div aria-label=3D"Compose body"=
>This was my first time racing with 4-ply Vintage TDs. &nbsp;I was 5 second=
s off my fast time at Laguna with a 2:01 in the race. &nbsp;The 1:56 I did =
with Speedsters would have put me near the top ten on the grid.</div><div a=
ria-label=3D"Compose body"><br></div><div aria-label=3D"Compose body">This =
was my tenth event as a driver. &nbsp;</div><div aria-label=3D"Compose body=
">My TR3 has finished every lap of every session of all ten events. &nbsp;K=
nock on wood.</div><div aria-label=3D"Compose body"><br></div><div aria-lab=
el=3D"Compose body">I have to say how wonderful this event is. &nbsp;They t=
reat the drivers and at least one crew member very well. &nbsp;In the drive=
rs lounge, the catered meals are tasty gourmet delights. &nbsp;Extremely sa=
tisfying. &nbsp;The second story canopied viewing area outside of turn thre=
e is a great place to watch while enjoying meals. &nbsp;This alone makes th=
e entry fee well worth it.</div><div aria-label=3D"Compose body"><br></div>=
<div aria-label=3D"Compose body">Our paddock space was shared with four oth=
er cars. &nbsp;Dave Nelson, Le Mans replica TR2, and his wife Laura, provid=
ed an organized canopy layout for all five race cars with checkered flag tr=
im and a "Del Monte Club" banner placed in honor of the early Pebble Beach =
races. &nbsp;Our space became a meeting place for British car fans and othe=
r racers and really made the weekend wonderful.</div><div aria-label=3D"Com=
pose body"><br></div><div aria-label=3D"Compose body">Wired Magazine interv=
iewed me and placed a 360 degree camera on my car for the race. &nbsp;I'll =
share the results when I get them. &nbsp;</div><div aria-label=3D"Compose b=
ody"><br></div><div aria-label=3D"Compose body">I'm hooked. &nbsp;I hope to=
 be able to join in again next year.</div><div aria-label=3D"Compose body">=
<br></div><div aria-label=3D"Compose body">// Dave H.</div><div aria-label=
=3D"Compose body"><br></div><div aria-label=3D"Compose body"><br></div><div=
 aria-label=3D"Compose body"><br></div><div aria-label=3D"Compose body"><br=
></div><div aria-label=3D"Compose body"><br></div></div></body></html>
------=_Part_3644488_982321940.1471966931973--

--===============3209449773209064608==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============3209449773209064608==--

---

From: [email-masked]
Date: Tue, 23 Aug 2016 15:23:29 -0400

--===============5877404985348398965==
	boundary="----=_Part_1072_609804352.1471980209257"

------=_Part_1072_609804352.1471980209257
Content-Transfer-Encoding: 7bit

Dave...

Well done!

As they said when Lady Godiva rode naked, and side-saddle through the streets of Coventry..."HOORAY for our side!!

Bill Dentinger

-----Original Message-----
From: davehogye <[email-masked]>
To: Friends of Triumph <[email-masked]>
Sent: Tue, Aug 23, 2016 9:15 am
Subject: [Fot] Rolex Reunion complete

Hello Friends,

My TR3 performed well.  

// Dave H.

------=_Part_1072_609804352.1471980209257
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'>
<div>Dave...</div>

<div><br>
</div>

<div>Well done!</div>

<div><br>
</div>

<div>As they said when Lady Godiva rode naked, and side-saddle through the streets of Coventry..."HOORAY for our side!!</div>

<div><br>
</div>

<div>Bill Dentinger</div>

<div><br>
<br>
<br>
</div>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: davehogye &lt;[email-masked]&gt;<br>
To: Friends of Triumph &lt;[email-masked]&gt;<br>
Sent: Tue, Aug 23, 2016 9:15 am<br>
Subject: [Fot] Rolex Reunion complete<br>
<br>

<div id="AOLMsgPart_1.2_75d111b8-15a4-4628-98cf-0c8ada81044c">

<div class="aolReplacedBody">
<div style="font-family: Arial; font-size: 12pt; color: #000000">
<div>Hello Friends,</div>

<div>Well, I completed my first weekend as an entrant into the Rolex Monterey Motorsports Reunion races.</div>

<div>I had attended this event at least 25 times in the last 31 years as a spectator. &nbsp;It's been a goal of mine to eventually join in as a driver.</div>

<div><br>
</div>

<div>My TR3 performed well. &nbsp;</div>

<div>I qualified 18 of 46, ahead of four 250 V12 Ferraris and three Corvettes to my surprise.</div>

<div>It was quite a trip sitting on the grid sandwiched between a 250 LWB and SWB. &nbsp;</div>

<div>Once again I got a little swamped in the feature race and fell back to a 24 place finish, but managed to stay ahead of #22 Ferrari 250 SWB and Mike Silverman, Vintage Motorsport publisher, in his Huffaker MGA. &nbsp;</div>

<div>My race group 3A was the most valuable group of the event, estimates in excess of $350 million, with three Ferrari GTOs, four SWBs, three LWBs included. &nbsp;Crazy!</div>

<div><br>
</div>

<div>This was my first time racing with 4-ply Vintage TDs. &nbsp;I was 5 seconds off my fast time at Laguna with a 2:01 in the race. &nbsp;The 1:56 I did with Speedsters would have put me near the top ten on the grid.</div>

<div><br>
</div>

<div>This was my tenth event as a driver. &nbsp;</div>

<div>My TR3 has finished every lap of every session of all ten events. &nbsp;Knock on wood.</div>

<div><br>
</div>

<div>I have to say how wonderful this event is. &nbsp;They treat the drivers and at least one crew member very well. &nbsp;In the drivers lounge, the catered meals are tasty gourmet delights. &nbsp;Extremely satisfying. &nbsp;The second story canopied viewing area outside of turn three is a great place to watch while enjoying meals. &nbsp;This alone makes the entry fee well worth it.</div>

<div><br>
</div>

<div>Our paddock space was shared with four other cars. &nbsp;Dave Nelson, Le Mans replica TR2, and his wife Laura, provided an organized canopy layout for all five race cars with checkered flag trim and a "Del Monte Club" banner placed in honor of the early Pebble Beach races. &nbsp;Our space became a meeting place for British car fans and other racers and really made the weekend wonderful.</div>

<div><br>
</div>

<div>Wired Magazine interviewed me and placed a 360 degree camera on my car for the race. &nbsp;I'll share the results when I get them. &nbsp;</div>

<div><br>
</div>

<div>I'm hooked. &nbsp;I hope to be able to join in again next year.</div>

<div><br>
</div>

<div>// Dave H.</div>

<div><br>
</div>

<div><br>
</div>

<div><br>
</div>

<div><br>
</div>

<div><br>
</div>
</div>
</div>

</div>

_______________________________________________<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
<br>
<a href="http://www.fot-racing.com" target="_blank">http://www.fot-racing.com</a><br>
<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
<br>
<br>
</div>
</font>
------=_Part_1072_609804352.1471980209257--

--===============5877404985348398965==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5877404985348398965==--