Subject: [Fot] Non TR question

From: "Charly Mitchel" <[email-masked]>
Date: Thu, 4 Aug 2016 13:59:13 -0700 reip=0.000, cl=1, cld=1, fgs=0

This is a multi-part message in MIME format.

--===============5690735653326756634==
	boundary="----=_NextPart_000_009C_01D1EE58.61F98410"

This is a multi-part message in MIME format.

------=_NextPart_000_009C_01D1EE58.61F98410
	charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

Amici,
I'm think of attending the F1 race in Austin, if any of you have been =
there, what is the best way to get tickets and in what location would =
you want to view from?

Charly Mitchel
TR6 #44
------=_NextPart_000_009C_01D1EE58.61F98410
	charset="Windows-1252"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dwindows-1252" =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2 face=3DArial>Amici,</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>I'm think of attending the F1 race in =
Austin, if=20
any of you have been there, what is the best way to get tickets and in =
what=20
location would you want to view from?</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial></FONT>&nbsp;</DIV>
<DIV><FONT size=3D2 face=3DArial>Charly Mitchel</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>TR6 #44</FONT></DIV></BODY></HTML>

------=_NextPart_000_009C_01D1EE58.61F98410--

--===============5690735653326756634==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============5690735653326756634==--

---

From: Charly <[email-masked]>
Date: Fri, 5 Aug 2016 00:22:38 -0500

Thanks, I'm on it.
Charly

On Thu 04/08/16  4:16 PM , Dave Foreman [email-masked] sent:
> Charly,  
> 
> Looks like they  are offering Flexseat this year.  These are
> grandstand seats and will include T4, T15, and main grandstand. 
> That's what I would do (I have personal seat licenses in the MG and am
> therefore stuck with those).  Flexpass info below was found on the
> page with all options: 
> http://www.circuitoftheamericas.com/2016-f1/find-your-seats [1] 
> Don't forget to buy parking. 
> FLEXPASS SEATING [2] 
> 
> BUY NOW [3] [4] 
> 
> LEARN MORE  [5] 
> 
> [6] 
> EACH RESERVED SEAT PURCHASED BEFORE JULY 5TH, WILL BE COVERED BY COTA
> RAIN INSURANCE. 
> 
> There's so much action during the Formula 1 United States Grand Prix,
> you won't want to stay in one place. The FLEX PASS gives you the
> freedom to sit in a different grandstand (Main Grandstand, Turn 4 &
> Turn 15) each day of the Grand Prix weekend. Create your own
> customized experience, watch every thrilling moment and get to know
> COTA like never before, only with FLEX PASS. 
> 
> AFTER THE RACE ENDS ON SATURDAY, YOUR WEEKEND FLEX PASS GIVES YOU
> ACCESS TO THE FESTIVAL LAWN AREA FOR THE TAYLOR SWIFT CONCERT! 
> LEARN MORE [7] 
> Dave Foreman 
> 
> 512-576-1933  
> FROM: Bob Kramer [mailto:[email-masked]] 
> SENT: Thursday, August 4, 2016 5:22 PM
> TO: 'Charly Mitchel' ; [email-masked]
> CC: Dave Foreman 
> SUBJECT: RE: [Fot] Non TR question   
> Charly. 
> Dave Foreman has a pretty good handle on the F! situation. We have a
> few dedicated TR guys that always go. If you come to town let me know!
> 
> Bob Kramer   
> 
> FROM: Fot [] ON BEHALF OF Charly Mitchel
> SENT: Thursday, August 04, 2016 3:59 PM
> TO: 
> SUBJECT: [Fot] Non TR question   
> Amici,   
> 
> I'm think of attending the F1 race in Austin, if any of you have been
> there, what is the best way to get tickets and in what location would
> you want to view from?   
> Charly Mitchel   
> 
> TR6 #44   
> -------------------------
> No virus found in this message.
> Checked by AVG - www.avg.com [10]
> Version: 2016.0.7690 / Virus Database: 4627/12738 - Release Date:
> 08/03/16   
> 
> Links:
> ------
> [1] http://www.circuitoftheamericas.com/2016-f1/find-your-seats
> [2]
> http://webmail.qwestoffice.net/HTTPS://OSS.TICKETMASTER.COM/APS/COTA/EN/LIN
> K/BUY/DETAILS/16F1FLEX?_GA=1.143334834.667936266.1470352228[3] https://oss.ticketmaster.com/aps/cota/EN/link/buy/details/16F1FLEX
> [4] https://oss.ticketmaster.com/aps/cota/EN/link/buy/details/16F1FLEX
> [5]
> http://webmail.qwestoffice.net/HTTPS://OSS.TICKETMASTER.COM/APS/COTA/EN/LIN
> K/BUY/DETAILS/16F1FLEX[6] https://oss.ticketmaster.com/aps/cota/EN/link/buy/details/16F1FLEX
> [7] https://oss.ticketmaster.com/aps/cota/EN/link/buy/details/16F1FLEX
> [10] http://www.avg.com
> 
>