Subject: Re: [Fot] wire wheels - balancing

From: Jack Brooks <[email-masked]>
Date: Sun, 24 Jul 2016 17:44:56 -0700

Charly,

That is awesome news.  I will try to get to see them later this week.  I already have the wheels off the car and in my rig.

Jack

-----Original Message-----
From: Charly [mailto:[email-masked]] 
Sent: Sunday, July 24, 2016 6:31 AM
To: 'FOT List' <[email-masked]>; Jack Brooks <[email-masked]>
Subject: Re: [Fot] wire wheels - balancing

Yes.
TNT Tire on South Tacoma Way can do the balancing. I probably have a hub around that'll work for you also, I'd have to look.
  Charly Mitchel
TR6 #44

On Sat 23/07/16  9:30 AM , Jack Brooks [email-masked] sent:
> My local tire shop "had" the capability to balance wire wheels, but 
> people retire, things change and while they sold me on the ability to 
> do the work, the fixtures have disappeared and they can't get a 
> repeatable balance on the standard computerized machine using the back 
> plate and cones.  As a result I have nice new tires for my 
> street/AutoX TR3, but no way to balance them.  I can't even find a 
> shop with a bubble balancer.
> Questions:
> -Does anyone sell an adapter kit?  I would like to own a set of 
> fixtures because this is not getting any easier over time.
> 
> -Does anyone know of a shop in the Seattle area that can balance 
> centerlock wheels? How about anywhere in the PNW? If I have to drive, 
> I will.
> 
> -Does anyone have a spare spline adapter (hub extension for wire
> wheels) and knockoff off that are too shoddy to put on a car, i.e.
> worn splines or beat up, so I can make an adapter?  I may be able to 
> scrounge up some machine shop access and I can run a lathe.
> 
> -At worst case, does anyone have an adapter set I can borrow for a few 
> days?
> Thanks in advance,
> Jack, in prime driving season and sidelined, in Seattle
> 

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Jack Brooks <[email-masked]>
Date: Tue, 26 Jul 2016 21:36:30 -0700

Charly and anyone else in the area, T and T Tires (Tacoma) had the right equipment and did a solid balance job on my wire wheels.  Richard took the time to measure the high spot on each tire and the low spot on the rim, and reset the tires to that point.  He performed the work considering both static and dynamic balance to take care of both the "hopping" and "wobble" at under $20/tire.  I also spent some time talking to Ed (the middle one).  They insisted that I come back for them to verify the balance with and on-car balance machine.  I will do that in the next week or two.

This was an awesome recommendation for a 1st class, very professional shop.  Both Richard and Ed were quite familiar with you and I suspect I may have been charged more because of that.  <Kidding>  

Thank you Charly,

Jack

-----Original Message-----
From: Charly [mailto:[email-masked]] 
Sent: Sunday, July 24, 2016 6:31 AM
To: 'FOT List' <[email-masked]>; Jack Brooks <[email-masked]>
Subject: Re: [Fot] wire wheels - balancing

Yes.