Subject: [Fot] Fwd: FOT Intro

From: [email-masked]
Date: Wed, 20 Jul 2016 11:20:00 -0400

--===============9151516810128466088==
	boundary="----=_Part_83714_578251001.1469027999764"

------=_Part_83714_578251001.1469027999764
Content-Transfer-Encoding: 7bit

-----Original Message-----
From: billdentin <[email-masked]>
To: fot <[email-masked]>
Cc: roku225x <[email-masked]>
Sent: Wed, Jul 20, 2016 8:12 am
Subject: FOT Intro

Amici...

I wish to nominate a new TRIUMPH GT6 owner to the FRIENDS of TRIUMPH (FOT).  

His name is Nathan Watanabe, and his email address is [email-masked].  He is twenty-five years old, and will soon graduate from college with a degree in Mechanical Engineering.  He hopes to work in the auto industry.  He has ridden, rebuilt, and raced motorcycles since he was a kid.  The GT6 is new turf for him and becoming a member of the FOT will help him avoid having to reinvent the wheel.  He hopes to prepare the car for competition (autocross or racing).  

Can I get a second please.

Bill Dentinger

------=_Part_83714_578251001.1469027999764
Content-Transfer-Encoding: 7bit

<font color='black' size='2' face='arial'><br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: billdentin &lt;[email-masked]&gt;<br>
To: fot &lt;[email-masked]&gt;<br>
Cc: roku225x &lt;[email-masked]&gt;<br>
Sent: Wed, Jul 20, 2016 8:12 am<br>
Subject: FOT Intro<br>
<br>

<div id="AOLMsgPart_2_92a7e1e4-72f7-42e8-81fb-5d960e500fa3">

<div class="aolReplacedBody"><font color="black" face="arial" size="2">

<div>Amici...</div>

<div><br>

</div>

<div>I wish to nominate a new TRIUMPH GT6 owner to the FRIENDS of TRIUMPH (FOT).&nbsp; </div>

<div><br>

</div>

<div>His name is Nathan Watanabe, and his email address is <a href="mailto:[email-masked]">[email-masked]</a>.&nbsp; He is twenty-five years old, and will soon graduate from college with a degree in Mechanical Engineering.&nbsp; He hopes to work in the auto industry.&nbsp; He has ridden, rebuilt, and raced motorcycles since he was a kid.&nbsp; The GT6 is new turf for&nbsp;him and becoming a member of the FOT will&nbsp;help&nbsp;him avoid having to&nbsp;reinvent the wheel.&nbsp; He hopes to prepare the car for competition (autocross or racing).&nbsp; </div>

<div><br>

</div>

<div>Can I get a second please.</div>

<div><br>

</div>

<div>Bill Dentinger</div>

<div><br>

</div>

</font></div>

</div>

</div>
</font>
------=_Part_83714_578251001.1469027999764--

--===============9151516810128466088==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============9151516810128466088==--

---

From: Tony Drews <[email-masked]>
Date: Wed, 20 Jul 2016 13:05:56 -0500

--===============7969111858920669749==

<html>
<body>
I'll gladly second!<br><br>
Tony Drews<br><br>
At 10:20 AM 7/20/2016, [email-masked] wrote:<br><br>
<br><br>
<blockquote type=cite class=cite cite=""><font face="arial" size=2>
-----Original Message-----<br>
From: billdentin &lt;[email-masked]&gt;<br>
To: fot &lt;[email-masked]&gt;<br>
Cc: roku225x &lt;[email-masked]&gt;<br>
Sent: Wed, Jul 20, 2016 8:12 am<br>
Subject: FOT Intro<br><br>
Amici...<br><br>
I wish to nominate a new TRIUMPH GT6 owner to the FRIENDS of TRIUMPH
(FOT).&nbsp; <br><br>
His name is Nathan Watanabe, and his email address is
<a href="mailto:[email-masked]">[email-masked]</a>.&nbsp; He is
twenty-five years old, and will soon graduate from college with a degree
in Mechanical Engineering.&nbsp; He hopes to work in the auto
industry.&nbsp; He has ridden, rebuilt, and raced motorcycles since he
was a kid.&nbsp; The GT6 is new turf for him and becoming a member of the
FOT will help him avoid having to reinvent the wheel.&nbsp; He hopes to
prepare the car for competition (autocross or racing).&nbsp; <br><br>
Can I get a second please.<br><br>
Bill Dentinger<br><br>
</font>_______________________________________________<br>
[email-masked]<br><br>
<a href="http://www.fot-racing.com/" eudora="autourl">
http://www.fot-racing.com</a><br><br>
Donate:
<a href="http://www.team.net/donate.html" eudora="autourl">
Archive:
<a href="http://www.team.net/archive" eudora="autourl">
Forums:
<a href="http://www.team.net/forums" eudora="autourl">
http://www.team.net/forums</a><br>
<a href="http://autox.team.net/mailman/options/fot/[email-masked]" eudora="autourl">
http://autox.team.net/mailman/options/fot/[email-masked]</a>
</blockquote></body>
<br>
</html>

--===============7969111858920669749==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7969111858920669749==--

---

From: "Barr, Scott" <[email-masked]>
Date: Wed, 20 Jul 2016 18:06:55 +0000

--===============5951350425371584165==
Content-Language: en-US
	boundary="_000_84F56CFCC31FAC48AE160008ADDECFA547DCF8C2SVREXCH02mccart_"

--_000_84F56CFCC31FAC48AE160008ADDECFA547DCF8C2SVREXCH02mccart_
Content-Transfer-Encoding: base64

--_000_84F56CFCC31FAC48AE160008ADDECFA547DCF8C2SVREXCH02mccart_
Content-Transfer-Encoding: base64

--_000_84F56CFCC31FAC48AE160008ADDECFA547DCF8C2SVREXCH02mccart_--

--===============5951350425371584165==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5951350425371584165==--

---

From: "Bill Tobin" <[email-masked]>
Date: Wed, 20 Jul 2016 16:13:03 -0400

This is a multi-part message in MIME format.

--===============4763031560763511309==
 boundary="----=_NextPart_000_096E_01D1E2A1.98085530"

This is a multi-part message in MIME format.

------=_NextPart_000_096E_01D1E2A1.98085530
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Bill, any thing for you and a new mwmber, I'll second.
Welcome to the gang.
And have fun!
Cheers, Bill
  ----- Original Message -----=20
  From: [email-masked]=20
  To: [email-masked]=20
  Sent: Wednesday, July 20, 2016 11:20 AM
  Subject: [Fot] Fwd: FOT Intro

  -----Original Message-----
  From: billdentin <[email-masked]>
  To: fot <[email-masked]>
  Cc: roku225x <[email-masked]>
  Sent: Wed, Jul 20, 2016 8:12 am
  Subject: FOT Intro

  Amici...

  I wish to nominate a new TRIUMPH GT6 owner to the FRIENDS of TRIUMPH =
(FOT). =20

  His name is Nathan Watanabe, and his email address is =
[email-masked].  He is twenty-five years old, and will soon graduate =
from college with a degree in Mechanical Engineering.  He hopes to work =
in the auto industry.  He has ridden, rebuilt, and raced motorcycles =
since he was a kid.  The GT6 is new turf for him and becoming a member =
of the FOT will help him avoid having to reinvent the wheel.  He hopes =
to prepare the car for competition (autocross or racing). =20

  Bill Dentinger

-------------------------------------------------------------------------=
-----

  Donate: http://www.team.net/donate.html
  Archive: http://www.team.net/archive
  Forums: http://www.team.net/forums
  Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked]

------=_NextPart_000_096E_01D1E2A1.98085530
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Dutf-8" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23588">
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2 face=3DArial>Bill, any thing for you and a new =
mwmber, I'll=20
second.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>Welcome to the gang.</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>And have fun!</FONT></DIV>
<DIV><FONT size=3D2 face=3DArial>Cheers, Bill</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"FONT: 10pt arial; BACKGROUND: #e4e4e4; font-color: =
black"><B>From:</B>=20
  <A title=[email-masked]=20
  href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A =
title=[email-masked]=20
  href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Wednesday, July 20, 2016 =
11:20=20
  AM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [Fot] Fwd: FOT =
Intro</DIV>
  <DIV><BR></DIV><FONT color=3Dblack size=3D2 face=3Darial><BR><BR><BR>
  <DIV=20
  style=3D"FONT-FAMILY: arial,helvetica; COLOR: black; FONT-SIZE: =
10pt">-----Original=20
  Message-----<BR>From: billdentin &lt;<A=20
  href=3D"mailto:[email-masked]">[email-masked]</A>&gt;<BR>To: =
fot &lt;<A=20
  href=3D"mailto:[email-masked]">[email-masked]</A>&gt;<BR>Cc: =
roku225x=20
  &lt;<A =
href=3D"mailto:[email-masked]">[email-masked]</A>&gt;<BR>Sent:=20
  Wed, Jul 20, 2016 8:12 am<BR>Subject: FOT Intro<BR><BR>
  <DIV id=3DAOLMsgPart_2_92a7e1e4-72f7-42e8-81fb-5d960e500fa3>
  <DIV class=3DaolReplacedBody><FONT color=3Dblack size=3D2 =
face=3Darial>
  <DIV>Amici...</DIV>
  <DIV><BR></DIV>
  <DIV>I wish to nominate a new TRIUMPH GT6 owner to the FRIENDS of =
TRIUMPH=20
  (FOT).&nbsp; </DIV>
  <DIV><BR></DIV>
  <DIV>His name is Nathan Watanabe, and his email address is <A=20
  href=3D"mailto:[email-masked]">[email-masked]</A>.&nbsp; He is =

  twenty-five years old, and will soon graduate from college with a =
degree in=20
  Mechanical Engineering.&nbsp; He hopes to work in the auto =
industry.&nbsp; He=20
  has ridden, rebuilt, and raced motorcycles since he was a kid.&nbsp; =
The GT6=20
  is new turf for&nbsp;him and becoming a member of the FOT=20
  will&nbsp;help&nbsp;him avoid having to&nbsp;reinvent the wheel.&nbsp; =
He=20
  hopes to prepare the car for competition (autocross or racing).&nbsp; =
</DIV>
  <DIV><BR></DIV>
  <DIV>Can I get a second please.</DIV>
  <DIV><BR></DIV>
  <DIV>Bill Dentinger</DIV>
  <DIV><BR></DIV></FONT></DIV></DIV></DIV></FONT>
  <P>
  <HR>

  =
<P></P>_______________________________________________<BR>[email-masked].=
net<BR><BR>http://www.fot-racing.com<BR><BR>Donate:=20
  http://www.team.net/donate.html<BR>Archive:=20
  http://www.team.net/archive<BR>Forums:=20
  http://www.team.net/forums<BR>Unsubscribe/Manage:=20
  =
http://autox.team.net/mailman/options/fot/[email-masked]<BR>=
<BR><BR></BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_096E_01D1E2A1.98085530--

--===============4763031560763511309==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4763031560763511309==--

---

From: "William Dewar" <[email-masked]>
Date: Wed, 20 Jul 2016 17:36:50 -0400

--===============6956521068626742375==
 boundary="----=_NextPart_000_0017_01D1E2AD.4C083180"

------=_NextPart_000_0017_01D1E2AD.4C083180
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Second!  Welcome Nathan.=20

Bill Dewar

  -----Original Message-----
  From: billdentin <[email-masked]>
  To: fot <[email-masked]>
  Cc: roku225x <[email-masked]>
  Sent: Wed, Jul 20, 2016 8:12 am
  Subject: FOT Intro

  Amici...

  Bill Dentinger

  Donate: http://www.team.net/donate.html
  Archive: http://www.team.net/archive
  Forums: http://www.team.net/forums
  Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked]

------=_NextPart_000_0017_01D1E2AD.4C083180
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

=EF=BB=BF<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8">
<META content=3D"MSHTML 6.00.2900.2180" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Second!&nbsp; Welcome Nathan. =
</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Bill Dewar</FONT></DIV>
<BLOCKQUOTE=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV=20
  style=3D"BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: =
black"><B>From:</B>=20
  <A title=[email-masked]=20
  href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A =
title=[email-masked]=20
  href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Wednesday, July 20, 2016 =
11:20=20
  AM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [Fot] Fwd: FOT =
Intro</DIV>
  <DIV><BR></DIV><FONT face=3Darial color=3Dblack size=3D2><BR><BR><BR>
  <DIV=20
  style=3D"FONT-SIZE: 10pt; COLOR: black; FONT-FAMILY: =
arial,helvetica">-----Original=20
  Message-----<BR>From: billdentin &lt;<A=20
  href=3D"mailto:[email-masked]">[email-masked]</A>&gt;<BR>To: =
fot &lt;<A=20
  href=3D"mailto:[email-masked]">[email-masked]</A>&gt;<BR>Cc: =
roku225x=20
  &lt;<A =
href=3D"mailto:[email-masked]">[email-masked]</A>&gt;<BR>Sent:=20
  Wed, Jul 20, 2016 8:12 am<BR>Subject: FOT Intro<BR><BR>
  <DIV id=3DAOLMsgPart_2_92a7e1e4-72f7-42e8-81fb-5d960e500fa3>
  <DIV class=3DaolReplacedBody><FONT face=3Darial color=3Dblack =
size=3D2>
  <DIV>Amici...</DIV>
  <DIV><BR></DIV>
  <DIV>I wish to nominate a new TRIUMPH GT6 owner to the FRIENDS of =
TRIUMPH=20
  (FOT).&nbsp; </DIV>
  <DIV><BR></DIV>
  <DIV>His name is Nathan Watanabe, and his email address is <A=20
  href=3D"mailto:[email-masked]">[email-masked]</A>.&nbsp; He is =

  =
<P></P>_______________________________________________<BR>[email-masked].=
net<BR><BR>http://www.fot-racing.com<BR><BR>Donate:=20
  http://www.team.net/donate.html<BR>Archive:=20
  http://www.team.net/archive<BR>Forums:=20
  http://www.team.net/forums<BR>Unsubscribe/Manage:=20
  =
http://autox.team.net/mailman/options/fot/[email-masked]<BR><BR><BR>=
</BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0017_01D1E2AD.4C083180--

--===============6956521068626742375==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6956521068626742375==--

---

From: "Terry Stetler" <[email-masked]>
Date: Wed, 20 Jul 2016 18:01:36 -0400 <[email-masked]> <[email-masked]>

--===============5101692211154215667==
	boundary="----=_NextPart_000_003E_01D1E2B0.C1C37A30"

------=_NextPart_000_003E_01D1E2B0.C1C37A30
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

  =20
Third if necessary.

=20

It's great to see young people getting interested in our old cars.

We NEED them to keep the legacy of the cars we love alive going forward.

=20

=20

Terry Stetler

Sent: Wednesday, July 20, 2016 2:05 PM

Subject: Re: [Fot] Fwd: FOT Intro

I'll gladly second!

Tony Drews

wrote:

-----Original Message-----
Sent: Wed, Jul 20, 2016 8:12 am
Subject: FOT Intro

Amici...

His name is Nathan Watanabe, and his email address is =
old, and will soon graduate from college with a degree in Mechanical =
Engineering.  He hopes to work in the auto industry.  He has ridden, =
rebuilt, and raced motorcycles since he was a kid.  The GT6 is new turf =
for him and becoming a member of the FOT will help him avoid having to =
reinvent the wheel.  He hopes to prepare the car for competition =
(autocross or racing). =20

Bill Dentinger

http://www.fot-racing.com<http://www.fot-racing.com/>

Archive: http://www.team.net/archive<http://www.team.net/archive>
http://autox.team.net/mailman/options/fot/[email-masked]<http://autox=
.team.net/mailman/options/fot/[email-masked]>=20

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/fot/[email-masked]

------=_NextPart_000_003E_01D1E2B0.C1C37A30
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3D"Content-Type" =
content=3D"text/html;charset=3Diso-8859-1">=20
<STYLE></STYLE>
=20
<META name=3D"GENERATOR" content=3D"MSHTML 11.00.9600.18377"></HEAD>=20
<BODY id=3D"MailContainerBody" topmargin=3D"0" leftmargin=3D"0" =
style=3D"color: rgb(0, 0, 0); padding-top: 15px; padding-left: 10px; =
font-family: Verdana; font-size: 10pt; font-style: normal; font-weight: =
normal; text-decoration: none;"=20
acc_role=3D"text" canvastabstop=3D"true" name=3D"Compose message =
area"><!--[gte IE 5]><?xml:namespace prefix=3D"v" /><?xml:namespace =
prefix=3D"o" /><![endif]-->
<DIV>
<DIV>Third if necessary.</DIV>
<DIV>&nbsp;</DIV>
<DIV>It's great to see young people getting interested in our old =
cars.</DIV>
<DIV>We NEED them to keep the legacy of the cars we love alive going=20
forward.</DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV>Terry Stetler</DIV>
<BLOCKQUOTE style=3D"padding-right: 0px; padding-left: 5px; =
margin-right: 0px; margin-left: 5px; border-left-color: rgb(0, 0, 0); =
border-left-width: 2px; border-left-style: solid;">
  <DIV style=3D"font: 10pt/normal arial; font-size-adjust: none; =
font-stretch: normal;">-----=20
  Original Message ----- </DIV>
  <DIV style=3D"font: 10pt/normal arial; font-size-adjust: none; =
font-stretch: normal;"><B>From:</B>=20
  <A title=3D"mailto:[email-masked]" =
href=3D"mailto:[email-masked]">Tony=20
  Drews</A> </DIV>
  <DIV style=3D"font: 10pt/normal arial; font-size-adjust: none; =
font-stretch: normal;"><B>To:</B>=20
  <A title=3D"mailto:[email-masked]"=20
  href=3D"mailto:[email-masked]">[email-masked]</A> ; <A =
title=3D"mailto:[email-masked]"=20
  href=3D"mailto:[email-masked]">[email-masked]</A> </DIV>
  <DIV style=3D"font: 10pt/normal arial; font-size-adjust: none; =
font-stretch: normal;"><B>Sent:</B>=20
  Wednesday, July 20, 2016 2:05 PM</DIV>
  <DIV style=3D"font: 10pt/normal arial; font-size-adjust: none; =
font-stretch: normal;"><B>Subject:</B>=20
  Re: [Fot] Fwd: FOT Intro</DIV>
  <DIV><BR></DIV>I'll gladly second!<BR><BR>Tony Drews<BR><BR>At 10:20 =
AM=20
  7/20/2016, <A title=3D"mailto:[email-masked]" =
href=3D"mailto:[email-masked]">[email-masked]</A>=20
  wrote:<BR><BR><BR><BR>
  <BLOCKQUOTE class=3D"cite" cite=3D"" type=3D"cite"><FONT =
face=3D"arial"=20
    size=3D"2">-----Original Message-----<BR>From: billdentin &lt;<A =
title=3D"mailto:[email-masked]"=20
    href=3D"mailto:[email-masked]">[email-masked]</A>&gt;<BR>To: =
fot=20
    &lt;<A title=3D"mailto:[email-masked]"=20
    href=3D"mailto:[email-masked]">[email-masked]</A>&gt;<BR>Cc: =
roku225x=20
    &lt;<A title=3D"mailto:[email-masked]"=20
    =
href=3D"mailto:[email-masked]">[email-masked]</A>&gt;<BR>Sent: =
Wed,=20
    Jul 20, 2016 8:12 am<BR>Subject: FOT Intro<BR><BR>Amici...<BR><BR>I =
wish to=20
    nominate a new TRIUMPH GT6 owner to the FRIENDS of TRIUMPH =
(FOT).&nbsp;=20
    <BR><BR>His name is Nathan Watanabe, and his email address is <A =
title=3D"mailto:[email-masked]"=20
    href=3D"mailto:[email-masked]">[email-masked]</A>.&nbsp; He =
is=20
    twenty-five years old, and will soon graduate from college with a =
degree in=20
    Mechanical Engineering.&nbsp; He hopes to work in the auto =
industry.&nbsp;=20
    He has ridden, rebuilt, and raced motorcycles since he was a =
kid.&nbsp; The=20
    GT6 is new turf for him and becoming a member of the FOT will help =
him avoid=20
    having to reinvent the wheel.&nbsp; He hopes to prepare the car for=20
    competition (autocross or racing).&nbsp; <BR><BR>Can I get a second=20
    please.<BR><BR>Bill=20
    =
Dentinger<BR><BR></FONT>_______________________________________________<B=
R>[email-masked]<BR><BR><A=20
    title=3D"http://www.fot-racing.com/" =
href=3D"http://www.fot-racing.com/" =
eudora=3D"autourl">http://www.fot-racing.com</A><BR><BR>Donate:=20
    <A title=3D"http://www.team.net/donate.html" =
href=3D"http://www.team.net/donate.html"=20
    eudora=3D"autourl">http://www.team.net/donate.html</A><BR>Archive: =
<A title=3D"http://www.team.net/archive"=20
    href=3D"http://www.team.net/archive"=20
    eudora=3D"autourl">http://www.team.net/archive</A><BR>Forums: <A =
title=3D"http://www.team.net/forums"=20
    href=3D"http://www.team.net/forums"=20
    =
eudora=3D"autourl">http://www.team.net/forums</A><BR>Unsubscribe/Manage: =
<A=20
    =
title=3D"http://autox.team.net/mailman/options/fot/[email-masked]" =
href=3D"http://autox.team.net/mailman/options/fot/[email-masked]"=20
    =
eudora=3D"autourl">http://autox.team.net/mailman/options/fot/tony@tonydre=
ws.com</A>=20
  =
</BLOCKQUOTE><BR>_______________________________________________<BR>fot@a=
utox.team.net<BR><BR>http://www.fot-racing.com<BR><BR>Donate:=20
  http://www.team.net/donate.html<BR>Archive:=20
  http://www.team.net/archive<BR>Forums:=20
  http://www.team.net/forums<BR>Unsubscribe/Manage:=20
  =
http://autox.team.net/mailman/options/fot/[email-masked]<BR><BR><BR></B=
LOCKQUOTE></DIV></BODY></HTML>

------=_NextPart_000_003E_01D1E2B0.C1C37A30--

--===============5101692211154215667==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5101692211154215667==--

---

From: Greg Blake <[email-masked]>
Date: Wed, 20 Jul 2016 22:35:48 -0500

--===============1337807527843041671==
 boundary=Apple-Mail-9614BFB8-43B8-49F2-9634-C7F3373A666E
Content-transfer-encoding: 7bit

--Apple-Mail-9614BFB8-43B8-49F2-9634-C7F3373A666E
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Bring him on. I love to see kids younger than me get sucked in. Who else wil=
l I sell all these cars too?

Welcome.

Greg

Sent from my iPhone

> On Jul 20, 2016, at 5:01 PM, Terry Stetler <[email-masked]> wrote:
>=20
> Third if necessary.
> =20
> ----- Original Message -----
> From: Tony Drews
> To: [email-masked] ; [email-masked]
> At 10:20 AM 7/20/2016, [email-masked]    wrote:
>=20
>=20
>=20
>> I wish to nominate a new TRIUMPH GT6 owner to the FRIENDS of TRIUMPH (FOT=
). =20
>>=20
>> His name is Nathan Watanabe, and his email address is [email-masked].=
  He is twenty-five years old, and will soon graduate from college with a de=
gree in Mechanical Engineering.  He hopes to work in the auto industry.  He h=
as ridden, rebuilt, and raced motorcycles since he was a kid.  The GT6 is ne=
w turf for him and becoming a member of the FOT will help him avoid having t=
o reinvent the wheel.  He hopes to prepare the car for competition (autocros=
s or racing). =20
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/tony@tonydr=
ews.com
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/tlizzard@msn=
.com
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/gblake58tr3@=
icloud.com

--Apple-Mail-9614BFB8-43B8-49F2-9634-C7F3373A666E
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Bring him on. I love to see kids younger than me get sucked in. Who else will I sell all these cars too?</div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature">Welcome.</div><div id="AppleMailSignature"><br></div><div id="AppleMailSignature">Greg</div><div id="AppleMailSignature"><br>Sent from my iPhone</div><div><br>On Jul 20, 2016, at 5:01 PM, Terry Stetler &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta http-equiv="Content-Type" content="text/html;charset=iso-8859-1"> 
<style></style>
 
<meta name="GENERATOR" content="MSHTML 11.00.9600.18377"> 
<!--[gte IE 5]><?xml:namespace prefix="v" /><?xml:namespace prefix="o" /><![endif]-->
<div>
<div>Third if necessary.</div>
<div>&nbsp;</div>
<div>It's great to see young people getting interested in our old cars.</div>
<div>We NEED them to keep the legacy of the cars we love alive going 
forward.</div>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>Terry Stetler</div>
<blockquote style="padding-right: 0px; padding-left: 5px; margin-right: 0px; margin-left: 5px; border-left-color: rgb(0, 0, 0); border-left-width: 2px; border-left-style: solid;">
  <div style="font: 10pt/normal arial; font-size-adjust: none; font-stretch: normal;">----- 
  Original Message ----- </div>
  <div style="font: 10pt/normal arial; font-size-adjust: none; font-stretch: normal;"><b>From:</b> 
  <a title="mailto:[email-masked]" href="mailto:[email-masked]">Tony 
  Drews</a> </div>
  <div style="font: 10pt/normal arial; font-size-adjust: none; font-stretch: normal;"><b>To:</b> 
  <a title="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> ; <a title="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> </div>
  <div style="font: 10pt/normal arial; font-size-adjust: none; font-stretch: normal;"><b>Sent:</b> 
  Wednesday, July 20, 2016 2:05 PM</div>
  <div style="font: 10pt/normal arial; font-size-adjust: none; font-stretch: normal;"><b>Subject:</b> 
  Re: [Fot] Fwd: FOT Intro</div>
  <div><br></div>I'll gladly second!<br><br>Tony Drews<br><br>At 10:20 AM 
  7/20/2016, <a title="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a> 
  wrote:<br><br><br><br>
  <blockquote class="cite" cite="" type="cite"><font face="arial" size="2">-----Original Message-----<br>From: billdentin &lt;<a title="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>To: fot 
    &lt;<a title="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>Cc: roku225x 
    &lt;<a title="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt;<br>Sent: Wed, 
    Jul 20, 2016 8:12 am<br>Subject: FOT Intro<br><br>Amici...<br><br>I wish to 
    nominate a new TRIUMPH GT6 owner to the FRIENDS of TRIUMPH (FOT).&nbsp; 
    <br><br>His name is Nathan Watanabe, and his email address is <a title="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>.&nbsp; He is 
    twenty-five years old, and will soon graduate from college with a degree in 
    Mechanical Engineering.&nbsp; He hopes to work in the auto industry.&nbsp; 
    He has ridden, rebuilt, and raced motorcycles since he was a kid.&nbsp; The 
    GT6 is new turf for him and becoming a member of the FOT will help him avoid 
    having to reinvent the wheel.&nbsp; He hopes to prepare the car for 
    competition (autocross or racing).&nbsp; <br><br>Can I get a second 
    please.<br><br>Bill 
    Dentinger<br><br></font>_______________________________________________<br><a href="mailto:[email-masked]">[email-masked]</a><br><br><a title="http://www.fot-racing.com/" href="http://www.fot-racing.com/" eudora="autourl">http://www.fot-racing.com</a><br><br>Donate: 
    <a title="http://www.team.net/donate.html" href="http://www.team.net/donate.html" eudora="autourl">http://www.team.net/donate.html</a><br>Archive: <a title="http://www.team.net/archive" href="http://www.team.net/archive" eudora="autourl">http://www.team.net/archive</a><br>Forums: <a title="http://www.team.net/forums" href="http://www.team.net/forums" eudora="autourl">http://www.team.net/forums</a><br>Unsubscribe/Manage: <a title="http://autox.team.net/mailman/options/fot/[email-masked]" href="http://autox.team.net/mailman/options/fot/[email-masked]" eudora="autourl">http://autox.team.net/mailman/options/fot/[email-masked]</a> 
  </blockquote><br>_______________________________________________<br><a href="mailto:[email-masked]">[email-masked]</a><br><br><a href="http://www.fot-racing.com">http://www.fot-racing.com</a><br><br>Donate: 
  <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>Archive: 
  <a href="http://www.team.net/archive">http://www.team.net/archive</a><br>Forums: 
  <a href="http://www.team.net/forums">http://www.team.net/forums</a><br>Unsubscribe/Manage: 
  <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a><br><br><br></blockquote></div>
</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span></span><br><span><a href="http://www.fot-racing.com">http://www.fot-racing.com</a></span><br><span></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br><span></span><br><span></span><br></div></blockquote></body></html>
--Apple-Mail-9614BFB8-43B8-49F2-9634-C7F3373A666E--

--===============1337807527843041671==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1337807527843041671==--