Subject: [Fot] wire wheels - balancing

From: Jack Brooks <[email-masked]>
Date: Sat, 23 Jul 2016 09:30:20 -0700

--===============0380075438888445844==
	boundary="----=_NextPart_000_0017_01D1E4C4.D5C25220"
Content-Language: en-us

------=_NextPart_000_0017_01D1E4C4.D5C25220
Content-Transfer-Encoding: 7bit

My local tire shop "had" the capability to balance wire wheels, but people
retire, things change and while they sold me on the ability to do the work,
the fixtures have disappeared and they can't get a repeatable balance on the
standard computerized machine using the back plate and cones.  As a result I
have nice new tires for my street/AutoX TR3, but no way to balance them.  I
can't even find a shop with a bubble balancer.

Questions:

-Does anyone sell an adapter kit?  I would like to own a set of fixtures
because this is not getting any easier over time.

-Does anyone know of a shop in the Seattle area that can balance centerlock
wheels? How about anywhere in the PNW? If I have to drive, I will.  

-Does anyone have a spare spline adapter (hub extension for wire wheels) and
knockoff off that are too shoddy to put on a car, i.e. worn splines or beat
up, so I can make an adapter?  I may be able to scrounge up some machine
shop access and I can run a lathe.

-At worst case, does anyone have an adapter set I can borrow for a few days?

Thanks in advance,

Jack, in prime driving season and sidelined, in Seattle

------=_NextPart_000_0017_01D1E4C4.D5C25220
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Wingdings;
	panose-1:5 0 0 0 0 0 0 0 0 0;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.MsoListParagraph, li.MsoListParagraph, div.MsoListParagraph
	{mso-style-priority:34;
	margin-top:0in;
	margin-right:0in;
	margin-bottom:0in;
	margin-left:.5in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Times New Roman",serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
/* List Definitions */
@list l0
	{mso-list-id:1646205188;
	mso-list-type:hybrid;
	mso-list-template-ids:1019671882 -506279288 67698691 67698693 67698689 =
67698691 67698693 67698689 67698691 67698693;}
@list l0:level1
	{mso-level-start-at:0;
	mso-level-number-format:bullet;
	mso-level-text:-;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Times New Roman",serif;
	mso-fareast-font-family:Calibri;}
@list l0:level2
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l0:level3
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
@list l0:level4
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Symbol;}
@list l0:level5
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l0:level6
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
@list l0:level7
	{mso-level-number-format:bullet;
	mso-level-text:\F0B7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Symbol;}
@list l0:level8
	{mso-level-number-format:bullet;
	mso-level-text:o;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:"Courier New";}
@list l0:level9
	{mso-level-number-format:bullet;
	mso-level-text:\F0A7;
	mso-level-tab-stop:none;
	mso-level-number-position:left;
	text-indent:-.25in;
	font-family:Wingdings;}
ol
	{margin-bottom:0in;}
ul
	{margin-bottom:0in;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Times New =
Roman",serif'>My local tire shop &#8220;had&#8221; the capability to =
balance wire wheels, but people retire, things change and while they =
sold me on the ability to do the work, the fixtures have disappeared and =
they can&#8217;t get a repeatable balance on the standard computerized =
machine using the back plate and cones.&nbsp; As a result I have nice =
new tires for my street/AutoX TR3, but no way to balance them.&nbsp; I =
can&#8217;t even find a shop with a bubble =
balancer.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman",serif'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman",serif'>Questions:<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman",serif'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Times New Roman",serif'>-Does =
anyone sell an adapter kit?&nbsp; I would like to own a set of fixtures =
because this is not getting any easier over =
time.<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Times New Roman",serif'>-Does =
anyone know of a shop in the Seattle area that can balance centerlock =
wheels? How about anywhere in the PNW? If I have to drive, I will.&nbsp; =
<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Times New Roman",serif'>-Does =
anyone have a spare spline adapter (hub extension for wire wheels) and =
knockoff off that are too shoddy to put on a car, i.e. worn splines or =
beat up, so I can make an adapter?&nbsp; I may be able to scrounge up =
some machine shop access and I can run a lathe.<o:p></o:p></span></p><p =
class=3DMsoNormal><span style=3D'font-size:12.0pt;font-family:"Times New =
Roman",serif'>-At worst case, does anyone have an adapter set I can =
borrow for a few days?<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman",serif'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Times New Roman",serif'>Thanks in =
advance,<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Times New =
Roman",serif'><o:p>&nbsp;</o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:12.0pt;font-family:"Times New Roman",serif'>Jack, in =
prime driving season and sidelined, in =
Seattle<o:p></o:p></span></p></div></body></html>
------=_NextPart_000_0017_01D1E4C4.D5C25220--

--===============0380075438888445844==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============0380075438888445844==--

---

From: Charly <[email-masked]>
Date: Sun, 24 Jul 2016 08:31:29 -0500

Yes.
TNT Tire on South Tacoma Way can do the balancing. I probably have a hub around that'll work for you 
also, I'd have to look.
  Charly Mitchel 
TR6 #44

On Sat 23/07/16  9:30 AM , Jack Brooks [email-masked] sent:
> My local tire shop "had" the capability to balance wire wheels, but
> people retire, things change and while they sold me on the ability to
> do the work, the fixtures have disappeared and they can't get a
> repeatable balance on the standard computerized machine using the back
> plate and cones.  As a result I have nice new tires for my
> street/AutoX TR3, but no way to balance them.  I can't even find a
> shop with a bubble balancer. 
> Questions:
> -Does anyone sell an adapter kit?  I would like to own a set of
> fixtures because this is not getting any easier over time. 
> 
> -Does anyone know of a shop in the Seattle area that can balance
> centerlock wheels? How about anywhere in the PNW? If I have to drive,
> I will.  
> 
> -Does anyone have a spare spline adapter (hub extension for wire
> wheels) and knockoff off that are too shoddy to put on a car, i.e.
> worn splines or beat up, so I can make an adapter?  I may be able to
> scrounge up some machine shop access and I can run a lathe. 
>