Subject: [Fot] TR2/ early TR3 front overriders

From: Lorne Fritz <[email-masked]>
Date: Tue, 5 Jul 2016 14:26:48 -0400

Anybody on the list have a used set of  front overriders they would like to part with.  Chrome condition unimportant.  Prefer no massive dents or rust out.  Email Lew at([email-masked])   Thanks,  Lorne
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Dave <[email-masked]>
Date: Sun, 10 Jul 2016 10:36:17 -0700

Hello Lorne,
I'm pretty sure that I have a few sets of used early TR over riders.

Dave H. 
Santa Cruz, CA 
831-234-4928
Sent from my iPad

> On Jul 5, 2016, at 11:26 AM, Lorne Fritz <[email-masked]> wrote:
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>