Subject: Re: [Fot] Fwd: FOT Intro

From: John Hasty <[email-masked]>
Date: Sun, 24 Jul 2016 00:16:50 +0000

--===============1258799947997926261==
Content-Language: en-US
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body dir=3D"auto">
<div>Tell Nat that if feels neat to have another MC racer aboard .....altho=
ugh I was 35 years ahead of him!<br>
<br>
Sent from my iPhone</div>
<div><br>
On Jul 23, 2016, at 8:12 PM, &quot;<a href=3D"mailto:[email-masked]">bi=
[email-masked]</a>&quot; &lt;<a href=3D"mailto:[email-masked]">billde=
[email-masked]</a>&gt; wrote:<br>
<br>
</div>
<blockquote type=3D"cite">
<div><font color=3D"black" size=3D"2" face=3D"arial">
<div>Amici...</div>
<div><br>
</div>
<div>Thanks to all, for the support&nbsp;and getting Nathan Watanabe on the=
 FOT.&nbsp; I first met Nathan a few weeks back in Seattle.&nbsp; He was a =
groomsman in my grandson Mike's wedding.&nbsp; He is&nbsp;a very nice young=
 man.&nbsp; In addition to his preoccupation with motorcycles,
 in college he also was on the SAE Formula Race Car Team.&nbsp; These teams=
 build&nbsp;and maintain a purpose built race car and then compete against =
other college teams.&nbsp; It's&nbsp;a great program, but can cause problem=
s.&nbsp; Now poor Nathan has caught the bug.&nbsp; Clearly he's
 acquired a disease for which there is no known cure.&nbsp; Thankfully, the=
 FOT&nbsp;can help him deal with it.</div>
<div><br>
</div>
<div>Thanks again.</div>
<div><br>
</div>
<div>Bill Dentinger</div>
<div>&nbsp; <br>
<br>
<br>
</div>
<div style=3D"font-family:arial,helvetica;font-size:10pt;color:black">-----=
Original Message-----<br>
From: Greg Blake &lt;<a href=3D"mailto:[email-masked]">gblake58tr3@=
icloud.com</a>&gt;<br>
To: Terry Stetler &lt;<a href=3D"mailto:[email-masked]">[email-masked]<=
/a>&gt;<br>
Cc: billdentin &lt;<a href=3D"mailto:[email-masked]">[email-masked]=
</a>&gt;; fot &lt;<a href=3D"mailto:[email-masked]">[email-masked]<=
/a>&gt;; Tony Drews &lt;<a href=3D"mailto:[email-masked]">tony@tonydrew=
s.com</a>&gt;<br>
Sent: Wed, Jul 20, 2016 8:35 pm<br>
Subject: Re: [Fot] Fwd: FOT Intro<br>
<br>
<div id=3D"AOLMsgPart_2_024fe1b4-def3-4be3-934e-b5ab70502cad">
<div class=3D"aolReplacedBody" dir=3D"auto">
<div>Bring him on. I love to see kids younger than me get sucked in. Who el=
se will I sell all these cars too?</div>
<div id=3D"AppleMailSignature"><br>
</div>
<div id=3D"AppleMailSignature">Welcome.</div>
<div id=3D"AppleMailSignature"><br>
</div>
<div id=3D"AppleMailSignature">Greg</div>
<div id=3D"AppleMailSignature"><br>
Sent from my iPhone</div>
<div><br>
</div>
<blockquote type=3D"cite">
<div><br>
</div>
</blockquote>
</div>
</div>
</div>
</font></div>
</blockquote>
<blockquote type=3D"cite">
<div><span>_______________________________________________</span><br>
<span><a href=3D"mailto:[email-masked]">[email-masked]</a></span><b=
r>
<span></span><br>
<span><a href=3D"http://www.fot-racing.com">http://www.fot-racing.com</a></=
span><br>
<span></span><br>
<span>Donate: <a href=3D"http://www.team.net/donate.html">http://www.team.n=
et/donate.html</a></span><br>
<span>Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/=
archive</a></span><br>
<span>Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/fo=
rums</a></span><br>
<span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options/=
fot/[email-masked]">
http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br>
<span></span><br>
<span></span><br>
</div>
</blockquote>
CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by =
a law firm on a legal matter. It may contain information that is confidenti=
al, privileged, proprietary, or otherwise legally exempt from disclosure. I=
f you are not the intended recipient,
 you are hereby notified that you are not authorized to read, print, retain=
, copy or disseminate this message, any part of it, or any attachments. If =
you have received this message in error, please delete this message and any=
 attachments from your system without
 reading the content and notify the sender immediately of the inadvertent t=
ransmission. There is no intent on the part of the sender to waive any priv=
ilege, including the attorney-client privilege, that may attach to this com=
munication. Thank you for your cooperation.
 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people fi=
le for bankruptcy relief under the federal Bankruptcy Code.
</body>
</html>

--===============1258799947997926261==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============1258799947997926261==--

---

From: Bill <[email-masked]>
Date: Sun, 24 Jul 2016 07:08:54 -0700

--===============5309341910482895010==

--Apple-Mail=_05527456-A9FD-4036-8664-A8BAFBFE1E54
Content-Transfer-Encoding: quoted-printable
	charset=windows-1252

Me too. I was thinking it was much fewer years than that since I raced =
motorcycles but then I added it up. Damn.=20

> On Jul 23, 2016, at 5:16 PM, John Hasty <[email-masked]> wrote:
>=20
> Tell Nat that if feels neat to have another MC racer aboard =
.....although I was 35 years ahead of him!
>=20
> Sent from my iPhone
>=20
> On Jul 23, 2016, at 8:12 PM, "[email-masked] =
>=20
>> Amici...
>>=20
>> Thanks to all, for the support and getting Nathan Watanabe on the =
FOT.  I first met Nathan a few weeks back in Seattle.  He was a =
groomsman in my grandson Mike's wedding.  He is a very nice young man.  =
In addition to his preoccupation with motorcycles, in college he also =
was on the SAE Formula Race Car Team.  These teams build and maintain a =
purpose built race car and then compete against other college teams.  =
It's a great program, but can cause problems.  Now poor Nathan has =
caught the bug.  Clearly he's acquired a disease for which there is no =
known cure.  Thankfully, the FOT can help him deal with it.
>>=20
>> Thanks again.
>>=20
>> Bill Dentinger
>>  =20
>>=20
>>=20
>> -----Original Message-----
>> From: Greg Blake <[email-masked] =
>> Sent: Wed, Jul 20, 2016 8:35 pm
>> Subject: Re: [Fot] Fwd: FOT Intro
>>=20
>> Bring him on. I love to see kids younger than me get sucked in. Who =
else will I sell all these cars too?
>>=20
>> Welcome.
>>=20
>> Greg
>>=20
>> Sent from my iPhone
>>=20
>>>=20
>>=20
>> http://www.fot-racing.com <http://www.fot-racing.com/>
>>=20
>> Donate: http://www.team.net/donate.html =
<http://www.team.net/donate.html>
>> Archive: http://www.team.net/archive <http://www.team.net/archive>
>> Forums: http://www.team.net/forums <http://www.team.net/forums>
>> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked] =
<http://autox.team.net/mailman/options/fot/[email-masked]>
>>=20
>>=20
> CONFIDENTIALITY NOTICE: This electronic mail transmission has been =
sent by a law firm on a legal matter. It may contain information that is =
confidential, privileged, proprietary, or otherwise legally exempt from =
disclosure. If you are not the intended recipient, you are hereby =
notified that you are not authorized to read, print, retain, copy or =
disseminate this message, any part of it, or any attachments. If you =
have received this message in error, please delete this message and any =
attachments from your system without reading the content and notify the =
sender immediately of the inadvertent transmission. There is no intent =
on the part of the sender to waive any privilege, including the =
attorney-client privilege, that may attach to this communication. Thank =
you for your cooperation. 11 U.S.C. 528(a)(4) NOTICE. We are a debt =
relief agency. We help people file for bankruptcy relief under the =
federal Bankruptcy Code.
>=20
>=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/fot/[email-masked]
>=20
>=20

--Apple-Mail=_05527456-A9FD-4036-8664-A8BAFBFE1E54
Content-Transfer-Encoding: 7bit
	charset=windows-1252

<html><head><meta http-equiv="Content-Type" content="text/html charset=windows-1252"></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space;" class="">Me too. I was thinking it was much fewer years than that since I raced motorcycles but then I added it up. Damn.&nbsp;<div class=""><br class=""><div><blockquote type="cite" class=""><div class="">On Jul 23, 2016, at 5:16 PM, John Hasty &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt; wrote:</div><br class="Apple-interchange-newline"><div class="">

<meta http-equiv="Content-Type" content="text/html; charset=us-ascii" class="">

<div dir="auto" class="">
<div class="">Tell Nat that if feels neat to have another MC racer aboard .....although I was 35 years ahead of him!<br class="">
<br class="">
Sent from my iPhone</div>
<div class=""><br class="">
On Jul 23, 2016, at 8:12 PM, "<a href="mailto:[email-masked]" class="">[email-masked]</a>" &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt; wrote:<br class="">
<br class="">
</div>
<blockquote type="cite" class="">
<div class=""><font size="2" face="arial" class="">
<div class="">Amici...</div>
<div class=""><br class="">
</div>
<div class="">Thanks to all, for the support&nbsp;and getting Nathan Watanabe on the FOT.&nbsp; I first met Nathan a few weeks back in Seattle.&nbsp; He was a groomsman in my grandson Mike's wedding.&nbsp; He is&nbsp;a very nice young man.&nbsp; In addition to his preoccupation with motorcycles,
 in college he also was on the SAE Formula Race Car Team.&nbsp; These teams build&nbsp;and maintain a purpose built race car and then compete against other college teams.&nbsp; It's&nbsp;a great program, but can cause problems.&nbsp; Now poor Nathan has caught the bug.&nbsp; Clearly he's
 acquired a disease for which there is no known cure.&nbsp; Thankfully, the FOT&nbsp;can help him deal with it.</div>
<div class=""><br class="">
</div>
<div class="">Thanks again.</div>
<div class=""><br class="">
</div>
<div class="">Bill Dentinger</div>
<div class="">&nbsp; <br class="">
<br class="">
<br class="">
</div>
<div style="font-family: arial, helvetica; font-size: 10pt;" class="">-----Original Message-----<br class="">
From: Greg Blake &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt;<br class="">
To: Terry Stetler &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt;<br class="">
Cc: billdentin &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt;; fot &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt;; Tony Drews &lt;<a href="mailto:[email-masked]" class="">[email-masked]</a>&gt;<br class="">
Sent: Wed, Jul 20, 2016 8:35 pm<br class="">
Subject: Re: [Fot] Fwd: FOT Intro<br class="">
<br class="">
<div id="AOLMsgPart_2_024fe1b4-def3-4be3-934e-b5ab70502cad" class="">
<div class="aolReplacedBody" dir="auto">
<div class="">Bring him on. I love to see kids younger than me get sucked in. Who else will I sell all these cars too?</div>
<div class=""><br class="">
</div>
<div class="">Welcome.</div>
<div class=""><br class="">
</div>
<div class="">Greg</div>
<div class=""><br class="">
Sent from my iPhone</div>
<div class=""><br class="">
</div>
<blockquote type="cite" class="">
<div class=""><br class="">
</div>
</blockquote>
</div>
</div>
</div>
</font></div>
</blockquote>
<blockquote type="cite" class="">
<div class=""><span class="">_______________________________________________</span><br class="">
<span class=""><a href="mailto:[email-masked]" class="">[email-masked]</a></span><br class="">
<span class=""></span><br class="">
<span class=""><a href="http://www.fot-racing.com/" class="">http://www.fot-racing.com</a></span><br class="">
<span class=""></span><br class="">
<span class="">Donate: <a href="http://www.team.net/donate.html" class="">http://www.team.net/donate.html</a></span><br class="">
<span class="">Archive: <a href="http://www.team.net/archive" class="">http://www.team.net/archive</a></span><br class="">
<span class="">Forums: <a href="http://www.team.net/forums" class="">http://www.team.net/forums</a></span><br class="">
<span class="">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/fot/[email-masked]" class="">
http://autox.team.net/mailman/options/fot/[email-masked]</a></span><br class="">
<span class=""></span><br class="">
<span class=""></span><br class="">
</div>
</blockquote>
CONFIDENTIALITY NOTICE: This electronic mail transmission has been sent by a law firm on a legal matter. It may contain information that is confidential, privileged, proprietary, or otherwise legally exempt from disclosure. If you are not the intended recipient,
 you are hereby notified that you are not authorized to read, print, retain, copy or disseminate this message, any part of it, or any attachments. If you have received this message in error, please delete this message and any attachments from your system without
 reading the content and notify the sender immediately of the inadvertent transmission. There is no intent on the part of the sender to waive any privilege, including the attorney-client privilege, that may attach to this communication. Thank you for your cooperation.
 11 U.S.C. 528(a)(4) NOTICE. We are a debt relief agency. We help people file for bankruptcy relief under the federal Bankruptcy Code.
</div>

_______________________________________________<br class=""><a href="mailto:[email-masked]" class="">[email-masked]</a><br class=""><br class="">http://www.fot-racing.com<br class=""><br class="">Donate: http://www.team.net/donate.html<br class="">Archive: http://www.team.net/archive<br class="">Forums: http://www.team.net/forums<br class="">Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]<br class=""><br class=""><br class=""></div></blockquote></div><br class=""></div></body></html>
--Apple-Mail=_05527456-A9FD-4036-8664-A8BAFBFE1E54--

--===============5309341910482895010==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5309341910482895010==--