Subject: Re: [Fot] Tr6 roller rockers & lifters

From: Tony Drews <[email-masked]>
Date: Wed, 13 Jul 2016 23:39:15 -0500

Roller lifters need a different cam profile than flat ones.  So not 
only would you need to find some that could work, you'd need a custom 
cam grind that works with them too.

Regards, Tony D

At 01:28 PM 7/13/2016, Bob Bownes -Seiri wrote:

>Before I call up Richard Good and ask him to send me a set of roller 
>rockers and pushrods, I presume no one has a set languishing in a 
>box in need of a home do they?
>
>Ah well. I suspected as not. :)
>
>On the other end of the pushrods, has anyone ever looked at doing 
>roller lifters? There are certainly plenty to be had in every V8 
>size known to man. Surely one has to be a close enough fit to be 
>able to make work...
>
>Bob
>
>_______________________________________________
>[email-masked]
>
>http://www.fot-racing.com
>
>Donate: http://www.team.net/donate.html
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Bob Bownes -Seiri <[email-masked]>
Date: Thu, 14 Jul 2016 04:54:21 -0400

Thanks Tony. I'm educated once again. 

> On Jul 14, 2016, at 00:39, Tony Drews <[email-masked]> wrote:
> 
> Roller lifters need a different cam profile than flat ones.  So not only would you need to find some that could work, you'd need a custom cam grind that works with them too.
> 
> Regards, Tony D
> 
>> Before I call up Richard Good and ask him to send me a set of roller rockers and pushrods, I presume no one has a set languishing in a box in need of a home do they?
>> 
>> On the other end of the pushrods, has anyone ever looked at doing roller lifters? There are certainly plenty to be had in every V8 size known to man. Surely one has to be a close enough fit to be able to make work...
>> 
>> Bob
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>