Subject: Re: [Fot] Not getting FoT email for 2 months

From: Joe Alexander <[email-masked]>
Date: Fri, 8 Jul 2016 20:07:25 -0500

--===============2047698914571846836==
	boundary=Apple-Mail-D8CA17E9-9252-44A2-81FC-DD06EDB45BB7
Content-Transfer-Encoding: 7bit

--Apple-Mail-D8CA17E9-9252-44A2-81FC-DD06EDB45BB7
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Kind of quiet.

My mail has been sporadic for a few years.

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Jul 7, 2016, at 7:06 PM, Jim Gray <[email-masked]> wrote:
>=20
> I=E2=80=99m not sure if this is getting through, if it is could somebody p=
ing MJB and see if I can get back on the list ?
> Thanks
> Jim Gray
> _______________________________________________
> [email-masked]
>=20
> http://www.fot-racing.com
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/joe@the-vint=
age-racer.com
>=20
>=20

--Apple-Mail-D8CA17E9-9252-44A2-81FC-DD06EDB45BB7
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto"><div>Kind of quiet.</div><div id=3D"AppleMa=
ilSignature"><br></div><div id=3D"AppleMailSignature">My mail has been spora=
dic for a few years.<br><br>Joe Alexander<div>645 1st Street</div><div>Jesup=
, IA 50648</div><div><a href=3D"http://the-vintage-racer.com">The-vintage-ra=
cer.com</a></div><div><a href=3D"http://gasketinnovations.com">Gasketinnovat=
ions.com</a></div><div>Cell: &nbsp;319.464.4711</div></div><div><br>On Jul 7=
, 2016, at 7:06 PM, Jim Gray &lt;<a href=3D"mailto:[email-masked]"=
>[email-masked]</a>&gt; wrote:<br><br></div><blockquote type=3D"ci=
te"><div><meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Du=
s-ascii"><meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered med=
ium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--><div class=3D"WordSection1"><p class=3D"Ms=
oNormal">I=E2=80=99m not sure if this is getting through, if it is could som=
ebody ping MJB and see if I can get back on the list ?<o:p></o:p></p><p clas=
s=3D"MsoNormal">Thanks<o:p></o:p></p><p class=3D"MsoNormal">Jim Gray<o:p></o=
:p></p></div></div></blockquote><blockquote type=3D"cite"><div><span>_______=
________________________________________</span><br><span><a href=3D"mailto:f=
[email-masked]">[email-masked]</a></span><br><span></span><br><span><=
a href=3D"http://www.fot-racing.com">http://www.fot-racing.com</a></span><br=
><span></span><br><span>Donate: <a href=3D"http://www.team.net/donate.html">=
://www.team.net/archive">http://www.team.net/archive</a></span><br><span>For=
ums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums</a></=
span><br><span>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/=
options/fot/[email-masked]">http://autox.team.net/mailman/options=
/fot/[email-masked]</a></span><br><span></span><br><span></span><=
br></div></blockquote></body></html>=

--Apple-Mail-D8CA17E9-9252-44A2-81FC-DD06EDB45BB7--

--===============2047698914571846836==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============2047698914571846836==--

---

From: Tony Drews <[email-masked]>
Date: Fri, 08 Jul 2016 20:21:40 -0500

This did go through.  Mark's server got hacked a while ago and that 
got him blacklisted in various places.  I contacted the one blocking 
stuff to me and they took him off of that particular list.  I'll bet 
it's fallout from that.

Regards, Tony D

At 07:06 PM 7/7/2016, Jim Gray wrote:
>Content-Type: multipart/alternative;
>         boundary="----=_NextPart_000_0037_01D1D87A.5BEB44D0"
>Content-Language: en-us
>
>I'm not sure if this is getting through, if it is could somebody 
>ping MJB and see if I can get back on the list ?
>Thanks
>Jim Gray
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/fot/[email-masked]

---

From: "TeriAnn J. Wakeman" <[email-masked]>
Date: Sat, 9 Jul 2016 12:28:49 -0700

This is a multi-part message in MIME format.
--===============4935891698078263000==
 boundary="------------0C6345561AEF3877C126081D"

This is a multi-part message in MIME format.
--------------0C6345561AEF3877C126081D
Content-Transfer-Encoding: 7bit

> stuff to me and they took him off of that particular list.  I'll bet 
It would be a lot easier on everyone if Mark just decided to switch over 
to google mail groups.  They have been rock solid for my other email 
lists and mark would not have to be constantly working on keeping the 
server software patched up and other servers dropping messages into 
SPAM.  He could go out and work on his cars and we would get trouble 
free email groups.

TeriAnn
>> I'm not sure if this is getting through, if it is could somebody ping 
>> MJB and see if I can get back on the list ?
>> Thanks
>> Jim Gray
> http://autox.team.net/mailman/options/fot/[email-masked]
>
>
>

-- 
Book - The Essential Guide to Overland Travel in the United States and 
Canada <http://overlandtravel.us>
*The world beckons and life waits for no one*

--------------0C6345561AEF3877C126081D
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    <div class="moz-cite-prefix">On 7/8/16 6:21 PM, Tony Drews wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">This did go through.  Mark's server got hacked a while
      ago and that got him blacklisted in various places.  I contacted
      the one blocking stuff to me and they took him off of that
      particular list.  I'll bet it's fallout from that.
      <br>
    </blockquote>
    It would be a lot easier on everyone if Mark just decided to switch
    over to google mail groups.  They have been rock solid for my other
    email lists and mark would not have to be constantly working on
    keeping the server software patched up and other servers dropping
    messages into SPAM.  He could go out and work on his cars and we
    would get trouble free email groups.<br>
    <br>
    TeriAnn <br>
    <blockquote
      cite="mid:[email-masked]"
      type="cite">
      <br>
      Regards, Tony D
      <br>
      <br>
      At 07:06 PM 7/7/2016, Jim Gray wrote:
      <br>
      <blockquote type="cite">Content-Type: multipart/alternative;
        <br>
                boundary="----=_NextPart_000_0037_01D1D87A.5BEB44D0"
        <br>
        Content-Language: en-us
        <br>
        <br>
        I'm not sure if this is getting through, if it is could somebody
        ping MJB and see if I can get back on the list ?
        <br>
        Thanks
        <br>
        Jim Gray
        <br>
        _______________________________________________
        <br>
        <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
        <br>
        <br>
        <a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>
        <br>
        <br>
        Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
        <br>
        Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
        <br>
        Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
        <br>
        Unsubscribe/Manage:
        <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a>
        <br>
      </blockquote>
      <br>
      <br>
      _______________________________________________
      <br>
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      <br>
      <br>
      <a class="moz-txt-link-freetext" href="http://www.fot-racing.com">http://www.fot-racing.com</a>
      <br>
      <br>
      Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a>
      <br>
      Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
      <br>
      Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
      <br>
      Unsubscribe/Manage:
      <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/fot/[email-masked]">http://autox.team.net/mailman/options/fot/[email-masked]</a>
      <br>
      <br>
      <br>
      <br>
    </blockquote>
    <br>
    <p><br>
    </p>
    <div class="moz-signature">-- <br>
      <a href="http://overlandtravel.us">Book - The Essential Guide to
        Overland Travel in the United States and Canada</a>
      <br>
      <b>The world beckons and life waits for no one</b>
    </div>
  </body>
</html>

--------------0C6345561AEF3877C126081D--

--===============4935891698078263000==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============4935891698078263000==--

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 9 Jul 2016 13:36:20 -0600

We'll see how long this unblocking lasts:

Thank you for contacting Comcast Customer Security Assurance. We have 
received and reviewed your Block List removal request.

The following IP provided has been removed from the Comcast.net 
blocklist. Below we have included the result of our research for your IP 
Address. Please do not reply to this message.

*50.198.190.17

*

---

From: davehogye <[email-masked]>
Date: Sat, 9 Jul 2016 19:51:35 +0000 (UTC)

--===============5846905673585988196==
	boundary="----=_Part_46666786_1982863322.1468093895364"

------=_Part_46666786_1982863322.1468093895364
Content-Transfer-Encoding: 7bit

There we are. 
This is the first message for a couple months too. 
It took me a while to realize I that I wasn't receiving list mail. 
Thumbs up. 
// Dave 

----- Original Message -----

From: "Tony Drews" <[email-masked]> 
To: "Jim Gray" <[email-masked]>, [email-masked] 
Sent: Friday, July 8, 2016 6:21:40 PM 
Subject: Re: [Fot] Not getting FoT email for 2 months 

Regards, Tony D 

------=_Part_46666786_1982863322.1468093895364
Content-Transfer-Encoding: quoted-printable

<html><body><div style=3D"font-family: Arial; font-size: 12pt; color: #0000=
00"><div aria-label=3D"Compose body">There we are. &nbsp;</div><div aria-la=
bel=3D"Compose body">This is the first message for a couple months too. &nb=
sp;</div><div aria-label=3D"Compose body">It took me a while to realize I t=
hat I wasn't receiving list mail.</div><div aria-label=3D"Compose body">Thu=
mbs up.</div><div aria-label=3D"Compose body">// Dave</div><div><br></div><=
hr id=3D"zwchr"><div style=3D"color:#000;font-weight:normal;font-style:norm=
al;text-decoration:none;font-family:Helvetica,Arial,sans-serif;font-size:12=
pt;" data-mce-style=3D"color: #000; font-weight: normal; font-style: normal=
; text-decoration: none; font-family: Helvetica,Arial,sans-serif; font-size=
: 12pt;"><b>From: </b>"Tony Drews" &lt;[email-masked]&gt;<br><b>To: </b=
>"Jim Gray" &lt;[email-masked]&gt;, [email-masked]<br><b>Sent=
: </b>Friday, July 8, 2016 6:21:40 PM<br><b>Subject: </b>Re: [Fot] Not gett=
ing FoT email for 2 months<br><div><br></div>This did go through. &nbsp;Mar=
k's server got hacked a while ago and that <br>got him blacklisted in vario=
us places. &nbsp;I contacted the one blocking <br>stuff to me and they took=
 him off of that particular list. &nbsp;I'll bet <br>it's fallout from that=
.<br><div><br></div>Regards, Tony D<br><div><br></div>At 07:06 PM 7/7/2016,=
 Jim Gray wrote:<br>&gt;Content-Type: multipart/alternative;<br>&gt; &nbsp;=
 &nbsp; &nbsp; &nbsp; boundary=3D"----=3D_NextPart_000_0037_01D1D87A.5BEB44=
D0"<br>&gt;Content-Language: en-us<br>&gt;<br>&gt;I'm not sure if this is g=
etting through, if it is could somebody <br>&gt;ping MJB and see if I can g=
et back on the list ?<br>&gt;Thanks<br>&gt;Jim Gray<br>&gt;________________=
_______________________________<br>&gt;[email-masked]<br>&gt;<br>&gt;ht=
tp://www.fot-racing.com<br>&gt;<br>&gt;Donate: http://www.team.net/donate.h=
tml<br>&gt;Archive: http://www.team.net/archive<br>&gt;Forums: http://www.t=
eam.net/forums<br>&gt;Unsubscribe/Manage: <br>&gt;http://autox.team.net/mai=
lman/options/fot/[email-masked]<br><div><br></div><br>_________________=
______________________________<br>[email-masked]<br><div><br></div>http=
://www.fot-racing.com<br><div><br></div>Donate: http://www.team.net/donate.=
html<br>Archive: http://www.team.net/archive<br>Forums: http://www.team.net=
/forums<br>Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/dl=
[email-masked]<br><div><br></div><br></div><div><br></div></div></body><=
/html>
------=_Part_46666786_1982863322.1468093895364--

--===============5846905673585988196==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5846905673585988196==--

---

From: Tom Lay <[email-masked]>
Date: Sat, 9 Jul 2016 15:11:59 -0500

Glad to see the list again.

> On Jul 8, 2016, at 20:21, Tony Drews <[email-masked]> wrote:
> 
> This did go through.  Mark's server got hacked a while ago and that got him blacklisted in various places.  I contacted the one blocking stuff to me and they took him off of that particular list.  I'll bet it's fallout from that.
> 
> Regards, Tony D
> 
>> I'm not sure if this is getting through, if it is could somebody ping MJB and see if I can get back on the list ?
>> Thanks
>> Jim Gray
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]
> 
>