Subject: [Fot] Triumph Factory Style Sign. DiBond Material. Aluminum/Composite

From: Joe Alexander <[email-masked]>
Date: Sun, 5 Jun 2016 10:56:40 -0500

FOT, if I may,

We made up 50 of these High Quality indoor/outdoor signs.

They are 7x24, a nice size for Man Cave, trailer, office, etc.

$29 plus $11 shipping.

The sign image is brilliant in a poly coating.

Please contact us if interested.

Thanks,

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Joe Alexander <[email-masked]> boundary=Apple-Mail-1631E290-4E4D-413C-AF57-090E713219FD
Date: Tue, 7 Jun 2016 05:44:12 -0500

--Apple-Mail-1631E290-4E4D-413C-AF57-090E713219FD
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Must have forgotten picture.

--Apple-Mail-1631E290-4E4D-413C-AF57-090E713219FD
	x-apple-part-url=44617DB4-33FE-4752-8A6D-D7258DC78660;
	name=image1.JPG
Content-Disposition: inline;
	filename=image1.JPG
Content-Transfer-Encoding: base64

--Apple-Mail-1631E290-4E4D-413C-AF57-090E713219FD
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Joe Alexander
645 1st Street
Jesup, IA 50648
The-vintage-racer.com
Gasketinnovations.com
Cell:  319.464.4711

> On Jun 5, 2016, at 10:56 AM, Joe Alexander <[email-masked]>=
 wrote:
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]=
om
>=20
>=20

--Apple-Mail-1631E290-4E4D-413C-AF57-090E713219FD
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--Apple-Mail-1631E290-4E4D-413C-AF57-090E713219FD--