Subject: [Fot] Timing my cam

From: "Chuck Arnold and/or Kathleen Kelley" <[email-masked]>
Date: Thu, 16 Jun 2016 16:00:58 -0700

--===============6972443618126550427==

--94eb2c07ec206f98ed05356d389c

Bill Babcock got this started for me.
Just had a new cam ground.
Exhaust is at 112 degrees, intake at 104; lobe center angle is 108.   Do I
set the cam when intake is a maximum lift to 104 or 108 After TDC?

--94eb2c07ec206f98ed05356d389c
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-family:georgia,=
serif;font-size:small">Bill Babcock got this started for me. =C2=A0</div><d=
iv class=3D"gmail_default" style=3D"font-family:georgia,serif;font-size:sma=
ll">Just had a new cam ground.</div><div class=3D"gmail_default" style=3D"f=
ont-family:georgia,serif;font-size:small">Exhaust is at 112 degrees, intake=
 at 104; lobe center angle is 108. =C2=A0 Do I set the cam when intake is a=
 maximum lift to 104 or 108 After TDC?</div></div>

--94eb2c07ec206f98ed05356d389c--

--===============6972443618126550427==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

--===============6972443618126550427==--

---

From: Charly <[email-masked]>
Date: Thu, 16 Jun 2016 19:27:50 -0500

This has always been interesting to me.
Charly Mitchel 
TR6 #44

http://www.compcams.com/Pages/413/cam-timing-lobe-separation-angle.aspx

On Thu 16/06/16  4:00 PM , "Chuck Arnold and/or Kathleen Kelley" [email-masked] sent:
> Bill Babcock got this started for me.  Just had a new cam
> ground.Exhaust is at 112 degrees, intake at 104; lobe center angle is
> 108.   Do I set the cam when intake is a maximum lift to 104 or 108
> After TDC?
> 

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]