Subject: Re: [Fot] Advan 048 Deal

From: "Bob Kramer" <[email-masked]>
Date: Wed, 1 Jun 2016 14:56:02 -0500

What, you passed on the Chelsea FC 2016/2017 Home Jersey?

-----Original Message-----
From: Fot [mailto:[email-masked]] On Behalf Of John Frymark
Sent: Wednesday, June 01, 2016 12:20 PM
To: [email-masked]
Subject: [Fot] Advan 048 Deal

There have been lots of comments about tires! Tire Rack/Yokohama has a $80 rebate running until 6/4 on Advan 048’s. Talk of coming scarcity made me pull the trigger on another new set.

John Frymark
_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

_______________________________________________
[email-masked]

http://www.fot-racing.com

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/fot/[email-masked]

---

From: John Frymark <[email-masked]>
Date: Wed, 1 Jun 2016 16:41:07 -0500

$80US seemed like a better deal at the time!

> On Jun 1, 2016, at 2:56 PM, Bob Kramer <[email-masked]> wrote:
>