Subject: [Fot] Overdrive problem

From: Dave <[email-masked]>
Date: Fri, 10 Jun 2016 10:33:34 -0700

Hello Friends,
A friend is having problems with a freshly serviced overdrive transmission in his street TR3.  It disengages under acceleration.  
The Brit shop that is working on it can not figure out the problem.  I've been told that it is building a little over 400psi and I guess that is not enough.  
The shop is really struggling with the problem and I know the FOT has discussed this problem before.
I'd like to be able to share tips and suggestions if anyone can help.

Thanks,
Dave H.

Sent from my iPad
_______________________________________________
[email-masked]

http://www.fot-racing.com

Archive: http://www.team.net/archive

---

From: Steve Yott <[email-masked]>
Date: Fri, 10 Jun 2016 16:18:20 -0500

--===============1439975788003345649==

----_com.android.email_4668514540916160
Content-Transfer-Encoding: base64

----_com.android.email_4668514540916160
Content-Transfer-Encoding: base64

----_com.android.email_4668514540916160--

--===============1439975788003345649==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1439975788003345649==--